<!DOCTYPE html>
<html lang="en">
    <head>
        
    <meta charset="utf-8">

    
    


        
    
        
    <script>
    var gomez={
    gs: new Date().getTime(),
    acctId:"D3FD89",
    grpId:"Escenic",
    grpId1:"BLH",
    grpId2:window.location.hostname,
    grpId3:"unknown",
    pgId:"story-detail",
    wrate:1
};
</script>




    
        <meta name="msapplication-TileColor" content="#FFFFFF"/>
    

    
        <meta name="msapplication-TileImage" content="https://www.bellinghamherald.com/wps/source/images/bellinghamherald/windowsmetro-144.png"/>
    

    
        <link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://www.bellinghamherald.com/wps/source/images/bellinghamherald/apple-touch-icon-144-precomposed.png"/>
    

    
        <link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://www.bellinghamherald.com/wps/source/images/bellinghamherald/apple-touch-icon-114-precomposed.png"/>
    

    
        <link rel="apple-touch-icon-precomposed" sizes="72x72" href="https://www.bellinghamherald.com/wps/source/images/bellinghamherald/apple-touch-icon-72-precomposed.png"/>
    

    
        <link rel="apple-touch-icon-precomposed" href="https://www.bellinghamherald.com/wps/source/images/bellinghamherald/apple-touch-icon-57-precomposed.png"/>
    

    
        <link rel="shortcut icon" href="https://www.bellinghamherald.com/wps/source/images/bellinghamherald/favicon.png"/>
    

    
        <meta name="twitter:card" content="summary_large_image"/>
    

    
        <meta name="twitter:site" content="bhamherald"/>
    

    
        <meta name="twitter:title" content="After a ‘very unhealthy day,’ here’s when Whatcom County should get some relief"/>
    

    
        <meta property="og:site_name" content="bellinghamherald"/>
    

    
        <meta property="og:type" content="article"/>
    

    
        <meta property="og:title" content="After a ‘very unhealthy day,’ here’s when Whatcom County should get some relief"/>
    

    
        <meta property="og:url" content="https://www.bellinghamherald.com/news/local/article217067535.html"/>
    

    
        <meta property="og:description" content="Air quality worsened Tuesday across Whatcom County with no immediate relief in sight from the smoky skies that have plagued the area for a week. Bellingham airport reported smoke and haze with visibility of 2 miles."/>
    

    
        <meta name="twitter:description" content="Air quality worsened Tuesday across Whatcom County with no immediate relief in sight from the smoky skies that have plagued the area for a week. Bellingham airport reported smoke and haze with visibility of 2 miles."/>
    

    
        <meta property="og:image" content="https://cf-images.us-east-1.prod.boltdns.net/v1/static/5615998020001/f3d5b2ea-4ba0-4655-b0b3-4b6222528db1/8e592ced-28e4-49cb-90f2-ebddc4b0e6fc/1280x720/match/image.jpg"/>
    

    
        <meta name="twitter:image" content="https://cf-images.us-east-1.prod.boltdns.net/v1/static/5615998020001/f3d5b2ea-4ba0-4655-b0b3-4b6222528db1/8e592ced-28e4-49cb-90f2-ebddc4b0e6fc/1280x720/match/image.jpg"/>
    

    
        <meta property="fb:app_id" content="160244670843591"/>
    

    

    
        <meta name="title" content="Whatcom smoke | Air quality in “very unhealthy” range | The Bellingham Herald"/>
    

    
        <meta name="allow-comments" content="true"/>
    

    
        <meta name="description" content="Air quality worsened Tuesday across Whatcom County with no immediate relief in sight from the smoky skies that have plagued the area for a week. Bellingham airport reported smoke and haze with visibility of 2 miles."/>
    

    
        <meta name="keywords" content="Smoke, haze, Whatcom, Bellingham, WA, pollution, unhealthy, Canada, fires, air quality"/>
    

    
        <meta name="news_keywords" content="Smoke, haze, Whatcom, Bellingham, WA, pollution, unhealthy, Canada, fires, air quality"/>
    

    
        <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"/>
    

    
        <meta name="googlebot" content="noodp, noarchive"/>
    

    
        <meta name="viewport" content="width=device-width, initial-scale=1.0"/>
    

    
        <link rel="canonical" href="https://www.bellinghamherald.com/news/local/article217067535.html"/>
    

    
        <meta name="original-source" content="https://www.bellinghamherald.com/news/local/article217067535.html"/>
    

    
        <meta name="google-site-verification" content="ksUfJZoVNlc5jSWo5CMc70MMMaUqtETUfVP_te0AXDw"/>
    






<meta name="title" content="Whatcom smoke | Air quality in “very unhealthy” range | The Bellingham Herald">
<meta name="og:title" content="Whatcom smoke | Air quality in “very unhealthy” range | The Bellingham Herald">
<title>Whatcom smoke | Air quality in “very unhealthy” range | The Bellingham Herald</title>

<link rel="amphtml" href="http://amp.bellinghamherald.com/news/local/article217067535.html">

<meta name="msapplication-TileImage" content="/wps/build/images/bellinghamherald/windowsmetro-144.png"/>




        <meta property="fb:pages" content="41698438898" />




<link rel="apple-touch-icon-precomposed" sizes="144x144" href="/wps/build/images/bellinghamherald/apple-touch-icon-144-precomposed.png">
<link rel="apple-touch-icon-precomposed" sizes="114x114" href="/wps/build/images/bellinghamherald/apple-touch-icon-114-precomposed.png">
<link rel="apple-touch-icon-precomposed" sizes="72x72" href="/wps/build/images/bellinghamherald/apple-touch-icon-72-precomposed.png">
<link rel="apple-touch-icon-precomposed" href="/wps/build/images/bellinghamherald/apple-touch-icon-57-precomposed.png">
<link rel="shortcut icon" href="/wps/build/images/bellinghamherald/favicon.png">




<script type="text/javascript"
            src="/wps/source/scripts/libs/require.js"></script>

<script type="text/javascript">
    var wpsConfig = {
        baseUrl: '/wps/source/scripts/src',
        urlArgs: 'misv=386de11',
        paths: {
            'moment': '../libs/moment.min',
            'identity': '../libs/identityModulev3.min'
        },
        waitSeconds: 0
    };
    
    var wpsRequire = requirejs.config(wpsConfig);

</script>

<script>
    var mi = (function(mod) {
        mod.lazyloaders = mod.lazyloaders || [];
        return mod;
    })(mi || {});

    var rtkcategories = ["News","Local"];
</script>


    <script>mi.inMarket=false</script>



    <link href="/wps/build/css/theme.markets/bellinghamherald-aee4ab50ca.css" rel="stylesheet" type="text/css"/>



<!--[if lt IE 9]>
<script type="text/javascript" src="//oss.maxcdn.com/html5shiv/3.7.3/html5shiv.min.js"></script>
<script type="text/javascript" src="//oss.maxcdn.com/respond/1.4.2/respond.min.js"></script>
<script type="text/javascript" src="//cdnjs.cloudflare.com/ajax/libs/es5-shim/4.5.9/es5-shim.min.js"></script>
<![endif]-->

<script type="text/javascript" src=" /wps/source/scripts/libs/jquery-1.10.2.min.js"></script>
<script type="text/javascript" src="/wps/build/js/mi-header-23a3b7c7b0.js"></script>



    <script type="text/javascript" src="/wps/source/scripts/libs/guid.js"></script>
    <script>
        wpsRequire(['identity'], function(IdentityModule) {
            $(window).load(function() {
                var identityCookieName = 'AccessToken';
                var accessTokenCookie = mi.getCookie(identityCookieName);
                
                if (!accessTokenCookie) {
                    var identityModule = new IdentityModule();
                    var identityPrefix = 'mcv4';
                    
                    $.getJSON('https://api.ipify.org?format=jsonp&callback=?')
                    .done(function(json) {
                        identityModule.GenerateIdentity(identityCookieName, identityPrefix, [json.ip]);
                    })
                    .fail(function() {
                        identityModule.GenerateIdentity(identityCookieName, identityPrefix, [getGuid()]);
                    });
                }
            });
        });
    </script>
    
        


        <!-- 
                
                
                
                
                

                
                
                
                

                
                
                

                
                

                
                
                
                
                
                
                

                
                
                
                

                
                
                
                


                
                    
                        
                        
                    

                
                

                
                    
                

                
                
                 -->


    



<script type="text/javascript">
mi.pageInfo.setConf({
'marketInfo.viewsizes':[{"Extra-Small":[0,0]},{"Large":[1200,600]},{"Medium":[992,300]},{"Small":[768,300]}],
'marketInfo.adsizes':{"outofpage":{},"wallpaper":{'1600x600':[1600,600],'None':[]},"floorboard":{'285x70':[285,70],'None':[]},"default":{'120x20':[120,20],'120x240':[120,240],'120x600':[120,600],'146x60':[146,60],'160x600':[160,600],'160x90':[160,90],'168x28':[168,28],'180x150':[180,150],'216x36':[216,36],'234x60':[234,60],'240x400':[240,400],'300x100':[300,100],'300x250':[300,250],'300x50':[300,50],'300x600':[300,600],'300x75':[300,75],'320x450':[320,450],'320x50':[320,50],'336x280':[336,280],'468x60':[468,60],'500x300':[500,300],'600x250':[600,250],'728x90':[728,90],'960x30':[960,30],'970x90':[970,90],'Billboard Flex':[[960,30],[970,90],[728,90],[970,250]],'Billboard Flex2':[[970,90],[970,250]],'Billboard Flex3':[[970,90],[970,250],[728,90]],'Flex Ad':[[300,250],[300,600]],'None':[],'Rising Star':[500,300],'Welcome Ad':[[300,250],[300,600],[550,480],[600,500]]} },'accuweather.apiKey':'2ce96fe9da724185a27db1e6a3ecf580',
'accuweather.dev':'false',
'accuweather.locationKey':'331416',
'accuweather.locationKey1':'336352',
'accuweather.locationKey2':'331417',
'accuweather.locationKey3':'351409',
'accuweather.locationString':'Bellingham',
'accuweather.locationString1':'Mt. Vernon',
'accuweather.locationString2':'Everett',
'accuweather.locationString3':'Seattle',
'accuweather.partnerCode':'MCCLATCHY',
'cs.circ_phone':'360-676-2660',
'cs.circ_url':'http://www.bellinghamherald.com/myaccount',
'facebook.app.id':'160244670843591',
'financialContent.account':'bellinghamherald',
'findnsave.tracking':'findnsave',
'headerDateDisplay':'false',
'marketInfo.CarsAFF':'bellhrld',
'marketInfo.CarsSEO':'Search for used and new cars, trucks, SUVs and other vehicles on BellinghamHerald.com. The Bellingham Herald and BellinghamHerald.com also provide Bellingham and Whatcom County, WA, with tools to help you buy your car such as comparison, how to negotiate with car dealers, auto loan calculators, financing tips and Blue Book values.',
'marketInfo.JobsQSCTY':'Bellingham',
'marketInfo.JobsQSSTS':'WA,US',
'marketInfo.JobsSEO':'The Bellingham Herald and BellinghamHerald.com serve the people of Bellingham and Whatcom County, WA, with a job-search tools and career resource. You will find full-time and part-time local opportunities in a variety of career fields including banking, retail, medical, construction, restaurant and IT.',
'marketInfo.JobsSiteID':'ga_tbh',
'marketInfo.Jobslr':'cbga_tbh',
'marketInfo.addcities':'Birch Bay, Ferndale, Lynden',
'marketInfo.adretargeting.kill_list':'[&quot;simpli.fi&quot;]',
'marketInfo.allow_ads':'true',
'marketInfo.careerbuilder.dmc_code':'',
'marketInfo.careerbuilder.dmc_id':'',
'marketInfo.careerbuilder.lr':'CBGA_TBH',
'marketInfo.city':'Bellingham',
'marketInfo.clipped_taxonomy':'News/Local',
'marketInfo.code':'BLH',
'marketInfo.county':'Whatcom County',
'marketInfo.domain':'bellinghamherald',
'marketInfo.followLinks':'true',
'marketInfo.kill_dealsaver':'true',
'marketInfo.location':'Bellingham',
'marketInfo.logoAltText':'Bellingham Herald',
'marketInfo.market_identifier':'BLH.site_bellinghamherald',
'marketInfo.name':'Bellingham Herald',
'marketInfo.networkid':'7675',
'marketInfo.phone':'360-676-2660',
'marketInfo.product':'site',
'marketInfo.region':'Whatcom County',
'marketInfo.shortURL':'breaking',
'marketInfo.siteId':'39',
'marketInfo.sourcelevel':'local',
'marketInfo.state':'Washington',
'marketInfo.state_abbreviation':'WA',
'marketInfo.staticDirectory':'bellinghamherald',
'marketInfo.street_address':'1155 N. State St., Second Floor, Bellingham, WA 98225',
'marketInfo.taxonomy':'News/Local///',
'marketInfo.webmaster_email':'newsroom@bellinghamherald.com',
'marketInfo.zipcode':'98225',
'nativo.story.placements':'840262,775259,844434',
'nativo.video.placements':'869328,869327',
'obituaries.deathNoticeEmail':'obituaries@fresnobee.com',
'obituaries.deathNoticePhone':'559-441-6356',
'obituaries.deathNoticeUrl':'http://www.legacy.com/obituaries/fresnobee/obituary-place-an-obituary.aspx',
'publication.domain':'BellinghamHerald.com',
'publication.mediadomain':'media.bellinghamherald.com',
'wufoo.formID':'',
'marketInfo.pagelevel':'story',
});
</script>

<script type="text/javascript">
    var mistats = mistats || {};
    mistats.pagelevel="Story";
    mistats.cmsid="Story:217067535";
    mistats.pagename="Story:217067535|After a ‘very unhealthy day,’ here’s when Whatcom County should get some relief";
    mistats.taxonomy="News|Local|||";
    mistats.channel="Local";
    mistats.contentsource="Robert Mittendorf";
    mistats.pubdate="2018/08/21";
    mistats.moddate="2018/08/21 H15";
    mistats.keywords="Smoke haze Whatcom Bellingham WA pollution unhealthy Canada fires air quality";
</script>


<script src="//media.bellinghamherald.com/misites/tbh/bellinghamherald.js"></script>


    <script type="text/javascript">
        var imgLazyLoadThreshold = 500;
    </script>



    
        
    <script>
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [],
        googletag.cmd.push(function(){
            googletag.pubads().disableInitialLoad();
        });
        var getPreBidVarValue = function() {
            var constructedVar;
            var urlPathReg = /([^\/]*)\/*$/;
            var classifiedSearchReg = /homes|cars|jobs|search/;
            var urlPath = window.location.pathname;
            var lastUrlComponent = urlPath.match(urlPathReg)[1];
            var marketIdentifier = mi.pageInfo.getConf('marketInfo.market_identifier');
            var pageLevel = mi.pageInfo.getConf('marketInfo.pagelevel');
            var sourceLevel = mi.pageInfo.getConf('marketInfo.sourcelevel');
            var isArticle = new RegExp(/.html$/).test(urlPath);
            if ( lastUrlComponent === 'video' ) {
                pageLevel = 'videofront';
            } else if ( lastUrlComponent === 'galleries' ) {
                pageLevel = 'galleryfront';
            } else if ( lastUrlComponent.match(classifiedSearchReg) ) {
                pageLevel = pageLevel + '.' + sourceLevel;
            } else if (urlPath.search("/weather/") !== -1  && !isArticle) {
                pageLevel = 'sectfront.weather';
            } else if (urlPath.search("/latest-news/") !== -1 && !isArticle) {
                pageLevel = 'sectfront.latestnews';
            } else if (urlPath.search("-columns-blogs/") !== -1 && !isArticle) {
                pageLevel = 'blogfront';
            } else if (urlPath.search("/topics/") !== -1  && !isArticle) {
                pageLevel = 'sectfront';
            }
            if ( mi_Ads.env.outOfMarket.pageLevelOOM === true && mi_Ads.env.outOfMarket.serverOOMHeader === true ) {
                pageLevel = pageLevel + '-oom';
            }

            constructedVar = marketIdentifier + '.' + pageLevel;

            return constructedVar;
        };
        var preBidMarketPage = getPreBidVarValue();
    </script>
    <script src="//acdn.adnxs.com/prebid/c/7543_northwest/pb.js" async="true"></script>

    
    
    
    <script type="text/javascript" src="//ad.crwdcntrl.net/5/c=7436/pe=y/callback=extractPid"></script>




<script type="text/javascript">
    var getSubscribedFlag = false;
</script>


    
        
    
    <script type="text/javascript">
        getSubscribedFlag = checkUserSubscribed('MPPSessionId');
    </script>






    










  







<script type="application/ld+json">
{
  "@context": "http://schema.org",
  "@type": "NewsArticle",

  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "//www.bellinghamherald.com/news/local/article217067535.html"
  },

  
  "headline": "After a ‘very unhealthy day,’ here’s when Whatcom County should get some relief",
  "image": "https://www.bellinghamherald.com/latest-news/39xpdj/picture217092345/alternates/FREE_1140/fire%20map",
  "datePublished": "2018/08/21",
  "dateModified": "2018/08/21 H15","author": {
      "@type": "Person",
      "name": "Robert Mittendorf"
    },"publisher": {
     "name": "The Bellingham Herald",
     "@type": "Organization",
     "logo": {
        "@type": "ImageObject",
        "url": "http://www.bellinghamherald.com/wps/build/images/bellinghamherald/amp-logo.png"
     }
  },
  
  "isPartOf": {
    "@type": ["CreativeWork", "Product"],
    "name": "bellinghamherald",
    "productID": "bellinghamherald.com:AllBLH-5023"
  },
  
  "description": "Air quality worsened Tuesday across Whatcom County with no immediate relief in sight from the smoky skies that have plagued the area for a week. Bellingham airport reported smoke and haze with visibility of 2 miles.",
  "isAccessibleForFree": "False",
  "hasPart":
    {
      "@type": "WebPageElement",
      "isAccessibleForFree": "False",
      "cssSelector" : ".paywalled"
    }
}
</script>



<script>
    var _prx = window._prx || [];
    _prx.push(['cfg.SetNoAutoStart']);
</script>
<script src="https://s.ntv.io/serve/load.js" async></script>




    <script src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5" async></script>





<script type="text/javascript">
    const newsletterSuccess = (form) => {
        const $div = document.createElement('div');

        $div.classList.add('success');
        $div.innerHTML = "Thanks for subscribing; you should start to receive your newsletter shortly.";
        document.querySelector('.grecaptcha-badge').remove();

        if(form.classList.contains('impact')){
            const $email = document.querySelector('.form-control');
            const $button = form.querySelector('.more-link-macro a');
            $email.parentNode.insertBefore($div, $email);
            form.querySelector('p').remove();
            $button.classList.add('success', 'disabled');
            $email.remove();
            $button.addEventListener('click', (e)=> {
                e.preventDefault();
                return false;
            });
        } else {
            form.innerHTML = '';
            form.appendChild($div);
        }
    };
    function callbackCaptcha(token){
        const $newsletterHomepage = document.querySelector('#newsletter .newsletter-cta-macro');
        const $newsletterSection = document.querySelector('#newsletter-signUpWidget');

        if($newsletterHomepage) {
            onSubmit($newsletterHomepage, token);
        }
        if($newsletterSection) {
            onSubmit($newsletterSection, token);
        }
    }
    function onSubmit(form, token){
        const data = JSON.parse(form.getAttribute('data-json'));

        data.captchaToken = token;
        form.removeAttribute('data-json');
        $.ajax({
            method: "POST",
            dataType: 'json',
            url: "https://api.mcclatchy.com/cheetahkit-api/recipient",
            data: data
        }).done(function (msg) {
            newsletterSuccess(form);
        }).fail(function (jqXHR, textStatus, errorThrown) {
            newsletterSuccess(form);
        });
    }
</script>
<script src='https://www.google.com/recaptcha/api.js' async defer></script>

    </head>

    

    

    
    
    
    

    <body class="story wps-body-main  paywalled">
        
    
        <header>
    <!-- WPS masthead -->
    
    
        <div class="hide">
            <div class="ad-widget" id="mn-gpt-1" adtype="outofpage" pkg="None" data-ad-policy="onPageLoad" audience="all" articleId="217067535"></div>
        </div>
    
    
     <div id="masthead-container">
        <div class="container">
            <div class="masthead-row">
                <div id="masthead-main">
                    <div id="masthead-logo">
                        <a href="/" target="_top">
                            <img src="/wps/build/images/bellinghamherald/logo-lg.png" alt="Bellingham Herald | BellinghamHerald.com" class="img-responsive center-block" />
                            
                                <h1>After a ‘very unhealthy day,’ here’s when Whatcom County should get some relief | The Bellingham Herald</h1>
                            
                        </a>
                    </div>
                    
<div id="quick-nav" class="hidden-xs">
    <ul class="nav navbar-nav">
        
            <li><a href="/news/local/#navlink=navbar">News</a></li>
        
            <li><a href="/sports/#navlink=navbar">Sports</a></li>
        
            <li><a href="/entertainment/#navlink=navbar">Entertainment</a></li>
        
            <li><a href="/classifieds/#navlink=navbar">Classifieds</a></li>
        
    </ul>

    <div id="site-search-lg" class="visible-lg">
        
        
    <form action="/search/" class="form-inline" id="site-search" role="search">

        <input type="text" name="q" class="form-control"/>
        <button class="input-group-addon" type="submit">
          <span class="glyphicon glyphicon-search"></span>
        </button>
    </form>

    </div>
    <div id="search-icon-sm-md" class="site-search dropdown visible-md visible-sm">
        <a href="#" class="btn btn-link" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false"><span class="glyphicon glyphicon-search"></span></a>
        <ul class="dropdown-menu" role="menu" aria-labelledby="dLabel">
            <li class="input-group">
                
                
    <form action="/search/" class="form-inline" id="site-search" role="search">

        <input type="text" name="q" class="form-control" placeholder="Search the site"/>
        <button class="input-group-addon" type="submit">
          <span class="glyphicon glyphicon-search"></span>
        </button>
    </form>

            </li>
        </ul>
    </div>
</div>

                </div>
                
                    <div id="masthead-ad" class="visible-md visible-lg"><div class="ad-widget" id="mn-gpt-2" adtype="default" pkg="None" data-ad-policy="onPageLoad" audience="all" atf="y" defaultsize="Large" Large="234x60" Medium="234x60" Small="None" Extra-Small="None" articleId="217067535"></div></div>
                
            </div>
            <div id="main-nav-container">
                <div class="weather-container hidden-xs">
                    <div class="miWeather">
    <div class="miWeatherCurrent">
        <div class="mi-weather-alert">
                        <a href="/weather" title="Air Quality Alert">
                            <strong>Alert</strong> <span class="glyphicon glyphicon-chevron-right small"></span>
                        </a>
                   </div>
        <div class="mi-weather-conditions"><a href="/weather" title="Mostly cloudy">
                    <img src="/wps/source/images/widgets/weather/small/6.png" alt="Mostly cloudy"/>
                    <div class="mi-weather-conditions-temp">
                        82°
                    </div>
                </a>
            </div>
    </div>
</div>

                </div>
                <div id="login-subscribe" class="hidden-xs">
                    
<ul class="paywall-links">
    
        
        
        
        
        
        
            
        
        <script type="text/javascript">
            var userName = checkUserSubscribed('MPPUser');
            var signInOrAccountLink = '<li class="mpp-usericon"><a href="https://account.bellinghamherald.com/static/signin"> Sign In</a> </li>';
            var subscribeOrSignOutLink = '<li><a href="https://account.bellinghamherald.com/static/subscribe">Subscribe</a></li>';
            if ( getSubscribedFlag ) {
                if(userName) {
                    userName = JSON.parse(userName);
                }
                subscribeOrSignOutLink = '<li><a href="https://account.bellinghamherald.com/sign-out">Sign Out</a> </li>';
                if( userName && userName.firstName) {
                    signInOrAccountLink = '<li class="mpp-username mpp-usericon"><a href="https://account.bellinghamherald.com/my-account"> '+userName.firstName+'</a></li>';
                }else{
                    signInOrAccountLink = '<li class="mpp-usericon"><a href="https://account.bellinghamherald.com/my-account"> My Account</a></li>';
                }
            }
            if ( 1 ==1 ) {
                $(".hidden-xs ul.paywall-links").prepend(signInOrAccountLink," ",subscribeOrSignOutLink);
            }
            else {
                $("#navbar-collapse-1 ul.paywall-links").prepend(signInOrAccountLink," ",subscribeOrSignOutLink);
            }
        </script>
    
</ul>
                </div>
                
<div id="main-nav">
    <nav class="navbar navbar-default " role="navigation">
        <div class="navbar-header">
            <button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target="#navbar-collapse-1">
                <span class="nav-label hidden-xs">Full Menu</span>
                <span class="icon-bar"></span>
                <span class="icon-bar"></span>
                <span class="icon-bar"></span>
            </button>
        </div>
        <div id="navbar-collapse-1" class="navbar-collapse collapse">
            <div id="search-icon-xs" class="site-search dropdown visible-xs">
                <a href="#" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false"><span class="glyphicon glyphicon-search"></span></a>
                <ul class="dropdown-menu" role="menu" aria-labelledby="dLabel">
                    <li class="input-group">
                        
                        
    <form action="/search/" class="form-inline" id="site-search" role="search">

        <input type="text" name="q" class="form-control" placeholder="Search the site"/>
        <button class="input-group-addon" type="submit">
          <span class="glyphicon glyphicon-search"></span>
        </button>
    </form>

                    </li>
                </ul>
            </div>
            <div class="weather-container visible-xs">
                <div class="miWeather">
    <div class="miWeatherCurrent">
        <div class="mi-weather-alert">
                        <a href="/weather" title="Air Quality Alert">
                            <strong>Alert</strong> <span class="glyphicon glyphicon-chevron-right small"></span>
                        </a>
                   </div>
        <div class="mi-weather-conditions"><a href="/weather" title="Mostly cloudy">
                    <img src="/wps/source/images/widgets/weather/small/6.png" alt="Mostly cloudy"/>
                    <div class="mi-weather-conditions-temp">
                        82°
                    </div>
                </a>
            </div>
    </div>
</div>

            </div>
            
<ul class="paywall-links">
    
        
        
        
        
        
        
            
        
        <script type="text/javascript">
            var userName = checkUserSubscribed('MPPUser');
            var signInOrAccountLink = '<li class="mpp-usericon"><a href="https://account.bellinghamherald.com/static/signin"> Sign In</a> </li>';
            var subscribeOrSignOutLink = '<li><a href="https://account.bellinghamherald.com/static/subscribe">Subscribe</a></li>';
            if ( getSubscribedFlag ) {
                if(userName) {
                    userName = JSON.parse(userName);
                }
                subscribeOrSignOutLink = '<li><a href="https://account.bellinghamherald.com/sign-out">Sign Out</a> </li>';
                if( userName && userName.firstName) {
                    signInOrAccountLink = '<li class="mpp-username mpp-usericon"><a href="https://account.bellinghamherald.com/my-account"> '+userName.firstName+'</a></li>';
                }else{
                    signInOrAccountLink = '<li class="mpp-usericon"><a href="https://account.bellinghamherald.com/my-account"> My Account</a></li>';
                }
            }
            if ( 2 ==1 ) {
                $(".hidden-xs ul.paywall-links").prepend(signInOrAccountLink," ",subscribeOrSignOutLink);
            }
            else {
                $("#navbar-collapse-1 ul.paywall-links").prepend(signInOrAccountLink," ",subscribeOrSignOutLink);
            }
        </script>
    
</ul>
            <ul class="nav navbar-nav">
                
                    
                        <li><a href="/#navlink=subnav">Home</a><li>
                    
                
                    
                        <li><a href="http://digital.olivesoftware.com/Olive/ODN/BellinghamHerald/default.aspx#navlink=subnav">eEdition</a><li>
                    
                
                    
                        <li class="dropdown">
                            <a href="#" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                Customer Service
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="/customer-service/#navlink=subnav">Customer Service</a></li>
            
        
            
                <li><a href="https://www.bellinghamherald.com/mobile/#navlink=subnav">Mobile &amp; Apps</a></li>
            
        
            
                <li><a href="/customer-service/about-us/#navlink=subnav">About Us</a></li>
            
        
            
                <li><a href="/customer-service/contact-us/#navlink=subnav">Contact Us</a></li>
            
        
            
                <li><a href="http://x.email.bellinghamherald.com/ats/url.aspx?cr=663&amp;wu=7#navlink=subnav">Newsletters</a></li>
            
        
            
                <li><a href="/news/submit-news/#navlink=subnav">News Tips</a></li>
            
        
            
                <li><a href="https://www.bellinghamherald.com/customer-service/submit-photo/#navlink=subnav">Share a Photo</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li><a href="http://bellingham.dealsaver.com/#navlink=subnav">Dealsaver</a><li>
                    
                
                    
                        <li class="nav-divider"></li>
                    
                
                    
                        <li class="dropdown">
                            <a href="#" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                News
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="/news/#navlink=subnav">All News</a></li>
            
        
            
                <li><a href="/news/local/#navlink=subnav">Local</a></li>
            
        
            
                <li><a href="/news/local/crime/#navlink=subnav">Crime</a></li>
            
        
            
                <li><a href="/news/state/#navlink=subnav">Northwest</a></li>
            
        
            
                <li><a href="/news/nation-world/#navlink=subnav">Nation &amp; World</a></li>
            
        
            
                <li><a href="/news/weird/#navlink=subnav">Weird News</a></li>
            
        
            
                <li><a href="/news/politics-government/election/local-election/#navlink=subnav">Local Elections</a></li>
            
        
            
                <li><a href="/video/#navlink=subnav">Videos</a></li>
            
        
            
                <li><a href="/galleries/#navlink=subnav">Galleries</a></li>
            
        
            
                <li><a href="/news/traffic/#navlink=subnav">Traffic Cams</a></li>
            
        
            
                <li><a href="/news/article22799277.html#navlink=subnav">Webcam</a></li>
            
        
            
                <li><a href="https://www.bellinghamherald.com/customer-service/submit-photo/#navlink=subnav">Reader Photos</a></li>
            
        
            
                <li class="dropdown-header">Columnists</li>
            
        
            
                <li><a href="/news/traffic/rules-of-the-road/#navlink=subnav">Rules of the Road</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li class="dropdown">
                            <a href="#" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                Sports
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="/sports/#navlink=subnav">All Sports</a></li>
            
        
            
                <li><a href="/sports/nfl/seattle-seahawks/#navlink=subnav">Seahawks</a></li>
            
        
            
                <li><a href="/sports/mlb/seattle-mariners/#navlink=subnav">Mariners</a></li>
            
        
            
                <li><a href="/sports/outdoors/#navlink=subnav">Outdoors</a></li>
            
        
            
                <li><a href="/sports/college/#navlink=subnav">Colleges</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li class="dropdown">
                            <a href="#" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                Politics
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="/news/politics-government/#navlink=subnav">Politics</a></li>
            
        
            
                <li><a href="/news/politics-government/election/#navlink=subnav">Elections</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li class="dropdown">
                            <a href="#" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                Business
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="/news/business/#navlink=subnav">All Business</a></li>
            
        
            
                <li><a href="/news/business/national-business/#navlink=subnav">National Business</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li class="dropdown">
                            <a href="#" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                Entertainment
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="/entertainment/#navlink=subnav">All Entertainment</a></li>
            
        
            
                <li><a href="http://calendar.bellinghamherald.com/#navlink=subnav">Calendar</a></li>
            
        
            
                <li><a href="/entertainment/restaurants/#navlink=subnav">Restaurants</a></li>
            
        
            
                <li><a href="/entertainment/movies-news-reviews/#navlink=subnav">Movie News &amp; Reviews</a></li>
            
        
            
                <li><a href="http://calendar.bellinghamherald.com/movies.aspx">Movie Showtimes</a></li>
            
        
            
                <li><a href="/entertainment/celebrities/#navlink=subnav">Celebrities</a></li>
            
        
            
                <li><a href="/entertainment/comics/#navlink=subnav">Comics</a></li>
            
        
            
                <li><a href="http://games.bellinghamherald.com/#navlink=subnav">Puzzles &amp; Games</a></li>
            
        
            
                <li><a href="/entertainment/horoscopes/#navlink=subnav">Horoscopes</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li class="dropdown">
                            <a href="#" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                Living
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="/living/#navlink=subnav">All Living</a></li>
            
        
            
                <li><a href="http://www.legacy.com/celebration/bellinghamherald/#navlink=subnav">Celebrations</a></li>
            
        
            
                <li><a href="/living/food-drink/#navlink=subnav">Food &amp; Drink</a></li>
            
        
            
                <li><a href="/living/family/#navlink=subnav">Families</a></li>
            
        
            
                <li><a href="/living/seniors-aging/#navlink=subnav">Primetime Seniors</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li class="dropdown">
                            <a href="#" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                Opinion
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="/opinion/#navlink=subnav">All Opinion</a></li>
            
        
            
                <li><a href="/opinion/editorial-cartoons/#navlink=subnav">Editorial Cartoons</a></li>
            
        
            
                <li><a href="/opinion/letters-to-the-editor/#navlink=subnav">Letters to the Editor</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li class="dropdown">
                            <a href="#" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                Obituaries
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="http://www.legacy.com/obituaries/bellinghamherald/#navlink=subnav">Local Obituaries</a></li>
            
        
            
                <li><a href="http://bellinghamherald.adperfect.com/?catid=855&amp;chanid=47AE855D0cf1018CE5Mgw14581A9&amp;clsid=9514#navlink=subnav">Submit an Obituary</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li class="nav-divider"></li>
                    
                
                    
                        <li><a href="http://www.legalnotice.org/pl/bellinghamherald/landing1.aspx#navlink=subnav">Public Notices</a><li>
                    
                
                    
                        <li><a href="/cars/#navlink=subnav">Cars</a><li>
                    
                
                    
                        <li><a href="https://jobs.bellinghamherald.com#navlink=subnav">Jobs</a><li>
                    
                
                    
                        <li><a href="http://www.startmoonlighting.com/mni/Bellingham-Herald/?utm_source=Bellingham-Herald&amp;utm_medium=navweblink&amp;utm_campaign=MNI#navlink=subnav">Moonlighting</a><li>
                    
                
                    
                        <li><a href="/homes/#navlink=subnav">Homes</a><li>
                    
                
                    
                        <li><a href="/classifieds/#navlink=subnav">Classifieds</a><li>
                    
                
                    
                        <li><a href="http://findnsave.bellinghamherald.com/#navlink=subnav">Shopping</a><li>
                    
                
                    
                        <li><a href="http://bellinghamherald.adperfect.com/#navlink=subnav">Place An Ad</a><li>
                    
                
                    
                        <li><a href="/mobile/#navlink=subnav">Mobile &amp; Apps</a><li>
                    
                
            </ul>
        </div>
    </nav>
</div>
<script type="text/javascript">
    $(document).ready(function () {
        mi.mainNav.init();
    });
</script>

            </div>
        </div>
    </div>
    
</header>

    

        
    
        
            



















    






    


    


    



<div class="container ">
    <div id="leaderboard-ad" class="ad border-bottom">
        <!-- mobile-leaderboard class is integrated with sticky-leaderboard.js -->
        <div class="visible-xs mobile-leaderboard">
            <div class="ad-widget" id="mn-gpt-3" adtype="default" pkg="b" data-ad-policy="onPageLoad" audience="all" atf="y" defaultsize="Extra-Small" Large="None" Medium="None" Small="None" Extra-Small="320x50" articleId="217067535"></div>
        </div>
        <div class="hidden-xs">
            <div class="ad-widget" id="mn-gpt-4" adtype="default" pkg="d" data-ad-policy="onPageLoad" audience="all" atf="y" defaultsize="Large" Large="728x90" Medium="728x90" Small="728x90" Extra-Small="None" articleId="217067535"></div>
        </div>
    </div>
</div>
<section class="container story" role="main">
    <div class="row story-rail-wrapper">
        
        <div class="wide-rail">
            
                




    





    
    <div class="lead-item video">
        
            <div class="mi-sticky-player">
                <div class="container">
                    <div class="mi-sticky-player-info">
                        <h4>Here’s how people are coping with smokey skies in Bellingham</h4>
                        <div class="mi-sticky-player-description">
    
        <span class="caption-text">Air quality worsened into the “very unhealthy” range in Bellingham Tuesday. People who still decided to go outdoors had different feelings about the air they were breathing. </span>
    
    
    
</div>
                        <div class="mi-video-bylines video-attributions-5825051353001">
                            By <span class="bylines"></span>
                        </div>
                    </div>
                    <div class="mi-sticky-player-next-wrap">
                        <span class="iris-slate-text">Up Next</span>
                        <div class="mi-sticky-player-next"></div>
                    </div>
                    <button type="button" class="close mi-dismiss-sticky-player" aria-label="Close" tabindex="-1">
                        <span aria-hidden="true">&times;</span>
                    </button>
                </div>
            </div>
            <div class="video" >
                <div id="video-detail-217099600-1534890848302" class="media-wrap ">
    <div id="playerWrap-217099600-1534890848302" class="video-media vjs-wrapper">
        <video id="player-217099600-1534890848302"
               class="video-js vjs-16-9 mi-videojs brightcoveEnabled"
               data-url="https://www.bellinghamherald.com/latest-news/article217099600.html"
               data-title="Here’s how people are coping with smokey skies in Bellingham"
               data-video-id="5825051353001"
               data-account="5615998020001"
               data-key="BCpkADawqM3VeqT5D4MUohzeZP1J5iyZ1KKVWHiRaDEjTuDbrUk_3ZI-Mfgutun5FKM9gYUOZnKq_xLkn0DP57pGBH_jLJBrJ30c9hKuOrUSWmPQH4hWiqMKTvP1UhdSwU4rdk5xNkb26HsI"
               data-publication="bellinghamherald"
               data-ad-tag="https://pubads.g.doubleclick.net/gampad/ads?ad_type=video&amp;client=ca-video-pub-3446305859157241&amp;description_url=https%3A%2F%2Fwww.bellinghamherald.com%2Flatest-news%2Farticle217099600.html&amp;env=vp&amp;gdfp_req=1&amp;unviewed_position_start=1&amp;output=vast&amp;iu=%2F7675%2FBLH.site_bellinghamherald%2FNews%2FLocal&amp;sz=400x300&amp;url=[referrer_url]&amp;correlator=[timestamp]&amp;adsafe=high&amp;videoad_start_delay=0&amp;hl=en&amp;max_ad_duration=30000&amp;sdmax=120000&amp;vid_t=Here%E2%80%99s%20how%20people%20are%20coping%20with%20smokey%20skies%20in%20Bellingham&amp;vpa=1&amp;vpmute=1&amp;adtest=false&amp;ciu_szs=300x250&amp;cmsid=2476093&amp;vid=5825051353001&amp;cust_params=sect%3DLocal"
               data-asset-type="video"
               data-video-auto-play="true"
               data-video-type="lead-asset"
               crossOrigin="anonymous"
               data-sport-article='false'>
               </video>
        <div class="vjs-share">
    <button class="vjs-share-trigger">
        <span class="vjs-share-text">SHARE</span>
        <span class="vjs-share-icon glyphicon glyphicon-share"></span>
    </button>
</div>
<div class="vjs-overlay">
    <div class="vjs-overlay__sharing video-share-icons">
        <a href="" target="blank" class="vjs-overlay-sharing_item facebook-share glyphicon glyphicon-facebook"></a>
        <a href="" target="blank" class="vjs-overlay-sharing_item twitter-share glyphicon glyphicon-twitter"></a>
        <a href="mailto:?&subject=&body=" target="blank" class="vjs-overlay-sharing_item email-share glyphicon glyphicon-envelope"></a>
        <a href="#" class="vjs-overlay-sharing_item glyphicon glyphicon-code vjs-overlay-sharing__embed"></a>
        <form class="vjs-sharing__link">
            <textarea class="overlay-embed-share" cols="30"></textarea>
            <div class="vjs-input__wrapper">
                <input type="text" class="mi-share-link" readonly value="">
            </div>
            <button type="button">COPY LINK</button>
        </form>
    </div>
</div>
    </div>
</div>

            </div>
        
        
            <div class="lead-caption">
                
                    
                        
                            
    
        <span class="caption-text">Air quality worsened into the “very unhealthy” range in Bellingham Tuesday. People who still decided to go outdoors had different feelings about the air they were breathing. </span>
    
    
    

                        
                    
                    <div class="mi-video-bylines video-attributions-5825051353001">
                        By <span class="bylines"></span>
                    </div>
                
            </div>
        
    </div>
    <script>
        jQuery(document).ready(function () {
            mi.leadAssets.init();
        });
    </script>

            
            
    
    
    

            <div id="story-header">
                <h2 class="heading section-main-heading link">
                    <a href="//www.bellinghamherald.com/news/local/">Local</a>
                </h2>

                <h3 class="title">After a ‘very unhealthy day,’ here’s when Whatcom County should get some relief</h3>
            </div>
            <div id="story-body-items"><div class="byline element-spacing-small"><p><span class="ng_byline_name">By Robert Mittendorf</span></p><p><span class="ng_byline_email">
                                            <a href="mailto:rmittendorf@bhamherald.com">rmittendorf@bhamherald.com</a>
                                        </span></p></div>
                    <div class="share-tools-wrapper">
                        









    

    

    

    

    

    

    

    

    

    

    

    

    

    

    

    

    
        
    

    

    

    

    

    

    

    

    

    

    

    

    

    

    











<ul class="share-icons">
    <li class="facebook">
        
            
                <a class="facebook-share" title="Share on Facebook" href="https://www.facebook.com/sharer/sharer.php?u=https://www.bellinghamherald.com/news/local/article217067535.html" onclick="mi.articleShareTools.popupFunction(this.href, 19414);return false;"></a>
            
        
        <div class="glyphicon glyphicon-facebook"></div>
    </li>
    <li class="twitter">
        
            <a title="Share on Twitter" href="https://twitter.com/share?text=After+a+‘very+unhealthy+day,’+here’s+when+Whatcom+County+should+get+some+relief&amp;url=https://www.bellinghamherald.com/news/local/article217067535.html" onclick="mi.articleShareTools.popupFunction(this.href, 19392);return false;"></a>
        
        <div class="glyphicon glyphicon-twitter"></div>
    </li>
    
    <li class="email">
        
            <a title="Share by Email" href="mailto:?subject=After a ‘very unhealthy day,’ here’s when Whatcom County should get some relief&body=https://www.bellinghamherald.com/news/local/article217067535.html" onclick="nextbee.credit_share_articles(19448);"></a>
        
        <div class="glyphicon glyphicon-envelope"></div>
    </li>
    <li class="more" onClick="return true">
        <ul class="share-options">
            
                <li class="linked-in"><a id="linkedInId" title="Share on LinkedIn" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.bellinghamherald.com/news/local/article217067535.html&title=After a ‘very unhealthy day,’ here’s when Whatcom County should get some relief"><span class="glyphicon glyphicon-linkedin"></span>LinkedIn</a></li>
            
            
                <li class="google"><a title="Share on Google Plus" href="https://plus.google.com/share?url=https://www.bellinghamherald.com/news/local/article217067535.html" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;"><span class="glyphicon glyphicon-google-plus"></span>Google+</a></li>
            
            
                <li class="pinterest"><a id="pinterestId" title="Share on Pinterest" href="https://www.pinterest.com/pin/create/button/?url=https://www.bellinghamherald.com/news/local/article217067535.html&description=After a ‘very unhealthy day,’ here’s when Whatcom County should get some relief&media=https://cf-images.us-east-1.prod.boltdns.net/v1/static/5615998020001/f3d5b2ea-4ba0-4655-b0b3-4b6222528db1/8e592ced-28e4-49cb-90f2-ebddc4b0e6fc/1280x720/match/image.jpg"><span class="glyphicon glyphicon-pinterest-p"></span>Pinterest</a></li>
            
            <li class="reddit"><a title="Share on Reddit" href="https://www.reddit.com/submit?url=https://www.bellinghamherald.com/news/local/article217067535.html"><span class="glyphicon glyphicon-reddit"></span>Reddit</a></li>
            <li class="print"><a title="Print" href="javascript:window.print();"><span class="glyphicon glyphicon-print"></span>Print</a></li>
            <li class="reprints"><a title="Reprints" href="https://www.mcclatchyreprints.com">Order Reprint of this Story</a></li>
        </ul>
        <div class="glyphicon glyphicon-share"></div>
    </li>
</ul>
<script type="text/javascript">
    $(document).ready(function () {
        mi.articleShareTools.init({
            nextLinkedin: '19348',
            nextPinterest: '19402'
        });
        mi.socialSharingScroll.init();
    });
</script>
                    </div>
                

                <div class="published-date-widget">
                    <p class="published-date">
                        <span id="publish_date">
                            August 21, 2018 08:02 AM
                        </span>
                    </p>
                    <p class="published-date">
                        
                            <span id="update_date">
                               
                            </span>
                        
                    </p>
                </div>

                <div class="dateline-storybody">
                    
                    <div id="story-target" class="clearfix">
                        <div id="content-body-" class="content-body">
                            
                            
                            
                            
                                
                                    <p>Sunrise Tuesday was an orange disc against a brown sky as air quality fell into the “very unhealthy” range, the worst in a week of wildfire smoke across Whatcom County.</p>
                                    
                                    
                                    
                                
                                    <p>Breezes from the north and northeast carried smoke from several hundred <a href="http://google.org/crisismap/google.com/2018-british-columbia-wildfires" target="_blank">wildfires in British Columbia</a>, and meteorologists said relief remained <a href="https://forecast.weather.gov/MapClick.php?lat=48.75540408000521&amp;lon=-122.47215270996094#.W3xMuM5KhhH" target="_blank">a day or more away</a>.</p>
                                    
                                    
                                    
                                
                                    <p>According to the smartphone app <a href="https://shootismoke.github.io/" target="_blank">Sh**t! I Smoke</a>, Bellingham-area residents each inhaled the equivalent of nearly 8 cigarettes Tuesday.</p>
                                    
                                    
                                    
                                
                                    <p>“It looks like we’re going to have another choker today,” said lead forecaster Jay Albrecht at the National Weather Service in Seattle.</p>
                                    
                                        
    
        <form id="newsletter-signUpWidget"
              data-newsletterUrl="https://api.mcclatchy.com/cheetahkit-api/recipient"
              data-newsletterSiteName="bellinghamherald"
              data-newsletterPreferenceListNames="[{&quot;name&quot;:&quot;morning newsletter&quot;,&quot;title&quot;:&quot;Today&#39;s top news by email&quot;,&quot;headline&quot;:&quot;The local news you need to start your day&quot;},{&quot;name&quot;:&quot;breaking newsletter&quot;,&quot;title&quot;:&quot;Breaking News&quot;,&quot;headline&quot;:&quot;Be the first to know when big news breaks&quot;},{&quot;name&quot;:&quot;afternoon newsletter&quot;,&quot;title&quot;:&quot;Latest news by email&quot;,&quot;headline&quot;:&quot;The afternoon&#39;s latest local news&quot;}]"
              data-isNewsletterEnabled="true"
              data-newsletterSuccess="Thanks for subscribing; you should start to receive your newsletter shortly."
              class="newsletter-signup newsletter-cta-macro hidden" method="POST">
            <input type="hidden" value="" id="newsletterType">
            <input id="s_email_address" name="s_email_address" value="" placeholder="Enter Email Address"
                   type="email">
            <div class="g-recaptcha" data-sitekey="6LcCJGUUAAAAADAmkD2iQN_k8a6FCpgo2VBei6su" data-callback="callbackCaptcha" data-size="invisible" data-badge="inline"></div>
            <button type="submit" disabled id="newsletterSignupSubmit" class="btn btn-default">
                SIGN UP</button>
        </form>
    



    <div id="story-cta-widget" class="subscription-cta-widget cta-fullwidth hidden">
        <h2 class="widget-title">Be the first to know.</h2>
        <p class="widget-subhead">No one covers what is happening in our community better than we do. And with a digital subscription, you&#39;ll never miss a local story.</p>
        <div class="btn btn-primary widget-button">
            <a href="https://account.bellinghamherald.com/subscribe/create?param=fHpCAEs=&amp;cid=CTA_.991mo_firsttoknow">SIGN ME UP!</a>
        </div>
    </div>

<script>
    /* function enableSubmitBtn(token){
         mi.calltoActionCtrl.sendResponse(token);
     }*/
    jQuery(document).ready(function () {
        mi.calltoActionCtrl.init(true);
    });
</script>


                                        
                                    
                                    
                                
                                    <p>Albrecht said Western Washington can expect another day of smoky skies Wednesday before gradual clearing starts overnight. </p>
                                    
                                    
                                    
                                        
    
    
    <div class="ad visible-xs">
        <div class="ad-widget" id="mn-gpt-5" adtype="default" pkg="c" data-ad-policy="onPageLoad" audience="all" atf="n" defaultsize="Extra-Small" Large="None" Medium="None" Small="None" Extra-Small="300x250" articleId="217067535"></div>
    </div>

                                        
                                    
                                
                                    <p>Thursday’s forecast calls for partly sunny skies with temperatures in the 70s, followed by a slight chance of showers daily from Friday though Monday.</p>
                                    
                                    
                                    
                                
                                    <p> </p>
                                    
                                    
                                    
                                
                                    <div class="embed-media inline-video"><div id="video-detail-217094490-1534890848231" class="media-wrap ">
    <div id="playerWrap-217094490-1534890848231" class="video-media vjs-wrapper">
        <video id="player-217094490-1534890848231" class="video-js vjs-16-9 mi-videojs brightcoveEnabled" data-url="https://www.bellinghamherald.com/news/weather/article217094490.html" data-title="Latest forecast shows smoke worsening in some areas" data-video-id="5825036657001" data-account="5615998020001" data-key="BCpkADawqM3VeqT5D4MUohzeZP1J5iyZ1KKVWHiRaDEjTuDbrUk_3ZI-Mfgutun5FKM9gYUOZnKq_xLkn0DP57pGBH_jLJBrJ30c9hKuOrUSWmPQH4hWiqMKTvP1UhdSwU4rdk5xNkb26HsI" data-publication="bellinghamherald" data-ad-tag="https://pubads.g.doubleclick.net/gampad/ads?ad_type=video&amp;client=ca-video-pub-3446305859157241&amp;description_url=https%3A%2F%2Fwww.bellinghamherald.com%2Fnews%2Fweather%2Farticle217094490.html&amp;env=vp&amp;gdfp_req=1&amp;unviewed_position_start=1&amp;output=vast&amp;iu=%2F7675%2FBLH.site_bellinghamherald%2FNews%2FLocal&amp;sz=400x300&amp;url=[referrer_url]&amp;correlator=[timestamp]&amp;adsafe=high&amp;videoad_start_delay=0&amp;hl=en&amp;max_ad_duration=30000&amp;sdmax=120000&amp;vid_t=Latest%20forecast%20shows%20smoke%20worsening%20in%20some%20areas&amp;vpa=0&amp;vpmute=0&amp;adtest=false&amp;ciu_szs=300x250&amp;cmsid=2476093&amp;vid=5825036657001&amp;cust_params=sect%3DLocal" data-asset-type="video" data-video-auto-play="false" data-video-type="inline" crossorigin="anonymous" data-sport-article="false">
               </video>
        <div class="vjs-share">
    <button class="vjs-share-trigger">
        <span class="vjs-share-text">SHARE</span>
        <span class="vjs-share-icon glyphicon glyphicon-share"></span>
    </button>
</div>
<div class="vjs-overlay">
    <div class="vjs-overlay__sharing video-share-icons">
        <a href="" target="blank" class="vjs-overlay-sharing_item facebook-share glyphicon glyphicon-facebook"></a>
        <a href="" target="blank" class="vjs-overlay-sharing_item twitter-share glyphicon glyphicon-twitter"></a>
        <a href="mailto:?&amp;subject=&amp;body=" target="blank" class="vjs-overlay-sharing_item email-share glyphicon glyphicon-envelope"></a>
        <a href="#" class="vjs-overlay-sharing_item glyphicon glyphicon-code vjs-overlay-sharing__embed"></a>
        <form class="vjs-sharing__link">
            <textarea class="overlay-embed-share" cols="30"></textarea>
            <div class="vjs-input__wrapper">
                <input type="text" class="mi-share-link" readonly="" value="">
            </div>
            <button type="button">COPY LINK</button>
        </form>
    </div>
</div>
    </div>
</div><div class="embed-media-details"><p class="media-leadtext">Much of western Washington remained under an air quality alert Tuesday, August 21 due to smoke from major wildfires in central Washington and British Columbia. Here's the latest National Weather Service forecast. </p><div class="mi-video-bylines video-attributions-5825036657001">By <span class="bylines"></span></div><p></p></div></div>
                                    
                                    
                                    
                                
                                    <p></p>
                                    
                                    
                                    
                                
                                    <p>Morning haze was so thick Tuesday that residents in Geneva could barely see across Lake Whatcom, and Lummi Island wasn’t visible from Bellingham.</p>
                                    
                                    
                                    
                                        
    
    
    <div class="ad visible-xs">
        <div class="ad-widget" id="mn-gpt-6" adtype="default" pkg="e" data-ad-policy="onPageLoad" audience="all" atf="n" defaultsize="Extra-Small" Large="None" Medium="None" Small="None" Extra-Small="300x250" articleId="217067535"></div>
    </div>

                                        
                                    
                                
                                    <p>A weather station at Bellingham International Airport was reporting smoke and haze with visibility of 2 miles, and visibility was a half-mile or less at times Monday. </p>
                                    
                                    
                                    
                                
                                    <p>“When you get to ‘very unhealthy,’ there’s only one category worse, and that’s ‘hazardous,’ “ said Seth Preston, spokesman for the Northwest Clean Air Agency, which monitors air quality and has banned all outside fires except charcoal and propane grills — which are discouraged.<br><br></p>
                                    
                                    
                                    
                                
                                    <p></p>
                                    
                                    
                                    
                                
                                    <div class="photo-inline-horizontal">


    





    <div class="img-container picture ">   
        <picture>
            <!--[if IE 9]><video style="display: none;"><![endif]-->
            <source srcset="//www.bellinghamherald.com/latest-news/39xpdj/picture217092345/alternates/FREE_1140/fire%20map" media="(min-width: 992px)">
            <source srcset="//www.bellinghamherald.com/latest-news/39xpdj/picture217092345/alternates/FREE_960/fire%20map" media="(min-width: 768px)">
            <source srcset="//www.bellinghamherald.com/latest-news/39xpdj/picture217092345/alternates/FREE_768/fire%20map" media="(min-width: 601px)">
            <source srcset="//www.bellinghamherald.com/latest-news/39xpdj/picture217092345/alternates/FREE_640/fire%20map" media="(min-width: 441px)">
            <source srcset="//www.bellinghamherald.com/latest-news/39xpdj/picture217092345/alternates/FREE_480/fire%20map" media="(min-width: 320px)">
            <!--[if IE 9]></video><![endif]-->
            
             <!--Inline Style of width = 100% has been removed. Semantic approach is to add css styling -->
            <img class=" lazy responsive-image" data-original="//www.bellinghamherald.com/latest-news/39xpdj/picture217092345/alternates/FREE_1140/fire%20map" alt="fire map" title="fire map">
            
        </picture> 

<div class="inline-caption">  <div class="inline-caption-text">This map, which combines images from B.C. Fire Service and the U.S. Forest Service, shows the major active wildfires in British Columbia and Washington state as of Tuesday, August 21. Smoke from the fires has created unhealthy air quality in Whatcom County and elsewhere.</div> 
 <div class="inline-creditInfo">  <span class="inline-photographer"> Staff illustration </span>   <span class="inline-credits"> The Bellingham Herald </span>  </div></div>
</div>
</div>
                                    
                                    
                                    
                                
                                    <p></p>
                                    
                                    
                                    
                                        
    
    
        




    
    <div class="ad visible-xs">
        <div class="ad-widget" id="mn-gpt-7" adtype="default" pkg="f" data-ad-policy="onPageLoad" audience="all" atf="n" defaultsize="Extra-Small" Large="None" Medium="None" Small="None" Extra-Small="300x250" articleId="217067535"></div>
    </div>

                                        
                                    
                                
                                    <p>Preston said the health hazard from particulates in the smoke is almost double what Whatcom County residents experienced in the summer of 2017, when smoke from B.C. wildfires hung in the air for almost two weeks in early August and again in late August and early September.</p>
                                    
                                    
                                    
                                
                                    <p>“It’s not the worst it’s been ever, but it’s definitely the worst in recent memory,” Preston said.</p>
                                    
                                    
                                    
                                
                                    <p>An <a href="https://fortress.wa.gov/ecy/enviwa/" target="_blank">air-quality map</a> at the state Department of Ecology’s website showed a sea of red and dark red dots as Western Washington residents suffered through another day of smoky skies during what’s traditionally the most gorgeous time of year. </p>
                                    
                                    
                                    
                                
                                    <p></p>
                                    
                                    
                                    
                                
                                    <div class="photo-inline-horizontal">


    





    <div class="img-container picture ">   
        <picture>
            <!--[if IE 9]><video style="display: none;"><![endif]-->
            <source srcset="//www.bellinghamherald.com/latest-news/g8kufh/picture217096155/alternates/FREE_1140/Smoke%20mask%201.jpg" media="(min-width: 992px)">
            <source srcset="//www.bellinghamherald.com/latest-news/g8kufh/picture217096155/alternates/FREE_960/Smoke%20mask%201.jpg" media="(min-width: 768px)">
            <source srcset="//www.bellinghamherald.com/latest-news/g8kufh/picture217096155/alternates/FREE_768/Smoke%20mask%201.jpg" media="(min-width: 601px)">
            <source srcset="//www.bellinghamherald.com/latest-news/g8kufh/picture217096155/alternates/FREE_640/Smoke%20mask%201.jpg" media="(min-width: 441px)">
            <source srcset="//www.bellinghamherald.com/latest-news/g8kufh/picture217096155/alternates/FREE_480/Smoke%20mask%201.jpg" media="(min-width: 320px)">
            <!--[if IE 9]></video><![endif]-->
            
             <!--Inline Style of width = 100% has been removed. Semantic approach is to add css styling -->
            <img class=" lazy responsive-image" data-original="//www.bellinghamherald.com/latest-news/g8kufh/picture217096155/alternates/FREE_1140/Smoke%20mask%201.jpg" alt="Smoke mask 1.jpg" title="Smoke mask 1.jpg">
            
        </picture> 

<div class="inline-caption">  <div class="inline-caption-text">Rachel May wears a mask while jogging to protect her lungs from wildfire smoke on Tuesday in Bellingham.</div> 
 <div class="inline-creditInfo">  <span class="inline-photographer"> Evan Abell </span>   <span class="inline-credits"> evan.abell@bellinghamherald.com </span>  </div></div>
</div>
</div>
                                    
                                    
                                    
                                
                                    <p></p>
                                    
                                    
                                    
                                
                                    <p>Officials were warning everyone to limit their physical activity and to stay inside if possible with doors and windows closed.</p>
                                    
                                    
                                    
                                
                                    <p>“My daughter got pneumonia last year from the smoke, so I’ve been trying my best to protect her and her sister this year,” said Jenna Schrengohst of Blaine. </p>
                                    
                                    
                                    
                                
                                    <p>“A friend lent us a portable AC unit and another bought an air purifier for the girls’ room, and it helps a ton,” she said.</p>
                                    
                                    
                                    
                                
                                    <p>But others, such as landscaper Josh Pankanin of Bellingham, must work outside.</p>
                                    
                                    
                                    
                                
                                    <p>“I’m lucky that I am young and have no breathing issues, the smoke doesn’t affect my day to day,” he said.</p>
                                    
                                    
                                    
                                
                                    <p></p>
                                    
                                    
                                    
                                
                                    <div class="photo-inline-horizontal">


    





    <div class="img-container picture ">   
        <picture>
            <!--[if IE 9]><video style="display: none;"><![endif]-->
            <source srcset="//www.bellinghamherald.com/latest-news/h30i0m/picture217072260/alternates/FREE_1140/air%20Tuesday%20am.JPG" media="(min-width: 992px)">
            <source srcset="//www.bellinghamherald.com/latest-news/h30i0m/picture217072260/alternates/FREE_960/air%20Tuesday%20am.JPG" media="(min-width: 768px)">
            <source srcset="//www.bellinghamherald.com/latest-news/h30i0m/picture217072260/alternates/FREE_768/air%20Tuesday%20am.JPG" media="(min-width: 601px)">
            <source srcset="//www.bellinghamherald.com/latest-news/h30i0m/picture217072260/alternates/FREE_640/air%20Tuesday%20am.JPG" media="(min-width: 441px)">
            <source srcset="//www.bellinghamherald.com/latest-news/h30i0m/picture217072260/alternates/FREE_480/air%20Tuesday%20am.JPG" media="(min-width: 320px)">
            <!--[if IE 9]></video><![endif]-->
            
             <!--Inline Style of width = 100% has been removed. Semantic approach is to add css styling -->
            <img class=" lazy responsive-image" data-original="//www.bellinghamherald.com/latest-news/h30i0m/picture217072260/alternates/FREE_1140/air%20Tuesday%20am.JPG" alt="air Tuesday am.JPG" title="air Tuesday am.JPG">
            
        </picture> 

<div class="inline-caption">  <div class="inline-caption-text">The Northwest Clean Air Agency website shows Bellingham air entering the very unhealthy category Tuesday.</div> 
</div>
</div>
</div>
                                    
                                    
                                    
                                
                                    <p></p>
                                    
                                    
                                    
                                
                                    <p>A popular You Tube video showed how to use a furnace filter to turn a simple box fan into an air purifier and KING-TV in Seattle reported that a doctor was advising residents <a href="https://www.king5.com/article/news/local/doctor-says-dont-vacuum-with-wildfire-smoke-in-the-air/281-585563716" target="_blank">not to operate a vacuum cleaner</a> during the smoke emergency.</p>
                                    
                                    
                                    
                                
                                    <p> </p>
                                    
                                    
                                    
                                
                                    <div class="embed-media inline-video"><div id="video-detail-217030440-1534890848243" class="media-wrap ">
    <div id="playerWrap-217030440-1534890848243" class="video-media vjs-wrapper">
        <video id="player-217030440-1534890848243" class="video-js vjs-16-9 mi-videojs brightcoveEnabled" data-url="https://www.bellinghamherald.com/news/weather/article217030440.html" data-title="Can’t stand the smoky air? Build a do-it-yourself air purifier for about $25" data-video-id="5824521492001" data-account="5615998020001" data-key="BCpkADawqM3VeqT5D4MUohzeZP1J5iyZ1KKVWHiRaDEjTuDbrUk_3ZI-Mfgutun5FKM9gYUOZnKq_xLkn0DP57pGBH_jLJBrJ30c9hKuOrUSWmPQH4hWiqMKTvP1UhdSwU4rdk5xNkb26HsI" data-publication="bellinghamherald" data-ad-tag="https://pubads.g.doubleclick.net/gampad/ads?ad_type=video&amp;client=ca-video-pub-3446305859157241&amp;description_url=https%3A%2F%2Fwww.bellinghamherald.com%2Fnews%2Fweather%2Farticle217030440.html&amp;env=vp&amp;gdfp_req=1&amp;unviewed_position_start=1&amp;output=vast&amp;iu=%2F7675%2FBLH.site_bellinghamherald%2FNews%2FLocal&amp;sz=400x300&amp;url=[referrer_url]&amp;correlator=[timestamp]&amp;adsafe=high&amp;videoad_start_delay=0&amp;hl=en&amp;max_ad_duration=30000&amp;sdmax=120000&amp;vid_t=Can%E2%80%99t%20stand%20the%20smoky%20air%3F%20Build%20a%20do-it-yourself%20air%20purifier%20for%20about%20%2425&amp;vpa=0&amp;vpmute=0&amp;adtest=false&amp;ciu_szs=300x250&amp;cmsid=2476093&amp;vid=5824521492001&amp;cust_params=sect%3DLocal" data-asset-type="video" data-video-auto-play="false" data-video-type="inline" crossorigin="anonymous" data-sport-article="false">
               </video>
        <div class="vjs-share">
    <button class="vjs-share-trigger">
        <span class="vjs-share-text">SHARE</span>
        <span class="vjs-share-icon glyphicon glyphicon-share"></span>
    </button>
</div>
<div class="vjs-overlay">
    <div class="vjs-overlay__sharing video-share-icons">
        <a href="" target="blank" class="vjs-overlay-sharing_item facebook-share glyphicon glyphicon-facebook"></a>
        <a href="" target="blank" class="vjs-overlay-sharing_item twitter-share glyphicon glyphicon-twitter"></a>
        <a href="mailto:?&amp;subject=&amp;body=" target="blank" class="vjs-overlay-sharing_item email-share glyphicon glyphicon-envelope"></a>
        <a href="#" class="vjs-overlay-sharing_item glyphicon glyphicon-code vjs-overlay-sharing__embed"></a>
        <form class="vjs-sharing__link">
            <textarea class="overlay-embed-share" cols="30"></textarea>
            <div class="vjs-input__wrapper">
                <input type="text" class="mi-share-link" readonly="" value="">
            </div>
            <button type="button">COPY LINK</button>
        </form>
    </div>
</div>
    </div>
</div><div class="embed-media-details"><p class="media-leadtext">With air quality reaching unhealthy levels across the Pacific Northwest due to wildfires in the region, here's a simple way to purify the air in your home. It works for both allergens and smoke particles in the air.   </p><div class="mi-video-bylines video-attributions-5824521492001">By <span class="bylines"></span></div><p></p></div></div>
                                    
                                    
                                    
                                
                                    <p></p>
                                    
                                    
                                    
                                
                                    <p>People with respiratory illnesses and heart ailments are especially vulnerable to the foul air, as are pregnant women and people younger than 18 and older than 65, health professionals said.</p>
                                    
                                    
                                    
                                
                                    <div class="row story-rail-wrapper"><div class="wide-rail"><div class="dateline-storybody"><div class="clearfix"><div class="content-body"><p>PeaceHealth officials saw a rise in ER and urgent-care visits for breathing problems Monday, along with calls to heart doctors about the threat to their health, and pharmacies saw patients seeking air masks and prescription refills for inhalers and other respiratory therapies.</p><p></p><div class="photo-inline-horizontal">


    





    <div class="img-container picture ">   
        <picture>
            <!--[if IE 9]><video style="display: none;"><![endif]-->
            <source srcset="//www.bellinghamherald.com/latest-news/uhn34v/picture217096070/alternates/FREE_1140/Taylor%20Dock%20smoke%201.jpg" media="(min-width: 992px)">
            <source srcset="//www.bellinghamherald.com/latest-news/uhn34v/picture217096070/alternates/FREE_960/Taylor%20Dock%20smoke%201.jpg" media="(min-width: 768px)">
            <source srcset="//www.bellinghamherald.com/latest-news/uhn34v/picture217096070/alternates/FREE_768/Taylor%20Dock%20smoke%201.jpg" media="(min-width: 601px)">
            <source srcset="//www.bellinghamherald.com/latest-news/uhn34v/picture217096070/alternates/FREE_640/Taylor%20Dock%20smoke%201.jpg" media="(min-width: 441px)">
            <source srcset="//www.bellinghamherald.com/latest-news/uhn34v/picture217096070/alternates/FREE_480/Taylor%20Dock%20smoke%201.jpg" media="(min-width: 320px)">
            <!--[if IE 9]></video><![endif]-->
            
             <!--Inline Style of width = 100% has been removed. Semantic approach is to add css styling -->
            <img class=" lazy responsive-image" data-original="//www.bellinghamherald.com/latest-news/uhn34v/picture217096070/alternates/FREE_1140/Taylor%20Dock%20smoke%201.jpg" alt="Taylor Dock smoke 1.jpg" title="Taylor Dock smoke 1.jpg">
            
        </picture> 

<div class="inline-caption">  <div class="inline-caption-text">Alex Petterson, left, and Morgan De Marco ride stand-up paddleboards through wildfire smoke with Jack, an Australian cattle dog, near Taylor Dock on Tuesday in Bellingham.</div> 
 <div class="inline-creditInfo">  <span class="inline-photographer"> Evan Abell </span>   <span class="inline-credits"> evan.abell@bellinghamherald.com </span>  </div></div>
</div>
</div><p></p><p>By Tuesday, however, St. Joseph Hospital’s ER visits had returned to normal levels, said PeaceHealth spokeswoman Hilary Andrade.</p><p>Bellingham Fire Department didn’t see a rise in calls to 911 for smoke-related ailments or for outside fires — despite a “very high” local wildfire danger, said Assistant Chief Bill Hewett.</p><p>“Just anecdotally, we haven’t had an increase in calls related to respiratory emergencies,” Hewett said. “Our fire activity has been pretty consistent with what we would expect for late August.”</p><p>In Fairhaven, Fat Pie Pizza stopped seating diners in its popular patio and rooftop areas, citing health concerns.</p><p>In Bellingham, the city canceled its popular family-oriented All-Comers Track Meet on Monday.</p><p>But local high school sports teams continued to practice outside and Bloedel-Donovan Park on Lake Whatcom was crowded Monday afternoon as swimmers sought respite from the smoke and record-high temperatures in the high 80s.</p><p> </p><div class="embed-media inline-video"><div id="video-detail-217056415-1534890848247" class="media-wrap ">
    <div id="playerWrap-217056415-1534890848247" class="video-media vjs-wrapper">
        <video id="player-217056415-1534890848247" class="video-js vjs-16-9 mi-videojs brightcoveEnabled" data-url="https://www.thenewstribune.com/news/weather/article217056415.html" data-title="How smoky is it? Check out these before-and-after images" data-video-id="5824623805001" data-account="5615998024001" data-key="BCpkADawqM1wLoCFSLwIiCm7OVRi8nKw-7SLYxrVkjX4Oo0AgPpStoMJloK1GctDgzAwtzFhN1b36rVSJsCHx0xAVj8zX3aURNz-UuXqhAyz46a7byeXUZh9aVDNXab1WeYYnGWTAkat2yMs" data-publication="thenewstribune" data-ad-tag="https://pubads.g.doubleclick.net/gampad/ads?ad_type=video&amp;client=ca-video-pub-3446305859157241&amp;description_url=https%3A%2F%2Fwww.thenewstribune.com%2Fnews%2Fweather%2Farticle217056415.html&amp;env=vp&amp;gdfp_req=1&amp;unviewed_position_start=1&amp;output=vast&amp;iu=%2F7675%2FBLH.site_bellinghamherald%2FNews%2FLocal&amp;sz=400x300&amp;url=[referrer_url]&amp;correlator=[timestamp]&amp;adsafe=high&amp;videoad_start_delay=0&amp;hl=en&amp;max_ad_duration=30000&amp;sdmax=120000&amp;vid_t=How%20smoky%20is%20it%3F%20Check%20out%20these%20before-and-after%20images&amp;vpa=0&amp;vpmute=0&amp;adtest=false&amp;ciu_szs=300x250&amp;cmsid=2476093&amp;vid=5824623805001&amp;cust_params=sect%3DLocal" data-asset-type="video" data-video-auto-play="false" data-video-type="inline" crossorigin="anonymous" data-sport-article="false">
               </video>
        <div class="vjs-share">
    <button class="vjs-share-trigger">
        <span class="vjs-share-text">SHARE</span>
        <span class="vjs-share-icon glyphicon glyphicon-share"></span>
    </button>
</div>
<div class="vjs-overlay">
    <div class="vjs-overlay__sharing video-share-icons">
        <a href="" target="blank" class="vjs-overlay-sharing_item facebook-share glyphicon glyphicon-facebook"></a>
        <a href="" target="blank" class="vjs-overlay-sharing_item twitter-share glyphicon glyphicon-twitter"></a>
        <a href="mailto:?&amp;subject=&amp;body=" target="blank" class="vjs-overlay-sharing_item email-share glyphicon glyphicon-envelope"></a>
        <a href="#" class="vjs-overlay-sharing_item glyphicon glyphicon-code vjs-overlay-sharing__embed"></a>
        <form class="vjs-sharing__link">
            <textarea class="overlay-embed-share" cols="30"></textarea>
            <div class="vjs-input__wrapper">
                <input type="text" class="mi-share-link" readonly="" value="">
            </div>
            <button type="button">COPY LINK</button>
        </form>
    </div>
</div>
    </div>
</div><div class="embed-media-details"><p class="media-leadtext">In this series of before-and-after images, scenic vistas and cityscapes across the Northwest have virtually disappeared thanks to wildfire smoke blanketing the region.  </p><div class="mi-video-bylines video-attributions-5824623805001">By <span class="bylines"></span></div><p></p></div></div> <p></p><p>Smoky skies obscured normally picture-postcard vistas in the Mount Baker-Snoqualmie National Forest and the North Cascades National Park. </p><p>“People are disappointed that you can’t see anything,” said Magenta Widner, a forestry technician at the <a href="https://www.fs.usda.gov/detail/mbs/about-forest/offices/?cid=stelprdb5160278" target="_blank">U.S. Forest Service station in Glacier</a>. </p><p>“From Artist Point, you can’t see Mount Baker or Mount Shuksan, and you can barely see Table Mountain,” Widner said. </p><p>She said visitation hasn’t declined significantly, but some travelers are surprised that the smoke hadn’t cleared at the higher mountain elevations.</p><p>“It’s been worse up high,” Widner said. “People were thinking that if they go higher, it would be better. But that’s not the case.”</p><div class="embed-infographic"><div class="embed-infographic"><link rel="stylesheet" type="text/css" href="https://d1at6jy1u029jl.cloudfront.net/docpub/embed/style.css"><div><iframe class="docpubEmbed" src="https://www.documentcloud.org/documents/4777129-Washington-Air-Quality-Advisory.html?sidebar=false"></iframe></div></div><br><br></div></div></div></div></div></div>
                                    
                                    
                                    
                                
                                    <p> </p>
                                    
                                    
                                    
                                
                                    <div class="embed-infographic"><link rel="stylesheet" type="text/css" href="https://d1at6jy1u029jl.cloudfront.net/docpub/embed/style.css"><div><iframe class="docpubEmbed" src="https://www.documentcloud.org/documents/4777134-Air-quality-devices.html?sidebar=false"></iframe></div></div>
                                    
                                    
                                    
                                
                                    <p></p>
                                    
                                    
                                    
                                
                                    <div class="ng_endnote_contact">Robert Mittendorf: 360-756-2805, @BhamMitty</div>
                                    
                                    
                                    
                                
                                    <h3>State Health tips</h3>
                                    
                                    
                                    
                                
                                    <p>The Washington State Department of Health offers <a href="https://www.doh.wa.gov/CommunityandEnvironment/AirQuality/SmokeFromFires" target="_blank">tips to deal with smoky conditions</a>.</p>
                                    
                                    
                                    
                                
                                    <p><b>How can I tell if smoke is affecting my family?</b></p>
                                    
                                    
                                    
                                
                                    <p>Smoke can cause coughing, scratchy throat, irritated sinuses, shortness of breath, chest pain, headaches, stinging eyes, and runny nose.</p>
                                    
                                    
                                    
                                
                                    <p>If you have heart or lung disease, smoke might make your symptoms worse.</p>
                                    
                                    
                                    
                                
                                    <p>People who have heart disease might experience chest pain, a rapid or irregular heartbeat, shortness of breath, and fatigue.</p>
                                    
                                    
                                    
                                
                                    <p>If you have a pre-existing respiratory condition such as asthma, COPD (including chronic bronchitis and emphysema), or allergies, smoke may worsen symptoms (inability to breathe normally, cough with or without mucus, chest discomfort, wheezing, and shortness of breath).</p>
                                    
                                    
                                    
                                
                                    <p>When smoke levels are high, even healthy people can have symptoms or health problems.</p>
                                    
                                    
                                    
                                
                                    <p>Contact your health care provider if you have heart or lung problems when around smoke. Dial 911 for emergency assistance if symptoms are serious.</p>
                                    
                                    
                                    
                                
                                    <p><b>What can I do to protect myself and my family from outdoor smoke?</b><br><br></p>
                                    
                                    
                                    
                                
                                    <p>Avoid physical exertion outdoors if smoke is in the air.</p>
                                    
                                    
                                    
                                
                                    <p>If you have asthma or other lung diseases, make sure you follow your doctor’s directions about taking your medicines and follow your asthma management plan. Call your health care provider if your symptoms worsen.</p>
                                    
                                    
                                    
                                
                                    <p>Stay indoors and keep indoor air as clean as possible. Take the following steps when indoors:</p>
                                    
                                    
                                    
                                
                                    <p>▪ Keep windows and doors closed. Track the air quality and open your windows for fresh air when the air quality improves. Pay attention to the heat indoors and follow guidance in the section below if it’s too hot.</p>
                                    
                                    
                                    
                                
                                    <p>▪ Run an air conditioner, set it to re-circulate and close the fresh-air intake. Make sure to change the filter regularly.</p>
                                    
                                    
                                    
                                
                                    <p>▪ Use an air cleaner with a high-efficiency particulate air (HEPA) filter to reduce indoor air pollution. A HEPA filter will reduce the number of irritating fine particles in indoor air. A HEPA filter with charcoal will help remove some of the gases from the smoke. Do not use an air cleaner that produces ozone.</p>
                                    
                                    
                                    
                                
                                    <p>▪ Don’t add to indoor pollution. Don’t use food boilers, candles, incense, fireplaces, or gas stoves. Don’t vacuum unless your vacuum has a HEPA filter, because vacuuming stirs up particles already inside your home. Don’t smoke, because smoking puts even more pollution into the air.</p>
                                    
                                    
                                    
                                
                                    <p>▪ Consider leaving the area if the air quality is poor and it’s not possible to keep indoor air clean, especially if you or those you are caring for are having health problems or are in a sensitive group. See section above titled, who is especially sensitive to smoke.</p>
                                    
                                    
                                    
                                
                                    <p></p>
                                    
                                    
                                    
                                
                                    <div class="photo-inline-horizontal">


    





    <div class="img-container picture ">   
        <picture>
            <!--[if IE 9]><video style="display: none;"><![endif]-->
            <source srcset="//www.bellinghamherald.com/latest-news/jbs2nw/picture217097035/alternates/FREE_1140/Slacklining%201.jpg" media="(min-width: 992px)">
            <source srcset="//www.bellinghamherald.com/latest-news/jbs2nw/picture217097035/alternates/FREE_960/Slacklining%201.jpg" media="(min-width: 768px)">
            <source srcset="//www.bellinghamherald.com/latest-news/jbs2nw/picture217097035/alternates/FREE_768/Slacklining%201.jpg" media="(min-width: 601px)">
            <source srcset="//www.bellinghamherald.com/latest-news/jbs2nw/picture217097035/alternates/FREE_640/Slacklining%201.jpg" media="(min-width: 441px)">
            <source srcset="//www.bellinghamherald.com/latest-news/jbs2nw/picture217097035/alternates/FREE_480/Slacklining%201.jpg" media="(min-width: 320px)">
            <!--[if IE 9]></video><![endif]-->
            
             <!--Inline Style of width = 100% has been removed. Semantic approach is to add css styling -->
            <img class=" lazy responsive-image" data-original="//www.bellinghamherald.com/latest-news/jbs2nw/picture217097035/alternates/FREE_1140/Slacklining%201.jpg" alt="Slacklining 1.jpg" title="Slacklining 1.jpg">
            
        </picture> 

<div class="inline-caption">  <div class="inline-caption-text">Gaar Lousman walks on a slackline at Boulevard Park on Tuesday in Bellingham. Lousman said he needed to get outside despite the wildfire smoke.</div> 
 <div class="inline-creditInfo">  <span class="inline-photographer"> Evan Abell </span>   <span class="inline-credits"> evan.abell@bellinghamherald.com </span>  </div></div>
</div>
</div>
                                    
                                    
                                    
                                
                                    <p></p>
                                    
                                    
                                    
                                
                                    <p><b>Should I exercise when it’s smoky?</b></p>
                                    
                                    
                                    
                                
                                    <p>Exercise is very important for health. When you exercise your air intake is increased, which means inhaling more pollution when the air quality is bad.</p>
                                    
                                    
                                    
                                
                                    <p>Avoid outdoor exercise when air quality is in the Unhealthy, Very Unhealthy, or Hazardous categories.</p>
                                    
                                    
                                    
                                
                                    <p>When the air quality is in the Very Unhealthy or Hazardous categories, consider the indoor air quality and consider limiting indoor exercise.</p>
                                    
                                    
                                    
                                
                                    <p style="margin-bottom: 1em;">If you are sensitive to smoke, you should limit your activities when air quality is in the Unhealthy for Sensitive Groups category. People with asthma and lung and heart conditions may be very sensitive to poor air quality and may start to have symptoms when air quality is in the Moderate category and they should consider reducing indoor and outdoor activities.</p>
                                    
                                    
                                    
                                
                            
                            
                        </div>
                        <div class="hidden">
                            <div class="ad-widget" id="mn-gpt-8" adtype="default" pkg="None" data-ad-policy="onPageLoad" audience="all" atf="n" defaultsize="Large" Large="336x280" Medium="336x280" Small="336x280" Extra-Small="336x280" articleId="217067535"></div>
                        </div>
                        
                            
                                <!-- Nothing is configured -->
                            
                        
                            
                                <!-- Nothing is configured -->
                            
                        
                            
                                <!-- Nothing is configured -->
                            
                        

                        
                            
                            
                        
                    </div>
                </div>
                
                
                    

                

                
                
                    
                        


    <script type='text/template' id='zerg-template'> 
        <div id="vendor-stories-content">
            <h2 class='heading vendor-storiescontent-heading'>Suggested for you</h2>
        </div>
        <div class="vendor-storiescontent-main-container" id="zergnet-widget-53333"></div>
     </script><div id='zerg-target'></div><script> lazyLoadingModule("zerg-template", "zerg-target", "zerg",500,
        undefined, undefined, "53333", undefined , undefined ); </script>

                    
                

               

                
                
                    <div id="commenting-container" class="commenting-container element-spacing-large">
                        <h2 class="heading link">
    <a class="comments-toggle" href="javascript:void(0);">
        <span class="glyphicon glyphicon-comment-o"></span>&nbsp; Comments &nbsp;<span class="glyphicon glyphicon-chevron-down rotate"></span>
    </a>
</h2>

<!--Needs to be on the DOM on page load for IE. Needs to be visible to set the correct height of the comment component. I'm hiding it on document ready. Appending it later did not work-->
<div id="fb-comments" class="fb-comments in" data-href="" data-width="100%" data-numposts="10"></div>

<script>
    jQuery(document).ready(function () {
        mi.commentingFaceboook.init();
    });
</script>

                    </div>
                
            </div>
            <div id="nativoArticlePage"></div>
        </div>
        


<div class="narrow-rail">
    <div class="ad hidden-xs">
        <div class="ad-widget" id="mn-gpt-9" adtype="default" pkg="b" data-ad-policy="onPageLoad" audience="all" atf="y" defaultsize="Large" Large="Flex Ad" Medium="Flex Ad" Small="300x250" Extra-Small="None" articleId="217067535"></div>
    </div>
    <div class="element-spacing-medium">
        <div id="video-widget" class="headline-list">
            <h2 class="heading link"><a href="/video/">Videos</a></h2>
            <div class="teaser">
                <div id="container-" class="container-">
                    
                        




<div class="wf-wps-side-bar mi-video-sidebar-widget">
    <div class="vjs-sidebar-player-wrap">
        <div id="video-detail-217056075-1534890848306" class="media-wrap ">
    <div id="playerWrap-217056075-1534890848306" class="video-media vjs-wrapper">
        <video id="player-217056075-1534890848306"
               class="video-js vjs-16-9 mi-videojs brightcoveEnabled"
               data-url="https://www.bellinghamherald.com/news/local/article217056075.html"
               data-title="How smoky is it? Check out these before-and-after images"
               data-video-id="5824623557001"
               data-account="5615998020001"
               data-key="BCpkADawqM3VeqT5D4MUohzeZP1J5iyZ1KKVWHiRaDEjTuDbrUk_3ZI-Mfgutun5FKM9gYUOZnKq_xLkn0DP57pGBH_jLJBrJ30c9hKuOrUSWmPQH4hWiqMKTvP1UhdSwU4rdk5xNkb26HsI"
               data-publication="bellinghamherald"
               data-ad-tag="https://pubads.g.doubleclick.net/gampad/ads?ad_type=video&amp;client=ca-video-pub-3446305859157241&amp;description_url=https%3A%2F%2Fwww.bellinghamherald.com%2Fnews%2Flocal%2Farticle217056075.html&amp;env=vp&amp;gdfp_req=1&amp;unviewed_position_start=1&amp;output=vast&amp;iu=%2F7675%2FBLH.site_bellinghamherald%2FNews%2FLocal&amp;sz=400x300&amp;url=[referrer_url]&amp;correlator=[timestamp]&amp;adsafe=high&amp;videoad_start_delay=0&amp;hl=en&amp;max_ad_duration=30000&amp;sdmax=120000&amp;vid_t=How%20smoky%20is%20it%3F%20Check%20out%20these%20before-and-after%20images&amp;vpa=0&amp;vpmute=0&amp;adtest=false&amp;ciu_szs=300x250&amp;cmsid=2476093&amp;vid=5824623557001&amp;cust_params=sect%3DLocal"
               data-asset-type="video"
               data-video-auto-play="false"
               data-video-type="sidebar"
               crossOrigin="anonymous"
               data-sport-article='false'>
               </video>
        <div class="vjs-share">
    <button class="vjs-share-trigger">
        <span class="vjs-share-text">SHARE</span>
        <span class="vjs-share-icon glyphicon glyphicon-share"></span>
    </button>
</div>
<div class="vjs-overlay">
    <div class="vjs-overlay__sharing video-share-icons">
        <a href="" target="blank" class="vjs-overlay-sharing_item facebook-share glyphicon glyphicon-facebook"></a>
        <a href="" target="blank" class="vjs-overlay-sharing_item twitter-share glyphicon glyphicon-twitter"></a>
        <a href="mailto:?&subject=&body=" target="blank" class="vjs-overlay-sharing_item email-share glyphicon glyphicon-envelope"></a>
        <a href="#" class="vjs-overlay-sharing_item glyphicon glyphicon-code vjs-overlay-sharing__embed"></a>
        <form class="vjs-sharing__link">
            <textarea class="overlay-embed-share" cols="30"></textarea>
            <div class="vjs-input__wrapper">
                <input type="text" class="mi-share-link" readonly value="">
            </div>
            <button type="button">COPY LINK</button>
        </form>
    </div>
</div>
    </div>
</div>

        <h4 class="title video-title"><a href="//www.bellinghamherald.com/news/local/article217056075.html">How smoky is it? Check out these before-and-after images</a></h4>
    </div>
    <div class="vjs-sidebar-player-wrap">
        <div id="video-detail-217030440-1534890848307" class="media-wrap ">
    <div id="playerWrap-217030440-1534890848307" class="video-media vjs-wrapper">
        <video id="player-217030440-1534890848307"
               class="video-js vjs-16-9 mi-videojs brightcoveEnabled"
               data-url="https://www.bellinghamherald.com/news/weather/article217030440.html"
               data-title="Can’t stand the smoky air? Build a do-it-yourself air purifier for about $25"
               data-video-id="5824521492001"
               data-account="5615998020001"
               data-key="BCpkADawqM3VeqT5D4MUohzeZP1J5iyZ1KKVWHiRaDEjTuDbrUk_3ZI-Mfgutun5FKM9gYUOZnKq_xLkn0DP57pGBH_jLJBrJ30c9hKuOrUSWmPQH4hWiqMKTvP1UhdSwU4rdk5xNkb26HsI"
               data-publication="bellinghamherald"
               data-ad-tag="https://pubads.g.doubleclick.net/gampad/ads?ad_type=video&amp;client=ca-video-pub-3446305859157241&amp;description_url=https%3A%2F%2Fwww.bellinghamherald.com%2Fnews%2Fweather%2Farticle217030440.html&amp;env=vp&amp;gdfp_req=1&amp;unviewed_position_start=1&amp;output=vast&amp;iu=%2F7675%2FBLH.site_bellinghamherald%2FNews%2FLocal&amp;sz=400x300&amp;url=[referrer_url]&amp;correlator=[timestamp]&amp;adsafe=high&amp;videoad_start_delay=0&amp;hl=en&amp;max_ad_duration=30000&amp;sdmax=120000&amp;vid_t=Can%E2%80%99t%20stand%20the%20smoky%20air%3F%20Build%20a%20do-it-yourself%20air%20purifier%20for%20about%20%2425&amp;vpa=0&amp;vpmute=0&amp;adtest=false&amp;ciu_szs=300x250&amp;cmsid=2476093&amp;vid=5824521492001&amp;cust_params=sect%3DLocal"
               data-asset-type="video"
               data-video-auto-play="false"
               data-video-type="sidebar"
               crossOrigin="anonymous"
               data-sport-article='false'>
               </video>
        <div class="vjs-share">
    <button class="vjs-share-trigger">
        <span class="vjs-share-text">SHARE</span>
        <span class="vjs-share-icon glyphicon glyphicon-share"></span>
    </button>
</div>
<div class="vjs-overlay">
    <div class="vjs-overlay__sharing video-share-icons">
        <a href="" target="blank" class="vjs-overlay-sharing_item facebook-share glyphicon glyphicon-facebook"></a>
        <a href="" target="blank" class="vjs-overlay-sharing_item twitter-share glyphicon glyphicon-twitter"></a>
        <a href="mailto:?&subject=&body=" target="blank" class="vjs-overlay-sharing_item email-share glyphicon glyphicon-envelope"></a>
        <a href="#" class="vjs-overlay-sharing_item glyphicon glyphicon-code vjs-overlay-sharing__embed"></a>
        <form class="vjs-sharing__link">
            <textarea class="overlay-embed-share" cols="30"></textarea>
            <div class="vjs-input__wrapper">
                <input type="text" class="mi-share-link" readonly value="">
            </div>
            <button type="button">COPY LINK</button>
        </form>
    </div>
</div>
    </div>
</div>

        <h4 class="title video-title"><a href="//www.bellinghamherald.com/news/weather/article217030440.html">Can’t stand the smoky air? Build a do-it-yourself air purifier for about $25</a></h4>
    </div>
</div>

                    
                </div>
                <div class="clearfix footer element_spacing_large">
                    <p class="readmore pull-left">
                        <a href="/video">
                            View More Video
                        </a>
                    </p>
                </div>
            </div>
        </div>
    </div>
    <div class="ad hidden-xs">
        <div class="ad-widget" id="mn-gpt-10" adtype="default" pkg="c" data-ad-policy="onPageLoad" audience="all" atf="n" defaultsize="Large" Large="300x250" Medium="300x250" Small="300x250" Extra-Small="None" articleId="217067535"></div>
    </div>
    
    
    


<div class="element-spacing-medium">
    <section id="more-stories-widget" class="headline-list element_spacing_large">
        
            
                <h2 class="heading link">
                    <a href="/news/local/">
                        Local
                    </a>
                </h2>
                
                    
                        <article class="media">
                            <div class="teaser">
                                <h2 class="title">
                                    <a href="//www.bellinghamherald.com/news/local/crime/article217080355.html">
                                        An argument over cutting in a line for the ferry reportedly ends when he hit a deputy
                                    </a>
                                </h2>
                            </div>
                        </article>
                    
                
                    
                        <article class="media">
                            <div class="teaser">
                                <h2 class="title">
                                    <a href="//www.bellinghamherald.com/news/local/crime/article217073605.html">
                                        Whatcom man arrested on suspicion of rape after woman he knows finds him in her bed
                                    </a>
                                </h2>
                            </div>
                        </article>
                    
                
                    
                        <article class="media">
                            <div class="teaser">
                                <h2 class="title">
                                    <a href="//www.bellinghamherald.com/news/local/article217067965.html">
                                        ‘It’s weird to have that many fires ... along a freeway without someone seeing something’
                                    </a>
                                </h2>
                            </div>
                        </article>
                    
                
                    
                        <article class="media">
                            <div class="teaser">
                                <h2 class="title">
                                    <a href="//www.bellinghamherald.com/news/local/article217040455.html">
                                        Here’s what smoky skies are doing to our health
                                    </a>
                                </h2>
                            </div>
                        </article>
                    
                
                    
                        <article class="media">
                            <div class="teaser">
                                <h2 class="title">
                                    <a href="//www.bellinghamherald.com/news/local/article217007795.html">
                                        You thought the smoke was bad before? Here’s how bad it is now
                                    </a>
                                </h2>
                            </div>
                        </article>
                    
                
                    
                
                    
                
                    
                
                    
                
                    
                
                    
                
                    
                
                    
                
                    
                
                    
                
                <div class="clearfix">
                    <div class="more-stories-link wps-stories-link">
                        <a href="/news/local/">
                            Local
                        </a>
                    </div>
                </div>
            
        
            
        
    </section>
</div>
    <div class="ad hidden-xs">
        <div class="ad-widget" id="mn-gpt-11" adtype="default" pkg="e" data-ad-policy="onPageLoad" audience="all" atf="n" defaultsize="Large" Large="Flex Ad" Medium="Flex Ad" Small="300x250" Extra-Small="None" articleId="217067535"></div>
    </div>
    <div class="ad hidden-xs">
        <div class="ad-widget" id="mn-gpt-12" adtype="default" pkg="None" data-ad-policy="onPageLoad" audience="nonsub" atf="n" defaultsize="Large" Large="300x250" Medium="300x250" Small="300x250" Extra-Small="None" oom="y"  articleId="217067535"></div>
    </div>
    <div class="ad hidden-xs">
        <div class="ad-widget" id="mn-gpt-13" adtype="default" pkg="None" data-ad-policy="onPageLoad" audience="nonsub" atf="n" defaultsize="Large" Large="300x250" Medium="300x250" Small="300x250" Extra-Small="None" oom="y"  articleId="217067535"></div>
    </div>
</div>

    </div>
</section>

<div class="container">
    <div class="ad hidden-xs">
        <div class="ad-widget" id="mn-gpt-14" adtype="default" pkg="None" data-ad-policy="onPageLoad" audience="all" atf="n" defaultsize="Large" Large="728x90" Medium="728x90" Small="728x90" Extra-Small="none" articleId="217067535"></div>
    </div>
</div>

    <img src="https://cdn.relaymedia.com/ping?url=%2F%2Fwww.bellinghamherald.com%2Fnews%2Flocal%2Farticle217067535.html" width="1" height="1">

<script type="text/javascript">
    jQuery(document).ready(function () {
        UD.updateDate.getDiffDate("1534889757", "MMMM DD, YYYY hh:mm A", "America/Los_Angeles", "en", "-07:00");
    });
</script>
        
    

        
    
        
<div id="footer" class="wps-footer">
    <header id="footer-logo">
        <div class="container text-center">
            <a href="/" target="_top">
                <img src="/wps/build/images/bellinghamherald/logo-sm.png" alt="Bellingham Herald | BellinghamHerald.com" class="img-responsive" />
            </a>
        </div>
    </header>
    <div class="container">
        <div class="row">
            <div id="accordion" class="panel-group">
                <div class="panel full-width-content col-sm-6 col-md-6">
                    <div class="panel-heading">
                        <h2 class="heading"><a data-toggle="" data-parent="#accordion" href="#collapseOne">Subscriptions</a></h2>
                    </div>
                    <div id="collapseOne" class="panel-collapse collapse in">
                        <div class="panel-body">
                            <ul class="footer-menu">
                                
                                    <li><a href="https://account.bellinghamherald.com/static/subscribe#navlink=mi_footer">Start a Subscription</a></li>
                                
                                    <li><a href="https://mcciservices.newscyclecloud.com/cgi-bin/cmo_mcc-c-cmdb-wst-01.sh/custservice/web/login.html?siteid=BLH#navlink=mi_footer">Subscriber Service</a></li>
                                
                                    <li><a href="http://digital.olivesoftware.com/Olive/ODN/BellinghamHerald/default.aspx#navlink=mi_footer">eEdition</a></li>
                                
                                    <li><a href="https://mcciservices.newscyclecloud.com/cgi-bin/cmo_mcc-c-cmdb-wst-01.sh/custservice/web/login.html?siteid=BLH#navlink=mi_footer">Vacation Hold</a></li>
                                
                                    <li><a href="https://mcciservices.newscyclecloud.com/cgi-bin/cmo_mcc-c-cmdb-wst-01.sh/custservice/web/login.html?siteid=BLH#navlink=mi_footer">Pay Your Bill</a></li>
                                
                                    <li><a href="https://www.bellinghamherald.com/rewards#navlink=mi_footer">Rewards</a></li>
                                
                            </ul>
                        </div>
                    </div>
                </div>
                <div class="panel full-width-content col-sm-6 col-md-6">
                    <div class="panel-heading">
                        <h2 class="heading"><a data-toggle="" data-parent="#accordion" href="#collapseTwo">Site Information</a></h2>
                    </div>
                    <div id="collapseTwo" class="panel-collapse collapse in">
                        <div class="panel-body">
                            <ul class="footer-menu">
                                
                                    <li><a href="https://www.bellinghamherald.com/customer-service/about-us#navlink=mi_footer">About Us</a></li>
                                
                                    <li><a href="https://www.bellinghamherald.com/customer-service/contact-us#navlink=mi_footer">Contact Us</a></li>
                                
                                    <li><a href="http://x.email.bellinghamherald.com/ats/url.aspx?cr=663&amp;wu=7#navlink=mi_footer">Newsletters</a></li>
                                
                                    <li><a href="http://nieschools.com/#navlink=mi_footer">News in Education</a></li>
                                
                                    <li><a href="https://bellinghamherald.newsbank.com#navlink=mi_footer">Archives</a></li>
                                
                            </ul>
                        </div>
                    </div>
                </div>
                <div class="panel full-width-content col-sm-6 col-md-6">
                    <div class="panel-heading">
                        <h2 class="heading"><a data-toggle="" data-parent="#accordion" href="#collapseThree">Social, Mobile &amp; More</a></h2>
                    </div>
                    <div id="collapseThree" class="panel-collapse collapse in">
                        <div class="panel-body">
                            <ul class="footer-menu">
                                
                                    <li><a href="http://x.email.bellinghamherald.com/ats/url.aspx?cr=663&amp;wu=69#navlink=mi_footer">Text News Alerts</a></li>
                                
                                    <li><a href="/mobile/#navlink=mi_footer">Mobile &amp; Apps</a></li>
                                
                                    <li><a href="https://www.facebook.com/bellinghamherald">Facebook</a></li>
                                
                                    <li><a href="https://twitter.com/BhamHerald">Twitter</a></li>
                                
                                    <li><a href="https://www.youtube.com/user/bellinghamherald">You Tube</a></li>
                                
                                    <li><a href="/customer-service/rss/#navlink=mi_footer">RSS</a></li>
                                
                                    <li><a href="https://www.bellinghamherald.com/customer-service/submit-photo/">Submit a Photo</a></li>
                                
                            </ul>
                        </div>
                    </div>
                </div>
                <div class="panel full-width-content col-sm-6 col-md-6">
                    <div class="panel-heading">
                        <h2 class="heading"><a data-toggle="" data-parent="#accordion" href="#collapseFour">Advertising</a></h2>
                    </div>
                    <div id="collapseFour" class="panel-collapse collapse in">
                        <div class="panel-body">
                            <ul class="footer-menu">
                                
                                    <li><a href="http://www.bellinghamadvertising.com/">Information</a></li>
                                
                                    <li><a href="http://bellinghamherald.adperfect.com/">Place a Classified</a></li>
                                
                                    <li><a href="http://bellinghamherald.adperfect.com/?catid=855&amp;chanid=47AE855D0cf1018CE5Mgw14581A9&amp;clsid=9514">Place an Obituary</a></li>
                                
                                    <li><a href="http://bellinghamherald.adperfect.com/?clsid=C0A801C718c2625C11XGH3D71AED&amp;chanid=47AE855D0cf1018CE5Mgw14581A9&amp;catid=69191">Place a Celebration</a></li>
                                
                                    <li><a href="http://bellingham.dealsaver.com/#navlink=mi_footer">Local Deals</a></li>
                                
                                    <li><a href="http://findnsave.bellinghamherald.com/#navlink=mi_footer">Shopping</a></li>
                                
                            </ul>
                        </div>
                    </div>
                </div>
            </div>
        </div>
        <div class="row" id="footer-legal">
            <div class="panel col-sm-6 col-md-3 full-width-content">
                <div class="panel-heading">
                    <h2 class="heading"><a data-toggle="" data-parent="#footer-legal" href="#collapseLegal">More</a></h2>
                </div>
                <div id="collapseLegal" class="panel-collapse collapse in">
                    <div class="panel-body">
                        <ul class="footer-menu-legal">
                            
                                <li><a href="/customer-service/copyright/#navlink=mi_footer">Copyright</a></li>
                            
                                <li><a href="/customer-service/privacy-policy/#navlink=mi_footer">Privacy Policy</a></li>
                            
                                <li><a href="/customer-service/terms-of-service/#navlink=mi_footer">Terms of Service</a></li>
                            
                        </ul>
                    </div>
                </div>
            </div>
        </div>
    </div>
</div>


<script type="text/javascript">
  jQuery(document).ready(function () {
    mi.footer.init();
  });
</script>
       
    <div id="wallpaperWrapper" style="display:inline;">
        <div class="ad-widget" id="mn-gpt-15" adtype="wallpaper" pkg="None" data-ad-policy="onPageLoad" audience="all" atf="y" defaultsize="Large" Large="1600x600" Medium="None" Small="None" Extra-Small="None" articleId="217067535"><script type='text/javascript'>initWallpaperAd(['#mn-gpt-15'], 'section[role="main"]'); createWallpaperAd();</script></div>
    </div>
      
          <div id="floorboard" class="hidden-xs">
              <div id="floorboard_outer">
                  <div id="floorTagWrapper" style="display:none;">
                      <div class="ad-widget" id="mn-gpt-16" adtype="floorboard" pkg="a" data-ad-policy="onPageLoad" audience="all" atf="n" defaultsize="Large" Large="285x70" Medium="285x70" Small="285x70" Extra-Small="None" articleId="217067535"></div>
                  </div>
              </div>
          </div>
      
    
    
        <script type="text/javascript">
        var optimeraEnabled = false;
            optimeraEnabled = true;
            var oDv = [];
            var oVa = {};
            mi_OptimeraTools.init('11');
            //Do not edit
            (function() {
                var optimeraHost = window.location.host;
                var optimeraPathName = window.location.pathname;
                var optimeraScript = document.createElement('script');
                optimeraScript.async = true;
                optimeraScript.type = 'text/javascript';
                rand = Math.random();
                optimeraScript.src="https://s3.amazonaws.com/elasticbeanstalk-us-east-1-397719490216/json/client/"+oDv[0]+"/"+optimeraHost+optimeraPathName+".js?t="+rand;
                var node = document.getElementsByTagName('script')[0];
                node.parentNode.insertBefore(optimeraScript, node);
                var optimeraOpsScript = document.createElement('script');
                optimeraOpsScript.async = true;
                optimeraOpsScript.type = 'text/javascript';
                optimeraOpsScript.src="https://s3.amazonaws.com/elasticbeanstalk-us-east-1-397719490216/external_json/oPS.js";
                document.head.appendChild(optimeraOpsScript);
                var s = +new Date;
                while (+new Date < s + 200) {/*Default 200ms Timeout*/};
            })();

            mi_Ads.env.create();
        mi_Ads.env.init();
        </script>
    
  

<div id="mistatstag" style="display:none;">
    
        <script src="//media.bellinghamherald.com/mistats/products/escenic_s_code.js"></script>
        <script src="//media.bellinghamherald.com/mistats/products/escenic.js"></script>
        <script src="//media.bellinghamherald.com/mistats/finalizestats.js"></script>
    
</div>


   














    
    
    
    
    
    
    
    

    
        
    

<script type="text/javascript">
    //<![CDATA[
    var clientDT = new Date().getTime();
    document.write('<img style="display:none;" src="https://ece-logger.nandomedia.com/analysis-logger/Logger?rt=1&ctxId=19830&contextPath=7097-19830&pubId=43&cat=&meta=read-story&objId=217067535&type=article&title=After+a+%E2%80%98very+unhealthy+day%2C%E2%80%99+here%E2%80%99s+when+Whatcom+County+should+get+some+relief&url=%2F%2Fwww.bellinghamherald.com%2Fnews%2Flocal%2Farticle217067535.html&amp;clientDT=' + clientDT + '" alt="" width="1" height="1"/>');
    //]]>
</script>

<noscript>
    <div>
        <img src="https://ece-logger.nandomedia.com/analysis-logger/Logger?rt=1&ctxId=19830&contextPath=7097-19830&pubId=43&cat=&meta=read-story&objId=217067535&type=article&title=After+a+%E2%80%98very+unhealthy+day%2C%E2%80%99+here%E2%80%99s+when+Whatcom+County+should+get+some+relief&url=%2F%2Fwww.bellinghamherald.com%2Fnews%2Flocal%2Farticle217067535.html" alt="one pixel graphics" width="1" height="1"/>
    </div>
</noscript>




    

        
    




<div class="overlay overlay-data">
    <div id="overlayParent">
        <div class="overlayHeading">
            <h3 class="title"></h3>
             
            <div class="arrow-box"></div>
        </div>
        


       
    </div>
    
    <div id="backToStory">
        <a class="backLink" href="//www.bellinghamherald.com/news/local/article217067535.html">
            <span class="fa glyphicon-long-arrow-left"></span>
            <span class="back-label">Back to story</span>
        </a>
    </div>
</div>


        
        
    
<script type="text/javascript">
    var WFClientTypeDef = {
        "extraSmall": "(max-width: 767px)",
        "medium": "(min-width: 992px) and (max-width: 1199px)",
        "large": "(min-width: 1200px)",
        "small": "(min-width: 768px) and (max-width: 991px)"
    };
    var imageSizes = [80, 160, 200, 320, 400, 480, 560, 640, 720, 768, 960, 1080, 1140];
</script>
<script type="text/javascript" src="/wps/build/js/mi-footer-6d7f12060a.js"></script>

<script src="//imasdk.googleapis.com/js/sdkloader/ima3.js" type="text/javascript"></script>

    <script src="https://ovp.iris.tv/libs/adaptive/v2/iris.adaptive.js" type="text/javascript"></script>
    <script type="text/javascript" src="/wps/build/webpack/brightcoveVideo.bundle-cb72b8a31d46593328d5.js"></script>



    <script type="text/javascript">
        /* <![CDATA[ */
        var google_conversion_id = 968074018;
        var google_custom_params = window.google_tag_params;
        var google_remarketing_only = true;
        /* ]]> */
    </script>
    <script type="text/javascript" src="//www.googleadservices.com/pagead/conversion.js">
    </script>
    <noscript>
        <div style="display:inline;">
            <img height="1" width="1" style="border-style:none;" alt="" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/968074018/?value=0&guid=ON&script=0"/>
        </div>
    </noscript>




    <script type="text/javascript">
        mi.pageInfo.setConf("chartbeat.uid", 62447);
    </script>

<script src="/wps/source/scripts/libs/md5.min.js"></script>
<script type="text/javascript">
    var nextbee = {
        user_cookie: undefined,
        user_email: undefined,
        nextbee_host: "app.nextbee.com",
        nextbee_campaign: "3782",
        nextbee_client: "1703",
        API_AUTHORIZATION_KEY: 'DECGCFCFHEACGCDBIBGZ158469415068700193Y!n-868654787',
        ENCRYPTION_KEY: '0.9240762',

        credit_read_story: function() {
            this.post_to_nextbee("19357");
        },

        credit_watch_video: function() {
            this.post_to_nextbee("19426");
        },

        credit_share_articles: function(id, url) {
            this.post_to_nextbee(id, url);
        },

        initialize: function() {
            this.user_cookie = checkUserSubscribed('MPPUser');
            if (this.user_cookie) {
                var cookie_json = JSON.parse(this.user_cookie);
                if (cookie_json) {
                    this.user_email = cookie_json.NextBeeEmail;
                }
            }
            
                this.credit_read_story();
            
        },

        required_values_present: function (widget_id) {
            return this.user_cookie && this.user_email &&
                   this.nextbee_host && this.nextbee_client && this.nextbee_campaign &&
                   widget_id;
        },

        post_to_nextbee: function (widget_id, href) {
            if (this.required_values_present(widget_id)) {
                var nextbee_url = ['https://' + this.nextbee_host, 'nextbeeapis',
                    this.nextbee_client, this.nextbee_campaign, 'Event'].join('/') +
                    '?email=' + encodeURIComponent(this.user_email) +
                    '&widget_config_id=' + widget_id;
                var timestamp_key = Math.floor(Date.now()).toString();
                var api_call_signature = md5(this.API_AUTHORIZATION_KEY +
                    this.ENCRYPTION_KEY + timestamp_key);

                console.log("NextBee URL: " + nextbee_url +
                    "\nAuth. Key: " + this.API_AUTHORIZATION_KEY +
                    "\nEnc. Key:  " + this.ENCRYPTION_KEY +
                    "\nTimestamp: " + timestamp_key +
                    "\nSignature: " + api_call_signature);

                $.ajax( { url: nextbee_url, type: 'post', headers: {
                    'ts-key': timestamp_key,
                    'api-call-signature': api_call_signature,
                    'cache-control': 'no-cache',
                    'content-type': 'application/json',
                    },
                    complete: function(data) {
                        if(href)
                        {
                            window.location.href = href;
                        }
                        console.log("NextBee API response: " + data.responseText);
                    }
                } );
            }
        }
    };

    $(function(){
        nextbee.initialize();
    });
</script>



<!-- Start Lotame Tag -->
    <script src="//tags.crwdcntrl.net/c/7463/cc.js?ns=_cc7463" id="LOTCC_7463"></script>
    <script>_cc7463.bcp();</script>
<!-- End Lotame Tag -->



    

    </body>
</html>
