<!DOCTYPE html>
<html lang="en">
    <head>
        
    
    <meta charset="utf-8">
    <!-- WPS Generated -->
    <link rel="dns-prefetch" href="https://securepubads.g.doubleclick.net/"/>
    <link rel="dns-prefetch" href="https://static.doubleclick.net/"/>
    <link rel="dns-prefetch" href="https://bidder.criteo.com/"/>
    <link rel="dns-prefetch" href="https://static.criteo.net/"/>
    <link rel="dns-prefetch" href="https://as-sec.casalemedia.com/"/>
    <link rel="dns-prefetch" href="https://js-sec.indexww.com/"/>
    <link rel="dns-prefetch" href="https://ib.adnxs.com/"/>
    <link rel="dns-prefetch" href="https://hbopenbid.pubmatic.com/"/>
    <link rel="dns-prefetch" href="https://fastlane.rubiconproject.com/"/>
    <link rel="dns-prefetch" href="https://mcclatchy-d.openx.net/"/>
    <link rel="dns-prefetch" href="https://mcclatchy-bellinghamherald.zeustechnology.com/"/>
    <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"/>
    <meta name="viewport" content="width=device-width, initial-scale=1.0"/>
    <meta name="msapplication-TileColor" content="#FFFFFF"/>
    <meta name="msapplication-TileImage" content="https://www.bellinghamherald.com/wps/build/images/bellinghamherald/windowsmetro-144.png"/>
    <meta name="apple-itunes-app" content="app-id=435829113, affiliate-data=at=1010lHsN&amp;ct=SmartAppBannerBLH, app-argument=https://www.bellinghamherald.com/news/coronavirus/article249984219.html?appNav=smartBanner"/>
    <meta name="google-site-verification" content="ksUfJZoVNlc5jSWo5CMc70MMMaUqtETUfVP_te0AXDw"/>
    <meta name="googlebot" content="noodp, noarchive"/>
    <meta name="twitter:card" content="summary_large_image"/>
    <meta name="twitter:site" content="bhamherald"/>
    <meta name="twitter:title" content="Here‘s when Whatcom expects an ‘abundance of vaccine to match the expanded eligibility‘"/>
    <meta property="og:site_name" content="Bellingham Herald"/>
    <meta property="og:type" content="article"/>
    <meta property="og:title" content="Here‘s when Whatcom expects an ‘abundance of vaccine to match the expanded eligibility‘"/>
    <meta property="og:url" content="https://www.bellinghamherald.com/news/coronavirus/article249984219.html"/>
    <meta property="og:description" content="“It’s been frustrating for the public. It’s been frustrating for all of us,” the Whatcom County Health Department director said."/>
    <meta name="twitter:description" content="“It’s been frustrating for the public. It’s been frustrating for all of us,” the Whatcom County Health Department director said."/>
    <meta property="og:image" content="https://cf-images.us-east-1.prod.boltdns.net/v1/static/5615998024001/4fb973a7-d897-41a0-9a83-59ff428862fe/ce86f8e9-9437-4315-ac0c-f66063d1fb53/1280x720/match/image.jpg?pubId=5615998020001"/>
    <meta name="twitter:image" content="https://cf-images.us-east-1.prod.boltdns.net/v1/static/5615998024001/4fb973a7-d897-41a0-9a83-59ff428862fe/ce86f8e9-9437-4315-ac0c-f66063d1fb53/1280x720/match/image.jpg?pubId=5615998020001"/>
    <meta property="fb:app_id" content="160244670843591"/>
    <meta name="title" content="When Whatcom County should have more COVID-16 vaccine | Bellingham Herald"/>
    <meta name="allow-comments" content="true"/>
    <meta name="description" content="Whatcom County providers expect to get roughly 3,500 doses a week of COVID-19 vaccine for the next two weeks. Supplies are expected to increase in April."/>
    <meta name="keywords" content="covid 19, vaccine, whatcom, bellingham, washington"/>
    <meta name="news_keywords" content="covid 19, vaccine, whatcom, bellingham, washington"/>
    <link rel="canonical" href="https://www.bellinghamherald.com/news/coronavirus/article249984219.html"/>
    <meta name="original-source" content="https://www.bellinghamherald.com/news/coronavirus/article249984219.html"/>
    <title>When Whatcom County should have more COVID-16 vaccine | Bellingham Herald</title>
    <link rel="amphtml" href="https://amp.bellinghamherald.com/news/coronavirus/article249984219.html"/>
    <meta property="article:opinion" content="false"/>
    <meta property="fb:pages" content="41698438898"/>
<script>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</script>
<script src='/static/yozons-lib/core.js'></script>
<script type="text/javascript">
    var mistats = mistats || {};
    mistats.pagelevel="Story";
    mistats.cmsid="Story:249984219";
    mistats.pagename="Story:249984219|Here‘s when Whatcom expects an ‘abundance of vaccine to match the expanded eligibility‘";
    mistats.taxonomy="News||||";
    mistats.channel="Coronavirus";
    mistats.contentsource="Kie Relyea";
    mistats.pubdate="2021/03/20";
    mistats.moddate="2021/03/20 H05";
    mistats.keywords="covid 19, vaccine, whatcom, bellingham, washington";
</script>
<script src="//media.bellinghamherald.com/misites/tbh/bellinghamherald.js"></script>

    <!-- OneTrust Cookies Consent Notice start -->
    <script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" data-document-language="true" type="text/javascript" charset="UTF-8" data-domain-script="4187e9d1-0a6d-4b84-bced-18a3df579bae"></script>
      <script src="https://cdn.cookielaw.org/opt-out/otCCPAiab.js" type="text/javascript" charset="UTF-8" ccpa-opt-out-ids="C0004" ccpa-opt-out-geo="ca" ccpa-opt-out-lspa="true"></script>
      <script type="text/javascript">
          function OptanonWrapper() { }
      </script>
      <script>
        window.geofeed = function(options) {
          var state = options.state.toString();
          var linkDontSell = document.getElementById('onetrust-donotsell');
          if (state == 'CA') {
            linkDontSell.style = 'display: block;cursor: pointer;';
          } else {
            linkDontSell.style = 'display: none';
          }
        };
        // Call geo-location JSONP service
        var jsonp = document.createElement('script');
        jsonp.setAttribute('src', 'https://geolocation.onetrust.com/cookieconsentpub/v1/geo/location/geofeed');
        document.head.appendChild(jsonp);
      </script>
    <!-- OneTrust Cookies Consent Notice end -->
  

<script type="text/javascript" src="/wps/build/webpack/vendor.bundle-ce1a13c0119f26716569.js"></script>
<script type="text/javascript" src="/wps/build/webpack/mi-header.bundle-15539dde6db92a4565c1.js"></script>

<script type="text/javascript">
        var getSubscribedFlag = checkUserSubscribed('MPPSessionId');
        if(getSubscribedFlag){
            renewSession();
        }
    </script>
<script>
        var dfpOnPageWrapEnabled = true;
    </script><script>
    var _prx = window._prx || [];
    _prx.push(['cfg.SetNoAutoStart']);
    window.untv = true;
</script>



<link rel="apple-touch-icon" href="/wps/build/images/bellinghamherald/touch-icon-iphone.png">
<link rel="apple-touch-icon" sizes="152x152" href="/wps/build/images/bellinghamherald/touch-icon-ipad.png">
<link rel="apple-touch-icon" sizes="180x180" href="/wps/build/images/bellinghamherald/touch-icon-iphone-retina.png">
<link rel="apple-touch-icon" sizes="167x167" href="/wps/build/images/bellinghamherald/touch-icon-ipad-retina.png">
<link rel="shortcut icon" type="image/png" sizes="16x16" href="/wps/build/images/bellinghamherald/favicon-16.png">
<link rel="shortcut icon" type="image/png" sizes="32x32" href="/wps/build/images/bellinghamherald/favicon-32.png">
<link rel="shortcut icon" type="image/png" sizes="96x96" href="/wps/build/images/bellinghamherald/favicon-96.png">
<link rel="shortcut icon" type="image/png" sizes="196x196" href="/wps/build/images/bellinghamherald/favicon-196.png"><link href="https://fonts.googleapis.com/css?family=Noto+Sans:400,700|Noto+Serif:400,700&display=swap&subset=latin-ext" rel="stylesheet">
    <link href="/wps/build/webpack/css/mi-styles.8a5037c2d30c9fc2847d.css" rel="stylesheet" type="text/css"/>



<script type="text/javascript" src="/wps/source/scripts/libs/guid.js"></script>
    <script>
    (function() {
        var identityCookieName = 'AccessToken'
         function generateIdentityCookie(IdentityModule) {
                var identityModule = new IdentityModule();
                var identityPrefix = 'mcv4';
                // core polyfill's promise before this script runs
                mi.loadAsync('https://api.ipify.org?format=json')
                .then(function(response) {
                    var json = JSON.parse(response);
                    identityModule.GenerateIdentity(identityCookieName, identityPrefix, [json.ip]);
                })
                .catch(function() {
                    identityModule.GenerateIdentity(identityCookieName, identityPrefix, [getGuid()]);
                });
        }
        var accessTokenCookie = mi.getCookie(identityCookieName);
        if (!accessTokenCookie) {
            mi.loadAsync('/wps/source/scripts/libs/identityModulev3.min.js').then(function(response) {
                var temp = {}
                // prevent identiyModule from being added to the window.
                new Function(response).call(temp);
                if (document.readyState === 'complete') {
                    generateIdentityCookie(temp.IdentityModule)
                } else {
                    window.addEventListener('load', function() {
                        generateIdentityCookie(temp.IdentityModule)
                    });
                }
            })
        }
    })();
    </script>






        <!-- 
                
                
                
                
                
                


                
                
                
                

                
                
                
                

                
                

                
                
                
                
                

                
                
                

                
                        
                        
                    

                

                    
                        
                        
                    

                
                

                
                    
                

                
                
                 -->









<script type="application/ld+json">
{
  "@context": "http://schema.org",
  "@type": "NewsArticle",

  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.bellinghamherald.com/news/coronavirus/article249984219.html"
  },

  
  "headline": "Here‘s when Whatcom expects an ‘abundance of vaccine to match the expanded eligibility‘",
  "image": "https://cf-images.us-east-1.prod.boltdns.net/v1/static/5615998024001/4fb973a7-d897-41a0-9a83-59ff428862fe/ce86f8e9-9437-4315-ac0c-f66063d1fb53/1280x720/match/image.jpg?pubId=5615998020001",
  "datePublished": "2021-03-20T05:00AM-07:00",
  "dateModified": "2021-03-20T05:00AM-07:00",
  "url": "https://www.bellinghamherald.com/news/coronavirus/article249984219.html",
  "isBasedOn": "https://www.bellinghamherald.com/news/coronavirus/article249984219.html",
  "thumbnailUrl": "https://cf-images.us-east-1.prod.boltdns.net/v1/static/5615998024001/4fb973a7-d897-41a0-9a83-59ff428862fe/ce86f8e9-9437-4315-ac0c-f66063d1fb53/1280x720/match/image.jpg?pubId=5615998020001",
  "articleSection": "Coronavirus",
  "creator": [],
  "keywords": ["covid 19","vaccine","whatcom","bellingham","washington"],
  "author": [{"@type": "Person","name": "Kie Relyea"}],
  "publisher": {
     "name": "Bellingham Herald",
     "@type": "Organization",
     "logo": {
        "@type": "ImageObject",
        "url": "://www.bellinghamherald.com/wps/build/images/bellinghamherald/amp-logo.png"
     }
  },
  
  "isPartOf": {
    "@type": ["CreativeWork", "Product"],
    "name": "bellinghamherald",
    "productID": "bellinghamherald.com:AllBLH-5023"
  },
  
  "description": "Whatcom County providers expect to get roughly 3,500 doses a week of COVID-19 vaccine for the next two weeks. Supplies are expected to increase in April.",
  "isAccessibleForFree": "False",
  "hasPart":
    {
      "@type": "WebPageElement",
      "isAccessibleForFree": "False",
      "cssSelector" : ".paywalled"
    }
}
</script>


<meta name='parsely-metadata' content='{"article_id": "249984219"}'>

<script src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v3.2" async></script>

<script type="text/javascript">
  function callbackCaptcha(token) {
    const newsLetterForm = document.querySelector('#newsletter-signUpWidget');

    if (newsLetterForm) {
      const data = JSON.parse(newsLetterForm.getAttribute('data-json'));
      data.captchaToken = token;
      const $div = document.createElement('div');
      $div.classList.add('success');
      $div.innerHTML = "Thanks for subscribing; you should start to receive your newsletter shortly.";
      document.querySelector('.grecaptcha-badge').remove();
      newsLetterForm.innerHTML = '';
      newsLetterForm.appendChild($div);
    }
  }
</script>
<script src='https://www.google.com/recaptcha/api.js' async defer></script>


    </head>

    <body class="story wps-body-main  paywalled">
        
    
<!-- WPS upper navbar for subpubs -->

<section id="flag" class="flag grid paper full-bleed standard" role="banner">
    <div id="zone-el-1" class="zone-el hidden"></div>
                <div class="flex icons" role="menu">
        <button id="sectionsmenu" class="flex" aria-haspopup="true" role="menuitem" >
            <svg viewBox="0 0 448 512"><path d="M16 132h416c8.837 0 16-7.163 16-16V76c0-8.837-7.163-16-16-16H16C7.163 60 0 67.163 0 76v40c0 8.837 7.163 16 16 16zm0 160h416c8.837 0 16-7.163 16-16v-40c0-8.837-7.163-16-16-16H16c-8.837 0-16 7.163-16 16v40c0 8.837 7.163 16 16 16zm0 160h416c8.837 0 16-7.163 16-16v-40c0-8.837-7.163-16-16-16H16c-8.837 0-16 7.163-16 16v40c0 8.837 7.163 16 16 16z"/></svg>
            <span class="h5 icon-label d-desktop">SECTIONS</span>
        </button><a href="#primary-content" class="flex tabkey-reveal" tabindex="1">
                <span class="button impact">Skip to Content</span>
            </a><a href="https://www.bellinghamherald.com/e-edition/today" class="d-tablet" aria-label="eEdition" role="menuitem">
            <svg viewBox="0 0 576 512" aria-hidden="true"><path d="M552 64H112c-20.858 0-38.643 13.377-45.248 32H24c-13.255 0-24 10.745-24 24v272c0 30.928 25.072 56 56 56h496c13.255 0 24-10.745 24-24V88c0-13.255-10.745-24-24-24zM48 392V144h16v248c0 4.411-3.589 8-8 8s-8-3.589-8-8zm480 8H111.422c.374-2.614.578-5.283.578-8V112h416v288zM172 280h136c6.627 0 12-5.373 12-12v-96c0-6.627-5.373-12-12-12H172c-6.627 0-12 5.373-12 12v96c0 6.627 5.373 12 12 12zm28-80h80v40h-80v-40zm-40 140v-24c0-6.627 5.373-12 12-12h136c6.627 0 12 5.373 12 12v24c0 6.627-5.373 12-12 12H172c-6.627 0-12-5.373-12-12zm192 0v-24c0-6.627 5.373-12 12-12h104c6.627 0 12 5.373 12 12v24c0 6.627-5.373 12-12 12H364c-6.627 0-12-5.373-12-12zm0-144v-24c0-6.627 5.373-12 12-12h104c6.627 0 12 5.373 12 12v24c0 6.627-5.373 12-12 12H364c-6.627 0-12-5.373-12-12zm0 72v-24c0-6.627 5.373-12 12-12h104c6.627 0 12 5.373 12 12v24c0 6.627-5.373 12-12 12H364c-6.627 0-12-5.373-12-12z"/></svg>
        </a>
        <a href="/weather" class="d-tablet" aria-label="Weather" role="menuitem">
            <svg viewBox="0 0 640 512"><path d="M575.2 325.7c.2-1.9.8-3.7.8-5.6 0-35.3-28.7-64-64-64-12.6 0-24.2 3.8-34.1 10-17.6-38.8-56.5-66-101.9-66-61.8 0-112 50.1-112 112 0 3 .7 5.8.9 8.7-49.6 3.7-88.9 44.7-88.9 95.3 0 53 43 96 96 96h272c53 0 96-43 96-96 0-42.1-27.2-77.4-64.8-90.4zm-430.4-22.6c-43.7-43.7-43.7-114.7 0-158.3 43.7-43.7 114.7-43.7 158.4 0 9.7 9.7 16.9 20.9 22.3 32.7 9.8-3.7 20.1-6 30.7-7.5L386 81.1c4-11.9-7.3-23.1-19.2-19.2L279 91.2 237.5 8.4C232-2.8 216-2.8 210.4 8.4L169 91.2 81.1 61.9C69.3 58 58 69.3 61.9 81.1l29.3 87.8-82.8 41.5c-11.2 5.6-11.2 21.5 0 27.1l82.8 41.4-29.3 87.8c-4 11.9 7.3 23.1 19.2 19.2l76.1-25.3c6.1-12.4 14-23.7 23.6-33.5-13.1-5.4-25.4-13.4-36-24zm-4.8-79.2c0 40.8 29.3 74.8 67.9 82.3 8-4.7 16.3-8.8 25.2-11.7 5.4-44.3 31-82.5 67.4-105C287.3 160.4 258 140 224 140c-46.3 0-84 37.6-84 83.9z"/></svg>
        </a>
        <a href="#" id="search-icon" title="Search">
            <svg class="d-desktop" viewBox="0 0 512 512"><path d="M505 442.7L405.3 343c-4.5-4.5-10.6-7-17-7H372c27.6-35.3 44-79.7 44-128C416 93.1 322.9 0 208 0S0 93.1 0 208s93.1 208 208 208c48.3 0 92.7-16.4 128-44v16.3c0 6.4 2.5 12.5 7 17l99.7 99.7c9.4 9.4 24.6 9.4 33.9 0l28.3-28.3c9.4-9.4 9.4-24.6.1-34zM208 336c-70.7 0-128-57.2-128-128 0-70.7 57.2-128 128-128 70.7 0 128 57.2 128 128 0 70.7-57.2 128-128 128z"/></svg>
        </a>
        </div>

    <a href="https://www.bellinghamherald.com" class="market-logo" aria-label="Bellingham Herald">
        <img src="/wps/build/images/bellinghamherald/logo.svg" alt="Bellingham Herald Logo" loading="lazy">
        <h1 class="title-meta">When Whatcom County should have more COVID-16 vaccine | Bellingham Herald
            </h1>
    </a>
    <div id="signInOut" class="signin flex"></div>
    
    <script type="text/javascript">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</script>

    <div class="quick-nav d-tablet">
</div>

    <form tabindex="-1" action="/search/" class="site-search-id search paper searchbox" role="search">
    <input class="search-field" type="text" name="q" placeholder="Search" aria-label="Search Bellingham Herald" tabindex="0">
    <button class="impact" type="submit" aria-label="Search" tabindex="0">SUBMIT</button>
</form>
    </section>





<nav class="main-nav sans summary impact hidden" id="mainNav" role="menu" aria-hidden="true" tabindex="-1" >
    <button id="closenavigation" class="summary flex" tabindex="0" >
        <svg tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 352 512"><path d="M242.72 256l100.07-100.07c12.28-12.28 12.28-32.19 0-44.48l-22.24-22.24c-12.28-12.28-32.19-12.28-44.48 0L176 189.28 75.93 89.21c-12.28-12.28-32.19-12.28-44.48 0L9.21 111.45c-12.28 12.28-12.28 32.19 0 44.48L109.28 256 9.21 356.07c-12.28 12.28-12.28 32.19 0 44.48l22.24 22.24c12.28 12.28 32.2 12.28 44.48 0L176 322.72l100.07 100.07c12.28 12.28 32.2 12.28 44.48 0l22.24-22.24c12.28-12.28 12.28-32.19 0-44.48L242.72 256z" fill="white"/></svg>
        <span class="h5 icon-label">SECTIONS</span>
    </button>

    <div class="search flex h-desktop" role="menuitem" onclick="this.classList.add('open')" tabindex="0">
            <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path d="M505 442.7L405.3 343c-4.5-4.5-10.6-7-17-7H372c27.6-35.3 44-79.7 44-128C416 93.1 322.9 0 208 0S0 93.1 0 208s93.1 208 208 208c48.3 0 92.7-16.4 128-44v16.3c0 6.4 2.5 12.5 7 17l99.7 99.7c9.4 9.4 24.6 9.4 33.9 0l28.3-28.3c9.4-9.4 9.4-24.6.1-34zM208 336c-70.7 0-128-57.2-128-128 0-70.7 57.2-128 128-128 70.7 0 128 57.2 128 128 0 70.7-57.2 128-128 128z"/></svg>
            <span id="searchTitle" class="h5 icon-label soft">Search</span>
            <form tabindex="-1" action="/search/" class="site-search-id flex" role="search">
    <input type="text" name="q" placeholder="Search" aria-label="Search Bellingham Herald" tabindex="0">
    <button type="submit" aria-label="Search" tabindex="-1">
        <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path d="M190.5 66.9l22.2-22.2c9.4-9.4 24.6-9.4 33.9 0L441 239c9.4 9.4 9.4 24.6 0 33.9L246.6 467.3c-9.4 9.4-24.6 9.4-33.9 0l-22.2-22.2c-9.5-9.5-9.3-25 .4-34.3L311.4 296H24c-13.3 0-24-10.7-24-24v-32c0-13.3 10.7-24 24-24h287.4L190.9 101.2c-9.8-9.3-10-24.8-.4-34.3z"/></svg>
    </button>
</form>

        </div>
    <a href="https://www.bellinghamherald.com/e-edition/today" role="menuitem" tabindex="0">
            <svg title="e edition logo" version="1.1" viewBox="0 0 75 15" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><defs><polygon id="d" points="0 0.0057143 12.972 0.0057143 12.972 9.9949 0 9.9949"/><polygon id="c" points="0.12953 0.1404 10.854 0.1404 10.854 15 0.12953 15"/><polygon id="b" points="0.019662 0.050519 10.887 0.050519 10.887 10 0.019662 10"/><polygon id="a" points="0.22033 0.049333 11.626 0.049333 11.626 9.7338 0.22033 9.7338"/></defs><g fill="none" fill-rule="evenodd" opacity=".6"><g transform="translate(-42 -114)"><g transform="translate(42 114)"><g transform="translate(0 2)"><mask id="h" fill="white"><use xlink:href="#d"/></mask><path d="m7.6091 1.0178c0-0.38138-0.22131-0.57207-0.66393-0.57207-0.34048 0-0.68946 0.11001-1.047 0.33004-0.3575 0.22003-0.70649 0.50606-1.047 0.8581s-0.66393 0.73342-0.97036 1.1441c-0.30643 0.41071-0.56179 0.80676-0.76607 1.1881 0.068095 0.029337 0.18726 0.051339 0.3575 0.066008 0.17024 0.014668 0.30643 0.022003 0.40857 0.022003 0.98738 0 1.8556-0.3007 2.6046-0.9021 0.74905-0.6014 1.1236-1.3114 1.1236-2.1342m5.3625 3.4324c-0.57881 0.61607-1.2683 1.2541-2.0684 1.9142-0.80012 0.66008-1.6683 1.2615-2.6046 1.8042-0.93631 0.5442-1.9067 0.98278-2.9111 1.3202-1.0044 0.33737-2.0003 0.50606-2.9877 0.50606-1.6002 0-2.4004-0.61607-2.4004-1.8482 0-0.82143 0.24685-1.7089 0.74054-2.6623 0.49369-0.95198 1.1321-1.8335 1.9152-2.6403 0.7831-0.80676 1.6428-1.4815 2.5791-2.0242 0.93631-0.54273 1.8301-0.81409 2.6812-0.81409 0.47667 0 0.80863 0.073342 0.99589 0.22003 0.18726 0.14815 0.28089 0.33737 0.28089 0.57207 0 0.35204-0.12768 0.73342-0.38304 1.1441-0.25536 0.41218-0.63839 0.79943-1.1491 1.1661-0.51071 0.36671-1.1576 0.67474-1.9407 0.92411-0.7831 0.24936-1.7194 0.37404-2.8089 0.37404-0.17024 0.26403-0.3575 0.68208-0.56179 1.2541-0.20429 0.57207-0.30643 1.1515-0.30643 1.7382 0 1.2028 0.62988 1.8042 1.8896 1.8042 0.7831 0 1.5917-0.15989 2.4259-0.48406 0.83417-0.3227 1.6428-0.72608 2.4259-1.2101 0.7831-0.48406 1.5066-1.0121 2.1705-1.5842s1.2172-1.1075 1.6598-1.6062c0.068095-0.058673 0.1447-0.071875 0.22982-0.044005 0.085119 0.029337 0.12768 0.08801 0.12768 0.17602" fill="#fff" mask="url(#h)"/></g><path d="m23 15h-11v-1.2147h1.3472v-11.572h-1.3472v-1.2131h10.295v3.2506h-1.2832l-0.084629-0.80327c-0.10363-0.86204-0.29016-1.2343-2.361-1.2343h-2.9827v4.9159h2.1969c1.1174 0 1.304-0.19592 1.3454-0.82286l0.041451-0.54857h1.2832v3.9167h-1.2832l-0.041451-0.54857c-0.041451-0.62694-0.22798-0.82286-1.3454-0.82286h-2.1969v5.4824h3.5009c2.0501 0 2.3195-0.35102 2.4024-1.2914l0.10363-1.5282h1.4093v4.0343z" fill="#fff"/><g transform="translate(23)"><mask id="g" fill="white"><use xlink:href="#c"/></mask><path d="m7.9822 12.055v-4.7654c-0.80139-1.3569-1.7982-1.8803-2.8912-1.8803-2.0312 0-2.9498 1.6655-2.9498 4.3212 0 2.7898 1.1141 4.0094 2.8521 4.0094 1.0164 0 2.0507-0.44423 2.9889-1.6848zm-0.17592 1.4522c-0.91704 0.98862-1.9921 1.4926-3.2039 1.4926-2.4807 0-4.4728-1.9562-4.4728-5.2694 0-3.2356 1.8357-5.5812 4.6683-5.5812 1.3487 0 2.383 0.525 3.1844 1.6089v-4.4375h-1.3096v-1.1808h3.1844v13.427h0.99685v1.1421h-2.8717v-1.2018h-0.17592z" fill="#fff" mask="url(#g)"/></g><path d="m35.838 1.2344c0-0.68575 0.70884-1.2344 1.6483-1.2344s1.6504 0.5486 1.6504 1.2344c0 0.66616-0.71096 1.2131-1.6504 1.2131s-1.6483-0.54697-1.6483-1.2131zm-0.83792 13.766v-1.0972h1.295v-8.1262h-1.295v-1.1543h3.705v9.2805h1.295v1.0972h-5z" fill="#fff"/><path d="m41.882 12.106v-6.4334h-1.8824v-0.95703l0.64771-0.079888c1.0728-0.13695 1.6193-0.54617 1.7812-2.2467l0.14169-1.3891h1.2533v3.52h3.1761v1.1527h-3.1761v6.1595c0 1.3891 0.50602 1.8978 1.599 1.8978 0.54482 0 1.0508-0.13695 1.5771-0.31303v1.1918c-0.50602 0.25434-1.2937 0.39129-2.1034 0.39129-1.8824 0-3.0142-0.82171-3.0142-2.8939" fill="#fff"/><path d="m46.838 1.2344c0-0.68575 0.70884-1.2344 1.6483-1.2344s1.6504 0.5486 1.6504 1.2344c0 0.66616-0.71096 1.2131-1.6504 1.2131s-1.6483-0.54697-1.6483-1.2131zm-0.83792 13.766v-1.0972h1.295v-8.1262h-1.295v-1.1543h3.705v9.2805h1.295v1.0972h-5z" fill="#fff"/><g transform="translate(52 5)"><mask id="f" fill="white"><use xlink:href="#b"/></mask><path d="m2.1019 5.0253c0 2.5585 1.195 3.9096 3.3409 3.9096 2.1442 0 3.3409-1.3511 3.3409-3.9096 0-2.5763-1.1968-3.9096-3.3409-3.9096-2.1459 0-3.3409 1.3333-3.3409 3.9096m8.7848 0c0 2.9852-2.268 4.9748-5.4439 4.9748-3.1759 0-5.4232-1.9896-5.4232-4.9748 0-2.9852 2.2474-4.9748 5.4232-4.9748 3.1759 0 5.4439 1.9896 5.4439 4.9748" fill="#fff" mask="url(#f)"/></g><g transform="translate(63 5)"><mask id="e" fill="white"><use xlink:href="#a"/></mask><path d="m0.22033 9.7338v-0.99556h1.1044v-7.3733h-1.1044v-1.0474h3.1814v1.2074h0.12992c1.0611-0.81778 2.1853-1.4756 3.8743-1.4756 1.9489 0 3.1164 0.96 3.1164 2.7911v5.8978h1.1044v0.99556h-4.6105v-0.99556h1.4292v-5.24c0-1.4222-0.47639-2.08-1.8839-2.08-1.1675 0-2.142 0.42667-3.1597 1.1022v6.2178h1.4292v0.99556h-4.6105z" fill="#fff" mask="url(#e)"/></g></g></g></g></svg>
            <span class="transparent">Eedition</span>
        </a>
    
            <a href="https://www.bellinghamherald.com/#navlink=subnav" tabindex="0" role="menuitem">Home</a>
        <div class="subsection" tabindex="-1" >
                <button class="summary  expander" tabindex="0"  aria-haspopup="true" aria-controls="menu-2"
                         id="menubtn-2" onclick="this.classList.toggle('open')" >
                    Customer Service
                </button>
                <div id="menu-2" role="menu" aria-labelledby="menubtn-2">
                    <div role="none"><a href="https://www.bellinghamherald.com/customer-service/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Customer Service</a></div>
                    <div role="none"><a href="https://www.bellinghamherald.com/mobile/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Mobile &amp; Apps</a></div>
                    <div role="none"><a href="https://www.bellinghamherald.com/customer-service/about-us/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">About Us</a></div>
                    <div role="none"><a href="https://www.bellinghamherald.com/customer-service/contact-us/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Contact Us</a></div>
                    <div role="none"><a href="http://t.news.bellinghamherald.com/webApp/mccSignupPage?siteName=bellinghamherald#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Newsletters</a></div>
                    <div role="none"><a href="https://www.bellinghamherald.com/news/submit-news/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">News Tips</a></div>
                    <div role="none"><a href="https://www.bellinghamherald.com/customer-service/submit-photo/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Share a Photo</a></div>
                    
                </div>
            </div>
        
            <hr class="nav-divider" role="separator" aria-hidden="true" tabindex="-1">
        
            <a href="https://www.bellinghamherald.com/news/coronavirus/#navlink=subnav" tabindex="0" role="menuitem">Coronavirus</a>
        <div class="subsection" tabindex="-1" >
                <button class="summary  expander" tabindex="0"  aria-haspopup="true" aria-controls="menu-5"
                         id="menubtn-5" onclick="this.classList.toggle('open')" >
                    News
                </button>
                <div id="menu-5" role="menu" aria-labelledby="menubtn-5">
                    <div role="none"><a href="https://www.bellinghamherald.com/news/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">All News</a></div>
                    <div role="none"><a href="https://www.bellinghamherald.com/news/local/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Local</a></div>
                    <div role="none"><a href="https://www.bellinghamherald.com/news/local/crime/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Crime</a></div>
                    <div role="none"><a href="https://www.bellinghamherald.com/news/databases/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Databases</a></div>
                    <div role="none"><a href="https://www.bellinghamherald.com/news/state/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Northwest</a></div>
                    <div role="none"><a href="https://www.bellinghamherald.com/news/nation-world/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Nation &amp; World</a></div>
                    <div role="none"><a href="https://www.bellinghamherald.com/news/weird/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Weird News</a></div>
                    <div role="none"><a href="https://www.bellinghamherald.com/news/politics-government/election/local-election/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Local Elections</a></div>
                    <div role="none"><a href="https://www.bellinghamherald.com/video/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Videos</a></div>
                    <div role="none"><a href="https://www.bellinghamherald.com/galleries/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Galleries</a></div>
                    <div role="none"><a href="https://www.bellinghamherald.com/news/traffic/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Traffic Cams</a></div>
                    <div role="none"><a href="https://www.bellinghamherald.com/news/article22799277.html#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Webcam</a></div>
                    <div role="none"><a href="https://www.bellinghamherald.com/customer-service/submit-photo/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Reader Photos</a></div>
                    <div role="none"><span class="option-label" tabindex="-1">Columnists</span>
                            </div>
                    <div role="none"><a href="https://www.bellinghamherald.com/news/traffic/rules-of-the-road/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Rules of the Road</a></div>
                    
                </div>
            </div>
        <div class="subsection" tabindex="-1" >
                <button class="summary  expander" tabindex="0"  aria-haspopup="true" aria-controls="menu-6"
                         id="menubtn-6" onclick="this.classList.toggle('open')" >
                    Sports
                </button>
                <div id="menu-6" role="menu" aria-labelledby="menubtn-6">
                    <div role="none"><a href="https://www.bellinghamherald.com/sports/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">All Sports</a></div>
                    <div role="none"><a href="https://www.bellinghamherald.com/sports/nfl/seattle-seahawks/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Seahawks</a></div>
                    <div role="none"><a href="https://www.bellinghamherald.com/sports/mlb/seattle-mariners/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Mariners</a></div>
                    <div role="none"><a href="https://www.bellinghamherald.com/sports/outdoors/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Outdoors</a></div>
                    <div role="none"><a href="https://www.bellinghamherald.com/sports/college/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Colleges</a></div>
                    
                </div>
            </div>
        <div class="subsection" tabindex="-1" >
                <button class="summary  expander" tabindex="0"  aria-haspopup="true" aria-controls="menu-7"
                         id="menubtn-7" onclick="this.classList.toggle('open')" >
                    Politics
                </button>
                <div id="menu-7" role="menu" aria-labelledby="menubtn-7">
                    <div role="none"><a href="https://www.bellinghamherald.com/news/politics-government/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Politics</a></div>
                    <div role="none"><a href="https://www.bellinghamherald.com/news/politics-government/election/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Elections</a></div>
                    
                </div>
            </div>
        <div class="subsection" tabindex="-1" >
                <button class="summary  expander" tabindex="0"  aria-haspopup="true" aria-controls="menu-8"
                         id="menubtn-8" onclick="this.classList.toggle('open')" >
                    Business
                </button>
                <div id="menu-8" role="menu" aria-labelledby="menubtn-8">
                    <div role="none"><a href="https://www.bellinghamherald.com/news/business/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">All Business</a></div>
                    <div role="none"><a href="https://www.bellinghamherald.com/news/business/national-business/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">National Business</a></div>
                    
                </div>
            </div>
        <div class="subsection" tabindex="-1" >
                <button class="summary  expander" tabindex="0"  aria-haspopup="true" aria-controls="menu-9"
                         id="menubtn-9" onclick="this.classList.toggle('open')" >
                    Entertainment
                </button>
                <div id="menu-9" role="menu" aria-labelledby="menubtn-9">
                    <div role="none"><a href="https://www.bellinghamherald.com/entertainment/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">All Entertainment</a></div>
                    <div role="none"><a href="http://calendar.bellinghamherald.com/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Calendar</a></div>
                    <div role="none"><a href="https://www.bellinghamherald.com/entertainment/restaurants/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Restaurants</a></div>
                    <div role="none"><a href="https://www.bellinghamherald.com/entertainment/movies-news-reviews/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Movie News &amp; Reviews</a></div>
                    <div role="none"><a href="http://calendar.bellinghamherald.com/movies.aspx" role="menuitem" tabindex="0" role="menuitem">Movie Showtimes</a></div>
                    <div role="none"><a href="https://www.bellinghamherald.com/entertainment/celebrities/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Celebrities</a></div>
                    <div role="none"><a href="https://www.bellinghamherald.com/entertainment/comics/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Comics</a></div>
                    <div role="none"><a href="https://games.bellinghamherald.com/?arkpromo=site_subnav" role="menuitem" tabindex="0" role="menuitem">Puzzles &amp; Games</a></div>
                    <div role="none"><a href="https://www.bellinghamherald.com/entertainment/horoscopes/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Horoscopes</a></div>
                    
                </div>
            </div>
        <div class="subsection" tabindex="-1" >
                <button class="summary  expander" tabindex="0"  aria-haspopup="true" aria-controls="menu-10"
                         id="menubtn-10" onclick="this.classList.toggle('open')" >
                    Living
                </button>
                <div id="menu-10" role="menu" aria-labelledby="menubtn-10">
                    <div role="none"><a href="https://www.bellinghamherald.com/living/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">All Living</a></div>
                    <div role="none"><a href="https://www.legacy.com/celebration/bellinghamherald/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Celebrations</a></div>
                    <div role="none"><a href="https://www.bellinghamherald.com/living/food-drink/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Food &amp; Drink</a></div>
                    <div role="none"><a href="https://www.bellinghamherald.com/living/family/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Families</a></div>
                    <div role="none"><a href="https://www.bellinghamherald.com/living/seniors-aging/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Primetime Seniors</a></div>
                    
                </div>
            </div>
        <div class="subsection" tabindex="-1" >
                <button class="summary  expander" tabindex="0"  aria-haspopup="true" aria-controls="menu-11"
                         id="menubtn-11" onclick="this.classList.toggle('open')" >
                    Opinion
                </button>
                <div id="menu-11" role="menu" aria-labelledby="menubtn-11">
                    <div role="none"><a href="https://www.bellinghamherald.com/opinion/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">All Opinion</a></div>
                    <div role="none"><a href="https://www.bellinghamherald.com/opinion/editorial-cartoons/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Editorial Cartoons</a></div>
                    
                </div>
            </div>
        <div class="subsection" tabindex="-1" >
                <button class="summary  expander" tabindex="0"  aria-haspopup="true" aria-controls="menu-12"
                         id="menubtn-12" onclick="this.classList.toggle('open')" >
                    Obituaries
                </button>
                <div id="menu-12" role="menu" aria-labelledby="menubtn-12">
                    <div role="none"><a href="https://www.legacy.com/obituaries/bellinghamherald/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Local Obituaries</a></div>
                    <div role="none"><a href="https://placead.mcclatchy.com/obits/bellingham/index.html" role="menuitem" tabindex="0" role="menuitem">Submit an Obituary</a></div>
                    
                </div>
            </div>
        <div class="subsection" tabindex="-1" >
                <button class="summary  expander" tabindex="0"  aria-haspopup="true" aria-controls="menu-13"
                         id="menubtn-13" onclick="this.classList.toggle('open')" >
                    Video
                </button>
                <div id="menu-13" role="menu" aria-labelledby="menubtn-13">
                    <div role="none"><a href="https://www.bellinghamherald.com/video" role="menuitem" tabindex="0" role="menuitem">All videos</a></div>
                    <div role="none"><a href="https://www.bellinghamherald.com/news/video" role="menuitem" tabindex="0" role="menuitem">News Video</a></div>
                    <div role="none"><a href="https://www.bellinghamherald.com/sports/video" role="menuitem" tabindex="0" role="menuitem">Sports Video</a></div>
                    <div role="none"><a href="https://www.bellinghamherald.com/news/politics-government/video" role="menuitem" tabindex="0" role="menuitem">Politics Video</a></div>
                    <div role="none"><a href="https://www.bellinghamherald.com/news/business/video" role="menuitem" tabindex="0" role="menuitem">Business Video</a></div>
                    <div role="none"><a href="https://www.bellinghamherald.com/entertainment/video" role="menuitem" tabindex="0" role="menuitem">Entertainment Video</a></div>
                    <div role="none"><a href="https://www.bellinghamherald.com/living/video" role="menuitem" tabindex="0" role="menuitem">Living Video</a></div>
                    
                </div>
            </div>
        
            <hr class="nav-divider" role="separator" aria-hidden="true" tabindex="-1">
        
            <a href="https://jobs.bellinghamherald.com#navlink=subnav" tabindex="0" role="menuitem">Jobs</a>
        
            <a href="https://classifieds.mcclatchy.com/marketplace/bellingham" tabindex="0" role="menuitem">Classifieds</a>
        
            <a href="https://classifieds.mcclatchy.com/marketplace/bellingham" tabindex="0" role="menuitem">Place An Ad</a>
        
            <a href="https://www.bellinghamherald.com/mobile/#navlink=subnav" tabindex="0" role="menuitem">Mobile &amp; Apps</a>
        
            <a href="https://www.bellinghamherald.com/archives/#navlink=subnav" tabindex="0" role="menuitem">Archives</a>
        
</nav>


        
    <div data-server-rendered="true"><div class="breaking-news-organism impact"></div> <div id="zone-el-2" class="zone-el"><div id="leaderboard-ad"><div class="mobile-leaderboard"></div></div></div> <article class="paper story-body"><!----> <header class="header"><h2 class="caps kicker-id h6">
    <a class="kicker" href="https://www.bellinghamherald.com/news/coronavirus">
      Coronavirus
    </a>
  </h2>



  
    
  

  


  



  



  
  



  <h1 class="h1">
    
      
      Here‘s when Whatcom expects an ‘abundance of vaccine to match the expanded eligibility‘
    
  </h1>
  
   

  





  
  
    
    






    











<div class="bio">
        <div>
            <div>
                
                    
                                    
                            
                            
                            
                                
                            
                            
                            
                            
                            
                            
                                
                                
                                
                            
                            
                            
                            

    
        <p class="byline">
            <a href="mailto:krelyea@bhamherald.com"> By Kie Relyea</a> 
            
        </p>
    


                    
                
            </div>
            <div>
                
    
        <time id="publish_date" class="publish-date">March 20, 2021 05:00 AM
        </time>
    
    

            </div>
     </div>

    
        

    
    

    
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
            
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
    
    
    
    
    
    
    

    
    


    <div class="social-network-macro">
        <ul class="share-list">
            <li class="share-icon">
                <a class="link-icon" title="Share on Twitter" aria-label="Share on Twitter" href="https://twitter.com/share?text=Here%E2%80%98s+when+Whatcom+expects+an+%E2%80%98abundance+of+vaccine+to+match+the+expanded+eligibility%E2%80%98&amp;url=https://www.bellinghamherald.com/news/coronavirus/article249984219.html" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;">
                    <span class="glyphicon glyphicon-twitter"></span>
                </a>
            </li>
            <li class="share-icon">
                
                    <a class="link-icon facebook-share" title="Share on Facebook" aria-label="Share on Facebook" href="https://www.facebook.com/sharer/sharer.php?u=https://www.bellinghamherald.com/news/coronavirus/article249984219.html" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;">
                        <span class="glyphicon glyphicon-facebook"></span>
                    </a>
                
            </li>
            <li class="share-icon">
                <a class="link-icon" title="Share by Email" aria-label="Share by Email" href="mailto:?subject=Here%E2%80%98s%20when%20Whatcom%20expects%20an%20%E2%80%98abundance%20of%20vaccine%20to%20match%20the%20expanded%20eligibility%E2%80%98&body=https://www.bellinghamherald.com/news/coronavirus/article249984219.html">
                    <span class="glyphicon glyphicon-envelope"></span>
                </a>
            </li>
            <li class="share-icon extra-share-options-icon event-author-section" role="button">
                





    

    

    

    

    

    

    

    

    

    

    

    

    

    

    

    

    
        
    

    

    

    

    

    

    

    

    

    

    

    

    

    

    




<div class="extra-share-macro-container extra-share-author-section">
    <div class="extra-share-macro extra-share-macro-author-section">
        <div class="hover-row"></div>
        <div class="speech-bubble">
            <ul class="extra-share-options-list extra-share-options-container">
                <li class="extra-share-option">
                    <a title="Share on LinkedIn" aria-label="Share on LinkedIn" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.bellinghamherald.com/news/coronavirus/article249984219.html&title=Here‘s when Whatcom expects an ‘abundance of vaccine to match the expanded eligibility‘">
                        <span class="glyphicon glyphicon-linkedin"></span>
                    </a>
                </li>
                <li class="extra-share-option">
                    <a title="Share on Pinterest" aria-label="Share on Pinterest" href="https://www.pinterest.com/pin/create/button/?url=https://www.bellinghamherald.com/news/coronavirus/article249984219.html&description=Here‘s when Whatcom expects an ‘abundance of vaccine to match the expanded eligibility‘&media=https://cf-images.us-east-1.prod.boltdns.net/v1/static/5615998024001/4fb973a7-d897-41a0-9a83-59ff428862fe/ce86f8e9-9437-4315-ac0c-f66063d1fb53/1280x720/match/image.jpg?pubId=5615998020001">
                        <span class="glyphicon glyphicon-pinterest"></span>
                    </a>
                </li>
                <li class="extra-share-option">
                    <a title="Share on Reddit" aria-label="Share on Reddit" href="https://www.reddit.com/submit?url=https://www.bellinghamherald.com/news/coronavirus/article249984219.html">
                        <span class="glyphicon glyphicon-reddit"></span>
                    </a>
                </li>
                <li class="extra-share-option">
                    <a title="Print" aria-label="Print" href="javascript:window.print();">
                        <span class="glyphicon glyphicon-print"></span>
                    </a>
                </li>
            </ul>            

            <div class="extra-share-options-container order-reprint-container">
                <a title="Reprints" aria-label="Reprints" href="https://www.mcclatchyreprints.com"> ORDER REPRINT
                    <span>&rarr;</span>
                </a>
            </div>
        </div>
    </div>
</div>

                <a class="link-icon" title="more" aria-label="more">
                    <span class="glyphicon glyphicon-share"></span>
                </a>
            </li>
        </ul>
    </div>

    
</div></header> <!----> <figure><div class="lead-item video">
        
            
                <div class="videoVueInstance new-video-design" is="brightcove-video-component" :player="player">
                    <div class="video">
                        <div id="video-detail-250046114-1616255079595" class="media-wrap ">
    <div id="playerWrap-250046114-1616255079595" class="video-media vjs-wrapper">    
        <video id="player-250046114-1616255079595"
            class="video-js vjs-16-9 mi-videojs 0"
            data-url="https://www.bellinghamherald.com/news/coronavirus/article250046114.html"
            data-title="More WA residents to be eligible for vaccines March 31, eviction moratorium extended"
            data-video-id="6241781258001"
            data-publication="bellinghamherald"
            data-ad-tag="https://pubads.g.doubleclick.net/gampad/ads?ad_type=video&amp;client=ca-video-pub-3446305859157241&amp;env=vp&amp;gdfp_req=1&amp;unviewed_position_start=1&amp;output=vast&amp;sz=400x300&amp;url=[referrer_url]&amp;correlator=[timestamp]&amp;adsafe=high&amp;videoad_start_delay=0&amp;max_ad_duration=30000&amp;sdmax=120000&amp;vpa=0&amp;vpmute=0&amp;adtest=false&amp;ciu_szs=300x250&amp;iu=%2F7675%2FBLH.site_bellinghamherald%2FNews&amp;hl=en&amp;cmsid=2476093&amp;description_url=https%3A%2F%2Fwww.bellinghamherald.com%2Fnews%2Fcoronavirus%2Farticle250046114.html&amp;vid_t=More%20WA%20residents%20to%20be%20eligible%20for%20vaccines%20March%2031%2C%20eviction%20moratorium%20extended&amp;vid=6241781258001&amp;cust_params=sect%3DCoronavirus%26sec_sect%3D82646%2C7097%2C7099%2C19830%26topic%3Dcoronavirus-washington%26vpa%3D0%26vpmute%3D0"
            data-account="5615998020001"
            data-key="BCpkADawqM3VeqT5D4MUohzeZP1J5iyZ1KKVWHiRaDEjTuDbrUk_3ZI-Mfgutun5FKM9gYUOZnKq_xLkn0DP57pGBH_jLJBrJ30c9hKuOrUSWmPQH4hWiqMKTvP1UhdSwU4rdk5xNkb26HsI"
            data-cmsid="2476093"data-pre-ad-tag="https://pubads.g.doubleclick.net/gampad/ads?ad_type=video&amp;client=ca-video-pub-3446305859157241&amp;env=vp&amp;gdfp_req=1&amp;unviewed_position_start=1&amp;output=vast&amp;sz=400x300&amp;url=[referrer_url]&amp;correlator=[timestamp]&amp;adsafe=high&amp;videoad_start_delay=0&amp;max_ad_duration=30000&amp;sdmax=120000&amp;vpa=0&amp;vpmute=0&amp;adtest=false&amp;ciu_szs=300x250&amp;iu=%2F7675%2FBLH.site_bellinghamherald%2FNews&amp;hl=en"
                data-sec-tag = "82646,7097,7099,19830"
                data-topic-tag = "coronavirus-washington"
            data-asset-type="video"
            data-video-auto-play="false"
            data-can-float="true"
            data-video-type="lead-asset"
            crossOrigin="anonymous"
            data-sport-article='false'
            data-is-new-video-design='false'
            playsinline
            data-video-iterator="0"
            data-enable-sticky="false"
            data-iris-killed="false">
            </video>
    </div>      
</div>

                    </div>
                </div>
            
        

        
            
                
            
        
    </div></figure> <script src="https://trinitymedia.ai/player/trinity/2900000552/?pageURL=https%3A%2F%2Fwww.bellinghamherald.com%2Fnews%2Fcoronavirus%2Farticle249984219.html"></script> <div><!----></div> <!----> <!----> <!----> <p><i>Here is the latest on who is eligible for the COVID-19 virus vaccine and where you can get it in Whatcom County. The information is frequently updated as vaccine availability changes.</i></p> <!----><p><i>The Washington State Department of Health allocates vaccines it receives from the federal government based, in part, on reported need and providers’ ability to properly store and distribute doses. These allocations are going to state clinics and county clinics, private and public health care clinics, and pharmacies.</i></p> <!----><p>The amount of COVID-19 vaccine coming to Whatcom County will remain limited for the next few weeks but it should<a href="https://www.bellinghamherald.com/news/coronavirus/article249845143.html" target="_blank" rel="Follow"> be predictable instead of yo-yoing, </a>health officials said during a vaccine town hall.</p> <div id="zone-el-101" isDynamicTemps="true" index="3" stnPlayerKill="false" allowStnPlayer="true" class="zone zone-el"></div><p>The state Department of Health is expected to send 3,500 to 3,600 first doses each week for the weeks of March 22 and March 29 to the county’s providers, said Erika Lautenbach, Whatcom County Health Department director.</p> <!----><p>“While these aren’t high numbers and we will continue to be limited in appointments, this does help in our planning efforts to be able to have some predictability for scheduling purposes and staffing, for both our clinics, pharmacies and for our community site,” Lautenbach said <a href="https://www.youtube.com/watch?v=FUCtFGUy6E0" target="_blank" rel="Follow">during a vaccine town hall on Thursday night, March 18.</a></p> <div class="zone grid combo"><div id="zone-el-102" class="zone-el"></div> <div id="zone-el-103" class="zone zone-el"></div></div><p>Those allocations don’t include vaccine doses that the federal government sends directly to large chain pharmacies, tribes and federally qualified health centers such as Unity Care NW and Sea Mar Community Health Centers.</p> <!----><p>Lautenbach said vaccine appointments will remain limited for the next three weeks.</p> <!----><p>Up to 30,000 more Whatcom County residents became eligible for the vaccine starting on Wednesday, March 17, as phase 1B, tier 2, opened.</p> <!----><p>But prior to that, Lautenbach said, about 72% of Whatcom County residents who could get the vaccine under phase 1A and phase 1B1 have received their first dose.</p> <!----><p>“We are making good progress in our community,” she said.</p> <div class="zone grid combo"><div id="zone-el-104" class="zone-el"></div> <div id="zone-el-105" class="zone zone-el"></div></div><p>There are a total of 48 sites in Whatcom County that the state has approved to administer the vaccine, according to Lautenbach.</p> <!----><p>They have stepped up even as supply lags. </p> <!----><p>“It’s been frustrating for the public. It’s been frustrating for all of us,” Lautenbach said. “But we recognize that within probably the next four to six weeks that will change and there should be an abundance of vaccine to match the expanded eligibility.”</p> <!----><h3>More vaccine expected</h3> <!----><p>Vaccine demand in the state is still greater than supply, according to the Washington State Department of Health’s update on Thursday, March 18.</p> <div id="zone-el-106" isDynamicTemps="true" index="15" stnPlayerKill="false" allowStnPlayer="true" class="zone zone-el"></div><p>Federal allocations to the state continue to gradually increase over the next three weeks but lag providers’ requests, according to the update, which noted that providers asked for 454,670 doses (239,780 first doses and 214,890 second doses) of vaccine.</p> <!----><p>The state expects to get:</p> <!----><p><span class="ng_z_sym_square_bullet">▪ </span>Week of March 21: 345,080 total doses (181,420 first doses, 163,660 second doses).</p> <!----><p><span class="ng_z_sym_square_bullet">▪ </span>Week of March 28: 343,700 doses (173,020 first, 170,680 second).</p> <!----><p><span class="ng_z_sym_square_bullet">▪ </span>Week of April 4: 343,700 total doses (173,020 first, 170,680 second).</p> <div id="zone-el-107" isDynamicTemps="true" index="20" stnPlayerKill="false" allowStnPlayer="true" class="zone zone-el"></div><p>The federal government also allocated 8,400 doses of the Johnson &amp; Johnson vaccine to the state, which is included in the March 21 forecast.</p> <!----><p>“The addition will be sent to counties where allocations were lower to ensure they have a proportional share of vaccine that matches their eligible population,” the state said of the Johnson &amp; Johnson vaccine.</p> <!----><p>But the state sounded a hopeful note for next month, when federal allocations could nearly double.</p> <!----><p>“Based off current long-term forecasts, April is predicted to be a promising month for vaccination. According to the federal government, next month 30 million doses of COVID-19 vaccine will be available across the nation,” the Department of Health said in its vaccine update.</p> <!----><p>Of that, the state should receive about 600,000 doses a week — divided between weekly state allocations and federal efforts that include retail pharmacies.</p> <div id="zone-el-108" isDynamicTemps="true" index="25" stnPlayerKill="false" allowStnPlayer="true" class="zone zone-el"></div><p>In other vaccine news, Gov. Jay Inslee is expanding eligibility that will allow others, including <a href="https://www.bellinghamherald.com/news/coronavirus/article250037579.html" target="_blank" rel="Follow">restaurant workers, to get the COVID-19 vaccine </a>starting March 31.</p> <!----><p>The expansion for tiers 3 and 4 opens vaccination to another 2 million Washington state residents.</p> <!----><p>The Whatcom County Health Department said it was determining how many more Whatcom County residents will be eligible for the COVID-19 vaccine at the end of March and didn’t yet have those numbers as of Friday, March 19.</p> <!----><h3>Who is eligible for vaccination</h3> <!----><p>Washington state is allowing vaccinations by phases. <a href="https://form.findyourphasewa.org/210118771253954" target="_blank" rel="Follow">Check yours online.</a></p> <div id="zone-el-109" isDynamicTemps="true" index="30" stnPlayerKill="false" allowStnPlayer="true" class="zone zone-el"></div><p><b>Eligible phase 1B, tiers 3 and 4, starting March 31:</b></p> <!----><p><span class="ng_z_sym_square_bullet">▪ </span>People age 60 to 64 years old.</p> <!----><p><span class="ng_z_sym_square_bullet">▪ </span>People with two or more <a href="https://www.bellinghamherald.com/news/coronavirus/article250040064.html" target="_blank" rel="Follow">comorbidities, </a>which are underlying health conditions listed by the <a href="https://www.cdc.gov/coronavirus/2019-ncov/need-extra-precautions/people-with-medical-conditions.html" target="_blank" rel="Follow">U.S. Centers for Disease Control website</a> that increase the risk of severe illness from COVID-19.</p> <!----><p><span class="ng_z_sym_square_bullet">▪ </span>More people living in congregate settings, including correctional facilities, group homes for those with disabilities, and people who are homeless and living in or access services in such settings.</p> <!----><p><span class="ng_z_sym_square_bullet">▪ </span>More workers in congregate settings, including restaurants, manufacturing and construction.</p> <div id="zone-el-110" isDynamicTemps="true" index="35" stnPlayerKill="false" allowStnPlayer="true" class="zone zone-el"></div><p><b>Eligible phase 1B, tier 2, starting March 17:</b></p> <!----><p><span class="ng_z_sym_square_bullet">▪ </span>Critical workers employed in certain congregate settings, including agriculture, food processing, fishing vessels, grocery stores, public transit, firefighters, law enforcement, and prisons and jails.</p> <!----><p><span class="ng_z_sym_square_bullet">▪ </span>Those who are 16 years and older who are pregnant or who have disabilities that put them at high risk.</p> <!----><p><b>Previously and still eligible, Phase 1B, tier 1</b><b>:</b></p> <!----><p><span class="ng_z_sym_square_bullet">▪ </span>All people 65 years and older.</p> <div id="zone-el-111" isDynamicTemps="true" index="40" stnPlayerKill="false" allowStnPlayer="true" class="zone zone-el"></div><p><span class="ng_z_sym_square_bullet">▪ </span>People 50 years and older in multi-generational households where they live with and care for their parents or a grandchild.</p> <!----><p><span class="ng_z_sym_square_bullet">▪ </span>People who are over 50 and unable to live independently, who either receive long-term care from a paid or unpaid caregiver or are living with someone who works outside the home.</p> <!----><p><span class="ng_z_sym_square_bullet">▪ </span>Educators and staff in grades pre-kindergarten through 12th grade as well as licensed child care workers.</p> <!----><p>Not eligible in this phase are people younger than 50, people over 50 who care for a partner or friend, or any parent or guardian caring for their small child or teen.</p> <!----><p><b>Previously and still eligible, Phase 1A:</b></p> <div id="zone-el-112" isDynamicTemps="true" index="45" stnPlayerKill="false" allowStnPlayer="true" class="zone zone-el"></div><p><span class="ng_z_sym_square_bullet">▪ </span>High-risk health care workers.</p> <!----><p><span class="ng_z_sym_square_bullet">▪ </span>High-risk first responders.</p> <!----><p><span class="ng_z_sym_square_bullet">▪ </span>Residents and staff of congregate living settings, such as nursing homes.</p> <!----><p><span class="ng_z_sym_square_bullet">▪ </span>All other workers in health care settings who are at risk.</p> <!----><figure class="photo-inline-">                      <div class="img-container picture ">            <picture>                <!--[if IE 9]><video style="display: none;"><![endif]-->                <source srcset="https://www.bellinghamherald.com/latest-news/ktdnpf/picture249966064/alternates/FREE_1140/BTC%204%20covid%20vaccine%20clinic%203-13-21.jpg" media="(min-width: 992px)">                <source srcset="https://www.bellinghamherald.com/latest-news/ktdnpf/picture249966064/alternates/FREE_960/BTC%204%20covid%20vaccine%20clinic%203-13-21.jpg" media="(min-width: 768px)">                <source srcset="https://www.bellinghamherald.com/latest-news/ktdnpf/picture249966064/alternates/FREE_768/BTC%204%20covid%20vaccine%20clinic%203-13-21.jpg" media="(min-width: 601px)">                <source srcset="https://www.bellinghamherald.com/latest-news/ktdnpf/picture249966064/alternates/FREE_640/BTC%204%20covid%20vaccine%20clinic%203-13-21.jpg" media="(min-width: 441px)">                <source srcset="https://www.bellinghamherald.com/latest-news/ktdnpf/picture249966064/alternates/FREE_480/BTC%204%20covid%20vaccine%20clinic%203-13-21.jpg" media="(min-width: 320px)">                <!--[if IE 9]></video><![endif]-->                                <img class="responsive-image" srcset="https://www.bellinghamherald.com/latest-news/ktdnpf/picture249966064/alternates/FREE_1140/BTC%204%20covid%20vaccine%20clinic%203-13-21.jpg" alt="BTC 4 covid vaccine clinic 3-13-21.jpg" title="BTC 4 covid vaccine clinic 3-13-21.jpg" loading="lazy">                            </picture>                            <figcaption>                                            Nearly 400 people received the Johnson &amp; Johnson COVID-19 vaccine at the Community Vaccination Center at Bellingham Technical College on Saturday, March 13, in Bellingham.                                                                                            Whatcom County Health Department                                                                            <span class="credit">Courtesy to The Bellingham Herald</span>                                                            </figcaption>                    </div>        </figure> <div id="zone-el-113" isDynamicTemps="true" index="50" stnPlayerKill="false" allowStnPlayer="true" class="zone zone-el"></div><h3><span>Where to get vaccinated</span></h3> <!----><p>As of Friday, most of these health care systems have an appointment-only process and those seeking appointments should do so primarily online.</p> <!----><p>Some have said they will reach out to qualified patients themselves. Many sites were seeing phone systems overloaded with those seeking vaccines and ask people not to call to inquire about getting their shots.</p> <!----><p><b><span class="ng_z_sym_square_bullet">▪ </span>Associates in Family Medicine: </b><a href="https://www.associatesinfamilymedicine.com/covid-19-information" target="_blank" rel="Follow">Says its vaccine supply</a> remains limited. It asks people to fill out a form online for contact when more doses are available.</p> <!----><p><b><span class="ng_z_sym_square_bullet">▪ </span>Family Care Network:</b> Is providing the Moderna and Johnson &amp; Johnson vaccine and <a href="https://www.familycarenetwork.com/alert-info#Vaccine" target="_blank" rel="Follow">will schedule appointments</a> for its established patients in eligible tiers as supplies become available. It is not maintaining a waitlist.</p> <div id="zone-el-114" isDynamicTemps="true" index="55" stnPlayerKill="false" allowStnPlayer="true" class="zone zone-el"></div><p>It also continues to offer a small number of same-day appointments when it can draw extra doses from a vaccine vial.</p> <!----><p>As of Thursday, Family Care Network administered 2,100 first doses of Moderna, 1,600 second doses of Moderna and 125 doses of the Johnson and Johnson vaccine, said Dr. Rodney Anderson, its president and chief executive officer, during the vaccine town hall on Thursday.</p> <!----><p><b>PeaceHealth: </b>Is administering the Pfizer and Moderna vaccines to all who are currently eligible under the state’s phased rollout, although its focus is primarily Pfizer. People don’t have to be PeaceHealth patients.</p> <!----><p>The county’s largest health care provider also recently launched <a href="https://myphschedule.peacehealth.org/Myphschedule/openscheduling?specialty=233&amp;hidespecialtysection=1&amp;_ga=2.136391024.1381453905.1616194409-197786194.1612828544" target="_blank" rel="Follow">online scheduling for vaccine appointments.</a> </p> <!----><p>Find it at <a href="https://www.peacehealth.org/" target="_blank" rel="Follow">peacehealth.org</a>.</p> <div id="zone-el-115" isDynamicTemps="true" index="60" stnPlayerKill="false" allowStnPlayer="true" class="zone zone-el"></div><p>Within the first 18 hours of its opening, over 700 people scheduled their own appointments, according to Dr. James Bochsler, PeaceHealth’s chief medical officer, at the Thursday vaccine town hall.</p> <!----><p>People also can call 833-375-0285 from 8 a.m. to 5 p.m., Monday through Friday. The phone line doesn’t allow the caller to leave a message.</p> <!----><p>PeaceHealth has given 14,454 first doses and 7,012 second doses, Bochsler said on Thursday.</p> <!----><p><b><span class="ng_z_sym_square_bullet">▪ </span>Sea Mar: </b><a href="https://www.seamar.org/covid-vaccine.html" target="_blank" rel="Follow">Has a</a><a href="https://www.seamar.org/covid-vaccine.html" target="_blank" rel="Follow"> first-come, first-served walk-in system</a>, but check availability online first. As of Thursday, Sea Mar had no Pfizer vaccine for its clinics in Washington state, including Bellingham and Everson.</p> <!----><p><b><span class="ng_z_sym_square_bullet">▪ </span>Unity Care NW:</b> The health care provider said it will contact eligible patients to <a href="https://unitycarenw.org/vaccine/" target="_blank" rel="Follow">schedule vaccinations </a>as it gets more doses.</p> <div id="zone-el-116" isDynamicTemps="true" index="65" stnPlayerKill="false" allowStnPlayer="true" class="zone zone-el"></div><p>“You may get a text or email from our partner Luma Health. This is a legitimate and safe way to secure your vaccine appointment,” Unity Care said on its website.</p> <!----><p>It has administered 2,584 doses — both first and second doses — of the Pfizer and Moderna vaccines so far, according to Shannon Hardie, Unity Care NW chief operating officer.</p> <!----><p>Hardie said the health care provider also is piloting an online scheduling system.</p> <!----><p><b><span class="ng_z_sym_square_bullet">▪ </span>Department of Health: </b>The state on March 17 launched a new <a href="https://vaccinelocator.doh.wa.gov/" target="_blank" rel="Follow">Vaccine Locator tool,</a> which it says will make it easier for people to find doses.</p> <!----><p>Go to <a href="https://vaccinelocator.doh.wa.gov/" target="_blank" rel="Follow">vaccinelocator.doh.wa.gov</a> and put in your ZIP code to search for appointments from different providers within 50 miles.</p> <div id="zone-el-117" isDynamicTemps="true" index="70" stnPlayerKill="false" allowStnPlayer="true" class="zone zone-el"></div><p><b><span class="ng_z_sym_square_bullet">▪ </span>Federal pharmacy program: </b>The federal government is sending vaccines directly to retail pharmacies.</p> <!----><p>In Washington state, participating pharmacies include Albertsons Companies (Safeway, Haggen and Albertsons); Costco; and <a href="https://www.healthmart.com/" target="_blank" rel="Follow">Health Mart Independent Pharmacies</a>.</p> <!----><p>Check for appointments at Albertsons in-store pharmacies at one website, <a href="https://mhealthappointments.com/covidappt" target="_blank" rel="Follow">mhealthappointments.com/covidappt</a>.</p> <!----><p>The state said that more chain pharmacies in Washington are joining the program because allocation is expected to increase. The pharmacies are Walmart, Rite Aid and Kroger (Fred Meyer and QFC).</p> <!----><p>Check whether Rite Aid is scheduling vaccine appointments at <a href="https://www.riteaid.com/pharmacy/covid-qualifier?utm_source=state&amp;utm_medium=web&amp;utm_campaign=Covid19&amp;utm_content=Covid19scheduler_WA_2_12_21" target="_blank" rel="Follow">riteaid.com/pharmacy/covid-qualifier</a>.</p> <div id="zone-el-118" isDynamicTemps="true" index="75" stnPlayerKill="false" allowStnPlayer="true" class="zone zone-el"></div><p>Pharmacies also can receive vaccines from the state Department of Health.</p> <!----><h3>Government sites</h3> <!----><p><b><span class="ng_z_sym_square_bullet">▪ </span>Whatcom County:</b> A mass COVID-19 vaccination effort has been launched by a coalition of Whatcom County health care providers and the health department. Appointments are required and are based on vaccine supply.</p> <!----><p>A second clinic at the Community Vaccination Center is set for Saturday, March 20, in Building G at Bellingham Technical College, where 400 doses of the Moderna will be given. Appointments have been filled for this clinic.</p> <!----><p>The next vaccination clinic is set for Saturday, March 27, and appointments for it will open on Wednesday morning, March 24.</p> <div id="zone-el-119" isDynamicTemps="true" index="80" stnPlayerKill="false" allowStnPlayer="true" class="zone zone-el"></div><p>When registration opens, people can go to <a href="https://prepmod.doh.wa.gov/" target="_blank" rel="Follow">prepmod.doh.wa.gov</a>.</p> <!----><p>People who don’t have internet access, an email address, or who need language interpretation can call 360-778-6075 for help in scheduling an appointment.</p> <!----><p>Learn more about the clinic, what to expect, and directions for driving or taking public transportation to BTC by going to <a href="https://www.whatcomcounty.us/3589/COVID-19-Community-Vaccination-Center" target="_blank" rel="Follow">vaccinatewhatcom.org</a>.</p> <!----><p><b><span class="ng_z_sym_square_bullet">▪ </span>Skagit County: </b>The health department has set up a mass vaccination site at the fairgrounds in Mount Vernon but vaccinations depend on supply.</p> <!----><p>New appointments are announced at noon on Fridays on <a href="https://www.skagitcounty.net/Departments/HealthDiseases/coronavirusvaccine.htm" target="_blank" rel="Follow">skagitcounty.net/covidvaccine</a>. Appointments may be added throughout the week depending on vaccine availability.</p> <div id="zone-el-120" isDynamicTemps="true" index="85" stnPlayerKill="false" allowStnPlayer="true" class="zone zone-el"></div><p>People who received their first dose elsewhere can’t get their second dose at the Skagit vaccination site.</p> <!----><p>Search for appointments at <a href="https://prepmod.doh.wa.gov/" target="_blank" rel="Follow">prepmod.doh.wa.gov</a>.</p> <!----><p>People who can’t access online appointments can call 360-416-1500 for help from 8 a.m. to 5 p.m. Monday through Saturday. Spanish speakers will be available for those who need it. </p> <!----><p>On Wednesday, March 17, Skagit Public Health announced that it had given its 10,000th dose of COVID-19 vaccine. </p> <!----><p>It began offering vaccinations in December.</p> <div id="zone-el-121" isDynamicTemps="true" index="90" stnPlayerKill="false" allowStnPlayer="true" class="zone zone-el"></div><p><b><span class="ng_z_sym_square_bullet">▪ </span>Washington: </b>The state is offering large-scale vaccination in Spokane, Ridgefield, Wenatchee and Kennewick. They are open by appointment only to people who register and are eligible for the vaccine phase.</p> <!----><p>See what’s available at <a href="https://prepmod.doh.wa.gov/" target="_blank" rel="Follow">prepmod.doh.wa.gov</a>. The site also provides information on other vaccine clinics elsewhere in the state.</p> <!----><h3>One-stop help</h3> <!----><p>Volunteers have stepped forward to help people find vaccines or find them easier. Both are online.</p> <!----><p><span class="ng_z_sym_square_bullet">▪ </span><a href="https://www.covidwa.com/" target="_blank" rel="Follow">CovidWA.com</a> is compiling just about all of the available vaccine appointments throughout the state, according to a KING 5 story. Users type in their zip code to get the information, and they may have to travel to get their shots.</p> <div id="zone-el-122" isDynamicTemps="true" index="95" stnPlayerKill="false" allowStnPlayer="true" class="zone zone-el"></div><p>People also can follow <a href="https://twitter.com/covidwashington" target="_blank">@covidwashington</a> for live alerts, as well as call or text their zip code to 425-292-1727 for three nearby clinics with availability, organizers said.</p> <!----><p>The site said it tries to check over 800 vaccine providers in the state about every 5 minutes.</p> <!----><p><span class="ng_z_sym_square_bullet">▪ </span><a href="https://www.facebook.com/groups/findacovidshotwa" target="_blank" rel="Follow">Find a COVID shot WA</a>, a private group on Facebook, has volunteers that help people find appointments if they post using #searching. It has more than 45,000 members.</p> <!----><p>The group also focuses on obtaining vaccine appointments for those most affected by COVID-19 — people with disabilities, those who are<b> </b>65 years and older, people with limited English, those who are Black, Indigenous and people of color, school employees teaching in-person.<b> </b>Vaccine seekers in these categories post using #support.</p> <!----><p><span class="ng_z_sym_square_bullet">▪ </span><a href="https://www.facebook.com/groups/439414230517426/" target="_blank" rel="Follow">Covid Vaccine Tracker: Discussion in Bellingham WA Area</a>, a private Facebook group, has volunteers who are stepping in to try to help Whatcom County residents find appointments. It has over 900 members, who share information about appointments and what people are experiencing (good and bad).</p> <div id="zone-el-123" isDynamicTemps="true" index="100" stnPlayerKill="false" allowStnPlayer="true" class="zone zone-el"></div><p><span class="ng_z_sym_square_bullet">▪ </span>In addition, Whatcom County residents <a href="https://www.bellinghamherald.com/news/coronavirus/article249044880.html" target="_blank" rel="Follow">trying to find vaccine appointments but who don’t have a computer </a>or internet access are being advised to call the state Department of Health toll-free hotline at 1-800-525-0127, then press #. Language assistance is available.</p> <!----><p>Hotline hours are:</p> <!----><p><span class="ng_z_sym_square_bullet">▪ </span>6 a.m. to 10 p.m. Monday.</p> <!----><p><span class="ng_z_sym_square_bullet">▪ </span>6 a.m. to 6 p.m. Tuesday through Sunday and on <a href="https://www.doh.wa.gov/AboutUs/ContactUs/StateHolidays" target="_blank" rel="Follow">observed state holidays.</a></p> <!----><h3>About the vaccines</h3> <div id="zone-el-124" isDynamicTemps="true" index="105" stnPlayerKill="false" allowStnPlayer="true" class="zone zone-el"></div><p>Vaccines approved and currently available in Washington are:</p> <!----><p><b><span class="ng_z_sym_square_bullet">▪ </span>Pfizer:</b> Requires two doses 21 days apart; authorized for people 16 years and older; 95% effective.</p> <!----><p><b><span class="ng_z_sym_square_bullet">▪ </span>Moderna:</b> Requires two doses 28 days apart; authorized for people 18 years and older; 94.1% effective.</p> <!----><p><b><span class="ng_z_sym_square_bullet">▪ </span>Johnson &amp; Johnson:</b> Requires only one dose; authorized for people 18 years and older; 66.9% effective.</p> <!----><p>The CDC provides more<a href="https://www.cdc.gov/vaccines/covid-19/hcp/faq.html" target="_blank" rel="Follow"> information about the vaccines</a>.</p> <div id="zone-el-125" isDynamicTemps="true" index="110" stnPlayerKill="false" allowStnPlayer="true" class="zone zone-el"></div> <!----> <!----> <div><div class="related-stories story-module">
        <h5 class="caps">Follow more of our reporting on  Full coverage of coronavirus in Washington</h5>
        
        <div class="grid">
            
                
                
                    

<article class="package">
    
        


  



  




  <h2 class="caps kicker-id h6">
    <a class="kicker" href="https://www.bellinghamherald.com/news/coronavirus/">
      Coronavirus
    </a>
  </h2>



    

    


  


 
   



  
  



  <h3 >
    
      <a href="https://www.bellinghamherald.com/news/coronavirus/article250078484.html#storylink=topic_Coronavirus" >
        
        Whatcom sees new COVID case number Friday not reliably seen since November
      </a>
    
  </h3>
  
   

  
    <div class="time" >
      
        March 20, 2021 5:00 AM
      
    </div>
  




</article>


                
            
                
                
                    

<article class="package">
    
        


  



  




  <h2 class="caps kicker-id h6">
    <a class="kicker" href="https://www.miamiherald.com/news/coronavirus/">
      Coronavirus
    </a>
  </h2>



    

    


  


 
   



  
  



  <h3 >
    
      <a href="https://www.miamiherald.com/news/coronavirus/article250072304.html#storylink=topic_Coronavirus" >
        
        How common is COVID reinfection? People over 65 at much greater risk, study finds
      </a>
    
  </h3>
  
   

  
    <div class="time" >
      
        March 19, 2021 3:03 PM
      
    </div>
  




</article>


                
            
                
                
            
                
                
            
                
                
            
                
                
            
                
                
            
                
                
            
                
                
            
                
                
            
                
                
            
        </div>
        <hr>
        
        
            
	<a href="/topics/coronavirus-washington" class="more-link ">
		See all stories  
	</a>

        
    </div></div> <div class="zone grid"><div class="related-stories story-module">
        <h5 class="caps">Related stories from  Bellingham Herald</h5>
        
        <div class="grid">
            
                
                    

<article class="package">
    
        


  



  




  <h2 class="caps kicker-id h6">
    <a class="kicker" href="/news/coronavirus">
      coronavirus
    </a>
  </h2>



    

    


  


 
   



  
  



  <h3 >
    
      <a href="https://www.bellinghamherald.com/news/coronavirus/article250045149.html#storylink=related_inline" >
        <svg xmlns="http://www.w3.org/2000/svg" width="12" height="14" viewBox="0 0 12 14"><path fill="#a1a1a1" fill-rule="evenodd" d="m22 556c2.1421954 0 3.8910789 1.683968 3.9951047 3.80036l.0048953.19964v2h1c.5522847 0 1 .447715 1 1v6c0 .552285-.4477153 1-1 1h-10c-.5522847 0-1-.447715-1-1v-6c0-.552285.4477153-1 1-1h1v-2l.0048953-.19964c.1040258-2.116392 1.8529093-3.80036 3.9951047-3.80036zm0 7-.7053423 2.02918-2.1478272.043769 1.7119017 1.297871-.622088 2.056231 1.7633558-1.227051 1.7633558 1.227051-.622088-2.056231 1.7119017-1.297871-2.1478272-.043769zm0-5c-1.0543618 0-1.9181651.815878-1.9945143 1.850738l-.0054857.149262v2h4v-2c0-1.104569-.8954305-2-2-2z" transform="translate(-16 -556)"/></svg>
        Whatcom receives ‘really, really encouraging’ sign that COVID vaccination efforts working
      </a>
    
  </h3>
  
   

  
    <div class="time" >
      
        March 19, 2021 5:00 AM
      
    </div>
  




</article>


                
            
                
                    

<article class="package">
    
        


  



  




  <h2 class="caps kicker-id h6">
    <a class="kicker" href="/news/coronavirus">
      coronavirus
    </a>
  </h2>



    

    


  


 
   



  
  



  <h3 >
    
      <a href="https://www.bellinghamherald.com/news/coronavirus/article250036904.html#storylink=related_inline" >
        
        National Guard is making sure these Whatcom communities are getting COVID-19 vaccinations
      </a>
    
  </h3>
  
   

  
    <div class="time" >
      
        March 19, 2021 5:00 AM
      
    </div>
  




</article>


                
            
                
                    

<article class="package">
    
        


  



  




  <h2 class="caps kicker-id h6">
    <a class="kicker" href="/news/coronavirus">
      coronavirus
    </a>
  </h2>



    

    


  


 
   



  
  



  <h3 >
    
      <a href="https://www.bellinghamherald.com/news/coronavirus/article250047424.html#storylink=related_inline" >
        
        Whatcom sees 11 new B.1.1.7 variant cases last week, and with 19 new COVID cases Thursday
      </a>
    
  </h3>
  
   

  
    <div class="time" >
      
        March 19, 2021 10:06 AM
      
    </div>
  




</article>


                
            
                
                    

<article class="package">
    
        


  



  




  <h2 class="caps kicker-id h6">
    <a class="kicker" href="/news/coronavirus">
      coronavirus
    </a>
  </h2>



    

    


  


 
   



  
  



  <h3 >
    
      <a href="https://www.bellinghamherald.com/news/coronavirus/article250032769.html#storylink=related_inline" >
        
        Canada announces U.S. border closure extended another month until April 21
      </a>
    
  </h3>
  
   

  
    <div class="time" >
      
        March 18, 2021 10:08 AM
      
    </div>
  




</article>


                
            
        </div>
        <hr>
    </div></div> <div class="figure"><div class="galleryVueInstance" is="gallery-container-component" :gallery="gallery">
  <span style="display: none" data-gallery-type="spillover-gallery" data-gallery-id="218045665" data-lang=""></span></div></div> <div class="story-module"><article> 
        
            
    
    

<div class="author-card package">
    <div class="thumb">
            <a href="/profile/218045665">
                <img class="author-thumb" src="https://www.bellinghamherald.com/latest-news/7fgsos/picture222559470/alternates/FREE_480/KieRelyea-profile.jpg" alt="Profile Image of Kie Relyea" loading="lazy">
            </a>
    </div>

    

    
    <div class="flex">
        
            <h6 class="byline">
                <a href="/profile/218045665">Kie Relyea</a>
            </h6>
        
        <div class="social-media">
            
                
                
                <a href="https://twitter.com/kierelyea?lang=en">
                    <svg class="twitter" viewBox="0 0 512 512"><path d="M459.37 151.716c.325 4.548.325 9.097.325 13.645 0 138.72-105.583 298.558-298.558 298.558-59.452 0-114.68-17.219-161.137-47.106 8.447.974 16.568 1.299 25.34 1.299 49.055 0 94.213-16.568 130.274-44.832-46.132-.975-84.792-31.188-98.112-72.772 6.498.974 12.995 1.624 19.818 1.624 9.421 0 18.843-1.3 27.614-3.573-48.081-9.747-84.143-51.98-84.143-102.985v-1.299c13.969 7.797 30.214 12.67 47.431 13.319-28.264-18.843-46.781-51.005-46.781-87.391 0-19.492 5.197-37.36 14.294-52.954 51.655 63.675 129.3 105.258 216.365 109.807-1.624-7.797-2.599-15.918-2.599-24.04 0-57.828 46.782-104.934 104.934-104.934 30.213 0 57.502 12.67 76.67 33.137 23.715-4.548 46.456-13.32 66.599-25.34-7.798 24.366-24.366 44.833-46.132 57.827 21.117-2.273 41.584-8.122 60.426-16.243-14.292 20.791-32.161 39.308-52.628 54.253z"/></svg>
                </a>
                
                
                <a href="https://www.facebook.com/bellinghamherald">
                    <svg class="facebook" viewBox="0 0 264 512"><path d="M215.8 85H264V3.6C255.7 2.5 227.1 0 193.8 0 124.3 0 76.7 42.4 76.7 120.3V192H0v91h76.7v229h94V283h73.6l11.7-91h-85.3v-62.7c0-26.3 7.3-44.3 45.1-44.3z"/></svg>
                </a>
                
                
                <a href="mailto:kie.relyea@bellinghamherald.com">
                    <svg class="envelope" viewBox="0 0 512 512"><path d="M502.3 190.8c3.9-3.1 9.7-.2 9.7 4.7V400c0 26.5-21.5 48-48 48H48c-26.5 0-48-21.5-48-48V195.6c0-5 5.7-7.8 9.7-4.7 22.4 17.4 52.1 39.5 154.1 113.6 21.1 15.4 56.7 47.8 92.2 47.6 35.7.3 72-32.8 92.3-47.6 102-74.1 131.6-96.3 154-113.7zM256 320c23.2.4 56.6-29.2 73.4-41.4 132.7-96.3 142.8-104.7 173.4-128.7 5.8-4.5 9.2-11.5 9.2-18.9v-19c0-26.5-21.5-48-48-48H48C21.5 64 0 85.5 0 112v19c0 7.4 3.4 14.3 9.2 18.9 30.6 23.9 40.7 32.4 173.4 128.7 16.8 12.2 50.2 41.8 73.4 41.4z"/></svg>
                </a>
                
                
                    <a href="tel:360-715-2234" class="telephone flex">
                        <svg class="phone" viewBox="0 0 512 512"><path d="M493.4 24.6l-104-24c-11.3-2.6-22.9 3.3-27.5 13.9l-48 112c-4.2 9.8-1.4 21.3 6.9 28l60.6 49.6c-36 76.7-98.9 140.5-177.2 177.2l-49.6-60.6c-6.8-8.3-18.2-11.1-28-6.9l-112 48C3.9 366.5-2 378.1.6 389.4l24 104C27.1 504.2 36.7 512 48 512c256.1 0 464-207.5 464-464 0-11.2-7.7-20.9-18.6-23.4z"/></svg>
                        <span class="small gray icon-label">360-715-2234</span>
                    </a>
                
            
        </div>
    </div>
        <div class="summary package">
            <span>Kie Relyea has been a reporter at The Bellingham Herald since 1997 and currently writes about social services and recreation in Whatcom County. She started her career in 1991 as a reporter and editor in Northern California. </span>
        </div>
</div>

        
    </article></div> <div id="zone-el-9" class="zone-el"><div></div></div> <div id="commenting-container" class="commenting-container element-spacing-large"><h6 class="h5">
    <a class="comments-toggle" href="javascript:void(0);">
        <span class="glyphicon glyphicon-comment-o"></span>&nbsp; Comments &nbsp;<span class="glyphicon glyphicon-chevron-down rotate"></span>
    </a>
</h6>

<!--Needs to be on the DOM on page load for IE. Needs to be visible to set the correct height of the comment component. I'm hiding it on document ready. Appending it later did not work-->

<!-- TEMPORARY CODE UNTIL API RELEASE THEIR TICKET -->

    <div id="fb-comments" class="fb-comments in" data-href="https://www.bellinghamherald.com/news/coronavirus/article249984219.html" data-width="100%" data-numposts="10"></div>


<!-- %%%%%%%%%%%%%%%%%%%%% -->

<!-- Correct CODE AFTER API RELEASES THEIR PROTOCOL CHANGE -->
        
<!-- %%%%%%%%%%%%%%%%%%%%% -->


<script>
    jQuery(document).ready(function () {
        mi.commentingFaceboook.init();
    });
</script></div></article> <section class="grid"><div id="zone-el-10" class="card read-next col-span-2 zone-el"><div class="label sticky">
    <h2 class="impact caps h5">
      Read Next
    </h2>
  </div>



    

    


    
        <figure>
            <a href="https://www.bellinghamherald.com/news/coronavirus/article250078484.html#storylink=readnext" class="image-link-macro kfocusable" title="Whatcom sees new COVID case number Friday not reliably seen since November">

                <img src="https://cf-images.us-east-1.prod.boltdns.net/v1/static/5615998020001/5568a537-35fc-4096-9f85-2035a8937201/8dc511d5-3823-4b3e-a087-01babcc40f75/1280x720/match/image.jpg" alt="Whatcom sees new COVID case number Friday not reliably seen since November" loading="lazy">

                
                    <div class="icon-wrap">
                        <svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="38px" height="38px" viewBox="0 0 38 38" version="1.1">
                            <!-- Generator: Sketch 50.2 (55047) - http://www.bohemiancoding.com/sketch -->
                            <title>Video media</title>
                            <desc>Created with Sketch.</desc>
                            <defs/>
                            <g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd">
                                <g fill="#FFFFFF">
                                    <path d="M19,38 C8.50658975,38 0,29.4934102 0,19 C0,8.50658975 8.50658975,0 19,0 C29.4934102,0 38,8.50658975 38,19 C38,29.4934102 29.4934102,38 19,38 Z M28.7384506,20.359375 C28.9128177,20.2589041 29,20.1391136 29,20 C29,19.8608864 28.9128177,19.7410959 28.7384506,19.640625 L13.6368159,11.0851818 C13.4624488,10.9847108 13.3127227,10.9731182 13.1876333,11.0504035 C13.0625438,11.1276889 13,11.2668004 13,11.4677422 L13,28.5322578 C13,28.7331996 13.0625438,28.8723111 13.1876333,28.9495965 C13.3127227,29.0268818 13.4624488,29.0152892 13.6368159,28.9148182 L28.7384506,20.359375 Z"/>
                                </g>
                            </g>
                        </svg>
                    </div>
                
                
            </a>
        </figure>
    

    
    <div class="package paper">
        <div class="header">
          


  



  




  <h2 class="caps kicker-id h6">
    <a class="kicker" href="https://www.bellinghamherald.com/news/coronavirus/">
      Coronavirus
    </a>
  </h2>




          


  



  



  
  



  <h3 class="h1">
    
      <a href="https://www.bellinghamherald.com/news/coronavirus/article250078484.html#storylink=readnext" >
        
        Whatcom sees new COVID case number Friday not reliably seen since November
      </a>
    
  </h3>
  
   

  





          
            
            
            
            
            
    






    











<div class="bio">
        <div>
            <div>
                
                    
                                    
                            
                            
                            
                                
                            
                            
                            
                            
                            
                            
                                
                                
                                
                            
                            
                            
                            

    
        <p class="byline">
            <a href="mailto:jshirley@bhamherald.com"> By Julie Shirley</a> 
            
        </p>
    


                    
                
            </div>
            <div>
                
    
        <div id="publish_date-read-next" class="publish-date time">March 20, 2021 05:00 AM<span>,</span>
        </div>
    
    
        <div id="update_date-read-next" class="update-date time" data-originalDate="1616254913"></div>
    

            </div>
     </div>

    
        

    
    

    
    
    
    
        
    
    
    
    
    
    

    
    


    <div class="social-network-macro">
        <ul class="share-list">
            <li class="share-icon">
                <a class="link-icon" title="Share on Twitter" aria-label="Share on Twitter" href="https://twitter.com/share?text=Whatcom+sees+new+COVID+case+number+Friday+not+reliably+seen+since+November&amp;url=https://www.bellinghamherald.com/news/coronavirus/article250078484.html" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;">
                    <span class="glyphicon glyphicon-twitter"></span>
                </a>
            </li>
            <li class="share-icon">
                
                    <a class="link-icon facebook-share" title="Share on Facebook" aria-label="Share on Facebook" href="https://www.facebook.com/sharer/sharer.php?u=https://www.bellinghamherald.com/news/coronavirus/article250078484.html" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;">
                        <span class="glyphicon glyphicon-facebook"></span>
                    </a>
                
            </li>
            <li class="share-icon">
                <a class="link-icon" title="Share by Email" aria-label="Share by Email" href="mailto:?subject=Whatcom%20sees%20new%20COVID%20case%20number%20Friday%20not%20reliably%20seen%20since%20November&body=https://www.bellinghamherald.com/news/coronavirus/article250078484.html">
                    <span class="glyphicon glyphicon-envelope"></span>
                </a>
            </li>
            <li class="share-icon extra-share-options-icon event-read-next-section" role="button">
                






    



<div class="extra-share-macro-container extra-share-read-next-section">
    <div class="extra-share-macro extra-share-macro-read-next-section">
        <div class="hover-row"></div>
        <div class="speech-bubble">
            <ul class="extra-share-options-list extra-share-options-container">
                <li class="extra-share-option">
                    <a title="Share on LinkedIn" aria-label="Share on LinkedIn" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.bellinghamherald.com/news/coronavirus/article250078484.html&title=Whatcom sees new COVID case number Friday not reliably seen since November">
                        <span class="glyphicon glyphicon-linkedin"></span>
                    </a>
                </li>
                <li class="extra-share-option">
                    <a title="Share on Pinterest" aria-label="Share on Pinterest" href="https://www.pinterest.com/pin/create/button/?url=https://www.bellinghamherald.com/news/coronavirus/article250078484.html&description=Whatcom sees new COVID case number Friday not reliably seen since November&media=https://www.bellinghamherald.com/wps/build/images/undefined/facebook.jpg">
                        <span class="glyphicon glyphicon-pinterest"></span>
                    </a>
                </li>
                <li class="extra-share-option">
                    <a title="Share on Reddit" aria-label="Share on Reddit" href="https://www.reddit.com/submit?url=https://www.bellinghamherald.com/news/coronavirus/article250078484.html">
                        <span class="glyphicon glyphicon-reddit"></span>
                    </a>
                </li>
                <li class="extra-share-option">
                    <a title="Print" aria-label="Print" href="javascript:window.print();">
                        <span class="glyphicon glyphicon-print"></span>
                    </a>
                </li>
            </ul>            

            <div class="extra-share-options-container order-reprint-container">
                <a title="Reprints" aria-label="Reprints" href="https://www.mcclatchyreprints.com"> ORDER REPRINT
                    <span>&rarr;</span>
                </a>
            </div>
        </div>
    </div>
</div>

                <a class="link-icon" title="more" aria-label="more">
                    <span class="glyphicon glyphicon-share"></span>
                </a>
            </li>
        </ul>
    </div>

    
</div>
            
           
          
        </div>

        
          <p class="summary">Whatcom County now has 7,067 confirmed cases, 194 probable cases and 86 related deaths during the pandemic.</p>
        

        
            
            
	<a href="https://www.bellinghamherald.com/news/coronavirus/article250078484.html" class="more-link ">
		KEEP READING 
	</a>

        

    </div></div> <div id="zone-el-11" class="zone-el"><div class="optional-widget-macro paper">
        
            <script type="module" src="https://media.mcclatchy.com/hi/donations/donation-story-cta.js"></script>
<donation-story-cta hidden zone="#zone-el-101">
  <div class="inline-cta package" style="--padding: 0">
    <h1>Read Local.<br>Support Local.</h1>
    <p class="summary">Your continued support makes local journalism like this possible.</p>
    <a class="button">GIVE TODAY</a>
  </div>
</donation-story-cta>
        
    </div></div></section> <div id="zone-el-12" class="zone-el"><!----></div> <div id="zone-el-13" class="zone-el"><section><div class="grid"><article  id="secondary-story-2"  class="card "
                                    >

                                
                                

                                    


    
        <figure>
            <a href="https://www.bellinghamherald.com/news/coronavirus/article250074164.html#storylink=moresection" class="image-link-macro kfocusable" title="Here are the latest COVID-19 case numbers confirmed Friday in Washington state">

                <img src="https://cf-images.us-east-1.prod.boltdns.net/v1/static/5615998024001/4fb973a7-d897-41a0-9a83-59ff428862fe/ce86f8e9-9437-4315-ac0c-f66063d1fb53/1280x720/match/image.jpg?pubId=5615998027001" alt="Here are the latest COVID-19 case numbers confirmed Friday in Washington state" loading="lazy">

                
                    <div class="icon-wrap">
                        <svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="38px" height="38px" viewBox="0 0 38 38" version="1.1">
                            <!-- Generator: Sketch 50.2 (55047) - http://www.bohemiancoding.com/sketch -->
                            <title>Video media</title>
                            <desc>Created with Sketch.</desc>
                            <defs/>
                            <g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd">
                                <g fill="#FFFFFF">
                                    <path d="M19,38 C8.50658975,38 0,29.4934102 0,19 C0,8.50658975 8.50658975,0 19,0 C29.4934102,0 38,8.50658975 38,19 C38,29.4934102 29.4934102,38 19,38 Z M28.7384506,20.359375 C28.9128177,20.2589041 29,20.1391136 29,20 C29,19.8608864 28.9128177,19.7410959 28.7384506,19.640625 L13.6368159,11.0851818 C13.4624488,10.9847108 13.3127227,10.9731182 13.1876333,11.0504035 C13.0625438,11.1276889 13,11.2668004 13,11.4677422 L13,28.5322578 C13,28.7331996 13.0625438,28.8723111 13.1876333,28.9495965 C13.3127227,29.0268818 13.4624488,29.0152892 13.6368159,28.9148182 L28.7384506,20.359375 Z"/>
                                </g>
                            </g>
                        </svg>
                    </div>
                
                
            </a>
        </figure>
    

                                
                            

                            
                                
                                    
                                
                            

                            

                                
                                
                                    <div  class="package  "
                                        >
                                
                                


  



  




  <h2 class="caps kicker-id h6">
    <a class="kicker" href="https://www.bellinghamherald.com/news/coronavirus/">
      Coronavirus
    </a>
  </h2>



                            
                        


                        
                            
                                
                            
                        


                        
                            

                                
                                

                                


  



  



  
  



  <h3 >
    
      <a href="https://www.bellinghamherald.com/news/coronavirus/article250074164.html#storylink=moresection" >
        
        Here are the latest COVID-19 case numbers confirmed Friday in Washington state
      </a>
    
  </h3>
  
   

  
      <div class="update-date time" data-originalDate="1616207936"></div>
  





                                </div>
                                </article>
                            
                        
                    
                
            
        

    
    

    

    
  
    
      

      
        
      

      

      

    
        
    
     
    
    
    
        
    
    

    
        
    

    
    
        

            
                
                    
                    
                    
                        
                            
                        

                        

                        
                            
                        


                        
                        

                            
                            
                                
                                    
                                

                                

                                
                                    
                                        
                                    
                                

                                

                                <article  id="secondary-story-3"  class="card "
                                    >

                                
                                

                                    


    
        <figure>
            <a href="https://www.bellinghamherald.com/news/coronavirus/article250046434.html#storylink=moresection" class="image-link-macro kfocusable" title="Coronavirus weekly need-to-know: CA variants, AstraZeneca vaccine, long-haulers &amp; more">

                <img src="https://www.mcclatchy-wires.com/incoming/fnyi7n/picture250027614/alternates/LANDSCAPE_480/Virus_Outbreak_Ukraine_AstraZeneca_72096.jpg" alt="Coronavirus weekly need-to-know: CA variants, AstraZeneca vaccine, long-haulers &amp; more" loading="lazy">

                
                
            </a>
        </figure>
    

                                
                            

                            
                                
                                    
                                
                            

                            

                                
                                
                                    <div  class="package  "
                                        >
                                
                                


  



  




  <h2 class="caps kicker-id h6">
    <a class="kicker" href="https://www.bellinghamherald.com/news/coronavirus/">
      Coronavirus
    </a>
  </h2>



                            
                        


                        
                            
                                
                            
                        


                        
                            

                                
                                

                                


  



  



  
  



  <h3 >
    
      <a href="https://www.bellinghamherald.com/news/coronavirus/article250046434.html#storylink=moresection" >
        
        Coronavirus weekly need-to-know: CA variants, AstraZeneca vaccine, long-haulers &amp; more
      </a>
    
  </h3>
  
   

  
    <div class="time" >
      
        March 19, 2021 5:05 AM
      
    </div>
  





                                </div>
                                </article>
                            
                        
                    
                
            
        

    
    

    

    
  
    
      

      
        
      

      

      

    
        
    
     
    
    
    
        
    
    

    
        
    

    
    
        

            
                
                    
                    
                    
                        
                            
                        

                        

                        
                            
                        


                        
                        

                            
                            
                                
                                    
                                

                                

                                
                                    
                                        
                                    
                                

                                

                                <article  id="secondary-story-4"  class="card "
                                    >

                                
                                

                                    


    
        <figure>
            <a href="https://www.bellinghamherald.com/news/coronavirus/article250072304.html#storylink=moresection" class="image-link-macro kfocusable" title="How common is COVID reinfection? People over 65 at much greater risk, study finds">

                <img src="https://www.mcclatchy-wires.com/incoming/keu9td/picture249915268/alternates/LANDSCAPE_480/Virus_Outbreak_The_Numbers_18532.jpg" alt="How common is COVID reinfection? People over 65 at much greater risk, study finds" loading="lazy">

                
                
            </a>
        </figure>
    

                                
                            

                            
                                
                                    
                                
                            

                            

                                
                                
                                    <div  class="package  "
                                        >
                                
                                


  



  




  <h2 class="caps kicker-id h6">
    <a class="kicker" href="https://www.bellinghamherald.com/news/coronavirus/">
      Coronavirus
    </a>
  </h2>



                            
                        


                        
                            
                                
                            
                        


                        
                            

                                
                                

                                


  



  



  
  



  <h3 >
    
      <a href="https://www.bellinghamherald.com/news/coronavirus/article250072304.html#storylink=moresection" >
        
        How common is COVID reinfection? People over 65 at much greater risk, study finds
      </a>
    
  </h3>
  
   

  
    <div class="time" >
      
        March 19, 2021 3:03 PM
      
    </div>
  





                                </div>
                                </article>
                            
                        
                    
                
            
        

    
    

    

    
  
    
      

      
        
      

      

      

    
        
    
     
    
    
    
        
    
    

    
        
    

    
    
        

            
                
                    
                    
                    
                        
                            
                        

                        

                        
                            
                        


                        
                        

                            
                            
                                
                                    
                                

                                

                                
                                    
                                        
                                    
                                

                                

                                <article  id="secondary-story-5"  class="card "
                                    >

                                
                                

                                    


    
        <figure>
            <a href="https://www.bellinghamherald.com/news/coronavirus/article250062769.html#storylink=moresection" class="image-link-macro kfocusable" title="COVID-19 vaccine supply will remain flat through March, followed by a surge">

                <img src="https://www.miamiherald.com/latest-news/8mls7p/picture249856313/alternates/LANDSCAPE_480/Miami%20Springs%20site.jpeg" alt="COVID-19 vaccine supply will remain flat through March, followed by a surge" loading="lazy">

                
                
            </a>
        </figure>
    

                                
                            

                            
                                
                                    
                                
                            

                            

                                
                                
                                    <div  class="package  "
                                        >
                                
                                


  



  




  <h2 class="caps kicker-id h6">
    <a class="kicker" href="https://www.bellinghamherald.com/news/coronavirus/">
      Coronavirus
    </a>
  </h2>



                            
                        


                        
                            
                                
                            
                        


                        
                            

                                
                                

                                


  



  



  
  



  <h3 >
    
      <a href="https://www.bellinghamherald.com/news/coronavirus/article250062769.html#storylink=moresection" >
        
        COVID-19 vaccine supply will remain flat through March, followed by a surge
      </a>
    
  </h3>
  
   

  
      <div class="update-date time" data-originalDate="1616188104"></div>
  





                                </div>
                                </article>
                            
                        
                    
                
            
        

    
    

    

    
  
    
      

      
        
      

      

      

    
        
    
     
    
    
    
        
    
    

    
        
    

    
    
        

            
                
                    
                    
                    
                        
                            
                        

                        

                        
                            
                        


                        
                        

                            
                            
                                
                                    
                                

                                

                                
                                    
                                        
                                    
                                

                                

                                <article  id="secondary-story-6"  class="card "
                                    >

                                
                                

                                    


    
        <figure>
            <a href="https://www.bellinghamherald.com/news/coronavirus/article250068069.html#storylink=moresection" class="image-link-macro kfocusable" title="Do kids need COVID vaccines for school to return to normal? Here’s what experts say">

                <img src="https://www.thenewstribune.com/latest-news/i7h3m2/picture248455385/alternates/LANDSCAPE_480/01KidsArriveFramed.jpg" alt="Do kids need COVID vaccines for school to return to normal? Here’s what experts say" loading="lazy">

                
                
            </a>
        </figure>
    

                                
                            

                            
                                
                                    
                                
                            

                            

                                
                                
                                    <div  class="package  "
                                        >
                                
                                


  



  




  <h2 class="caps kicker-id h6">
    <a class="kicker" href="https://www.bellinghamherald.com/news/coronavirus/">
      Coronavirus
    </a>
  </h2>



                            
                        


                        
                            
                                
                            
                        


                        
                            

                                
                                

                                


  



  



  
  



  <h3 >
    
      <a href="https://www.bellinghamherald.com/news/coronavirus/article250068069.html#storylink=moresection" >
        
        Do kids need COVID vaccines for school to return to normal? Here’s what experts say
      </a>
    
  </h3>
  
   

  
    <div class="time" >
      
        March 19, 2021 12:57 PM
      
    </div>
  





                                </div>
                                </article>
                            
                        
                    
                
            
        

    
    

    

    
  
    
      

      
        
      

      

      

    
        
    
     
    
    
    
        
    
    

    
        
    

    
    
        

            
                
                    
                    
                    
                        
                            
                        

                        

                        
                            
                        


                        
                        

                            
                            
                                
                                    
                                

                                

                                
                                    
                                        
                                    
                                

                                

                                <article  id="secondary-story-7"  class="card "
                                    >

                                
                                

                                    


    
        <figure>
            <a href="https://www.bellinghamherald.com/news/coronavirus/article250059609.html#storylink=moresection" class="image-link-macro kfocusable" title="3 feet social distancing recommended in K-12 schools with masks, CDC guidance says">

                <img src="https://www.mcclatchy-wires.com/incoming/hglsio/picture250060579/alternates/LANDSCAPE_480/Virus_Outbreak_CDC_Schools_68917.jpg" alt="3 feet social distancing recommended in K-12 schools with masks, CDC guidance says" loading="lazy">

                
                
            </a>
        </figure>
    

                                
                            

                            
                                
                                    
                                
                            

                            

                                
                                
                                    <div  class="package  "
                                        >
                                
                                


  



  




  <h2 class="caps kicker-id h6">
    <a class="kicker" href="https://www.bellinghamherald.com/news/coronavirus/">
      Coronavirus
    </a>
  </h2>



                            
                        


                        
                            
                                
                            
                        


                        
                            

                                
                                

                                


  



  



  
  



  <h3 >
    
      <a href="https://www.bellinghamherald.com/news/coronavirus/article250059609.html#storylink=moresection" >
        
        3 feet social distancing recommended in K-12 schools with masks, CDC guidance says
      </a>
    
  </h3>
  
   

  
      <div class="update-date time" data-originalDate="1616183060"></div>
  





                                </div>
                                </article></div></section></div> <!----> <div id="zone-el-99" class="zone-el"></div> <div class="hidden"><template id="newsletter-light-template" class="cta"><div><form id="newsletter-signUpWidget" method="POST" class="inline-cta package"><h5 id="newsletter-title" class="h1">Coronavirus: Latest News</h5> <p id="newsletter-summary" class="summary">Sign up for our newsletter and get updates on the coronavirus in Washington and across the nation.</p> <input type="hidden" id="newsletterType" value="bellinghamherald_coronavirus_newsletter"> <input id="s_email_address" name="s_email_address" value aria-label="Enter Email Address" placeholder="Enter Email Address" type="email"> <label for="g-recaptcha-response" class="hidden">Recaptcha</label> <div data-sitekey="6LcCJGUUAAAAADAmkD2iQN_k8a6FCpgo2VBei6su" data-callback="callbackCaptcha" data-size="invisible" data-badge="inline" class="g-recaptcha hidden"></div> <button class="button disabled">SIGN UP</button> <p class="small sans gray">This site is protected by reCAPTCHA and the Google <a href='https://policies.google.com/privacy'>Privacy Policy</a> and <a href='https://policies.google.com/terms'>Terms of Service</a> apply.</p></form> <script type="application/javascript">
  (function newsletterCTA() {
    // 2
    const newsLetterForm = document.querySelector('#newsletter-signUpWidget');
    const emailInput = newsLetterForm.querySelector('#s_email_address');
    const submitButton = newsLetterForm.querySelector('.button');
    const newsletterName = newsLetterForm.querySelector('#newsletterType').value;
    const newsletterData = {
      newsletterName,
    };

    function isEmailValid(email) {
      const re = /^(([^<>()[\]\\.,;:\s@"]+(\.[^<>()[\]\\.,;:\s@"]+)*)|(".+"))@((\[[0-9]{1,3}\.[0-9]{1,3}\.[0-9]{1,3}\.[0-9]{1,3}\])|(([a-zA-Z\-0-9]+\.)+[a-zA-Z]{2,}))$/;
      return re.test(email);
    };

    function showErrorMsg(node, msg) {
      const div = document.createElement('div');
      div.classList.add('errorText');
      div.classList.add('small');
      div.innerHTML = msg;
      if (node) {
        node.parentNode.insertBefore(div, node.nextSibling);
      }
    }

    function validateNewsletter() {
      const errorMsg = newsLetterForm.querySelector('.errorText');
      if (errorMsg) {
        errorMsg.remove();
      }
      if (emailInput.classList.contains('error')) {
        emailInput.classList.remove('error');
      }
      if (!isEmailValid(emailInput.value)) {
        showErrorMsg(emailInput, 'Please insert a valid email address!');
        emailInput.classList.add('error');
        submitButton.classList.add('disabled');
      } else {
        submitButton.classList.remove('disabled');
      }
    };

    function submitNewsletter(e) {
      e.preventDefault();
      validateNewsletter();
      if (submitButton.classList.contains('disabled')) {
        return false;
      }
      grecaptcha.execute();
      newsletterData.emailAddress = emailInput.value;
      newsLetterForm.setAttribute('data-json', JSON.stringify(newsletterData));
    }

    emailInput.addEventListener('change', function (e) {
      validateNewsletter();
    });

    newsLetterForm.addEventListener('submit', function (e) {
      submitNewsletter(e);
    });

    submitButton.addEventListener('click', function (e) {
      submitNewsletter(e);
    });

    function renderRecaptcha() {
      try {
        window.grecaptcha.render(newsLetterForm.querySelector('.g-recaptcha'), {}, true);
      } catch (err) {
        console.log(`recaptcha rendering: ${err.message}`);
      }
    }
    if (!window.grecaptcha) {
      const scriptCount = document.scripts.length;
      for (let i = 0; i < scriptCount; i++){
        if (document.scripts[i].src === 'https://www.google.com/recaptcha/api.js') {
          document.scripts[i].addEventListener('load', renderRecaptcha);
          i = scriptCount;
        }
      }
    } else {
      renderRecaptcha();
    }
  })()
</script>
</div></template> <template id="subscription-light-template" class="cta"><div><div id="story-cta-widget" class="inline-cta package ad-widget"><h5 class="h1">St. Patrick's Day Sale</h5> <p class="summary">Unlimited digital access - $6 for 6 months</p> <a href="https://account.bellinghamherald.com/subscribe/create?param=f3JBDkY=&amp;offer=NmEfaxcUb3lSCUJDfRJJaTY8Cwc7cDA2CwpBG15QPgoUG0hQeHNFCkRGb29STx0HLisVS1BIbwE8cUtLAAxGdD1DeHpJGw8%3D&amp;cid=ros_cta_st-patricks-day-sale_.99mo-6mos-15.99_202103" class="button impact">CLAIM OFFER</a></div> <script>
      function initSubscriptionCta() {
        var ctaElement = document.querySelector('#story-cta-widget');
        var newEvent = new CustomEvent('cta_widget', { detail: ctaElement });
        window.dispatchEvent(newEvent);
      }
      initSubscriptionCta();
    </script></div></template> <template id="subscription-banner-template" class="cta"><div><section id="subscription-cta-container">
            
    <div class="card horizontal swg-promo">
        <div class="promo package sans">
            <h5 class="title h1">St. Patrick&#39;s Day Sale</h5>
            <h6 class="h3">#ReadLocal</h6>
        </div>
        <div class="package">
            <p class="summary">Unlimited digital access - $6 for 6 months</p>
            <a href="https://account.bellinghamherald.com/subscribe/create?param=f3JBDkY=&amp;offer=NmEfaxcUb3lSCUJDfRJJaTY8Cwc7cDA2CwpBG15QPgoUG0hQeHNFCkRGb29STx0HLisVS1BIbwE8cUtLAAxGdD1DeHpJGw8%3D&amp;cid=ros_cta_st-patricks-day-sale_.99mo-6mos-15.99_202103" class="button impact">CLAIM OFFER</a>
        </div>
    </div>

</section></div></template></div></div>

        
    



<footer class="impact">
  <section class="footer">
    <div class="package footer-connect">
        <h6 class="h3">Take Us With You</h6>
        <p class="summary">Real-time updates and all local stories you want right in the palm of your hand.</p>

        
            <div class="flex">
                <div class="icon">
                    
                        <img src="/wps/build/images/bellinghamherald/favicon-32.png" alt="Icon for mobile apps" loading="lazy" />
                    
                </div>

                
	<a href="https://www.bellinghamherald.com/mobile/" class="more-link icon-label h4">
		Bellingham Herald App 
	</a>

            </div>
        

        
            <div class="flex">
                <svg viewBox="0 0 512 512"><path d="M512 464c0 26.51-21.49 48-48 48H48c-26.51 0-48-21.49-48-48V200.724a48 48 0 0 1 18.387-37.776c24.913-19.529 45.501-35.365 164.2-121.511C199.412 29.17 232.797-.347 256 .003c23.198-.354 56.596 29.172 73.413 41.433 118.687 86.137 139.303 101.995 164.2 121.512A48 48 0 0 1 512 200.724V464zm-65.666-196.605c-2.563-3.728-7.7-4.595-11.339-1.907-22.845 16.873-55.462 40.705-105.582 77.079-16.825 12.266-50.21 41.781-73.413 41.43-23.211.344-56.559-29.143-73.413-41.43-50.114-36.37-82.734-60.204-105.582-77.079-3.639-2.688-8.776-1.821-11.339 1.907l-9.072 13.196a7.998 7.998 0 0 0 1.839 10.967c22.887 16.899 55.454 40.69 105.303 76.868 20.274 14.781 56.524 47.813 92.264 47.573 35.724.242 71.961-32.771 92.263-47.573 49.85-36.179 82.418-59.97 105.303-76.868a7.998 7.998 0 0 0 1.839-10.967l-9.071-13.196z"/></svg>

                
                
	<a href="http://t.news.bellinghamherald.com/webApp/mccSignupPage?siteName=bellinghamherald" class="more-link icon-label h4">
		View Newsletters  
	</a>

            </div>
        

        <div class="flex social">
            <a href="https://www.facebook.com/bellinghamherald" aria-label="Facebook link">
                      <svg viewBox="0 0 264 512"><path d="M215.8 85H264V3.6C255.7 2.5 227.1 0 193.8 0 124.3 0 76.7 42.4 76.7 120.3V192H0v91h76.7v229h94V283h73.6l11.7-91h-85.3v-62.7c0-26.3 7.3-44.3 45.1-44.3z"/></svg>
                    </a>
                <a href="https://twitter.com/bhamherald" aria-label="Twitter link">
                      <svg viewBox="0 0 512 512"><path d="M459.37 151.716c.325 4.548.325 9.097.325 13.645 0 138.72-105.583 298.558-298.558 298.558-59.452 0-114.68-17.219-161.137-47.106 8.447.974 16.568 1.299 25.34 1.299 49.055 0 94.213-16.568 130.274-44.832-46.132-.975-84.792-31.188-98.112-72.772 6.498.974 12.995 1.624 19.818 1.624 9.421 0 18.843-1.3 27.614-3.573-48.081-9.747-84.143-51.98-84.143-102.985v-1.299c13.969 7.797 30.214 12.67 47.431 13.319-28.264-18.843-46.781-51.005-46.781-87.391 0-19.492 5.197-37.36 14.294-52.954 51.655 63.675 129.3 105.258 216.365 109.807-1.624-7.797-2.599-15.918-2.599-24.04 0-57.828 46.782-104.934 104.934-104.934 30.213 0 57.502 12.67 76.67 33.137 23.715-4.548 46.456-13.32 66.599-25.34-7.798 24.366-24.366 44.833-46.132 57.827 21.117-2.273 41.584-8.122 60.426-16.243-14.292 20.791-32.161 39.308-52.628 54.253z"/></svg>
                    </a>
                <a href="http://www.youtube.com/bellinghamherald" aria-label="Youtube link">
                      <svg viewBox="0 0 576 512"><path d="M549.655 124.083c-6.281-23.65-24.787-42.276-48.284-48.597C458.781 64 288 64 288 64S117.22 64 74.629 75.486c-23.497 6.322-42.003 24.947-48.284 48.597-11.412 42.867-11.412 132.305-11.412 132.305s0 89.438 11.412 132.305c6.281 23.65 24.787 41.5 48.284 47.821C117.22 448 288 448 288 448s170.78 0 213.371-11.486c23.497-6.321 42.003-24.171 48.284-47.821 11.412-42.867 11.412-132.305 11.412-132.305s0-89.438-11.412-132.305zm-317.51 213.508V175.185l142.739 81.205-142.739 81.201z"/></svg>
                    </a>
                </div>
    </div>

    <div class="footer-links">
    <div class="package">
            <h6 class="h5 caps">Subscriptions</h6>
            <a href="https://account.bellinghamherald.com/static/subscribe#navlink=mi_footer">Start a Subscription</a>
            <a href="https://www.bellinghamherald.com/customer-service">Customer Service</a>
            <a href="https://www.bellinghamherald.com/e-edition/today#navlink=mi_footer">eEdition</a>
            <a href="https://www.bellinghamherald.com/myaccount">Vacation Hold</a>
            <a href="https://www.bellinghamherald.com/myaccount">Pay Your Bill</a>
            </div>
    <div class="package">
            <h6 class="h5 caps">Learn More</h6>
            <a href="https://www.mcclatchy.com/our-impact/markets/the-bellingham-herald/#navlink=mi_footer">About Us</a>
            <a href="https://www.bellinghamherald.com/customer-service/contact-us#navlink=mi_footer">Contact Us</a>
            <a href="http://t.news.bellinghamherald.com/webApp/mccSignupPage?siteName=bellinghamherald#navlink=mi_footer">Newsletters</a>
            <a href="https://k12nie.com/?p=bellinghamherald#navlink=mi_footer">News in Education</a>
            <a href="https://www.bellinghamherald.com/archives/#navlink=mi_footer">Archives</a>
            </div>
    <div class="package">
            <h6 class="h5 caps">Advertising</h6>
            <a href="https://classifieds.mcclatchy.com/marketplace/Bellinghamherald">Place a Classified</a>
            <a href="http://bellinghamherald.adperfect.com/?catid=855&amp;chanid=47AE855D0cf1018CE5Mgw14581A9&amp;clsid=9514">Place an Obituary</a>
            </div>
    </div>
  </section>
</footer>

<section class="bottom-nav h5">
    <a class="legal-links-item caps" href="https://www.bellinghamherald.com/customer-service/copyright/#navlink=mi_footer">Copyright</a>
        <a class="legal-links-item caps" href="https://www.bellinghamherald.com/customer-service/privacy-policy/#navlink=mi_footer">Privacy Policy</a>
        <a id="onetrust-donotsell" class="ot-sdk-show-settings legal-links-item caps">Do Not Sell My Personal Information</a>
            <a class="legal-links-item caps" href="https://www.bellinghamherald.com/customer-service/terms-of-service/#navlink=mi_footer">Terms of Service</a>
        </section>

  
        
        
    <div id="mistatstag" style="display:none;">
        
            <script src="//media.bellinghamherald.com/mistats/products/escenic_s_code.js"></script>
            <script src="//media.bellinghamherald.com/mistats/products/escenic.js"></script>
            <script src="//media.bellinghamherald.com/mistats/finalizestats.js"></script>
        
    </div>


        
    
         












    




    

        
        
    
    
    
    
    
    
    <script type="text/javascript">
        document.addEventListener('DOMContentLoaded', function() {
            UD.updateDate.functionsUpdateDate.validateMomentScript("MMMM DD, YYYY hh:mm A", "en", "-07:00");
        });
    </script>
<script type="text/javascript">
    var WFClientTypeDef = {
        "extraSmall": "(max-width: 767px)",
        "medium": "(min-width: 992px) and (max-width: 1199px)",
        "large": "(min-width: 1200px)",
        "small": "(min-width: 768px) and (max-width: 991px)"
    };
    var imageSizes = [80, 160, 200, 320, 400, 480, 560, 640, 720, 768, 960, 1080, 1140];
</script>
<script type="text/javascript" src="/wps/build/webpack/mi-footer.bundle-79c24024c08d7f0c7b17.js"></script>

<script src="https://ovp.iris.tv/libs/adaptive/v2/iris.adaptive.js" type="text/javascript"></script>
    <script src="https://ovp.iris.tv/libs/context/iris-context.min.js" type="text/javascript"></script>
    <script type="text/javascript" src="/wps/build/webpack/vue.bundle-3ab3918677131d13ac6b.js"></script>
    <script type="text/javascript" src="/wps/build/webpack/videojs.bundle-edfe4e7551e581579442.js"></script>
    <script type="text/javascript" src="/wps/build/webpack/videoStory.bundle-667b380d20e928f31b53.js"></script>
    

    
        <script type="text/javascript" src="/wps/build/webpack/footer.bundle-c9711777d343f484b936.js"></script>
    

        
    </body>
</html>
