<!DOCTYPE html>
<html lang="en"><head>
        
    <meta charset="utf-8">







        
    
        
    <script>
    var gomez={
    gs: new Date().getTime(),
    acctId:"D3FD89",
    grpId:"Escenic",
    grpId1:"BLH",
    grpId2:window.location.hostname,
    grpId3:"unknown",
    pgId:"story-detail",
    wrate:1
};
</script>



        <meta name="msapplication-TileColor" content="#FFFFFF"/>
        <meta name="msapplication-TileImage" content="https://www.bellinghamherald.com/wps/source/images/bellinghamherald/windowsmetro-144.png"/>
        <link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://www.bellinghamherald.com/wps/source/images/bellinghamherald/apple-touch-icon-144-precomposed.png"/>
        <link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://www.bellinghamherald.com/wps/source/images/bellinghamherald/apple-touch-icon-114-precomposed.png"/>
        <link rel="apple-touch-icon-precomposed" sizes="72x72" href="https://www.bellinghamherald.com/wps/source/images/bellinghamherald/apple-touch-icon-72-precomposed.png"/>
        <link rel="apple-touch-icon-precomposed" href="https://www.bellinghamherald.com/wps/source/images/bellinghamherald/apple-touch-icon-57-precomposed.png"/>
        <link rel="shortcut icon" href="https://www.bellinghamherald.com/wps/source/images/bellinghamherald/favicon.png"/>
        <meta name="twitter:card" content="summary_large_image"/>
        <meta name="twitter:site" content="bhamherald"/>
        <meta name="twitter:title" content="High school football playoffs: Lynden shakes off early rust to overwhelm Sehome"/>
        <meta property="og:site_name" content="bellinghamherald"/>
        <meta property="og:type" content="article"/>
        <meta property="og:title" content="High school football playoffs: Lynden shakes off early rust to overwhelm Sehome"/>
        <meta property="og:url" content="https://www.bellinghamherald.com/sports/high-school/prep-football/article237209518.html"/>
        <meta property="og:description" content="High school playoff football scores and results from the Bellingham, Washington area and Whatcom County, WA. Lynden beat Sehome in the 2A postseason, Squalicum won in 3A, and Mount Baker and Meridian won in 1A."/>
        <meta name="twitter:description" content="High school playoff football scores and results from the Bellingham, Washington area and Whatcom County, WA. Lynden beat Sehome in the 2A postseason, Squalicum won in 3A, and Mount Baker and Meridian won in 1A."/>
        <meta property="og:image" content="https://www.bellinghamherald.com/sports/high-school/prep-football/cn9gwp/picture237209488/alternates/LANDSCAPE_1140/191108-1109-FOOT-LyndenVsSehome-PEC-3"/>
        <meta name="twitter:image" content="https://www.bellinghamherald.com/sports/high-school/prep-football/cn9gwp/picture237209488/alternates/LANDSCAPE_1140/191108-1109-FOOT-LyndenVsSehome-PEC-3"/>
        <meta property="fb:app_id" content="160244670843591"/>
        <meta name="title" content="Bellingham area high school football playoff scores, roundup | Bellingham Herald"/>
        <meta name="allow-comments" content="true"/>
        <meta name="description" content="High school playoff football scores and results from the Bellingham, Washington area and Whatcom County, WA. Lynden beat Sehome in the 2A postseason, Squalicum won in 3A, and Mount Baker and Meridian won in 1A."/>
        <meta name="keywords" content="Bellingham, football, high school, score, playoff, Washington, 3A, 2A, 1A"/>
        <meta name="news_keywords" content="Bellingham, football, high school, score, playoff, Washington, 3A, 2A, 1A"/>
        <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"/>
        <meta name="googlebot" content="noodp, noarchive"/>
        <meta name="viewport" content="width=device-width, initial-scale=1.0"/>
        <link rel="canonical" href=""/>
        <meta name="original-source" content=""/>
        <meta name="google-site-verification" content="ksUfJZoVNlc5jSWo5CMc70MMMaUqtETUfVP_te0AXDw"/>
    <meta name="apple-itunes-app" content="app-id=435829113, affiliate-data=at=1010lHsN&amp;ct=SmartAppBannerBLH, app-argument=https://www.bellinghamherald.com/sports/high-school/prep-football/article237209518.html?appNav=smartBanner">
    <meta property="article:opinion" content="false"/>

<title>Bellingham area high school football playoff scores, roundup | Bellingham Herald</title>


<link rel="amphtml" href="https://amp.bellinghamherald.com/sports/high-school/prep-football/article237209518.html">

<meta name="msapplication-TileImage" content="/wps/build/images/bellinghamherald/windowsmetro-144.png"/>




        <meta property="fb:pages" content="41698438898" />




<link rel="apple-touch-icon-precomposed" sizes="144x144" href="/wps/build/images/bellinghamherald/apple-touch-icon-144-precomposed.png">
<link rel="apple-touch-icon-precomposed" sizes="114x114" href="/wps/build/images/bellinghamherald/apple-touch-icon-114-precomposed.png">
<link rel="apple-touch-icon-precomposed" sizes="72x72" href="/wps/build/images/bellinghamherald/apple-touch-icon-72-precomposed.png">
<link rel="apple-touch-icon-precomposed" href="/wps/build/images/bellinghamherald/apple-touch-icon-57-precomposed.png">
<link rel="shortcut icon" href="/wps/build/images/bellinghamherald/favicon.png">

<script>window.pageInfo = {'accuweather.apiKey':'2ce96fe9da724185a27db1e6a3ecf580','accuweather.dev':'false','accuweather.locationKey':'331416','accuweather.locationKey1':'336352','accuweather.locationKey2':'331417','accuweather.locationKey3':'351409','accuweather.locationString':'Bellingham','accuweather.locationString1':'Mt. Vernon','accuweather.locationString2':'Everett','accuweather.locationString3':'Seattle','accuweather.partnerCode':'MCCLATCHY','amp.connatixPlayerId':'e5ae2e72-a745-4f29-b946-d170f1377851','connatixPlayerId':'82e05abc-6965-4cd5-8136-65d2d9fef2ec','cs.circ_phone':'360-483-4324','cs.circ_url':'http://www.bellinghamherald.com/myaccount','durationMedia':'1187','enableYozonsPrebid':'true','facebook.app.id':'160244670843591','financialContent.account':'bellinghamherald','findnsave.tracking':'findnsave','headerDateDisplay':'false','marketInfo.CarsAFF':'bellhrld','marketInfo.CarsSEO':'Search for used and new cars, trucks, SUVs and other vehicles on BellinghamHerald.com. The Bellingham Herald and BellinghamHerald.com also provide Bellingham and Whatcom County, WA, with tools to help you buy your car such as comparison, how to negotiate with car dealers, auto loan calculators, financing tips and Blue Book values.','marketInfo.JobsQSCTY':'Bellingham','marketInfo.JobsQSSTS':'WA,US','marketInfo.JobsSEO':'The Bellingham Herald and BellinghamHerald.com serve the people of Bellingham and Whatcom County, WA, with a job-search tools and career resource. You will find full-time and part-time local opportunities in a variety of career fields including banking, retail, medical, construction, restaurant and IT.','marketInfo.JobsSiteID':'ga_tbh','marketInfo.Jobslr':'cbga_tbh','marketInfo.LiveConnectTag':'a-01dr','marketInfo.addcities':'Birch Bay, Ferndale, Lynden','marketInfo.adretargeting.kill_list':'[&quot;simpli.fi&quot;]','marketInfo.allow_ads':'true','marketInfo.careerbuilder.dmc_code':'','marketInfo.careerbuilder.dmc_id':'','marketInfo.careerbuilder.lr':'CBGA_TBH','marketInfo.city':'Bellingham','marketInfo.clipped_taxonomy':'Sports/Football/HighSchool','marketInfo.code':'BLH','marketInfo.county':'Whatcom County','marketInfo.domain':'bellinghamherald','marketInfo.followLinks':'true','marketInfo.kill_dealsaver':'true','marketInfo.location':'Bellingham','marketInfo.logoAltText':'Bellingham Herald','marketInfo.market_identifier':'BLH.site_bellinghamherald','marketInfo.name':'Bellingham Herald','marketInfo.networkid':'7675','marketInfo.phone':'360-483-4324','marketInfo.product':'site','marketInfo.pushlyDomainKey':'7fD6d5QcOL3TBLTXLh5nKmZHoYTFgrupyD75','marketInfo.region':'Whatcom County','marketInfo.shortURL':'breaking','marketInfo.siteId':'39','marketInfo.sourcelevel':'prepfootball','marketInfo.state':'Washington','marketInfo.state_abbreviation':'WA','marketInfo.staticDirectory':'bellinghamherald','marketInfo.street_address':'2211 Rimland Drive, Suite 301, Bellingham, WA 98226','marketInfo.taxonomy':'Sports/Football/HighSchool//','marketInfo.webmaster_email':'newsroom@bellinghamherald.com','marketInfo.zipcode':'98225','nativo.story.placements':'840262,775259,844434','nativo.video.placements':'869328,869327','obituaries.deathNoticeEmail':'obituaries@fresnobee.com','obituaries.deathNoticePhone':'559-441-6356','obituaries.deathNoticeUrl':'http://www.legacy.com/obituaries/fresnobee/obituary-place-an-obituary.aspx','publication.domain':'BellinghamHerald.com','publication.mediadomain':'media.bellinghamherald.com','wufoo.formID':'','marketInfo.pagelevel':'story','marketInfo.viewsizes':[{'Extra-Small':[0,0]},{'Large':[1200,600]},{'Medium':[992,300]},{'Small':[768,300]}],'marketInfo.adsizes':{'outofpage':{},'wallpaper':{'1600x600':[1600,600],'None':[]},'floorboard':{'285x70':[285,70],'None':[]},'default':{'120x20':[120,20],'120x240':[120,240],'120x600':[120,600],'146x60':[146,60],'160x600':[160,600],'160x90':[160,90],'168x28':[168,28],'180x150':[180,150],'216x36':[216,36],'234x60':[234,60],'240x400':[240,400],'300x100':[300,100],'300x250':[300,250],'300x50':[300,50],'300x600':[300,600],'300x75':[300,75],'320x450':[320,450],'320x50':[320,50],'336x280':[336,280],'468x60':[468,60],'500x300':[500,300],'600x250':[600,250],'728x90':[728,90],'960x30':[960,30],'970x90':[970,90],'Billboard Flex':[[960,30],[970,90],[728,90],[970,250]],'Billboard Flex2':[[970,90],[970,250]],'Billboard Flex3':[[970,90],[970,250],[728,90]],'Flex Ad':[[300,250],[300,600]],'None':[],'Rising Star':[500,300],'Welcome Ad':[[300,250],[300,600],[550,480],[600,500]]}}};
  Object.freeze(window.pageInfo);
</script><script src='https://reveal.apxy.io/js/reveal.js?ver=1.5'defer> </script><script src='/static/yozons-lib/core.js'></script>
<script type="text/javascript">
    var mistats = mistats || {};
    mistats.pagelevel="Story";
    mistats.cmsid="Story:237209518";
    mistats.pagename="Story:237209518|High school football playoffs: Lynden shakes off early rust to overwhelm Sehome";
    mistats.taxonomy="Sports|Football|HighSchool||";
    mistats.channel="High School Football";
    mistats.contentsource="unknown|MICHELLE NOLAN";
    mistats.pubdate="2019/11/09";
    mistats.moddate="2019/11/09 H17";
    mistats.keywords="Bellingham football high school score playoff Washington 3A 2A 1A";
</script><script src="//media.bellinghamherald.com/misites/tbh/bellinghamherald.js"></script>

  <script src='//assets.adobedtm.com/launch-ENe8f70e36bc2f473e93435c31a9a5ba80.min.js'></script>

<script type="text/javascript"
            src="/wps/source/scripts/libs/require.js"></script>

<script type="text/javascript">
    var wpsConfig = {
        baseUrl: '/wps/source/scripts/src',
        urlArgs: 'misv=ee600ab',
        paths: {
            'moment': '../libs/moment.min',
            'identity': '../libs/identityModulev3.min'
        },
        waitSeconds: 0
    };
    
    var wpsRequire = requirejs.config(wpsConfig);

</script>

<script>
    var mi = (function(mod) {
        mod.lazyloaders = mod.lazyloaders || [];
        return mod;
    })(mi || {});

    var rtkcategories = ["Sports","Football","HighSchool"];
</script>


    <script>mi.inMarket=false</script>







    <link href="/wps/build/webpack/css/main2018.a5d0077a76779f6c0e98.css" rel="stylesheet" type="text/css"/>



<!--[if lt IE 9]>
<script type="text/javascript" src="//oss.maxcdn.com/html5shiv/3.7.3/html5shiv.min.js"></script>
<script type="text/javascript" src="//oss.maxcdn.com/respond/1.4.2/respond.min.js"></script>
<script type="text/javascript" src="//cdnjs.cloudflare.com/ajax/libs/es5-shim/4.5.9/es5-shim.min.js"></script>
<![endif]-->

<script type="text/javascript" src=" /wps/source/scripts/libs/jquery-2.2.4.min.js"></script>
<script type="text/javascript" src="/wps/build/webpack/mi-header.bundle-e5e2b1d7187547df7ea1.js"></script>



    <script type="text/javascript" src="/wps/source/scripts/libs/guid.js"></script>
    <script>
        wpsRequire(['identity'], function(IdentityModule) {
            $(window).load(function() {
                var identityCookieName = 'AccessToken';
                var accessTokenCookie = mi.getCookie(identityCookieName);

                if (!accessTokenCookie) {
                    var identityModule = new IdentityModule();
                    var identityPrefix = 'mcv4';

                    $.getJSON('https://api.ipify.org?format=jsonp&callback=?')
                    .done(function(json) {
                        identityModule.GenerateIdentity(identityCookieName, identityPrefix, [json.ip]);
                    })
                    .fail(function() {
                        identityModule.GenerateIdentity(identityCookieName, identityPrefix, [getGuid()]);
                    });
                }
            });
        });
    </script>
    
        






        <!-- 
                
                
                
                
                
                


                
                
                
                

                
                
                
                

                
                

                
                
                
                
                

                
                
                

                
                        
                        
                    

                

                    
                        
                        
                    

                
                

                
                    
                

                
                
                 -->


    


<script type="text/javascript">
mi.pageInfo.setConf({
'marketInfo.viewsizes':[{"Extra-Small":[0,0]},{"Large":[1200,600]},{"Medium":[992,300]},{"Small":[768,300]}],
'marketInfo.adsizes':{
  "outofpage":{},
  "wallpaper":{'1600x600':[1600,600],'None':[]},
  "floorboard":{'285x70':[285,70],'None':[]},
  "default":{'120x20':[120,20],'120x240':[120,240],'120x600':[120,600],'146x60':[146,60],'160x600':[160,600],
    '160x90':[160,90],'168x28':[168,28],'180x150':[180,150],'216x36':[216,36],'234x60':[234,60],
    '240x400':[240,400],'300x100':[300,100],'300x250':[300,250],'300x50':[300,50],'300x600':[300,600],
    '300x75':[300,75],'320x450':[320,450],'320x50':[320,50],'336x280':[336,280],'468x60':[468,60],
    '500x300':[500,300],'600x250':[600,250],'728x90':[728,90],'960x30':[960,30],'970x90':[970,90],
    'Billboard Flex':[[960,30],[970,90],[728,90],[970,250]],
    'Billboard Flex2':[[970,90],[970,250]],
    'Billboard Flex3':[[970,90],[970,250],[728,90]],
    'Flex Ad':[[300,250],[300,600]],
    'None':[],
    'Rising Star':[500,300],
    'Welcome Ad':[[300,250],[300,600],[550,480],[600,500]]
  } 
},
'access.tags': 'matbasic',
'accuweather.apiKey':'2ce96fe9da724185a27db1e6a3ecf580',
'accuweather.dev':'false',
'accuweather.locationKey':'331416',
'accuweather.locationKey1':'336352',
'accuweather.locationKey2':'331417',
'accuweather.locationKey3':'351409',
'accuweather.locationString':'Bellingham',
'accuweather.locationString1':'Mt. Vernon',
'accuweather.locationString2':'Everett',
'accuweather.locationString3':'Seattle',
'accuweather.partnerCode':'MCCLATCHY',
'amp.connatixPlayerId':'e5ae2e72-a745-4f29-b946-d170f1377851',
'connatixPlayerId':'82e05abc-6965-4cd5-8136-65d2d9fef2ec',
'cs.circ_phone':'360-483-4324',
'cs.circ_url':'http://www.bellinghamherald.com/myaccount',
'durationMedia':'1187',
'enableYozonsPrebid':'true',
'facebook.app.id':'160244670843591',
'financialContent.account':'bellinghamherald',
'findnsave.tracking':'findnsave',
'headerDateDisplay':'false',
'marketInfo.CarsAFF':'bellhrld',
'marketInfo.CarsSEO':'Search for used and new cars, trucks, SUVs and other vehicles on BellinghamHerald.com. The Bellingham Herald and BellinghamHerald.com also provide Bellingham and Whatcom County, WA, with tools to help you buy your car such as comparison, how to negotiate with car dealers, auto loan calculators, financing tips and Blue Book values.',
'marketInfo.JobsQSCTY':'Bellingham',
'marketInfo.JobsQSSTS':'WA,US',
'marketInfo.JobsSEO':'The Bellingham Herald and BellinghamHerald.com serve the people of Bellingham and Whatcom County, WA, with a job-search tools and career resource. You will find full-time and part-time local opportunities in a variety of career fields including banking, retail, medical, construction, restaurant and IT.',
'marketInfo.JobsSiteID':'ga_tbh',
'marketInfo.Jobslr':'cbga_tbh',
'marketInfo.LiveConnectTag':'a-01dr',
'marketInfo.addcities':'Birch Bay, Ferndale, Lynden',
'marketInfo.adretargeting.kill_list':'[&quot;simpli.fi&quot;]',
'marketInfo.allow_ads':'true',
'marketInfo.careerbuilder.dmc_code':'',
'marketInfo.careerbuilder.dmc_id':'',
'marketInfo.careerbuilder.lr':'CBGA_TBH',
'marketInfo.city':'Bellingham',
'marketInfo.clipped_taxonomy':'Sports/Football/HighSchool',
'marketInfo.code':'BLH',
'marketInfo.county':'Whatcom County',
'marketInfo.domain':'bellinghamherald',
'marketInfo.followLinks':'true',
'marketInfo.kill_dealsaver':'true',
'marketInfo.location':'Bellingham',
'marketInfo.logoAltText':'Bellingham Herald',
'marketInfo.market_identifier':'BLH.site_bellinghamherald',
'marketInfo.name':'Bellingham Herald',
'marketInfo.networkid':'7675',
'marketInfo.phone':'360-483-4324',
'marketInfo.product':'site',
'marketInfo.pushlyDomainKey':'7fD6d5QcOL3TBLTXLh5nKmZHoYTFgrupyD75',
'marketInfo.region':'Whatcom County',
'marketInfo.shortURL':'breaking',
'marketInfo.siteId':'39',
'marketInfo.sourcelevel':'prepfootball',
'marketInfo.state':'Washington',
'marketInfo.state_abbreviation':'WA',
'marketInfo.staticDirectory':'bellinghamherald',
'marketInfo.street_address':'2211 Rimland Drive, Suite 301, Bellingham, WA 98226',
'marketInfo.taxonomy':'Sports/Football/HighSchool//',
'marketInfo.webmaster_email':'newsroom@bellinghamherald.com',
'marketInfo.zipcode':'98225',
'nativo.story.placements':'840262,775259,844434',
'nativo.video.placements':'869328,869327',
'obituaries.deathNoticeEmail':'obituaries@fresnobee.com',
'obituaries.deathNoticePhone':'559-441-6356',
'obituaries.deathNoticeUrl':'http://www.legacy.com/obituaries/fresnobee/obituary-place-an-obituary.aspx',
'publication.domain':'BellinghamHerald.com',
'publication.mediadomain':'media.bellinghamherald.com',
'wufoo.formID':'',
'marketInfo.pagelevel':'story',
});
</script>



    <script type="text/javascript">
        var imgLazyLoadThreshold = 500;
    </script>



    <script>
        var dfpOnPageWrapEnabled = false;
            dfpOnPageWrapEnabled = true;
        </script>


   
    
        <script src='/static/yozons-lib/core.js'></script><!-- Header Bidding is disabled, prebid is disabled -->
    
    
    
    <script type="text/javascript" src="//ad.crwdcntrl.net/5/c=7436/pe=y/callback=mi.ads.extractPid"></script>




<script type="text/javascript">
    var getSubscribedFlag = false;
</script>


    
        
    
    <script type="text/javascript">
        getSubscribedFlag = checkUserSubscribed('MPPSessionId');
        if(getSubscribedFlag){
            renewSession();
        }
    </script>



    














<script type="application/ld+json">
{
  "@context": "http://schema.org",
  "@type": "NewsArticle",

  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.bellinghamherald.com/sports/high-school/prep-football/article237209518.html"
  },

  
  "headline": "High school football playoffs: Lynden shakes off early rust to overwhelm Sehome",
  "image": "https://www.bellinghamherald.com/sports/high-school/prep-football/cn9gwp/picture237209488/alternates/FREE_1140/191108-1109-FOOT-LyndenVsSehome-PEC-3",
  "datePublished": "2019-11-09T04:37PM-08:00",
  "dateModified": "2019-11-09T05:27PM-08:00",
  "url": "",
  "thumbnailUrl": "https://www.bellinghamherald.com/sports/high-school/prep-football/cn9gwp/picture237209488/alternates/FREE_1140/191108-1109-FOOT-LyndenVsSehome-PEC-3",
  "articleSection": "High School Football",
  "creator": ["unknown","MICHELLE NOLAN"],
  "keywords": ["Bellingham","football","high school","score","playoff","Washington","3A","2A","1A"],
  "author": [{"@type": "Person","name": "MICHELLE NOLAN"}],
  "publisher": {
     "name": "Bellingham Herald",
     "@type": "Organization",
     "logo": {
        "@type": "ImageObject",
        "url": "://www.bellinghamherald.com/wps/build/images/bellinghamherald/amp-logo.png"
     }
  },
  
  "isPartOf": {
    "@type": ["CreativeWork", "Product"],
    "name": "bellinghamherald",
    "productID": "bellinghamherald.com:AllBLH-5023"
  },
  
  "description": "High school playoff football scores and results from the Bellingham, Washington area and Whatcom County, WA. Lynden beat Sehome in the 2A postseason, Squalicum won in 3A, and Mount Baker and Meridian won in 1A.",
  "isAccessibleForFree": "False",
  "hasPart":
    {
      "@type": "WebPageElement",
      "isAccessibleForFree": "False",
      "cssSelector" : ".paywalled"
    }
}
</script>



<script>
    var _prx = window._prx || [];
    _prx.push(['cfg.SetNoAutoStart']);
</script>
<script src="https://s.ntv.io/serve/load.js" async></script>



    <script src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v3.2" async></script>





<script type="text/javascript">
    const newsletterSuccess = (form) => {
        const $div = document.createElement('div');

        $div.classList.add('success');
        $div.innerHTML = "Thanks for subscribing; you should start to receive your newsletter shortly.";
        document.querySelector('.grecaptcha-badge').remove();

        if(form.classList.contains('impact')){
            const $email = document.querySelector('.form-control');
            const $button = form.querySelector('.more-link a');
            $email.parentNode.insertBefore($div, $email);
            form.querySelector('p').remove();
            $button.classList.add('success', 'disabled');
            $email.remove();
            $button.addEventListener('click', (e)=> {
                e.preventDefault();
                return false;
            });
        } else {
            form.innerHTML = '';
            form.appendChild($div);
        }
    };
    function callbackCaptcha(token){
        const $newsletterHomepage = document.querySelector('#newsletter .newsletter-cta-macro');
        const $newsletterSection = document.querySelector('#newsletter-signUpWidget');

        if($newsletterHomepage) {
            onSubmit($newsletterHomepage, token);
        }
        if($newsletterSection) {
            onSubmit($newsletterSection, token);
        }
    }
    function onSubmit(form, token){
        const data = JSON.parse(form.getAttribute('data-json'));

        data.captchaToken = token;
        form.removeAttribute('data-json');
        $.ajax({
            method: "POST",
            dataType: 'json',
            url: "https://api.mcclatchy.com/cheetahkit-api/recipient",
            data: data
        }).done(function (msg) {
            newsletterSuccess(form);
        }).fail(function (jqXHR, textStatus, errorThrown) {
            newsletterSuccess(form);
        });
    }
</script>
<script src='https://www.google.com/recaptcha/api.js' async defer></script>



 <meta name='parsely-metadata' content='{"article_id": "237209518"}'>




    </head>

    

    

    

    

    <body class="story wps-body-main  paywalled saratoga">
        
    




        




    
    






<!-- WPS upper navbar for subpubs -->











    
        
    
    
    



    

    
        
        
    

    <div class="upper-nav " id="tabbedNavigator" data-isImpact="" data-isInfluencers="" data-destinyPubName="">
        <div class="tab active">
            <a href="/" aria-label="Bellingham Herald">
                
                    <img src="/wps/build/images/bellinghamherald/logo.svg" alt="Bellingham Herald Logo">
                
            </a>
        </div>
        <div class="tab subpub ">
            <a id="secondTabLink" href="https://www.mcclatchydc.com/#originPub=bellinghamherald" aria-label="mcclatchydc">
                
                    <img id="secondTabImage" src="/wps/build/images/mcclatchydc/logo-impact.svg" alt="mcclatchydc Logo">
                
            </a>
        </div>
    </div>




<section id="flag" class="flag full-bleed standard" role="banner">

    <div id="zone-el-1" class="zone-el hidden">
                    <div class="ad-widget" id="mn-gpt-1" adtype="outofpage" pkg="None" data-ad-policy="onPageLoad" audience="all" vl=1 articleId="237209518"></div>
                </div>
    <div class="paper front">
        <div class="top flex relative" role="menu">
            <div class="flex icons">
                <button id="sectionsmenu" class="flex" aria-haspopup="true" role="menuitem" >
                    <svg viewBox="0 0 448 512"><path d="M16 132h416c8.837 0 16-7.163 16-16V76c0-8.837-7.163-16-16-16H16C7.163 60 0 67.163 0 76v40c0 8.837 7.163 16 16 16zm0 160h416c8.837 0 16-7.163 16-16v-40c0-8.837-7.163-16-16-16H16c-8.837 0-16 7.163-16 16v40c0 8.837 7.163 16 16 16zm0 160h416c8.837 0 16-7.163 16-16v-40c0-8.837-7.163-16-16-16H16c-8.837 0-16 7.163-16 16v40c0 8.837 7.163 16 16 16z"/></svg>

                    <span class="h5 icon-label d-desktop">SECTIONS</span>
                </button>
                
                <a href="https://www.bellinghamherald.com/e-edition/today" class="d-tablet" aria-label="eEdition" role="menuitem">
                    <svg viewBox="0 0 576 512" aria-hidden="true"><path d="M552 64H112c-20.858 0-38.643 13.377-45.248 32H24c-13.255 0-24 10.745-24 24v272c0 30.928 25.072 56 56 56h496c13.255 0 24-10.745 24-24V88c0-13.255-10.745-24-24-24zM48 392V144h16v248c0 4.411-3.589 8-8 8s-8-3.589-8-8zm480 8H111.422c.374-2.614.578-5.283.578-8V112h416v288zM172 280h136c6.627 0 12-5.373 12-12v-96c0-6.627-5.373-12-12-12H172c-6.627 0-12 5.373-12 12v96c0 6.627 5.373 12 12 12zm28-80h80v40h-80v-40zm-40 140v-24c0-6.627 5.373-12 12-12h136c6.627 0 12 5.373 12 12v24c0 6.627-5.373 12-12 12H172c-6.627 0-12-5.373-12-12zm192 0v-24c0-6.627 5.373-12 12-12h104c6.627 0 12 5.373 12 12v24c0 6.627-5.373 12-12 12H364c-6.627 0-12-5.373-12-12zm0-144v-24c0-6.627 5.373-12 12-12h104c6.627 0 12 5.373 12 12v24c0 6.627-5.373 12-12 12H364c-6.627 0-12-5.373-12-12zm0 72v-24c0-6.627 5.373-12 12-12h104c6.627 0 12 5.373 12 12v24c0 6.627-5.373 12-12 12H364c-6.627 0-12-5.373-12-12z"/></svg>
                </a>

                <a href="/weather" class="d-tablet" aria-label="Weather" role="menuitem">
                    <svg viewBox="0 0 640 512"><path d="M575.2 325.7c.2-1.9.8-3.7.8-5.6 0-35.3-28.7-64-64-64-12.6 0-24.2 3.8-34.1 10-17.6-38.8-56.5-66-101.9-66-61.8 0-112 50.1-112 112 0 3 .7 5.8.9 8.7-49.6 3.7-88.9 44.7-88.9 95.3 0 53 43 96 96 96h272c53 0 96-43 96-96 0-42.1-27.2-77.4-64.8-90.4zm-430.4-22.6c-43.7-43.7-43.7-114.7 0-158.3 43.7-43.7 114.7-43.7 158.4 0 9.7 9.7 16.9 20.9 22.3 32.7 9.8-3.7 20.1-6 30.7-7.5L386 81.1c4-11.9-7.3-23.1-19.2-19.2L279 91.2 237.5 8.4C232-2.8 216-2.8 210.4 8.4L169 91.2 81.1 61.9C69.3 58 58 69.3 61.9 81.1l29.3 87.8-82.8 41.5c-11.2 5.6-11.2 21.5 0 27.1l82.8 41.4-29.3 87.8c-4 11.9 7.3 23.1 19.2 19.2l76.1-25.3c6.1-12.4 14-23.7 23.6-33.5-13.1-5.4-25.4-13.4-36-24zm-4.8-79.2c0 40.8 29.3 74.8 67.9 82.3 8-4.7 16.3-8.8 25.2-11.7 5.4-44.3 31-82.5 67.4-105C287.3 160.4 258 140 224 140c-46.3 0-84 37.6-84 83.9z"/></svg>
                </a>
                
                
                <a href="#" id="search-icon" title="Search">
                    <svg class="d-desktop" viewBox="0 0 512 512"><path d="M505 442.7L405.3 343c-4.5-4.5-10.6-7-17-7H372c27.6-35.3 44-79.7 44-128C416 93.1 322.9 0 208 0S0 93.1 0 208s93.1 208 208 208c48.3 0 92.7-16.4 128-44v16.3c0 6.4 2.5 12.5 7 17l99.7 99.7c9.4 9.4 24.6 9.4 33.9 0l28.3-28.3c9.4-9.4 9.4-24.6.1-34zM208 336c-70.7 0-128-57.2-128-128 0-70.7 57.2-128 128-128 70.7 0 128 57.2 128 128 0 70.7-57.2 128-128 128z"/></svg>
                </a>
                
            </div>

            
            
            
            
            
            
            

            <a href="https://www.bellinghamherald.com" class="market-logo" aria-label="Bellingham Herald">
                
                    <img src="/wps/build/images/bellinghamherald/logo.svg" alt="Bellingham Herald Logo">
                
                <h1 class="title-meta">
                    High school football playoffs: Lynden shakes off early rust to overwhelm Sehome | Bellingham Herald
                </h1>
            </a>

            
                
    
    
    <div id="signInOut" class="flex">
        <a href="#" id="expander" class="expander caps">
        </a>
        <div id="popout" class="popout paper sans caps">
        </div>
    </div>
    
    <script type="text/javascript">
        var $signInOut = $('#signInOut'),
            $expander = $('#expander'),
            $popout = $('#popout'),
            userName = checkUserSubscribed('MPPUser'),
            signInOrAccountLink = '<a href="https://account.bellinghamherald.com/static/signin" class="button d-desktop">Sign In</a>',
            subscribeLink = '<a href="https://account.bellinghamherald.com/static/subscribe" class="button impact d-desktop">Subscribe</a>',
            label = "My Account";

        if (1 === 1) {
            if (getSubscribedFlag) {
                if(userName) {
                    userName = JSON.parse(userName);
                }

                if (userName && userName.firstName && userName.lastName) {
                    label = userName.firstName + ' ' + userName.lastName;
                    var f = userName.firstName.split('').shift(),
                        l = userName.lastName.split('').shift(),
                        fullNameContainer = '<span class="d-desktop">' +  label  + '</span>',
                        initialsContainer = '<span class="h-desktop">' + f+l + '</span>';
                } else if (userName && userName.firstName) {
                    label = userName.firstName;
                    var f = userName.firstName.split('').shift(),
                        fullNameContainer = '<span class="d-desktop">' +  label  + '</span>',
                        initialsContainer = '<span class="h-desktop">' + f + '</span>';
                }

                signInOrAccountLink = '<a href="https://account.bellinghamherald.com/my-account" class="h5">' + label + '</a>';

                var signOutLink = '<a href="https://account.bellinghamherald.com/sign-out" class="h5">Sign Out</a>',
                    subscriptionLink = '<a href="https://account.bellinghamherald.com/my-account/subscriptions" class="h5">Subscriptions</a>',
                    profileLink = signInOrAccountLink.replace(label, "Profile"),
                    rewardsUrl = '';

                

                $signInOut.addClass('account relative');
                $expander.addClass('h5')
                        .prepend(fullNameContainer, initialsContainer);
                $popout.append(profileLink, subscriptionLink, signOutLink, rewardsUrl);  
            } else {
                var userIcon = '<svg viewBox="0 0 448 512"><path d="M224 256c70.7 0 128-57.3 128-128S294.7 0 224 0 96 57.3 96 128s57.3 128 128 128zm89.6 32h-16.7c-22.2 10.2-46.9 16-72.9 16s-50.6-5.8-72.9-16h-16.7C60.2 288 0 348.2 0 422.4V464c0 26.5 21.5 48 48 48h352c26.5 0 48-21.5 48-48v-41.6c0-74.2-60.2-134.4-134.4-134.4z"/></svg>';
                
                $signInOut.addClass('signin')
                        .prepend(signInOrAccountLink, " ", subscribeLink);
                $expander.addClass('h-desktop')
                        .append(userIcon);

                signInOrAccountLink = '<a href="https://account.bellinghamherald.com/static/signin" class="h5">Sign In</a>';
                subscribeLink = '<a href="https://account.bellinghamherald.com/static/subscribe" class="h5">Subscribe</a>';

                $popout.append(signInOrAccountLink, subscribeLink);
            }

            $expander.click(function(e){
                e.preventDefault();
                $(this).toggleClass('open');
            });
        }
    </script>

            
        </div>

        <div class="flex bottom icons d-tablet">
    

    
</div>
    </div>

    
        <form tabindex="-1" action="/search/" id="site-search" class="search paper searchbox" role="search">
    
    <input class="search-field" type="text" name="q" placeholder="Search" aria-label="Search Bellingham Herald" tabindex="0">
    <button class="impact" type="submit" aria-label="Search" tabindex="0">SUBMIT</button>
</form>
    
</section>





<nav class="main-nav sans summary impact hidden" id="mainNav" role="menu" aria-hidden="true" tabindex="-1" >
    
    <button id="closenavigation" class="summary flex" tabindex="0" >
        <svg tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 352 512"><path d="M242.72 256l100.07-100.07c12.28-12.28 12.28-32.19 0-44.48l-22.24-22.24c-12.28-12.28-32.19-12.28-44.48 0L176 189.28 75.93 89.21c-12.28-12.28-32.19-12.28-44.48 0L9.21 111.45c-12.28 12.28-12.28 32.19 0 44.48L109.28 256 9.21 356.07c-12.28 12.28-12.28 32.19 0 44.48l22.24 22.24c12.28 12.28 32.2 12.28 44.48 0L176 322.72l100.07 100.07c12.28 12.28 32.2 12.28 44.48 0l22.24-22.24c12.28-12.28 12.28-32.19 0-44.48L242.72 256z" fill="white"/></svg>
        <span class="h5 icon-label">SECTIONS</span>
    </button>

    
        <div class="search flex h-desktop" role="menuitem" onclick="this.classList.add('open')" tabindex="0">
            <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path d="M505 442.7L405.3 343c-4.5-4.5-10.6-7-17-7H372c27.6-35.3 44-79.7 44-128C416 93.1 322.9 0 208 0S0 93.1 0 208s93.1 208 208 208c48.3 0 92.7-16.4 128-44v16.3c0 6.4 2.5 12.5 7 17l99.7 99.7c9.4 9.4 24.6 9.4 33.9 0l28.3-28.3c9.4-9.4 9.4-24.6.1-34zM208 336c-70.7 0-128-57.2-128-128 0-70.7 57.2-128 128-128 70.7 0 128 57.2 128 128 0 70.7-57.2 128-128 128z"/></svg>
            <span id="searchTitle" class="h5 icon-label soft">Search</span>
            <form tabindex="-1" action="/search/" class="flex" id="site-search" role="search">
    
    <label class="transparent" for="search" />
    <input type="text" name="q" placeholder="Search" aria-label="Search Bellingham Herald" tabindex="0">
    <button type="submit" aria-label="Search" tabindex="-1">
        <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path d="M190.5 66.9l22.2-22.2c9.4-9.4 24.6-9.4 33.9 0L441 239c9.4 9.4 9.4 24.6 0 33.9L246.6 467.3c-9.4 9.4-24.6 9.4-33.9 0l-22.2-22.2c-9.5-9.5-9.3-25 .4-34.3L311.4 296H24c-13.3 0-24-10.7-24-24v-32c0-13.3 10.7-24 24-24h287.4L190.9 101.2c-9.8-9.3-10-24.8-.4-34.3z"/></svg>
    </button>
</form>
        </div>
    

    
        
        <a href="https://www.bellinghamherald.com/e-edition/today" role="menuitem" tabindex="0">
            
                <img src="/wps/build/images/widgets/navigation/eedition-logo-white.svg">
            
            <span class="transparent">Eedition</span>
        </a>
    

    
    
            <a href="https://www.bellinghamherald.com/#navlink=subnav" tabindex="0" role="menuitem">Home</a>
        <div class="subsection" tabindex="-1" >
                <button class="summary  expander" tabindex="0"  aria-haspopup="true" aria-controls="menu-2"
                         id="menubtn-2" onclick="this.classList.toggle('open')" >
                    Customer Service
                </button>
                <div id="menu-2" role="menu" aria-labelledby="menubtn-2">
                    
                        <div role="none">
                            
                                <a href="https://www.bellinghamherald.com/customer-service/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    Customer Service
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.bellinghamherald.com/mobile/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    Mobile &amp; Apps
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.bellinghamherald.com/customer-service/about-us/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    About Us
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.bellinghamherald.com/customer-service/contact-us/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    Contact Us
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="http://t.news.bellinghamherald.com/webApp/mccSignupPage?siteName=bellinghamherald#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    Newsletters
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.bellinghamherald.com/news/submit-news/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    News Tips
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.bellinghamherald.com/customer-service/submit-photo/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    Share a Photo
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://bellinghamherald.newsbank.com/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    Archives
                                </a>
                            
                        </div>
                    
                </div>
            </div>
        
            <hr class="nav-divider" role="separator" aria-hidden="true" tabindex="-1">
        <div class="subsection" tabindex="-1" >
                <button class="summary  expander" tabindex="0"  aria-haspopup="true" aria-controls="menu-4"
                         id="menubtn-4" onclick="this.classList.toggle('open')" >
                    News
                </button>
                <div id="menu-4" role="menu" aria-labelledby="menubtn-4">
                    
                        <div role="none">
                            
                                <a href="https://www.bellinghamherald.com/news/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    All News
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.bellinghamherald.com/news/local/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    Local
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.bellinghamherald.com/news/local/crime/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    Crime
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.bellinghamherald.com/news/databases/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    Databases
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.bellinghamherald.com/news/state/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    Northwest
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.bellinghamherald.com/news/nation-world/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    Nation &amp; World
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.bellinghamherald.com/news/weird/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    Weird News
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.bellinghamherald.com/news/politics-government/election/local-election/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    Local Elections
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.bellinghamherald.com/video/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    Videos
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.bellinghamherald.com/galleries/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    Galleries
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.bellinghamherald.com/news/traffic/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    Traffic Cams
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.bellinghamherald.com/news/article22799277.html#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    Webcam
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.bellinghamherald.com/customer-service/submit-photo/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    Reader Photos
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <span class="option-label" tabindex="-1">Columnists</span>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.bellinghamherald.com/news/traffic/rules-of-the-road/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    Rules of the Road
                                </a>
                            
                        </div>
                    
                </div>
            </div>
        <div class="subsection" tabindex="-1" >
                <button class="summary  expander" tabindex="0"  aria-haspopup="true" aria-controls="menu-5"
                         id="menubtn-5" onclick="this.classList.toggle('open')" >
                    Sports
                </button>
                <div id="menu-5" role="menu" aria-labelledby="menubtn-5">
                    
                        <div role="none">
                            
                                <a href="https://www.bellinghamherald.com/sports/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    All Sports
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.bellinghamherald.com/sports/nfl/seattle-seahawks/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    Seahawks
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.bellinghamherald.com/sports/mlb/seattle-mariners/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    Mariners
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.bellinghamherald.com/sports/outdoors/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    Outdoors
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.bellinghamherald.com/sports/college/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    Colleges
                                </a>
                            
                        </div>
                    
                </div>
            </div>
        <div class="subsection" tabindex="-1" >
                <button class="summary  expander" tabindex="0"  aria-haspopup="true" aria-controls="menu-6"
                         id="menubtn-6" onclick="this.classList.toggle('open')" >
                    Politics
                </button>
                <div id="menu-6" role="menu" aria-labelledby="menubtn-6">
                    
                        <div role="none">
                            
                                <a href="https://www.bellinghamherald.com/news/politics-government/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    Politics
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.bellinghamherald.com/news/politics-government/election/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    Elections
                                </a>
                            
                        </div>
                    
                </div>
            </div>
        <div class="subsection" tabindex="-1" >
                <button class="summary  expander" tabindex="0"  aria-haspopup="true" aria-controls="menu-7"
                         id="menubtn-7" onclick="this.classList.toggle('open')" >
                    Business
                </button>
                <div id="menu-7" role="menu" aria-labelledby="menubtn-7">
                    
                        <div role="none">
                            
                                <a href="https://www.bellinghamherald.com/news/business/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    All Business
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.bellinghamherald.com/news/business/national-business/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    National Business
                                </a>
                            
                        </div>
                    
                </div>
            </div>
        <div class="subsection" tabindex="-1" >
                <button class="summary  expander" tabindex="0"  aria-haspopup="true" aria-controls="menu-8"
                         id="menubtn-8" onclick="this.classList.toggle('open')" >
                    Entertainment
                </button>
                <div id="menu-8" role="menu" aria-labelledby="menubtn-8">
                    
                        <div role="none">
                            
                                <a href="https://www.bellinghamherald.com/entertainment/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    All Entertainment
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="http://calendar.bellinghamherald.com/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    Calendar
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.bellinghamherald.com/entertainment/restaurants/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    Restaurants
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.bellinghamherald.com/entertainment/movies-news-reviews/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    Movie News &amp; Reviews
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="http://calendar.bellinghamherald.com/movies.aspx" role="menuitem" tabindex="0" role="menuitem">
                                    Movie Showtimes
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.bellinghamherald.com/entertainment/celebrities/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    Celebrities
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.bellinghamherald.com/entertainment/comics/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    Comics
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="http://games.bellinghamherald.com/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    Puzzles &amp; Games
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.bellinghamherald.com/entertainment/horoscopes/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    Horoscopes
                                </a>
                            
                        </div>
                    
                </div>
            </div>
        <div class="subsection" tabindex="-1" >
                <button class="summary  expander" tabindex="0"  aria-haspopup="true" aria-controls="menu-9"
                         id="menubtn-9" onclick="this.classList.toggle('open')" >
                    Living
                </button>
                <div id="menu-9" role="menu" aria-labelledby="menubtn-9">
                    
                        <div role="none">
                            
                                <a href="https://www.bellinghamherald.com/living/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    All Living
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="http://www.legacy.com/celebration/bellinghamherald/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    Celebrations
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.bellinghamherald.com/living/food-drink/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    Food &amp; Drink
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.bellinghamherald.com/living/family/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    Families
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.bellinghamherald.com/living/seniors-aging/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    Primetime Seniors
                                </a>
                            
                        </div>
                    
                </div>
            </div>
        <div class="subsection" tabindex="-1" >
                <button class="summary  expander" tabindex="0"  aria-haspopup="true" aria-controls="menu-10"
                         id="menubtn-10" onclick="this.classList.toggle('open')" >
                    Opinion
                </button>
                <div id="menu-10" role="menu" aria-labelledby="menubtn-10">
                    
                        <div role="none">
                            
                                <a href="https://www.bellinghamherald.com/opinion/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    All Opinion
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.bellinghamherald.com/opinion/editorial-cartoons/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    Editorial Cartoons
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.bellinghamherald.com/opinion/letters-to-the-editor/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    Letters to the Editor
                                </a>
                            
                        </div>
                    
                </div>
            </div>
        <div class="subsection" tabindex="-1" >
                <button class="summary  expander" tabindex="0"  aria-haspopup="true" aria-controls="menu-11"
                         id="menubtn-11" onclick="this.classList.toggle('open')" >
                    Obituaries
                </button>
                <div id="menu-11" role="menu" aria-labelledby="menubtn-11">
                    
                        <div role="none">
                            
                                <a href="http://www.legacy.com/obituaries/bellinghamherald/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    Local Obituaries
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="http://bellinghamherald.adperfect.com/?catid=855&amp;chanid=47AE855D0cf1018CE5Mgw14581A9&amp;clsid=9514#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    Submit an Obituary
                                </a>
                            
                        </div>
                    
                </div>
            </div>
        <div class="subsection" tabindex="-1" >
                <button class="summary  expander" tabindex="0"  aria-haspopup="true" aria-controls="menu-12"
                         id="menubtn-12" onclick="this.classList.toggle('open')" >
                    Video
                </button>
                <div id="menu-12" role="menu" aria-labelledby="menubtn-12">
                    
                        <div role="none">
                            
                                <a href="https://www.bellinghamherald.com/video" role="menuitem" tabindex="0" role="menuitem">
                                    All videos
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.bellinghamherald.com/news/video" role="menuitem" tabindex="0" role="menuitem">
                                    News Video
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.bellinghamherald.com/sports/video" role="menuitem" tabindex="0" role="menuitem">
                                    Sports Video
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.bellinghamherald.com/news/politics-government/video" role="menuitem" tabindex="0" role="menuitem">
                                    Politics Video
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.bellinghamherald.com/news/business/video" role="menuitem" tabindex="0" role="menuitem">
                                    Business Video
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.bellinghamherald.com/entertainment/video" role="menuitem" tabindex="0" role="menuitem">
                                    Entertainment Video
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.bellinghamherald.com/living/video" role="menuitem" tabindex="0" role="menuitem">
                                    Living Video
                                </a>
                            
                        </div>
                    
                </div>
            </div>
        
            <hr class="nav-divider" role="separator" aria-hidden="true" tabindex="-1">
        
            <a href="http://www.legalnotice.org/pl/bellinghamherald/landing1.aspx#navlink=subnav" tabindex="0" role="menuitem">Public Notices</a>
        
            <a href="https://jobs.bellinghamherald.com#navlink=subnav" tabindex="0" role="menuitem">Jobs</a>
        
            <a href="https://www.bellinghamherald.com/classifieds/#navlink=subnav" tabindex="0" role="menuitem">Classifieds</a>
        
            <a href="http://bellinghamherald.adperfect.com/#navlink=subnav" tabindex="0" role="menuitem">Place An Ad</a>
        
            <a href="https://www.bellinghamherald.com/mobile/#navlink=subnav" tabindex="0" role="menuitem">Mobile &amp; Apps</a>
        
</nav>



        
    
        









































  




    







    


    


    






    








<div id="zone-el-2" class="zone-el">
    <div id="leaderboard-ad" class="">
        <!-- mobile-leaderboard class is integrated with sticky-leaderboard.js -->
        <div class="mobile-leaderboard">
            <div class="ad-widget" id="mn-gpt-2" adtype="default" pkg="b" data-ad-policy="onPageLoad" audience="all" vl=1 atf="y" defaultsize="Extra-Small" Large="None" Medium="None" Small="None" Extra-Small="320x50" articleId="237209518"></div>
        </div>

        <div class="ad-widget" id="mn-gpt-3" adtype="default" pkg="d" data-ad-policy="onPageLoad" audience="all" vl=0 atf="y" defaultsize="Large" Large="Billboard Flex3" Medium="Billboard Flex3" Small="728x90" Extra-Small="None" articleId="237209518"></div>
    </div>
</div>


<section class="paper full-bleed" role="main">
    
    

    <div class="story-template">
        <article class="story-body">
            <header class="header">
                
                    


  



  




  <h2 class="caps h6" id="kicker">
    <a class="kicker" href="https://www.bellinghamherald.com/sports/high-school/prep-football/article237209518.html">
      High School Football
    </a>
  </h2>




                    

                    


  



  


  <h3 class="h1">
    
      High school football playoffs: Lynden shakes off early rust to overwhelm Sehome
    
  </h3>
  
   

  




                
                        
                        




    










<div class="bio">
        <div>
            <div>
                
                    
                                    
                            
                            
                            
                            
                            
                            
                            
                            
                                
                                
                                
                            
                            
                            
                            

    
        <p class="byline">
            By MICHELLE NOLAN  
            
                <span class="credit">For The Bellingham Herald</span> 
            
        </p>
    


                    
                
            </div>
            <div>
                
    <time id="publish_date" class="publish-date">November 09, 2019 04:37 PM<span></span></time>
    <time id="update_date" class="update-date" data-originalDate="1573349247"></time>

            </div>
     </div>

    
        

    
    
    
    
    

    
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
            
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
    
    
    
    
    
    
    

    
    


    <div class="social-network-macro">
        <ul class="share-list">
            <li class="share-icon">
                
                    <a class="link-icon" title="Share on Twitter"  aria-label="Share on Twitter" href="https://twitter.com/share?text=High+school+football+playoffs%3A+Lynden+shakes+off+early+rust+to+overwhelm+Sehome&amp;url=https://www.bellinghamherald.com/sports/high-school/prep-football/article237209518.html" onclick="mi.articleShareTools.popupFunction(this.href, 19392);return false;">
                        <span class="glyphicon glyphicon-twitter"></span>
                    </a>
                
            </li>
            <li class="share-icon">
                
                    
                        <a class="link-icon facebook-share" title="Share on Facebook" aria-label="Share on Facebook" href="https://www.facebook.com/sharer/sharer.php?u=https://www.bellinghamherald.com/sports/high-school/prep-football/article237209518.html" onclick="mi.articleShareTools.popupFunction(this.href, 19414);return false;">
                            <span class="glyphicon glyphicon-facebook"></span>
                        </a>
                    
                
            </li>
            <li class="share-icon">
                
                    <a class="link-icon" title="Share by Email" aria-label="Share by Email" href="mailto:?subject=High%20school%20football%20playoffs%3A%20Lynden%20shakes%20off%20early%20rust%20to%20overwhelm%20Sehome&body=https://www.bellinghamherald.com/sports/high-school/prep-football/article237209518.html" onclick="nextbee.credit_share_articles(19448);">
                        <span class="glyphicon glyphicon-envelope"></span>
                    </a>
                
            </li>
            <li class="share-icon extra-share-options-icon event-author-section" role="button">
                







    

    

    

    

    

    

    

    

    

    

    

    

    

    

    

    

    
        
    

    

    

    

    

    

    

    

    

    

    

    

    

    

    




<div class="extra-share-macro-container extra-share-author-section">
    <div class="extra-share-macro extra-share-macro-author-section">
        <div class="hover-row"></div>
        <div class="speech-bubble">
            <ul class="extra-share-options-list extra-share-options-container">
                <li class="extra-share-option">
                    
                        <a id="linkedInId" title="Share on LinkedIn" aria-label="Share on LinkedIn" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.bellinghamherald.com/sports/high-school/prep-football/article237209518.html&title=High school football playoffs: Lynden shakes off early rust to overwhelm Sehome">
                            <span class="glyphicon glyphicon-linkedin"></span>
                        </a>
                    
                </li>
                <li class="extra-share-option">
                    
                        <a id="pinterestId" title="Share on Pinterest" aria-label="Share on Pinterest" href="https://www.pinterest.com/pin/create/button/?url=https://www.bellinghamherald.com/sports/high-school/prep-football/article237209518.html&description=High school football playoffs: Lynden shakes off early rust to overwhelm Sehome&media=https://www.bellinghamherald.com/sports/high-school/prep-football/cn9gwp/picture237209488/alternates/LANDSCAPE_1140/191108-1109-FOOT-LyndenVsSehome-PEC-3">
                            <span class="glyphicon glyphicon-pinterest"></span>
                        </a>
                    
                </li>
                <li class="extra-share-option">
                    <a title="Share on Reddit" aria-label="Share on Reddit" href="https://www.reddit.com/submit?url=https://www.bellinghamherald.com/sports/high-school/prep-football/article237209518.html">
                        <span class="glyphicon glyphicon-reddit"></span>
                    </a>
                </li>
                <li class="extra-share-option">
                    <a title="Print" aria-label="Print" href="javascript:window.print();">
                        <span class="glyphicon glyphicon-print"></span>
                    </a>
                </li>
            </ul>            

            <div class="extra-share-options-container order-reprint-container">
                <a title="Reprints" aria-label="Reprints" href="https://www.mcclatchyreprints.com"> ORDER REPRINT
                    <span>&rarr;</span>
                </a>
            </div>
        </div>
    </div>
</div>

                <a class="link-icon" title="more" aria-label="more">
                    <span class="glyphicon glyphicon-share"></span>
                </a>
            </li>
        </ul>
    </div>

    
</div></header>

            

            
                
                
                    
                    






    




    


    <div class="lead-item video">
        
            
                <div class="videoVueInstance new-video-design" is="brightcove-video-component" :player="player">
                    <div class="video">
                        <div id="video-detail-235083927-1573349260840" class="media-wrap ">
    <div id="playerWrap-235083927-1573349260840" class="video-media vjs-wrapper">    
        <video id="player-235083927-1573349260840"
               class="video-js vjs-16-9 mi-videojs  0"
               data-url="https://www.bellinghamherald.com/sports/high-school/prep-football/article235083927.html"
               data-title="What makes high school football in Whatcom County unique?"
               data-video-id="6086164329001"
               data-account="5615998020001"
               data-key="BCpkADawqM3VeqT5D4MUohzeZP1J5iyZ1KKVWHiRaDEjTuDbrUk_3ZI-Mfgutun5FKM9gYUOZnKq_xLkn0DP57pGBH_jLJBrJ30c9hKuOrUSWmPQH4hWiqMKTvP1UhdSwU4rdk5xNkb26HsI"
               data-publication="bellinghamherald"
               data-ad-tag="https://pubads.g.doubleclick.net/gampad/ads?ad_type=video&amp;client=ca-video-pub-3446305859157241&amp;description_url=https%3A%2F%2Fwww.bellinghamherald.com%2Fsports%2Fhigh-school%2Fprep-football%2Farticle235083927.html&amp;env=vp&amp;gdfp_req=1&amp;unviewed_position_start=1&amp;output=vast&amp;iu=%2F7675%2FBLH.site_bellinghamherald%2FSports%2FFootball%2FHighSchool&amp;sz=400x300&amp;url=[referrer_url]&amp;correlator=[timestamp]&amp;adsafe=high&amp;videoad_start_delay=0&amp;hl=en&amp;max_ad_duration=30000&amp;sdmax=120000&amp;vid_t=What%20makes%20high%20school%20football%20in%20Whatcom%20County%20unique%3F&amp;vpa=1&amp;vpmute=1&amp;adtest=false&amp;ciu_szs=300x250&amp;cmsid=2476093&amp;vid=6086164329001&amp;cust_params=sect%3DHigh%20School%20Football%26vpa%3D1%26vpmute%3D1"
               data-asset-type="video"
               data-video-auto-play="true"
               data-video-type="lead-asset"
               crossOrigin="anonymous"
               data-sport-article='true'
               data-is-new-video-design='false'
               playsinline
               data-video-iterator="0"
               data-enable-sticky="false">
               </video>
         
    </div>      
</div>

                    </div>
                </div>
            
        

        
            
                
            
        
    </div>
    
        <script>
            jQuery(document).ready(function () {
                mi.leadAssets.init();
            });
        </script>
    


                
            

            

            
                <span class="dateline">
                    BELLINGHAM
                </span>
            
            
            
            

            
            
                
                    <p> All-state senior linebacker Bodie Human accomplished every task set before him, as usual, except to single out a standout or two on Lynden&#x2019;s defensive line.</p>

                    

                    

                    
                
                    <p>&#x201C;I can&#x2019;t do that,&#x201D; he said with a grin in the wake of Lynden&#x2019;s 48-21 win over Sehome in a District I Class 2A elimination game Friday at Civic Stadium.</p>

                    

                    

                    
                
                    <p>&#x201C;We rotate several guys (with solid line depth) and they all did an outstanding job,&#x201D; Human said of the six guys who played the major role in limiting Sehome&#x2018;s ground game to 27 yards.</p>

                    

                    

                    
                
                    <p>Lions coach Blake VanDalen, most gratified by the gritty effort, agreed with his defensive leader, who retained what Human wants most: a chance to return to the 2A state title game.</p>

                    
                        








<div id="zone-el-20" class="zone-el">
    

    

    
        

    <div id="story-cta-widget" class="inline-cta package ad-widget hidden">
        <h5 class="h1">Explore where you live.</h5>
        <p class="summary">Subscribe for 12 FREE weeks of unlimited digital access.</p>
        <a class="button impact" href="https://account.bellinghamherald.com/subscribe/create?param=fHpIC0U=&amp;offer=NmEfaxcUb3lSCUJAfRJCcDNKdQQ7bjEgdBZAG15QPgoUG0hQeHNECUBCb29STx0HLisVS1BIbwE8cUNAGggjfyA3CGEN&amp;cid=ros_cta_12-wks-free_201909">SAVE NOW</a>
    </div>

    

    
</div>


<script type="application/javascript">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</script>




                    

                    

                    
                
                    <p>To do so, the Lions (7-2), champions of the Northwest Conference&#x2019;s Sky Division for the second consecutive season, will have to win three state playoff games.</p>

                    

                    

                    
                        <div id="zone-el-3" class="zone-el">                        
    
    <div class="ad-widget" id="mn-gpt-4" adtype="default" pkg="c" data-ad-policy="onPageLoad" audience="all" vl=1 atf="n" defaultsize="Extra-Small" Large="None" Medium="None" Small="None" Extra-Small="300x250" articleId="237209518"></div>

                            
                        </div>

                        
                    
                
                    <p>Sehome (7-3), a Lake Division titlist for the second season, took leads of 7-6 and 14-13 in the first 1&#xBD; quarters before the relentless Lions began to dominate.</p>

                    

                    

                    
                
                    <p>&#x201C;I was impressed that our guys didn&#x2019;t get rattled after falling behind twice early,&#x201D; said VanDalen, whose team will learn on Sunday its opponent in the state Round of 16, which is seeded by a committee.</p>

                    
                         
                        
                            
    
    
    

    
        
    

    

    
    
    
    
    <div id="stn-player-section-front">
        
            
                <div class="s2nPlayer element-spacing-large k-hl28DmZ4" data-type="float"></div>
                <script type="text/javascript" src="//embed.sendtonews.com/player3/embedcode.js?fk=hl28DmZ4&cid=6325&amp;offsetx=0&amp;offsety=0&amp;floatwidth=400&amp;floatposition=top-right" data-type="s2nScript"></script>
            
        
    </div>
    

                        
                    

                    

                    
                
                    <p>&#x201C;I think we&#x2019;ve put together a resume worthy of a Top Four seed,&#x201D; the coach said.</p>

                    

                    

                    
                
                    <p>VanDalen said he learned more of what he needs to do to cope with the unusual Week 9 bye that goes to the top three Sky Division teams.</p>

                    

                    

                    
                
                    <p>&#x201C;The rust of a bye is real and I should have done a better job explaining that to our guys,&#x201D; said the third-year head coach, who got plenty of help from Brock Heppner&#x2019;s four touchdowns.</p>

                    

                    

                    
                        <div id="zone-el-4" class="zone-el">                        
    
    <div class="ad-widget" id="mn-gpt-5" adtype="default" pkg="e" data-ad-policy="onPageLoad" audience="all" vl=1 atf="n" defaultsize="Extra-Small" Large="None" Medium="None" Small="None" Extra-Small="300x250" articleId="237209518"></div>

                            
                        </div>

                        
                    
                
                    <p>VanDalen said defensive linemen Marty Karb, James Sorensen, Christian Bethea, Michael Bareman, Case Zweegman and Carter VanDiest played the caliber of defense that enabled the Lions to prevail.</p>

                    

                    

                    
                
                    <p>Meanwhile, senior running back Steven DiLorenzo, in his first game back since missing a game in Week 8 with an injury, gave the Lions an outstanding ground game with 186 yards on 16 carries, including a 41-yard run for their first touchdown and a 4-yard reception from junior quarterback Baylor Ayres. DiLorenzo&#x2019;s catch put Lynden ahead for good at 20-14 midway through the second quarter.</p>

                    

                    

                    
                
                    <p>&#x201C;I feel great. I just couldn&#x2019;t wait to come out and hit,&#x201D; said the 170-pound DiLorenzo, who improved his totals to 11 touchdowns and nearly 1,200 yards rushing.</p>

                    

                    

                    
                
                    <p>Quarterback/wide receiver Heppner scored on passes of 9 and 20 yards from Ayres and runs of 5 and 3 yards, all in the first three quarters, giving Heppner 18 touchdowns for his senior season.</p>

                    

                    

                    
                
                    <p>Ayres was called on to pass only seven times, but completed five for 103 yards and four touchdowns, including a 37-yard strike to Eric Bode for a 48-14 advantage late in the third quarter. Ayres also had 60 yards rushing on 10 carries.</p>

                    

                    

                    
                        <div id="zone-el-5" class="zone-el">                        
    
    <div class="ad-widget" id="mn-gpt-6" adtype="default" pkg="f" data-ad-policy="onPageLoad" audience="all" vl=1 atf="n" defaultsize="Extra-Small" Large="None" Medium="None" Small="None" Extra-Small="300x250" articleId="237209518"></div>

                            
                        </div>

                        
                    
                
                    <p>Both of Sehome&#x2019;s two-way backfield standouts, senior Melloy Nelson and junior Tim Malo, were sidelined early with injuries. Nelson was hurt while breaking free and scoring on an 80-yard pass from Jacob Kaepernick early in the second quarter for the 14-13 lead. He could not return.</p>

                    

                    

                    
                
                    <p>Kaepnernick&#x2019;s first scoring pass was a 6-yarder to sophomore Luke Evans. The junior quarterback found sophomore Caleb Ryan with seven passes for 102 yards and Evans with five for 50 yards. Ryan scored Sehome&#x2019;s final touchdown on a 16-yard pass from sophomore Carson Neff.</p>

                    

                    

                    
                
                    <p>Kaepernick finshed 18 for 30 for 261 yards, giving him 19 touchdowns and more than 1,750 yards for a strong junior season.</p>

                    

                    

                    
                
                    <p>Much to his delight, VanDalen found the biggest fourth-quarter challenge for his staff was getting as many junior varsity and C team players into the game as possible. His playoff roster of 84 displayed how much enthusiasm remains for football at Lynden.</p>

                    

                    

                    
                
                    <p>In the other District 1 elimination games, Lakewood beat Liberty 14-10 and Archbishop Murphy took out Sedro-Woolley 23-6.</p>

                    

                    

                    
                
                    <h3>Other Friday high school football games in the Bellingham area<span class="ng-command"></span></h3>

                    

                    

                    
                
                    <p><strong>Squalicum 49, Juanita 7:</strong> The Storm (8-2) scored on all seven possessions in the first half at Civic Stadium, thrilling coach Nick Lucey with a one-two punch the likes of which few Whatcom County teams have ever produced while advancing to the Class 3A Round of 16.</p>

                    

                    

                    
                
                    <p>Running back Ben Schlenbaker scored five touchdowns and rushed for 200 yards on 18 carries &#x2014; including 160 as the Storm built a 49-0 halftime advantage &#x2014; giving him the distinction of becoming the first sophomore in Whatcom County history to surpass 2,000 yards.</p>

                    

                    

                    
                
                    <p>Junior quarterback Mason Binning completed 11 of 12 passes for a season-best 310 yards, all in the first half, including four for 95 yards to Dedrick Mitchell.</p>

                    

                    

                    
                
                    <p>Binning threw scoring passes of 50 yards to sophomore Reed Richardson, 32 yards to sophomore Kai Posey and 9 yards to Schlenbaker, who also scored on runs of 30, 22 and 64 yards on his last three carries of the second quarter.</p>

                    

                    

                    
                
                    <p>All of which led Binning and Schlenbaker to praise an offensive line that enabled the Storm to outgain Juanita of Kirkland (2-8) 474-85 in the first half alone. </p>

                    

                    

                    
                
                    <p>&#x201C;I&#x2019;m a fan!&#x201D; Binning said with enthusiasm, while Schlenbaker was already thinking of &#x201C;all the donuts&#x201D; he owed his linemen this week. Binning, who was not sacked, confirmed the line gave him more time to throw.</p>

                    

                    

                    
                
                    <p>&#x201C;This means a lot for our line. My goal had been 1,500 yards (coming into the season),&#x201D; said Schlenbaker, who increased his touchdown total to 27. His team goal is to go deeper into the state tournament, now that the Storm has earned a return ticket after losing in Week 11 last season.</p>

                    

                    

                    
                
                    <p>Binning improved his totals to 17 scoring passes and nearly 1,800 yards.</p>

                    

                    

                    
                
                    <p>Addison Shrock went 7 for 7 on conversion kicks, giving the stellar senior 55 points for the season.</p>

                    

                    

                    
                
                    <p>&#x201C;We challenged our kids to come out strong right away and they did just that,&#x201D; said Lucey. </p>

                    

                    

                    
                
                    <p>The second half was played with a running clock as per the 40-point rule.</p>

                    

                    

                    
                
                    <p><strong>Mount Baker 54, South Whidbey 7:</strong> Running back Jason Lee scored four touchdowns for the Mountaineers (9-1) and Mark Tikonov made two interceptions, with one for a touchdown, in a 1A District 1 elimination game at Sedro-Woolley.</p>

                    

                    

                    
                
                    <p>&#x201C;Davin Beason set the defensive tone early for us with an outstanding effort,&#x201D; said Baker coach Ron Lepper of his sophomore inside linebacker.</p>

                    

                    

                    
                
                    <p>Lee caught junior quarterback Mason Jacoby&#x2019;s 12th touchdown pass of the season and added three touchdowns on runs, giving Lee 13 total scores this season. Toby Jefferson also scored on a run to help build a 35-0 halftime advantage and sophomore Jesse Sande and freshman Wilhelm Maloley added scores on the ground. Sophomore Tyler Kentner scored on a two-point run and senior two-way standout Waylon Kentner had several big receptions in the first half (full statistics were not available).</p>

                    

                    

                    
                
                    <p>The Mounties had at least five takeaways against South Whidbey (6-4) including an interception by Jacoby.</p>

                    

                    

                    
                
                    <p>Mount Baker, which has consistently remained in the top three or four in state polls, hopes to get a home game for the state Round of 16 when the pairings are seeded. The top eight teams will have home games.</p>

                    

                    

                    
                
                    <p>If the Mounties do get a home game, Lepper said it would be on a turf field. Baker&#x2019;s grass field is too beat up for a home game, which is why the Mounties played at Sedro-Woolley.</p>

                    

                    

                    
                
                    <p><strong>Lynden Christian 56, Cedar Park Christian 7:</strong> Seven different players scored for the Lyncs (8-1) against Cedar Park (7-3) as they improved their shot at earning a home game in the state 1A Round of 16.</p>

                    

                    

                    
                
                    <p>Trajan Schouten threw a 17-yard touchdown pass to Bryce Bouwman for LC&#x2019;s first score and David Bootsma and Easton Stremler soon followed with touchdown runs of 6 and 3 yards.</p>

                    

                    

                    
                
                    <p>Cole Moorlag caught a 3-yard touchdown pass from junior Logan Dykstra and Bootsma enjoyed his biggest moment with a 47-yard scoring catch from Schouten, giving the Lyncs a 35-0 halftime advantage.</p>

                    

                    

                    
                
                    <p>Jackson Corkill made it 41-0 in the third quarter as Schouten fired a 41-yarder, giving him 17 scoring passes and Corkill 10 touchdowns on the season. Schouten passed for more than 150 yards (exact statistics were not yet available).</p>

                    

                    

                    
                
                    <p>LC&#x2019;s last two scores were by junior Jackson Apol, a 4-yard sweep in his first game of the year following an injury, and by junior Cody Bajema with a 2-yard run.</p>

                    

                    

                    
                
                    <p>First-year senior kicker Eli DenBleyker made all eight conversions.</p>

                    

                    

                    
                
                    <p>&#x201C;Eli (who came out from the soccer team) has just been consistent all year,&#x201D; Lyncs coach Dan Kaemingk said. &#x201C;I&#x2019;m really happy with our how defense read their keys and played well.&#x201D;</p>

                    

                    

                    
                
                    <p>Kaemingk said he is &#x201C;optimistic&#x201D; that the Lyncs will get a top eight seed and a home game for at least the first round of the state playoffs.</p>

                    

                    

                    
                
                    <p><strong>O&#x2019;Dea 42, Ferndale 7:</strong> The Irish (9-0), the state&#x2019;s top-ranked 3A team, ended the season of the young Golden Eagles (5-5) at Seattle&#x2019;s Memorial Stadium.</p>

                    

                    

                    
                
                    <p>Most of Ferndale&#x2019;s standouts are eligible to return, including three of the four backfield starters.</p>

                    

                    

                    
                
                    <p><strong>Meridian 44, Granite Falls 8:</strong> The Trojans took a 3-7 record &#x2014; with all the losses to teams ranked in the Top Ten &#x2014; into a late Saturday night 1A district elimination game at King&#x2019;s (4-5).</p>

                    

                    

                    
                
                    <p>Quarterback Cam Webster threw for 175 yards against Granite Falls (3-7) and tossed touchdown passes to Wesley Kurz, Ethan Brooks and Ethan Silves, with Kurtz&#x2019;s 39-yarder the game&#x2019;s longest score. Webster also surpassed 100 yards rushing and scored on a keeper.</p>

                    

                    

                    
                
                    <p>Webster, a first-year senior quarterback and formerly a tight end, leads Whatcom County&#x2019;s quarterbacks in combined passing and rushing yardage, with more than 2,000.</p>

                    

                    

                    
                
                    <p>Silves and Trent Martin also scored on short runs and junior Zack Loya kicked a field goal. Martin had nearly 100 yards rushing and Ryan Johnson caught for passes for nearly 100 yards.</p>

                    

                    

                    
                
                    <p><strong>Nooksack Valley 41, Oak Harbor 13:</strong> The Pioneers (3-7) earned their third non-league win to finish the season and showed just how tough the four-team NWC 1A league is as first-year senior running back Dane Winter, a converted lineman, surpassed 1,000 yards rushing.</p>

                    

                    

                    
                
                    <p>Winter ran 71 yards to score on Nooksack&#x2019;s first offensive play and added a 25-yarder to finish with more than 150 yards on the ground.</p>

                    

                    

                    
                
                    <p>Cole Eldridge produced two scoring highlights, including a touchdown pass to Keldon Weidkamp along with Weidkamp&#x2019;s two-point conversion catch. Braden Leyba returned an interception to score on the last play of the first half for a 35-0 lead.</p>

                    

                    

                    
                
            

            
            
            <div id="zone-el-6" class="zone-el"> 
                <div class="ad-widget" id="mn-gpt-7" adtype="default" pkg="None" data-ad-policy="onPageLoad" audience="all" vl=1 atf="n" defaultsize="Large" Large="336x280" Medium="336x280" Small="336x280" Extra-Small="336x280" articleId="237209518"></div>
            </div>
            
                
                    <!-- Nothing is configured -->
                
            
                
                    <!-- Nothing is configured -->
                
            
                
                    <!-- Nothing is configured -->
                
            

            

            



            





            
                
                
                    
                    
                    
                    
                        
                    
                    
                        
                    
                    
                    

    
    <script type='text/template' id='inlinegallery-template-237209488'>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</script><div id='inlinegallery-target-237209488'></div><script> lazyLoadingModule("inlinegallery-template-237209488", "inlinegallery-target-237209488", "gallery",500,
        undefined, undefined, "undefined", 237209488 , 7 ); </script><script type="text/javascript">
    
    jQuery(document).on('slickgallery.init', function(event, uniqueID) {
        if(uniqueID !== 237209488) { return; }
    
        $('#navstrip-237209488').slick({
            asNavFor: "#slick-gallery-container-237209488 .slick-gallery",
            arrows: true,
            slidesToShow: 4,
            infinite: false,
            centerMode: false,
            lazyLoad: 'progressive',
            adaptiveHeight: false,
            focusOnSelect: true,
            nextArrow: '#navstrip-next-237209488',
            prevArrow: '#navstrip-prev-237209488',
            variableWidth: false,
            responsive: [
                {
                    breakpoint: 800,
                    settings: {
                        slidesToShow: 2,
                    }
                }
            ]
        });


        $('#navstrip-237209488').on('afterChange', function(event, slick, currentSlide) {
            currentSlide === slick.slideCount - 1 ? $('#navstrip-next-237209488').hide() : $('#navstrip-next-237209488').show();
            currentSlide === 0 ? $('#navstrip-prev-237209488').hide() : $('#navstrip-prev-237209488').show();
        })
    });
    
    
</script>
                
            
            
            
            
                
                
            

            
            
            
            

            
                

	<div id="zone-el-21" class="zone-el">
	    
	        


    <script type='text/template' id='zerg-template'> 
        <div id="vendor-stories-content">
            <h6 class='h5'>FROM OUR ADVERTISING PARTNERS</h6>
        </div>
        <div class="vendor-storiescontent-main-container" id="zergnet-widget-53333"></div>
     </script><div id='zerg-target'></div><script> lazyLoadingModule("zerg-template", "zerg-target", "zerg",500,
        undefined, undefined, "53333", undefined , undefined ); </script>

	    
	</div>

            

            
            
                <div id="commenting-container" class="commenting-container element-spacing-large">
                    <h6 class="h5">
    <a class="comments-toggle" href="javascript:void(0);">
        <span class="glyphicon glyphicon-comment-o"></span>&nbsp; Comments &nbsp;<span class="glyphicon glyphicon-chevron-down rotate"></span>
    </a>
</h6>

<!--Needs to be on the DOM on page load for IE. Needs to be visible to set the correct height of the comment component. I'm hiding it on document ready. Appending it later did not work-->

<!-- TEMPORARY CODE UNTIL API RELEASE THEIR TICKET -->

    <div id="fb-comments" class="fb-comments in" data-href="https://www.bellinghamherald.com/sports/high-school/prep-football/article237209518.html" data-width="100%" data-numposts="10"></div>


<!-- %%%%%%%%%%%%%%%%%%%%% -->

<!-- Correct CODE AFTER API RELEASES THEIR PROTOCOL CHANGE -->
        
<!-- %%%%%%%%%%%%%%%%%%%%% -->


<script>
    jQuery(document).ready(function () {
        mi.commentingFaceboook.init();
    });
</script>

                </div>
            

            <div id="nativoArticlePage"></div>
        </article>

        <aside class="story-rail">
            

<div id="zone-el-7" class="zone-el">
    <div class="ad-widget" id="mn-gpt-8" adtype="default" pkg="b" data-ad-policy="onPageLoad" audience="all" vl=1 atf="y" defaultsize="Large" Large="Flex Ad" Medium="Flex Ad" Small="300x250" Extra-Small="None" articleId="237209518"></div>
</div>

    <div class="element-spacing-medium video-right-rail-organism">
        <div id="video-widget" class="headline-list">
            


  



  




  <div class="label sticky">
    <h2 class="impact caps h5">
      Videos
    </h2>
  </div>




            <div class="teaser">
                <div id="container-" class="container- vjs-sidebar-player-wrap mi-video-sidebar-widget">
                    <article class="card">
        <div class="videoVueInstance" >
            <div is="brightcove-video-component" :player="player">
                <div id="video-detail-235083927-1573349260843" class="media-wrap ">
    <div id="playerWrap-235083927-1573349260843" class="video-media vjs-wrapper">    
        <video id="player-235083927-1573349260843"
               class="video-js vjs-16-9 mi-videojs  1"
               data-url="https://www.bellinghamherald.com/sports/high-school/prep-football/article235083927.html"
               data-title="What makes high school football in Whatcom County unique?"
               data-video-id="6086164329001"
               data-account="5615998020001"
               data-key="BCpkADawqM3VeqT5D4MUohzeZP1J5iyZ1KKVWHiRaDEjTuDbrUk_3ZI-Mfgutun5FKM9gYUOZnKq_xLkn0DP57pGBH_jLJBrJ30c9hKuOrUSWmPQH4hWiqMKTvP1UhdSwU4rdk5xNkb26HsI"
               data-publication="bellinghamherald"
               data-ad-tag="https://pubads.g.doubleclick.net/gampad/ads?ad_type=video&amp;client=ca-video-pub-3446305859157241&amp;description_url=https%3A%2F%2Fwww.bellinghamherald.com%2Fsports%2Fhigh-school%2Fprep-football%2Farticle235083927.html&amp;env=vp&amp;gdfp_req=1&amp;unviewed_position_start=1&amp;output=vast&amp;iu=%2F7675%2FBLH.site_bellinghamherald%2FSports%2FFootball%2FHighSchool&amp;sz=400x300&amp;url=[referrer_url]&amp;correlator=[timestamp]&amp;adsafe=high&amp;videoad_start_delay=0&amp;hl=en&amp;max_ad_duration=30000&amp;sdmax=120000&amp;vid_t=What%20makes%20high%20school%20football%20in%20Whatcom%20County%20unique%3F&amp;vpa=0&amp;vpmute=0&amp;adtest=false&amp;ciu_szs=300x250&amp;cmsid=2476093&amp;vid=6086164329001&amp;cust_params=sect%3DHigh%20School%20Football%26vpa%3D0%26vpmute%3D0"
               data-asset-type="video"
               data-video-auto-play="false"
               data-video-type="sidebar"
               crossOrigin="anonymous"
               data-sport-article='true'
               data-is-new-video-design='false'
               playsinline
               data-video-iterator="1"
               data-enable-sticky="false">
               </video>
         
    </div>      
</div>
</div>
            <div class="package">
                <div is="satellite-description-component" inline-template>
                    <h3><a href="https://www.bellinghamherald.com/sports/high-school/prep-football/article235083927.html" v-bind:href="finalVideoUrl" v-html="videoTitle">What makes high school football in Whatcom County unique?</a></h3>
                </div>
            </div>
        </div>
    </article><article class="card">
        <div class="videoVueInstance" >
            <div is="brightcove-video-component" :player="player">
                <div id="video-detail-222601885-1573349260844" class="media-wrap ">
    <div id="playerWrap-222601885-1573349260844" class="video-media vjs-wrapper">    
        <video id="player-222601885-1573349260844"
               class="video-js vjs-16-9 mi-videojs  2"
               data-url="https://www.bellinghamherald.com/sports/high-school/prep-football/article222601885.html"
               data-title="Top 10: Best plays from 2018 high school football state championships"
               data-video-id="5975356507001"
               data-account="5615998020001"
               data-key="BCpkADawqM3VeqT5D4MUohzeZP1J5iyZ1KKVWHiRaDEjTuDbrUk_3ZI-Mfgutun5FKM9gYUOZnKq_xLkn0DP57pGBH_jLJBrJ30c9hKuOrUSWmPQH4hWiqMKTvP1UhdSwU4rdk5xNkb26HsI"
               data-publication="bellinghamherald"
               data-ad-tag="https://pubads.g.doubleclick.net/gampad/ads?ad_type=video&amp;client=ca-video-pub-3446305859157241&amp;description_url=https%3A%2F%2Fwww.bellinghamherald.com%2Fsports%2Fhigh-school%2Fprep-football%2Farticle222601885.html&amp;env=vp&amp;gdfp_req=1&amp;unviewed_position_start=1&amp;output=vast&amp;iu=%2F7675%2FBLH.site_bellinghamherald%2FSports%2FFootball%2FHighSchool&amp;sz=400x300&amp;url=[referrer_url]&amp;correlator=[timestamp]&amp;adsafe=high&amp;videoad_start_delay=0&amp;hl=en&amp;max_ad_duration=30000&amp;sdmax=120000&amp;vid_t=Top%2010%3A%20Best%20plays%20from%202018%20high%20school%20football%20state%20championships&amp;vpa=0&amp;vpmute=0&amp;adtest=false&amp;ciu_szs=300x250&amp;cmsid=2476093&amp;vid=5975356507001&amp;cust_params=sect%3DHigh%20School%20Football%26vpa%3D0%26vpmute%3D0"
               data-asset-type="video"
               data-video-auto-play="false"
               data-video-type="sidebar"
               crossOrigin="anonymous"
               data-sport-article='true'
               data-is-new-video-design='false'
               playsinline
               data-video-iterator="2"
               data-enable-sticky="false">
               </video>
         
    </div>      
</div>
</div>
            <div class="package">
                <div is="satellite-description-component" inline-template>
                    <h3><a href="https://www.bellinghamherald.com/sports/high-school/prep-football/article222601885.html" v-bind:href="finalVideoUrl" v-html="videoTitle">Top 10: Best plays from 2018 high school football state championships</a></h3>
                </div>
            </div>
        </div>
    </article>

                </div>
                <div class="clearfix footer element_spacing_large">
                    
                    
                    
	<a href="/video" class="more-link ">
		View More Video  
	</a>

                </div>
            </div>
        </div>
    </div>


<div id="zone-el-24" class="zone-el">
    
    
        <div id="trending-stories">
            
            
            

            

    
        
    
     
    
    
    
        
        
    
    

    
        
    
    
    
    
        

            
                
                    
                    
                    
                        
                            
                        
                        
                        

                        
                            
                        
                        

                        
                         

                            
                            
                            
                            

                            

                                
                                
                                


  






  <div class="label ">
    <h2 class="impact caps h5">
      Trending Stories
    </h2>
  </div>



                            
                        
                                                
                       
                        
                            
                                
                            
                        


                        
                            
                                
                                
                                
                                    <div class="package">
                                

                                


  



  


  <h3 >
    
      <a href="https://www.bellinghamherald.com/news/politics-government/election/local-election/article237168739.html#storylink=trendingstories" >
        Friday’s Whatcom County 2019 general election results
      </a>
    
  </h3>
  
   

  
      <time datetime="1573245629" >
        
          November 08, 2019 12:40 PM
        
      </time>
  





                                </div>
                                </article>
                            
                        
                    
                
                    
                    
                    
                        
                            
                        
                        
                        

                        
                            
                        
                        

                        
                        
                                                
                       
                        
                            
                                
                            
                        


                        
                            
                                
                                
                                
                                    <div class="package">
                                

                                


  



  


  <h3 >
    
      <a href="https://www.bellinghamherald.com/news/business/article237157029.html#storylink=trendingstories" >
        While one downtown restaurant has closed, an unusual cafe is getting closer to opening
      </a>
    
  </h3>
  
   

  
      <time datetime="1573304400" >
        
          November 09, 2019 5:00 AM
        
      </time>
  





                                </div>
                                </article>
                            
                        
                    
                
                    
                    
                    
                        
                            
                        
                        
                        

                        
                            
                        
                        

                        
                        
                                                
                       
                        
                            
                                
                            
                        


                        
                            
                                
                                
                                
                                    <div class="package">
                                

                                


  



  


  <h3 >
    
      <a href="https://www.bellinghamherald.com/news/local/article237132209.html#storylink=trendingstories" >
        ‘While men as good as Chief Knapp may be found upon this earth, a better man will not’
      </a>
    
  </h3>
  
   

  
      <time datetime="1573218000" >
        
          November 08, 2019 5:00 AM
        
      </time>
  





                                </div>
                                </article>
                            
                        
                    
                
                    
                    
                    
                        
                            
                        
                        
                        

                        
                            
                        
                        

                        
                        
                                                
                       
                        
                            
                                
                            
                        


                        
                            
                                
                                
                                
                                    <div class="package">
                                

                                


  



  


  <h3 >
    
      <a href="https://www.bellinghamherald.com/news/local/crime/article237158104.html#storylink=trendingstories" >
        With police outside, she called 911 to report a bomb and an officer down across town
      </a>
    
  </h3>
  
   

  
      <time datetime="1573240241" >
        
          November 08, 2019 11:10 AM
        
      </time>
  


  <div id="latest-news-nativo-slot" class="nativo-placeholder">
    <div></div>
  </div>




                                </div>
                                </article>
                            
                        
                    
                
                    
                    
                    
                        
                            
                        
                        
                        

                        
                            
                        
                        

                        
                        
                                                
                       
                        
                            
                                
                            
                        


                        
                            
                                
                                
                                
                                    <div class="package">
                                

                                


  



  


  <h3 >
    
      <a href="https://www.bellinghamherald.com/sports/high-school/prep-football/article237077429.html#storylink=trendingstories" >
        After following a talented older brother, Ferndale standout ‘definitely his own guy’
      </a>
    
  </h3>
  
   

  
      <time datetime="1573218000" >
        
          November 08, 2019 5:00 AM
        
      </time>
  





                                </div>
                                </article>
                            
                        
                    
                
            
        
    
        
    

        </div>
    
</div>

<div id="zone-el-8" class="zone-el">
    <div class="ad-widget" id="mn-gpt-9" adtype="default" pkg="c" data-ad-policy="onPageLoad" audience="all" vl=1 atf="n" defaultsize="Large" Large="300x250" Medium="300x250" Small="300x250" Extra-Small="None" articleId="237209518"></div>
</div>


    
    

    <div class="optional-widget-macro">
        
            


    


    
        <div class="calendar-macro paper">
            


  






  <div class="label ">
    <h2 class="impact caps h5">
      things to do
    </h2>
  </div>



            <div class="calendar-container">
                <iframe
                    src="//www.eventsabout.com/eawidget.aspx?market=(USMCL_BEL)&title=Events+Calendar&page=4&css=//www.bellinghamherald.com/wps/build/event-calendar-refresh2018.css&url=http://calendar.bellinghamherald.com"
                    scrolling="no">
                </iframe>
            </div>
        </div>
    


        
    </div>




<div id="zone-el-9" class="zone-el">
<div class="ad-widget" id="mn-gpt-10" adtype="default" pkg="e" data-ad-policy="onPageLoad" audience="all" vl=1 atf="n" defaultsize="Large" Large="Flex Ad" Medium="Flex Ad" Small="300x250" Extra-Small="None" articleId="237209518"></div>
</div>

<div id="zone-el-10" class="zone-el">
<div class="ad-widget" id="mn-gpt-11" adtype="default" pkg="None" data-ad-policy="onPageLoad" audience="nonsub" vl=1 atf="n" defaultsize="Large" Large="300x250" Medium="300x250" Small="300x250" Extra-Small="None" oom="y"  articleId="237209518"></div>
</div>

<div id="zone-el-11" class="zone-el">
<div class="ad-widget" id="mn-gpt-12" adtype="default" pkg="None" data-ad-policy="onPageLoad" audience="nonsub" vl=1 atf="n" defaultsize="Large" Large="300x250" Medium="300x250" Small="300x250" Extra-Small="None" oom="y"  articleId="237209518"></div>
</div>

        </aside>
    </div>
</section>




<div id="zone-el-25" class="zone-el">
    
        
        
        <section>
  <div id="readNext" class="card read-next">
    
    
    
    
    
    
    

    
      
    

    
        
    

    
      
    

    

    
        


  



  




  <div class="label sticky">
    <h2 class="impact caps h5">
      Read Next
    </h2>
  </div>



    

    

    
    
        <figure>
            <a href="https://www.bellinghamherald.com/sports/high-school/prep-football/article237077429.html#storylink=readnext" class="image-link-macro" title="After following a talented older brother, Ferndale standout ‘definitely his own guy’">
                
                <img src="https://www.bellinghamherald.com/latest-news/548gyu/picture237084504/alternates/LANDSCAPE_1140/1108%20Broselle.jpg" alt="After following a talented older brother, Ferndale standout ‘definitely his own guy’">
                
                
                
            </a>
        </figure>
    

    
    <div class="package">
        <div class="header">
          


  



  




  <h2 class="caps h6" id="kicker">
    <a class="kicker" href="https://www.bellinghamherald.com/sports/high-school/prep-football/">
      High School Football
    </a>
  </h2>




          


  



  


  <h3 class="h1">
    
      <a href="https://www.bellinghamherald.com/sports/high-school/prep-football/article237077429.html#storylink=readnext" >
        After following a talented older brother, Ferndale standout ‘definitely his own guy’
      </a>
    
  </h3>
  
   

  





          
            
            
            




    










<div class="bio">
        <div>
            <div>
                
                    
                                    
                            
                            
                            
                            
                            
                            
                            
                            
                                
                                
                                
                            
                            
                            
                            

    
        <p class="byline">
            By Michelle Nolan  
            
                <span class="credit">For The Bellingham Herald</span> 
            
        </p>
    


                    
                
            </div>
            <div>
                
    <time id="publish_date-read-next" class="publish-date">November 08, 2019 05:00 AM<span></span></time>
    <time id="update_date-read-next" class="update-date" data-originalDate="1573231634"></time>

            </div>
     </div>

    
        

    
    
    
    
    

    
    
    
    
        
    
    
    
    
    
    

    
    


    <div class="social-network-macro">
        <ul class="share-list">
            <li class="share-icon">
                
                    <a class="link-icon" title="Share on Twitter"  aria-label="Share on Twitter" href="https://twitter.com/share?text=After+following+a+talented+older+brother%2C+Ferndale+standout+%E2%80%98definitely+his+own+guy%E2%80%99&amp;url=https://www.bellinghamherald.com/sports/high-school/prep-football/article237077429.html" onclick="mi.articleShareTools.popupFunction(this.href, 19392);return false;">
                        <span class="glyphicon glyphicon-twitter"></span>
                    </a>
                
            </li>
            <li class="share-icon">
                
                    
                        <a class="link-icon facebook-share" title="Share on Facebook" aria-label="Share on Facebook" href="https://www.facebook.com/sharer/sharer.php?u=https://www.bellinghamherald.com/sports/high-school/prep-football/article237077429.html" onclick="mi.articleShareTools.popupFunction(this.href, 19414);return false;">
                            <span class="glyphicon glyphicon-facebook"></span>
                        </a>
                    
                
            </li>
            <li class="share-icon">
                
                    <a class="link-icon" title="Share by Email" aria-label="Share by Email" href="mailto:?subject=After%20following%20a%20talented%20older%20brother%2C%20Ferndale%20standout%20%E2%80%98definitely%20his%20own%20guy%E2%80%99&body=https://www.bellinghamherald.com/sports/high-school/prep-football/article237077429.html" onclick="nextbee.credit_share_articles(19448);">
                        <span class="glyphicon glyphicon-envelope"></span>
                    </a>
                
            </li>
            <li class="share-icon extra-share-options-icon event-read-next-section" role="button">
                








    



<div class="extra-share-macro-container extra-share-read-next-section">
    <div class="extra-share-macro extra-share-macro-read-next-section">
        <div class="hover-row"></div>
        <div class="speech-bubble">
            <ul class="extra-share-options-list extra-share-options-container">
                <li class="extra-share-option">
                    
                        <a id="linkedInId" title="Share on LinkedIn" aria-label="Share on LinkedIn" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.bellinghamherald.com/sports/high-school/prep-football/article237077429.html&title=After following a talented older brother, Ferndale standout ‘definitely his own guy’">
                            <span class="glyphicon glyphicon-linkedin"></span>
                        </a>
                    
                </li>
                <li class="extra-share-option">
                    
                        <a id="pinterestId" title="Share on Pinterest" aria-label="Share on Pinterest" href="https://www.pinterest.com/pin/create/button/?url=https://www.bellinghamherald.com/sports/high-school/prep-football/article237077429.html&description=After following a talented older brother, Ferndale standout ‘definitely his own guy’&media=https://www.bellinghamherald.com/wps/build/images/undefined/facebook.jpg">
                            <span class="glyphicon glyphicon-pinterest"></span>
                        </a>
                    
                </li>
                <li class="extra-share-option">
                    <a title="Share on Reddit" aria-label="Share on Reddit" href="https://www.reddit.com/submit?url=https://www.bellinghamherald.com/sports/high-school/prep-football/article237077429.html">
                        <span class="glyphicon glyphicon-reddit"></span>
                    </a>
                </li>
                <li class="extra-share-option">
                    <a title="Print" aria-label="Print" href="javascript:window.print();">
                        <span class="glyphicon glyphicon-print"></span>
                    </a>
                </li>
            </ul>            

            <div class="extra-share-options-container order-reprint-container">
                <a title="Reprints" aria-label="Reprints" href="https://www.mcclatchyreprints.com"> ORDER REPRINT
                    <span>&rarr;</span>
                </a>
            </div>
        </div>
    </div>
</div>

                <a class="link-icon" title="more" aria-label="more">
                    <span class="glyphicon glyphicon-share"></span>
                </a>
            </li>
        </ul>
    </div>

    
</div>
          
        </div>

        
          <p class="summary">Ferndale senior running back/defensive back Jacob Broselle comes from an athletic family and has helped the Golden Eagles reach Friday’s elimination game against O’Dea to advance to the 3A state playoffs.</p>
        

        
            
            
	<a href="https://www.bellinghamherald.com/sports/high-school/prep-football/article237077429.html" class="more-link ">
		KEEP READING 
	</a>

        

    </div>
  </div>
</section>
    
</div>

<div id="zone-el-26" class="zone-el">
    
        <section id="subscription-cta-container">
            
    <div class="card horizontal swg-promo">
        <div class="promo package sans">
            <h5 class="title h1">Explore where you live.</h5>
            <h6 class="h3">#ReadLocal</h6>
        </div>
        <div class="package">
            <p class="summary">Subscribe for 12 FREE weeks of unlimited digital access.</p>
            <a href="https://account.bellinghamherald.com/subscribe/create?param=fHpIC0U=&amp;offer=NmEfaxcUb3lSCUJAfRJCcDNKdQQ7bjEgdBZAG15QPgoUG0hQeHNECUBCb29STx0HLisVS1BIbwE8cUNAGggjfyA3CGEN&amp;cid=ros_cta_12-wks-free_201909" class="button impact">SAVE NOW</a>
        </div>
    </div>

        </section>
    
</div>

<div id="zone-el-27" class="zone-el">
    <section>
        
        
        
            
            
        
        
        
        <h4 class="h5">MORE HIGH SCHOOL FOOTBALL</h4>

        <div class="grid">
            



  
  
  
  
    

    

    

    
  
    
      

      
        
      
      
      

      

      

    
        
    
     
    
    
    
        
    
    

    
        
    
    
    
    
        

            
                
                    
                    
                    
                        
                            
                        
                        
                        

                        
                            
                        
                        

                        
                         

                            
                            
                                
                                    
                                

                                

                                
                                    
                                        
                                    
                                

                                

                                <article  id="secondary-story-2"  class="card ">

                                
                                
                                    
                                    

    
    
        <figure>
            <a href="https://www.bellinghamherald.com/sports/high-school/prep-football/article237036999.html#storylink=moresection" class="image-link-macro" title="Sehome coach selected Seattle Seahawks Coach of the Week">
                
                <img src="https://cf-images.us-east-1.prod.boltdns.net/v1/static/5615998020001/6ddc17f6-3a86-4480-9779-068ac33d0254/e6c4e862-1dd0-46d0-9bd6-63dc3a88ba52/1280x720/match/image.jpg" alt="Sehome coach selected Seattle Seahawks Coach of the Week">
                
                
                    <div class="icon-wrap">
                        <svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="38px" height="38px" viewBox="0 0 38 38" version="1.1">
                            <!-- Generator: Sketch 50.2 (55047) - http://www.bohemiancoding.com/sketch -->
                            <title>Video media</title>
                            <desc>Created with Sketch.</desc>
                            <defs/>
                            <g id="Symbols" stroke="none" stroke-width="1" fill="none" fill-rule="evenodd">
                                <g id="Icon-/-Video-/-Light" fill="#FFFFFF">
                                    <path d="M19,38 C8.50658975,38 0,29.4934102 0,19 C0,8.50658975 8.50658975,0 19,0 C29.4934102,0 38,8.50658975 38,19 C38,29.4934102 29.4934102,38 19,38 Z M28.7384506,20.359375 C28.9128177,20.2589041 29,20.1391136 29,20 C29,19.8608864 28.9128177,19.7410959 28.7384506,19.640625 L13.6368159,11.0851818 C13.4624488,10.9847108 13.3127227,10.9731182 13.1876333,11.0504035 C13.0625438,11.1276889 13,11.2668004 13,11.4677422 L13,28.5322578 C13,28.7331996 13.0625438,28.8723111 13.1876333,28.9495965 C13.3127227,29.0268818 13.4624488,29.0152892 13.6368159,28.9148182 L28.7384506,20.359375 Z" id="Combined-Shape"/>
                                </g>
                            </g>
                        </svg>
                    </div>
                
                
            </a>
        </figure>
    

                                
                            
                            
                            
                                
                                    
                                
                            

                            

                                
                                
                                    <div  class="package  ">
                                
                                


  



  




  <h2 class="caps h6" id="kicker">
    <a class="kicker" href="https://www.bellinghamherald.com/sports/high-school/prep-football/">
      High School Football
    </a>
  </h2>



                            
                        
                                                
                       
                        
                            
                                
                            
                        


                        
                            
                                
                                
                                

                                


  



  


  <h3 >
    
      <a href="https://www.bellinghamherald.com/sports/high-school/prep-football/article237036999.html#storylink=moresection" >
        Sehome coach selected Seattle Seahawks Coach of the Week
      </a>
    
  </h3>
  
   

  
      <time datetime="1572992968" >
        
          November 05, 2019 2:29 PM
        
      </time>
  





                                </div>
                                </article>
                            
                        
                    
                
            
        
    
        
    

    

    

    

    
  
    
      

      
        
      
      
      

      

      

    
        
    
     
    
    
    
        
    
    

    
        
    
    
    
    
        

            
                
                    
                    
                    
                        
                            
                        
                        
                        

                        
                            
                        
                        

                        
                         

                            
                            
                                
                                    
                                

                                

                                
                                    
                                        
                                    
                                

                                

                                <article  id="secondary-story-3"  class="card ">

                                
                                
                                    
                                    

    
    
        <figure>
            <a href="https://www.bellinghamherald.com/sports/high-school/prep-football/article236953933.html#storylink=moresection" class="image-link-macro" title="High school roundup: Ferndale advances with big-play offense, ferocious defense">
                
                <img src="https://www.bellinghamherald.com/sports/high-school/prep-football/skz1ri/picture236953903/alternates/LANDSCAPE_480/191101-1102-FOOT-ShorecrestAtFerndale-PEC-1" alt="High school roundup: Ferndale advances with big-play offense, ferocious defense">
                
                
                
            </a>
        </figure>
    

                                
                            
                            
                            
                                
                                    
                                
                            

                            

                                
                                
                                    <div  class="package  ">
                                
                                


  



  




  <h2 class="caps h6" id="kicker">
    <a class="kicker" href="https://www.bellinghamherald.com/sports/high-school/prep-football/">
      High School Football
    </a>
  </h2>



                            
                        
                                                
                       
                        
                            
                                
                            
                        


                        
                            
                                
                                
                                

                                


  



  


  <h3 >
    
      <a href="https://www.bellinghamherald.com/sports/high-school/prep-football/article236953933.html#storylink=moresection" >
        High school roundup: Ferndale advances with big-play offense, ferocious defense
      </a>
    
  </h3>
  
   

  
      <time datetime="1572736910" >
        
          November 02, 2019 4:21 PM
        
      </time>
  





                                </div>
                                </article>
                            
                        
                    
                
            
        
    
        
    

    

    

    

    
  
    
      

      
        
      
      
      

      

      

    
        
    
     
    
    
    
        
    
    

    
        
    
    
    
    
        

            
                
                    
                    
                    
                        
                            
                        
                        
                        

                        
                            
                        
                        

                        
                         

                            
                            
                                
                                    
                                

                                

                                
                                    
                                        
                                    
                                

                                

                                <article  id="secondary-story-4"  class="card ">

                                
                                
                                    
                                    

    
    
        <figure>
            <a href="https://www.bellinghamherald.com/sports/high-school/prep-football/article236746178.html#storylink=moresection" class="image-link-macro" title="With playoffs nearing, Sehome receiving duo ‘take ownership of the program seriously’">
                
                <img src="https://www.bellinghamherald.com/latest-news/jb5tdi/picture236795713/alternates/LANDSCAPE_480/1101%20Malo.jpg" alt="With playoffs nearing, Sehome receiving duo ‘take ownership of the program seriously’">
                
                
                
            </a>
        </figure>
    

                                
                            
                            
                            
                                
                                    
                                
                            

                            

                                
                                
                                    <div  class="package  ">
                                
                                


  



  




  <h2 class="caps h6" id="kicker">
    <a class="kicker" href="https://www.bellinghamherald.com/sports/high-school/prep-football/">
      High School Football
    </a>
  </h2>



                            
                        
                                                
                       
                        
                            
                                
                            
                        


                        
                            
                                
                                
                                

                                


  



  


  <h3 >
    
      <a href="https://www.bellinghamherald.com/sports/high-school/prep-football/article236746178.html#storylink=moresection" >
        With playoffs nearing, Sehome receiving duo ‘take ownership of the program seriously’
      </a>
    
  </h3>
  
   

  
      <time datetime="1572609600" >
        
          November 01, 2019 5:00 AM
        
      </time>
  





                                </div>
                                </article>
                            
                        
                    
                
            
        
    
        
    

    

    

    

    
  
    
      

      
        
      
      
      

      

      

    
        
    
     
    
    
    
        
    
    

    
        
    
    
    
    
        

            
                
                    
                    
                    
                        
                            
                        
                        
                        

                        
                            
                        
                        

                        
                         

                            
                            
                                
                                    
                                

                                

                                
                                    
                                        
                                    
                                

                                

                                <article  id="secondary-story-5"  class="card ">

                                
                                
                                    
                                    

    
    
        <figure>
            <a href="https://www.bellinghamherald.com/sports/high-school/prep-football/article236698428.html#storylink=moresection" class="image-link-macro" title="High school roundup: Lynden’s Plan B rushers bring their A game in title-clinching win">
                
                <img src="https://www.bellinghamherald.com/sports/high-school/prep-football/xcv3z2/picture236698418/alternates/LANDSCAPE_480/191026-1027-FOOT-BlaineVsLynden-PEC-3" alt="High school roundup: Lynden’s Plan B rushers bring their A game in title-clinching win">
                
                
                
            </a>
        </figure>
    

                                
                            
                            
                            
                                
                                    
                                
                            

                            

                                
                                
                                    <div  class="package  ">
                                
                                


  



  




  <h2 class="caps h6" id="kicker">
    <a class="kicker" href="https://www.bellinghamherald.com/sports/high-school/prep-football/">
      High School Football
    </a>
  </h2>



                            
                        
                                                
                       
                        
                            
                                
                            
                        


                        
                            
                                
                                
                                

                                


  



  


  <h3 >
    
      <a href="https://www.bellinghamherald.com/sports/high-school/prep-football/article236698428.html#storylink=moresection" >
        High school roundup: Lynden’s Plan B rushers bring their A game in title-clinching win
      </a>
    
  </h3>
  
   

  
      <time datetime="1572130758" >
        
          October 26, 2019 3:59 PM
        
      </time>
  





                                </div>
                                </article>
                            
                        
                    
                
            
        
    
        
    

    

    

    

    
  
    
      

      
        
      
      
      

      

      

    
        
    
     
    
    
    
        
    
    

    
        
    
    
    
    
        

            
                
                    
                    
                    
                        
                            
                        
                        
                        

                        
                            
                        
                        

                        
                         

                            
                            
                                
                                    
                                

                                

                                
                                    
                                        
                                    
                                

                                

                                <article  id="secondary-story-6"  class="card ">

                                
                                
                                    
                                    

    
    
        <figure>
            <a href="https://www.bellinghamherald.com/sports/high-school/prep-football/article236568008.html#storylink=moresection" class="image-link-macro" title="Squalicum sophomore ‘is a special talent physically’ quietly making a difference">
                
                <img src="https://www.bellinghamherald.com/latest-news/5938nv/picture236572393/alternates/LANDSCAPE_480/1025%20FOOT%20Schlenbaker%201.jpg" alt="Squalicum sophomore ‘is a special talent physically’ quietly making a difference">
                
                
                
            </a>
        </figure>
    

                                
                            
                            
                            
                                
                                    
                                
                            

                            

                                
                                
                                    <div  class="package  ">
                                
                                


  



  




  <h2 class="caps h6" id="kicker">
    <a class="kicker" href="https://www.bellinghamherald.com/sports/high-school/prep-football/">
      High School Football
    </a>
  </h2>



                            
                        
                                                
                       
                        
                            
                                
                            
                        


                        
                            
                                
                                
                                

                                


  



  


  <h3 >
    
      <a href="https://www.bellinghamherald.com/sports/high-school/prep-football/article236568008.html#storylink=moresection" >
        Squalicum sophomore ‘is a special talent physically’ quietly making a difference
      </a>
    
  </h3>
  
   

  
      <time datetime="1572004800" >
        
          October 25, 2019 5:00 AM
        
      </time>
  





                                </div>
                                </article>
                            
                        
                    
                
            
        
    
        
    

    

    

    

    
  
    
      

      
        
      
      
      

      

      

    
        
    
     
    
    
    
        
    
    

    
        
    
    
    
    
        

            
                
                    
                    
                    
                        
                            
                        
                        
                        

                        
                            
                        
                        

                        
                         

                            
                            
                                
                                    
                                

                                

                                
                                    
                                        
                                    
                                

                                

                                <article  id="secondary-story-7"  class="card ">

                                
                                
                                    
                                    

    
    
        <figure>
            <a href="https://www.bellinghamherald.com/sports/high-school/prep-football/article236451433.html#storylink=moresection" class="image-link-macro" title="Prep football roundup: Big man’s big night leads Lynden Christian past Mount Baker">
                
                <img src="https://www.bellinghamherald.com/sports/high-school/prep-football/ft3gwg/picture236451413/alternates/LANDSCAPE_480/191018-1019-FOOT-LyndenChristianVsMtBaker-PEC-5" alt="Prep football roundup: Big man’s big night leads Lynden Christian past Mount Baker">
                
                
                
            </a>
        </figure>
    

                                
                            
                            
                            
                                
                                    
                                
                            

                            

                                
                                
                                    <div  class="package  ">
                                
                                


  



  




  <h2 class="caps h6" id="kicker">
    <a class="kicker" href="https://www.bellinghamherald.com/sports/high-school/prep-football/">
      High School Football
    </a>
  </h2>



                            
                        
                                                
                       
                        
                            
                                
                            
                        


                        
                            
                                
                                
                                

                                


  



  


  <h3 >
    
      <a href="https://www.bellinghamherald.com/sports/high-school/prep-football/article236451433.html#storylink=moresection" >
        Prep football roundup: Big man’s big night leads Lynden Christian past Mount Baker
      </a>
    
  </h3>
  
   

  
      <time datetime="1571526807" >
        
          October 19, 2019 4:13 PM
        
      </time>
  





                                </div>
                                </article>
                            
                        
                    
                
            
        
    
        
    

    

    

    

    
  
    

    

    

    
  
    

    

    

    
  
    

    

    

    
  
    

    

    

    
  
    

    

    

    
  
    

    

    

    
  
    

    

    

    
  
    

    

    

    
  

  
  


        </div>
    </section>
</div>



<div id="zone-el-12" class="zone-el">
    <div class="ad-widget" id="mn-gpt-13" adtype="default" pkg="None" data-ad-policy="onPageLoad" audience="all" vl=1 atf="n" defaultsize="Large" Large="728x90" Medium="728x90" Small="728x90" Extra-Small="none" articleId="237209518"></div>
</div>


    <script type="text/javascript">
        jQuery(document).ready(function () {
            UD.updateDate.functionsUpdateDate.getListUpdateDate("MMMM DD, YYYY hh:mm A", "en", "-08:00");
        });
    </script>


    

        
    





<footer class="impact">
  <section class="footer">
    <div class="package footer-connect">
        <h6 class="h3">Take Us With You</h6>
        <p class="summary">Real-time updates and all local stories you want right in the palm of your hand.</p>

        
            <div class="flex">
                <div class="icon">
                    
                        <img src="/wps/build/images/bellinghamherald/apple-touch-icon-57-precomposed.png" alt="Icon for mobile apps" />
                    
                </div>

                
	<a href="https://www.bellinghamherald.com/mobile/" class="more-link icon-label h4">
		Bellingham Herald App 
	</a>

            </div>
        

        
            <div class="flex">
                <svg viewBox="0 0 512 512"><path d="M512 464c0 26.51-21.49 48-48 48H48c-26.51 0-48-21.49-48-48V200.724a48 48 0 0 1 18.387-37.776c24.913-19.529 45.501-35.365 164.2-121.511C199.412 29.17 232.797-.347 256 .003c23.198-.354 56.596 29.172 73.413 41.433 118.687 86.137 139.303 101.995 164.2 121.512A48 48 0 0 1 512 200.724V464zm-65.666-196.605c-2.563-3.728-7.7-4.595-11.339-1.907-22.845 16.873-55.462 40.705-105.582 77.079-16.825 12.266-50.21 41.781-73.413 41.43-23.211.344-56.559-29.143-73.413-41.43-50.114-36.37-82.734-60.204-105.582-77.079-3.639-2.688-8.776-1.821-11.339 1.907l-9.072 13.196a7.998 7.998 0 0 0 1.839 10.967c22.887 16.899 55.454 40.69 105.303 76.868 20.274 14.781 56.524 47.813 92.264 47.573 35.724.242 71.961-32.771 92.263-47.573 49.85-36.179 82.418-59.97 105.303-76.868a7.998 7.998 0 0 0 1.839-10.967l-9.071-13.196z"/></svg>

                
                
	<a href="http://t.news.bellinghamherald.com/webApp/mccSignupPage?siteName=bellinghamherald" class="more-link icon-label h4">
		View Newsletters  
	</a>

            </div>
        

        <div class="flex social">
            
                
                    <a href="https://www.facebook.com/bellinghamherald" aria-label="Facebook link">
                      <svg viewBox="0 0 264 512"><path d="M215.8 85H264V3.6C255.7 2.5 227.1 0 193.8 0 124.3 0 76.7 42.4 76.7 120.3V192H0v91h76.7v229h94V283h73.6l11.7-91h-85.3v-62.7c0-26.3 7.3-44.3 45.1-44.3z"/></svg>
                    </a>
                
            
                
                    <a href="https://twitter.com/bhamherald" aria-label="Twitter link">
                      <svg viewBox="0 0 512 512"><path d="M459.37 151.716c.325 4.548.325 9.097.325 13.645 0 138.72-105.583 298.558-298.558 298.558-59.452 0-114.68-17.219-161.137-47.106 8.447.974 16.568 1.299 25.34 1.299 49.055 0 94.213-16.568 130.274-44.832-46.132-.975-84.792-31.188-98.112-72.772 6.498.974 12.995 1.624 19.818 1.624 9.421 0 18.843-1.3 27.614-3.573-48.081-9.747-84.143-51.98-84.143-102.985v-1.299c13.969 7.797 30.214 12.67 47.431 13.319-28.264-18.843-46.781-51.005-46.781-87.391 0-19.492 5.197-37.36 14.294-52.954 51.655 63.675 129.3 105.258 216.365 109.807-1.624-7.797-2.599-15.918-2.599-24.04 0-57.828 46.782-104.934 104.934-104.934 30.213 0 57.502 12.67 76.67 33.137 23.715-4.548 46.456-13.32 66.599-25.34-7.798 24.366-24.366 44.833-46.132 57.827 21.117-2.273 41.584-8.122 60.426-16.243-14.292 20.791-32.161 39.308-52.628 54.253z"/></svg>
                    </a>
                
            
                
                    <a href="http://www.youtube.com/bellinghamherald" aria-label="Youtube link">
                      <svg viewBox="0 0 576 512"><path d="M549.655 124.083c-6.281-23.65-24.787-42.276-48.284-48.597C458.781 64 288 64 288 64S117.22 64 74.629 75.486c-23.497 6.322-42.003 24.947-48.284 48.597-11.412 42.867-11.412 132.305-11.412 132.305s0 89.438 11.412 132.305c6.281 23.65 24.787 41.5 48.284 47.821C117.22 448 288 448 288 448s170.78 0 213.371-11.486c23.497-6.321 42.003-24.171 48.284-47.821 11.412-42.867 11.412-132.305 11.412-132.305s0-89.438-11.412-132.305zm-317.51 213.508V175.185l142.739 81.205-142.739 81.201z"/></svg>
                    </a>
                
            
                
            
        </div>
    </div>

    <div class="footer-links">
    
        <div class="package">
            <h6 class="h5 caps">Subscriptions</h6>
            
                <a href="https://account.bellinghamherald.com/static/subscribe#navlink=mi_footer">Start a Subscription</a>
            
                <a href="https://www.bellinghamherald.com/customer-service">Customer Service</a>
            
                <a href="https://www.bellinghamherald.com/e-edition/today#navlink=mi_footer">eEdition</a>
            
                <a href="https://www.bellinghamherald.com/myaccount">Vacation Hold</a>
            
                <a href="https://www.bellinghamherald.com/myaccount">Pay Your Bill</a>
            
                <a href="https://www.bellinghamherald.com/rewards#navlink=mi_footer">Rewards</a>
            
        </div>
    
        <div class="package">
            <h6 class="h5 caps">Learn More</h6>
            
                <a href="https://www.bellinghamherald.com/customer-service/about-us#navlink=mi_footer">About Us</a>
            
                <a href="https://www.bellinghamherald.com/customer-service/contact-us#navlink=mi_footer">Contact Us</a>
            
                <a href="http://t.news.bellinghamherald.com/webApp/mccSignupPage?siteName=bellinghamherald#navlink=mi_footer">Newsletters</a>
            
                <a href="https://k12nie.com/?p=bellinghamherald#navlink=mi_footer">News in Education</a>
            
                <a href="https://bellinghamherald.newsbank.com#navlink=mi_footer">Archives</a>
            
        </div>
    
        <div class="package">
            <h6 class="h5 caps">Advertising</h6>
            
                <a href="http://bellinghamherald.adperfect.com/">Place a Classified</a>
            
                <a href="http://bellinghamherald.adperfect.com/?catid=855&amp;chanid=47AE855D0cf1018CE5Mgw14581A9&amp;clsid=9514">Place an Obituary</a>
            
                <a href="http://bellinghamherald.adperfect.com/?clsid=C0A801C718c2625C11XGH3D71AED&amp;chanid=47AE855D0cf1018CE5Mgw14581A9&amp;catid=69191">Place a Celebration</a>
            
        </div>
    
    </div>
  </section>
</footer>

<section class="bottom-nav h5">
    
        <a class="legal-links-item caps" href="https://www.bellinghamherald.com/customer-service/copyright/#navlink=mi_footer">Copyright</a>
    
        <a class="legal-links-item caps" href="https://www.bellinghamherald.com/customer-service/privacy-policy/#navlink=mi_footer">Privacy Policy</a>
    
        <a class="legal-links-item caps" href="https://www.bellinghamherald.com/customer-service/terms-of-service/#navlink=mi_footer">Terms of Service</a>
    
</section>

  
    
        
        
            <div id="zone-el-13" class="zone-el">
                <div id="wallpaperWrapper" style="display:none;">
                    <div class="ad-widget" id="mn-gpt-14" adtype="wallpaper" pkg="None" data-ad-policy="onPageLoad" audience="all" vl=1 atf="y" defaultsize="Large" Large="1600x600" Medium="None" Small="None" Extra-Small="None" articleId="237209518"><script type='text/javascript'>mi.ads.createWallpaper(['#mn-gpt-14'], 'section[role="main"]');</script></div>
                </div>
            </div>
        

     

      
        
            
                <div id="zone-el-14" class="zone-el">
                    <div id="floorboard" class="hidden-xs">
                        <div id="floorboard_outer">
                            <div id="floorTagWrapper" style="display:none;">
                                <div class="ad-widget" id="mn-gpt-15" adtype="floorboard" pkg="a" data-ad-policy="onPageLoad" audience="all" vl=1 atf="n" defaultsize="Large" Large="285x70" Medium="285x70" Small="285x70" Extra-Small="None" articleId="237209518"></div>
                            </div>
                        </div>
                    </div>
                </div>
            

        
      
    

    
        <script type="text/javascript">
            mi.ads.env.init();
        </script>
    
    <div id="mistatstag" style="display:none;">
        
            <script src="//media.bellinghamherald.com/mistats/products/escenic_s_code.js"></script>
            <script src="//media.bellinghamherald.com/mistats/products/escenic.js"></script>
            <script src="//media.bellinghamherald.com/mistats/finalizestats.js"></script>
        
    </div>


        
    
         












    


<div class="overlay overlay-data" id="overlay-wrapper">
    <div id="overlayParent">
        <div class="overlayHeading package">
            <h3 class="h1 title"></h3>
            
            <hr/>
        </div>
        

    </div>
    <div id="backToStory">
        <div class="backLink">
            <span class="back-label">Back to Story</span>
            <span class="glyphicon glyphicon-arrow-right"></span>
        </div>
    </div>
</div>

    

        
        
    

<script type="text/javascript">
    var WFClientTypeDef = {
        "extraSmall": "(max-width: 767px)",
        "medium": "(min-width: 992px) and (max-width: 1199px)",
        "large": "(min-width: 1200px)",
        "small": "(min-width: 768px) and (max-width: 991px)"
    };
    var imageSizes = [80, 160, 200, 320, 400, 480, 560, 640, 720, 768, 960, 1080, 1140];
</script>
<script type="text/javascript" src="/wps/build/webpack/mi-footer.bundle-42210524c64f1cad37cf.js"></script>

<script src="//imasdk.googleapis.com/js/sdkloader/ima3.js" type="text/javascript"></script>



    <script src="https://ovp.iris.tv/libs/adaptive/v2/iris.adaptive.js" type="text/javascript"></script>



    <script type="text/javascript" src="/wps/build/webpack/videoStory.bundle-bd1e0fc1adf9ba7e0e24.js"></script>



    <script type="text/javascript" src="/wps/build/webpack/brightcoveVideo.bundle-862a1ecc53371e5fec48.js"></script>



    <script type="text/javascript">
        /* <![CDATA[ */
        var google_conversion_id = 968074018;
        var google_custom_params = window.google_tag_params;
        var google_remarketing_only = true;
        /* ]]> */
    </script>
    <script type="text/javascript" src="//www.googleadservices.com/pagead/conversion.js">
    </script>
    <noscript>
        <div style="display:inline;">
            <img height="1" width="1" style="border-style:none;" alt="" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/968074018/?value=0&guid=ON&script=0"/>
        </div>
    </noscript>


<script src="/wps/source/scripts/libs/md5.min.js"></script>
<script type="text/javascript">
    var nextbee = {
        user_cookie: undefined,
        user_email: undefined,
        nextbee_host: "app.nextbee.com",
        nextbee_campaign: "3782",
        nextbee_client: "1703",
        API_AUTHORIZATION_KEY: 'DECGCFCFHEACGCDBIBGZ158469415068700193Y!n-868654787',
        ENCRYPTION_KEY: '0.9240762',

        credit_read_story: function() {
            this.post_to_nextbee("19357");
        },

        credit_watch_video: function() {
            this.post_to_nextbee("19426");
        },

        credit_share_articles: function(id, url) {
            this.post_to_nextbee(id, url);
        },

        initialize: function() {
            this.user_cookie = checkUserSubscribed('MPPUser');
            if (this.user_cookie) {
                var cookie_json = JSON.parse(this.user_cookie);
                if (cookie_json) {
                    this.user_email = cookie_json.NextBeeEmail;
                }
            }
            
                this.credit_read_story();
            
        },

        required_values_present: function (widget_id) {
            return this.user_cookie && this.user_email &&
                   this.nextbee_host && this.nextbee_client && this.nextbee_campaign &&
                   widget_id;
        },

        post_to_nextbee: function (widget_id, href) {
            if (this.required_values_present(widget_id)) {
                var nextbee_url = ['https://' + this.nextbee_host, 'nextbeeapis',
                    this.nextbee_client, this.nextbee_campaign, 'Event'].join('/') +
                    '?email=' + encodeURIComponent(this.user_email) +
                    '&widget_config_id=' + widget_id;
                var timestamp_key = Math.floor(Date.now()).toString();
                var api_call_signature = md5(this.API_AUTHORIZATION_KEY +
                    this.ENCRYPTION_KEY + timestamp_key);

                console.log("NextBee URL: " + nextbee_url +
                    "\nAuth. Key: " + this.API_AUTHORIZATION_KEY +
                    "\nEnc. Key:  " + this.ENCRYPTION_KEY +
                    "\nTimestamp: " + timestamp_key +
                    "\nSignature: " + api_call_signature);

                $.ajax( { url: nextbee_url, type: 'post', headers: {
                    'ts-key': timestamp_key,
                    'api-call-signature': api_call_signature,
                    'cache-control': 'no-cache',
                    'content-type': 'application/json',
                    },
                    complete: function(data) {
                        if(href)
                        {
                            window.location.href = href;
                        }
                        console.log("NextBee API response: " + data.responseText);
                    }
                } );
            }
        }
    };

    $(function(){
        nextbee.initialize();
    });
</script>



<!-- Start Lotame Tag -->
    <script src="//tags.crwdcntrl.net/c/7463/cc.js?ns=_cc7463" id="LOTCC_7463"></script>
    <script>_cc7463.bcp();</script>
<!-- End Lotame Tag -->



    
        <script type="text/javascript" src="/wps/build/webpack/footer.bundle-1e3b4837034d7d6f96e1.js"></script>
    

        
    </body>
</html>
