<!DOCTYPE html>
<html lang="en">
    <head>
        
    
    <meta charset="utf-8">
    <!-- WPS Generated -->
    <link rel="dns-prefetch" href="https://securepubads.g.doubleclick.net/"/>
    <link rel="dns-prefetch" href="https://static.doubleclick.net/"/>
    <link rel="dns-prefetch" href="https://bidder.criteo.com/"/>
    <link rel="dns-prefetch" href="https://static.criteo.net/"/>
    <link rel="dns-prefetch" href="https://as-sec.casalemedia.com/"/>
    <link rel="dns-prefetch" href="https://js-sec.indexww.com/"/>
    <link rel="dns-prefetch" href="https://ib.adnxs.com/"/>
    <link rel="dns-prefetch" href="https://hbopenbid.pubmatic.com/"/>
    <link rel="dns-prefetch" href="https://fastlane.rubiconproject.com/"/>
    <link rel="dns-prefetch" href="https://mcclatchy-d.openx.net/"/>
    <link rel="dns-prefetch" href="https://tlx.3lift.com/"/>
    <link rel="dns-prefetch" href="https://c.amazon-adsystem.com/"/>
    <link rel="dns-prefetch" href="https://mcclatchy-bellinghamherald.zeustechnology.com/"/>
    <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"/>
    <meta name="viewport" content="width=device-width, initial-scale=1.0"/>
    <meta name="msapplication-TileColor" content="#FFFFFF"/>
    <meta name="msapplication-TileImage" content="https://www.bellinghamherald.com/wps/build/images/bellinghamherald/windowsmetro-144.png"/>
    <meta name="apple-itunes-app" content="app-id=435829113, affiliate-data=at=1010lHsN&amp;ct=SmartAppBannerBLH, app-argument=https://www.bellinghamherald.com/news/local/article254299193.html?appNav=smartBanner"/>
    <meta name="google-site-verification" content="ksUfJZoVNlc5jSWo5CMc70MMMaUqtETUfVP_te0AXDw"/>
    <meta name="googlebot" content="noodp, noarchive"/>
    <meta name="twitter:card" content="summary_large_image"/>
    <meta name="twitter:site" content="@bhamherald"/>
    <meta name="twitter:title" content="Destruction of year’s third ‘Murder Hornet’ nest in Whatcom County delayed until next week"/>
    <meta property="og:site_name" content="Bellingham Herald"/>
    <meta property="og:type" content="article"/>
    <meta property="og:title" content="Destruction of year’s third ‘Murder Hornet’ nest in Whatcom County delayed until next week"/>
    <meta property="og:url" content="https://www.bellinghamherald.com/news/local/article254299193.html"/>
    <meta property="og:description" content="The Department of Agriculture says it located the nest by tracking an Asian Giant Hornet it collected from a trap."/>
    <meta name="twitter:description" content="The Department of Agriculture says it located the nest by tracking an Asian Giant Hornet it collected from a trap."/>
    <meta property="og:image" content="https://www.bellinghamherald.com/latest-news/oj6odf/picture254299713/alternates/LANDSCAPE_1140/0916%20Murder%20Hornet.jpg"/>
    <meta name="og:image:alt" content="The Washington State Department of Agriculture said in a Twitter post Thursday that a nest built by Asian Giant Hornets — or “Murder Hornets” — in northern Whatcom County is approximately 20-feet up in a tree. It is the third nest found in the U.S. this year and the fourth in the last two years."/>
    <meta name="twitter:image" content="https://www.bellinghamherald.com/latest-news/oj6odf/picture254299713/alternates/LANDSCAPE_1140/0916%20Murder%20Hornet.jpg"/>
    <meta name="twitter:image:alt" content="The Washington State Department of Agriculture said in a Twitter post Thursday that a nest built by Asian Giant Hornets — or “Murder Hornets” — in northern Whatcom County is approximately 20-feet up in a tree. It is the third nest found in the U.S. this year and the fourth in the last two years."/>
    <meta property="fb:app_id" content="160244670843591"/>
    <meta name="title" content="Whatcom ‘Murder Hornet’ nest eradication delayed  | Bellingham Herald"/>
    <meta name="allow-comments" content="true"/>
    <meta name="description" content="The Washington Department of Agriculture says a nest built by Asian Giant Hornets — or “Murder Hornets” — in northern Whatcom County is 20-feet up in a tree."/>
    <meta name="keywords" content="Asian Giant Hornet, Murder Hornet, nest, Whatcom, eradicate, Agriculture, WA"/>
    <meta name="news_keywords" content="Asian Giant Hornet, Murder Hornet, nest, Whatcom, eradicate, Agriculture, WA"/>
    <link rel="canonical" href="https://www.bellinghamherald.com/news/local/article254299193.html"/>
    <meta name="original-source" content="https://www.bellinghamherald.com/news/local/article254299193.html"/>
    <title>Whatcom ‘Murder Hornet’ nest eradication delayed  | Bellingham Herald</title>
    <link rel="amphtml" href="https://amp.bellinghamherald.com/news/local/article254299193.html"/>
    <meta property="article:opinion" content="false"/>
    <meta property="fb:pages" content="41698438898"/><script>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</script>
<script src='/static/yozons-lib/core.js'></script>
<script type="text/javascript">
    var mistats = mistats || {};
    mistats.pagelevel="Story";
    mistats.cmsid="Story:254299193";
    mistats.pagename="Story:254299193|Destruction of year’s third ‘Murder Hornet’ nest in Whatcom County delayed until next week";
    mistats.taxonomy="News|Local|||";
    mistats.channel="Local";
    mistats.contentsource="David Rasbach";
    mistats.pubdate="2021/09/16";
    mistats.moddate="2021/09/16 H15";
    mistats.keywords="Asian Giant Hornet, Murder Hornet, nest, Whatcom, eradicate, Agriculture, WA";
</script>
<script>mi.loadScript('bellinghamherald', { sync: true });</script>
    <!-- OneTrust Cookies Consent Notice start -->
    <script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" data-document-language="true" type="text/javascript" charset="UTF-8" data-domain-script="4187e9d1-0a6d-4b84-bced-18a3df579bae"></script>
      <script src="https://cdn.cookielaw.org/opt-out/otCCPAiab.js" type="text/javascript" charset="UTF-8" ccpa-opt-out-ids="C0004" ccpa-opt-out-geo="ca" ccpa-opt-out-lspa="true"></script>
      <script type="text/javascript">
          function OptanonWrapper() { }
      </script>
      <script>
        window.geofeed = function(options) {
          var state = options.state.toString();
          var linkDontSell = document.getElementById('onetrust-donotsell');
          if (state == 'CA') {
            linkDontSell.style = 'display: block;cursor: pointer;';
          } else {
            linkDontSell.style = 'display: none';
          }
        };
        // Call geo-location JSONP service
        var jsonp = document.createElement('script');
        jsonp.setAttribute('src', 'https://geolocation.onetrust.com/cookieconsentpub/v1/geo/location/geofeed');
        document.head.appendChild(jsonp);
      </script>
    <!-- OneTrust Cookies Consent Notice end -->
  

<script type="text/javascript" src="/wps/build/webpack/vendor.bundle-f5cc99e62f4013e4087d.js"></script>
<script type="text/javascript" src="/wps/build/webpack/mi-header.bundle-b809621a261235eaaef0.js"></script>

<script type="text/javascript">
        var getSubscribedFlag = checkUserSubscribed('MPPSessionId');
        if(getSubscribedFlag){
            renewSession();
        }
    </script>

<script>
        var dfpOnPageWrapEnabled = true;
    </script><script>
    var _prx = window._prx || [];
    _prx.push(['cfg.SetNoAutoStart']);
    window.untv = true;
</script>



<link rel="apple-touch-icon" href="/wps/build/images/bellinghamherald/touch-icon-iphone.png">
<link rel="apple-touch-icon" sizes="152x152" href="/wps/build/images/bellinghamherald/touch-icon-ipad.png">
<link rel="apple-touch-icon" sizes="180x180" href="/wps/build/images/bellinghamherald/touch-icon-iphone-retina.png">
<link rel="apple-touch-icon" sizes="167x167" href="/wps/build/images/bellinghamherald/touch-icon-ipad-retina.png">
<link rel="shortcut icon" type="image/png" sizes="16x16" href="/wps/build/images/bellinghamherald/favicon-16.png">
<link rel="shortcut icon" type="image/png" sizes="32x32" href="/wps/build/images/bellinghamherald/favicon-32.png">
<link rel="shortcut icon" type="image/png" sizes="96x96" href="/wps/build/images/bellinghamherald/favicon-96.png">
<link rel="shortcut icon" type="image/png" sizes="196x196" href="/wps/build/images/bellinghamherald/favicon-196.png"><link href="https://fonts.googleapis.com/css?family=Noto+Sans:400,700|Noto+Serif:400,700&display=swap&subset=latin-ext" rel="stylesheet">
    <link href="/wps/build/webpack/css/mi-styles.a915df039026a930f83a.css" rel="stylesheet" type="text/css"/>



<script type="text/javascript" src="/wps/source/scripts/libs/guid.js"></script>
    <script>
    (function() {
        var identityCookieName = 'AccessToken'
         function generateIdentityCookie(IdentityModule) {
                var identityModule = new IdentityModule();
                var identityPrefix = 'mcv4';
                // core polyfill's promise before this script runs
                mi.loadAsync('https://api.ipify.org?format=json')
                .then(function(response) {
                    var json = JSON.parse(response);
                    identityModule.GenerateIdentity(identityCookieName, identityPrefix, [json.ip]);
                })
                .catch(function() {
                    identityModule.GenerateIdentity(identityCookieName, identityPrefix, [getGuid()]);
                });
        }
        var accessTokenCookie = mi.getCookie(identityCookieName);
        if (!accessTokenCookie) {
            mi.loadAsync('/wps/source/scripts/libs/identityModulev3.min.js').then(function(response) {
                var temp = {}
                // prevent identiyModule from being added to the window.
                new Function(response).call(temp);
                if (document.readyState === 'complete') {
                    generateIdentityCookie(temp.IdentityModule)
                } else {
                    window.addEventListener('load', function() {
                        generateIdentityCookie(temp.IdentityModule)
                    });
                }
            })
        }
    })();
    </script>






        <!-- 
                
                
                
                
                
                


                
                
                
                

                
                
                
                

                
                

                
                
                
                
                

                
                
                

                
                        
                        
                    

                

                    
                        
                        
                    

                
                

                
                    
                

                
                
                 -->




<script type="application/ld+json">
{
  "@context": "http://schema.org",
  "@type": "NewsArticle",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.bellinghamherald.com/news/local/article254299193.html"
  },
  "headline": "Destruction of year’s third ‘Murder Hornet’ nest in Whatcom County delayed until next week",
  "image": "https://www.bellinghamherald.com/latest-news/oj6odf/picture254299713/alternates/FREE_1140/0916%20Murder%20Hornet.jpg",
  "datePublished": "2021-09-16T2:52PM-07:00",
  "dateModified": "2021-09-16T3:04PM-07:00",
  "url": "https://www.bellinghamherald.com/news/local/article254299193.html",
  "isBasedOn": "https://www.bellinghamherald.com/news/local/article254299193.html",
  "thumbnailUrl": "https://www.bellinghamherald.com/latest-news/oj6odf/picture254299713/alternates/FREE_1140/0916%20Murder%20Hornet.jpg",
  "articleSection": "Local",
  "creator": [],
  "keywords": [],
  "author": [{"@type": "Person","name": "David Rasbach"}],
  "publisher": {
     "name": "Bellingham Herald",
     "@type": "Organization",
     "logo": {
        "@type": "ImageObject",
        "url": "://www.bellinghamherald.com/wps/build/images/bellinghamherald/amp-logo.png"
     }
  },
  "isPartOf": {
    "@type": ["CreativeWork", "Product"],
    "name": "bellinghamherald",
    "productID": "bellinghamherald.com:AllBLH-5023"
  },
  "description": "The Washington Department of Agriculture says a nest built by Asian Giant Hornets — or “Murder Hornets” — in northern Whatcom County is 20-feet up in a tree.",
  "isAccessibleForFree": "False",
  "hasPart":
    {
      "@type": "WebPageElement",
      "isAccessibleForFree": "False",
      "cssSelector" : ".paywalled"
    }
}
</script>


<meta name='parsely-metadata' content='{"article_id": "254299193"}'>

<script src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v3.2" async></script>

<script type="text/javascript">
  function callbackCaptcha(token) {
    const newsLetterForm = document.querySelector('#newsletter-signUpWidget');

    if (newsLetterForm) {
      const data = JSON.parse(newsLetterForm.getAttribute('data-json'));
      data.captchaToken = token;
      const $div = document.createElement('div');
      $div.classList.add('success');
      $div.innerHTML = "Thanks for subscribing; you should start to receive your newsletter shortly.";
      document.querySelector('.grecaptcha-badge').remove();
      newsLetterForm.innerHTML = '';
      newsLetterForm.appendChild($div);
    }
  }
</script>
<script src='https://www.google.com/recaptcha/api.js' async defer></script>


    
                              <script>!function(e){var n="https://s.go-mpulse.net/boomerang/";if("False"=="True")e.BOOMR_config=e.BOOMR_config||{},e.BOOMR_config.PageParams=e.BOOMR_config.PageParams||{},e.BOOMR_config.PageParams.pci=!0,n="https://s2.go-mpulse.net/boomerang/";if(window.BOOMR_API_key="BEXGD-N4AW4-E276A-B6EUP-YDH2Y",function(){function e(){if(!o){var e=document.createElement("script");e.id="boomr-scr-as",e.src=window.BOOMR.url,e.async=!0,i.parentNode.appendChild(e),o=!0}}function t(e){o=!0;var n,t,a,r,d=document,O=window;if(window.BOOMR.snippetMethod=e?"if":"i",t=function(e,n){var t=d.createElement("script");t.id=n||"boomr-if-as",t.src=window.BOOMR.url,BOOMR_lstart=(new Date).getTime(),e=e||d.body,e.appendChild(t)},!window.addEventListener&&window.attachEvent&&navigator.userAgent.match(/MSIE [67]\./))return window.BOOMR.snippetMethod="s",void t(i.parentNode,"boomr-async");a=document.createElement("IFRAME"),a.src="about:blank",a.title="",a.role="presentation",a.loading="eager",r=(a.frameElement||a).style,r.width=0,r.height=0,r.border=0,r.display="none",i.parentNode.appendChild(a);try{O=a.contentWindow,d=O.document.open()}catch(_){n=document.domain,a.src="javascript:var d=document.open();d.domain='"+n+"';void(0);",O=a.contentWindow,d=O.document.open()}if(n)d._boomrl=function(){this.domain=n,t()},d.write("<bo"+"dy onload='document._boomrl();'>");else if(O._boomrl=function(){t()},O.addEventListener)O.addEventListener("load",O._boomrl,!1);else if(O.attachEvent)O.attachEvent("onload",O._boomrl);d.close()}function a(e){window.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(!window.BOOMR||!window.BOOMR.version&&!window.BOOMR.snippetExecuted){window.BOOMR=window.BOOMR||{},window.BOOMR.snippetStart=(new Date).getTime(),window.BOOMR.snippetExecuted=!0,window.BOOMR.snippetVersion=12,window.BOOMR.url=n+"BEXGD-N4AW4-E276A-B6EUP-YDH2Y";var i=document.currentScript||document.getElementsByTagName("script")[0],o=!1,r=document.createElement("link");if(r.relList&&"function"==typeof r.relList.supports&&r.relList.supports("preload")&&"as"in r)window.BOOMR.snippetMethod="p",r.href=window.BOOMR.url,r.rel="preload",r.as="script",r.addEventListener("load",e),r.addEventListener("error",function(){t(!0)}),setTimeout(function(){if(!o)t(!0)},3e3),BOOMR_lstart=(new Date).getTime(),i.parentNode.appendChild(r);else t(!1);if(window.addEventListener)window.addEventListener("load",a,!1);else if(window.attachEvent)window.attachEvent("onload",a)}}(),"".length>0)if(e&&"performance"in e&&e.performance&&"function"==typeof e.performance.setResourceTimingBufferSize)e.performance.setResourceTimingBufferSize();!function(){if(BOOMR=e.BOOMR||{},BOOMR.plugins=BOOMR.plugins||{},!BOOMR.plugins.AK){var n=""=="true"?1:0,t="",a="nml5ubaxattqiykdzwmq-f-17308b270-clientnsv4-s.akamaihd.net",i="false"=="true"?2:1,o={"ak.v":"32","ak.cp":"907129","ak.ai":parseInt("425959",10),"ak.ol":"0","ak.cr":8,"ak.ipv":4,"ak.proto":"http/1.1","ak.rid":"3cb957b","ak.r":42398,"ak.a2":n,"ak.m":"g","ak.n":"essl","ak.bpcip":"107.23.218.0","ak.cport":39520,"ak.gh":"23.44.130.75","ak.quicv":"","ak.tlsv":"tls1.2","ak.0rtt":"","ak.csrc":"-","ak.acc":"reno","ak.t":"1631833497","ak.ak":"hOBiQwZUYzCg5VSAfCLimQ==eWZiA/VDJy2NaalFw5n+Ije4xGsQuZ6nJZlc7NWNjki/1vo676WYINxEyvmCp6SWEyQLocIRyuod5iSQHsbfKvIwfQEqORv0XKIOnRtOI1m1J0eRxW5IOKvLurWuyErdSlLU9QUU+5LCRLercZi5JcLOoO3baqDjx5NaNIKJQYDQ6DeA34PvIdMp17oIJuTT3mkbzSiMLPiJw5NZ87x90DQC2l7PXlEQyZBg/T2o2bvGgV+q3nZCsz44u82YKoyrs/XWR2atgG6L6UggjvDhMzMppMdb1X9cLwON6Jt//DS9nsUjSSdxReNpQ6xx49NJRxo6rwG8XREMCJkz8LcB3AC1dSHuRXpYmwRmzLaBVWizhENATypNZNll1cOGbAMnzXQmcVvGISq7P2++sMB6gP5gHgAyiXSuZykavVMOx/M=","ak.pv":"75","ak.dpoabenc":"","ak.tf":i};if(""!==t)o["ak.ruds"]=t;var r={i:!1,av:function(n){var t="http.initiator";if(n&&(!n[t]||"spa_hard"===n[t]))o["ak.feo"]=void 0!==e.aFeoApplied?1:0,BOOMR.addVar(o)},rv:function(){var e=["ak.bpcip","ak.cport","ak.cr","ak.csrc","ak.gh","ak.ipv","ak.m","ak.n","ak.ol","ak.proto","ak.quicv","ak.tlsv","ak.0rtt","ak.r","ak.acc","ak.t","ak.tf"];BOOMR.removeVar(e)}};BOOMR.plugins.AK={akVars:o,akDNSPreFetchDomain:a,init:function(){if(!r.i){var e=BOOMR.subscribe;e("before_beacon",r.av,null,null),e("onbeacon",r.rv,null,null),r.i=!0}return this},is_complete:function(){return!0}}}}()}(window);</script></head>

    <body class="story wps-body-main  paywalled">
        
    
<!-- WPS upper navbar for subpubs -->

<section id="flag" class="flag grid paper full-bleed standard" role="banner">
    <div id="zone-el-1" class="zone-el hidden"></div>
                <div class="flex icons" role="menu">
        <button id="sectionsmenu" class="flex" aria-haspopup="true" role="menuitem" >
            <svg viewBox="0 0 448 512"><path d="M16 132h416c8.837 0 16-7.163 16-16V76c0-8.837-7.163-16-16-16H16C7.163 60 0 67.163 0 76v40c0 8.837 7.163 16 16 16zm0 160h416c8.837 0 16-7.163 16-16v-40c0-8.837-7.163-16-16-16H16c-8.837 0-16 7.163-16 16v40c0 8.837 7.163 16 16 16zm0 160h416c8.837 0 16-7.163 16-16v-40c0-8.837-7.163-16-16-16H16c-8.837 0-16 7.163-16 16v40c0 8.837 7.163 16 16 16z"/></svg>
            <span class="h5 icon-label d-desktop">SECTIONS</span>
        </button><a href="#primary-content" class="flex tabkey-reveal" tabindex="1">
                <span class="button impact">Skip to Content</span>
            </a><a href="https://www.bellinghamherald.com/e-edition/today" class="d-tablet" aria-label="eEdition" role="menuitem">
            <svg viewBox="0 0 576 512" aria-hidden="true"><path d="M552 64H112c-20.858 0-38.643 13.377-45.248 32H24c-13.255 0-24 10.745-24 24v272c0 30.928 25.072 56 56 56h496c13.255 0 24-10.745 24-24V88c0-13.255-10.745-24-24-24zM48 392V144h16v248c0 4.411-3.589 8-8 8s-8-3.589-8-8zm480 8H111.422c.374-2.614.578-5.283.578-8V112h416v288zM172 280h136c6.627 0 12-5.373 12-12v-96c0-6.627-5.373-12-12-12H172c-6.627 0-12 5.373-12 12v96c0 6.627 5.373 12 12 12zm28-80h80v40h-80v-40zm-40 140v-24c0-6.627 5.373-12 12-12h136c6.627 0 12 5.373 12 12v24c0 6.627-5.373 12-12 12H172c-6.627 0-12-5.373-12-12zm192 0v-24c0-6.627 5.373-12 12-12h104c6.627 0 12 5.373 12 12v24c0 6.627-5.373 12-12 12H364c-6.627 0-12-5.373-12-12zm0-144v-24c0-6.627 5.373-12 12-12h104c6.627 0 12 5.373 12 12v24c0 6.627-5.373 12-12 12H364c-6.627 0-12-5.373-12-12zm0 72v-24c0-6.627 5.373-12 12-12h104c6.627 0 12 5.373 12 12v24c0 6.627-5.373 12-12 12H364c-6.627 0-12-5.373-12-12z"/></svg>
        </a>
        <a href="/weather" class="d-tablet" aria-label="Weather" role="menuitem">
            <svg viewBox="0 0 640 512"><path d="M575.2 325.7c.2-1.9.8-3.7.8-5.6 0-35.3-28.7-64-64-64-12.6 0-24.2 3.8-34.1 10-17.6-38.8-56.5-66-101.9-66-61.8 0-112 50.1-112 112 0 3 .7 5.8.9 8.7-49.6 3.7-88.9 44.7-88.9 95.3 0 53 43 96 96 96h272c53 0 96-43 96-96 0-42.1-27.2-77.4-64.8-90.4zm-430.4-22.6c-43.7-43.7-43.7-114.7 0-158.3 43.7-43.7 114.7-43.7 158.4 0 9.7 9.7 16.9 20.9 22.3 32.7 9.8-3.7 20.1-6 30.7-7.5L386 81.1c4-11.9-7.3-23.1-19.2-19.2L279 91.2 237.5 8.4C232-2.8 216-2.8 210.4 8.4L169 91.2 81.1 61.9C69.3 58 58 69.3 61.9 81.1l29.3 87.8-82.8 41.5c-11.2 5.6-11.2 21.5 0 27.1l82.8 41.4-29.3 87.8c-4 11.9 7.3 23.1 19.2 19.2l76.1-25.3c6.1-12.4 14-23.7 23.6-33.5-13.1-5.4-25.4-13.4-36-24zm-4.8-79.2c0 40.8 29.3 74.8 67.9 82.3 8-4.7 16.3-8.8 25.2-11.7 5.4-44.3 31-82.5 67.4-105C287.3 160.4 258 140 224 140c-46.3 0-84 37.6-84 83.9z"/></svg>
        </a>
        <a href="#" id="search-icon" title="Search">
            <svg class="d-desktop" viewBox="0 0 512 512"><path d="M505 442.7L405.3 343c-4.5-4.5-10.6-7-17-7H372c27.6-35.3 44-79.7 44-128C416 93.1 322.9 0 208 0S0 93.1 0 208s93.1 208 208 208c48.3 0 92.7-16.4 128-44v16.3c0 6.4 2.5 12.5 7 17l99.7 99.7c9.4 9.4 24.6 9.4 33.9 0l28.3-28.3c9.4-9.4 9.4-24.6.1-34zM208 336c-70.7 0-128-57.2-128-128 0-70.7 57.2-128 128-128 70.7 0 128 57.2 128 128 0 70.7-57.2 128-128 128z"/></svg>
        </a>
        </div>

    <a href="https://www.bellinghamherald.com" class="market-logo" aria-label="Bellingham Herald">
        <img src="/wps/build/images/bellinghamherald/logo.svg" alt="Bellingham Herald Logo" loading="lazy">
        <h1 class="title-meta">Whatcom ‘Murder Hornet’ nest eradication delayed  | Bellingham Herald
            </h1>
    </a>
    
        <div id="signInOut" class="signin flex"></div>

    <script type="text/javascript">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</script>

    <div class="quick-nav d-tablet">
</div>

    <form tabindex="-1" action="/search/" class="site-search-id search paper searchbox" role="search">
    <input class="search-field" type="text" name="q" placeholder="Search" aria-label="Search Bellingham Herald" tabindex="0">
    <button class="impact" type="submit" aria-label="Search" tabindex="0">SUBMIT</button>
</form>
    </section>





<nav class="main-nav sans summary impact hidden" id="mainNav" role="menu" aria-hidden="true" tabindex="-1" >
    <button id="closenavigation" class="summary flex" tabindex="0" >
        <svg tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 352 512"><path d="M242.72 256l100.07-100.07c12.28-12.28 12.28-32.19 0-44.48l-22.24-22.24c-12.28-12.28-32.19-12.28-44.48 0L176 189.28 75.93 89.21c-12.28-12.28-32.19-12.28-44.48 0L9.21 111.45c-12.28 12.28-12.28 32.19 0 44.48L109.28 256 9.21 356.07c-12.28 12.28-12.28 32.19 0 44.48l22.24 22.24c12.28 12.28 32.2 12.28 44.48 0L176 322.72l100.07 100.07c12.28 12.28 32.2 12.28 44.48 0l22.24-22.24c12.28-12.28 12.28-32.19 0-44.48L242.72 256z" fill="white"/></svg>
        <span class="h5 icon-label">SECTIONS</span>
    </button>

    <div class="search flex h-desktop" role="menuitem" onclick="this.classList.add('open')" tabindex="0">
            <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path d="M505 442.7L405.3 343c-4.5-4.5-10.6-7-17-7H372c27.6-35.3 44-79.7 44-128C416 93.1 322.9 0 208 0S0 93.1 0 208s93.1 208 208 208c48.3 0 92.7-16.4 128-44v16.3c0 6.4 2.5 12.5 7 17l99.7 99.7c9.4 9.4 24.6 9.4 33.9 0l28.3-28.3c9.4-9.4 9.4-24.6.1-34zM208 336c-70.7 0-128-57.2-128-128 0-70.7 57.2-128 128-128 70.7 0 128 57.2 128 128 0 70.7-57.2 128-128 128z"/></svg>
            <span id="searchTitle" class="h5 icon-label soft">Search</span>
            <form tabindex="-1" action="/search/" class="site-search-id flex" role="search">
    <input type="text" name="q" placeholder="Search" aria-label="Search Bellingham Herald" tabindex="0">
    <button type="submit" aria-label="Search" tabindex="-1">
        <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path d="M190.5 66.9l22.2-22.2c9.4-9.4 24.6-9.4 33.9 0L441 239c9.4 9.4 9.4 24.6 0 33.9L246.6 467.3c-9.4 9.4-24.6 9.4-33.9 0l-22.2-22.2c-9.5-9.5-9.3-25 .4-34.3L311.4 296H24c-13.3 0-24-10.7-24-24v-32c0-13.3 10.7-24 24-24h287.4L190.9 101.2c-9.8-9.3-10-24.8-.4-34.3z"/></svg>
    </button>
</form>

        </div>
    
            <a href="https://www.bellinghamherald.com/#navlink=subnav" tabindex="0" role="menuitem">Home</a>
        <div class="subsection" tabindex="-1" >
                <button class="summary  expander" tabindex="0"  aria-haspopup="true" aria-controls="menu-2"
                         id="menubtn-2" onclick="this.classList.toggle('open')" >
                    Customer Service
                </button>
                <div id="menu-2" role="menu" aria-labelledby="menubtn-2">
                    <div role="none"><a href="https://www.bellinghamherald.com/customer-service/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Customer Service</a></div>
                    <div role="none"><a href="https://www.bellinghamherald.com/mobile/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Mobile &amp; Apps</a></div>
                    <div role="none"><a href="https://www.bellinghamherald.com/customer-service/about-us/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">About Us</a></div>
                    <div role="none"><a href="https://www.bellinghamherald.com/customer-service/contact-us/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Contact Us</a></div>
                    <div role="none"><a href="http://t.news.bellinghamherald.com/webApp/mccSignupPage?siteName=bellinghamherald#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Newsletters</a></div>
                    <div role="none"><a href="https://www.bellinghamherald.com/news/submit-news/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">News Tips</a></div>
                    <div role="none"><a href="https://www.bellinghamherald.com/customer-service/submit-photo/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Share a Photo</a></div>
                    
                </div>
            </div>
        
            <a href="https://www.bellinghamherald.com/e-edition/today/#navlink=subnav" tabindex="0" role="menuitem">eEdition</a>
        
            <hr class="nav-divider" role="separator" aria-hidden="true" tabindex="-1">
        
            <a href="https://www.bellinghamherald.com/news/coronavirus/#navlink=subnav" tabindex="0" role="menuitem">Coronavirus</a>
        <div class="subsection" tabindex="-1" >
                <button class="summary  expander" tabindex="0"  aria-haspopup="true" aria-controls="menu-6"
                         id="menubtn-6" onclick="this.classList.toggle('open')" >
                    News
                </button>
                <div id="menu-6" role="menu" aria-labelledby="menubtn-6">
                    <div role="none"><a href="https://www.bellinghamherald.com/news/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">All News</a></div>
                    <div role="none"><a href="https://www.bellinghamherald.com/news/local/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Local</a></div>
                    <div role="none"><a href="https://www.bellinghamherald.com/news/local/crime/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Crime</a></div>
                    <div role="none"><a href="https://www.bellinghamherald.com/news/databases/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Databases</a></div>
                    <div role="none"><a href="https://www.bellinghamherald.com/topics/whatcom-housing/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Local Housing</a></div>
                    <div role="none"><a href="https://www.bellinghamherald.com/news/state/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Northwest</a></div>
                    <div role="none"><a href="https://www.bellinghamherald.com/topics/nw-indigenous-affairs/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Indigenous Affairs</a></div>
                    <div role="none"><a href="https://www.bellinghamherald.com/news/nation-world/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Nation &amp; World</a></div>
                    <div role="none"><a href="https://www.bellinghamherald.com/news/weird/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Weird News</a></div>
                    <div role="none"><a href="https://www.bellinghamherald.com/news/politics-government/election/local-election/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Local Elections</a></div>
                    <div role="none"><a href="https://www.bellinghamherald.com/video/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Videos</a></div>
                    <div role="none"><a href="https://www.bellinghamherald.com/galleries/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Galleries</a></div>
                    <div role="none"><a href="https://www.bellinghamherald.com/news/traffic/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Traffic Cams</a></div>
                    <div role="none"><a href="https://www.bellinghamherald.com/news/article22799277.html#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Webcam</a></div>
                    <div role="none"><a href="https://www.bellinghamherald.com/customer-service/submit-photo/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Reader Photos</a></div>
                    <div role="none"><span class="option-label" tabindex="-1">Columnists</span>
                            </div>
                    <div role="none"><a href="https://www.bellinghamherald.com/news/traffic/rules-of-the-road/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Rules of the Road</a></div>
                    
                </div>
            </div>
        <div class="subsection" tabindex="-1" >
                <button class="summary  expander" tabindex="0"  aria-haspopup="true" aria-controls="menu-7"
                         id="menubtn-7" onclick="this.classList.toggle('open')" >
                    Sports
                </button>
                <div id="menu-7" role="menu" aria-labelledby="menubtn-7">
                    <div role="none"><a href="https://www.bellinghamherald.com/sports/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">All Sports</a></div>
                    <div role="none"><a href="https://www.bellinghamherald.com/sports/nfl/seattle-seahawks/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Seahawks</a></div>
                    <div role="none"><a href="https://www.bellinghamherald.com/sports/mlb/seattle-mariners/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Mariners</a></div>
                    <div role="none"><a href="https://www.bellinghamherald.com/sports/outdoors/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Outdoors</a></div>
                    <div role="none"><a href="https://www.bellinghamherald.com/sports/college/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Colleges</a></div>
                    
                </div>
            </div>
        <div class="subsection" tabindex="-1" >
                <button class="summary  expander" tabindex="0"  aria-haspopup="true" aria-controls="menu-8"
                         id="menubtn-8" onclick="this.classList.toggle('open')" >
                    Politics
                </button>
                <div id="menu-8" role="menu" aria-labelledby="menubtn-8">
                    <div role="none"><a href="https://www.bellinghamherald.com/news/politics-government/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Politics</a></div>
                    <div role="none"><a href="https://www.bellinghamherald.com/news/politics-government/election/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Elections</a></div>
                    
                </div>
            </div>
        <div class="subsection" tabindex="-1" >
                <button class="summary  expander" tabindex="0"  aria-haspopup="true" aria-controls="menu-9"
                         id="menubtn-9" onclick="this.classList.toggle('open')" >
                    Business
                </button>
                <div id="menu-9" role="menu" aria-labelledby="menubtn-9">
                    <div role="none"><a href="https://www.bellinghamherald.com/topics/whatcom-business/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Local Business</a></div>
                    <div role="none"><a href="https://www.bellinghamherald.com/news/business/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">All Business</a></div>
                    <div role="none"><a href="https://www.bellinghamherald.com/news/business/national-business/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">National Business</a></div>
                    
                </div>
            </div>
        <div class="subsection" tabindex="-1" >
                <button class="summary  expander" tabindex="0"  aria-haspopup="true" aria-controls="menu-10"
                         id="menubtn-10" onclick="this.classList.toggle('open')" >
                    Entertainment
                </button>
                <div id="menu-10" role="menu" aria-labelledby="menubtn-10">
                    <div role="none"><a href="https://www.bellinghamherald.com/entertainment/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">All Entertainment</a></div>
                    <div role="none"><a href="http://calendar.bellinghamherald.com/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Calendar</a></div>
                    <div role="none"><a href="https://www.bellinghamherald.com/entertainment/restaurants/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Restaurants</a></div>
                    <div role="none"><a href="https://www.bellinghamherald.com/entertainment/movies-news-reviews/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Movie News &amp; Reviews</a></div>
                    <div role="none"><a href="http://calendar.bellinghamherald.com/movies.aspx" role="menuitem" tabindex="0" role="menuitem">Movie Showtimes</a></div>
                    <div role="none"><a href="https://www.bellinghamherald.com/entertainment/celebrities/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Celebrities</a></div>
                    <div role="none"><a href="https://www.bellinghamherald.com/entertainment/comics/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Comics</a></div>
                    <div role="none"><a href="https://games.bellinghamherald.com/?arkpromo=site_subnav" role="menuitem" tabindex="0" role="menuitem">Puzzles &amp; Games</a></div>
                    <div role="none"><a href="https://www.bellinghamherald.com/entertainment/horoscopes/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Horoscopes</a></div>
                    
                </div>
            </div>
        <div class="subsection" tabindex="-1" >
                <button class="summary  expander" tabindex="0"  aria-haspopup="true" aria-controls="menu-11"
                         id="menubtn-11" onclick="this.classList.toggle('open')" >
                    Living
                </button>
                <div id="menu-11" role="menu" aria-labelledby="menubtn-11">
                    <div role="none"><a href="https://www.bellinghamherald.com/living/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">All Living</a></div>
                    <div role="none"><a href="https://www.legacy.com/celebration/bellinghamherald/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Celebrations</a></div>
                    <div role="none"><a href="https://www.bellinghamherald.com/living/food-drink/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Food &amp; Drink</a></div>
                    <div role="none"><a href="https://www.bellinghamherald.com/living/family/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Families</a></div>
                    <div role="none"><a href="https://www.bellinghamherald.com/living/seniors-aging/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Primetime Seniors</a></div>
                    
                </div>
            </div>
        <div class="subsection" tabindex="-1" >
                <button class="summary  expander" tabindex="0"  aria-haspopup="true" aria-controls="menu-12"
                         id="menubtn-12" onclick="this.classList.toggle('open')" >
                    Opinion
                </button>
                <div id="menu-12" role="menu" aria-labelledby="menubtn-12">
                    <div role="none"><a href="https://www.bellinghamherald.com/opinion/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">All Opinion</a></div>
                    <div role="none"><a href="https://www.bellinghamherald.com/opinion/editorial-cartoons/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Editorial Cartoons</a></div>
                    
                </div>
            </div>
        <div class="subsection" tabindex="-1" >
                <button class="summary  expander" tabindex="0"  aria-haspopup="true" aria-controls="menu-13"
                         id="menubtn-13" onclick="this.classList.toggle('open')" >
                    Obituaries
                </button>
                <div id="menu-13" role="menu" aria-labelledby="menubtn-13">
                    <div role="none"><a href="https://www.legacy.com/obituaries/bellinghamherald/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Local Obituaries</a></div>
                    <div role="none"><a href="https://placead.mcclatchy.com/obits/bellingham/index.html" role="menuitem" tabindex="0" role="menuitem">Submit an Obituary</a></div>
                    
                </div>
            </div>
        <div class="subsection" tabindex="-1" >
                <button class="summary  expander" tabindex="0"  aria-haspopup="true" aria-controls="menu-14"
                         id="menubtn-14" onclick="this.classList.toggle('open')" >
                    Video
                </button>
                <div id="menu-14" role="menu" aria-labelledby="menubtn-14">
                    <div role="none"><a href="https://www.bellinghamherald.com/video" role="menuitem" tabindex="0" role="menuitem">All videos</a></div>
                    <div role="none"><a href="https://www.bellinghamherald.com/news/video" role="menuitem" tabindex="0" role="menuitem">News Video</a></div>
                    <div role="none"><a href="https://www.bellinghamherald.com/sports/video" role="menuitem" tabindex="0" role="menuitem">Sports Video</a></div>
                    <div role="none"><a href="https://www.bellinghamherald.com/news/politics-government/video" role="menuitem" tabindex="0" role="menuitem">Politics Video</a></div>
                    <div role="none"><a href="https://www.bellinghamherald.com/news/business/video" role="menuitem" tabindex="0" role="menuitem">Business Video</a></div>
                    <div role="none"><a href="https://www.bellinghamherald.com/entertainment/video" role="menuitem" tabindex="0" role="menuitem">Entertainment Video</a></div>
                    <div role="none"><a href="https://www.bellinghamherald.com/living/video" role="menuitem" tabindex="0" role="menuitem">Living Video</a></div>
                    
                </div>
            </div>
        
            <hr class="nav-divider" role="separator" aria-hidden="true" tabindex="-1">
        
            <a href="https://jobs.bellinghamherald.com#navlink=subnav" tabindex="0" role="menuitem">Jobs</a>
        
            <a href="https://classifieds.mcclatchy.com/marketplace/bellingham#navlink=subnav" tabindex="0" role="menuitem">Classifieds</a>
        <div class="subsection" tabindex="-1" >
                <button class="summary  expander" tabindex="0"  aria-haspopup="true" aria-controls="menu-18"
                         id="menubtn-18" onclick="this.classList.toggle('open')" >
                    Sponsored Content
                </button>
                <div id="menu-18" role="menu" aria-labelledby="menubtn-18">
                    <div role="none"><a href="https://www.bellinghamherald.com/advertise/sponsored-content/?ntv_adpz=3597" role="menuitem" tabindex="0" role="menuitem">Paid Content by BrandPoint</a></div>
                    
                </div>
            </div>
        
            <a href="https://classifieds.mcclatchy.com/marketplace/bellingham#navlink=subnav" tabindex="0" role="menuitem">Place An Ad</a>
        
            <a href="https://www.bellinghamherald.com/mobile/#navlink=subnav" tabindex="0" role="menuitem">Mobile &amp; Apps</a>
        
            <a href="https://www.bellinghamherald.com/archives/#navlink=subnav" tabindex="0" role="menuitem">Archives</a>
        
</nav>


        
    <div data-server-rendered="true"><div class="breaking-news-organism impact"></div> <div id="zone-el-2" class="zone-el"><div id="leaderboard-ad"><div class="mobile-leaderboard"></div></div></div> <article id="" class="paper story-body"><!----> <header class="header"><h2 class="caps kicker-id h6">
    <a class="kicker" href="https://www.bellinghamherald.com/news/local">
      Local
    </a>
  </h2>



  
    
  

  


  
  



  



  
  


  <h1 class="h1" "tabindex="0">
    
      
      Destruction of year’s third ‘Murder Hornet’ nest in Whatcom County delayed until next week
    
  </h1>
  
   

  





  
  
    
    






    





    








<div class="bio">
        <div>
            <div>
                
                    
                                    
                            
                            
                            
                                
                            
                            
                            
                            
                            
                            
                                
                                
                                
                            
                            
                            
                            

    
        <p class="byline">
            <a href="mailto:drasbach@bhamherald.com"> By David Rasbach</a> 
            
        </p>
    


                    
                
            </div>
            <div>
                
    
        
            <time id="update_date" class="update-date time" datetime= "2021-09-16T15:04:12-07:00">Updated September 16, 2021 3:04 PM</time>
        
    

            </div>
     </div>

    
        

    
    

    
    
    
    
        
    
    
    
    
    
    

    
    


    <div class="social-network-macro">
        <ul class="share-list">
            <li class="share-icon">
                <a class="link-icon" title="Share on Twitter" aria-label="Share on Twitter" href="https://twitter.com/share?text=Destruction+of+year%E2%80%99s+third+%E2%80%98Murder+Hornet%E2%80%99+nest+in+Whatcom+County+delayed+until+next+week&amp;url=https://www.bellinghamherald.com/news/local/article254299193.html" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;">
                    <span class="glyphicon glyphicon-twitter"></span>
                </a>
            </li>
            <li class="share-icon">
                
                    <a class="link-icon facebook-share" title="Share on Facebook" aria-label="Share on Facebook" href="https://www.facebook.com/sharer/sharer.php?u=https://www.bellinghamherald.com/news/local/article254299193.html" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;">
                        <span class="glyphicon glyphicon-facebook"></span>
                    </a>
                
            </li>
            <li class="share-icon">
                <a class="link-icon" title="Share by Email" aria-label="Share by Email" href="mailto:?subject=Destruction%20of%20year%E2%80%99s%20third%20%E2%80%98Murder%20Hornet%E2%80%99%20nest%20in%20Whatcom%20County%20delayed%20until%20next%20week&body=https://www.bellinghamherald.com/news/local/article254299193.html">
                    <span class="glyphicon glyphicon-envelope"></span>
                </a>
            </li>
            <li class="share-icon extra-share-options-icon event-author-section" role="button">
                






    



<div class="extra-share-macro-container extra-share-author-section">
    <div class="extra-share-macro extra-share-macro-author-section">
        <div class="hover-row"></div>
        <div class="speech-bubble">
            <ul class="extra-share-options-list extra-share-options-container">
                <li class="extra-share-option">
                    <a title="Share on LinkedIn" aria-label="Share on LinkedIn" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.bellinghamherald.com/news/local/article254299193.html&title=Destruction of year’s third ‘Murder Hornet’ nest in Whatcom County delayed until next week">
                        <span class="glyphicon glyphicon-linkedin"></span>
                    </a>
                </li>
                <li class="extra-share-option">
                    <a title="Share on Pinterest" aria-label="Share on Pinterest" href="https://www.pinterest.com/pin/create/button/?url=https://www.bellinghamherald.com/news/local/article254299193.html&description=Destruction of year’s third ‘Murder Hornet’ nest in Whatcom County delayed until next week&media=https://www.bellinghamherald.com/wps/build/images/undefined/facebook.jpg">
                        <span class="glyphicon glyphicon-pinterest"></span>
                    </a>
                </li>
                <li class="extra-share-option">
                    <a title="Share on Reddit" aria-label="Share on Reddit" href="https://www.reddit.com/submit?url=https://www.bellinghamherald.com/news/local/article254299193.html">
                        <span class="glyphicon glyphicon-reddit"></span>
                    </a>
                </li>
                <li class="extra-share-option">
                    <a title="Print" aria-label="Print" href="javascript:window.print();">
                        <span class="glyphicon glyphicon-print"></span>
                    </a>
                </li>
            </ul>            

            <div class="extra-share-options-container order-reprint-container">
                <a title="Reprints" aria-label="Reprints" href="https://www.mcclatchyreprints.com"> ORDER REPRINT
                    <span>&rarr;</span>
                </a>
            </div>
        </div>
    </div>
</div>

                <a class="link-icon" title="more" aria-label="more">
                    <span class="glyphicon glyphicon-share"></span>
                </a>
            </li>
        </ul>
    </div>

    
</div></header> <!----> <figure><div class="lead-item video">
        
            
                <div class="videoVueInstance new-video-design" is="brightcove-video-component" :player="player">
                    <div class="video">
                        <div id="video-detail-253802598-1631829865474" class="media-wrap ">
    <div id="playerWrap-253802598-1631829865474" class="video-media vjs-wrapper">    
        <video id="player-253802598-1631829865474"
            class="video-js vjs-16-9 mi-videojs 1"
            data-url="https://www.bellinghamherald.com/news/local/article253802598.html"
            data-title="Watch: First Giant Hornet nest removed in Blaine, Wash."
            data-video-id="6269845632001"
            data-publication="bellinghamherald"
            data-ad-tag="https://pubads.g.doubleclick.net/gampad/ads?ad_type=video&amp;client=ca-video-pub-3446305859157241&amp;env=vp&amp;gdfp_req=1&amp;unviewed_position_start=1&amp;output=vast&amp;sz=400x300&amp;url=[referrer_url]&amp;correlator=[timestamp]&amp;adsafe=high&amp;videoad_start_delay=0&amp;max_ad_duration=30000&amp;sdmax=120000&amp;vpa=0&amp;vpmute=0&amp;adtest=false&amp;ciu_szs=300x250&amp;iu=%2F7675%2FBLH.site_bellinghamherald%2FNews%2FLocal&amp;hl=en&amp;cmsid=2476093&amp;description_url=https%3A%2F%2Fwww.bellinghamherald.com%2Fnews%2Flocal%2Farticle253802598.html&amp;vid_t=Watch%3A%20First%20Giant%20Hornet%20nest%20removed%20in%20Blaine%2C%20Wash.&amp;vid=6269845632001&amp;cust_params=sect%3DLocal%26sec_sect%3D19830%2C7097%2C7099%2C19884%26topic%3D%26vpa%3D0%26vpmute%3D0"
            data-account="5615998020001"
            data-key="BCpkADawqM3VeqT5D4MUohzeZP1J5iyZ1KKVWHiRaDEjTuDbrUk_3ZI-Mfgutun5FKM9gYUOZnKq_xLkn0DP57pGBH_jLJBrJ30c9hKuOrUSWmPQH4hWiqMKTvP1UhdSwU4rdk5xNkb26HsI"
            data-cmsid="2476093"data-pre-ad-tag="https://pubads.g.doubleclick.net/gampad/ads?ad_type=video&amp;client=ca-video-pub-3446305859157241&amp;env=vp&amp;gdfp_req=1&amp;unviewed_position_start=1&amp;output=vast&amp;sz=400x300&amp;url=[referrer_url]&amp;correlator=[timestamp]&amp;adsafe=high&amp;videoad_start_delay=0&amp;max_ad_duration=30000&amp;sdmax=120000&amp;vpa=0&amp;vpmute=0&amp;adtest=false&amp;ciu_szs=300x250&amp;iu=%2F7675%2FBLH.site_bellinghamherald%2FNews%2FLocal&amp;hl=en"
                data-sec-tag = "19830,7097,7099,19884"
                data-topic-tag = ""
            data-asset-type="video"
            data-video-auto-play="false"
            data-can-float="true"
            data-video-type="lead-asset"
            crossOrigin="anonymous"
            data-sport-article='false'
            data-is-new-video-design='false'
            playsinline
            data-video-iterator="1"
            data-enable-sticky="false"
            data-iris-killed="false">
            </video>
    </div>      
</div>

                    </div>
                </div>
            
        

        
            
                
            
        
    </div></figure> <script src="https://trinitymedia.ai/player/trinity/2900000552/?pageURL=https%3A%2F%2Fwww.bellinghamherald.com%2Fnews%2Flocal%2Farticle254299193.html"></script> <div><!----></div> <!----> <!----> <!----> <p>It’s going to take a while longer for the Washington State Department of Agriculture to eradicate a third nest built by Asian Giant Hornets — commonly known as “Murder Hornets” — in northern Whatcom County.</p> <!----><p>“The nest entrance is twentyish feet up in the tree, so we are obtaining special equipment to remove this nest,” the <a href="https://twitter.com/WSDAgov" target="_blank" rel="Follow">Department of Agriculture said in a tweet</a> Thursday, Sept. 16. “Tentative plan is the end of next week.”</p> <!----><p>From pictures, it appears the nest is located in an old knot opening in a tree that is still standing.</p> <div id="zone-el-101" index="3" stnPlayerKill="false" allowStnPlayer="true" class="zone zone-el"></div><p>A follow-up tweet by the department said it located the nest by catching a live Asian Giant Hornet in a trap, tagging it and tracking it to its nest.</p> <!----><p>One response asked if Asian Giant Hornets can be “wiped out this season,” to which the Department of Agriculture responded, “Very hard to tell.”</p> <div class="zone grid combo"><div id="zone-el-102" class="zone-el"><form id="newsletter-signUpWidget" method="POST" class="inline-cta package"><h5 id="newsletter-title" class="h1">Indigenous Affairs</h5> <p id="newsletter-summary" class="summary">Weekly roundup of news affecting Native American communities in the Northwest.</p> <input type="hidden" id="newsletterType" value="bellinghamherald_indigenousaffairs_newsletter"> <input id="s_email_address" name="s_email_address" value aria-label="Enter Email Address" placeholder="Enter Email Address" type="email"> <label for="g-recaptcha-response" class="hidden">Recaptcha</label> <div data-sitekey="6LcCJGUUAAAAADAmkD2iQN_k8a6FCpgo2VBei6su" data-callback="callbackCaptcha" data-size="invisible" data-badge="inline" class="g-recaptcha hidden"></div> <button class="button disabled">SIGN UP</button> <p class="small sans gray">This site is protected by reCAPTCHA and the Google <a href='https://policies.google.com/privacy'>Privacy Policy</a> and <a href='https://policies.google.com/terms'>Terms of Service</a> apply.</p></form> <script type="application/javascript">
  (function newsletterCTA() {
    // 2
    const newsLetterForm = document.querySelector('#newsletter-signUpWidget');
    const emailInput = newsLetterForm.querySelector('#s_email_address');
    const submitButton = newsLetterForm.querySelector('.button');
    const newsletterName = newsLetterForm.querySelector('#newsletterType').value;
    const newsletterData = {
      newsletterName,
    };

    function isEmailValid(email) {
      const re = /^(([^<>()[\]\\.,;:\s@"]+(\.[^<>()[\]\\.,;:\s@"]+)*)|(".+"))@((\[[0-9]{1,3}\.[0-9]{1,3}\.[0-9]{1,3}\.[0-9]{1,3}\])|(([a-zA-Z\-0-9]+\.)+[a-zA-Z]{2,}))$/;
      return re.test(email);
    };

    function showErrorMsg(node, msg) {
      const div = document.createElement('div');
      div.classList.add('errorText');
      div.classList.add('small');
      div.innerHTML = msg;
      if (node) {
        node.parentNode.insertBefore(div, node.nextSibling);
      }
    }

    function validateNewsletter() {
      const errorMsg = newsLetterForm.querySelector('.errorText');
      if (errorMsg) {
        errorMsg.remove();
      }
      if (emailInput.classList.contains('error')) {
        emailInput.classList.remove('error');
      }
      if (!isEmailValid(emailInput.value)) {
        showErrorMsg(emailInput, 'Please insert a valid email address!');
        emailInput.classList.add('error');
        submitButton.classList.add('disabled');
      } else {
        submitButton.classList.remove('disabled');
      }
    };

    function submitNewsletter(e) {
      e.preventDefault();
      validateNewsletter();
      if (submitButton.classList.contains('disabled')) {
        return false;
      }
      grecaptcha.execute();
      newsletterData.emailAddress = emailInput.value;
      newsLetterForm.setAttribute('data-json', JSON.stringify(newsletterData));
    }

    emailInput.addEventListener('change', function (e) {
      validateNewsletter();
    });

    newsLetterForm.addEventListener('submit', function (e) {
      submitNewsletter(e);
    });

    submitButton.addEventListener('click', function (e) {
      submitNewsletter(e);
    });

    function renderRecaptcha() {
      try {
        window.grecaptcha.render(newsLetterForm.querySelector('.g-recaptcha'), {}, true);
      } catch (err) {
        console.log(`recaptcha rendering: ${err.message}`);
      }
    }
    if (!window.grecaptcha) {
      const scriptCount = document.scripts.length;
      for (let i = 0; i < scriptCount; i++){
        if (document.scripts[i].src === 'https://www.google.com/recaptcha/api.js') {
          document.scripts[i].addEventListener('load', renderRecaptcha);
          i = scriptCount;
        }
      }
    } else {
      renderRecaptcha();
    }
  })()
</script>
</div> <div id="zone-el-103" class="zone zone-el"></div></div><p>This is the third nest located in the United States so far this year and the fourth overall — all of which have been in northern Whatcom County the past two years.</p> <!----><p>Last week, the Department of Agriculture reported <a href="https://www.bellinghamherald.com/news/local/article254199613.html" target="_blank" rel="Follow">eradicating the second nest of the year, but also announced the discovery of the third nest</a>.</p> <!----><p>Both nests, it said at the time, were located near the first nest, which was <a href="https://www.bellinghamherald.com/news/local/article253802548.html" target="_blank" rel="Follow">eradicated last month</a>, and close to where the first Asian Giant Hornet nest in the U.S. was found last year, just sound of the U.S.-Canada border.</p> <!----><p>Last week, the Department of Agriculture confirmed two new reports of Asian Giant Hornet sightings by the public in north Whatcom County. Crews tagged and released a live hornet in an attempt to track it back to a potential nest, according to a Department of Agriculture Facebook post, and that is what led them to the discovery of the nest that was eradicated over the weekend.</p> <!----><figure class="photo-inline-">                      <div class="img-container picture ">            <picture>                <!--[if IE 9]><video style="display: none;"><![endif]-->                <source srcset="https://www.bellinghamherald.com/latest-news/8i61xa/picture254299723/alternates/FREE_1140/0916%20Murder%20Hornet2.jpg" media="(min-width: 992px)">                <source srcset="https://www.bellinghamherald.com/latest-news/8i61xa/picture254299723/alternates/FREE_960/0916%20Murder%20Hornet2.jpg" media="(min-width: 768px)">                <source srcset="https://www.bellinghamherald.com/latest-news/8i61xa/picture254299723/alternates/FREE_768/0916%20Murder%20Hornet2.jpg" media="(min-width: 601px)">                <source srcset="https://www.bellinghamherald.com/latest-news/8i61xa/picture254299723/alternates/FREE_640/0916%20Murder%20Hornet2.jpg" media="(min-width: 441px)">                <source srcset="https://www.bellinghamherald.com/latest-news/8i61xa/picture254299723/alternates/FREE_480/0916%20Murder%20Hornet2.jpg" media="(min-width: 320px)">                <!--[if IE 9]></video><![endif]-->                                <img class="responsive-image" srcset="https://www.bellinghamherald.com/latest-news/8i61xa/picture254299723/alternates/FREE_1140/0916%20Murder%20Hornet2.jpg" alt="0916 Murder Hornet2.jpg" title="0916 Murder Hornet2.jpg" loading="lazy">                            </picture>                            <figcaption>                                            The Washington State Department of Agriculture said in a Twitter post Thursday, Sept. 16, 2021, that a nest built by Asian Giant Hornets — or “Murder Hornets” — in northern Whatcom County, Wash., is approximately 20-feet up in a tree. It is the third nest found in the U.S. this year and the fourth in the last two years.                                                                                            Washington State Department of Agriculture                                                                            <span class="credit">Courtesy to The Bellingham Herald</span>                                                            </figcaption>                    </div>        </figure> <div class="zone grid combo"><div id="zone-el-104" class="zone-el"><div id="story-cta-widget" class="inline-cta package ad-widget"><h5 class="h1">$2 for 2 months</h5> <p class="summary">Subscribe for unlimited access to our website, app, eEdition and more</p> <a href="https://account.bellinghamherald.com/subscribe/create?param=f3JBDkY=&amp;offer=NmEfaxcUb3lSCUJAfRI1Yzw9BHIpcTgoG3FCG15QPgoUG0hQeHNFCkRGb29STx0HLisVS1BIbwE8cUtLAAxCdD1QMA%3D%3D&amp;cid=cta_dynamic-zone_default_.99-2mos-15.99_202105" class="button impact">CLAIM OFFER</a></div> <script>
      document.addEventListener('DOMContentLoaded', function(){
        if (!getSubscribedFlag) {
          var ctaElement = document.querySelector('#story-cta-widget');
          ctaElement.parentElement.classList.remove('hidden')
          var newEvent = new CustomEvent('cta_widget', { detail: ctaElement });
          window.dispatchEvent(newEvent);
        }
      });
    </script></div> <div id="zone-el-105" class="zone zone-el"></div></div><h3>What are ‘Murder Hornets’?</h3> <!----><p>Up to 2 inches long, the Asian giant hornet, or Vespa mandarinia, is the world’s largest hornet species. They are identifiable by their large yellow/orange heads. The hornets are known for their painful stings. </p> <!----><p>They will attack people and pets when threatened, and tried to attack the team eradicating their nest in August, though the team’s hornet suits prevented team members from being stung. People should be extremely cautious near them, state agriculture officials have said, and those who have allergic reactions to bee or wasp stings should never approach an Asian Giant Hornet, according to earlier reporting in The Bellingham Herald.</p> <!----><p>The invasive hornets are feared for the threat they pose to honeybees and, by extension, the valuable crops in Washington state that the bees pollinate, including blueberry and other cane crops in the region that includes Whatcom County. </p> <!----><p>They also prey on local pollinators such as wasps, posing a threat to the local ecosystem, state entomologists have said. </p> <div id="zone-el-106" index="15" stnPlayerKill="false" allowStnPlayer="true" class="zone zone-el"></div><p>Before the sightings that led to the discovery of the two nests in Whatcom County this year, a<a href="https://www.bellinghamherald.com/news/local/article252156873.html" target="_blank" rel="Follow"> dead Asian Giant Hornet was located near Marysville</a> in mid-June. </p> <!----><p>The Department of Agriculture will continue to trap Asian giant hornets through the end of November, according to a previous release, adding that <a href="https://agr.wa.gov/departments/insects-pests-and-weeds/insects/hornets" target="_blank" rel="Follow">instructions on how to build traps</a> can be found on the agency’s website.</p> <!----><p>The Department of Agriculture’s annual budget for community outreach, tracking and eradication of the Asian Giant Hornet is approximately $650,000, Managing Entomologist Sven Spichiger said.</p> <!----><div class="embed-media inline-video videoVueInstance new-video-design" is="brightcove-video-component" :player="player">  <div id="video-detail-253639693-1631829865467" class="media-wrap ">    <div id="playerWrap-253639693-1631829865467" class="video-media vjs-wrapper">            <video id="player-253639693-1631829865467" class="video-js vjs-16-9 mi-videojs 0" data-url="https://www.bellinghamherald.com/news/local/article253639693.html" data-title="Watch: Asian giant hornets enter their nest" data-video-id="6268803289001" data-publication="bellinghamherald" data-ad-tag="https://pubads.g.doubleclick.net/gampad/ads?ad_type=video&amp;client=ca-video-pub-3446305859157241&amp;env=vp&amp;gdfp_req=1&amp;unviewed_position_start=1&amp;output=vast&amp;sz=400x300&amp;url=[referrer_url]&amp;correlator=[timestamp]&amp;adsafe=high&amp;videoad_start_delay=0&amp;max_ad_duration=30000&amp;sdmax=120000&amp;vpa=0&amp;vpmute=0&amp;adtest=false&amp;ciu_szs=300x250&amp;iu=%2F7675%2FBLH.site_bellinghamherald%2FNews%2FLocal&amp;hl=en&amp;cmsid=2476093&amp;description_url=https%3A%2F%2Fwww.bellinghamherald.com%2Fnews%2Flocal%2Farticle253639693.html&amp;vid_t=Watch%3A%20Asian%20giant%20hornets%20enter%20their%20nest&amp;vid=6268803289001&amp;cust_params=sect%3DLocal%26sec_sect%3D19830%2C7097%2C7099%2C19884%26topic%3D%26vpa%3D0%26vpmute%3D0" data-account="5615998020001" data-key="BCpkADawqM3VeqT5D4MUohzeZP1J5iyZ1KKVWHiRaDEjTuDbrUk_3ZI-Mfgutun5FKM9gYUOZnKq_xLkn0DP57pGBH_jLJBrJ30c9hKuOrUSWmPQH4hWiqMKTvP1UhdSwU4rdk5xNkb26HsI" data-cmsid="2476093" data-pre-ad-tag="https://pubads.g.doubleclick.net/gampad/ads?ad_type=video&amp;client=ca-video-pub-3446305859157241&amp;env=vp&amp;gdfp_req=1&amp;unviewed_position_start=1&amp;output=vast&amp;sz=400x300&amp;url=[referrer_url]&amp;correlator=[timestamp]&amp;adsafe=high&amp;videoad_start_delay=0&amp;max_ad_duration=30000&amp;sdmax=120000&amp;vpa=0&amp;vpmute=0&amp;adtest=false&amp;ciu_szs=300x250&amp;iu=%2F7675%2FBLH.site_bellinghamherald%2FNews%2FLocal&amp;hl=en" data-sec-tag="19830,7097,7099,19884" data-topic-tag="" data-asset-type="video" data-video-auto-play="false" data-can-float="false" data-video-type="inline" crossorigin="anonymous" data-sport-article="false" data-is-new-video-design="false" playsinline="" data-video-iterator="0" data-enable-sticky="false" data-iris-killed="false">            </video>    </div>      </div></div> <!----><h3>Spot a ‘Murder Hornet’?</h3> <div id="zone-el-107" index="20" stnPlayerKill="false" allowStnPlayer="true" class="zone zone-el"></div><p>Washington state residents can report possible sightings of an Asian giant hornet to the state Department of Agriculture online at <a href="http://agr.wa.gov/hornets" target="_blank">agr.wa.gov/hornets</a>, via email at <a href="mailto:hornets@agr.wa.gov" target="_blank">hornets@agr.wa.gov</a>, or by calling 1-800-443-6684.</p> <!----><p>Take a photo or keep a specimen if you can. They’re needed for confirmation.</p> <!----><p>Citizen science trapping instructions also are on the website.</p> <!----><p>More on the department’s Asian giant hornet effort can be found at <a href="https://www.facebook.com/groups/hornets" target="_blank" rel="Follow">facebook.com/groups/hornets</a>.</p> <!----> <p class="summary gray">This story was originally published  <span class="inline-block">September 16, 2021 2:52 PM.</span></p> <!----> <!----> <div></div> <div class="zone grid"></div> <div class="figure"><div class="galleryVueInstance" is="gallery-container-component" :gallery="gallery">
  <span style="display: none" data-gallery-type="spillover-gallery" data-gallery-id="254299713" data-lang=""></span><div style="display: none"
      data-index="1"
      data-title=""
      data-src="https://www.bellinghamherald.com/latest-news/oj6odf/picture254299713/alternates/FREE_1140/0916%20Murder%20Hornet.jpg"
      data-alt=""
      data-caption="The Washington State Department of Agriculture said in a Twitter post Thursday that a nest built by Asian Giant Hornets — or “Murder Hornets” — in northern Whatcom County is approximately 20-feet up in a tree. It is the third nest found in the U.S. this year and the fourth in the last two years."
      data-photographer="Washington State Department of Agriculture"
      data-credit="Courtesy to The Bellingham Herald">
    </div></div></div> <div class="story-module"><article> 
        
            
    
    

<div class="author-card package">
    <div class="thumb">
            <a href="/profile/218045530">
                <img class="author-thumb" src="https://www.bellinghamherald.com/latest-news/scasb7/picture222559220/alternates/FREE_480/DavidRasbach-profile.jpg" alt="Profile Image of David Rasbach" loading="lazy">
            </a>
    </div>

    

    
    <div class="flex">
        
            <h6 class="byline">
                <a href="/profile/218045530">David Rasbach</a>
            </h6>
        
        <div class="social-media">
            
                
                
                <a href="https://twitter.com/BhamHerald">
                    <svg class="twitter" viewBox="0 0 512 512" aria-labelledby="twitter"><title id="twitter">twitter</title><path d="M459.37 151.716c.325 4.548.325 9.097.325 13.645 0 138.72-105.583 298.558-298.558 298.558-59.452 0-114.68-17.219-161.137-47.106 8.447.974 16.568 1.299 25.34 1.299 49.055 0 94.213-16.568 130.274-44.832-46.132-.975-84.792-31.188-98.112-72.772 6.498.974 12.995 1.624 19.818 1.624 9.421 0 18.843-1.3 27.614-3.573-48.081-9.747-84.143-51.98-84.143-102.985v-1.299c13.969 7.797 30.214 12.67 47.431 13.319-28.264-18.843-46.781-51.005-46.781-87.391 0-19.492 5.197-37.36 14.294-52.954 51.655 63.675 129.3 105.258 216.365 109.807-1.624-7.797-2.599-15.918-2.599-24.04 0-57.828 46.782-104.934 104.934-104.934 30.213 0 57.502 12.67 76.67 33.137 23.715-4.548 46.456-13.32 66.599-25.34-7.798 24.366-24.366 44.833-46.132 57.827 21.117-2.273 41.584-8.122 60.426-16.243-14.292 20.791-32.161 39.308-52.628 54.253z"/></svg>
                </a>
                
                
                <a href="https://www.facebook.com/bellinghamherald">
                    <svg class="facebook" viewBox="0 0 264 512" aria-labelledby="facebook"><title id="facebook">facebook</title><path d="M215.8 85H264V3.6C255.7 2.5 227.1 0 193.8 0 124.3 0 76.7 42.4 76.7 120.3V192H0v91h76.7v229h94V283h73.6l11.7-91h-85.3v-62.7c0-26.3 7.3-44.3 45.1-44.3z"/></svg>
                </a>
                
                
                <a href="mailto:david.rasbach@bellinghamherald.com">
                    <svg class="envelope" viewBox="0 0 512 512" aria-labelledby="email"><title id="email">email</title><path d="M502.3 190.8c3.9-3.1 9.7-.2 9.7 4.7V400c0 26.5-21.5 48-48 48H48c-26.5 0-48-21.5-48-48V195.6c0-5 5.7-7.8 9.7-4.7 22.4 17.4 52.1 39.5 154.1 113.6 21.1 15.4 56.7 47.8 92.2 47.6 35.7.3 72-32.8 92.3-47.6 102-74.1 131.6-96.3 154-113.7zM256 320c23.2.4 56.6-29.2 73.4-41.4 132.7-96.3 142.8-104.7 173.4-128.7 5.8-4.5 9.2-11.5 9.2-18.9v-19c0-26.5-21.5-48-48-48H48C21.5 64 0 85.5 0 112v19c0 7.4 3.4 14.3 9.2 18.9 30.6 23.9 40.7 32.4 173.4 128.7 16.8 12.2 50.2 41.8 73.4 41.4z"/></svg>
                </a>
                
                
                    <a href="tel:360-715-2286" class="telephone flex">
                        <svg class="phone" viewBox="0 0 512 512" aria-labelledby="phone"><title id="phone">phone</title><path d="M493.4 24.6l-104-24c-11.3-2.6-22.9 3.3-27.5 13.9l-48 112c-4.2 9.8-1.4 21.3 6.9 28l60.6 49.6c-36 76.7-98.9 140.5-177.2 177.2l-49.6-60.6c-6.8-8.3-18.2-11.1-28-6.9l-112 48C3.9 366.5-2 378.1.6 389.4l24 104C27.1 504.2 36.7 512 48 512c256.1 0 464-207.5 464-464 0-11.2-7.7-20.9-18.6-23.4z"/></svg>
                        <span class="small gray icon-label">360-715-2286</span>
                    </a>
                
            
        </div>
    </div>
        <div class="summary package">
            <span>David Rasbach joined The Bellingham Herald in 2005 and now covers breaking news. He has been an editor and writer in several western states since 1994. </span>
        </div>
</div>

        
    </article></div> <div id="zone-el-9" class="zone-el"><div></div></div> <div id="commenting-container" class="commenting-container element-spacing-large"><h6 class="h5">
    <a class="comments-toggle" href="javascript:void(0);">
        <span class="glyphicon glyphicon-comment-o"></span>&nbsp; Comments &nbsp;<span class="glyphicon glyphicon-chevron-down rotate"></span>
    </a>
</h6>

<!--Needs to be on the DOM on page load for IE. Needs to be visible to set the correct height of the comment component. I'm hiding it on document ready. Appending it later did not work-->

<!-- TEMPORARY CODE UNTIL API RELEASE THEIR TICKET -->

    <div id="fb-comments" class="fb-comments in" data-href="https://www.bellinghamherald.com/news/local/article254299193.html" data-width="100%" data-numposts="10"></div>


<!-- %%%%%%%%%%%%%%%%%%%%% -->

<!-- Correct CODE AFTER API RELEASES THEIR PROTOCOL CHANGE -->
        
<!-- %%%%%%%%%%%%%%%%%%%%% -->


<script>
    document.addEventListener('DOMContentLoaded', function () {
        mi.commentingFaceboook.init();
    });
</script></div></article> <section class="grid"><div id="zone-el-10" class="card read-next col-span-2 zone-el"><div class="label sticky">
    <h2 class="impact caps h5">
      Read Next
    </h2>
  </div>



    

    


    
        <figure>
            <a href="https://www.bellinghamherald.com/news/local/crime/article254292673.html#storylink=readnext" class="image-link-macro kfocusable" title="Bellingham police investigating shooting Thursday morning in Samish neighborhood">

                <img src="https://cf-images.us-east-1.prod.boltdns.net/v1/static/5615998020001/bfc80afa-efa5-47aa-9f0e-31112af001b7/f423d04d-32cf-441a-9428-b4bc7caa705b/1280x720/match/image.jpg" alt="Bellingham police investigating shooting Thursday morning in Samish neighborhood" loading="lazy">

                
                    <div class="icon-wrap">
                        <svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="38px" height="38px" viewBox="0 0 38 38" version="1.1">
                            <!-- Generator: Sketch 50.2 (55047) - http://www.bohemiancoding.com/sketch -->
                            <title>Video media</title>
                            <desc>Created with Sketch.</desc>
                            <defs/>
                            <g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd">
                                <g fill="#FFFFFF">
                                    <path d="M19,38 C8.50658975,38 0,29.4934102 0,19 C0,8.50658975 8.50658975,0 19,0 C29.4934102,0 38,8.50658975 38,19 C38,29.4934102 29.4934102,38 19,38 Z M28.7384506,20.359375 C28.9128177,20.2589041 29,20.1391136 29,20 C29,19.8608864 28.9128177,19.7410959 28.7384506,19.640625 L13.6368159,11.0851818 C13.4624488,10.9847108 13.3127227,10.9731182 13.1876333,11.0504035 C13.0625438,11.1276889 13,11.2668004 13,11.4677422 L13,28.5322578 C13,28.7331996 13.0625438,28.8723111 13.1876333,28.9495965 C13.3127227,29.0268818 13.4624488,29.0152892 13.6368159,28.9148182 L28.7384506,20.359375 Z"/>
                                </g>
                            </g>
                        </svg>
                    </div>
                
                
            </a>
        </figure>
    

    
    <div class="package paper">
        <div class="header">
          


  



  




  <h2 class="caps kicker-id h6">
    <a class="kicker" href="https://www.bellinghamherald.com/news/local/crime/">
      Crime
    </a>
  </h2>




          


  
  



  



  
  


  <h3 class="h1" >
    
      <a href="https://www.bellinghamherald.com/news/local/crime/article254292673.html#storylink=readnext" >
        
        Bellingham police investigating shooting Thursday morning in Samish neighborhood
      </a>
    
  </h3>
  
   

  





          
            
            
            
            
            
    






    





    








<div class="bio">
        <div>
            <div>
                
                    
                                    
                            
                            
                            
                                
                            
                            
                            
                            
                            
                            
                                
                                
                                
                            
                            
                            
                            

    
        <p class="byline">
            <a href="mailto:drasbach@bhamherald.com"> By David Rasbach</a> 
            
        </p>
    


                    
                
            </div>
            <div>
                
    
        
            <div id="publish_date-read-next" class="publish-date time">Updated September 16, 2021 12:56 PM</div>
        
    

            </div>
     </div>

    
        

    
    

    
    
    
    
        
    
    
    
    
    
    

    
    


    <div class="social-network-macro">
        <ul class="share-list">
            <li class="share-icon">
                <a class="link-icon" title="Share on Twitter" aria-label="Share on Twitter" href="https://twitter.com/share?text=Bellingham+police+investigating+shooting+Thursday+morning+in+Samish+neighborhood&amp;url=https://www.bellinghamherald.com/news/local/crime/article254292673.html" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;">
                    <span class="glyphicon glyphicon-twitter"></span>
                </a>
            </li>
            <li class="share-icon">
                
                    <a class="link-icon facebook-share" title="Share on Facebook" aria-label="Share on Facebook" href="https://www.facebook.com/sharer/sharer.php?u=https://www.bellinghamherald.com/news/local/crime/article254292673.html" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;">
                        <span class="glyphicon glyphicon-facebook"></span>
                    </a>
                
            </li>
            <li class="share-icon">
                <a class="link-icon" title="Share by Email" aria-label="Share by Email" href="mailto:?subject=Bellingham%20police%20investigating%20shooting%20Thursday%20morning%20in%20Samish%20neighborhood&body=https://www.bellinghamherald.com/news/local/crime/article254292673.html">
                    <span class="glyphicon glyphicon-envelope"></span>
                </a>
            </li>
            <li class="share-icon extra-share-options-icon event-read-next-section" role="button">
                






    



<div class="extra-share-macro-container extra-share-read-next-section">
    <div class="extra-share-macro extra-share-macro-read-next-section">
        <div class="hover-row"></div>
        <div class="speech-bubble">
            <ul class="extra-share-options-list extra-share-options-container">
                <li class="extra-share-option">
                    <a title="Share on LinkedIn" aria-label="Share on LinkedIn" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.bellinghamherald.com/news/local/crime/article254292673.html&title=Bellingham police investigating shooting Thursday morning in Samish neighborhood">
                        <span class="glyphicon glyphicon-linkedin"></span>
                    </a>
                </li>
                <li class="extra-share-option">
                    <a title="Share on Pinterest" aria-label="Share on Pinterest" href="https://www.pinterest.com/pin/create/button/?url=https://www.bellinghamherald.com/news/local/crime/article254292673.html&description=Bellingham police investigating shooting Thursday morning in Samish neighborhood&media=https://www.bellinghamherald.com/wps/build/images/undefined/facebook.jpg">
                        <span class="glyphicon glyphicon-pinterest"></span>
                    </a>
                </li>
                <li class="extra-share-option">
                    <a title="Share on Reddit" aria-label="Share on Reddit" href="https://www.reddit.com/submit?url=https://www.bellinghamherald.com/news/local/crime/article254292673.html">
                        <span class="glyphicon glyphicon-reddit"></span>
                    </a>
                </li>
                <li class="extra-share-option">
                    <a title="Print" aria-label="Print" href="javascript:window.print();">
                        <span class="glyphicon glyphicon-print"></span>
                    </a>
                </li>
            </ul>            

            <div class="extra-share-options-container order-reprint-container">
                <a title="Reprints" aria-label="Reprints" href="https://www.mcclatchyreprints.com"> ORDER REPRINT
                    <span>&rarr;</span>
                </a>
            </div>
        </div>
    </div>
</div>

                <a class="link-icon" title="more" aria-label="more">
                    <span class="glyphicon glyphicon-share"></span>
                </a>
            </li>
        </ul>
    </div>

    
</div>
            
           
          
        </div>

        
          <p class="summary">First reports of the incident were called into 911 shortly after 8:30 a.m.</p>
        

        
            
            
	<a href="https://www.bellinghamherald.com/news/local/crime/article254292673.html" class="more-link ">
		KEEP READING 
	</a>

        

    </div></div> <div id="zone-el-11" class="zone-el"><div id="trending-stories">
                
                
                

                

    
        
    
     
    
    
    
        
        
    
    

    
        
     

    
    
        
        <div class="paper">
        

            
                
                    
                    
                    
                        
                            
                        

                        

                        
                            
                        


                        
                        

                            
                            

                            

                            

                                
                                
                                


  






  <div class="label ">
    <h2 class="impact caps h5">
      Trending Stories
    </h2>
  </div>



                            
                        


                        
                            
                                
                            
                        


                        
                            

                                
                                
                                    <div class="package">
                                

                                


  
  



  



  
  


  <h3  >
    
      <a href="https://www.bellinghamherald.com/news/traffic/article254135828.html#storylink=trendingstories" >
        
        Update: Bellingham road closure will affect I-5 access next weekend
      </a>
    
  </h3>
  
   

  
      
        <div class="update-date time" data-originalDate="1631803955">Updated September 16, 2021 07:52 AM</div>
      
  





                                </div>
                                
                            
                        
                    
                
                    
                    
                    
                        
                            
                        

                        

                        
                            
                        


                        
                        


                        
                            
                                
                            
                        


                        
                            

                                
                                
                                    <div class="package">
                                

                                


  
  



  



  
  


  <h3  >
    
      <a href="https://www.bellinghamherald.com/news/weather-news/article254241143.html#storylink=trendingstories" >
        
        Weekend weather will make Whatcom think it’s November — how much rain can we expect?
      </a>
    
  </h3>
  
   

  
    <div class="time" >
      
        September 15, 2021 10:38 AM
      
    </div>
  





                                </div>
                                
                            
                        
                    
                
                    
                    
                    
                        
                            
                        

                        

                        
                            
                        


                        
                        


                        
                            
                                
                            
                        


                        
                            

                                
                                
                                    <div class="package">
                                

                                


  
  



  



  
  


  <h3  >
    
      <a href="https://www.bellinghamherald.com/news/coronavirus/article254240388.html#storylink=trendingstories" >
        
        COVID-19 infection rates show improvement in four Whatcom County regions
      </a>
    
  </h3>
  
   

  
      
        <div class="update-date time" data-originalDate="1631721602">Updated September 15, 2021 9:00 AM</div>
      
  





                                </div>
                                
                            
                        
                    
                
                    
                    
                    
                        
                            
                        

                        

                        
                            
                        


                        
                        


                        
                            
                                
                            
                        


                        
                            

                                
                                
                                    <div class="package">
                                

                                


  
  



  



  
  


  <h3  >
    
      <a href="https://www.bellinghamherald.com/news/local/article254217513.html#storylink=trendingstories" >
        
        What ended a Bellingham petition drive to Save the Trails?
      </a>
    
  </h3>
  
   

  
      
        <div class="update-date time" data-originalDate="1631729329">Updated September 15, 2021 11:08 AM</div>
      
  


  <div id="latest-news-nativo-slot" class="nativo-placeholder">
    <div></div>
  </div>




                                </div>
                                
                            
                        
                    
                
                    
                    
                    
                        
                            
                        

                        

                        
                            
                        


                        
                        


                        
                            
                                
                            
                        


                        
                            

                                
                                
                                    <div class="package">
                                

                                


  
  



  



  
  


  <h3  >
    
      <a href="https://www.bellinghamherald.com/news/local/crime/article254292673.html#storylink=trendingstories" >
        
        Bellingham police investigating shooting Thursday morning in Samish neighborhood
      </a>
    
  </h3>
  
   

  
      
        <div class="update-date time" data-originalDate="1631822215">Updated September 16, 2021 12:56 PM</div>
      
  





                                </div>
                                
                            
                        
                    
                
            
        
        </div>
        

    
    

            </div></div></section> <div id="zone-el-12" class="zone-el"><div><section id="subscription-cta-container">
            
    <div class="card horizontal swg-promo">
        <div class="promo package sans">
            <h5 class="title h1">$2 for 2 months</h5>
            <h6 class="h3">#ReadLocal</h6>
        </div>
        <div class="package">
            <p class="summary">Subscribe for unlimited access to our website, app, eEdition and more</p>
            <a href="https://account.bellinghamherald.com/subscribe/create?param=f3JBDkY=&amp;offer=NmEfaxcUb3lSCUJAfRI1Yzw9BHIpcTgoG3FCG15QPgoUG0hQeHNFCkRGb29STx0HLisVS1BIbwE8cUtLAAxCdD1QMA%3D%3D&amp;cid=cta_dynamic-zone_default_.99-2mos-15.99_202105" class="button impact">CLAIM OFFER</a>
        </div>
    </div>

</section></div></div> <div id="zone-el-13" class="zone-el"><section><div class="grid"><article  id="secondary-story-2"  class="card "
                                    >

                                
                                

                                    


    
        <figure>
            <a href="https://www.bellinghamherald.com/news/coronavirus/article254284338.html#storylink=moresection" class="image-link-macro kfocusable" title="Whatcom sees 51 new confirmed COVID cases Wednesday, as schools report more incidents">

                <img src="https://cf-images.us-east-1.prod.boltdns.net/v1/static/5615998027001/2787b7e1-5f17-476a-8bb3-87ff3aabb002/8866ae07-e289-43f5-983d-858671c556a2/1280x720/match/image.jpg?pubId=5615998020001" alt="Whatcom sees 51 new confirmed COVID cases Wednesday, as schools report more incidents" loading="lazy">

                
                    <div class="icon-wrap">
                        <svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="38px" height="38px" viewBox="0 0 38 38" version="1.1">
                            <!-- Generator: Sketch 50.2 (55047) - http://www.bohemiancoding.com/sketch -->
                            <title>Video media</title>
                            <desc>Created with Sketch.</desc>
                            <defs/>
                            <g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd">
                                <g fill="#FFFFFF">
                                    <path d="M19,38 C8.50658975,38 0,29.4934102 0,19 C0,8.50658975 8.50658975,0 19,0 C29.4934102,0 38,8.50658975 38,19 C38,29.4934102 29.4934102,38 19,38 Z M28.7384506,20.359375 C28.9128177,20.2589041 29,20.1391136 29,20 C29,19.8608864 28.9128177,19.7410959 28.7384506,19.640625 L13.6368159,11.0851818 C13.4624488,10.9847108 13.3127227,10.9731182 13.1876333,11.0504035 C13.0625438,11.1276889 13,11.2668004 13,11.4677422 L13,28.5322578 C13,28.7331996 13.0625438,28.8723111 13.1876333,28.9495965 C13.3127227,29.0268818 13.4624488,29.0152892 13.6368159,28.9148182 L28.7384506,20.359375 Z"/>
                                </g>
                            </g>
                        </svg>
                    </div>
                
                
            </a>
        </figure>
    

                                
                            

                            
                                
                                    
                                
                            

                            

                                
                                
                                    <div  class="package  "
                                        >
                                
                                


  



  




  <h2 class="caps kicker-id h6">
    <a class="kicker" href="https://www.bellinghamherald.com/news/coronavirus/">
      Coronavirus
    </a>
  </h2>



                            
                        


                        
                            
                                
                            
                        


                        
                            

                                
                                

                                


  
  



  



  
  


  <h3  >
    
      <a href="https://www.bellinghamherald.com/news/coronavirus/article254284338.html#storylink=moresection" >
        
        Whatcom sees 51 new confirmed COVID cases Wednesday, as schools report more incidents
      </a>
    
  </h3>
  
   

  
      
        <div class="update-date time" data-originalDate="1631809339">Updated September 16, 2021 9:22 AM</div>
      
  





                                </div>
                                
                                    </article>
                                
                            
                        
                    
                
            
        

    
    

    

    
  
    
      

      
        
      

      

      

    
        
    
     
    
    
    
        
    
    

    
        
     

    
    
        

            
                
                    
                    
                    
                        
                            
                        

                        

                        
                            
                        


                        
                        

                            
                            
                                
                                    
                                

                                

                                
                                    
                                        
                                    
                                

                                

                                <article  id="secondary-story-3"  class="card "
                                    >

                                
                                

                                    


    
        <figure>
            <a href="https://www.bellinghamherald.com/news/business/article254210963.html#storylink=moresection" class="image-link-macro kfocusable" title="One expensive household bill sent Whatcom County up the the national rankings">

                <img src="https://www.tri-cityherald.com/opinion/opn-columns-blogs/84a2yf/picture242324926/alternates/LANDSCAPE_480/Money" alt="One expensive household bill sent Whatcom County up the the national rankings" loading="lazy">

                
                
            </a>
        </figure>
    

                                
                            

                            
                                
                                    
                                
                            

                            

                                
                                
                                    <div  class="package  "
                                        >
                                
                                


  



  




  <h2 class="caps kicker-id h6">
    <a class="kicker" href="https://www.bellinghamherald.com/news/business/">
      Business
    </a>
  </h2>



                            
                        


                        
                            
                                
                            
                        


                        
                            

                                
                                

                                


  
  



  



  
  


  <h3  >
    
      <a href="https://www.bellinghamherald.com/news/business/article254210963.html#storylink=moresection" >
        
        One expensive household bill sent Whatcom County up the the national rankings
      </a>
    
  </h3>
  
   

  
      
        <div class="update-date time" data-originalDate="1631802722">Updated September 16, 2021 7:32 AM</div>
      
  





                                </div>
                                
                                    </article>
                                
                            
                        
                    
                
            
        

    
    

    

    
  
    
      

      
        
      

      

      

    
        
    
     
    
    
    
        
    
    

    
        
     

    
    
        

            
                
                    
                    
                    
                        
                            
                        

                        

                        
                            
                        


                        
                        

                            
                            
                                
                                    
                                

                                

                                
                                    
                                        
                                    
                                

                                

                                <article  id="secondary-story-4"  class="card "
                                    >

                                
                                

                                    


    
        <figure>
            <a href="https://www.bellinghamherald.com/news/local/article254245038.html#storylink=moresection" class="image-link-macro kfocusable" title="Ericksen: ‘If this keeps up, it is only a matter of time before someone is hurt or killed’">

                <img src="https://cf-images.us-east-1.prod.boltdns.net/v1/static/5615998020001/146e1279-eb7b-4f7c-a147-9061c09a5210/13da9a68-29f8-41da-927e-8a4da0048731/1280x720/match/image.jpg" alt="Ericksen: ‘If this keeps up, it is only a matter of time before someone is hurt or killed’" loading="lazy">

                
                    <div class="icon-wrap">
                        <svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="38px" height="38px" viewBox="0 0 38 38" version="1.1">
                            <!-- Generator: Sketch 50.2 (55047) - http://www.bohemiancoding.com/sketch -->
                            <title>Video media</title>
                            <desc>Created with Sketch.</desc>
                            <defs/>
                            <g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd">
                                <g fill="#FFFFFF">
                                    <path d="M19,38 C8.50658975,38 0,29.4934102 0,19 C0,8.50658975 8.50658975,0 19,0 C29.4934102,0 38,8.50658975 38,19 C38,29.4934102 29.4934102,38 19,38 Z M28.7384506,20.359375 C28.9128177,20.2589041 29,20.1391136 29,20 C29,19.8608864 28.9128177,19.7410959 28.7384506,19.640625 L13.6368159,11.0851818 C13.4624488,10.9847108 13.3127227,10.9731182 13.1876333,11.0504035 C13.0625438,11.1276889 13,11.2668004 13,11.4677422 L13,28.5322578 C13,28.7331996 13.0625438,28.8723111 13.1876333,28.9495965 C13.3127227,29.0268818 13.4624488,29.0152892 13.6368159,28.9148182 L28.7384506,20.359375 Z"/>
                                </g>
                            </g>
                        </svg>
                    </div>
                
                
            </a>
        </figure>
    

                                
                            

                            
                                
                                    
                                
                            

                            

                                
                                
                                    <div  class="package  "
                                        >
                                
                                


  



  




  <h2 class="caps kicker-id h6">
    <a class="kicker" href="https://www.bellinghamherald.com/news/local/">
      Local
    </a>
  </h2>



                            
                        


                        
                            
                                
                            
                        


                        
                            

                                
                                

                                


  
  



  



  
  


  <h3  >
    
      <a href="https://www.bellinghamherald.com/news/local/article254245038.html#storylink=moresection" >
        
        Ericksen: ‘If this keeps up, it is only a matter of time before someone is hurt or killed’
      </a>
    
  </h3>
  
   

  
    <div class="time" >
      
        September 16, 2021 5:00 AM
      
    </div>
  





                                </div>
                                
                                    </article>
                                
                            
                        
                    
                
            
        

    
    

    

    
  
    
      

      
        
      

      

      

    
        
    
     
    
    
    
        
    
    

    
        
     

    
    
        

            
                
                    
                    
                    
                        
                            
                        

                        

                        
                            
                        


                        
                        

                            
                            
                                
                                    
                                

                                

                                
                                    
                                        
                                    
                                

                                

                                <article  id="secondary-story-5"  class="card "
                                    >

                                
                                

                                    


    
        <figure>
            <a href="https://www.bellinghamherald.com/news/local/article254217513.html#storylink=moresection" class="image-link-macro kfocusable" title="What ended a Bellingham petition drive to Save the Trails?">

                <img src="https://www.bellinghamherald.com/latest-news/b4arpn/picture254146053/alternates/LANDSCAPE_480/signing%20petition.jpg" alt="What ended a Bellingham petition drive to Save the Trails?" loading="lazy">

                
                
            </a>
        </figure>
    

                                
                            

                            
                                
                                    
                                
                            

                            

                                
                                
                                    <div  class="package  "
                                        >
                                
                                


  



  




  <h2 class="caps kicker-id h6">
    <a class="kicker" href="https://www.bellinghamherald.com/news/local/">
      Local
    </a>
  </h2>



                            
                        


                        
                            
                                
                            
                        


                        
                            

                                
                                

                                


  
  



  



  
  


  <h3  >
    
      <a href="https://www.bellinghamherald.com/news/local/article254217513.html#storylink=moresection" >
        
        What ended a Bellingham petition drive to Save the Trails?
      </a>
    
  </h3>
  
   

  
      
        <div class="update-date time" data-originalDate="1631729329">Updated September 15, 2021 11:08 AM</div>
      
  





                                </div>
                                
                                    </article>
                                
                            
                        
                    
                
            
        

    
    

    

    
  
    
      

      
        
      

      

      

    
        
    
     
    
    
    
        
    
    

    
        
     

    
    
        

            
                
                    
                    
                    
                        
                            
                        

                        

                        
                            
                        


                        
                        

                            
                            
                                
                                    
                                

                                

                                
                                    
                                        
                                    
                                

                                

                                <article  id="secondary-story-6"  class="card "
                                    >

                                
                                

                                    


    
        <figure>
            <a href="https://www.bellinghamherald.com/news/weather-news/article254241143.html#storylink=moresection" class="image-link-macro kfocusable" title="Weekend weather will make Whatcom think it’s November — how much rain can we expect?">

                <img src="https://www.bellinghamherald.com/latest-news/9qeij/picture208130949/alternates/LANDSCAPE_480/BH%20Stock%20Rain" alt="Weekend weather will make Whatcom think it’s November — how much rain can we expect?" loading="lazy">

                
                
            </a>
        </figure>
    

                                
                            

                            
                                
                                    
                                
                            

                            

                                
                                
                                    <div  class="package  "
                                        >
                                
                                


  



  




  <h2 class="caps kicker-id h6">
    <a class="kicker" href="https://www.bellinghamherald.com/news/weather-news/">
      Weather News
    </a>
  </h2>



                            
                        


                        
                            
                                
                            
                        


                        
                            

                                
                                

                                


  
  



  



  
  


  <h3  >
    
      <a href="https://www.bellinghamherald.com/news/weather-news/article254241143.html#storylink=moresection" >
        
        Weekend weather will make Whatcom think it’s November — how much rain can we expect?
      </a>
    
  </h3>
  
   

  
    <div class="time" >
      
        September 15, 2021 10:38 AM
      
    </div>
  





                                </div>
                                
                                    </article>
                                
                            
                        
                    
                
            
        

    
    

    

    
  
    
      

      
        
      

      

      

    
        
    
     
    
    
    
        
    
    

    
        
     

    
    
        

            
                
                    
                    
                    
                        
                            
                        

                        

                        
                            
                        


                        
                        

                            
                            
                                
                                    
                                

                                

                                
                                    
                                        
                                    
                                

                                

                                <article  id="secondary-story-7"  class="card "
                                    >

                                
                                

                                    


    
        <figure>
            <a href="https://www.bellinghamherald.com/news/coronavirus/article254240388.html#storylink=moresection" class="image-link-macro kfocusable" title="COVID-19 infection rates show improvement in four Whatcom County regions">

                <img src="https://cf-images.us-east-1.prod.boltdns.net/v1/static/5615998020001/d94fb7b7-3bca-41cf-92af-d80a149c496d/f28edd7e-c205-4072-94a0-1301fa889270/1280x720/match/image.jpg" alt="COVID-19 infection rates show improvement in four Whatcom County regions" loading="lazy">

                
                    <div class="icon-wrap">
                        <svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="38px" height="38px" viewBox="0 0 38 38" version="1.1">
                            <!-- Generator: Sketch 50.2 (55047) - http://www.bohemiancoding.com/sketch -->
                            <title>Video media</title>
                            <desc>Created with Sketch.</desc>
                            <defs/>
                            <g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd">
                                <g fill="#FFFFFF">
                                    <path d="M19,38 C8.50658975,38 0,29.4934102 0,19 C0,8.50658975 8.50658975,0 19,0 C29.4934102,0 38,8.50658975 38,19 C38,29.4934102 29.4934102,38 19,38 Z M28.7384506,20.359375 C28.9128177,20.2589041 29,20.1391136 29,20 C29,19.8608864 28.9128177,19.7410959 28.7384506,19.640625 L13.6368159,11.0851818 C13.4624488,10.9847108 13.3127227,10.9731182 13.1876333,11.0504035 C13.0625438,11.1276889 13,11.2668004 13,11.4677422 L13,28.5322578 C13,28.7331996 13.0625438,28.8723111 13.1876333,28.9495965 C13.3127227,29.0268818 13.4624488,29.0152892 13.6368159,28.9148182 L28.7384506,20.359375 Z"/>
                                </g>
                            </g>
                        </svg>
                    </div>
                
                
            </a>
        </figure>
    

                                
                            

                            
                                
                                    
                                
                            

                            

                                
                                
                                    <div  class="package  "
                                        >
                                
                                


  



  




  <h2 class="caps kicker-id h6">
    <a class="kicker" href="https://www.bellinghamherald.com/news/coronavirus/">
      Coronavirus
    </a>
  </h2>



                            
                        


                        
                            
                                
                            
                        


                        
                            

                                
                                

                                


  
  



  



  
  


  <h3  >
    
      <a href="https://www.bellinghamherald.com/news/coronavirus/article254240388.html#storylink=moresection" >
        
        COVID-19 infection rates show improvement in four Whatcom County regions
      </a>
    
  </h3>
  
   

  
      
        <div class="update-date time" data-originalDate="1631721602">Updated September 15, 2021 9:00 AM</div>
      
  





                                </div>
                                
                                    </article></div></section></div> <!----> <div id="zone-el-99" class="zone-el"></div></div>

        
    



<footer class="impact">
  <section class="footer">
    <div class="package footer-connect">
        <h6 class="h3">Take Us With You</h6>
        <p class="summary">Real-time updates and all local stories you want right in the palm of your hand.</p>

        
            <div class="flex">
                <div class="icon">
                    
                        <img src="/wps/build/images/bellinghamherald/favicon-32.png" alt="Icon for mobile apps" loading="lazy" />
                    
                </div>

                
	<a href="https://www.bellinghamherald.com/mobile/" class="more-link icon-label h4">
		Bellingham Herald App 
	</a>

            </div>
        

        
            <div class="flex">
                <svg viewBox="0 0 512 512"><path d="M512 464c0 26.51-21.49 48-48 48H48c-26.51 0-48-21.49-48-48V200.724a48 48 0 0 1 18.387-37.776c24.913-19.529 45.501-35.365 164.2-121.511C199.412 29.17 232.797-.347 256 .003c23.198-.354 56.596 29.172 73.413 41.433 118.687 86.137 139.303 101.995 164.2 121.512A48 48 0 0 1 512 200.724V464zm-65.666-196.605c-2.563-3.728-7.7-4.595-11.339-1.907-22.845 16.873-55.462 40.705-105.582 77.079-16.825 12.266-50.21 41.781-73.413 41.43-23.211.344-56.559-29.143-73.413-41.43-50.114-36.37-82.734-60.204-105.582-77.079-3.639-2.688-8.776-1.821-11.339 1.907l-9.072 13.196a7.998 7.998 0 0 0 1.839 10.967c22.887 16.899 55.454 40.69 105.303 76.868 20.274 14.781 56.524 47.813 92.264 47.573 35.724.242 71.961-32.771 92.263-47.573 49.85-36.179 82.418-59.97 105.303-76.868a7.998 7.998 0 0 0 1.839-10.967l-9.071-13.196z"/></svg>

                
                
	<a href="http://t.news.bellinghamherald.com/webApp/mccSignupPage?siteName=bellinghamherald" class="more-link icon-label h4">
		View Newsletters  
	</a>

            </div>
        

        <div class="flex social">
            <a href="https://www.facebook.com/bellinghamherald" aria-label="Facebook link">
                      <svg viewBox="0 0 264 512"><path d="M215.8 85H264V3.6C255.7 2.5 227.1 0 193.8 0 124.3 0 76.7 42.4 76.7 120.3V192H0v91h76.7v229h94V283h73.6l11.7-91h-85.3v-62.7c0-26.3 7.3-44.3 45.1-44.3z"/></svg>
                    </a>
                <a href="https://twitter.com/bhamherald" aria-label="Twitter link">
                      <svg viewBox="0 0 512 512"><path d="M459.37 151.716c.325 4.548.325 9.097.325 13.645 0 138.72-105.583 298.558-298.558 298.558-59.452 0-114.68-17.219-161.137-47.106 8.447.974 16.568 1.299 25.34 1.299 49.055 0 94.213-16.568 130.274-44.832-46.132-.975-84.792-31.188-98.112-72.772 6.498.974 12.995 1.624 19.818 1.624 9.421 0 18.843-1.3 27.614-3.573-48.081-9.747-84.143-51.98-84.143-102.985v-1.299c13.969 7.797 30.214 12.67 47.431 13.319-28.264-18.843-46.781-51.005-46.781-87.391 0-19.492 5.197-37.36 14.294-52.954 51.655 63.675 129.3 105.258 216.365 109.807-1.624-7.797-2.599-15.918-2.599-24.04 0-57.828 46.782-104.934 104.934-104.934 30.213 0 57.502 12.67 76.67 33.137 23.715-4.548 46.456-13.32 66.599-25.34-7.798 24.366-24.366 44.833-46.132 57.827 21.117-2.273 41.584-8.122 60.426-16.243-14.292 20.791-32.161 39.308-52.628 54.253z"/></svg>
                    </a>
                <a href="http://www.youtube.com/bellinghamherald" aria-label="Youtube link">
                      <svg viewBox="0 0 576 512"><path d="M549.655 124.083c-6.281-23.65-24.787-42.276-48.284-48.597C458.781 64 288 64 288 64S117.22 64 74.629 75.486c-23.497 6.322-42.003 24.947-48.284 48.597-11.412 42.867-11.412 132.305-11.412 132.305s0 89.438 11.412 132.305c6.281 23.65 24.787 41.5 48.284 47.821C117.22 448 288 448 288 448s170.78 0 213.371-11.486c23.497-6.321 42.003-24.171 48.284-47.821 11.412-42.867 11.412-132.305 11.412-132.305s0-89.438-11.412-132.305zm-317.51 213.508V175.185l142.739 81.205-142.739 81.201z"/></svg>
                    </a>
                </div>
    </div>

    <div class="footer-links">
    <div class="package">
            <h6 class="h5 caps">Subscriptions</h6>
            <a href="https://account.bellinghamherald.com/static/subscribe#navlink=mi_footer">Start a Subscription</a>
            <a href="https://www.bellinghamherald.com/customer-service">Customer Service</a>
            <a href="https://www.bellinghamherald.com/e-edition/today#navlink=mi_footer">eEdition</a>
            <a href="https://www.bellinghamherald.com/myaccount">Vacation Hold</a>
            <a href="https://www.bellinghamherald.com/myaccount">Pay Your Bill</a>
            </div>
    <div class="package">
            <h6 class="h5 caps">Learn More</h6>
            <a href="https://www.mcclatchy.com/our-impact/markets/the-bellingham-herald/#navlink=mi_footer">About Us</a>
            <a href="https://www.bellinghamherald.com/customer-service/">Contact Us</a>
            <a href="http://t.news.bellinghamherald.com/webApp/mccSignupPage?siteName=bellinghamherald#navlink=mi_footer">Newsletters</a>
            <a href="https://www.bellinghamherald.com/archives/#navlink=mi_footer">Archives</a>
            </div>
    <div class="package">
            <h6 class="h5 caps">Advertising</h6>
            <a href="https://classifieds.mcclatchy.com/marketplace/bellingham#navlink=mi_footer">Place a Classified</a>
            <a href="https://placead.mcclatchy.com/obits/bellingham/index.html#navlink=mi_footer">Place an Obituary</a>
            </div>
    </div>
  </section>
</footer>

<section class="bottom-nav h5">
    <a class="legal-links-item caps" href="https://www.bellinghamherald.com/customer-service/copyright/#navlink=mi_footer">Copyright</a>
        <a class="legal-links-item caps" href="https://www.bellinghamherald.com/customer-service/privacy-policy/#navlink=mi_footer">Privacy Policy</a>
        <a id="onetrust-donotsell" class="ot-sdk-show-settings legal-links-item caps">Do Not Sell My Personal Information</a>
            <a class="legal-links-item caps" href="https://www.bellinghamherald.com/customer-service/terms-of-service/#navlink=mi_footer">Terms of Service</a>
        </section>


        <div id="zone-el-14" class="zone-el d-sm"></div>
    


        
    
         












    




    

        
        
    
    
    
    
    
    
    <script type="text/javascript">
        document.addEventListener('DOMContentLoaded', function() {
            UD.updateDate.functionsUpdateDate.validateMomentScript("MMMM DD, YYYY hh:mm A", "en", "-07:00");
        });
    </script>
<script type="text/javascript">
    var WFClientTypeDef = {
        "extraSmall": "(max-width: 767px)",
        "medium": "(min-width: 992px) and (max-width: 1199px)",
        "large": "(min-width: 1200px)",
        "small": "(min-width: 768px) and (max-width: 991px)"
    };
    var imageSizes = [80, 160, 200, 320, 400, 480, 560, 640, 720, 768, 960, 1080, 1140];
</script>
<script type="text/javascript" src="/wps/build/webpack/mi-footer.bundle-b9a47dc85e05422023bb.js"></script>

<script src="https://ovp.iris.tv/libs/adaptive/v2/iris.adaptive.js" type="text/javascript"></script>
    <script src="https://ovp.iris.tv/libs/context/iris-context.min.js" type="text/javascript"></script>
    <script type="text/javascript" src="/wps/build/webpack/vue.bundle-2dcbd1661e4d11979a36.js"></script>
    <script type="text/javascript" src="/wps/build/webpack/videojs.bundle-72bc93f6cff879e57cfb.js"></script>
    <script type="text/javascript" src="/wps/build/webpack/videoStory.bundle-589cb689ad21bb26d874.js"></script>
    <script type="text/javascript" src="/wps/build/webpack/galleryStoryPage.bundle-2fefc33f0bb2df768685.js"></script>


    
        <script type="text/javascript" src="/wps/build/webpack/footer.bundle-1f06f5f8ac3bfe589066.js"></script>
    

        
    </body>
</html>
