<!DOCTYPE html>
<html lang="en">
    <head>
        
    
    <meta charset="utf-8">
    <!-- WPS Generated -->
    <link rel="dns-prefetch" href="https://securepubads.g.doubleclick.net/"/>
    <link rel="dns-prefetch" href="https://static.doubleclick.net/"/>
    <link rel="dns-prefetch" href="https://bidder.criteo.com/"/>
    <link rel="dns-prefetch" href="https://static.criteo.net/"/>
    <link rel="dns-prefetch" href="https://as-sec.casalemedia.com/"/>
    <link rel="dns-prefetch" href="https://js-sec.indexww.com/"/>
    <link rel="dns-prefetch" href="https://ib.adnxs.com/"/>
    <link rel="dns-prefetch" href="https://hbopenbid.pubmatic.com/"/>
    <link rel="dns-prefetch" href="https://fastlane.rubiconproject.com/"/>
    <link rel="dns-prefetch" href="https://mcclatchy-d.openx.net/"/>
    <link rel="dns-prefetch" href="https://mcclatchy-bellinghamherald.zeustechnology.com/"/>
    <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"/>
    <meta name="viewport" content="width=device-width, initial-scale=1.0"/>
    <meta name="msapplication-TileColor" content="#FFFFFF"/>
    <meta name="msapplication-TileImage" content="https://www.bellinghamherald.com/wps/build/images/bellinghamherald/windowsmetro-144.png"/>
    <meta name="apple-itunes-app" content="app-id=435829113, affiliate-data=at=1010lHsN&amp;ct=SmartAppBannerBLH, app-argument=https://www.bellinghamherald.com/news/local/article252001178.html?appNav=smartBanner"/>
    <meta name="google-site-verification" content="ksUfJZoVNlc5jSWo5CMc70MMMaUqtETUfVP_te0AXDw"/>
    <meta name="googlebot" content="noodp, noarchive"/>
    <meta name="twitter:card" content="summary_large_image"/>
    <meta name="twitter:site" content="bhamherald"/>
    <meta name="twitter:title" content="What sounds like a cow bellowing ‘jug-o-rum’? A critter that threatens Whatcom natives"/>
    <meta property="og:site_name" content="Bellingham Herald"/>
    <meta property="og:type" content="article"/>
    <meta property="og:title" content="What sounds like a cow bellowing ‘jug-o-rum’? A critter that threatens Whatcom natives"/>
    <meta property="og:url" content="https://www.bellinghamherald.com/news/local/article252001178.html"/>
    <meta property="og:description" content="“Once they’re established, they’re nearly impossible to remove,” according to a U.S. Fish &amp; Wildlife endangered species biologist."/>
    <meta name="twitter:description" content="“Once they’re established, they’re nearly impossible to remove,” according to a U.S. Fish &amp; Wildlife endangered species biologist."/>
    <meta property="og:image" content="https://cf-images.us-east-1.prod.boltdns.net/v1/static/5615998020001/d25f841e-ef3e-4aec-bbd3-ec24c47b0ab5/b4d49047-26c0-45f8-9562-33fb40fca7c7/1280x720/match/image.jpg"/>
    <meta name="twitter:image" content="https://cf-images.us-east-1.prod.boltdns.net/v1/static/5615998020001/d25f841e-ef3e-4aec-bbd3-ec24c47b0ab5/b4d49047-26c0-45f8-9562-33fb40fca7c7/1280x720/match/image.jpg"/>
    <meta property="fb:app_id" content="160244670843591"/>
    <meta name="title" content="Scientists using sound survey to find invasive frogs in Whatcom | Bellingham Herald"/>
    <meta name="allow-comments" content="true"/>
    <meta name="description" content="Brought to Whatcom for ponds and as pets, bullfrogs and green frogs could push out a native frog. Scientists hope for the public’s help in finding them."/>
    <meta name="keywords" content="invasive, bull, oregon, green, frog, whatcom"/>
    <meta name="news_keywords" content="invasive, bull, oregon, green, frog, whatcom"/>
    <link rel="canonical" href="https://www.bellinghamherald.com/news/local/article252001178.html"/>
    <meta name="original-source" content="https://www.bellinghamherald.com/news/local/article252001178.html"/>
    <title>Scientists using sound survey to find invasive frogs in Whatcom | Bellingham Herald</title>
    <link rel="amphtml" href="https://amp.bellinghamherald.com/news/local/article252001178.html"/>
    <meta property="article:opinion" content="false"/>
    <meta property="fb:pages" content="41698438898"/>
<script>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</script>
<script src='/static/yozons-lib/core.js'></script>
<script type="text/javascript">
    var mistats = mistats || {};
    mistats.pagelevel="Story";
    mistats.cmsid="Story:252001178";
    mistats.pagename="Story:252001178|What sounds like a cow bellowing ‘jug-o-rum’? A critter that threatens Whatcom natives";
    mistats.taxonomy="News|Local|||";
    mistats.channel="Local";
    mistats.contentsource="Kie Relyea";
    mistats.pubdate="2021/06/15";
    mistats.moddate="2021/06/15 H05";
    mistats.keywords="invasive, bull, oregon, green, frog, whatcom";
</script>
<script src="//media.bellinghamherald.com/misites/tbh/bellinghamherald.js"></script>

    <!-- OneTrust Cookies Consent Notice start -->
    <script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" data-document-language="true" type="text/javascript" charset="UTF-8" data-domain-script="4187e9d1-0a6d-4b84-bced-18a3df579bae"></script>
      <script src="https://cdn.cookielaw.org/opt-out/otCCPAiab.js" type="text/javascript" charset="UTF-8" ccpa-opt-out-ids="C0004" ccpa-opt-out-geo="ca" ccpa-opt-out-lspa="true"></script>
      <script type="text/javascript">
          function OptanonWrapper() { }
      </script>
      <script>
        window.geofeed = function(options) {
          var state = options.state.toString();
          var linkDontSell = document.getElementById('onetrust-donotsell');
          if (state == 'CA') {
            linkDontSell.style = 'display: block;cursor: pointer;';
          } else {
            linkDontSell.style = 'display: none';
          }
        };
        // Call geo-location JSONP service
        var jsonp = document.createElement('script');
        jsonp.setAttribute('src', 'https://geolocation.onetrust.com/cookieconsentpub/v1/geo/location/geofeed');
        document.head.appendChild(jsonp);
      </script>
    <!-- OneTrust Cookies Consent Notice end -->
  

<script type="text/javascript" src="/wps/build/webpack/vendor.bundle-f5cc99e62f4013e4087d.js"></script>
<script type="text/javascript" src="/wps/build/webpack/mi-header.bundle-b809621a261235eaaef0.js"></script>

<script type="text/javascript">
        var getSubscribedFlag = checkUserSubscribed('MPPSessionId');
        if(getSubscribedFlag){
            renewSession();
        }
    </script>

<script>
        var dfpOnPageWrapEnabled = true;
    </script><script>
    var _prx = window._prx || [];
    _prx.push(['cfg.SetNoAutoStart']);
    window.untv = true;
</script>



<link rel="apple-touch-icon" href="/wps/build/images/bellinghamherald/touch-icon-iphone.png">
<link rel="apple-touch-icon" sizes="152x152" href="/wps/build/images/bellinghamherald/touch-icon-ipad.png">
<link rel="apple-touch-icon" sizes="180x180" href="/wps/build/images/bellinghamherald/touch-icon-iphone-retina.png">
<link rel="apple-touch-icon" sizes="167x167" href="/wps/build/images/bellinghamherald/touch-icon-ipad-retina.png">
<link rel="shortcut icon" type="image/png" sizes="16x16" href="/wps/build/images/bellinghamherald/favicon-16.png">
<link rel="shortcut icon" type="image/png" sizes="32x32" href="/wps/build/images/bellinghamherald/favicon-32.png">
<link rel="shortcut icon" type="image/png" sizes="96x96" href="/wps/build/images/bellinghamherald/favicon-96.png">
<link rel="shortcut icon" type="image/png" sizes="196x196" href="/wps/build/images/bellinghamherald/favicon-196.png"><link href="https://fonts.googleapis.com/css?family=Noto+Sans:400,700|Noto+Serif:400,700&display=swap&subset=latin-ext" rel="stylesheet">
    <link href="/wps/build/webpack/css/mi-styles.f4615051f1059163df4c.css" rel="stylesheet" type="text/css"/>



<script type="text/javascript" src="/wps/source/scripts/libs/guid.js"></script>
    <script>
    (function() {
        var identityCookieName = 'AccessToken'
         function generateIdentityCookie(IdentityModule) {
                var identityModule = new IdentityModule();
                var identityPrefix = 'mcv4';
                // core polyfill's promise before this script runs
                mi.loadAsync('https://api.ipify.org?format=json')
                .then(function(response) {
                    var json = JSON.parse(response);
                    identityModule.GenerateIdentity(identityCookieName, identityPrefix, [json.ip]);
                })
                .catch(function() {
                    identityModule.GenerateIdentity(identityCookieName, identityPrefix, [getGuid()]);
                });
        }
        var accessTokenCookie = mi.getCookie(identityCookieName);
        if (!accessTokenCookie) {
            mi.loadAsync('/wps/source/scripts/libs/identityModulev3.min.js').then(function(response) {
                var temp = {}
                // prevent identiyModule from being added to the window.
                new Function(response).call(temp);
                if (document.readyState === 'complete') {
                    generateIdentityCookie(temp.IdentityModule)
                } else {
                    window.addEventListener('load', function() {
                        generateIdentityCookie(temp.IdentityModule)
                    });
                }
            })
        }
    })();
    </script>






        <!-- 
                
                
                
                
                
                


                
                
                
                

                
                
                
                

                
                

                
                
                
                
                

                
                
                

                
                        
                        
                    

                

                    
                        
                        
                    

                
                

                
                    
                

                
                
                 -->










<script type="application/ld+json">
{
  "@context": "http://schema.org",
  "@type": "NewsArticle",

  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.bellinghamherald.com/news/local/article252001178.html"
  },

  
  "headline": "What sounds like a cow bellowing ‘jug-o-rum’? A critter that threatens Whatcom natives",
  "image": "https://cf-images.us-east-1.prod.boltdns.net/v1/static/5615998020001/d25f841e-ef3e-4aec-bbd3-ec24c47b0ab5/b4d49047-26c0-45f8-9562-33fb40fca7c7/1280x720/match/image.jpg",
  "datePublished": "2021-06-15T05:00AM-07:00",
  "dateModified": "2021-06-15T05:00AM-07:00",
  "url": "https://www.bellinghamherald.com/news/local/article252001178.html",
  "isBasedOn": "https://www.bellinghamherald.com/news/local/article252001178.html",
  "thumbnailUrl": "https://cf-images.us-east-1.prod.boltdns.net/v1/static/5615998020001/d25f841e-ef3e-4aec-bbd3-ec24c47b0ab5/b4d49047-26c0-45f8-9562-33fb40fca7c7/1280x720/match/image.jpg",
  "articleSection": "Local",
  "creator": [],
  "keywords": [],
  "author": [{"@type": "Person","name": "Kie Relyea"}],
  "publisher": {
     "name": "Bellingham Herald",
     "@type": "Organization",
     "logo": {
        "@type": "ImageObject",
        "url": "://www.bellinghamherald.com/wps/build/images/bellinghamherald/amp-logo.png"
     }
  },
  
  "isPartOf": {
    "@type": ["CreativeWork", "Product"],
    "name": "bellinghamherald",
    "productID": "bellinghamherald.com:AllBLH-5023"
  },
  
  "description": "Brought to Whatcom for ponds and as pets, bullfrogs and green frogs could push out a native frog. Scientists hope for the public’s help in finding them.",
  "isAccessibleForFree": "False",
  "hasPart":
    {
      "@type": "WebPageElement",
      "isAccessibleForFree": "False",
      "cssSelector" : ".paywalled"
    }
}
</script>


<meta name='parsely-metadata' content='{"article_id": "252001178"}'>

<script src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v3.2" async></script>

<script type="text/javascript">
  function callbackCaptcha(token) {
    const newsLetterForm = document.querySelector('#newsletter-signUpWidget');

    if (newsLetterForm) {
      const data = JSON.parse(newsLetterForm.getAttribute('data-json'));
      data.captchaToken = token;
      const $div = document.createElement('div');
      $div.classList.add('success');
      $div.innerHTML = "Thanks for subscribing; you should start to receive your newsletter shortly.";
      document.querySelector('.grecaptcha-badge').remove();
      newsLetterForm.innerHTML = '';
      newsLetterForm.appendChild($div);
    }
  }
</script>
<script src='https://www.google.com/recaptcha/api.js' async defer></script>


    </head>

    <body class="story wps-body-main  paywalled">
        
    
<!-- WPS upper navbar for subpubs -->

<section id="flag" class="flag grid paper full-bleed standard" role="banner">
    <div id="zone-el-1" class="zone-el hidden"></div>
                <div class="flex icons" role="menu">
        <button id="sectionsmenu" class="flex" aria-haspopup="true" role="menuitem" >
            <svg viewBox="0 0 448 512"><path d="M16 132h416c8.837 0 16-7.163 16-16V76c0-8.837-7.163-16-16-16H16C7.163 60 0 67.163 0 76v40c0 8.837 7.163 16 16 16zm0 160h416c8.837 0 16-7.163 16-16v-40c0-8.837-7.163-16-16-16H16c-8.837 0-16 7.163-16 16v40c0 8.837 7.163 16 16 16zm0 160h416c8.837 0 16-7.163 16-16v-40c0-8.837-7.163-16-16-16H16c-8.837 0-16 7.163-16 16v40c0 8.837 7.163 16 16 16z"/></svg>
            <span class="h5 icon-label d-desktop">SECTIONS</span>
        </button><a href="#primary-content" class="flex tabkey-reveal" tabindex="1">
                <span class="button impact">Skip to Content</span>
            </a><a href="https://www.bellinghamherald.com/e-edition/today" class="d-tablet" aria-label="eEdition" role="menuitem">
            <svg viewBox="0 0 576 512" aria-hidden="true"><path d="M552 64H112c-20.858 0-38.643 13.377-45.248 32H24c-13.255 0-24 10.745-24 24v272c0 30.928 25.072 56 56 56h496c13.255 0 24-10.745 24-24V88c0-13.255-10.745-24-24-24zM48 392V144h16v248c0 4.411-3.589 8-8 8s-8-3.589-8-8zm480 8H111.422c.374-2.614.578-5.283.578-8V112h416v288zM172 280h136c6.627 0 12-5.373 12-12v-96c0-6.627-5.373-12-12-12H172c-6.627 0-12 5.373-12 12v96c0 6.627 5.373 12 12 12zm28-80h80v40h-80v-40zm-40 140v-24c0-6.627 5.373-12 12-12h136c6.627 0 12 5.373 12 12v24c0 6.627-5.373 12-12 12H172c-6.627 0-12-5.373-12-12zm192 0v-24c0-6.627 5.373-12 12-12h104c6.627 0 12 5.373 12 12v24c0 6.627-5.373 12-12 12H364c-6.627 0-12-5.373-12-12zm0-144v-24c0-6.627 5.373-12 12-12h104c6.627 0 12 5.373 12 12v24c0 6.627-5.373 12-12 12H364c-6.627 0-12-5.373-12-12zm0 72v-24c0-6.627 5.373-12 12-12h104c6.627 0 12 5.373 12 12v24c0 6.627-5.373 12-12 12H364c-6.627 0-12-5.373-12-12z"/></svg>
        </a>
        <a href="/weather" class="d-tablet" aria-label="Weather" role="menuitem">
            <svg viewBox="0 0 640 512"><path d="M575.2 325.7c.2-1.9.8-3.7.8-5.6 0-35.3-28.7-64-64-64-12.6 0-24.2 3.8-34.1 10-17.6-38.8-56.5-66-101.9-66-61.8 0-112 50.1-112 112 0 3 .7 5.8.9 8.7-49.6 3.7-88.9 44.7-88.9 95.3 0 53 43 96 96 96h272c53 0 96-43 96-96 0-42.1-27.2-77.4-64.8-90.4zm-430.4-22.6c-43.7-43.7-43.7-114.7 0-158.3 43.7-43.7 114.7-43.7 158.4 0 9.7 9.7 16.9 20.9 22.3 32.7 9.8-3.7 20.1-6 30.7-7.5L386 81.1c4-11.9-7.3-23.1-19.2-19.2L279 91.2 237.5 8.4C232-2.8 216-2.8 210.4 8.4L169 91.2 81.1 61.9C69.3 58 58 69.3 61.9 81.1l29.3 87.8-82.8 41.5c-11.2 5.6-11.2 21.5 0 27.1l82.8 41.4-29.3 87.8c-4 11.9 7.3 23.1 19.2 19.2l76.1-25.3c6.1-12.4 14-23.7 23.6-33.5-13.1-5.4-25.4-13.4-36-24zm-4.8-79.2c0 40.8 29.3 74.8 67.9 82.3 8-4.7 16.3-8.8 25.2-11.7 5.4-44.3 31-82.5 67.4-105C287.3 160.4 258 140 224 140c-46.3 0-84 37.6-84 83.9z"/></svg>
        </a>
        <a href="#" id="search-icon" title="Search">
            <svg class="d-desktop" viewBox="0 0 512 512"><path d="M505 442.7L405.3 343c-4.5-4.5-10.6-7-17-7H372c27.6-35.3 44-79.7 44-128C416 93.1 322.9 0 208 0S0 93.1 0 208s93.1 208 208 208c48.3 0 92.7-16.4 128-44v16.3c0 6.4 2.5 12.5 7 17l99.7 99.7c9.4 9.4 24.6 9.4 33.9 0l28.3-28.3c9.4-9.4 9.4-24.6.1-34zM208 336c-70.7 0-128-57.2-128-128 0-70.7 57.2-128 128-128 70.7 0 128 57.2 128 128 0 70.7-57.2 128-128 128z"/></svg>
        </a>
        </div>

    <a href="https://www.bellinghamherald.com" class="market-logo" aria-label="Bellingham Herald">
        <img src="/wps/build/images/bellinghamherald/logo.svg" alt="Bellingham Herald Logo" loading="lazy">
        <h1 class="title-meta">Scientists using sound survey to find invasive frogs in Whatcom | Bellingham Herald
            </h1>
    </a>
    
        <div id="signInOut" class="signin flex"></div>
    
    <script type="text/javascript">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</script>

    <div class="quick-nav d-tablet">
</div>

    <form tabindex="-1" action="/search/" class="site-search-id search paper searchbox" role="search">
    <input class="search-field" type="text" name="q" placeholder="Search" aria-label="Search Bellingham Herald" tabindex="0">
    <button class="impact" type="submit" aria-label="Search" tabindex="0">SUBMIT</button>
</form>
    </section>





<nav class="main-nav sans summary impact hidden" id="mainNav" role="menu" aria-hidden="true" tabindex="-1" >
    <button id="closenavigation" class="summary flex" tabindex="0" >
        <svg tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 352 512"><path d="M242.72 256l100.07-100.07c12.28-12.28 12.28-32.19 0-44.48l-22.24-22.24c-12.28-12.28-32.19-12.28-44.48 0L176 189.28 75.93 89.21c-12.28-12.28-32.19-12.28-44.48 0L9.21 111.45c-12.28 12.28-12.28 32.19 0 44.48L109.28 256 9.21 356.07c-12.28 12.28-12.28 32.19 0 44.48l22.24 22.24c12.28 12.28 32.2 12.28 44.48 0L176 322.72l100.07 100.07c12.28 12.28 32.2 12.28 44.48 0l22.24-22.24c12.28-12.28 12.28-32.19 0-44.48L242.72 256z" fill="white"/></svg>
        <span class="h5 icon-label">SECTIONS</span>
    </button>

    <div class="search flex h-desktop" role="menuitem" onclick="this.classList.add('open')" tabindex="0">
            <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path d="M505 442.7L405.3 343c-4.5-4.5-10.6-7-17-7H372c27.6-35.3 44-79.7 44-128C416 93.1 322.9 0 208 0S0 93.1 0 208s93.1 208 208 208c48.3 0 92.7-16.4 128-44v16.3c0 6.4 2.5 12.5 7 17l99.7 99.7c9.4 9.4 24.6 9.4 33.9 0l28.3-28.3c9.4-9.4 9.4-24.6.1-34zM208 336c-70.7 0-128-57.2-128-128 0-70.7 57.2-128 128-128 70.7 0 128 57.2 128 128 0 70.7-57.2 128-128 128z"/></svg>
            <span id="searchTitle" class="h5 icon-label soft">Search</span>
            <form tabindex="-1" action="/search/" class="site-search-id flex" role="search">
    <input type="text" name="q" placeholder="Search" aria-label="Search Bellingham Herald" tabindex="0">
    <button type="submit" aria-label="Search" tabindex="-1">
        <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path d="M190.5 66.9l22.2-22.2c9.4-9.4 24.6-9.4 33.9 0L441 239c9.4 9.4 9.4 24.6 0 33.9L246.6 467.3c-9.4 9.4-24.6 9.4-33.9 0l-22.2-22.2c-9.5-9.5-9.3-25 .4-34.3L311.4 296H24c-13.3 0-24-10.7-24-24v-32c0-13.3 10.7-24 24-24h287.4L190.9 101.2c-9.8-9.3-10-24.8-.4-34.3z"/></svg>
    </button>
</form>

        </div>
    
            <a href="https://www.bellinghamherald.com/#navlink=subnav" tabindex="0" role="menuitem">Home</a>
        <div class="subsection" tabindex="-1" >
                <button class="summary  expander" tabindex="0"  aria-haspopup="true" aria-controls="menu-2"
                         id="menubtn-2" onclick="this.classList.toggle('open')" >
                    Customer Service
                </button>
                <div id="menu-2" role="menu" aria-labelledby="menubtn-2">
                    <div role="none"><a href="https://www.bellinghamherald.com/customer-service/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Customer Service</a></div>
                    <div role="none"><a href="https://www.bellinghamherald.com/mobile/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Mobile &amp; Apps</a></div>
                    <div role="none"><a href="https://www.bellinghamherald.com/customer-service/about-us/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">About Us</a></div>
                    <div role="none"><a href="https://www.bellinghamherald.com/customer-service/contact-us/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Contact Us</a></div>
                    <div role="none"><a href="http://t.news.bellinghamherald.com/webApp/mccSignupPage?siteName=bellinghamherald#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Newsletters</a></div>
                    <div role="none"><a href="https://www.bellinghamherald.com/news/submit-news/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">News Tips</a></div>
                    <div role="none"><a href="https://www.bellinghamherald.com/customer-service/submit-photo/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Share a Photo</a></div>
                    
                </div>
            </div>
        
            <a href="https://www.bellinghamherald.com/e-edition/today/#navlink=subnav" tabindex="0" role="menuitem">eEdition</a>
        
            <hr class="nav-divider" role="separator" aria-hidden="true" tabindex="-1">
        
            <a href="https://www.bellinghamherald.com/news/coronavirus/#navlink=subnav" tabindex="0" role="menuitem">Coronavirus</a>
        <div class="subsection" tabindex="-1" >
                <button class="summary  expander" tabindex="0"  aria-haspopup="true" aria-controls="menu-6"
                         id="menubtn-6" onclick="this.classList.toggle('open')" >
                    News
                </button>
                <div id="menu-6" role="menu" aria-labelledby="menubtn-6">
                    <div role="none"><a href="https://www.bellinghamherald.com/news/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">All News</a></div>
                    <div role="none"><a href="https://www.bellinghamherald.com/news/local/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Local</a></div>
                    <div role="none"><a href="https://www.bellinghamherald.com/news/local/crime/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Crime</a></div>
                    <div role="none"><a href="https://www.bellinghamherald.com/news/databases/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Databases</a></div>
                    <div role="none"><a href="https://www.bellinghamherald.com/news/state/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Northwest</a></div>
                    <div role="none"><a href="https://www.bellinghamherald.com/news/nation-world/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Nation &amp; World</a></div>
                    <div role="none"><a href="https://www.bellinghamherald.com/news/weird/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Weird News</a></div>
                    <div role="none"><a href="https://www.bellinghamherald.com/news/politics-government/election/local-election/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Local Elections</a></div>
                    <div role="none"><a href="https://www.bellinghamherald.com/video/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Videos</a></div>
                    <div role="none"><a href="https://www.bellinghamherald.com/galleries/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Galleries</a></div>
                    <div role="none"><a href="https://www.bellinghamherald.com/news/traffic/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Traffic Cams</a></div>
                    <div role="none"><a href="https://www.bellinghamherald.com/news/article22799277.html#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Webcam</a></div>
                    <div role="none"><a href="https://www.bellinghamherald.com/customer-service/submit-photo/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Reader Photos</a></div>
                    <div role="none"><span class="option-label" tabindex="-1">Columnists</span>
                            </div>
                    <div role="none"><a href="https://www.bellinghamherald.com/news/traffic/rules-of-the-road/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Rules of the Road</a></div>
                    
                </div>
            </div>
        <div class="subsection" tabindex="-1" >
                <button class="summary  expander" tabindex="0"  aria-haspopup="true" aria-controls="menu-7"
                         id="menubtn-7" onclick="this.classList.toggle('open')" >
                    Sports
                </button>
                <div id="menu-7" role="menu" aria-labelledby="menubtn-7">
                    <div role="none"><a href="https://www.bellinghamherald.com/sports/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">All Sports</a></div>
                    <div role="none"><a href="https://www.bellinghamherald.com/sports/nfl/seattle-seahawks/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Seahawks</a></div>
                    <div role="none"><a href="https://www.bellinghamherald.com/sports/mlb/seattle-mariners/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Mariners</a></div>
                    <div role="none"><a href="https://www.bellinghamherald.com/sports/outdoors/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Outdoors</a></div>
                    <div role="none"><a href="https://www.bellinghamherald.com/sports/college/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Colleges</a></div>
                    
                </div>
            </div>
        <div class="subsection" tabindex="-1" >
                <button class="summary  expander" tabindex="0"  aria-haspopup="true" aria-controls="menu-8"
                         id="menubtn-8" onclick="this.classList.toggle('open')" >
                    Politics
                </button>
                <div id="menu-8" role="menu" aria-labelledby="menubtn-8">
                    <div role="none"><a href="https://www.bellinghamherald.com/news/politics-government/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Politics</a></div>
                    <div role="none"><a href="https://www.bellinghamherald.com/news/politics-government/election/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Elections</a></div>
                    
                </div>
            </div>
        <div class="subsection" tabindex="-1" >
                <button class="summary  expander" tabindex="0"  aria-haspopup="true" aria-controls="menu-9"
                         id="menubtn-9" onclick="this.classList.toggle('open')" >
                    Business
                </button>
                <div id="menu-9" role="menu" aria-labelledby="menubtn-9">
                    <div role="none"><a href="https://www.bellinghamherald.com/news/business/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">All Business</a></div>
                    <div role="none"><a href="https://www.bellinghamherald.com/news/business/national-business/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">National Business</a></div>
                    
                </div>
            </div>
        <div class="subsection" tabindex="-1" >
                <button class="summary  expander" tabindex="0"  aria-haspopup="true" aria-controls="menu-10"
                         id="menubtn-10" onclick="this.classList.toggle('open')" >
                    Entertainment
                </button>
                <div id="menu-10" role="menu" aria-labelledby="menubtn-10">
                    <div role="none"><a href="https://www.bellinghamherald.com/entertainment/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">All Entertainment</a></div>
                    <div role="none"><a href="http://calendar.bellinghamherald.com/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Calendar</a></div>
                    <div role="none"><a href="https://www.bellinghamherald.com/entertainment/restaurants/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Restaurants</a></div>
                    <div role="none"><a href="https://www.bellinghamherald.com/entertainment/movies-news-reviews/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Movie News &amp; Reviews</a></div>
                    <div role="none"><a href="http://calendar.bellinghamherald.com/movies.aspx" role="menuitem" tabindex="0" role="menuitem">Movie Showtimes</a></div>
                    <div role="none"><a href="https://www.bellinghamherald.com/entertainment/celebrities/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Celebrities</a></div>
                    <div role="none"><a href="https://www.bellinghamherald.com/entertainment/comics/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Comics</a></div>
                    <div role="none"><a href="https://games.bellinghamherald.com/?arkpromo=site_subnav" role="menuitem" tabindex="0" role="menuitem">Puzzles &amp; Games</a></div>
                    <div role="none"><a href="https://www.bellinghamherald.com/entertainment/horoscopes/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Horoscopes</a></div>
                    
                </div>
            </div>
        <div class="subsection" tabindex="-1" >
                <button class="summary  expander" tabindex="0"  aria-haspopup="true" aria-controls="menu-11"
                         id="menubtn-11" onclick="this.classList.toggle('open')" >
                    Living
                </button>
                <div id="menu-11" role="menu" aria-labelledby="menubtn-11">
                    <div role="none"><a href="https://www.bellinghamherald.com/living/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">All Living</a></div>
                    <div role="none"><a href="https://www.legacy.com/celebration/bellinghamherald/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Celebrations</a></div>
                    <div role="none"><a href="https://www.bellinghamherald.com/living/food-drink/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Food &amp; Drink</a></div>
                    <div role="none"><a href="https://www.bellinghamherald.com/living/family/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Families</a></div>
                    <div role="none"><a href="https://www.bellinghamherald.com/living/seniors-aging/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Primetime Seniors</a></div>
                    
                </div>
            </div>
        <div class="subsection" tabindex="-1" >
                <button class="summary  expander" tabindex="0"  aria-haspopup="true" aria-controls="menu-12"
                         id="menubtn-12" onclick="this.classList.toggle('open')" >
                    Opinion
                </button>
                <div id="menu-12" role="menu" aria-labelledby="menubtn-12">
                    <div role="none"><a href="https://www.bellinghamherald.com/opinion/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">All Opinion</a></div>
                    <div role="none"><a href="https://www.bellinghamherald.com/opinion/editorial-cartoons/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Editorial Cartoons</a></div>
                    
                </div>
            </div>
        <div class="subsection" tabindex="-1" >
                <button class="summary  expander" tabindex="0"  aria-haspopup="true" aria-controls="menu-13"
                         id="menubtn-13" onclick="this.classList.toggle('open')" >
                    Obituaries
                </button>
                <div id="menu-13" role="menu" aria-labelledby="menubtn-13">
                    <div role="none"><a href="https://www.legacy.com/obituaries/bellinghamherald/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Local Obituaries</a></div>
                    <div role="none"><a href="https://placead.mcclatchy.com/obits/bellingham/index.html" role="menuitem" tabindex="0" role="menuitem">Submit an Obituary</a></div>
                    
                </div>
            </div>
        <div class="subsection" tabindex="-1" >
                <button class="summary  expander" tabindex="0"  aria-haspopup="true" aria-controls="menu-14"
                         id="menubtn-14" onclick="this.classList.toggle('open')" >
                    Video
                </button>
                <div id="menu-14" role="menu" aria-labelledby="menubtn-14">
                    <div role="none"><a href="https://www.bellinghamherald.com/video" role="menuitem" tabindex="0" role="menuitem">All videos</a></div>
                    <div role="none"><a href="https://www.bellinghamherald.com/news/video" role="menuitem" tabindex="0" role="menuitem">News Video</a></div>
                    <div role="none"><a href="https://www.bellinghamherald.com/sports/video" role="menuitem" tabindex="0" role="menuitem">Sports Video</a></div>
                    <div role="none"><a href="https://www.bellinghamherald.com/news/politics-government/video" role="menuitem" tabindex="0" role="menuitem">Politics Video</a></div>
                    <div role="none"><a href="https://www.bellinghamherald.com/news/business/video" role="menuitem" tabindex="0" role="menuitem">Business Video</a></div>
                    <div role="none"><a href="https://www.bellinghamherald.com/entertainment/video" role="menuitem" tabindex="0" role="menuitem">Entertainment Video</a></div>
                    <div role="none"><a href="https://www.bellinghamherald.com/living/video" role="menuitem" tabindex="0" role="menuitem">Living Video</a></div>
                    
                </div>
            </div>
        
            <hr class="nav-divider" role="separator" aria-hidden="true" tabindex="-1">
        
            <a href="https://jobs.bellinghamherald.com#navlink=subnav" tabindex="0" role="menuitem">Jobs</a>
        
            <a href="https://classifieds.mcclatchy.com/marketplace/bellingham" tabindex="0" role="menuitem">Classifieds</a>
        <div class="subsection" tabindex="-1" >
                <button class="summary  expander" tabindex="0"  aria-haspopup="true" aria-controls="menu-18"
                         id="menubtn-18" onclick="this.classList.toggle('open')" >
                    Sponsored Content
                </button>
                <div id="menu-18" role="menu" aria-labelledby="menubtn-18">
                    <div role="none"><a href="https://www.bellinghamherald.com/advertise/sponsored-content/?ntv_adpz=3597" role="menuitem" tabindex="0" role="menuitem">Paid Content by by BrandPoint</a></div>
                    
                </div>
            </div>
        
            <a href="https://classifieds.mcclatchy.com/marketplace/bellingham" tabindex="0" role="menuitem">Place An Ad</a>
        
            <a href="https://www.bellinghamherald.com/mobile/#navlink=subnav" tabindex="0" role="menuitem">Mobile &amp; Apps</a>
        
            <a href="https://www.bellinghamherald.com/archives/#navlink=subnav" tabindex="0" role="menuitem">Archives</a>
        
</nav>


        
    <div data-server-rendered="true"><div class="breaking-news-organism impact"></div> <div id="zone-el-2" class="zone-el"><div id="leaderboard-ad"><div class="mobile-leaderboard"></div></div></div> <article class="paper story-body"><!----> <header class="header"><h2 class="caps kicker-id h6">
    <a class="kicker" href="https://www.bellinghamherald.com/news/local">
      Local
    </a>
  </h2>



  
    
  

  


  



  



  
  



  <h1 class="h1">
    
      
      What sounds like a cow bellowing ‘jug-o-rum’? A critter that threatens Whatcom natives
    
  </h1>
  
   

  





  
  
    
    






    











<div class="bio">
        <div>
            <div>
                
                    
                                    
                            
                            
                            
                                
                            
                            
                            
                            
                            
                            
                                
                                
                                
                            
                            
                            
                            

    
        <p class="byline">
            <a href="mailto:krelyea@bhamherald.com"> By Kie Relyea</a> 
            
        </p>
    


                    
                
            </div>
            <div>
                
    
        <time id="publish_date" class="publish-date">June 15, 2021 05:00 AM
        </time>
    
    

            </div>
     </div>

    
        

    
    

    
    
    
    
        
    
    
    
    
    
    

    
    


    <div class="social-network-macro">
        <ul class="share-list">
            <li class="share-icon">
                <a class="link-icon" title="Share on Twitter" aria-label="Share on Twitter" href="https://twitter.com/share?text=What+sounds+like+a+cow+bellowing+%E2%80%98jug-o-rum%E2%80%99%3F+A+critter+that+threatens+Whatcom+natives&amp;url=https://www.bellinghamherald.com/news/local/article252001178.html" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;">
                    <span class="glyphicon glyphicon-twitter"></span>
                </a>
            </li>
            <li class="share-icon">
                
                    <a class="link-icon facebook-share" title="Share on Facebook" aria-label="Share on Facebook" href="https://www.facebook.com/sharer/sharer.php?u=https://www.bellinghamherald.com/news/local/article252001178.html" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;">
                        <span class="glyphicon glyphicon-facebook"></span>
                    </a>
                
            </li>
            <li class="share-icon">
                <a class="link-icon" title="Share by Email" aria-label="Share by Email" href="mailto:?subject=What%20sounds%20like%20a%20cow%20bellowing%20%E2%80%98jug-o-rum%E2%80%99%3F%20A%20critter%20that%20threatens%20Whatcom%20natives&body=https://www.bellinghamherald.com/news/local/article252001178.html">
                    <span class="glyphicon glyphicon-envelope"></span>
                </a>
            </li>
            <li class="share-icon extra-share-options-icon event-author-section" role="button">
                






    



<div class="extra-share-macro-container extra-share-author-section">
    <div class="extra-share-macro extra-share-macro-author-section">
        <div class="hover-row"></div>
        <div class="speech-bubble">
            <ul class="extra-share-options-list extra-share-options-container">
                <li class="extra-share-option">
                    <a title="Share on LinkedIn" aria-label="Share on LinkedIn" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.bellinghamherald.com/news/local/article252001178.html&title=What sounds like a cow bellowing ‘jug-o-rum’? A critter that threatens Whatcom natives">
                        <span class="glyphicon glyphicon-linkedin"></span>
                    </a>
                </li>
                <li class="extra-share-option">
                    <a title="Share on Pinterest" aria-label="Share on Pinterest" href="https://www.pinterest.com/pin/create/button/?url=https://www.bellinghamherald.com/news/local/article252001178.html&description=What sounds like a cow bellowing ‘jug-o-rum’? A critter that threatens Whatcom natives&media=https://www.bellinghamherald.com/wps/build/images/undefined/facebook.jpg">
                        <span class="glyphicon glyphicon-pinterest"></span>
                    </a>
                </li>
                <li class="extra-share-option">
                    <a title="Share on Reddit" aria-label="Share on Reddit" href="https://www.reddit.com/submit?url=https://www.bellinghamherald.com/news/local/article252001178.html">
                        <span class="glyphicon glyphicon-reddit"></span>
                    </a>
                </li>
                <li class="extra-share-option">
                    <a title="Print" aria-label="Print" href="javascript:window.print();">
                        <span class="glyphicon glyphicon-print"></span>
                    </a>
                </li>
            </ul>            

            <div class="extra-share-options-container order-reprint-container">
                <a title="Reprints" aria-label="Reprints" href="https://www.mcclatchyreprints.com"> ORDER REPRINT
                    <span>&rarr;</span>
                </a>
            </div>
        </div>
    </div>
</div>

                <a class="link-icon" title="more" aria-label="more">
                    <span class="glyphicon glyphicon-share"></span>
                </a>
            </li>
        </ul>
    </div>

    
</div></header> <!----> <figure><div class="lead-item video">
        
            
                <div class="videoVueInstance new-video-design" is="brightcove-video-component" :player="player">
                    <div class="video">
                        <div id="video-detail-251848238-1623769306155" class="media-wrap ">
    <div id="playerWrap-251848238-1623769306155" class="video-media vjs-wrapper">    
        <video id="player-251848238-1623769306155"
            class="video-js vjs-16-9 mi-videojs 0"
            data-url="https://www.bellinghamherald.com/news/local/article251848238.html"
            data-title="They’re working to protect frogs in Whatcom County"
            data-video-id="6257101508001"
            data-publication="bellinghamherald"
            data-ad-tag="https://pubads.g.doubleclick.net/gampad/ads?ad_type=video&amp;client=ca-video-pub-3446305859157241&amp;env=vp&amp;gdfp_req=1&amp;unviewed_position_start=1&amp;output=vast&amp;sz=400x300&amp;url=[referrer_url]&amp;correlator=[timestamp]&amp;adsafe=high&amp;videoad_start_delay=0&amp;max_ad_duration=30000&amp;sdmax=120000&amp;vpa=0&amp;vpmute=0&amp;adtest=false&amp;ciu_szs=300x250&amp;iu=%2F7675%2FBLH.site_bellinghamherald%2FNews%2FLocal&amp;hl=en&amp;cmsid=2476093&amp;description_url=https%3A%2F%2Fwww.bellinghamherald.com%2Fnews%2Flocal%2Farticle251848238.html&amp;vid_t=They%E2%80%99re%20working%20to%20protect%20frogs%20in%20Whatcom%20County&amp;vid=6257101508001&amp;cust_params=sect%3DLocal%26sec_sect%3D19830%2C7097%2C7099%26topic%3D%26vpa%3D0%26vpmute%3D0"
            data-account="5615998020001"
            data-key="BCpkADawqM3VeqT5D4MUohzeZP1J5iyZ1KKVWHiRaDEjTuDbrUk_3ZI-Mfgutun5FKM9gYUOZnKq_xLkn0DP57pGBH_jLJBrJ30c9hKuOrUSWmPQH4hWiqMKTvP1UhdSwU4rdk5xNkb26HsI"
            data-cmsid="2476093"data-pre-ad-tag="https://pubads.g.doubleclick.net/gampad/ads?ad_type=video&amp;client=ca-video-pub-3446305859157241&amp;env=vp&amp;gdfp_req=1&amp;unviewed_position_start=1&amp;output=vast&amp;sz=400x300&amp;url=[referrer_url]&amp;correlator=[timestamp]&amp;adsafe=high&amp;videoad_start_delay=0&amp;max_ad_duration=30000&amp;sdmax=120000&amp;vpa=0&amp;vpmute=0&amp;adtest=false&amp;ciu_szs=300x250&amp;iu=%2F7675%2FBLH.site_bellinghamherald%2FNews%2FLocal&amp;hl=en"
                data-sec-tag = "19830,7097,7099"
                data-topic-tag = ""
            data-asset-type="video"
            data-video-auto-play="false"
            data-can-float="true"
            data-video-type="lead-asset"
            crossOrigin="anonymous"
            data-sport-article='false'
            data-is-new-video-design='false'
            playsinline
            data-video-iterator="0"
            data-enable-sticky="false"
            data-iris-killed="false">
            </video>
    </div>      
</div>

                    </div>
                </div>
            
        

        
            
                
            
        
    </div></figure> <script src="https://trinitymedia.ai/player/trinity/2900000552/?pageURL=https%3A%2F%2Fwww.bellinghamherald.com%2Fnews%2Flocal%2Farticle252001178.html"></script> <div><!----></div> <!----> <!----> <!----> <p>A good-sized female <a href="https://whatfrogs.wordpress.com/american-bullfrog-lithobates-rana-catesbeiana/" target="_blank" rel="Follow">American bullfrog</a> plopped on a large dinner plate will fill that plate. She and others of her kind are hefty eaters — with a taste for smaller native frogs, waterfowl hatchlings such as mallard and wood ducks, and anything else they can fit into their big mouths.</p> <!----><p>“Right down the gullet. They will eat anything,” said Vikki Jackson, a wetland ecologist and program manager for the <span id="docs-internal-guid-289a0524-7fff-df03-3c63-3aa3ced77da0"><a href="https://gcc02.safelinks.protection.outlook.com/?url=https%3A%2F%2Fwhatfrogs.wordpress.com%2Fhome%2F&amp;data=04%7C01%7Candrew_lavalle%40fws.gov%7Cd6cb590a06ed40de52d408d920a20c7c%7C0693b5ba4b184d7b9341f32f400a5494%7C0%7C0%7C637576702635251798%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C1000&amp;sdata=JKiEWAnawJBnJ9C7NM8%2BUGuSJWo1b6RxVbIUzEhrim0%3D&amp;reserved=0">Whatcom County Amphibian Monitoring Program</a>.</span></p> <!----><p>The big bullfrogs, Lithobates catesbeiana, aren’t native to the Pacific Northwest, and they are here in Whatcom County.</p> <div id="zone-el-101" isDynamicTemps="true" index="3" stnPlayerKill="false" allowStnPlayer="true" class="zone zone-el"></div><p>The fear is that they will push out <a href="https://vimeo.com/278211745" target="_blank" rel="Follow">native Oregon spotted frogs</a> — discovered in what is now the Tacoma area when it was still part of the Oregon Territory — which are listed as threatened under the federal Endangered Species Act and as endangered in Washington state. </p> <!----><p>The native frogs already have been pushed to the brink by habitat loss and the encroachment of the non-native reed canary grass, which can overtake wetlands and make them unusable for the frogs.</p> <div class="zone grid combo"><div id="zone-el-102" class="zone-el"></div> <div id="zone-el-103" class="zone zone-el"></div></div><p>A large Oregon spotted frog might be about 4 inches in size. A bullfrog is twice that.</p> <!----><p>“There’s a huge difference in size,” Jackson said.</p> <!----><p>Then there’s the attitude.</p> <!----><figure class="photo-inline-">                      <div class="img-container picture ">            <picture>                <!--[if IE 9]><video style="display: none;"><![endif]-->                <source srcset="https://www.bellinghamherald.com/latest-news/hst6mt/picture252001698/alternates/FREE_1140/5.28.21%20Whatcom%20County%20Amphibian%20Montitorin%20Program%208%20%20.jpg" media="(min-width: 992px)">                <source srcset="https://www.bellinghamherald.com/latest-news/hst6mt/picture252001698/alternates/FREE_960/5.28.21%20Whatcom%20County%20Amphibian%20Montitorin%20Program%208%20%20.jpg" media="(min-width: 768px)">                <source srcset="https://www.bellinghamherald.com/latest-news/hst6mt/picture252001698/alternates/FREE_768/5.28.21%20Whatcom%20County%20Amphibian%20Montitorin%20Program%208%20%20.jpg" media="(min-width: 601px)">                <source srcset="https://www.bellinghamherald.com/latest-news/hst6mt/picture252001698/alternates/FREE_640/5.28.21%20Whatcom%20County%20Amphibian%20Montitorin%20Program%208%20%20.jpg" media="(min-width: 441px)">                <source srcset="https://www.bellinghamherald.com/latest-news/hst6mt/picture252001698/alternates/FREE_480/5.28.21%20Whatcom%20County%20Amphibian%20Montitorin%20Program%208%20%20.jpg" media="(min-width: 320px)">                <!--[if IE 9]></video><![endif]-->                                <img class="responsive-image" srcset="https://www.bellinghamherald.com/latest-news/hst6mt/picture252001698/alternates/FREE_1140/5.28.21%20Whatcom%20County%20Amphibian%20Montitorin%20Program%208%20%20.jpg" alt="5.28.21 Whatcom County Amphibian Montitorin Program 8  .jpg" title="5.28.21 Whatcom County Amphibian Montitorin Program 8  .jpg" loading="lazy">                            </picture>                            <figcaption>                                            Vikki Jackson and Stephen Nyman of the Whatcom County Amphibian Monitoring Program place a recorder at Mirror Lake on Friday, May 28, in Whatcom County.                                                                                            Warren Sterling                                                                            <span class="credit">The Bellingham Herald </span>                                                            </figcaption>                    </div>        </figure> <!----><p><span id="docs-internal-guid-ffbb7677-7fff-87fd-31c8-7c4f0bcc4b6b">“Bullfrogs are bullies. They are very territorial,” Jackson said, adding that they’ll remove anything they don’t want in their space by intimidating it or eating it. That includes other native amphibians.</span></p> <div class="zone grid combo"><div id="zone-el-104" class="zone-el"></div> <div id="zone-el-105" class="zone zone-el"></div></div><p>What’s more, <a href="https://vimeo.com/278211745" target="_blank" rel="Follow">Oregon spotted frogs</a> and bullfrogs like the same sorts of habitat — warmth, sun and a permanent water source such as natural wetlands, lake, stream or pond. Other sources of water such as stormwater ponds and wet pastures also are favorites.</p> <!----><p>When they’re feeling frisky the bullfrogs, which are native to the eastern U.S., have a mating call that has been described as a low baritone chorusing that sounds like<a href="http://www.californiaherps.com/sounds/rcatesbeianaiv509x3.mp3" target="_blank" rel="Follow"> “jug-o-rum“</a> or like a cow bellowing “jug-o-rum.“</p> <!----><p>When startled, they make a very different sound, more like a high-pitched squeak or chirp, or an “alarmed eek,” according to Jackson.</p> <!----><figure class="photo-inline-">                      <div class="img-container picture ">            <picture>                <!--[if IE 9]><video style="display: none;"><![endif]-->                <source srcset="https://www.thenewstribune.com/outdoors/rvv5dz/picture34626426/alternates/FREE_1140/bullfrog" media="(min-width: 992px)">                <source srcset="https://www.thenewstribune.com/outdoors/rvv5dz/picture34626426/alternates/FREE_960/bullfrog" media="(min-width: 768px)">                <source srcset="https://www.thenewstribune.com/outdoors/rvv5dz/picture34626426/alternates/FREE_768/bullfrog" media="(min-width: 601px)">                <source srcset="https://www.thenewstribune.com/outdoors/rvv5dz/picture34626426/alternates/FREE_640/bullfrog" media="(min-width: 441px)">                <source srcset="https://www.thenewstribune.com/outdoors/rvv5dz/picture34626426/alternates/FREE_480/bullfrog" media="(min-width: 320px)">                <!--[if IE 9]></video><![endif]-->                                <img class="responsive-image" srcset="https://www.thenewstribune.com/outdoors/rvv5dz/picture34626426/alternates/FREE_1140/bullfrog" alt="bullfrog" title="bullfrog" loading="lazy">                            </picture>                            <figcaption>                                            The American bullfrog is just one example of an invasive species found in Washington state.                                                                                            RICH LANDERS                                                                            <span class="credit">Spokesman-Review, file 2004</span>                                                            </figcaption>                    </div>        </figure> <!----><h3>Sound protection</h3> <div id="zone-el-106" isDynamicTemps="true" index="15" stnPlayerKill="false" allowStnPlayer="true" class="zone zone-el"></div><p>What they sound like matters because scientists and the public will use it to help hone in on where the bullfrogs are, and aren’t, in Whatcom County as part of ongoing work to protect the Oregon spotted frog, Rana pretiosa, or “precious frog.”</p> <!----><p>The hope is to find the bullfrogs before they overwhelm areas of Whatcom County.</p> <!----><p><span id="docs-internal-guid-6bb343d3-7fff-ba2c-4cfb-5d7ab95e4803">“Once they’re established, they’re nearly impossible to remove,” said </span>Teal Waterstrat, an endangered species biologist with the U.S. Fish &amp; Wildlife Service.</p> <!----><p>For its efforts to monitor and restore the Oregon spotted frog’s habitat, the U.S. Fish &amp; Wildlife Service has named the Whatcom County Amphibian Monitoring Program the <a href="https://medium.com/usfwspacificnw/2020-recovery-champion-whatcom-county-amphibian-monitoring-program-b3a3c44ad44b" target="_blank" rel="Follow">2020 Recovery Champion.</a></p> <!----><figure class="photo-inline-">                      <div class="img-container picture ">            <picture>                <!--[if IE 9]><video style="display: none;"><![endif]-->                <source srcset="https://www.bellinghamherald.com/latest-news/8k75fg/picture252056073/alternates/FREE_1140/Oregon%20spotted%20frog.jpg" media="(min-width: 992px)">                <source srcset="https://www.bellinghamherald.com/latest-news/8k75fg/picture252056073/alternates/FREE_960/Oregon%20spotted%20frog.jpg" media="(min-width: 768px)">                <source srcset="https://www.bellinghamherald.com/latest-news/8k75fg/picture252056073/alternates/FREE_768/Oregon%20spotted%20frog.jpg" media="(min-width: 601px)">                <source srcset="https://www.bellinghamherald.com/latest-news/8k75fg/picture252056073/alternates/FREE_640/Oregon%20spotted%20frog.jpg" media="(min-width: 441px)">                <source srcset="https://www.bellinghamherald.com/latest-news/8k75fg/picture252056073/alternates/FREE_480/Oregon%20spotted%20frog.jpg" media="(min-width: 320px)">                <!--[if IE 9]></video><![endif]-->                                <img class="responsive-image" srcset="https://www.bellinghamherald.com/latest-news/8k75fg/picture252056073/alternates/FREE_1140/Oregon%20spotted%20frog.jpg" alt="Oregon spotted frog.jpg" title="Oregon spotted frog.jpg" loading="lazy">                            </picture>                            <figcaption>                                            An adult Oregon spotted frog at Dilman Meadows, near Wickiup Reservoir in Oregon.                                                                                            Brome McCreary/USGS                                                                            <span class="credit">Courtesy to The Bellingham Herald</span>                                                            </figcaption>                    </div>        </figure> <div id="zone-el-107" isDynamicTemps="true" index="20" stnPlayerKill="false" allowStnPlayer="true" class="zone zone-el"></div><p>Next up for its efforts, the Whatcom County Amphibian Monitoring Program is overseeing a call survey in Whatcom and Skagit counties from mid-June through August, or the breeding season. It is part of a larger regional project under the U.S. Fish &amp; Wildlife Service.</p> <!----><p>It has two parts:</p> <!----><p><span class="ng_z_sym_square_bullet">▪ </span>In Whatcom and Skagit counties, scientists are strapping 12 small recorders on trees that will record from 8 p.m. to 2 a.m. They will pick up sounds at the frequency made by the bullfrogs.</p> <!----><p><span class="ng_z_sym_square_bullet">▪ </span>A call for residents to lend their ears by listening for the bullfrogs and reporting their results to the Whatcom County Amphibian Monitoring Program via a survey form. Details are at <a href="https://whatfrogs.wordpress.com/" target="_blank" rel="Follow">whatfrogs.wordpress.com</a>. Click on “Projects” on the top menu bar and then select “Chasing Invasives” to learn about the survey for the American bullfrog.</p> <!----><p>In addition to the bullfrogs, people also are being asked to listen for green frogs, which Jackson described as smaller cousins to the bullfrogs.</p> <div id="zone-el-108" isDynamicTemps="true" index="25" stnPlayerKill="false" allowStnPlayer="true" class="zone zone-el"></div><p>“The sounds of these frogs are pretty distinctive,” Jackson said.</p> <!----><figure class="photo-inline-">                      <div class="img-container picture ">            <picture>                <!--[if IE 9]><video style="display: none;"><![endif]-->                <source srcset="https://www.bellinghamherald.com/latest-news/a3j2r4/picture252001693/alternates/FREE_1140/5.28.21%20Whatcom%20County%20Amphibian%20Montitorin%20Program%209%20%20.jpg" media="(min-width: 992px)">                <source srcset="https://www.bellinghamherald.com/latest-news/a3j2r4/picture252001693/alternates/FREE_960/5.28.21%20Whatcom%20County%20Amphibian%20Montitorin%20Program%209%20%20.jpg" media="(min-width: 768px)">                <source srcset="https://www.bellinghamherald.com/latest-news/a3j2r4/picture252001693/alternates/FREE_768/5.28.21%20Whatcom%20County%20Amphibian%20Montitorin%20Program%209%20%20.jpg" media="(min-width: 601px)">                <source srcset="https://www.bellinghamherald.com/latest-news/a3j2r4/picture252001693/alternates/FREE_640/5.28.21%20Whatcom%20County%20Amphibian%20Montitorin%20Program%209%20%20.jpg" media="(min-width: 441px)">                <source srcset="https://www.bellinghamherald.com/latest-news/a3j2r4/picture252001693/alternates/FREE_480/5.28.21%20Whatcom%20County%20Amphibian%20Montitorin%20Program%209%20%20.jpg" media="(min-width: 320px)">                <!--[if IE 9]></video><![endif]-->                                <img class="responsive-image" srcset="https://www.bellinghamherald.com/latest-news/a3j2r4/picture252001693/alternates/FREE_1140/5.28.21%20Whatcom%20County%20Amphibian%20Montitorin%20Program%209%20%20.jpg" alt="5.28.21 Whatcom County Amphibian Montitorin Program 9  .jpg" title="5.28.21 Whatcom County Amphibian Montitorin Program 9  .jpg" loading="lazy">                            </picture>                            <figcaption>                                            A device that will gather the soundwaves created by non-native bull frogs’ croaks hangs on a tree near Mirror Lake on Friday, May 28, in Whatcom County.                                                                                            Warren Sterling                                                                            <span class="credit">The Bellingham Herald </span>                                                            </figcaption>                    </div>        </figure> <!----><p>Green frogs also are not native to the Pacific Northwest, their home territory being the Eastern U.S. Whatcom County is the only place in Washington state where they are well-established, according to the Whatcom County Amphibian Monitoring Program.</p> <!----><p>Both bullfrogs and green frogs were introduced to the Pacific Northwest for use in decorative ponds, for frog-leg farming and as pets. </p> <!----><p>Green frogs, Lithobates clamitans, were brought to Toad Lake more than a century ago, according to the Whatcom County Amphibian Monitoring Program.</p> <div id="zone-el-109" isDynamicTemps="true" index="30" stnPlayerKill="false" allowStnPlayer="true" class="zone zone-el"></div><p>The green frog mating call has been described as being like a series of “banjo-like twangs.” The sound they make when startled is similar to that of the bullfrog.</p> <!----><p>Jackson said it’s unknown if the green frogs, which resemble bullfrogs but are about half the size, are causing a problem for the Oregon spotted frogs, but given their numbers, it’s hard to believe that they’re not.</p> <!----><figure class="photo-inline-">                      <div class="img-container picture ">            <picture>                <!--[if IE 9]><video style="display: none;"><![endif]-->                <source srcset="https://www.bellinghamherald.com/latest-news/zfizmy/picture252001613/alternates/FREE_1140/5.28.21%20Whatcom%20County%20Amphibian%20Montitorin%20Program%2010%20%20.jpg" media="(min-width: 992px)">                <source srcset="https://www.bellinghamherald.com/latest-news/zfizmy/picture252001613/alternates/FREE_960/5.28.21%20Whatcom%20County%20Amphibian%20Montitorin%20Program%2010%20%20.jpg" media="(min-width: 768px)">                <source srcset="https://www.bellinghamherald.com/latest-news/zfizmy/picture252001613/alternates/FREE_768/5.28.21%20Whatcom%20County%20Amphibian%20Montitorin%20Program%2010%20%20.jpg" media="(min-width: 601px)">                <source srcset="https://www.bellinghamherald.com/latest-news/zfizmy/picture252001613/alternates/FREE_640/5.28.21%20Whatcom%20County%20Amphibian%20Montitorin%20Program%2010%20%20.jpg" media="(min-width: 441px)">                <source srcset="https://www.bellinghamherald.com/latest-news/zfizmy/picture252001613/alternates/FREE_480/5.28.21%20Whatcom%20County%20Amphibian%20Montitorin%20Program%2010%20%20.jpg" media="(min-width: 320px)">                <!--[if IE 9]></video><![endif]-->                                <img class="responsive-image" srcset="https://www.bellinghamherald.com/latest-news/zfizmy/picture252001613/alternates/FREE_1140/5.28.21%20Whatcom%20County%20Amphibian%20Montitorin%20Program%2010%20%20.jpg" alt="5.28.21 Whatcom County Amphibian Montitorin Program 10  .jpg" title="5.28.21 Whatcom County Amphibian Montitorin Program 10  .jpg" loading="lazy">                            </picture>                            <figcaption>                                            An Oregon spotted frog at Whatcom Land Trust property on Friday, May 28, in Whatcom County.                                                                                            Warren Sterling                                                                            <span class="credit">The Bellingham Herald </span>                                                            </figcaption>                    </div>        </figure> <!----><p>Scientists, with the help of the public, also are trying to get a sense of where they are in Whatcom and whether they’re spreading south from the county. </p> <!----><p>People participating in the listening project will extend the reach of the recorders and help shape what is a learning curve this year in a multi-year project.</p> <div id="zone-el-110" isDynamicTemps="true" index="35" stnPlayerKill="false" allowStnPlayer="true" class="zone zone-el"></div><p>“It will help strengthen the recording data that we will have that’s coming from there,” Jackson said, adding, for example, that if the bullfrogs call during the day that might be missed without the help of the public’s participation.</p> <!----><p>Waterstrat praised the monitoring program’s efforts on behalf of the Oregon spotted frog.</p> <!----><p>“That group has been our champion for the frogs up there,” Waterstrat said. “They’re really holding the line against extinction for the species in Whatcom County.”</p> <!----><figure class="photo-inline-">                      <div class="img-container picture ">            <picture>                <!--[if IE 9]><video style="display: none;"><![endif]-->                <source srcset="https://www.bellinghamherald.com/latest-news/fq9x1w/picture252001703/alternates/FREE_1140/5.28.21%20Whatcom%20County%20Amphibian%20Montitorin%20Program%207%20%20.jpg" media="(min-width: 992px)">                <source srcset="https://www.bellinghamherald.com/latest-news/fq9x1w/picture252001703/alternates/FREE_960/5.28.21%20Whatcom%20County%20Amphibian%20Montitorin%20Program%207%20%20.jpg" media="(min-width: 768px)">                <source srcset="https://www.bellinghamherald.com/latest-news/fq9x1w/picture252001703/alternates/FREE_768/5.28.21%20Whatcom%20County%20Amphibian%20Montitorin%20Program%207%20%20.jpg" media="(min-width: 601px)">                <source srcset="https://www.bellinghamherald.com/latest-news/fq9x1w/picture252001703/alternates/FREE_640/5.28.21%20Whatcom%20County%20Amphibian%20Montitorin%20Program%207%20%20.jpg" media="(min-width: 441px)">                <source srcset="https://www.bellinghamherald.com/latest-news/fq9x1w/picture252001703/alternates/FREE_480/5.28.21%20Whatcom%20County%20Amphibian%20Montitorin%20Program%207%20%20.jpg" media="(min-width: 320px)">                <!--[if IE 9]></video><![endif]-->                                <img class="responsive-image" srcset="https://www.bellinghamherald.com/latest-news/fq9x1w/picture252001703/alternates/FREE_1140/5.28.21%20Whatcom%20County%20Amphibian%20Montitorin%20Program%207%20%20.jpg" alt="5.28.21 Whatcom County Amphibian Montitorin Program 7  .jpg" title="5.28.21 Whatcom County Amphibian Montitorin Program 7  .jpg" loading="lazy">                            </picture>                            <figcaption>                                            Vikki Jackson and Stephen Nyman of the Whatcom County Amphibian Monitoring program set up instruments at Mirror Lake on Friday, May 28, in Whatcom County.                                                                                            Warren Sterling                                                                            <span class="credit">The Bellingham Herald </span>                                                            </figcaption>                    </div>        </figure> <!----><h3><span>To help</span></h3> <div id="zone-el-111" isDynamicTemps="true" index="40" stnPlayerKill="false" allowStnPlayer="true" class="zone zone-el"></div><p><span>More information on the effort to track invasive American bullfrogs and green frogs by listening for them can be found on the Whatcom County Amphibian Monitoring website at </span><a href="https://whatfrogs.wordpress.com/" target="_blank" rel="Follow">whatfrogs.wordpress.com</a>. </p> <!----><p>People who want to help gather data on the frogs by listening for them can learn about the frogs and the project in a session at 6 p.. to 8 p.m. on Friday, June 18, at Tennant Lake, in the Fragrance Garden area.</p> <!----><p>Register for the event by going to the website above, which also has photos of the frogs.</p> <!----> <!----> <!----> <div></div> <div class="zone grid"><div class="related-stories story-module">
        <h5 class="caps">Related stories from  Bellingham Herald</h5>
        
        <div class="grid">
            
                
                    

<article class="package">
    
        


  



  




  <h2 class="caps kicker-id h6">
    <a class="kicker" href="/news/local">
      local
    </a>
  </h2>



    

    


  


 
   



  
  



  <h3 >
    
      <a href="https://www.bellinghamherald.com/news/local/article251762918.html#storylink=related_inline" >
        
        State to trap Asian giant hornets in Whatcom County. Citizen-scientist trappers are welcomed
      </a>
    
  </h3>
  
   

  
    <div class="time" >
      
        June 01, 2021 12:24 PM
      
    </div>
  




</article>


                
            
                
                    

<article class="package">
    
        


  



  




  <h2 class="caps kicker-id h6">
    <a class="kicker" href="/news/local">
      local
    </a>
  </h2>



    

    


  


 
   



  
  



  <h3 >
    
      <a href="https://www.bellinghamherald.com/news/local/article231767063.html#storylink=related_inline" >
        
        They’re smaller than grains of rice, but these pests could end recreation in Lake Padden
      </a>
    
  </h3>
  
   

  
    <div class="time" >
      
        June 21, 2019 9:06 AM
      
    </div>
  




</article>


                
            
                
                    

<article class="package">
    
        


  



  




  <h2 class="caps kicker-id h6">
    <a class="kicker" href="/news/local">
      local
    </a>
  </h2>



    

    


  


 
   



  
  



  <h3 >
    
      <a href="https://www.bellinghamherald.com/news/local/article234400562.html#storylink=related_inline" >
        
        This hungry crab has been found along Whatcom’s shores. Here’s why we don’t want it here
      </a>
    
  </h3>
  
   

  
    <div class="time" >
      
        September 03, 2019 5:00 AM
      
    </div>
  




</article>


                
            
                
                    

<article class="package">
    
        


  



  




  <h2 class="caps kicker-id h6">
    <a class="kicker" href="/news/local">
      local
    </a>
  </h2>



    

    


  


 
   



  
  



  <h3 >
    
      <a href="https://www.bellinghamherald.com/news/local/article225204725.html#storylink=related_inline" >
        
        Here’s why Bellingham’s Scudder Pond is such an unnatural color
      </a>
    
  </h3>
  
   

  
    <div class="time" >
      
        January 31, 2019 5:00 AM
      
    </div>
  




</article>


                
            
        </div>
        <hr>
    </div></div> <div class="figure"><div class="galleryVueInstance" is="gallery-container-component" :gallery="gallery">
  <span style="display: none" data-gallery-type="spillover-gallery" data-gallery-id="218045665" data-lang=""></span></div></div> <div class="story-module"><article> 
        
            
    
    

<div class="author-card package">
    <div class="thumb">
            <a href="/profile/218045665">
                <img class="author-thumb" src="https://www.bellinghamherald.com/latest-news/7fgsos/picture222559470/alternates/FREE_480/KieRelyea-profile.jpg" alt="Profile Image of Kie Relyea" loading="lazy">
            </a>
    </div>

    

    
    <div class="flex">
        
            <h6 class="byline">
                <a href="/profile/218045665">Kie Relyea</a>
            </h6>
        
        <div class="social-media">
            
                
                
                <a href="https://twitter.com/kierelyea?lang=en">
                    <svg class="twitter" viewBox="0 0 512 512" aria-labelledby="twitter"><title id="twitter">twitter</title><path d="M459.37 151.716c.325 4.548.325 9.097.325 13.645 0 138.72-105.583 298.558-298.558 298.558-59.452 0-114.68-17.219-161.137-47.106 8.447.974 16.568 1.299 25.34 1.299 49.055 0 94.213-16.568 130.274-44.832-46.132-.975-84.792-31.188-98.112-72.772 6.498.974 12.995 1.624 19.818 1.624 9.421 0 18.843-1.3 27.614-3.573-48.081-9.747-84.143-51.98-84.143-102.985v-1.299c13.969 7.797 30.214 12.67 47.431 13.319-28.264-18.843-46.781-51.005-46.781-87.391 0-19.492 5.197-37.36 14.294-52.954 51.655 63.675 129.3 105.258 216.365 109.807-1.624-7.797-2.599-15.918-2.599-24.04 0-57.828 46.782-104.934 104.934-104.934 30.213 0 57.502 12.67 76.67 33.137 23.715-4.548 46.456-13.32 66.599-25.34-7.798 24.366-24.366 44.833-46.132 57.827 21.117-2.273 41.584-8.122 60.426-16.243-14.292 20.791-32.161 39.308-52.628 54.253z"/></svg>
                </a>
                
                
                <a href="https://www.facebook.com/bellinghamherald">
                    <svg class="facebook" viewBox="0 0 264 512" aria-labelledby="facebook"><title id="facebook">facebook</title><path d="M215.8 85H264V3.6C255.7 2.5 227.1 0 193.8 0 124.3 0 76.7 42.4 76.7 120.3V192H0v91h76.7v229h94V283h73.6l11.7-91h-85.3v-62.7c0-26.3 7.3-44.3 45.1-44.3z"/></svg>
                </a>
                
                
                <a href="mailto:kie.relyea@bellinghamherald.com">
                    <svg class="envelope" viewBox="0 0 512 512" aria-labelledby="email"><title id="email">email</title><path d="M502.3 190.8c3.9-3.1 9.7-.2 9.7 4.7V400c0 26.5-21.5 48-48 48H48c-26.5 0-48-21.5-48-48V195.6c0-5 5.7-7.8 9.7-4.7 22.4 17.4 52.1 39.5 154.1 113.6 21.1 15.4 56.7 47.8 92.2 47.6 35.7.3 72-32.8 92.3-47.6 102-74.1 131.6-96.3 154-113.7zM256 320c23.2.4 56.6-29.2 73.4-41.4 132.7-96.3 142.8-104.7 173.4-128.7 5.8-4.5 9.2-11.5 9.2-18.9v-19c0-26.5-21.5-48-48-48H48C21.5 64 0 85.5 0 112v19c0 7.4 3.4 14.3 9.2 18.9 30.6 23.9 40.7 32.4 173.4 128.7 16.8 12.2 50.2 41.8 73.4 41.4z"/></svg>
                </a>
                
                
                    <a href="tel:360-715-2234" class="telephone flex">
                        <svg class="phone" viewBox="0 0 512 512" aria-labelledby="phone"><title id="phone">phone</title><path d="M493.4 24.6l-104-24c-11.3-2.6-22.9 3.3-27.5 13.9l-48 112c-4.2 9.8-1.4 21.3 6.9 28l60.6 49.6c-36 76.7-98.9 140.5-177.2 177.2l-49.6-60.6c-6.8-8.3-18.2-11.1-28-6.9l-112 48C3.9 366.5-2 378.1.6 389.4l24 104C27.1 504.2 36.7 512 48 512c256.1 0 464-207.5 464-464 0-11.2-7.7-20.9-18.6-23.4z"/></svg>
                        <span class="small gray icon-label">360-715-2234</span>
                    </a>
                
            
        </div>
    </div>
        <div class="summary package">
            <span>Kie Relyea has been a reporter at The Bellingham Herald since 1997 and currently writes about social services and recreation in Whatcom County. She started her career in 1991 as a reporter and editor in Northern California. </span>
        </div>
</div>

        
    </article></div> <div id="zone-el-9" class="zone-el"><div></div></div> <div id="commenting-container" class="commenting-container element-spacing-large"><h6 class="h5">
    <a class="comments-toggle" href="javascript:void(0);">
        <span class="glyphicon glyphicon-comment-o"></span>&nbsp; Comments &nbsp;<span class="glyphicon glyphicon-chevron-down rotate"></span>
    </a>
</h6>

<!--Needs to be on the DOM on page load for IE. Needs to be visible to set the correct height of the comment component. I'm hiding it on document ready. Appending it later did not work-->

<!-- TEMPORARY CODE UNTIL API RELEASE THEIR TICKET -->

    <div id="fb-comments" class="fb-comments in" data-href="https://www.bellinghamherald.com/news/local/article252001178.html" data-width="100%" data-numposts="10"></div>


<!-- %%%%%%%%%%%%%%%%%%%%% -->

<!-- Correct CODE AFTER API RELEASES THEIR PROTOCOL CHANGE -->
        
<!-- %%%%%%%%%%%%%%%%%%%%% -->


<script>
    document.addEventListener('DOMContentLoaded', function () {
        mi.commentingFaceboook.init();
    });
</script></div></article> <section class="grid"><div id="zone-el-10" class="card read-next col-span-2 zone-el"><div class="label sticky">
    <h2 class="impact caps h5">
      Read Next
    </h2>
  </div>



    

    


    
        <figure>
            <a href="https://www.bellinghamherald.com/news/local/article252108253.html#storylink=readnext" class="image-link-macro kfocusable" title="Voters OKed a $155 million bond for Bellingham schools. This is where most is being spent">

                <img src="https://cf-images.us-east-1.prod.boltdns.net/v1/static/5615998020001/b1dfeded-834c-4bea-a6b9-7956761850c0/b56c7be5-2ea0-45cd-be4b-ad33a43d57a5/1280x720/match/image.jpg" alt="Voters OKed a $155 million bond for Bellingham schools. This is where most is being spent" loading="lazy">

                
                    <div class="icon-wrap">
                        <svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="38px" height="38px" viewBox="0 0 38 38" version="1.1">
                            <!-- Generator: Sketch 50.2 (55047) - http://www.bohemiancoding.com/sketch -->
                            <title>Video media</title>
                            <desc>Created with Sketch.</desc>
                            <defs/>
                            <g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd">
                                <g fill="#FFFFFF">
                                    <path d="M19,38 C8.50658975,38 0,29.4934102 0,19 C0,8.50658975 8.50658975,0 19,0 C29.4934102,0 38,8.50658975 38,19 C38,29.4934102 29.4934102,38 19,38 Z M28.7384506,20.359375 C28.9128177,20.2589041 29,20.1391136 29,20 C29,19.8608864 28.9128177,19.7410959 28.7384506,19.640625 L13.6368159,11.0851818 C13.4624488,10.9847108 13.3127227,10.9731182 13.1876333,11.0504035 C13.0625438,11.1276889 13,11.2668004 13,11.4677422 L13,28.5322578 C13,28.7331996 13.0625438,28.8723111 13.1876333,28.9495965 C13.3127227,29.0268818 13.4624488,29.0152892 13.6368159,28.9148182 L28.7384506,20.359375 Z"/>
                                </g>
                            </g>
                        </svg>
                    </div>
                
                
            </a>
        </figure>
    

    
    <div class="package paper">
        <div class="header">
          


  



  




  <h2 class="caps kicker-id h6">
    <a class="kicker" href="https://www.bellinghamherald.com/news/local/">
      Local
    </a>
  </h2>




          


  



  



  
  



  <h3 class="h1">
    
      <a href="https://www.bellinghamherald.com/news/local/article252108253.html#storylink=readnext" >
        
        Voters OKed a $155 million bond for Bellingham schools. This is where most is being spent
      </a>
    
  </h3>
  
   

  





          
            
            
            
            
            
    






    











<div class="bio">
        <div>
            <div>
                
                    
                                    
                            
                            
                            
                                
                            
                            
                            
                            
                            
                            
                                
                                
                                
                            
                            
                            
                            

    
        <p class="byline">
            <a href="mailto:krelyea@bhamherald.com"> By Kie Relyea</a> 
            
        </p>
    


                    
                
            </div>
            <div>
                
    
        <div id="publish_date-read-next" class="publish-date time">June 15, 2021 05:00 AM
        </div>
    
    

            </div>
     </div>

    
        

    
    

    
    
    
    
        
    
    
    
    
    
    

    
    


    <div class="social-network-macro">
        <ul class="share-list">
            <li class="share-icon">
                <a class="link-icon" title="Share on Twitter" aria-label="Share on Twitter" href="https://twitter.com/share?text=Voters+OKed+a+%24155+million+bond+for+Bellingham+schools.+This+is+where+most+is+being+spent&amp;url=https://www.bellinghamherald.com/news/local/article252108253.html" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;">
                    <span class="glyphicon glyphicon-twitter"></span>
                </a>
            </li>
            <li class="share-icon">
                
                    <a class="link-icon facebook-share" title="Share on Facebook" aria-label="Share on Facebook" href="https://www.facebook.com/sharer/sharer.php?u=https://www.bellinghamherald.com/news/local/article252108253.html" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;">
                        <span class="glyphicon glyphicon-facebook"></span>
                    </a>
                
            </li>
            <li class="share-icon">
                <a class="link-icon" title="Share by Email" aria-label="Share by Email" href="mailto:?subject=Voters%20OKed%20a%20%24155%20million%20bond%20for%20Bellingham%20schools.%20This%20is%20where%20most%20is%20being%20spent&body=https://www.bellinghamherald.com/news/local/article252108253.html">
                    <span class="glyphicon glyphicon-envelope"></span>
                </a>
            </li>
            <li class="share-icon extra-share-options-icon event-read-next-section" role="button">
                






    



<div class="extra-share-macro-container extra-share-read-next-section">
    <div class="extra-share-macro extra-share-macro-read-next-section">
        <div class="hover-row"></div>
        <div class="speech-bubble">
            <ul class="extra-share-options-list extra-share-options-container">
                <li class="extra-share-option">
                    <a title="Share on LinkedIn" aria-label="Share on LinkedIn" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.bellinghamherald.com/news/local/article252108253.html&title=Voters OKed a $155 million bond for Bellingham schools. This is where most is being spent">
                        <span class="glyphicon glyphicon-linkedin"></span>
                    </a>
                </li>
                <li class="extra-share-option">
                    <a title="Share on Pinterest" aria-label="Share on Pinterest" href="https://www.pinterest.com/pin/create/button/?url=https://www.bellinghamherald.com/news/local/article252108253.html&description=Voters OKed a $155 million bond for Bellingham schools. This is where most is being spent&media=https://www.bellinghamherald.com/wps/build/images/undefined/facebook.jpg">
                        <span class="glyphicon glyphicon-pinterest"></span>
                    </a>
                </li>
                <li class="extra-share-option">
                    <a title="Share on Reddit" aria-label="Share on Reddit" href="https://www.reddit.com/submit?url=https://www.bellinghamherald.com/news/local/article252108253.html">
                        <span class="glyphicon glyphicon-reddit"></span>
                    </a>
                </li>
                <li class="extra-share-option">
                    <a title="Print" aria-label="Print" href="javascript:window.print();">
                        <span class="glyphicon glyphicon-print"></span>
                    </a>
                </li>
            </ul>            

            <div class="extra-share-options-container order-reprint-container">
                <a title="Reprints" aria-label="Reprints" href="https://www.mcclatchyreprints.com"> ORDER REPRINT
                    <span>&rarr;</span>
                </a>
            </div>
        </div>
    </div>
</div>

                <a class="link-icon" title="more" aria-label="more">
                    <span class="glyphicon glyphicon-share"></span>
                </a>
            </li>
        </ul>
    </div>

    
</div>
            
           
          
        </div>

        
          <p class="summary">Architects say it’s going to be a community hub that reflects the diversity and inclusivity of its neighborhood.</p>
        

        
            
            
	<a href="https://www.bellinghamherald.com/news/local/article252108253.html" class="more-link ">
		KEEP READING 
	</a>

        

    </div></div> <div id="zone-el-11" class="zone-el"><div id="trending-stories">
                
                
                

                

    
        
    
     
    
    
    
        
        
    
    

    
        
    

    
    
        
        <div class="paper">
        

            
                
                    
                    
                    
                        
                            
                        

                        

                        
                            
                        


                        
                        

                            
                            

                            

                            

                                
                                
                                


  






  <div class="label ">
    <h2 class="impact caps h5">
      Trending Stories
    </h2>
  </div>



                            
                        


                        
                            
                                
                            
                        


                        
                            

                                
                                
                                    <div class="package">
                                

                                


  



  



  
  



  <h3 >
    
      <a href="https://www.bellinghamherald.com/news/local/article252116483.html#storylink=trendingstories" >
        
        Bellingham had four finalists for police chief, but none were selected. Here’s what’s next
      </a>
    
  </h3>
  
   

  
      <div class="update-date time" data-originalDate="1623716353"></div>
  





                                </div>
                                </article>
                            
                        
                    
                
                    
                    
                    
                        
                            
                        

                        

                        
                            
                        


                        
                        


                        
                            
                                
                            
                        


                        
                            

                                
                                
                                    <div class="package">
                                

                                


  



  



  
  



  <h3 >
    
      <a href="https://www.bellinghamherald.com/news/politics-government/article252011818.html#storylink=trendingstories" >
        
        Whatcom County Council will appoint new judge. Here’s why
      </a>
    
  </h3>
  
   

  
    <div class="time" >
      
        June 14, 2021 5:00 AM
      
    </div>
  





                                </div>
                                </article>
                            
                        
                    
                
                    
                    
                    
                        
                            
                        

                        

                        
                            
                        


                        
                        


                        
                            
                                
                            
                        


                        
                            

                                
                                
                                    <div class="package">
                                

                                


  



  



  
  



  <h3 >
    
      <a href="https://www.bellinghamherald.com/news/local/crime/article252101993.html#storylink=trendingstories" >
        
        Whatcom man suspected of DUI in single-vehicle crash that injures his passenger
      </a>
    
  </h3>
  
   

  
    <div class="time" >
      
        June 14, 2021 7:34 AM
      
    </div>
  





                                </div>
                                </article>
                            
                        
                    
                
                    
                    
                    
                        
                            
                        

                        

                        
                            
                        


                        
                        


                        
                            
                                
                            
                        


                        
                            

                                
                                
                                    <div class="package">
                                

                                


  



  



  
  



  <h3 >
    
      <a href="https://www.bellinghamherald.com/news/local/article252106498.html#storylink=trendingstories" >
        
        Whatcom reaches agreement with DOJ following Americans with Disabilities Act complaints
      </a>
    
  </h3>
  
   

  
      <div class="update-date time" data-originalDate="1623696451"></div>
  


  <div id="latest-news-nativo-slot" class="nativo-placeholder">
    <div></div>
  </div>




                                </div>
                                </article>
                            
                        
                    
                
                    
                    
                    
                        
                            
                        

                        

                        
                            
                        


                        
                        


                        
                            
                                
                            
                        


                        
                            

                                
                                
                                    <div class="package">
                                

                                


  



  



  
  



  <h3 >
    
      <a href="https://www.bellinghamherald.com/news/coronavirus/article252105768.html#storylink=trendingstories" >
        
        Whatcom sees smallest weekly COVID increase in 7 months, but schools report new cases
      </a>
    
  </h3>
  
   

  
    <div class="time" >
      
        June 14, 2021 12:38 PM
      
    </div>
  





                                </div>
                                </article>
                            
                        
                    
                
            
        
        </div>
        

    
    

            </div></div></section> <div id="zone-el-12" class="zone-el"><!----></div> <div id="zone-el-13" class="zone-el"><section><div class="grid"><article  id="secondary-story-2"  class="card "
                                    >

                                
                                

                                    


    
        <figure>
            <a href="https://www.bellinghamherald.com/news/local/article252116483.html#storylink=moresection" class="image-link-macro kfocusable" title="Bellingham had four finalists for police chief, but none were selected. Here’s what’s next">

                <img src="https://www.bellinghamherald.com/latest-news/vu0odh/picture248296475/alternates/LANDSCAPE_480/Flo%20Simon.jpg" alt="Bellingham had four finalists for police chief, but none were selected. Here’s what’s next" loading="lazy">

                
                
            </a>
        </figure>
    

                                
                            

                            
                                
                                    
                                
                            

                            

                                
                                
                                    <div  class="package  "
                                        >
                                
                                


  



  




  <h2 class="caps kicker-id h6">
    <a class="kicker" href="https://www.bellinghamherald.com/news/local/">
      Local
    </a>
  </h2>



                            
                        


                        
                            
                                
                            
                        


                        
                            

                                
                                

                                


  



  



  
  



  <h3 >
    
      <a href="https://www.bellinghamherald.com/news/local/article252116483.html#storylink=moresection" >
        
        Bellingham had four finalists for police chief, but none were selected. Here’s what’s next
      </a>
    
  </h3>
  
   

  
      <div class="update-date time" data-originalDate="1623716353"></div>
  





                                </div>
                                </article>
                            
                        
                    
                
            
        

    
    

    

    
  
    
      

      
        
      

      

      

    
        
    
     
    
    
    
        
    
    

    
        
    

    
    
        

            
                
                    
                    
                    
                        
                            
                        

                        

                        
                            
                        


                        
                        

                            
                            
                                
                                    
                                

                                

                                
                                    
                                        
                                    
                                

                                

                                <article  id="secondary-story-3"  class="card "
                                    >

                                
                                

                                    


    
        <figure>
            <a href="https://www.bellinghamherald.com/news/coronavirus/article252105768.html#storylink=moresection" class="image-link-macro kfocusable" title="Whatcom sees smallest weekly COVID increase in 7 months, but schools report new cases">

                <img src="https://cf-images.us-east-1.prod.boltdns.net/v1/static/5615998020001/5e584b6a-e29d-498e-b7a1-33a26295d55c/dee19b34-74d4-485d-95ef-7b27f95faf7e/1280x720/match/image.jpg" alt="Whatcom sees smallest weekly COVID increase in 7 months, but schools report new cases" loading="lazy">

                
                    <div class="icon-wrap">
                        <svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="38px" height="38px" viewBox="0 0 38 38" version="1.1">
                            <!-- Generator: Sketch 50.2 (55047) - http://www.bohemiancoding.com/sketch -->
                            <title>Video media</title>
                            <desc>Created with Sketch.</desc>
                            <defs/>
                            <g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd">
                                <g fill="#FFFFFF">
                                    <path d="M19,38 C8.50658975,38 0,29.4934102 0,19 C0,8.50658975 8.50658975,0 19,0 C29.4934102,0 38,8.50658975 38,19 C38,29.4934102 29.4934102,38 19,38 Z M28.7384506,20.359375 C28.9128177,20.2589041 29,20.1391136 29,20 C29,19.8608864 28.9128177,19.7410959 28.7384506,19.640625 L13.6368159,11.0851818 C13.4624488,10.9847108 13.3127227,10.9731182 13.1876333,11.0504035 C13.0625438,11.1276889 13,11.2668004 13,11.4677422 L13,28.5322578 C13,28.7331996 13.0625438,28.8723111 13.1876333,28.9495965 C13.3127227,29.0268818 13.4624488,29.0152892 13.6368159,28.9148182 L28.7384506,20.359375 Z"/>
                                </g>
                            </g>
                        </svg>
                    </div>
                
                
            </a>
        </figure>
    

                                
                            

                            
                                
                                    
                                
                            

                            

                                
                                
                                    <div  class="package  "
                                        >
                                
                                


  



  




  <h2 class="caps kicker-id h6">
    <a class="kicker" href="https://www.bellinghamherald.com/news/coronavirus/">
      Coronavirus
    </a>
  </h2>



                            
                        


                        
                            
                                
                            
                        


                        
                            

                                
                                

                                


  



  



  
  



  <h3 >
    
      <a href="https://www.bellinghamherald.com/news/coronavirus/article252105768.html#storylink=moresection" >
        
        Whatcom sees smallest weekly COVID increase in 7 months, but schools report new cases
      </a>
    
  </h3>
  
   

  
    <div class="time" >
      
        June 14, 2021 12:38 PM
      
    </div>
  





                                </div>
                                </article>
                            
                        
                    
                
            
        

    
    

    

    
  
    
      

      
        
      

      

      

    
        
    
     
    
    
    
        
    
    

    
        
    

    
    
        

            
                
                    
                    
                    
                        
                            
                        

                        

                        
                            
                        


                        
                        

                            
                            
                                
                                    
                                

                                

                                
                                    
                                        
                                    
                                

                                

                                <article  id="secondary-story-4"  class="card "
                                    >

                                
                                

                                    


    
        <figure>
            <a href="https://www.bellinghamherald.com/news/local/article252106498.html#storylink=moresection" class="image-link-macro kfocusable" title="Whatcom reaches agreement with DOJ following Americans with Disabilities Act complaints">

                <img src="https://cf-images.us-east-1.prod.boltdns.net/v1/static/5615998020001/56790428-8f11-4b7f-87d4-2f4d423397c2/89ab93b7-11a1-4819-941d-af1ac6d31441/1280x720/match/image.jpg" alt="Whatcom reaches agreement with DOJ following Americans with Disabilities Act complaints" loading="lazy">

                
                    <div class="icon-wrap">
                        <svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="38px" height="38px" viewBox="0 0 38 38" version="1.1">
                            <!-- Generator: Sketch 50.2 (55047) - http://www.bohemiancoding.com/sketch -->
                            <title>Video media</title>
                            <desc>Created with Sketch.</desc>
                            <defs/>
                            <g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd">
                                <g fill="#FFFFFF">
                                    <path d="M19,38 C8.50658975,38 0,29.4934102 0,19 C0,8.50658975 8.50658975,0 19,0 C29.4934102,0 38,8.50658975 38,19 C38,29.4934102 29.4934102,38 19,38 Z M28.7384506,20.359375 C28.9128177,20.2589041 29,20.1391136 29,20 C29,19.8608864 28.9128177,19.7410959 28.7384506,19.640625 L13.6368159,11.0851818 C13.4624488,10.9847108 13.3127227,10.9731182 13.1876333,11.0504035 C13.0625438,11.1276889 13,11.2668004 13,11.4677422 L13,28.5322578 C13,28.7331996 13.0625438,28.8723111 13.1876333,28.9495965 C13.3127227,29.0268818 13.4624488,29.0152892 13.6368159,28.9148182 L28.7384506,20.359375 Z"/>
                                </g>
                            </g>
                        </svg>
                    </div>
                
                
            </a>
        </figure>
    

                                
                            

                            
                                
                                    
                                
                            

                            

                                
                                
                                    <div  class="package  "
                                        >
                                
                                


  



  




  <h2 class="caps kicker-id h6">
    <a class="kicker" href="https://www.bellinghamherald.com/news/local/">
      Local
    </a>
  </h2>



                            
                        


                        
                            
                                
                            
                        


                        
                            

                                
                                

                                


  



  



  
  



  <h3 >
    
      <a href="https://www.bellinghamherald.com/news/local/article252106498.html#storylink=moresection" >
        
        Whatcom reaches agreement with DOJ following Americans with Disabilities Act complaints
      </a>
    
  </h3>
  
   

  
      <div class="update-date time" data-originalDate="1623696451"></div>
  





                                </div>
                                </article>
                            
                        
                    
                
            
        

    
    

    

    
  
    
      

      
        
      

      

      

    
        
    
     
    
    
    
        
    
    

    
        
    

    
    
        

            
                
                    
                    
                    
                        
                            
                        

                        

                        
                            
                        


                        
                        

                            
                            
                                
                                    
                                

                                

                                
                                    
                                        
                                    
                                

                                

                                <article  id="secondary-story-5"  class="card "
                                    >

                                
                                

                                    


    
        <figure>
            <a href="https://www.bellinghamherald.com/news/local/article252061768.html#storylink=moresection" class="image-link-macro kfocusable" title="Animals as Natural Therapy finds this new home near Bellingham">

                <img src="https://cf-images.us-east-1.prod.boltdns.net/v1/static/5615998020001/f1530431-7a2b-4eb2-8dc3-de0700951438/be67d7d9-3b28-4c9f-b49b-1fc7529d71e3/1280x720/match/image.jpg" alt="Animals as Natural Therapy finds this new home near Bellingham" loading="lazy">

                
                    <div class="icon-wrap">
                        <svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="38px" height="38px" viewBox="0 0 38 38" version="1.1">
                            <!-- Generator: Sketch 50.2 (55047) - http://www.bohemiancoding.com/sketch -->
                            <title>Video media</title>
                            <desc>Created with Sketch.</desc>
                            <defs/>
                            <g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd">
                                <g fill="#FFFFFF">
                                    <path d="M19,38 C8.50658975,38 0,29.4934102 0,19 C0,8.50658975 8.50658975,0 19,0 C29.4934102,0 38,8.50658975 38,19 C38,29.4934102 29.4934102,38 19,38 Z M28.7384506,20.359375 C28.9128177,20.2589041 29,20.1391136 29,20 C29,19.8608864 28.9128177,19.7410959 28.7384506,19.640625 L13.6368159,11.0851818 C13.4624488,10.9847108 13.3127227,10.9731182 13.1876333,11.0504035 C13.0625438,11.1276889 13,11.2668004 13,11.4677422 L13,28.5322578 C13,28.7331996 13.0625438,28.8723111 13.1876333,28.9495965 C13.3127227,29.0268818 13.4624488,29.0152892 13.6368159,28.9148182 L28.7384506,20.359375 Z"/>
                                </g>
                            </g>
                        </svg>
                    </div>
                
                
            </a>
        </figure>
    

                                
                            

                            
                                
                                    
                                
                            

                            

                                
                                
                                    <div  class="package  "
                                        >
                                
                                


  



  




  <h2 class="caps kicker-id h6">
    <a class="kicker" href="https://www.bellinghamherald.com/news/local/">
      Local
    </a>
  </h2>



                            
                        


                        
                            
                                
                            
                        


                        
                            

                                
                                

                                


  



  



  
  



  <h3 >
    
      <a href="https://www.bellinghamherald.com/news/local/article252061768.html#storylink=moresection" >
        
        Animals as Natural Therapy finds this new home near Bellingham
      </a>
    
  </h3>
  
   

  
      <div class="update-date time" data-originalDate="1623692324"></div>
  





                                </div>
                                </article>
                            
                        
                    
                
            
        

    
    

    

    
  
    
      

      
        
      

      

      

    
        
    
     
    
    
    
        
    
    

    
        
    

    
    
        

            
                
                    
                    
                    
                        
                            
                        

                        

                        
                            
                        


                        
                        

                            
                            
                                
                                    
                                

                                

                                
                                    
                                        
                                    
                                

                                

                                <article  id="secondary-story-6"  class="card "
                                    >

                                
                                

                                    


    
        <figure>
            <a href="https://www.bellinghamherald.com/news/local/crime/article252101993.html#storylink=moresection" class="image-link-macro kfocusable" title="Whatcom man suspected of DUI in single-vehicle crash that injures his passenger">

                <img src="https://www.bellinghamherald.com/latest-news/sbjmq3/picture235540627/alternates/LANDSCAPE_480/BH%20STOCK%20Washington%20State%20Patrol.jpg" alt="Whatcom man suspected of DUI in single-vehicle crash that injures his passenger" loading="lazy">

                
                
            </a>
        </figure>
    

                                
                            

                            
                                
                                    
                                
                            

                            

                                
                                
                                    <div  class="package  "
                                        >
                                
                                


  



  




  <h2 class="caps kicker-id h6">
    <a class="kicker" href="https://www.bellinghamherald.com/news/local/crime/">
      Crime
    </a>
  </h2>



                            
                        


                        
                            
                                
                            
                        


                        
                            

                                
                                

                                


  



  



  
  



  <h3 >
    
      <a href="https://www.bellinghamherald.com/news/local/crime/article252101993.html#storylink=moresection" >
        
        Whatcom man suspected of DUI in single-vehicle crash that injures his passenger
      </a>
    
  </h3>
  
   

  
    <div class="time" >
      
        June 14, 2021 7:34 AM
      
    </div>
  





                                </div>
                                </article>
                            
                        
                    
                
            
        

    
    

    

    
  
    
      

      
        
      

      

      

    
        
    
     
    
    
    
        
    
    

    
        
    

    
    
        

            
                
                    
                    
                    
                        
                            
                        

                        

                        
                            
                        


                        
                        

                            
                            
                                
                                    
                                

                                

                                
                                    
                                        
                                    
                                

                                

                                <article  id="secondary-story-7"  class="card "
                                    >

                                
                                

                                    


    
        <figure>
            <a href="https://www.bellinghamherald.com/news/traffic/rules-of-the-road/article252026028.html#storylink=moresection" class="image-link-macro kfocusable" title="If you’re driving the speed limit, don’t feel forced to pull over and let other cars by">

                <img src="https://cf-images.us-east-1.prod.boltdns.net/v1/jit/5615998020001/6893098f-5ed3-48c2-80c4-421c444e196d/main/1280x720/25s902ms/match/image.jpg" alt="If you’re driving the speed limit, don’t feel forced to pull over and let other cars by" loading="lazy">

                
                    <div class="icon-wrap">
                        <svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="38px" height="38px" viewBox="0 0 38 38" version="1.1">
                            <!-- Generator: Sketch 50.2 (55047) - http://www.bohemiancoding.com/sketch -->
                            <title>Video media</title>
                            <desc>Created with Sketch.</desc>
                            <defs/>
                            <g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd">
                                <g fill="#FFFFFF">
                                    <path d="M19,38 C8.50658975,38 0,29.4934102 0,19 C0,8.50658975 8.50658975,0 19,0 C29.4934102,0 38,8.50658975 38,19 C38,29.4934102 29.4934102,38 19,38 Z M28.7384506,20.359375 C28.9128177,20.2589041 29,20.1391136 29,20 C29,19.8608864 28.9128177,19.7410959 28.7384506,19.640625 L13.6368159,11.0851818 C13.4624488,10.9847108 13.3127227,10.9731182 13.1876333,11.0504035 C13.0625438,11.1276889 13,11.2668004 13,11.4677422 L13,28.5322578 C13,28.7331996 13.0625438,28.8723111 13.1876333,28.9495965 C13.3127227,29.0268818 13.4624488,29.0152892 13.6368159,28.9148182 L28.7384506,20.359375 Z"/>
                                </g>
                            </g>
                        </svg>
                    </div>
                
                
            </a>
        </figure>
    

                                
                            

                            
                                
                                    
                                
                            

                            

                                
                                
                                    <div  class="package  "
                                        >
                                
                                


  



  




  <h2 class="caps kicker-id h6">
    <a class="kicker" href="https://www.bellinghamherald.com/news/traffic/rules-of-the-road/">
      Rules of the Road
    </a>
  </h2>



                            
                        


                        
                            
                                
                            
                        


                        
                            

                                
                                

                                


  



  



  
  



  <h3 >
    
      <a href="https://www.bellinghamherald.com/news/traffic/rules-of-the-road/article252026028.html#storylink=moresection" >
        
        If you’re driving the speed limit, don’t feel forced to pull over and let other cars by
      </a>
    
  </h3>
  
   

  
    <div class="time" >
      
        June 14, 2021 5:00 AM
      
    </div>
  





                                </div>
                                </article></div></section></div> <!----> <div id="zone-el-99" class="zone-el"></div> <div class="hidden"><template id="newsletter-light-template" class="cta"><div><form id="newsletter-signUpWidget" method="POST" class="inline-cta package"><h5 id="newsletter-title" class="h1">Today’s top headlines</h5> <p id="newsletter-summary" class="summary">Sign up for the Afternoon Update and get the day’s biggest stories in your inbox.</p> <input type="hidden" id="newsletterType" value="bellinghamherald_afternoon_newsletter"> <input id="s_email_address" name="s_email_address" value aria-label="Enter Email Address" placeholder="Enter Email Address" type="email"> <label for="g-recaptcha-response" class="hidden">Recaptcha</label> <div data-sitekey="6LcCJGUUAAAAADAmkD2iQN_k8a6FCpgo2VBei6su" data-callback="callbackCaptcha" data-size="invisible" data-badge="inline" class="g-recaptcha hidden"></div> <button class="button disabled">SIGN UP</button> <p class="small sans gray">This site is protected by reCAPTCHA and the Google <a href='https://policies.google.com/privacy'>Privacy Policy</a> and <a href='https://policies.google.com/terms'>Terms of Service</a> apply.</p></form> <script type="application/javascript">
  (function newsletterCTA() {
    // 2
    const newsLetterForm = document.querySelector('#newsletter-signUpWidget');
    const emailInput = newsLetterForm.querySelector('#s_email_address');
    const submitButton = newsLetterForm.querySelector('.button');
    const newsletterName = newsLetterForm.querySelector('#newsletterType').value;
    const newsletterData = {
      newsletterName,
    };

    function isEmailValid(email) {
      const re = /^(([^<>()[\]\\.,;:\s@"]+(\.[^<>()[\]\\.,;:\s@"]+)*)|(".+"))@((\[[0-9]{1,3}\.[0-9]{1,3}\.[0-9]{1,3}\.[0-9]{1,3}\])|(([a-zA-Z\-0-9]+\.)+[a-zA-Z]{2,}))$/;
      return re.test(email);
    };

    function showErrorMsg(node, msg) {
      const div = document.createElement('div');
      div.classList.add('errorText');
      div.classList.add('small');
      div.innerHTML = msg;
      if (node) {
        node.parentNode.insertBefore(div, node.nextSibling);
      }
    }

    function validateNewsletter() {
      const errorMsg = newsLetterForm.querySelector('.errorText');
      if (errorMsg) {
        errorMsg.remove();
      }
      if (emailInput.classList.contains('error')) {
        emailInput.classList.remove('error');
      }
      if (!isEmailValid(emailInput.value)) {
        showErrorMsg(emailInput, 'Please insert a valid email address!');
        emailInput.classList.add('error');
        submitButton.classList.add('disabled');
      } else {
        submitButton.classList.remove('disabled');
      }
    };

    function submitNewsletter(e) {
      e.preventDefault();
      validateNewsletter();
      if (submitButton.classList.contains('disabled')) {
        return false;
      }
      grecaptcha.execute();
      newsletterData.emailAddress = emailInput.value;
      newsLetterForm.setAttribute('data-json', JSON.stringify(newsletterData));
    }

    emailInput.addEventListener('change', function (e) {
      validateNewsletter();
    });

    newsLetterForm.addEventListener('submit', function (e) {
      submitNewsletter(e);
    });

    submitButton.addEventListener('click', function (e) {
      submitNewsletter(e);
    });

    function renderRecaptcha() {
      try {
        window.grecaptcha.render(newsLetterForm.querySelector('.g-recaptcha'), {}, true);
      } catch (err) {
        console.log(`recaptcha rendering: ${err.message}`);
      }
    }
    if (!window.grecaptcha) {
      const scriptCount = document.scripts.length;
      for (let i = 0; i < scriptCount; i++){
        if (document.scripts[i].src === 'https://www.google.com/recaptcha/api.js') {
          document.scripts[i].addEventListener('load', renderRecaptcha);
          i = scriptCount;
        }
      }
    } else {
      renderRecaptcha();
    }
  })()
</script>
</div></template> <template id="subscription-light-template" class="cta"><div><div id="story-cta-widget" class="inline-cta package ad-widget"><h5 class="h1">$2 for 2 months</h5> <p class="summary">Subscribe for unlimited access to our website, app, eEdition and more.</p> <a href="https://account.bellinghamherald.com/subscribe/create?param=f3JBDkY=&amp;offer=NmEfaxcUb3lSCUJAfRI1Yzw9BHIpcTgoG3FCG15QPgoUG0hQeHNFCkRGb29STx0HLisVS1BIbwE8cUtLAAxCdD1QMA%3D%3D&amp;cid=cta_dynamic-zone_default_.99-2mos-15.99_202105" class="button impact">CLAIM OFFER</a></div> <script>
      function initSubscriptionCta() {
        var ctaElement = document.querySelector('#story-cta-widget');
        var newEvent = new CustomEvent('cta_widget', { detail: ctaElement });
        window.dispatchEvent(newEvent);
      }
      initSubscriptionCta();
    </script></div></template> <template id="subscription-banner-template" class="cta"><div><section id="subscription-cta-container">
            
    <div class="card horizontal swg-promo">
        <div class="promo package sans">
            <h5 class="title h1">$2 for 2 months</h5>
            <h6 class="h3">#ReadLocal</h6>
        </div>
        <div class="package">
            <p class="summary">Subscribe for unlimited access to our website, app, eEdition and more.</p>
            <a href="https://account.bellinghamherald.com/subscribe/create?param=f3JBDkY=&amp;offer=NmEfaxcUb3lSCUJAfRI1Yzw9BHIpcTgoG3FCG15QPgoUG0hQeHNFCkRGb29STx0HLisVS1BIbwE8cUtLAAxCdD1QMA%3D%3D&amp;cid=cta_dynamic-zone_default_.99-2mos-15.99_202105" class="button impact">CLAIM OFFER</a>
        </div>
    </div>

</section></div></template></div></div>

        
    



<footer class="impact">
  <section class="footer">
    <div class="package footer-connect">
        <h6 class="h3">Take Us With You</h6>
        <p class="summary">Real-time updates and all local stories you want right in the palm of your hand.</p>

        
            <div class="flex">
                <div class="icon">
                    
                        <img src="/wps/build/images/bellinghamherald/favicon-32.png" alt="Icon for mobile apps" loading="lazy" />
                    
                </div>

                
	<a href="https://www.bellinghamherald.com/mobile/" class="more-link icon-label h4">
		Bellingham Herald App 
	</a>

            </div>
        

        
            <div class="flex">
                <svg viewBox="0 0 512 512"><path d="M512 464c0 26.51-21.49 48-48 48H48c-26.51 0-48-21.49-48-48V200.724a48 48 0 0 1 18.387-37.776c24.913-19.529 45.501-35.365 164.2-121.511C199.412 29.17 232.797-.347 256 .003c23.198-.354 56.596 29.172 73.413 41.433 118.687 86.137 139.303 101.995 164.2 121.512A48 48 0 0 1 512 200.724V464zm-65.666-196.605c-2.563-3.728-7.7-4.595-11.339-1.907-22.845 16.873-55.462 40.705-105.582 77.079-16.825 12.266-50.21 41.781-73.413 41.43-23.211.344-56.559-29.143-73.413-41.43-50.114-36.37-82.734-60.204-105.582-77.079-3.639-2.688-8.776-1.821-11.339 1.907l-9.072 13.196a7.998 7.998 0 0 0 1.839 10.967c22.887 16.899 55.454 40.69 105.303 76.868 20.274 14.781 56.524 47.813 92.264 47.573 35.724.242 71.961-32.771 92.263-47.573 49.85-36.179 82.418-59.97 105.303-76.868a7.998 7.998 0 0 0 1.839-10.967l-9.071-13.196z"/></svg>

                
                
	<a href="http://t.news.bellinghamherald.com/webApp/mccSignupPage?siteName=bellinghamherald" class="more-link icon-label h4">
		View Newsletters  
	</a>

            </div>
        

        <div class="flex social">
            <a href="https://www.facebook.com/bellinghamherald" aria-label="Facebook link">
                      <svg viewBox="0 0 264 512"><path d="M215.8 85H264V3.6C255.7 2.5 227.1 0 193.8 0 124.3 0 76.7 42.4 76.7 120.3V192H0v91h76.7v229h94V283h73.6l11.7-91h-85.3v-62.7c0-26.3 7.3-44.3 45.1-44.3z"/></svg>
                    </a>
                <a href="https://twitter.com/bhamherald" aria-label="Twitter link">
                      <svg viewBox="0 0 512 512"><path d="M459.37 151.716c.325 4.548.325 9.097.325 13.645 0 138.72-105.583 298.558-298.558 298.558-59.452 0-114.68-17.219-161.137-47.106 8.447.974 16.568 1.299 25.34 1.299 49.055 0 94.213-16.568 130.274-44.832-46.132-.975-84.792-31.188-98.112-72.772 6.498.974 12.995 1.624 19.818 1.624 9.421 0 18.843-1.3 27.614-3.573-48.081-9.747-84.143-51.98-84.143-102.985v-1.299c13.969 7.797 30.214 12.67 47.431 13.319-28.264-18.843-46.781-51.005-46.781-87.391 0-19.492 5.197-37.36 14.294-52.954 51.655 63.675 129.3 105.258 216.365 109.807-1.624-7.797-2.599-15.918-2.599-24.04 0-57.828 46.782-104.934 104.934-104.934 30.213 0 57.502 12.67 76.67 33.137 23.715-4.548 46.456-13.32 66.599-25.34-7.798 24.366-24.366 44.833-46.132 57.827 21.117-2.273 41.584-8.122 60.426-16.243-14.292 20.791-32.161 39.308-52.628 54.253z"/></svg>
                    </a>
                <a href="http://www.youtube.com/bellinghamherald" aria-label="Youtube link">
                      <svg viewBox="0 0 576 512"><path d="M549.655 124.083c-6.281-23.65-24.787-42.276-48.284-48.597C458.781 64 288 64 288 64S117.22 64 74.629 75.486c-23.497 6.322-42.003 24.947-48.284 48.597-11.412 42.867-11.412 132.305-11.412 132.305s0 89.438 11.412 132.305c6.281 23.65 24.787 41.5 48.284 47.821C117.22 448 288 448 288 448s170.78 0 213.371-11.486c23.497-6.321 42.003-24.171 48.284-47.821 11.412-42.867 11.412-132.305 11.412-132.305s0-89.438-11.412-132.305zm-317.51 213.508V175.185l142.739 81.205-142.739 81.201z"/></svg>
                    </a>
                </div>
    </div>

    <div class="footer-links">
    <div class="package">
            <h6 class="h5 caps">Subscriptions</h6>
            <a href="https://account.bellinghamherald.com/static/subscribe#navlink=mi_footer">Start a Subscription</a>
            <a href="https://www.bellinghamherald.com/customer-service">Customer Service</a>
            <a href="https://www.bellinghamherald.com/e-edition/today#navlink=mi_footer">eEdition</a>
            <a href="https://www.bellinghamherald.com/myaccount">Vacation Hold</a>
            <a href="https://www.bellinghamherald.com/myaccount">Pay Your Bill</a>
            </div>
    <div class="package">
            <h6 class="h5 caps">Learn More</h6>
            <a href="https://www.mcclatchy.com/our-impact/markets/the-bellingham-herald/#navlink=mi_footer">About Us</a>
            <a href="https://www.bellinghamherald.com/customer-service/contact-us#navlink=mi_footer">Contact Us</a>
            <a href="http://t.news.bellinghamherald.com/webApp/mccSignupPage?siteName=bellinghamherald#navlink=mi_footer">Newsletters</a>
            <a href="https://k12nie.com/?p=bellinghamherald#navlink=mi_footer">News in Education</a>
            <a href="https://www.bellinghamherald.com/archives/#navlink=mi_footer">Archives</a>
            </div>
    <div class="package">
            <h6 class="h5 caps">Advertising</h6>
            <a href="https://classifieds.mcclatchy.com/marketplace/Bellinghamherald">Place a Classified</a>
            <a href="http://bellinghamherald.adperfect.com/?catid=855&amp;chanid=47AE855D0cf1018CE5Mgw14581A9&amp;clsid=9514">Place an Obituary</a>
            </div>
    </div>
  </section>
</footer>

<section class="bottom-nav h5">
    <a class="legal-links-item caps" href="https://www.bellinghamherald.com/customer-service/copyright/#navlink=mi_footer">Copyright</a>
        <a class="legal-links-item caps" href="https://www.bellinghamherald.com/customer-service/privacy-policy/#navlink=mi_footer">Privacy Policy</a>
        <a id="onetrust-donotsell" class="ot-sdk-show-settings legal-links-item caps">Do Not Sell My Personal Information</a>
            <a class="legal-links-item caps" href="https://www.bellinghamherald.com/customer-service/terms-of-service/#navlink=mi_footer">Terms of Service</a>
        </section>


        <div id="zone-el-14" class="zone-el d-sm"></div>
    
    <div id="mistatstag" style="display:none;">
        
            <script src="//media.bellinghamherald.com/mistats/products/escenic_s_code.js"></script>
            <script src="//media.bellinghamherald.com/mistats/products/escenic.js"></script>
            <script src="//media.bellinghamherald.com/mistats/finalizestats.js"></script>
        
    </div>


        
    
         












    




    

        
        
    
    
    
    
    
    
    <script type="text/javascript">
        document.addEventListener('DOMContentLoaded', function() {
            UD.updateDate.functionsUpdateDate.validateMomentScript("MMMM DD, YYYY hh:mm A", "en", "-07:00");
        });
    </script>
<script type="text/javascript">
    var WFClientTypeDef = {
        "extraSmall": "(max-width: 767px)",
        "medium": "(min-width: 992px) and (max-width: 1199px)",
        "large": "(min-width: 1200px)",
        "small": "(min-width: 768px) and (max-width: 991px)"
    };
    var imageSizes = [80, 160, 200, 320, 400, 480, 560, 640, 720, 768, 960, 1080, 1140];
</script>
<script type="text/javascript" src="/wps/build/webpack/mi-footer.bundle-791ab34293bc1d16b1d1.js"></script>

<script src="https://ovp.iris.tv/libs/adaptive/v2/iris.adaptive.js" type="text/javascript"></script>
    <script src="https://ovp.iris.tv/libs/context/iris-context.min.js" type="text/javascript"></script>
    <script type="text/javascript" src="/wps/build/webpack/vue.bundle-3ab3918677131d13ac6b.js"></script>
    <script type="text/javascript" src="/wps/build/webpack/videojs.bundle-edfe4e7551e581579442.js"></script>
    <script type="text/javascript" src="/wps/build/webpack/videoStory.bundle-5867b01c0e0b86ead466.js"></script>
    

    
        <script type="text/javascript" src="/wps/build/webpack/footer.bundle-1f06f5f8ac3bfe589066.js"></script>
    

        
    </body>
</html>
