<!DOCTYPE html>
<html lang="en">
<head>
<meta charset="utf-8">
<script>
var gomez={
gs: new Date().getTime(),
acctId:"D3FD89",
grpId:"Escenic",
grpId1:"blh",
grpId2:window.location.hostname,
grpId3:"prep_basketball",
pgId:"story-detail",
wrate:1
};
</script>
<script type='text/javascript'>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</script>
<script>var z='uicWf-ym85iwBTx8vCGJFy';if(/Android|iPhone|iPod|iPad|webOS|BlackBerry|IEMobile|Opera Mini|Android|iPhone|iPod|iPad|webOS|BlackBerry|IEMobile|Opera Mini/i.test(navigator.userAgent)){z='xRx_t8v2c4SRGleL9WxRNd'};var pp={client:{config:{'zone':z,'mode':'universal','debug':0,'precheck':function(){return 1}}}};</script>
<script src='http://s.ppjol.net/lightbox/pp4.js'></script>
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<title>Hope, Zamora spark Lynden boys in win over Squalicum | Bellingham Herald</title>
<meta name="keywords" content="Squalicum, Storm, Lynden, Lions, NWC, Northwest, Conference, basketball, hoops"/>
<meta name="news_keywords" content="Squalicum, Storm, Lynden, Lions, NWC, Northwest, Conference, basketball, hoops"/>
<meta name="allow-comments" content="true"/>
<meta name="description" content="The talented, young Lynden Lions suddenly have more hope and the rest of the Northwest Conference boys basketball teams may have considerably less."/>
<meta name="title" content="Hope, Zamora spark Lynden boys in win over Squalicum | Bellingham Herald"/>
<meta name="googlebot" content="noodp, noarchive"/>
<meta property="og:title" content="Hope, Zamora spark Lynden boys in win over Squalicum"/>
<meta property="og:type" content="article"/>
<meta property="og:url" content="http://www.bellinghamherald.com/sports/high-school/prep-basketball/article125845144.html"/>
<meta property="og:description" content="The talented, young Lynden Lions suddenly have more hope and the rest of the Northwest Conference boys basketball teams may have considerably less."/>
<meta property="og:image" content="http://www.bellinghamherald.com/sports/high-school/prep-basketball/1ubgt0/picture125845594/ALTERNATES/LANDSCAPE_1140/Lynden%20v%20Squalicum%201"/>
<meta property="og:site_name" content="bellinghamherald"/>
<meta property="fb:app_id" content="160244670843591"/>
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="bhamherald">
<meta name="twitter:title" content="Hope, Zamora spark Lynden boys in win over Squalicum">
<meta name="twitter:description" content="The talented, young Lynden Lions suddenly have more hope and the rest of the Northwest Conference boys basketball teams may have considerably less.">
<meta name="twitter:image" content="http://www.bellinghamherald.com/sports/high-school/prep-basketball/1ubgt0/picture125845594/ALTERNATES/LANDSCAPE_1140/Lynden%20v%20Squalicum%201">
<meta name="msapplication-TileImage" content="http://www.bellinghamherald.com/static/theme/bellinghamherald/base/ico/windowsmetro-144.png"/>
<meta name="msapplication-TileColor" content="#FFFFFF" />
<link rel="apple-touch-icon-precomposed" sizes="144x144" href="http://www.bellinghamherald.com/static/theme/bellinghamherald/base/ico/apple-touch-icon-144-precomposed.png">
<link rel="apple-touch-icon-precomposed" sizes="114x114" href="http://www.bellinghamherald.com/static/theme/bellinghamherald/base/ico/apple-touch-icon-114-precomposed.png">
<link rel="apple-touch-icon-precomposed" sizes="72x72" href="http://www.bellinghamherald.com/static/theme/bellinghamherald/base/ico/apple-touch-icon-72-precomposed.png">
<link rel="apple-touch-icon-precomposed" href="http://www.bellinghamherald.com/static/theme/bellinghamherald/base/ico/apple-touch-icon-57-precomposed.png">
<link rel="shortcut icon" href="http://www.bellinghamherald.com/static/theme/bellinghamherald/base/ico/favicon.png">
<link href="http://www.bellinghamherald.com/static/theme/bellinghamherald-2020/base/css/main-1.0.97-bba9956.css?sVer=1.0.97-bba9956" rel="stylesheet">
<!--[if lt IE 9]>
<script src="http://www.bellinghamherald.com/static/js/html5shiv.js?sVer=1.0.97-bba9956"></script>
<script src="http://www.bellinghamherald.com/static/js/respond.min.js?sVer=1.0.97-bba9956"></script>
<script type="text/javascript" src="http://www.bellinghamherald.com/static/js/mi-scripts/pollyfill.js?sVer=1.0.97-bba9956"></script>
<![endif]-->
<script type="text/javascript" src="http://www.bellinghamherald.com/static/js/jquery-1.10.2.min.js?sVer=1.0.97-bba9956"></script>
<script type="text/javascript" src="http://www.bellinghamherald.com/static/js/mi-wf-site-1.0.97-bba9956-min.js"></script>
<script type="text/javascript">
mi.pageInfo.setConf({
'marketInfo.pagelevel':'story',
'wufoo.formID':'',
'publication.mediadomain':'media.bellinghamherald.com',
'headerDateDisplay':'false',
'accuweather.apiKey':'2ce96fe9da724185a27db1e6a3ecf580',
'marketInfo.application_version':'1.0.97-bba9956',
'marketInfo.logoAltText':'Bellingham Herald',
'marketInfo.allow_ads':'true',
'nativo.story.placements':'840262,775259,844434',
'marketInfo.pagelevel_informational':'false',
'marketInfo.addcities':'Ferndale, Lynden, Blaine, Birch Bay, Sumas, Sudden Valley, Fairhaven',
'marketInfo.staticDirectory':'bellinghamherald',
'marketInfo.state_abbreviation':'WA',
'publication.domain':'BellinghamHerald.com',
'accuweather.partnerCode':'MCCLATCHY',
'marketInfo.domain':'bellinghamherald',
'facebook.app.id':'160244670843591',
'marketInfo.clipped_taxonomy':'Sports/Basketball/HighSchool',
'nativo.video.placements':'869328,869327',
'marketInfo.careerbuilder.lr':'CBGA_TBH',
'marketInfo.CarsSEO':'Search for used and new cars, trucks, SUVs and other vehicles on BellinghamHerald.com. The Bellingham Herald and BellinghamHerald.com also provide Bellingham and Whatcom County, WA, with tools to help you buy your car such as comparison, how to negotiate with car dealers, auto loan calculators, financing tips and Blue Book values.',
'marketInfo.CarsAFF':'bellhrld',
'accuweather.locationString':'Bellingham',
'marketInfo.Jobslr':'cbga_tbh',
'marketInfo.adretargeting.kill_list':["simpli.fi"],
'marketInfo.webmaster_email':'newsroom@bellinghamherald.com',
'marketInfo.phone':'360-676-2660',
'marketInfo.sourcelevel':'prepbasketball',
'pressPlus.zone':'uicWf-ym85iwBTx8vCGJFy',
'marketInfo.zipcode':'98225',
'marketInfo.shortURL':'breaking',
'marketInfo.viewsizes':[{"Large":[1200,600]},{"Medium":[992,300]},{"Small":[768,300]},{"Extra-Small":[0,0]}],
'findnsave.tracking':'findnsave',
'marketInfo.JobsSEO':'The Bellingham Herald and BellinghamHerald.com serve the people of Bellingham and Whatcom County, WA, with a job-search tools and career resource. You will find full-time and part-time local opportunities in a variety of career fields including banking, retail, medical, construction, restaurant and IT.',
'accuweather.dev':'false',
'marketInfo.state':'Washington',
'cs.circ_phone':'360-676-2660',
'marketInfo.siteId':'39',
'marketInfo.county':'Whatcom County',
'marketInfo.adsizes':{"outofpage":{},"default":{"None":[],"970x90":[970,90],"Billboard Flex":[[960,30],[970,30],[970,90],[970,250]],"960x30":[960,30],"728x90":[728,90],"600x250":[600,250],"500x300":[500,300],"468x60":[468,60],"336x280":[336,280],"320x450":[320,450],"320x50":[320,50],"300x600":[300,600],"Flex Ad":[[300,250],[300,600]],"Welcome Ad":[[300,250],[300,600],[550,480],[600,500]],"300x250":[300,250],"300x100":[300,100],"300x75":[300,75],"300x50":[300,50],"240x400":[240,400],"234x60":[234,60],"216x36":[216,36],"180x150":[180,150],"168x28":[168,28],"160x600":[160,600],"160x90":[160,90],"146x60":[146,60],"120x600":[120,600],"120x240":[120,240],"120x20":[120,20],"Rising Star":[500,300]},"floorboard":{"None":[],"285x70":[285,70]},"wallpaper":{"None":[],"1600x600":[1600,600]}},
'obituaries.deathNoticeUrl':'http://www.legacy.com/obituaries/fresnobee/obituary-place-an-obituary.aspx',
'marketInfo.name':'The Bellingham Herald',
'marketInfo.location':'Bellingham',
'marketInfo.region':'Whatcom County',
'marketInfo.JobsSiteID':'ga_tbh',
'marketInfo.careerbuilder.dmc_id':'',
'marketInfo.code':'BLH',
'marketInfo.careerbuilder.dmc_code':'',
'cs.circ_url':'http://www.bellinghamherald.com/myaccount',
'marketInfo.market_identifier':'BLH.site_bellinghamherald',
'accuweather.locationString1':'Mt. Vernon',
'wf.resource.static.rootUrl':'/static/',
'marketInfo.JobsQSSTS':'WA,US',
'accuweather.locationString3':'Seattle',
'financialContent.account':'bellinghamherald',
'accuweather.locationString2':'Everett',
'accuweather.locationKey3':'351409',
'marketInfo.followLinks':'true',
'marketInfo.networkid':'7675',
'accuweather.locationKey2':'331417',
'accuweather.locationKey1':'336352',
'marketInfo.product':'site',
'marketInfo.JobsQSCTY':'Bellingham',
'obituaries.deathNoticeEmail':'obituaries@fresnobee.com',
'marketInfo.street_address':'1155 N. State St., Second Floor, Bellingham, WA 98225',
'obituaries.deathNoticePhone':'559-441-6356',
'accuweather.locationKey':'331416',
'marketInfo.taxonomy':'Sports/Basketball/HighSchool//',
'marketInfo.city':'Bellingham',
});
</script>
<script type="text/javascript" >
mi_Ads.env.create();
</script>
<script type="text/javascript" src="http://ad.crwdcntrl.net/5/c=7436/pe=y/callback=extractPid" async></script>
<script type="text/javascript" src="http://c.amazon-adsystem.com/aax2/amzn_ads.js"></script>
<script type="text/javascript">
try {
amznads.getAds('3108'); } catch(e) { /*ignore*/}
</script>
<script type="text/javascript">
try {
amznads.setTargetingForGPTAsync('amznslots');
} catch(e) { /*ignore*/}
</script>
<script type="text/javascript">
var _prx = window._prx || [];
_prx.push(['cfg.SetNoAutoStart']);
</script>
<script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>
<script type="text/javascript">
var mistats = mistats || {};
mistats.pagelevel="Story";
mistats.cmsid="Story: 125845144";
mistats.pagename="Story: 125845144|Hope Zamora spark Lynden boys in win over Squalicum";
mistats.taxonomy="Sports|Basketball|HighSchool||";
mistats.channel="High School Basketball";
mistats.contentsource="unknown|By Michelle NolanFor The Bellingham Herald";
mistats.pubdate="2017/01/11";
mistats.moddate="2017/01/11 H08";
mistats.keywords="Squalicum Storm Lynden Lions NWC Northwest Conference basketball hoops";
</script>
<script type='text/javascript' src='http://media.bellinghamherald.com/misites/tbh/bellinghamherald.js'></script>
<meta name="google-site-verification" content="ksUfJZoVNlc5jSWo5CMc70MMMaUqtETUfVP_te0AXDw"/>
<script src="//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5" async></script>
</head>
<body>
<!-- Powered by Escenic Content Engine and Widget Framework. http://escenic.com -->
<div class=" " >
<script type="text/javascript">
var $window = $window || $(window);
var $document = $document || $(document);
function hidePhotoTitle() {
if( $(document.getElementById("top-galleries")).height() === 0) {
$(document.getElementById("top-photos-carousel")).hide();
} if($(document.getElementById("top-galleries-with-counter")).height() === 0) {
$(document.getElementById("top-photos-carousel")).hide();
console.log('found');
}
}
$window.on("load", hidePhotoTitle);
</script>
</div>
<div class="">
<header class=" " role="banner">
<div class="hidden">
<div>
<div class="ad-widget" id="div-gpt-ad-oop-1" adtype="outofpage" pkg="None" data-ad-policy="onPageLoad"
articleId="125845144" ></div>
</div>
</div>
<!--
Widget ID: Feature Master with title feature master masthead top:
Referenced feature mi.masterConfig.searchBarType, which was empty. Attempting fall-back value.
-->
<div id="masthead-container"
>
<div class="container">
<div class="masthead-row">
<div id="masthead-main"
>
<div id="masthead-logo"
>
<a href="http://www.bellinghamherald.com/" target="_top"><img src="http://www.bellinghamherald.com/static/images/bellinghamherald/logo-lg.png" alt="The Bellingham Herald | BellinghamHerald.com" class="img-responsive center-block"></a>
</div>
<div id="quick-nav"
class="hidden-xs">
<ul class=" nav navbar-nav">
<li>
<a href="/news/local/#navlink=navbar">
News
</a>
</li>
<li>
<a href="/sports/#navlink=navbar">
Sports
</a>
</li>
<li>
<a href="/entertainment/#navlink=navbar">
Entertainment
</a>
</li>
<li>
<a href="/classifieds/#navlink=navbar">
Classifieds
</a>
</li>
</ul>
<div id="site-search-lg" class="visible-lg">
<form action="/search/" class="form-inline" id="site-search" role="search">
<input type="text" name="q" class="form-control" />
<button class="input-group-addon" type="submit"><span class="glyphicon glyphicon-search"></span></button>
</form>
</div>
<div id="search-icon-sm-md" class="site-search dropdown visible-md visible-sm">
<a href="#" class="btn btn-link" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false"><span class="glyphicon glyphicon-search"></span></a>
<ul class="dropdown-menu" role="menu" aria-labelledby="dLabel">
<li class="input-group">
<form action="/search/" class="form-inline" id="site-search" role="search">
<input type="text" name="q" class="form-control" placeholder="Search the site" />
<button class="input-group-addon" type="submit"><span class="glyphicon glyphicon-search"></span></button>
</form>
</li>
</ul>
</div>
</div>
</div>
<!--
Widget ID: Feature Master with title feature master masthead switch:
Referenced feature mi.masterConfig.masthead-extra, which was empty. Attempting fall-back value.
-->
<div id="masthead-ad"
class="visible-md visible-lg">
<div>
<div class="ad-widget" id="div-gpt-ad-2" adtype="default" data-ad-policy="onPageLoad" atf="y"
pkg="None"
defaultsize="Large"
Small = "None"
Medium = "234x60"
Extra-Small = "None"
Large = "234x60"
articleId="125845144"
></div>
</div>
</div>
</div>
<div id="main-nav-container"
>
<div class="weather-container hidden-xs">
<div class="miWeather">
<a href="/weather">
<div class="miWeatherCurrent">
<div class="mi-weather-alert"></div>
</div>
</a>
</div>
</div>
<div id="login-subscribe"
class="hidden-xs">
<ul class=" paywall-links">
<li>
<a href="javascript:$.pressplus.f.pop('login');">
Login
</a>
</li>
<li>
<a href="/plus">
Subscribe
</a>
</li>
</ul>
</div>
<div id="main-nav"
>
<nav class="navbar navbar-default " role="navigation" >
<div class="navbar-header">
<button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target="#navbar-collapse-1">
<span class="icon-bar"></span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
</button>
</div>
<div id="navbar-collapse-1" class="navbar-collapse collapse">
<div id="search-icon-xs" class="site-search dropdown visible-xs">
<a href="#" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false"><span class="glyphicon glyphicon-search"></span></a>
<ul class="dropdown-menu" role="menu" aria-labelledby="dLabel">
<li class="input-group">
<form action="/search/" class="form-inline" id="site-search" role="search">
<input type="text" name="q" class="form-control" placeholder="Search the site" />
<button class="input-group-addon" type="submit"><span class="glyphicon glyphicon-search"></span></button>
</form>
</li>
</ul>
</div>
<div class="weather-container visible-xs">
<div class="miWeather">
<a href="/weather">
<div class="miWeatherCurrent">
<div class="mi-weather-alert"></div>
</div>
</a>
</div>
</div>
<ul class=" paywall-links">
<li>
<a href="javascript:$.pressplus.f.pop('login');">
Login
</a>
</li>
<li>
<a href="/plus">
Subscribe
</a>
</li>
</ul>
<ul class=" nav navbar-nav">
<li>
<a href="/#navlink=subnav">
Home
</a>
</li>
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" target=""><span class="glyphicon glyphicon-chevron-left"></span>Customer Service <span class="glyphicon glyphicon-chevron-right"></span><b class="caret"></b></a>
<ul class="dropdown-menu" style="padding-top: 0px;">
<li><a href="/customer-service/#navlink=subnav">Customer Service</a></li>
<li><a href="/customer-service/about-us/#navlink=subnav">About Us</a></li>
<li><a href="/customer-service/contact-us/#navlink=subnav">Contact Us</a></li>
<li><a href="/news/submit-news/#navlink=subnav">News Tips</a></li>
<li><a href="http://www.bellinghamherald.com/customer-service/contact-us/article23695471.html#navlink=subnav">Share a Photo</a></li>
</ul>
</li>
<li>
<a href="/customer-service/e-edition/#navlink=subnav">
Digital Edition
</a>
</li>
<li>
<a href="http://bellingham.dealsaver.com/#navlink=subnav">
Dealsaver
</a>
</li>
<li class="nav-divider"> </li>
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" target=""><span class="glyphicon glyphicon-chevron-left"></span>News <span class="glyphicon glyphicon-chevron-right"></span><b class="caret"></b></a>
<ul class="dropdown-menu" style="padding-top: 0px;">
<li><a href="/news/#navlink=subnav">All News</a></li>
<li><a href="/news/local/#navlink=subnav">Local</a></li>
<li><a href="/news/local/crime/#navlink=subnav">Crime</a></li>
<li><a href="/news/state/#navlink=subnav">Northwest</a></li>
<li><a href="/news/nation-world/#navlink=subnav">Nation &amp; World</a></li>
<li><a href="/news/weird/#navlink=subnav">Weird News</a></li>
<li><a href="/news/politics-government/election/local-election/#navlink=subnav">Local Elections</a></li>
<li><a href="/video/#navlink=subnav">Videos</a></li>
<li><a href="/galleries/#navlink=subnav">Galleries</a></li>
<li><a href="/news/traffic/#navlink=subnav">Traffic Cams</a></li>
<li><a href="/news/article22799277.html#navlink=subnav">Webcam</a></li>
<li><a href="http://bellinghamherald.mycapture.com/mycapture/photos/index.aspx#navlink=subnav">Reader Photos</a></li>
<li class="dropdown-header">Columnists</li>
<li><a href="/news/local/news-columns-blogs/dean-kahn#navlink=subnav">Dean Kahn</a></li>
<li><a href="/news/traffic/rules-of-the-road/#navlink=subnav">Rules of the Road</a></li>
</ul>
</li>
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" target=""><span class="glyphicon glyphicon-chevron-left"></span>Sports <span class="glyphicon glyphicon-chevron-right"></span><b class="caret"></b></a>
<ul class="dropdown-menu" style="padding-top: 0px;">
<li><a href="/sports/#navlink=subnav">All Sports</a></li>
<li><a href="/sports/high-school/#navlink=subnav">High Schools</a></li>
<li><a href="/sports/high-school/prep-basketball/#navlink=subnav">Prep Basketball</a></li>
<li><a href="/sports/high-school/prep-football/#navlink=subnav">Prep Football</a></li>
<li><a href="/sports/other-sports/#navlink=subnav">Community Sports</a></li>
<li><a href="/sports/nfl/seattle-seahawks/#navlink=subnav">Seahawks</a></li>
<li><a href="/sports/mlb/seattle-mariners/#navlink=subnav">Mariners</a></li>
<li><a href="/sports/outdoors/#navlink=subnav">Outdoors</a></li>
<li><a href="/sports/college/#navlink=subnav">Colleges</a></li>
</ul>
</li>
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" target=""><span class="glyphicon glyphicon-chevron-left"></span>Politics <span class="glyphicon glyphicon-chevron-right"></span><b class="caret"></b></a>
<ul class="dropdown-menu" style="padding-top: 240px;">
<li><a href="/news/politics-government/#navlink=subnav">Politics</a></li>
<li><a href="/news/politics-government/election/#navlink=subnav">Elections 2016</a></li>
</ul>
</li>
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" target=""><span class="glyphicon glyphicon-chevron-left"></span>Business <span class="glyphicon glyphicon-chevron-right"></span><b class="caret"></b></a>
<ul class="dropdown-menu" style="padding-top: 280px;">
<li><a href="/news/business/#navlink=subnav">All Business</a></li>
<li><a href="/news/business/national-business/#navlink=subnav">National Business</a></li>
</ul>
</li>
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" target=""><span class="glyphicon glyphicon-chevron-left"></span>Entertainment <span class="glyphicon glyphicon-chevron-right"></span><b class="caret"></b></a>
<ul class="dropdown-menu" style="padding-top: 0px;">
<li><a href="/entertainment/#navlink=subnav">All Entertainment</a></li>
<li><a href="http://calendar.bellinghamherald.com/#navlink=subnav">Calendar</a></li>
<li><a href="/entertainment/restaurants/#navlink=subnav">Restaurants</a></li>
<li><a href="/entertainment/movies-news-reviews/#navlink=subnav">Movie News &amp; Reviews</a></li>
<li><a href="http://calendar.bellinghamherald.com/movies.aspx">Movie Showtimes</a></li>
<li><a href="/entertainment/celebrities/#navlink=subnav">Celebrities</a></li>
<li><a href="/entertainment/comics/#navlink=subnav">Comics</a></li>
<li><a href="http://games.bellinghamherald.com/#navlink=subnav">Puzzles &amp; Games</a></li>
<li><a href="/entertainment/horoscopes/#navlink=subnav">Horoscopes</a></li>
<li class="dropdown-header">Columnists</li>
<li><a href="/entertainment/ent-columns-blogs/inside-the-arts/#navlink=subnav">Inside the Arts</a></li>
<li><a href="/entertainment/ent-columns-blogs/get-out/#navlink=subnav">Get Out</a></li>
</ul>
</li>
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" target=""><span class="glyphicon glyphicon-chevron-left"></span>Living <span class="glyphicon glyphicon-chevron-right"></span><b class="caret"></b></a>
<ul class="dropdown-menu" style="padding-top: 360px;">
<li><a href="/living/#navlink=subnav">All Living</a></li>
<li><a href="http://www.legacy.com/celebration/bellinghamherald/#navlink=subnav">Celebrations</a></li>
<li><a href="/living/food-drink/#navlink=subnav">Food &amp; Drink</a></li>
<li><a href="/living/family/#navlink=subnav">Families</a></li>
<li><a href="/living/magazine/#navlink=subnav">Whatcom Magazine</a></li>
<li><a href="/living/seniors-aging/#navlink=subnav">Primetime Seniors</a></li>
<li><a href="/living/announcements-celebrations/weddings/#navlink=subnav">Whatcom Weddings</a></li>
</ul>
</li>
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" target=""><span class="glyphicon glyphicon-chevron-left"></span>Opinion <span class="glyphicon glyphicon-chevron-right"></span><b class="caret"></b></a>
<ul class="dropdown-menu" style="padding-top: 400px;">
<li><a href="/opinion/#navlink=subnav">All Opinion</a></li>
<li><a href="/opinion/editorial-cartoons/#navlink=subnav">Editorial Cartoons</a></li>
<li><a href="/opinion/letters-to-the-editor/#navlink=subnav">Letters to the Editor</a></li>
</ul>
</li>
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" target=""><span class="glyphicon glyphicon-chevron-left"></span>Obituaries <span class="glyphicon glyphicon-chevron-right"></span><b class="caret"></b></a>
<ul class="dropdown-menu" style="padding-top: 440px;">
<li><a href="http://www.legacy.com/obituaries/bellinghamherald/#navlink=subnav">Local Obituaries</a></li>
<li><a href="http://bellinghamherald.adperfect.com/?catid=855&chanid=47AE855D0cf1018CE5Mgw14581A9&clsid=9514#navlink=subnav">Submit an Obituary</a></li>
</ul>
</li>
<li class="nav-divider"> </li>
<li>
<a href="http://www.legalnotice.org/pl/bellinghamherald/landing1.aspx#navlink=subnav">
Public Notices
</a>
</li>
<li>
<a href="/cars/#navlink=subnav">
Cars
</a>
</li>
<li>
<a href="/jobs/#navlink=subnav">
Jobs
</a>
</li>
<li>
<a href="http://www.startmoonlighting.com/mni/Bellingham-Herald/?utm_source=Bellingham-Herald&utm_medium=navweblink&utm_campaign=MNI#navlink=subnav">
Moonlighting
</a>
</li>
<li>
<a href="/homes/#navlink=subnav">
Homes
</a>
</li>
<li>
<a href="http://www.apartments.com/bellingham-wa/#navlink=subnav">
Apartments
</a>
</li>
<li>
<a href="/classifieds/#navlink=subnav">
Classifieds
</a>
</li>
<li>
<a href="http://findnsave.bellinghamherald.com/#navlink=subnav">
Shopping
</a>
</li>
<li>
<a href="http://bellinghamherald.adperfect.com/#navlink=subnav">
Place An Ad
</a>
</li>
</ul>
</div>
</nav>
</div>
</div>
</div>
</div>
<script type="text/javascript">
var language = "en-us";
var mast_options = {
language: language,
locationKey: mi.pageInfo.getConf('accuweather.locationKey'),
locationString: mi.pageInfo.getConf('accuweather.locationString'),
isDevEnv: mi.pageInfo.getConf('accuweather.dev'),
publicationUrl: 'http://www.bellinghamherald.com/',
iconPath: 'static/images/widgets/weather/2020/',
detail: 'false'
};
var windowSize = jQuery(window).width();
if (windowSize > 767) {
jQuery(".mi-weather-alert").populateWeatherAlert("description", mast_options);
}
jQuery(".miWeatherCurrent").populateCurrentWeather(mast_options);
</script>
<style type="text/css">
/* Navigation Menu-specific styles */
/* @media screen and (min-width: 1200px) {
#masthead-container .dropdown:hover .dropdown-menu {
display: block; } }
*/
</style>
<script type="text/javascript">
/*
var $window = $window || $(window);
var $nav = $(document.getElementById("main-nav-container"));
var $toggle = $nav.find(".navbar-header").find(".navbar-toggle");
var $dropdown = $(".dropdown");
var $navbarNav = $nav.find(".navbar-nav");
var $navbarDropdown = $navbarNav.find(".dropdown-menu");
if ( location.hostname.split('.')[ 1 ] === "elnuevoherald" || language === "es" ) {
$toggle.prepend('<span class="nav-label hidden-xs">Secciones</span>');
$dropdown.find(".form-control").attr('placeholder', 'Búsqueda');
}
else {
// add Menu label to nav toggle for small and up
$toggle.prepend('<span class="nav-label hidden-xs">Full Menu</span>');
}
$dropdown.children('a').attr('data-target', '#');
// Make subnav same height as main nav
$(document.getElementById('navbar-collapse-1')).on('shown.bs.collapse', function () {
var navHeight = $navbarNav.height();
$navbarDropdown.css("min-height", navHeight + "px");
});
*/
if (location.hostname.split('.')[1] == 'elnuevoherald') {
jQuery('#main-nav-container .navbar-header .navbar-toggle').prepend('<span class="nav-label hidden-xs">Secciones</span>');
jQuery('.dropdown .form-control').attr('placeholder','Búsqueda');
} else {
// add Menu label to nav toggle for small and up
jQuery('#main-nav-container .navbar-header .navbar-toggle').prepend('<span class="nav-label hidden-xs">Full Menu</span>');
}
jQuery('.dropdown > a').attr('data-target','#');
// Make dropdowns work on hover at large breakpoint
jQuery(function() {
jQuery("#masthead-container .dropdown").hover(
function(){ if ($(window).width() > 1200) { $(this).addClass('open') } },
function(){ if ($(window).width() > 1200) { $(this).removeClass('open') } }
);
});
// Make subnav same height as main nav
$('#navbar-collapse-1').on('shown.bs.collapse', function () {
var nav_height = jQuery("#main-nav .navbar-nav").height();
jQuery("#main-nav .navbar-nav .dropdown-menu").css( "min-height", nav_height + "px" );
}); </script>
</header>
<div class="container " >
<div id="leaderboard-ad"
class="ad border-bottom">
<div class="visible-xs">
<div>
<div class="ad-widget" id="div-gpt-ad-3" adtype="default" data-ad-policy="onPageLoad" atf="y"
pkg="b"
defaultsize="Large"
Small = "None"
Medium = "None"
Extra-Small = "320x50"
Large = "None"
articleId="125845144"
></div>
</div>
</div>
<div class="hidden-xs">
<div>
<div class="ad-widget" id="div-gpt-ad-4" adtype="default" data-ad-policy="onPageLoad" atf="y"
pkg="d"
defaultsize="Large"
Small = "728x90"
Medium = "728x90"
Extra-Small = "None"
Large = "728x90"
articleId="125845144"
></div>
</div>
</div>
</div>
</div>
<section class="container story " role="main">
<div id="story-header"
>
<h1 class="heading section-main-heading link">
<a href="http://www.bellinghamherald.com/sports/high-school/prep-basketball/">
High School Basketball
</a>
</h1>
<p
class="published-date">
January 11, 2017 8:14 AM
</p>
<h1
class="title">
Hope, Zamora spark Lynden boys in win over Squalicum
</h1>
</div>
<div class="row
story-rail-wrapper">
<div class="wide-rail">
<div class="story-gallery ">
<div id="slick-gallery-container-29507245"
class="mi-slick-gallery-container clearfix" style="visibility: hidden;">
<div class="preroll-container" data-uniqueID="29507245">
<!--"Gallery pre-roll turned off as page level is: story . Must be: gallery" -->
<script type="text/javascript">
$(function () {
$(document).trigger("slickgallery.init", [
29507245,
3,
{
}
]);
});
</script>
<div class="slick-gallery">
<div class="gallery-item image">
<span class="test-temp" data-src="http://www.bellinghamherald.com/sports/high-school/prep-basketball/1ubgt0/picture125845594/ALTERNATES/FREE_320/Lynden%20v%20Squalicum%201" data-width-320></span>
<span class="test-temp" data-src="http://www.bellinghamherald.com/sports/high-school/prep-basketball/1ubgt0/picture125845594/ALTERNATES/FREE_480/Lynden%20v%20Squalicum%201" data-width-480></span>
<span class="test-temp" data-src="http://www.bellinghamherald.com/sports/high-school/prep-basketball/1ubgt0/picture125845594/ALTERNATES/FREE_640/Lynden%20v%20Squalicum%201" data-width-640></span>
<span class="test-temp" data-src="http://www.bellinghamherald.com/sports/high-school/prep-basketball/1ubgt0/picture125845594/ALTERNATES/FREE_768/Lynden%20v%20Squalicum%201" data-width-768></span>
<span class="test-temp" data-src="http://www.bellinghamherald.com/sports/high-school/prep-basketball/1ubgt0/picture125845594/ALTERNATES/FREE_960/Lynden%20v%20Squalicum%201" data-width-960></span>
<span class="test-temp" data-src="http://www.bellinghamherald.com/sports/high-school/prep-basketball/1ubgt0/picture125845594/ALTERNATES/FREE_1140/Lynden%20v%20Squalicum%201" data-width-1140></span>
<img alt="Lynden’s Christian Zamora puts in an easy layup after stealing the ball during a 71-57 victory over Squalicum on Tuesday, Jan. 10, at Lynden High School in Lynden." title="Lynden’s Christian Zamora puts in an easy layup after stealing the ball during a 71-57 victory over Squalicum on Tuesday, Jan. 10, at Lynden High School in Lynden." />
<div class="caption">
<span class="caption-text">
Lynden’s Christian Zamora puts in an easy layup after stealing the ball during a 71-57 victory over Squalicum on Tuesday, Jan. 10, at Lynden High School in Lynden.
</span>
<span class="photographer">Evan Abell</span>
<span class="credits">eabell@bhamherald.com</span>
</div>
</div>
<div class="gallery-item image">
<span class="test-temp" data-src="http://www.bellinghamherald.com/sports/high-school/prep-basketball/xd30uj/picture125845604/ALTERNATES/FREE_320/Lynden%20v%20Squalicum%202" data-width-320></span>
<span class="test-temp" data-src="http://www.bellinghamherald.com/sports/high-school/prep-basketball/xd30uj/picture125845604/ALTERNATES/FREE_480/Lynden%20v%20Squalicum%202" data-width-480></span>
<span class="test-temp" data-src="http://www.bellinghamherald.com/sports/high-school/prep-basketball/xd30uj/picture125845604/ALTERNATES/FREE_640/Lynden%20v%20Squalicum%202" data-width-640></span>
<span class="test-temp" data-src="http://www.bellinghamherald.com/sports/high-school/prep-basketball/xd30uj/picture125845604/ALTERNATES/FREE_768/Lynden%20v%20Squalicum%202" data-width-768></span>
<span class="test-temp" data-src="http://www.bellinghamherald.com/sports/high-school/prep-basketball/xd30uj/picture125845604/ALTERNATES/FREE_960/Lynden%20v%20Squalicum%202" data-width-960></span>
<span class="test-temp" data-src="http://www.bellinghamherald.com/sports/high-school/prep-basketball/xd30uj/picture125845604/ALTERNATES/FREE_1140/Lynden%20v%20Squalicum%202" data-width-1140></span>
<img alt="Lynden&#39;s Clayton Whitman dives over Squalicum&#39;s Damek Mitchell while going for a loose ball on Tuesday. Mitchell scored a team-high 22 points for the Storm, whose eight-game winning streak ended." title="Lynden&#39;s Clayton Whitman dives over Squalicum&#39;s Damek Mitchell while going for a loose ball on Tuesday. Mitchell scored a team-high 22 points for the Storm, whose eight-game winning streak ended." />
<div class="caption">
<span class="caption-text">
Lynden&#39;s Clayton Whitman dives over Squalicum&#39;s Damek Mitchell while going for a loose ball on Tuesday. Mitchell scored a team-high 22 points for the Storm, whose eight-game winning streak ended.
</span>
<span class="photographer">Evan Abell</span>
<span class="credits">eabell@bhamherald.com</span>
</div>
</div>
<div class="gallery-item image">
<span class="test-temp" data-src="http://www.bellinghamherald.com/sports/high-school/prep-basketball/a6f17b/picture125845609/ALTERNATES/FREE_320/Lynden%20v%20Squalicum%203" data-width-320></span>
<span class="test-temp" data-src="http://www.bellinghamherald.com/sports/high-school/prep-basketball/a6f17b/picture125845609/ALTERNATES/FREE_480/Lynden%20v%20Squalicum%203" data-width-480></span>
<span class="test-temp" data-src="http://www.bellinghamherald.com/sports/high-school/prep-basketball/a6f17b/picture125845609/ALTERNATES/FREE_640/Lynden%20v%20Squalicum%203" data-width-640></span>
<span class="test-temp" data-src="http://www.bellinghamherald.com/sports/high-school/prep-basketball/a6f17b/picture125845609/ALTERNATES/FREE_768/Lynden%20v%20Squalicum%203" data-width-768></span>
<span class="test-temp" data-src="http://www.bellinghamherald.com/sports/high-school/prep-basketball/a6f17b/picture125845609/ALTERNATES/FREE_960/Lynden%20v%20Squalicum%203" data-width-960></span>
<span class="test-temp" data-src="http://www.bellinghamherald.com/sports/high-school/prep-basketball/a6f17b/picture125845609/ALTERNATES/FREE_1140/Lynden%20v%20Squalicum%203" data-width-1140></span>
<img alt="Lynden&#39;s Christian Zamora, front, dribbles around Squalicum&#39;s Devante Powell on Tuesday, Jan. 10, at Lynden High School in Lynden." title="Lynden&#39;s Christian Zamora, front, dribbles around Squalicum&#39;s Devante Powell on Tuesday, Jan. 10, at Lynden High School in Lynden." />
<div class="caption">
<span class="caption-text">
Lynden&#39;s Christian Zamora, front, dribbles around Squalicum&#39;s Devante Powell on Tuesday, Jan. 10, at Lynden High School in Lynden.
</span>
<span class="photographer">Evan Abell</span>
<span class="credits">eabell@bhamherald.com</span>
</div>
</div>
</div>
</div>
<div class="gallery-counter-container">
<div class="gallery-counter">
<span class="current-slide-number">1</span> of 3
</div>
</div>
<div class="caption-toggle">i</div>
<div class="current-caption"></div>
</div>
</div>
<div id="story-body-items"
>
<div
class="byline element-spacing-small">
<p><span class="ng_byline_name">By Michelle Nolan</span></p><p><span class="ng_byline_credit">For The Bellingham Herald</span></p>
</div>
<div class="share-tools-wrapper">
<!--
Widget ID: Feature Master with title feature master share buttons:
Referenced feature mi.masterConfig.shareButtons, which was empty. Attempting fall-back value.
-->
<ul class="share-icons">
<li class="facebook">
<a class="facebook-share" title="Share on Facebook" href="http://www.facebook.com/sharer/sharer.php?u=http://www.bellinghamherald.com/sports/high-school/prep-basketball/article125845144.html" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;"></a>
<div class="glyphicon glyphicon-facebook"></div>
</li>
<li class="twitter">
<a title="Share on Twitter" href="https://twitter.com/share?text=Hope%2c%20Zamora%20spark%20Lynden%20boys%20in%20win%20over%20Squalicum&url=http%3a%2f%2fwww.bellinghamherald.com%2fsports%2fhigh-school%2fprep-basketball%2farticle125845144.html" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;"></a>
<div class="glyphicon glyphicon-twitter"></div>
</li>
<li class="email">
<a href="mailto:?subject=Hope%2c+Zamora+spark+Lynden+boys+in+win+over+Squalicum&body=http%3a%2f%2fwww.bellinghamherald.com%2fsports%2fhigh-school%2fprep-basketball%2farticle125845144.html"></a>
<div class="glyphicon glyphicon-envelope"></div>
</li>
<li class="more" onClick="return true">
<ul class="share-options">
<li class="linked-in"><a href="http://www.linkedin.com/shareArticle?mini=true&url=http%3a%2f%2fwww.bellinghamherald.com%2fsports%2fhigh-school%2fprep-basketball%2farticle125845144.html&title=Hope%2c+Zamora+spark+Lynden+boys+in+win+over+Squalicum"><span class="glyphicon glyphicon-linkedin"></span>LinkedIn</a></li>
<li class="google"><a title="Share on Google Plus" href="https://plus.google.com/share?url=http%3a%2f%2fwww.bellinghamherald.com%2fsports%2fhigh-school%2fprep-basketball%2farticle125845144.html" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;"><span class="glyphicon glyphicon-google-plus"></span>Google+</a></li>
<li class="pinterest"><a href="http://www.pinterest.com/pin/create/button/?url=http%3a%2f%2fwww.bellinghamherald.com%2fsports%2fhigh-school%2fprep-basketball%2farticle125845144.html&description=Hope%2c+Zamora+spark+Lynden+boys+in+win+over+Squalicum&media=http%3a%2f%2fwww.bellinghamherald.com%2fsports%2fhigh-school%2fprep-basketball%2f1ubgt0%2fpicture125845594%2fALTERNATES%2fLANDSCAPE_1140%2fLynden%2520v%2520Squalicum%25201"><span class="glyphicon glyphicon-pinterest-p"></span>Pinterest</a></li>
<li class="reddit"><a href="http://www.reddit.com/submit?url=http://www.bellinghamherald.com/sports/high-school/prep-basketball/article125845144.html"><span class="glyphicon glyphicon-reddit"></span>Reddit</a></li>
<li class="print"><a href="javascript:window.print();"><span class="glyphicon glyphicon-print"></span>Print</a></li>
<li class="reprints"><a href="http://www.mcclatchyreprints.com">Order Reprint of this Story</a></li>
</ul>
<div class="glyphicon glyphicon-share"></div>
</li>
</ul>
</div>
<div class="ndn_embed" id="ndn-video-player-1" data-config-distributor-id="90472" data-config-width="100%" data-config-height="9/16w"></div>
<div class="dateline-storybody">
<span
class="dateline">
LYNDEN
</span>
<div id="story-target" class="clearfix">
<div id="content-body-21616173-125845144"
>
<p> The talented, young Lynden Lions suddenly have more hope and the rest of the Northwest Conference boys basketball teams may have considerably less.</p><p>Trevin Hope, a 6-foot-6 junior in his third varsity game, made his first five shots and scored 14 points in a reserve role, complementing the starters’ solid play in Lynden’s 71-57 win over Squalicum on Tuesday, snapping the Storm’s eight-game winning streak. </p><p>Christian Zamora, a 6-4 sophomore, led the Lions (6-4, 4-1 NWC) with 22 points, including 18 in the fourth quarter. Zamora made nine consecutive free throws after Hope’s second 3-pointer put Lynden up 58-48 with 2:18 remaining.</p><p>The Lions needed the marksmanship because the Storm (10-2, 4-1) rallied from a 29-13 second-quarter deficit to pull within 41-38 in the last minute of the third quarter.</p><p>Lynden sophomore forward Clayton Whitman shot 7 for 12 from the field and finished with 15 points and six rebounds. Andrew Kivlighn, the Lions’ only senior starter, had 12 points, five assists and six rebounds, while 6-4 sophomore James Marsh had four blocks, six points and five rebounds. Sophomore point guard Kobe Elsner played the key minutes of the second half with four fouls.</p><h3>‘Trevin has caught fire’<span class="ng-command" data-value="252"> </span></h3><p>Zamora shot 1 for 4 in the first half as the Lions claimed a 33-23 advantage, so he was thrilled to see Hope shoot so well early on. </p><p>“Trevin has caught fire in practices,” Zamora said, noting how Hope overcame shin splints before being called up from the junior varsity.</p><p>The smooth, quick Zamora has enjoyed several big games, so his scoring was not a total surprise. Nor was his free-throw accuracy.</p><p>“I usually make in the 90s (percentage) in practice,” he said, “but I’ve never done that in a game.”</p><p>“Christian is definitely the man we want on the line,” said Lynden coach Brian Roper. “This is our biggest win to date. There’s no coach I respect more than (Squalicum’s fellow state Hall of Famer) Dave Dickson.”</p><h3>Squalicum’s comeback<span class="ng-command" data-value="252"> </span></h3><p>The Storm did not go down easily, going on an 11-2 run when they were 12 points down midway through the third quarter.</p><p>Point guard Damek Mitchell, who led Squalicum with 22 points, converted a three-point play to start the run, then fired one of his seven assists to Jack Wendling for a layup.</p><p>Kendall Engelhart, who made 7 of 14 shots for 16 points, also took advantage of a Mitchell pass, followed by freshman Devante Powell’s consecutive drives, the first created by his steal.</p><p>But that was as close as Squalicum would come. </p><p>Zamora opened the fourth quarter with a 3-pointer, then scored twice more before Whitman took over. Whitman’s driving layup and score off an offensive rebound kept the Lions ahead, followed by Marsh’s two free throws and Hope’s 3-pointer. Zamora removed all doubt with eight consecutive free throws for a 66-51 lead, then converted a three-point play for free throw No. 9.</p><h3>Lynden’s depth<span class="ng-command" data-value="252"> </span></h3><p>“Different guys on different nights is not just a slogan for us; it’s a reality,” Roper said.</p><p>Roper noted the highly competitive Elsner’s foul trouble and a first-quarter injury to backup Blake Silves “left us to play point guard by committee for a while.” Fortunately for Lynden, Elsner displayed fourth-quarter poise and did not foul out.</p><p>Lynden now must play its final 10 games in the next 28 days. </p><p>“That’s a player’s dream,” Roper said with a grin, noting that Wednesday’s practice will be the first of only 14 more through the end of the regular season.</p>
</div>
<script type="text/javascript" language="javascript">
$(document).ready(function () {
// Removing empty paragraphs first
$("#content-body-21616173-125845144 p").filter(function () {
var html = $.trim($(this).html());
if (html == '' || html == '&nbsp;')
return true;
}).remove();
// Taking a subset of paragraphs using offset and maximum
var offset = 1;
var max = -1;
if (offset > 1) {
$("#content-body-21616173-125845144").children().slice(0, offset - 1).remove();
}
if (max > -1) {
$("#content-body-21616173-125845144").children().slice(max).remove();
}
// Show dateline field at the beginning of the first paragraph
var showDateline = false;
var datelineStr = "LYNDEN";
if (offset <= 1 && showDateline == true && datelineStr != "") {
var firstChild = $("#content-body-21616173-125845144").children().get(0);
if ("P" == firstChild.nodeName.toUpperCase()) {
$(firstChild).prepend("<span>" + datelineStr + " - </span>");
}
else {
$(firstChild).before("<span>" + datelineStr + "</span>");
}
}
});
</script>
</div>
</div>
<div class="ndn_embed" id="ndn-video-player-2" data-config-distributor-id="90472" data-config-width="100%" data-config-height="9/16w"></div>
<div id="related-gallery"
class="reorder_story-target_2 reorder">
</div>
<div class="hidden">
<div>
<div class="ad-widget" id="div-gpt-ad-5" adtype="default" data-ad-policy="onPageLoad" atf="n"
pkg="None"
defaultsize="Large"
Small = "336x280"
Medium = "336x280"
Extra-Small = "336x280"
Large = "336x280"
articleId="125845144"
></div>
</div>
</div>
<div class="ad visible-xs reorder_story-target_6 reorder">
<div>
<div class="ad-widget" id="div-gpt-ad-6" adtype="default" data-ad-policy="onPageLoad" atf="n"
pkg="c"
defaultsize="Extra-Small"
Small = "None"
Medium = "None"
Extra-Small = "300x250"
Large = "None"
articleId="125845144"
></div>
</div>
</div>
<div class="ad visible-xs reorder_story-target_11 reorder">
<div>
<div class="ad-widget" id="div-gpt-ad-7" adtype="default" data-ad-policy="onPageLoad" atf="n"
pkg="e"
defaultsize="Extra-Small"
Small = "None"
Medium = "None"
Extra-Small = "300x250"
Large = "None"
articleId="125845144"
></div>
</div>
</div>
<div class="ad visible-xs reorder_story-target_16 reorder">
<div>
<div class="ad-widget" id="div-gpt-ad-8" adtype="default" data-ad-policy="onPageLoad" atf="n"
pkg="f"
defaultsize="Extra-Small"
Small = "None"
Medium = "None"
Extra-Small = "300x250"
Large = "None"
articleId="125845144"
></div>
</div>
</div>
<div class="element-spacing-medium">
</div>
<div id="story-related"
class="story-related element-spacing-large">
<h1 >
Related content
</h1>
<div id="related-links" >
</div>
</div>
<script type="text/javascript">
var $storyRelated = $(document.getElementById('story-related'));
if ($storyRelated.find('article').length === 0) {
$storyRelated.hide();
}
</script>
<div class="share-tools-wrapper visible-sm visible-xs element-spacing-medium">
<!--
Widget ID: Feature Master with title feature master share buttons:
Referenced feature mi.masterConfig.shareButtons, which was empty. Attempting fall-back value.
-->
<ul class="share-icons">
<li class="facebook">
<a class="facebook-share" title="Share on Facebook" href="http://www.facebook.com/sharer/sharer.php?u=http://www.bellinghamherald.com/sports/high-school/prep-basketball/article125845144.html" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;"></a>
<div class="glyphicon glyphicon-facebook"></div>
</li>
<li class="twitter">
<a title="Share on Twitter" href="https://twitter.com/share?text=Hope%2c%20Zamora%20spark%20Lynden%20boys%20in%20win%20over%20Squalicum&url=http%3a%2f%2fwww.bellinghamherald.com%2fsports%2fhigh-school%2fprep-basketball%2farticle125845144.html" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;"></a>
<div class="glyphicon glyphicon-twitter"></div>
</li>
<li class="email">
<a href="mailto:?subject=Hope%2c+Zamora+spark+Lynden+boys+in+win+over+Squalicum&body=http%3a%2f%2fwww.bellinghamherald.com%2fsports%2fhigh-school%2fprep-basketball%2farticle125845144.html"></a>
<div class="glyphicon glyphicon-envelope"></div>
</li>
<li class="more" onClick="return true">
<ul class="share-options">
<li class="linked-in"><a href="http://www.linkedin.com/shareArticle?mini=true&url=http%3a%2f%2fwww.bellinghamherald.com%2fsports%2fhigh-school%2fprep-basketball%2farticle125845144.html&title=Hope%2c+Zamora+spark+Lynden+boys+in+win+over+Squalicum"><span class="glyphicon glyphicon-linkedin"></span>LinkedIn</a></li>
<li class="google"><a title="Share on Google Plus" href="https://plus.google.com/share?url=http%3a%2f%2fwww.bellinghamherald.com%2fsports%2fhigh-school%2fprep-basketball%2farticle125845144.html" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;"><span class="glyphicon glyphicon-google-plus"></span>Google+</a></li>
<li class="pinterest"><a href="http://www.pinterest.com/pin/create/button/?url=http%3a%2f%2fwww.bellinghamherald.com%2fsports%2fhigh-school%2fprep-basketball%2farticle125845144.html&description=Hope%2c+Zamora+spark+Lynden+boys+in+win+over+Squalicum&media=http%3a%2f%2fwww.bellinghamherald.com%2fsports%2fhigh-school%2fprep-basketball%2f1ubgt0%2fpicture125845594%2fALTERNATES%2fLANDSCAPE_1140%2fLynden%2520v%2520Squalicum%25201"><span class="glyphicon glyphicon-pinterest-p"></span>Pinterest</a></li>
<li class="reddit"><a href="http://www.reddit.com/submit?url=http://www.bellinghamherald.com/sports/high-school/prep-basketball/article125845144.html"><span class="glyphicon glyphicon-reddit"></span>Reddit</a></li>
<li class="print"><a href="javascript:window.print();"><span class="glyphicon glyphicon-print"></span>Print</a></li>
<li class="reprints"><a href="http://www.mcclatchyreprints.com">Order Reprint of this Story</a></li>
</ul>
<div class="glyphicon glyphicon-share"></div>
</li>
</ul>
</div>
<div class="more-stories-link">
<a href="http://www.bellinghamherald.com/sports/high-school/prep-basketball/">
High School Basketball
</a>
</div>
<h2 class='heading'>Suggested for you</h2>
 
<div id="aggrego-sports-widget"></div>
<script>
$(document).ready(function(){
var divElem ="aggrego-sports-widget"; 
var aggr = new Aggrego(document.getElementById(divElem),'sports','four_pack',"bellinghamherald");
aggr.init();
});
</script>
<div id="commenting-container"
class="commenting-container
element-spacing-large">
<h1 class="heading">
Comments
</h1>
<!--
Widget ID: Feature Master with title feature master comments:
Referenced feature mi.masterConfig.comments, which was empty. Attempting fall-back value.
-->
<script>
if($("meta[property='fb:app_id']").length === 1 && $("meta[name='allow-comments']").prop("content") === "true") {
mi.commenting = new mi.Commenting();
mi.commenting.setConf( {
accountName: mi.pageInfo.getConf('marketInfo.domain'),
fbapp_id: mi.pageInfo.getConf('facebook.app.id'),
fb_comment_div: {'data-width': '100%'}
});
$(document).ready(function() {
mi.commenting.display();
});
} else {
$(document).ready(function() {
var disabledText = 'Comments have been disabled for this story.';
$("#commentingStage").prepend("<p><strong>" + disabledText + "</strong></p>");
});
}
</script>
<div id="commentingStage"
>
</div>
</div>
</div>
<div id="nativoArticlePage"
>
</div>
</div>
<div class="narrow-rail">
<div class="ad hidden-xs">
<div>
<div class="ad-widget" id="div-gpt-ad-9" adtype="default" data-ad-policy="onPageLoad" atf="y"
pkg="b"
defaultsize="Large"
Small = "300x250"
Medium = "Flex Ad"
Extra-Small = "None"
Large = "Flex Ad"
articleId="125845144"
></div>
</div>
</div>
<div class="element-spacing-medium">
<div id="video-widget"
class="headline-list">
<h1 class="heading link">
<a href="http://www.bellinghamherald.com/video/">
Videos
</a>
</h1>
<section >
<div class="teaser ">
<div class="container-68245392" id="container-68245392"> <script type="text/javascript">
if ( typeof wpsCSS === 'undefined' ) {
var wpsCSS = document.createElement('link');
wpsCSS.href = '/wps/build/wps-css/theme-7285b61eda.bellinghamherald.css';
wpsCSS.rel = 'stylesheet';
wpsCSS.type = 'text/css';
document.getElementsByTagName('head')[ 0 ].appendChild(wpsCSS);
}
</script> <div class="wf-wps-side-bar"> <div class="mi-video-sidebar-widget" id="video-detail-68245392-1484151520336"> <div id="video-container-68245392-1484151520336"> <div class="video-media" data-id="68245392" data-index> <div id="player-68245392-1484151520336" class="player" data-id="68245392"> <div style="position: relative; width: 100%; height: 0; padding-bottom: 56.25%; background: url('http://www.bellinghamherald.com/sports/high-school/prep-basketball/przgg-Video-All-Whatcom-County-Boys-Basketball-Player-of-the-Year-Sterling-Somers/alternates/LANDSCAPE_560/Video%3A%20All-Whatcom%20County%20Boys%27%20Basketball%20Player%20of%20the%20Year%20Sterling%20Somers') no-repeat center center; background-size: cover;"> </div> </div> <div class="mi-video-utilty-bar share-icons "> <a class="facebook-share mi-video-utility-item" href="" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;" title="Share on Facebook"> <span class="glyphicon glyphicon-facebook"></span> <span class="utility-text">facebook</span> </a> <a class="twitter-share mi-video-utility-item" href="" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;" title="Share on Twitter"> <span class="glyphicon glyphicon-twitter"></span> <span class="utility-text">twitter</span> </a> <a class="email-share mi-video-utility-item" href="" title="Share by Email"> <span class="jw-icon jw-icon-email"></span> <span class="utility-text">email</span> </a> <a class="mi-video-share-btn mi-video-utility-item" title="Share"> <span class="jw-icon jw-icon-share"></span> <span class="utility-text">Share</span> </a> </div> <div class="clearfix"></div> <div id="mi-video-overlay-68245392-1484151520336" class="mi-video-custom-overlay-wrap" style="display:none;"> <div class="mi-video-eos-wrap"> <h3 class="mi-video-overlay-title">More Videos</h3> <div class="mi-video-eos"> <div class="mi-overlay-item" data-index="0"> <div class="media-wrap"> <img data-flickity-lazyload="http://www.bellinghamherald.com/news/local/j7mzya-Humane-Society-releases-rehabilitated-hawk-back-into-wild/alternates/LANDSCAPE_200/Humane%20Society%20releases%20rehabilitated%20hawk%20back%20into%20wild" alt="Humane Society releases rehabilitated hawk back into wild"> <span class="duration">1:12</span> </div> <div class="media-desc"> <h4 class="video-title">Humane Society releases rehabilitated hawk back into wild</h4> </div> <div class="svg-timer-wrap"> <svg class="svg-timer" viewbox="0 0 34 34"> <g> <circle class="svg-timer-circle" cx="15" cy="17" r="15.9" transform="rotate(-90 16 16)"></circle> <text class="svg-timer-text" x="17" y="24"></text> </g> </svg> <a class="svg-timer-pause" href="javascript:void(0)"> <span class="glyphicon glyphicon-pause"></span> Pause </a> </div> </div> <div class="mi-overlay-item" data-index="1"> <div class="media-wrap"> <img data-flickity-lazyload="http://www.theolympian.com/news/local/r1n257-BallPrep1/alternates/LANDSCAPE_200/BallPrep1" alt="Preparations underway for the 2017 Inaugural Ball in Olympia"> <span class="duration">1:16</span> </div> <div class="media-desc"> <h4 class="video-title">Preparations underway for the 2017 Inaugural Ball in Olympia</h4> </div> </div> <div class="mi-overlay-item" data-index="2"> <div class="media-wrap"> <img data-flickity-lazyload="http://www.tri-cityherald.com/living/9ow0zv-prime-air_01.jpg/alternates/LANDSCAPE_200/prime-air_01.jpg" alt="Amazon deliveries are now faster, and airborne "> <span class="duration">2:17</span> </div> <div class="media-desc"> <h4 class="video-title">Amazon deliveries are now faster, and airborne </h4> </div> </div> <div class="mi-overlay-item" data-index="3"> <div class="media-wrap"> <img data-flickity-lazyload="http://www.bellinghamherald.com/living/health-fitness/9yw4uq-Flu-prevention/alternates/LANDSCAPE_200/Flu%20prevention" alt="Video: How college students can prevent spreading the flu"> <span class="duration">2:34</span> </div> <div class="media-desc"> <h4 class="video-title">Video: How college students can prevent spreading the flu</h4> </div> </div> <div class="mi-overlay-item" data-index="4"> <div class="media-wrap"> <img data-flickity-lazyload="http://www.idahostatesman.com/news/nation-world/national/hsnrj7-redlightrunners.jpg/alternates/LANDSCAPE_200/redlightrunners.jpg" alt="The worst red-light runners in 2016"> <span class="duration">1:36</span> </div> <div class="media-desc"> <h4 class="video-title">The worst red-light runners in 2016</h4> </div> </div> <div class="mi-overlay-item" data-index="5"> <div class="media-wrap"> <img data-flickity-lazyload="http://www.mcclatchydc.com/news/politics-government/congress/e3cqmv-RussiaIntel.png/alternates/LANDSCAPE_200/RussiaIntel.png" alt="Intelligence officials testify on Russian election hacking"> <span class="duration">2:07</span> </div> <div class="media-desc"> <h4 class="video-title">Intelligence officials testify on Russian election hacking</h4> </div> </div> <div class="mi-overlay-item" data-index="6"> <div class="media-wrap"> <img data-flickity-lazyload="http://www.bellinghamherald.com/news/local/kqsstk-How-to-fit-a-bike-helmet-correctly/alternates/LANDSCAPE_200/How%20to%20fit%20a%20bike%20helmet%20correctly" alt="How to fit a bike helmet correctly"> <span class="duration">1:25</span> </div> <div class="media-desc"> <h4 class="video-title">How to fit a bike helmet correctly</h4> </div> </div> <div class="mi-overlay-item" data-index="7"> <div class="media-wrap"> <img data-flickity-lazyload="http://www.miamiherald.com/news/politics-government/r79dpy-Trump-Russia-if-you%E2%80%99re-listening-I-hope-you%E2%80%99re-able-to-find-the-30000-emails-that-are-missing/alternates/LANDSCAPE_200/Trump%3A%20%27Russia%2C%20if%20you%E2%80%99re%20listening%2C%20I%20hope%20you%E2%80%99re%20able%20to%20find%20the%2030%2C000%20emails%20that%20are%20missing%27" alt="Trump: 'Russia, if you’re listening, I hope you’re able to find the 30,000 emails that are missing'"> <span class="duration">0:19</span> </div> <div class="media-desc"> <h4 class="video-title">Trump: 'Russia, if you’re listening, I hope you’re able to find the 30,000 emails that are missing'</h4> </div> </div> <div class="mi-overlay-item" data-index="8"> <div class="media-wrap"> <img data-flickity-lazyload="http://www.mcclatchydc.com/news/politics-government/ejqzu8-trump.png/alternates/LANDSCAPE_200/trump.png" alt="President-elect Trump shares an update on the White House transition and his policy plans"> <span class="duration">2:38</span> </div> <div class="media-desc"> <h4 class="video-title">President-elect Trump shares an update on the White House transition and his policy plans</h4> </div> </div> <div class="mi-overlay-item" data-index="9"> <div class="media-wrap"> <img data-flickity-lazyload="http://www.bellinghamherald.com/news/politics-government/r2q5hd-president-trump-inauguration/alternates/LANDSCAPE_200/president%20trump%20inauguration" alt="From Eisenhower to Obama, Charlie Brotman had a front-row seat to inaugural history"> <span class="duration">5:17</span> </div> <div class="media-desc"> <h4 class="video-title">From Eisenhower to Obama, Charlie Brotman had a front-row seat to inaugural history</h4> </div> </div> </div> </div> <div class="mi-video-share-wrap"> <span class="mi-video-close-share jw-icon jw-icon-close"></span> <h3 class="mi-video-overlay-title">Share Video</h3> <ul class="share-icons video"> <li class="embed"> <div class="form-group"> <label>Video link:</label> <input class="mi-share-link" type="text" readonly value=""> <div class="btn btn-primary select-btn">
Select
</div> </div> <div class="form-group"> <label>Embed code:</label> <input class="overlay-embed-share" type="text" readonly value=""> <div class="btn btn-primary select-btn">
Select
</div> </div> </li> <li class="facebook"> <a class="facebook-share" href="" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;" title="Share on Facebook"> <span class="glyphicon glyphicon-facebook"></span> facebook </a> </li> <li class="twitter"> <a class="twitter-share" href="" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;" title="Share on Twitter"> <span class="glyphicon glyphicon-twitter"></span> twitter </a> </li> <li class="email"> <a class="email-share" href=""> <span class="jw-icon jw-icon-email"></span> email </a> </li> </ul> </div> </div> </div> <div class="video-details"> <time class="published-date timeago hidden">10 months ago</time> <h2 class="title video-title"> <a href="http://www.bellinghamherald.com/sports/high-school/prep-basketball/article68245392.html">Video: All-Whatcom County Boys' Basketball Player of the Year Sterling Somers </a> </h2> </div> </div> <div id="playlist-68245392-1484151520336"> <div class="mi-playlist-sidebar"> <a class="playlist-item" href="#0" data-index="0"> <div class="media posterframe-wrapper"> <img src="http://www.bellinghamherald.com/sports/high-school/prep-basketball/przgg-Video-All-Whatcom-County-Boys-Basketball-Player-of-the-Year-Sterling-Somers/alternates/LANDSCAPE_200/Video%3A%20All-Whatcom%20County%20Boys%27%20Basketball%20Player%20of%20the%20Year%20Sterling%20Somers" alt="Video: All-Whatcom County Boys' Basketball Player of the Year Sterling Somers "> <span class="glyphicon glyphicon-play-circle"></span> <span class="duration">1:10</span> </div> <div class="media-desc"> <time class="published-date hidden">10 months ago</time> <h4 class="title video-title">Video: All-Whatcom County Boys' Basketball Player of the Year Sterling Somers </h4> </div> </a> <a class="playlist-item" href="#1" data-index="1"> <div class="media posterframe-wrapper"> <img src="http://www.bellinghamherald.com/sports/u5yc67-Lynden-Christian-vs.-Cashmere/alternates/LANDSCAPE_200/Lynden%20Christian%20vs.%20Cashmere" alt="Highlights from Lynden Christian's win over Cashmere at the state basketball tournament"> <span class="glyphicon glyphicon-play-circle"></span> <span class="duration">1:01</span> </div> <div class="media-desc"> <time class="published-date hidden">10 months ago</time> <h4 class="title video-title">Highlights from Lynden Christian's win over Cashmere at the state basketball tournament</h4> </div> </a> <a class="playlist-item" href="#2" data-index="2"> <div class="media posterframe-wrapper"> <img src="http://www.bellinghamherald.com/sports/6qactx-Lynden-vs.-Wapato/alternates/LANDSCAPE_200/Lynden%20vs.%20Wapato" alt="Highlights from Lynden's win over Wapato at the boys' state basketball tournament"> <span class="glyphicon glyphicon-play-circle"></span> <span class="duration">1:03</span> </div> <div class="media-desc"> <time class="published-date hidden">10 months ago</time> <h4 class="title video-title">Highlights from Lynden's win over Wapato at the boys' state basketball tournament</h4> </div> </a> </div> </div> </div> </div> <script type="text/javascript">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</script> </div>
</div>
</section>
<div class="clearfix footer element_spacing_large">
<p class="readmore">
<a href="http://www.bellinghamherald.com/video/">
View more video
</a>
</p>
</div>
</div>
</div>
<div class="ad hidden-xs">
<div>
<div class="ad-widget" id="div-gpt-ad-10" adtype="default" data-ad-policy="onPageLoad" atf="n"
pkg="c"
defaultsize="Large"
Small = "300x250"
Medium = "300x250"
Extra-Small = "None"
Large = "300x250"
articleId="125845144"
></div>
</div>
</div>
<div id="market-widget-1"
class="element-spacing-medium">
</div>
<div class="element-spacing-medium">
<!--
Widget ID: Feature Master with title feature master more stories:
Referenced feature mi.masterConfig.moreStories, which was empty. Attempting fall-back value.
-->
<section id="more-stories-widget"
class="headline-list element_spacing_large">
<h1 class="heading link">
<a href="http://www.bellinghamherald.com/sports/high-school/prep-basketball/">
High School Basketball
</a>
</h1>
<article class="prep_basketball media ">
<div class="teaser ">
<h2 class="title ">
<a href="http://www.bellinghamherald.com/sports/high-school/prep-basketball/article125845144.html#wgt=trending">
Hope, Zamora spark Lynden boys in win over Squalicum
</a>
</h2>
</div>
</article>
<article class="prep_basketball media ">
<div class="teaser ">
<h2 class="title ">
<a href="http://www.bellinghamherald.com/sports/high-school/prep-basketball/article125808429.html#wgt=trending">
DeBoo causes havoc in paint to lead Sehome over Nooksack Valley
</a>
</h2>
</div>
</article>
<article class="prep_basketball media ">
<div class="teaser ">
<h2 class="title ">
<a href="http://www.bellinghamherald.com/sports/high-school/prep-basketball/article125573094.html#wgt=trending">
LC girls remain perfect in NWC play
</a>
</h2>
</div>
</article>
<article class="prep_basketball media ">
<div class="teaser ">
<h2 class="title ">
<a href="http://www.bellinghamherald.com/sports/high-school/prep-basketball/article125571094.html#wgt=trending">
Hinson, Genger lead Ferndale to first league basketball win over Blaine
</a>
</h2>
</div>
</article>
<article class="prep_basketball media ">
<div class="teaser ">
<h2 class="title ">
<a href="http://www.bellinghamherald.com/sports/high-school/prep-basketball/article125520044.html#wgt=trending">
Lynden to honor 2006-07 boys basketball state champions Tuesday
</a>
</h2>
</div>
</article>
</section>
</div>
<div class="ad hidden-xs">
<div>
<div class="ad-widget" id="div-gpt-ad-11" adtype="default" data-ad-policy="onPageLoad" atf="n"
pkg="e"
defaultsize="Large"
Small = "300x250"
Medium = "Flex Ad"
Extra-Small = "None"
Large = "Flex Ad"
articleId="125845144"
></div>
</div>
</div>
<div class="element-spacing-medium">
<section class="element_spacing_large ndn">
<script async src="http://launch.newsinc.com/js/embed.js" id="_nw2e-js"></script>
<h1 class="heading">Sports Videos</h1>
<div class="center-block ndn_embed text-center" data-config-widget-id="19759" data-config-type="VideoLauncher/Slider300x250" data-config-tracking-group="90472"></div>
<script async type="text/javascript">var _informq = _informq || []; _informq.push(['embed']);</script>
</section>
</div>
<div >
</div>
<!--
Widget ID: Feature Master with title feature master extra ads story:
Referenced feature mi.masterConfig.extraAdsStory, which was empty. Attempting fall-back value.
-->
<div class="ad hidden-xs">
<div>
<div class="ad-widget" id="div-gpt-ad-12" adtype="default" data-ad-policy="onPageLoad" atf="n"
oom="y"
pkg="None"
defaultsize="Large"
Small = "300x250"
Medium = "300x250"
Extra-Small = "None"
Large = "300x250"
articleId="125845144"
></div>
</div>
</div>
<div class="ad hidden-xs">
<div>
<div class="ad-widget" id="div-gpt-ad-13" adtype="default" data-ad-policy="onPageLoad" atf="n"
oom="y"
pkg="None"
defaultsize="Large"
Small = "300x250"
Medium = "300x250"
Extra-Small = "None"
Large = "300x250"
articleId="125845144"
></div>
</div>
</div>
</div>
</div>
<script type="text/javascript">
/*
look for elements with classes in the format of
reorder_<id of target container element>_<position>
e.g. reorder_story-target_3 would be moved after
the 3rd child element of #story-target.
If there aren't enough child elements,
(e.g., targeting the 7th element of a 4-paragraph story)
jQuery won't move it.
*/
var $document = $document || $(document);
var reorderRegEx = /\breorder_([a-z0-9\-]+)_(\d+)/;
var reorderFunc = function ( index, element ) {
var classes = element.className;
var parts = reorderRegEx.exec(classes);
$(document.getElementById(parts[1])).find('>div>:nth-child(' + parts[2] + ')').after(element);
};
$('.reorder').each(reorderFunc);
$document.ready(function () {
// And now actually show the related content, if we should.
// Except this actually hides it if we should. ¯\_(ツ)_/¯
if ( $("#related-gallery").children().length == 0 ) {
$("#related-gallery").hide();
} });
</script>
<script type="text/javascript">
var $window = $window || $(window);
var $document = $document || $(document);
var isSticky = false;
$document.ready(function() {
var $shareTools = $('.share-tools-wrapper');
var $commentingContainer = $(document.getElementById("commenting-container"));
var $storyBody = $(document.getElementById("story-body-items"));
var stickyTools = function () {
var scrollTop = $window.scrollTop(),
storyBodyTop = $storyBody.offset().top - 50,
commentingTop = $commentingContainer.offset().top;
/* Check if user scrolls to the share tools but grab it 50px early
* to accommodate the top: 50px CSS once sticky'd (this eliminates
* the slight jump in the beginning).
*/
if ( isSticky === false && scrollTop > storyBodyTop && scrollTop < commentingTop ) {
isSticky = true;
return $shareTools.toggleClass('sticky-tools');
}
if ( isSticky === true && ( scrollTop >= commentingTop || scrollTop < storyBodyTop ) ) {
isSticky = false;
return $shareTools.toggleClass('sticky-tools'); }
};
stickyTools();
$window.on("scroll", stickyTools);
//Story Numberlines
var rearrangeHighline = function() {
var $this = $(this);
var $leadIn = $this.find('.ng_number_leadin').detach();
$this.wrapInner('<span></span>');
$this.prepend($leadIn);
};
$('.highline-number').find('p').each(rearrangeHighline);
});
</script>
</section>
<div class="container " >
<div class="ad ad-sense">
<div>
<div class="ad-widget" id="div-gpt-ad-14" adtype="default" data-ad-policy="onPageLoad" atf="n"
pkg="m"
defaultsize="Large"
Small = "300x250"
Medium = "300x250"
Extra-Small = "300x250"
Large = "300x250"
articleId="125845144"
></div>
</div>
</div>
</div>
<footer class=" " >
<div class="container">
<div class="ad">
<div>
<div class="ad-widget" id="div-gpt-ad-15" adtype="default" data-ad-policy="onPageLoad" atf="n"
pkg="None"
defaultsize="Large"
Small = "728x90"
Medium = "728x90"
Extra-Small = "300x250"
Large = "728x90"
articleId="125845144"
></div>
</div>
</div>
</div>
<div id="footer"
>
<header id="footer-logo"
>
<div class="container text-center">
<a href="http://www.bellinghamherald.com/" target="_top"><img src="http://www.bellinghamherald.com/static/images/bellinghamherald/logo-sm.png" alt="The Bellingham Herald | BellinghamHerald.com" class="img-responsive"></a>
</div>
</header>
<div class="container hidden-xs">
<div class="row " >
<div class="col-sm-12 ">
<div id="footer-columns"
>
<div class="row " id="footer-menu-columns">
<div class="col-sm-3 footer-column border-right border-xs-remove-right">
<h2 class="heading">
<a href="http://#collapseOne">
Subscriptions
</a>
</h2>
<ul class=" footer-menu">
<li>
<a href="/plus/#navlink=mi_footer">
Digital Subscriptions
</a>
</li>
<li>
<a href="http://www.bellinghamherald.com/myaccount">
Subscriber Services
</a>
</li>
<li>
<a href="/customer-service/e-edition/#navlink=mi_footer">
e-Edition
</a>
</li>
</ul>
</div>
<div class="col-sm-3 footer-column border-lg-right">
<h2 class="heading">
<a href="http://#collapseTwo">
Site Information
</a>
</h2>
<ul class=" footer-menu">
<li>
<a href="/customer-service/#navlink=mi_footer">
Customer Service
</a>
</li>
<li>
<a href="/customer-service/about-us/#navlink=mi_footer">
About Us
</a>
</li>
<li>
<a href="/customer-service/contact-us/#navlink=mi_footer">
Contact Us
</a>
</li>
<li>
<a href="http://nl.newsbank.com/nl-search/we/Archives/?p_product=KRHA-BH&p_theme=histpaper&p_action=keyword">
Historical Archive
</a>
</li>
</ul>
</div>
<div class="col-sm-3 footer-column border-right border-xs-remove-right">
<h2 class="heading">
<a href="http://#collapseThree">
Social, Mobile & More
</a>
</h2>
<ul class=" footer-menu">
<li>
<a href="/mobile/#navlink=mi_footer">
Mobile &amp; Apps
</a>
</li>
<li>
<a href="https://www.facebook.com/bellinghamherald">
Facebook
</a>
</li>
<li>
<a href="https://twitter.com/BhamHerald">
Twitter
</a>
</li>
<li>
<a href="https://www.youtube.com/user/bellinghamherald">
You Tube
</a>
</li>
<li>
<a href="/customer-service/rss/#navlink=mi_footer">
RSS
</a>
</li>
</ul>
</div>
<div class="col-sm-3 footer-column">
<h2 class="heading">
<a href="http://#collapseFour">
Advertising
</a>
</h2>
<ul class=" footer-menu">
<li>
<a href="/advertise/#navlink=mi_footer">
Information
</a>
</li>
<li>
<a href="http://bellinghamherald.adperfect.com/">
Place a Classified
</a>
</li>
<li>
<a href="http://bellinghamherald.adperfect.com/?catid=855&chanid=47AE855D0cf1018CE5Mgw14581A9&clsid=9514">
Place an Obituary
</a>
</li>
<li>
<a href="http://bellinghamherald.adperfect.com/?clsid=C0A801C718c2625C11XGH3D71AED&chanid=47AE855D0cf1018CE5Mgw14581A9&catid=69191">
Place a Celebration
</a>
</li>
<li>
<a href="http://bellingham.dealsaver.com/#navlink=mi_footer">
Local Deals
</a>
</li>
<li>
<a href="http://findnsave.bellinghamherald.com/#navlink=mi_footer">
Shopping
</a>
</li>
</ul>
</div>
</div>
<div class="row " id="footer-legal">
<ul class=" footer-menu-legal">
<li>
<a href="/customer-service/copyright/#navlink=mi_footer">
Copyright
</a>
</li>
<li>
<a href="/customer-service/privacy-policy/#navlink=mi_footer">
Privacy Policy
</a>
</li>
<li>
<a href="/customer-service/terms-of-service/#navlink=mi_footer">
Terms of Service
</a>
</li>
</ul>
<script>
jQuery('#footer #footer-columns .heading > a').each(function(){ $(this).attr('href',$(this).attr('href').split('//')[1]);})
</script>
</div>
</div>
</div>
</div>
</div>
<div id="accordion"
class="visible-xs panel-group">
<div class="panel">
<div class="panel-heading">
<h2 class="heading">
<a href="http://#collapseOne">
Subscriptions
</a>
</h2>
</div>
<div id="collapseOne"
class="panel-collapse collapse">
<div class="panel-body">
<ul class=" footer-menu">
<li>
<a href="/plus/#navlink=mi_footer">
Digital Subscriptions
</a>
</li>
<li>
<a href="http://www.bellinghamherald.com/myaccount">
Subscriber Services
</a>
</li>
<li>
<a href="/customer-service/e-edition/#navlink=mi_footer">
e-Edition
</a>
</li>
</ul>
</div>
</div>
</div>
<div class="panel">
<div class="panel-heading">
<h2 class="heading">
<a href="http://#collapseTwo">
Site Information
</a>
</h2>
</div>
<div id="collapseTwo"
class="panel-collapse collapse">
<div class="panel-body">
<ul class=" footer-menu">
<li>
<a href="/customer-service/#navlink=mi_footer">
Customer Service
</a>
</li>
<li>
<a href="/customer-service/about-us/#navlink=mi_footer">
About Us
</a>
</li>
<li>
<a href="/customer-service/contact-us/#navlink=mi_footer">
Contact Us
</a>
</li>
<li>
<a href="http://nl.newsbank.com/nl-search/we/Archives/?p_product=KRHA-BH&p_theme=histpaper&p_action=keyword">
Historical Archive
</a>
</li>
</ul>
</div>
</div>
</div>
<div class="panel">
<div class="panel-heading">
<h2 class="heading">
<a href="http://#collapseThree">
Social, Mobile & More
</a>
</h2>
</div>
<div id="collapseThree"
class="panel-collapse collapse">
<div class="panel-body">
<ul class=" footer-menu">
<li>
<a href="/mobile/#navlink=mi_footer">
Mobile &amp; Apps
</a>
</li>
<li>
<a href="https://www.facebook.com/bellinghamherald">
Facebook
</a>
</li>
<li>
<a href="https://twitter.com/BhamHerald">
Twitter
</a>
</li>
<li>
<a href="https://www.youtube.com/user/bellinghamherald">
You Tube
</a>
</li>
<li>
<a href="/customer-service/rss/#navlink=mi_footer">
RSS
</a>
</li>
</ul>
</div>
</div>
</div>
<div class="panel">
<div class="panel-heading">
<h2 class="heading">
<a href="http://#collapseFour">
Advertising
</a>
</h2>
</div>
<div id="collapseFour"
class="panel-collapse collapse">
<div class="panel-body">
<ul class=" footer-menu">
<li>
<a href="/advertise/#navlink=mi_footer">
Information
</a>
</li>
<li>
<a href="http://bellinghamherald.adperfect.com/">
Place a Classified
</a>
</li>
<li>
<a href="http://bellinghamherald.adperfect.com/?catid=855&chanid=47AE855D0cf1018CE5Mgw14581A9&clsid=9514">
Place an Obituary
</a>
</li>
<li>
<a href="http://bellinghamherald.adperfect.com/?clsid=C0A801C718c2625C11XGH3D71AED&chanid=47AE855D0cf1018CE5Mgw14581A9&catid=69191">
Place a Celebration
</a>
</li>
<li>
<a href="http://bellingham.dealsaver.com/#navlink=mi_footer">
Local Deals
</a>
</li>
<li>
<a href="http://findnsave.bellinghamherald.com/#navlink=mi_footer">
Shopping
</a>
</li>
</ul>
</div>
</div>
</div>
<div class="panel">
<div class="panel-heading">
<h2 class="heading">
<a href="http://#collapseFive">
More
</a>
</h2>
</div>
<div id="collapseFive"
class="panel-collapse collapse">
<div class="panel-body">
<script>
jQuery('#footer #accordion .heading > a').attr({'data-toggle':'collapse','data-parent':'#accordion'}).each(function(){ $(this).attr('href',$(this).attr('href').split('//')[1]);})
</script>
<ul class=" footer-menu-legal">
<li>
<a href="/customer-service/copyright/#navlink=mi_footer">
Copyright
</a>
</li>
<li>
<a href="/customer-service/privacy-policy/#navlink=mi_footer">
Privacy Policy
</a>
</li>
<li>
<a href="/customer-service/terms-of-service/#navlink=mi_footer">
Terms of Service
</a>
</li>
</ul>
</div>
</div>
</div>
</div>
</div>
<script type="text/javascript">
/* <![CDATA[ */
var google_conversion_id = 968074018;
var google_custom_params = window.google_tag_params;
var google_remarketing_only = true;
/* ]]> */
</script>
<script type="text/javascript" src="//www.googleadservices.com/pagead/conversion.js">
</script>
<noscript>
<div style="display:inline;">
<img height="1" width="1" style="border-style:none;" alt="" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/968074018/?value=0&guid=ON&script=0"/>
</div>
</noscript>
<div class="hidden">
<div>
<div class="ad-widget" id="div-gpt-ad-16" adtype="default" data-ad-policy="onPageLoad" atf="y"
pkg="a"
defaultsize="Extra-Small"
Small = "None"
Medium = "None"
Extra-Small = "300x75"
Large = "None"
articleId="125845144"
></div>
</div>
</div>
<div id="floorboard"
class="hidden-xs">
<div>
<div id="floorboard_outer">
<div id="floorTagWrapper" style="display:none;">
<div class="ad-widget" id="div-gpt-ad-17" adtype="floorboard" atf="y" pkg="a"
defaultsize="Large" data-ad-policy="onPageLoad"
Small='285x70'
Medium='285x70'
Extra-Small='None'
Large='285x70'
articleId='125845144'
></div>
</div>
</div>
</div>
</div>
</footer>
</div>
<!-- Render Footer from Escenic or WPS based on switch-->
<script type="text/javascript">
/* Front end properties configured in nursery */
var FrontEndConfig = {"media.jwplayer.script.location":"http://static.mcclatchyinteractive.com/escenic/jwplayer-7.1.4/jwplayer.js","media.jwplayer.hls.mimeTypes":"vnd.apple.mpegURL,application/x-mpegURL","audioPlayer":"mediaelement","media.jwplayer.sharing.enabled":"true","videoPlayer":"jwplayer","media.jwplayer.options.primary":"html5","media.jwplayer.ga.enabled":"true ","media.jwplayer.hls.enabled":"true","media.jwplayer.key":"tTakaWDwaA/5t6sLfLhYBB4EfEa1ETrJDYnTPw=="};
if (typeof(FrontEndConfig) == 'undefined') {
FrontEndConfig = {};
}
FrontEndConfig.rootURL = "http://www.bellinghamherald.com/";
/* Client-side device detection */
var WFClientTypeDef = {"extraSmall":"(max-width: 767px)","medium":"(min-width: 992px) and (max-width: 1199px)","large":"(min-width: 1200px)","small":"(min-width: 768px) and (max-width: 991px)"};
var imageSizes = [80, 160, 200, 320, 400, 480, 560, 640, 720, 768, 960, 1080, 1140];
$(function(){
$.each(FrontEndConfig, function(key, value) {
/* Regular properties other than JW Player setup options
are being processed here */
if (key.indexOf('media.jwplayer.options') < 0) {
FrontEndConfig[key] = WFUtils.parseStringToJSONObject(value);
}
});
});
</script>
<script type="text/javascript"
src="http://www.bellinghamherald.com/static/js/wps-wf-site-1.0.97-bba9956-min.js"></script>
<script type="text/javascript" >
mi_Ads.env.init();
</script>
<script type="text/javascript">
//<![CDATA[
var clientDT = new Date().getTime();
document.write('<img style="display:none;" src="http://ece-logger.nandomedia.com:8083/analysis-logger/Logger?rt=1&ctxId=19944&contextPath=7097-19917-19938-19944-&pubId=43&cat=&meta=read-story&objId=125845144&type=article&title=Hope%2c+Zamora+spark+Lynden+boys+in+win+over+Squalicum&url=http%3a%2f%2fwww.bellinghamherald.com%2fsports%2fhigh-school%2fprep-basketball%2farticle125845144.html&amp;clientDT=' + clientDT + '" alt="" width="1" height="1"/>');
//]]>
</script>
<noscript>
<div>
<img src="http://ece-logger.nandomedia.com:8083/analysis-logger/Logger?rt=1&amp;ctxId=19944&amp;contextPath=7097-19917-19938-19944-&amp;pubId=43&amp;cat=&amp;meta=read-story&amp;objId=125845144&amp;type=article&amp;title=Hope%2c+Zamora+spark+Lynden+boys+in+win+over+Squalicum&amp;url=http%3a%2f%2fwww.bellinghamherald.com%2fsports%2fhigh-school%2fprep-basketball%2farticle125845144.html" alt="one pixel graphics" width="1" height="1"/>
</div>
</noscript>
<script>
var trackerConfig = null;
if (typeof {} != 'object') {
trackerConfig = '{}';
trackerSend = 'send';
}
else {
trackerConfig = {};
if (!trackerConfig.hasOwnProperty('name')) {
trackerConfig.name = 'wf';
}
trackerSend = trackerConfig.name + '.send';
}
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-3858463-13', trackerConfig);
ga(trackerSend, 'pageview');
</script>
<script type="text/javascript">
/*Device width fix for Windows Phone 8 and IE 10*/
if (navigator.userAgent.match(/IEMobile\/10\.0/)) {
var msViewportStyle = document.createElement("style");
msViewportStyle.appendChild(
document.createTextNode(
"@-ms-viewport{width:auto!important}"
)
);
document.getElementsByTagName("head")[0].appendChild(msViewportStyle)
}
</script>
<script type="text/javascript">
mi.pageInfo.setConf("chartbeat.uid", 62447);
</script>
<div id="mistatstag" style="display:none;">
<script type="text/javascript" src="http://media.bellinghamherald.com/mistats/products/escenic_s_code.js"></script>
<script type="text/javascript" src="http://media.bellinghamherald.com/mistats/products/escenic.js"></script>
<script type="text/javascript" src="http://media.bellinghamherald.com/mistats/finalizestats.js"></script>
</div>
<!-- Lotame Tracking Tag -->
<script src="http://tags.crwdcntrl.net/c/7463/cc.js?ns=_cc7463" id="LOTCC_7463"></script>
<script>_cc7463.bcp();</script>
</body>
</html>
