<!DOCTYPE html>
<html lang="en">
<head>
<meta charset="utf-8">
<script>
var gomez={
gs: new Date().getTime(),
acctId:"D3FD89",
grpId:"Escenic",
grpId1:"blh",
grpId2:window.location.hostname,
grpId3:"crime",
pgId:"story-detail",
wrate:1
};
</script>
<script type="text/javascript" src="http://www.bellinghamherald.com/static/js/dtagent633_23bjpqrstxz_1502.js" data-dtconfig="cors=1|bandwidth=300|tp=500,50,10,1,20|reportUrl=http://mcclatchy.dynatracesaas.com/dynaTraceMonitor">
</script>
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
<title>Whatcom County Jail report for Oct. 13 | Bellingham Herald</title>
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<meta name="keywords" content="jail, jail log, jail report, inmate, prison, booking, booked, arrest"/>
<meta name="news_keywords" content="jail, jail log, jail report, inmate, prison, booking, booked, arrest"/>
<meta name="allow-comments" content="true"/>
<meta name="description" content="Here’s a list from the Whatcom County Sheriff’s Office of the people booked into Whatcom County Jail from Bellingham, Ferndale, Lynden and other areas."/>
<meta name="title" content="Whatcom County Jail report for Oct. 13 | Bellingham Herald"/>
<meta name="googlebot" content="noodp, noarchive"/>
<meta name="original-source" content="http://www.bellinghamherald.com/news/local/crime/article108260557.html"/>
<link rel="canonical" href="http://www.bellinghamherald.com/news/local/crime/article108260557.html"/>
<meta property="og:title" content="Whatcom County Jail report for Oct. 13"/>
<meta property="og:type" content="article"/>
<meta property="og:url" content="http://www.bellinghamherald.com/news/local/crime/article108260557.html"/>
<meta property="og:description" content="Here&rsquo;s a list from the Whatcom County Sheriff&rsquo;s Office of the people booked into Whatcom County Jail from Bellingham, Ferndale, Lynden and other areas."/>
<meta property="og:image" content="http://www.bellinghamherald.com/static/images/bellinghamherald/facebook.jpg"/>
<meta property="og:site_name" content="bellinghamherald"/>
<meta property="fb:app_id" content="160244670843591"/>
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="bhamherald">
<meta name="twitter:title" content="Whatcom County Jail report for Oct. 13">
<meta name="twitter:description" content="Here&rsquo;s a list from the Whatcom County Sheriff&rsquo;s Office of the people booked into Whatcom County Jail from Bellingham, Ferndale, Lynden and other areas.">
<meta name="msapplication-TileImage" content="http://www.bellinghamherald.com/static/theme/bellinghamherald/base/ico/windowsmetro-144.png"/>
<meta name="msapplication-TileColor" content="#FFFFFF" />
<link rel="apple-touch-icon-precomposed" sizes="144x144" href="http://www.bellinghamherald.com/static/theme/bellinghamherald/base/ico/apple-touch-icon-144-precomposed.png">
<link rel="apple-touch-icon-precomposed" sizes="114x114" href="http://www.bellinghamherald.com/static/theme/bellinghamherald/base/ico/apple-touch-icon-114-precomposed.png">
<link rel="apple-touch-icon-precomposed" sizes="72x72" href="http://www.bellinghamherald.com/static/theme/bellinghamherald/base/ico/apple-touch-icon-72-precomposed.png">
<link rel="apple-touch-icon-precomposed" href="http://www.bellinghamherald.com/static/theme/bellinghamherald/base/ico/apple-touch-icon-57-precomposed.png">
<link rel="shortcut icon" href="http://www.bellinghamherald.com/static/theme/bellinghamherald/base/ico/favicon.png">
<link href="http://www.bellinghamherald.com/static/theme/bellinghamherald-2020/base/css/main-1.0.92-6b13ae8.css?sVer=1.0.92-6b13ae8" rel="stylesheet">
<!--[if lt IE 9]>
<script src="http://www.bellinghamherald.com/static/js/html5shiv.js?sVer=1.0.92-6b13ae8"></script>
<script src="http://www.bellinghamherald.com/static/js/respond.min.js?sVer=1.0.92-6b13ae8"></script>
<script type="text/javascript" src="http://www.bellinghamherald.com/static/js/mi-scripts/pollyfill.js?sVer=1.0.92-6b13ae8"></script>
<![endif]-->
<script>var z='uicWf-ym85iwBTx8vCGJFy';if(/Android|iPhone|iPod|iPad|webOS|BlackBerry|IEMobile|Opera Mini|Android|iPhone|iPod|iPad|webOS|BlackBerry|IEMobile|Opera Mini/i.test(navigator.userAgent)){z='xRx_t8v2c4SRGleL9WxRNd'};var pp={client:{config:{'zone':z,'mode':'universal','debug':0,'precheck':function(){return 1}}}};</script>
<script src='http://s.ppjol.net/lightbox/pp4.js'></script>
<script type="text/javascript" src="http://www.bellinghamherald.com/static/js/jquery-1.10.2.min.js?sVer=1.0.92-6b13ae8"></script>
<script type="text/javascript" src="http://www.bellinghamherald.com/static/js/mi-wf-site-1.0.92-6b13ae8-min.js"></script>
<script type="text/javascript">
mi.pageInfo.setConf({
'marketInfo.pagelevel':'story',
'wufoo.formID':'',
'publication.mediadomain':'media.bellinghamherald.com',
'headerDateDisplay':'false',
'accuweather.apiKey':'2ce96fe9da724185a27db1e6a3ecf580',
'marketInfo.application_version':'1.0.92-6b13ae8',
'marketInfo.logoAltText':'Bellingham Herald',
'marketInfo.allow_ads':'true',
'nativo.story.placements':'840262,775259,844434',
'marketInfo.pagelevel_informational':'false',
'marketInfo.addcities':'Ferndale, Lynden, Blaine, Birch Bay, Sumas, Sudden Valley, Fairhaven',
'marketInfo.staticDirectory':'bellinghamherald',
'marketInfo.state_abbreviation':'WA',
'publication.domain':'BellinghamHerald.com',
'accuweather.partnerCode':'MCCLATCHY',
'marketInfo.domain':'bellinghamherald',
'facebook.app.id':'160244670843591',
'marketInfo.clipped_taxonomy':'News/Local',
'nativo.video.placements':'869328,869327',
'marketInfo.careerbuilder.lr':'CBGA_TBH',
'marketInfo.CarsSEO':'Search for used and new cars, trucks, SUVs and other vehicles on BellinghamHerald.com. The Bellingham Herald and BellinghamHerald.com also provide Bellingham and Whatcom County, WA, with tools to help you buy your car such as comparison, how to negotiate with car dealers, auto loan calculators, financing tips and Blue Book values.',
'marketInfo.CarsAFF':'bellhrld',
'accuweather.locationString':'Bellingham',
'marketInfo.Jobslr':'cbga_tbh',
'marketInfo.webmaster_email':'newsroom@bellinghamherald.com',
'marketInfo.phone':'360-676-2660',
'marketInfo.sourcelevel':'crime',
'pressPlus.zone':'uicWf-ym85iwBTx8vCGJFy',
'marketInfo.zipcode':'98225',
'marketInfo.shortURL':'breaking',
'marketInfo.viewsizes':[{"Large":[1200,600]},{"Medium":[992,300]},{"Small":[768,300]},{"Extra-Small":[0,0]}],
'findnsave.tracking':'findnsave',
'marketInfo.JobsSEO':'The Bellingham Herald and BellinghamHerald.com serve the people of Bellingham and Whatcom County, WA, with a job-search tools and career resource. You will find full-time and part-time local opportunities in a variety of career fields including banking, retail, medical, construction, restaurant and IT.',
'accuweather.dev':'false',
'marketInfo.state':'Washington',
'cs.circ_phone':'360-676-2660',
'marketInfo.siteId':'39',
'marketInfo.county':'Whatcom County',
'marketInfo.adsizes':{"outofpage":{},"default":{"None":[],"970x90":[970,90],"Billboard Flex":[[960,30],[970,30],[970,90],[970,250]],"960x30":[960,30],"728x90":[728,90],"600x250":[600,250],"500x300":[500,300],"468x60":[468,60],"336x280":[336,280],"320x450":[320,450],"320x50":[320,50],"300x600":[300,600],"Flex Ad":[[300,250],[300,600]],"Welcome Ad":[[300,250],[300,600],[550,480],[600,500]],"300x250":[300,250],"300x100":[300,100],"300x75":[300,75],"300x50":[300,50],"240x400":[240,400],"234x60":[234,60],"216x36":[216,36],"180x150":[180,150],"168x28":[168,28],"160x600":[160,600],"160x90":[160,90],"146x60":[146,60],"120x600":[120,600],"120x240":[120,240],"120x20":[120,20],"Rising Star":[500,300]},"floorboard":{"None":[],"285x70":[285,70]},"wallpaper":{"None":[],"1600x600":[1600,600]}},
'obituaries.deathNoticeUrl':'http://www.legacy.com/obituaries/fresnobee/obituary-place-an-obituary.aspx',
'marketInfo.name':'The Bellingham Herald',
'marketInfo.location':'Bellingham',
'marketInfo.region':'Whatcom County',
'marketInfo.JobsSiteID':'ga_tbh',
'marketInfo.careerbuilder.dmc_id':'',
'marketInfo.code':'BLH',
'marketInfo.careerbuilder.dmc_code':'',
'cs.circ_url':'http://www.bellinghamherald.com/myaccount',
'marketInfo.market_identifier':'BLH.site_bellinghamherald',
'accuweather.locationString1':'Mt. Vernon',
'wf.resource.static.rootUrl':'/static/',
'marketInfo.JobsQSSTS':'WA,US',
'accuweather.locationString3':'Seattle',
'financialContent.account':'bellinghamherald',
'accuweather.locationString2':'Everett',
'accuweather.locationKey3':'351409',
'marketInfo.followLinks':'true',
'marketInfo.networkid':'7675',
'accuweather.locationKey2':'331417',
'accuweather.locationKey1':'336352',
'marketInfo.product':'site',
'marketInfo.JobsQSCTY':'Bellingham',
'obituaries.deathNoticeEmail':'obituaries@fresnobee.com',
'marketInfo.street_address':'1155 N. State St., Second Floor, Bellingham, WA 98225',
'obituaries.deathNoticePhone':'559-441-6356',
'accuweather.locationKey':'331416',
'marketInfo.taxonomy':'News/Local///',
'marketInfo.city':'Bellingham',
});
</script>
<script type="text/javascript" >
mi_Ads.env.create();
</script>
<script type="text/javascript" src="http://ad.crwdcntrl.net/5/c=7436/pe=y/callback=extractPid" async></script>
<script type="text/javascript">
var mistats = mistats || {};
mistats.pagelevel="Story";
mistats.cmsid="Story: 108260557";
mistats.pagename="Story: 108260557|Whatcom County Jail report for Oct 13";
mistats.taxonomy="News|Local|||";
mistats.channel="Crime";
mistats.contentsource="Bellingham|The Bellingham Herald";
mistats.pubdate="2016/10/14";
mistats.moddate="2016/10/14 H11";
mistats.keywords="jail jail log jail report inmate prison booking booked arrest";
</script>
<script type='text/javascript' src='http://media.bellinghamherald.com/misites/tbh/bellinghamherald.js'></script>
<script type="text/javascript" src="http://c.amazon-adsystem.com/aax2/amzn_ads.js"></script>
<script type="text/javascript">
try {
amznads.getAds('3108'); } catch(e) { /*ignore*/}
</script>
<script type="text/javascript">
try {
amznads.setTargetingForGPTAsync('amznslots');
} catch(e) { /*ignore*/}
</script>
<script async src="http://i.simpli.fi/dpx.js?cid=6333&action=100&segment=bellinghamheraldROS&m=1&sifi_tuid=3668"></script>
<script async src="http://i.simpli.fi/dpx.js?cid=6333&action=100&segment=bellinghamnewvis&m=1&sifi_tuid=3937"></script>
<script type="text/javascript">
var _prx = window._prx || [];
_prx.push(['cfg.SetNoAutoStart']);
</script>
<script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>
<meta name="google-site-verification" content="ksUfJZoVNlc5jSWo5CMc70MMMaUqtETUfVP_te0AXDw"/>
<script src="//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5" async></script>
</head>
<body>
<!-- Powered by Escenic Content Engine and Widget Framework. http://escenic.com -->
<div class=" " >
<script type="text/javascript">
if ( allowAdsState && mi.pageInfo.getConf('marketInfo.allow_ads') ) {
window._taboola = window._taboola || [];
_taboola.push({article:'auto'});
!function (e, f, u) {
e.async = 1;
e.src = u;
f.parentNode.insertBefore(e, f);
}(document.createElement('script'),
document.getElementsByTagName('script')[0],
'http://cdn.taboola.com/libtrc/mcclatchy-network/loader.js');
}
</script>
<script type="text/javascript">
var $window = $window || $(window);
var $document = $document || $(document);
function hidePhotoTitle() {
if( $(document.getElementById("top-galleries")).height() === 0) {
$(document.getElementById("top-photos-carousel")).hide();
} if($(document.getElementById("top-galleries-with-counter")).height() === 0) {
$(document.getElementById("top-photos-carousel")).hide();
console.log('found');
}
}
$window.on("load", hidePhotoTitle);
</script>
</div>
<div class="">
<header class=" " role="banner">
<div class="hidden">
<div>
<div class="ad-widget" id="div-gpt-ad-oop-1" adtype="outofpage" pkg="None" data-ad-policy="onPageLoad"
articleId="108260557" ></div>
</div>
</div>
<!--
Widget ID: Feature Master with title feature master masthead top:
Referenced feature mi.masterConfig.searchBarType, which was empty. Attempting fall-back value.
-->
<div id="masthead-container"
>
<div class="container">
<div class="masthead-row">
<div id="masthead-main"
>
<div id="masthead-logo"
>
<a href="http://www.bellinghamherald.com/" target="_top"><img src="http://www.bellinghamherald.com/static/images/bellinghamherald/logo-lg.png" alt="The Bellingham Herald | BellinghamHerald.com" class="img-responsive center-block"></a>
</div>
<div id="quick-nav"
class="hidden-xs">
<ul class=" nav navbar-nav">
<li>
<a href="/news/local/#navlink=navbar">
News
</a>
</li>
<li>
<a href="/sports/#navlink=navbar">
Sports
</a>
</li>
<li>
<a href="/entertainment/#navlink=navbar">
Entertainment
</a>
</li>
<li>
<a href="/classifieds/#navlink=navbar">
Classifieds
</a>
</li>
</ul>
<div id="site-search-lg" class="visible-lg">
<form action="/search/" class="form-inline" id="site-search" role="search">
<input type="text" name="q" class="form-control" />
<button class="input-group-addon" type="submit"><span class="glyphicon glyphicon-search"></span></button>
</form>
</div>
<div id="search-icon-sm-md" class="site-search dropdown visible-md visible-sm">
<a href="#" class="btn btn-link" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false"><span class="glyphicon glyphicon-search"></span></a>
<ul class="dropdown-menu" role="menu" aria-labelledby="dLabel">
<li class="input-group">
<form action="/search/" class="form-inline" id="site-search" role="search">
<input type="text" name="q" class="form-control" placeholder="Search the site" />
<button class="input-group-addon" type="submit"><span class="glyphicon glyphicon-search"></span></button>
</form>
</li>
</ul>
</div>
</div>
</div>
<!--
Widget ID: Feature Master with title feature master masthead switch:
Referenced feature mi.masterConfig.masthead-extra, which was empty. Attempting fall-back value.
-->
<div id="masthead-ad"
class="visible-md visible-lg">
<div>
<div class="ad-widget" id="div-gpt-ad-2" adtype="default" data-ad-policy="onPageLoad" atf="y"
pkg="None"
defaultsize="Large"
Small = "None"
Medium = "234x60"
Extra-Small = "None"
Large = "234x60"
articleId="108260557"
></div>
</div>
</div>
</div>
<div id="main-nav-container"
>
<div class="weather-container hidden-xs">
<div class="miWeather">
<a href="/weather">
<div class="miWeatherCurrent">
<div class="mi-weather-alert"></div>
</div>
</a>
</div>
</div>
<div id="login-subscribe"
class="hidden-xs">
<ul class=" paywall-links">
<li>
<a href="javascript:$.pressplus.f.pop('login');">
Login
</a>
</li>
<li>
<a href="/plus">
Subscribe
</a>
</li>
</ul>
</div>
<div id="main-nav"
>
<nav class="navbar navbar-default " role="navigation" >
<div class="navbar-header">
<button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target="#navbar-collapse-1">
<span class="icon-bar"></span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
</button>
</div>
<div id="navbar-collapse-1" class="navbar-collapse collapse">
<div id="search-icon-xs" class="site-search dropdown visible-xs">
<a href="#" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false"><span class="glyphicon glyphicon-search"></span></a>
<ul class="dropdown-menu" role="menu" aria-labelledby="dLabel">
<li class="input-group">
<form action="/search/" class="form-inline" id="site-search" role="search">
<input type="text" name="q" class="form-control" placeholder="Search the site" />
<button class="input-group-addon" type="submit"><span class="glyphicon glyphicon-search"></span></button>
</form>
</li>
</ul>
</div>
<div class="weather-container visible-xs">
<div class="miWeather">
<a href="/weather">
<div class="miWeatherCurrent">
<div class="mi-weather-alert"></div>
</div>
</a>
</div>
</div>
<ul class=" paywall-links">
<li>
<a href="javascript:$.pressplus.f.pop('login');">
Login
</a>
</li>
<li>
<a href="/plus">
Subscribe
</a>
</li>
</ul>
<ul class=" nav navbar-nav">
<li>
<a href="/#navlink=subnav">
Home
</a>
</li>
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" target=""><span class="glyphicon glyphicon-chevron-left"></span>Customer Service <span class="glyphicon glyphicon-chevron-right"></span><b class="caret"></b></a>
<ul class="dropdown-menu" style="padding-top: 0px;">
<li><a href="/customer-service/#navlink=subnav">Customer Service</a></li>
<li><a href="/customer-service/about-us/#navlink=subnav">About Us</a></li>
<li><a href="/customer-service/contact-us/#navlink=subnav">Contact Us</a></li>
<li><a href="/news/submit-news/#navlink=subnav">News Tips</a></li>
<li><a href="http://www.bellinghamherald.com/customer-service/contact-us/article23695471.html#navlink=subnav">Share a Photo</a></li>
</ul>
</li>
<li>
<a href="/customer-service/e-edition/#navlink=subnav">
Digital Edition
</a>
</li>
<li>
<a href="http://bellingham.dealsaver.com/#navlink=subnav">
Dealsaver
</a>
</li>
<li class="nav-divider"> </li>
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" target=""><span class="glyphicon glyphicon-chevron-left"></span>News <span class="glyphicon glyphicon-chevron-right"></span><b class="caret"></b></a>
<ul class="dropdown-menu" style="padding-top: 0px;">
<li><a href="/news/#navlink=subnav">All News</a></li>
<li><a href="/news/local/#navlink=subnav">Local</a></li>
<li><a href="/news/local/crime/#navlink=subnav">Crime</a></li>
<li><a href="/news/state/#navlink=subnav">Northwest</a></li>
<li><a href="/news/nation-world/#navlink=subnav">Nation &amp; World</a></li>
<li><a href="/news/weird/#navlink=subnav">Weird News</a></li>
<li><a href="/news/politics-government/election/local-election/#navlink=subnav">Local Elections</a></li>
<li><a href="/video/#navlink=subnav">Videos</a></li>
<li><a href="/galleries/#navlink=subnav">Galleries</a></li>
<li><a href="/news/traffic/#navlink=subnav">Traffic Cams</a></li>
<li><a href="/news/article22799277.html#navlink=subnav">Webcam</a></li>
<li><a href="http://bellinghamherald.mycapture.com/mycapture/photos/index.aspx#navlink=subnav">Reader Photos</a></li>
<li class="dropdown-header">Columnists</li>
<li><a href="/news/local/news-columns-blogs/dean-kahn#navlink=subnav">Dean Kahn</a></li>
<li><a href="/news/traffic/rules-of-the-road/#navlink=subnav">Rules of the Road</a></li>
</ul>
</li>
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" target=""><span class="glyphicon glyphicon-chevron-left"></span>Sports <span class="glyphicon glyphicon-chevron-right"></span><b class="caret"></b></a>
<ul class="dropdown-menu" style="padding-top: 0px;">
<li><a href="/sports/#navlink=subnav">All Sports</a></li>
<li><a href="/sports/high-school/#navlink=subnav">High Schools</a></li>
<li><a href="/sports/high-school/prep-basketball/#navlink=subnav">Prep Basketball</a></li>
<li><a href="/sports/high-school/prep-football/#navlink=subnav">Prep Football</a></li>
<li><a href="/sports/other-sports/#navlink=subnav">Community Sports</a></li>
<li><a href="/sports/nfl/seattle-seahawks/#navlink=subnav">Seahawks</a></li>
<li><a href="/sports/mlb/seattle-mariners/#navlink=subnav">Mariners</a></li>
<li><a href="/sports/outdoors/#navlink=subnav">Outdoors</a></li>
<li><a href="/sports/college/#navlink=subnav">Colleges</a></li>
</ul>
</li>
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" target=""><span class="glyphicon glyphicon-chevron-left"></span>Politics <span class="glyphicon glyphicon-chevron-right"></span><b class="caret"></b></a>
<ul class="dropdown-menu" style="padding-top: 240px;">
<li><a href="/news/politics-government/#navlink=subnav">Politics</a></li>
<li><a href="/news/politics-government/election/#navlink=subnav">Elections 2016</a></li>
</ul>
</li>
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" target=""><span class="glyphicon glyphicon-chevron-left"></span>Business <span class="glyphicon glyphicon-chevron-right"></span><b class="caret"></b></a>
<ul class="dropdown-menu" style="padding-top: 280px;">
<li><a href="/news/business/#navlink=subnav">All Business</a></li>
<li><a href="/news/business/national-business/#navlink=subnav">National Business</a></li>
</ul>
</li>
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" target=""><span class="glyphicon glyphicon-chevron-left"></span>Entertainment <span class="glyphicon glyphicon-chevron-right"></span><b class="caret"></b></a>
<ul class="dropdown-menu" style="padding-top: 0px;">
<li><a href="/entertainment/#navlink=subnav">All Entertainment</a></li>
<li><a href="http://calendar.bellinghamherald.com/#navlink=subnav">Calendar</a></li>
<li><a href="/entertainment/restaurants/#navlink=subnav">Restaurants</a></li>
<li><a href="/entertainment/movies-news-reviews/#navlink=subnav">Movie News &amp; Reviews</a></li>
<li><a href="http://calendar.bellinghamherald.com/movies.aspx">Movie Showtimes</a></li>
<li><a href="/entertainment/celebrities/#navlink=subnav">Celebrities</a></li>
<li><a href="/entertainment/comics/#navlink=subnav">Comics</a></li>
<li><a href="http://games.bellinghamherald.com/#navlink=subnav">Puzzles &amp; Games</a></li>
<li><a href="/entertainment/horoscopes/#navlink=subnav">Horoscopes</a></li>
<li class="dropdown-header">Columnists</li>
<li><a href="/entertainment/ent-columns-blogs/inside-the-arts/#navlink=subnav">Inside the Arts</a></li>
<li><a href="/entertainment/ent-columns-blogs/get-out/#navlink=subnav">Get Out</a></li>
</ul>
</li>
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" target=""><span class="glyphicon glyphicon-chevron-left"></span>Living <span class="glyphicon glyphicon-chevron-right"></span><b class="caret"></b></a>
<ul class="dropdown-menu" style="padding-top: 360px;">
<li><a href="/living/#navlink=subnav">All Living</a></li>
<li><a href="http://www.legacy.com/celebration/bellinghamherald/#navlink=subnav">Celebrations</a></li>
<li><a href="/living/food-drink/#navlink=subnav">Food &amp; Drink</a></li>
<li><a href="/living/family/#navlink=subnav">Families</a></li>
<li><a href="/living/magazine/#navlink=subnav">Whatcom Magazine</a></li>
<li><a href="/living/seniors-aging/#navlink=subnav">Primetime Seniors</a></li>
<li><a href="/living/announcements-celebrations/weddings/#navlink=subnav">Whatcom Weddings</a></li>
</ul>
</li>
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" target=""><span class="glyphicon glyphicon-chevron-left"></span>Opinion <span class="glyphicon glyphicon-chevron-right"></span><b class="caret"></b></a>
<ul class="dropdown-menu" style="padding-top: 400px;">
<li><a href="/opinion/#navlink=subnav">All Opinion</a></li>
<li><a href="/opinion/editorial-cartoons/#navlink=subnav">Editorial Cartoons</a></li>
<li><a href="/opinion/letters-to-the-editor/#navlink=subnav">Letters to the Editor</a></li>
</ul>
</li>
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" target=""><span class="glyphicon glyphicon-chevron-left"></span>Obituaries <span class="glyphicon glyphicon-chevron-right"></span><b class="caret"></b></a>
<ul class="dropdown-menu" style="padding-top: 440px;">
<li><a href="http://www.legacy.com/obituaries/bellinghamherald/#navlink=subnav">Local Obituaries</a></li>
<li><a href="http://bellinghamherald.adperfect.com/?catid=855&chanid=47AE855D0cf1018CE5Mgw14581A9&clsid=9514#navlink=subnav">Submit an Obituary</a></li>
</ul>
</li>
<li class="nav-divider"> </li>
<li>
<a href="http://www.legalnotice.org/pl/bellinghamherald/landing1.aspx#navlink=subnav">
Public Notices
</a>
</li>
<li>
<a href="/cars/#navlink=subnav">
Cars
</a>
</li>
<li>
<a href="/jobs/#navlink=subnav">
Jobs
</a>
</li>
<li>
<a href="http://www.startmoonlighting.com/mni/Bellingham-Herald/?utm_source=Bellingham-Herald&utm_medium=navweblink&utm_campaign=MNI#navlink=subnav">
Moonlighting
</a>
</li>
<li>
<a href="/homes/#navlink=subnav">
Homes
</a>
</li>
<li>
<a href="http://www.apartments.com/bellingham-wa/#navlink=subnav">
Apartments
</a>
</li>
<li>
<a href="/classifieds/#navlink=subnav">
Classifieds
</a>
</li>
<li>
<a href="http://findnsave.bellinghamherald.com/#navlink=subnav">
Local Deals
</a>
</li>
<li>
<a href="http://bellinghamherald.adperfect.com/#navlink=subnav">
Place An Ad
</a>
</li>
</ul>
</div>
</nav>
</div>
</div>
</div>
</div>
<script type="text/javascript">
var language = "en-us";
var mast_options = {
language: language,
locationKey: mi.pageInfo.getConf('accuweather.locationKey'),
locationString: mi.pageInfo.getConf('accuweather.locationString'),
isDevEnv: mi.pageInfo.getConf('accuweather.dev'),
publicationUrl: 'http://www.bellinghamherald.com/',
iconPath: 'static/images/widgets/weather/2020/',
detail: 'false'
};
var windowSize = jQuery(window).width();
if (windowSize > 767) {
jQuery(".mi-weather-alert").populateWeatherAlert("description", mast_options);
}
jQuery(".miWeatherCurrent").populateCurrentWeather(mast_options);
</script>
<style type="text/css">
/* Navigation Menu-specific styles */
/* @media screen and (min-width: 1200px) {
#masthead-container .dropdown:hover .dropdown-menu {
display: block; } }
*/
</style>
<script type="text/javascript">
/*
var $window = $window || $(window);
var $nav = $(document.getElementById("main-nav-container"));
var $toggle = $nav.find(".navbar-header").find(".navbar-toggle");
var $dropdown = $(".dropdown");
var $navbarNav = $nav.find(".navbar-nav");
var $navbarDropdown = $navbarNav.find(".dropdown-menu");
if ( location.hostname.split('.')[ 1 ] === "elnuevoherald" || language === "es" ) {
$toggle.prepend('<span class="nav-label hidden-xs">Secciones</span>');
$dropdown.find(".form-control").attr('placeholder', 'Búsqueda');
}
else {
// add Menu label to nav toggle for small and up
$toggle.prepend('<span class="nav-label hidden-xs">Full Menu</span>');
}
$dropdown.children('a').attr('data-target', '#');
// Make subnav same height as main nav
$(document.getElementById('navbar-collapse-1')).on('shown.bs.collapse', function () {
var navHeight = $navbarNav.height();
$navbarDropdown.css("min-height", navHeight + "px");
});
*/
if (location.hostname.split('.')[1] == 'elnuevoherald') {
jQuery('#main-nav-container .navbar-header .navbar-toggle').prepend('<span class="nav-label hidden-xs">Secciones</span>');
jQuery('.dropdown .form-control').attr('placeholder','Búsqueda');
} else {
// add Menu label to nav toggle for small and up
jQuery('#main-nav-container .navbar-header .navbar-toggle').prepend('<span class="nav-label hidden-xs">Full Menu</span>');
}
jQuery('.dropdown > a').attr('data-target','#');
// Make dropdowns work on hover at large breakpoint
jQuery(function() {
jQuery("#masthead-container .dropdown").hover(
function(){ if ($(window).width() > 1200) { $(this).addClass('open') } },
function(){ if ($(window).width() > 1200) { $(this).removeClass('open') } }
);
});
// Make subnav same height as main nav
$('#navbar-collapse-1').on('shown.bs.collapse', function () {
var nav_height = jQuery("#main-nav .navbar-nav").height();
jQuery("#main-nav .navbar-nav .dropdown-menu").css( "min-height", nav_height + "px" );
}); </script>
</header>
<div class="container " >
<div id="leaderboard-ad"
class="ad border-bottom">
<div class="visible-xs">
<div>
<div class="ad-widget" id="div-gpt-ad-3" adtype="default" data-ad-policy="onPageLoad" atf="y"
pkg="b"
defaultsize="Large"
Small = "None"
Medium = "None"
Extra-Small = "320x50"
Large = "None"
articleId="108260557"
></div>
</div>
</div>
<div class="hidden-xs">
<div>
<div class="ad-widget" id="div-gpt-ad-4" adtype="default" data-ad-policy="onPageLoad" atf="y"
pkg="d"
defaultsize="Large"
Small = "728x90"
Medium = "728x90"
Extra-Small = "None"
Large = "728x90"
articleId="108260557"
></div>
</div>
</div>
</div>
</div>
<section class="container story " role="main">
<div id="story-header"
>
<h1 class="heading section-main-heading link">
<a href="http://www.bellinghamherald.com/news/local/crime/">
Crime
</a>
</h1>
<p
class="published-date">
October 14, 2016 11:35 AM
</p>
<h1
class="title">
Whatcom County Jail report for Oct. 13
</h1>
</div>
<div class="row
story-rail-wrapper">
<div class="wide-rail">
<div class="story-gallery ">
</div>
<div id="story-body-items"
>
<div
class="byline element-spacing-small">
<p><span class="ng_byline_credit">The Bellingham Herald</span></p>
</div>
<div class="share-tools-wrapper">
<!--
Widget ID: Feature Master with title feature master share buttons:
Referenced feature mi.masterConfig.shareButtons, which was empty. Attempting fall-back value.
-->
<ul class="share-icons">
<li class="facebook">
<a class="facebook-share" title="Share on Facebook" href="http://www.facebook.com/sharer/sharer.php?u=http://www.bellinghamherald.com/news/local/crime/article108260557.html" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;"></a>
<div class="glyphicon glyphicon-facebook"></div>
</li>
<li class="twitter">
<a title="Share on Twitter" href="https://twitter.com/share?text=Whatcom%20County%20Jail%20report%20for%20Oct.%2013&url=http%3a%2f%2fwww.bellinghamherald.com%2fnews%2flocal%2fcrime%2farticle108260557.html" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;"></a>
<div class="glyphicon glyphicon-twitter"></div>
</li>
<li class="email">
<a href="mailto:?subject=Whatcom+County+Jail+report+for+Oct.+13&body=http%3a%2f%2fwww.bellinghamherald.com%2fnews%2flocal%2fcrime%2farticle108260557.html"></a>
<div class="glyphicon glyphicon-envelope"></div>
</li>
<li class="more" onClick="return true">
<ul class="share-options">
<li class="linked-in"><a href="http://www.linkedin.com/shareArticle?mini=true&url=http%3a%2f%2fwww.bellinghamherald.com%2fnews%2flocal%2fcrime%2farticle108260557.html&title=Whatcom+County+Jail+report+for+Oct.+13"><span class="glyphicon glyphicon-linkedin"></span>LinkedIn</a></li>
<li class="google"><a title="Share on Google Plus" href="https://plus.google.com/share?url=http%3a%2f%2fwww.bellinghamherald.com%2fnews%2flocal%2fcrime%2farticle108260557.html" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;"><span class="glyphicon glyphicon-google-plus"></span>Google+</a></li>
<li class="pinterest"><a href="http://www.pinterest.com/pin/create/button/?url=http%3a%2f%2fwww.bellinghamherald.com%2fnews%2flocal%2fcrime%2farticle108260557.html&description=Whatcom+County+Jail+report+for+Oct.+13&media=http%3a%2f%2fwww.bellinghamherald.com%2fstatic%2fimages%2fbellinghamherald%2ffacebook.jpg"><span class="glyphicon glyphicon-pinterest-p"></span>Pinterest</a></li>
<li class="reddit"><a href="http://www.reddit.com/submit?url=http://www.bellinghamherald.com/news/local/crime/article108260557.html"><span class="glyphicon glyphicon-reddit"></span>Reddit</a></li>
<li class="print"><a href="javascript:window.print();"><span class="glyphicon glyphicon-print"></span>Print</a></li>
<li class="reprints"><a href="http://www.mcclatchyreprints.com">Order Reprint of this Story</a></li>
</ul>
<div class="glyphicon glyphicon-share"></div>
</li>
</ul>
</div>
<div class="ndn_embed" id="ndn-video-player-1" data-config-distributor-id="90472" data-config-width="100%" data-config-height="9/16w"></div>
<div class="dateline-storybody">
<div id="story-target" class="clearfix">
<div id="content-body-21616173-108260557"
>
<p>The Whatcom County Sheriff’s Office lists the following people as being booked into Whatcom County Jail. In many cases charges have not been filed. Guilt is determined by the courts.</p><p>OCT. 13, 2016</p><p><strong>Tyler John Althen,</strong> booked by the Bellingham Police Department for selling, delivery and possession of a legal drug, a controlled-substance violation, second-degree theft, and failure to appear on a charge of third-degree possession of stolen property.</p><p><strong>Jordan Joseph Andreason, </strong>booked by the Whatcom County Sheriff’s Office for third-degree child rape.</p><p><strong>Kymberly Ann Black, </strong>booked by the Whatcom County Sheriff’s Office for fourth-degree assault.</p><p><strong>Jennifer Nicole Block, </strong>booked by the Whatcom County Sheriff’s Office for third-degree theft, violation of a protection order, and witness tampering.</p><p><strong>Jian Hui Cao, </strong>booked by the Blaine Police Department for third-degree driving with a suspended license.</p><p><strong>Kevin Leeroy Cruson, </strong>booked by the Bellingham Police Department for　violation of a domestic violence no-contact order, third-degree driving with a suspended license, and residential burglary.</p><p><strong>Jose Alfredo Esquivel-Hernandez,</strong> booked by the Bellingham Police Department for first-degree criminal trespass and third-degree theft.</p><p><strong>David Alexander Figueroa Jr., </strong>booked by the Whatcom County Sheriff’s Office for third-degree driving with a suspended license.</p><p><strong>Kameron Robert Kraft, </strong>booked by the Whatcom County Sheriff’s Office and the Ferndale Police Department for violation of a no-contact order, fourth-degree assault, and disorderly conduct.</p><p><strong>Jeremy Micheal Legg,</strong> booked by the Bellingham Police Department for possession of a controlled substance without a prescription.</p><p><strong>Chelsea Nicole Lyons, </strong>booked by the Whatcom County Sheriff’s Office and the Blaine Police Department for shoplifting and for failure to appear on charges of fourth-degree assault and third-degree theft.</p><p><strong>Malisa Ann Muskrat, </strong>booked by the Washington State Patrol and the Whatcom County Sheriff’s Office for two counts of violation of a protection order and failure to appear on a charge of fourth-degree assault.</p><p><strong>Anthony Joseph Panarello, </strong>booked by the Whatcom County Sheriff’s Office for failure to appear on charges of first-degree malicious mischief and felony bail jumping.</p><p><strong>Ryan Nathan Solomon, </strong>booked by the state Department of Corrections for a department detainer.</p><p><strong>Guillermo </strong><strong>Sotelo Nunez, </strong>booked by the Washington State Patrol and the Ferndale and Bellingham police departments for second- and third-degree driving with a suspended license, attempting to elude a police vehicle, reckless driving, minor possessing or consuming alcohol, criminal accomplice, fourth-degree assault, reckless endangerment, first-degree burglary, obstructing a police officer, and failure to appear on charges of minor possessing or consuming alcohol and resisting arrest.</p><p><strong>Ramon Sotelo-Gonzalez, </strong>booked by the Ferndale Police Department for criminal accomplice and first-degree burglary.</p><p><strong>Kara Maureen Spencer, </strong>booked by the Washington State Patrol for driving under the influence.</p><p><strong>Robert D. Stamm,</strong> booked by the Bellingham Police Department for driving under the influence.</p><p><strong>Anthony Michael Trail, </strong>booked by the Whatcom County Sheriff’s Office for residential burglary.</p><p><strong>Albert Eugene White, </strong>booked by the Whatcom County Sheriff’s Office for a drug court violation.</p><p><strong>Xhavis Jovan Wyrick,</strong> booked by the Washington State Patrol for second-degree criminal trespass.</p>
</div>
<script type="text/javascript" language="javascript">
$(document).ready(function () {
// Removing empty paragraphs first
$("#content-body-21616173-108260557 p").filter(function () {
var html = $.trim($(this).html());
if (html == '' || html == '&nbsp;')
return true;
}).remove();
// Taking a subset of paragraphs using offset and maximum
var offset = 1;
var max = -1;
if (offset > 1) {
$("#content-body-21616173-108260557").children().slice(0, offset - 1).remove();
}
if (max > -1) {
$("#content-body-21616173-108260557").children().slice(max).remove();
}
// Show dateline field at the beginning of the first paragraph
var showDateline = false;
var datelineStr = "";
if (offset <= 1 && showDateline == true && datelineStr != "") {
var firstChild = $("#content-body-21616173-108260557").children().get(0);
if ("P" == firstChild.nodeName.toUpperCase()) {
$(firstChild).prepend("<span>" + datelineStr + " - </span>");
}
else {
$(firstChild).before("<span>" + datelineStr + "</span>");
}
}
});
</script>
</div>
</div>
<div class="ndn_embed" id="ndn-video-player-2" data-config-distributor-id="90472" data-config-width="100%" data-config-height="9/16w"></div>
<div id="related-gallery"
class="reorder_story-target_2 reorder">
</div>
<div class="hidden">
<div>
<div class="ad-widget" id="div-gpt-ad-5" adtype="default" data-ad-policy="onPageLoad" atf="n"
pkg="None"
defaultsize="Large"
Small = "336x280"
Medium = "336x280"
Extra-Small = "336x280"
Large = "336x280"
articleId="108260557"
></div>
</div>
</div>
<div class="ad visible-xs reorder_story-target_6 reorder">
<div>
<div class="ad-widget" id="div-gpt-ad-6" adtype="default" data-ad-policy="onPageLoad" atf="n"
pkg="c"
defaultsize="Extra-Small"
Small = "None"
Medium = "None"
Extra-Small = "300x250"
Large = "None"
articleId="108260557"
></div>
</div>
</div>
<div class="ad visible-xs reorder_story-target_11 reorder">
<div>
<div class="ad-widget" id="div-gpt-ad-7" adtype="default" data-ad-policy="onPageLoad" atf="n"
pkg="e"
defaultsize="Extra-Small"
Small = "None"
Medium = "None"
Extra-Small = "300x250"
Large = "None"
articleId="108260557"
></div>
</div>
</div>
<div class="ad visible-xs reorder_story-target_16 reorder">
<div>
<div class="ad-widget" id="div-gpt-ad-8" adtype="default" data-ad-policy="onPageLoad" atf="n"
pkg="f"
defaultsize="Extra-Small"
Small = "None"
Medium = "None"
Extra-Small = "300x250"
Large = "None"
articleId="108260557"
></div>
</div>
</div>
<div class="element-spacing-medium">
</div>
<div id="story-related"
class="story-related element-spacing-large">
<h1 >
Related content
</h1>
<div id="related-links" >
</div>
</div>
<script type="text/javascript">
var $storyRelated = $(document.getElementById('story-related'));
if ($storyRelated.find('article').length === 0) {
$storyRelated.hide();
}
</script>
<div class="share-tools-wrapper visible-sm visible-xs element-spacing-medium">
<!--
Widget ID: Feature Master with title feature master share buttons:
Referenced feature mi.masterConfig.shareButtons, which was empty. Attempting fall-back value.
-->
<ul class="share-icons">
<li class="facebook">
<a class="facebook-share" title="Share on Facebook" href="http://www.facebook.com/sharer/sharer.php?u=http://www.bellinghamherald.com/news/local/crime/article108260557.html" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;"></a>
<div class="glyphicon glyphicon-facebook"></div>
</li>
<li class="twitter">
<a title="Share on Twitter" href="https://twitter.com/share?text=Whatcom%20County%20Jail%20report%20for%20Oct.%2013&url=http%3a%2f%2fwww.bellinghamherald.com%2fnews%2flocal%2fcrime%2farticle108260557.html" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;"></a>
<div class="glyphicon glyphicon-twitter"></div>
</li>
<li class="email">
<a href="mailto:?subject=Whatcom+County+Jail+report+for+Oct.+13&body=http%3a%2f%2fwww.bellinghamherald.com%2fnews%2flocal%2fcrime%2farticle108260557.html"></a>
<div class="glyphicon glyphicon-envelope"></div>
</li>
<li class="more" onClick="return true">
<ul class="share-options">
<li class="linked-in"><a href="http://www.linkedin.com/shareArticle?mini=true&url=http%3a%2f%2fwww.bellinghamherald.com%2fnews%2flocal%2fcrime%2farticle108260557.html&title=Whatcom+County+Jail+report+for+Oct.+13"><span class="glyphicon glyphicon-linkedin"></span>LinkedIn</a></li>
<li class="google"><a title="Share on Google Plus" href="https://plus.google.com/share?url=http%3a%2f%2fwww.bellinghamherald.com%2fnews%2flocal%2fcrime%2farticle108260557.html" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;"><span class="glyphicon glyphicon-google-plus"></span>Google+</a></li>
<li class="pinterest"><a href="http://www.pinterest.com/pin/create/button/?url=http%3a%2f%2fwww.bellinghamherald.com%2fnews%2flocal%2fcrime%2farticle108260557.html&description=Whatcom+County+Jail+report+for+Oct.+13&media=http%3a%2f%2fwww.bellinghamherald.com%2fstatic%2fimages%2fbellinghamherald%2ffacebook.jpg"><span class="glyphicon glyphicon-pinterest-p"></span>Pinterest</a></li>
<li class="reddit"><a href="http://www.reddit.com/submit?url=http://www.bellinghamherald.com/news/local/crime/article108260557.html"><span class="glyphicon glyphicon-reddit"></span>Reddit</a></li>
<li class="print"><a href="javascript:window.print();"><span class="glyphicon glyphicon-print"></span>Print</a></li>
<li class="reprints"><a href="http://www.mcclatchyreprints.com">Order Reprint of this Story</a></li>
</ul>
<div class="glyphicon glyphicon-share"></div>
</li>
</ul>
</div>
<div class="more-stories-link">
<a href="http://www.bellinghamherald.com/news/local/crime/">
Crime
</a>
</div>
<div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
if ( allowAdsState && mi.pageInfo.getConf('marketInfo.allow_ads') ) {
window._taboola = window._taboola || [];
_taboola.push({
mode: 'thumbnails-e',
container: 'taboola-below-article-thumbnails',
placement: 'Below Article Thumbnails Responsive',
target_type: 'mix'
});
}
</script>
<div id="commenting-container"
class="commenting-container
element-spacing-large">
<h1 class="heading">
Comments
</h1>
<!--
Widget ID: Feature Master with title feature master comments:
Referenced feature mi.masterConfig.comments, which was empty. Attempting fall-back value.
-->
<script>
if($("meta[property='fb:app_id']").length === 1 && $("meta[name='allow-comments']").prop("content") === "true") {
mi.commenting = new mi.Commenting();
mi.commenting.setConf( {
accountName: mi.pageInfo.getConf('marketInfo.domain'),
fbapp_id: mi.pageInfo.getConf('facebook.app.id'),
fb_comment_div: {'data-width': '100%'}
});
$(document).ready(function() {
mi.commenting.display();
});
} else {
$(document).ready(function() {
var disabledText = 'Comments have been disabled for this story.';
$("#commentingStage").prepend("<p><strong>" + disabledText + "</strong></p>");
});
}
</script>
<div id="commentingStage"
>
</div>
</div>
</div>
<div id="nativoArticlePage"
>
</div>
</div>
<div class="narrow-rail">
<div class="ad hidden-xs">
<div>
<div class="ad-widget" id="div-gpt-ad-9" adtype="default" data-ad-policy="onPageLoad" atf="y"
pkg="b"
defaultsize="Large"
Small = "300x250"
Medium = "Flex Ad"
Extra-Small = "None"
Large = "Flex Ad"
articleId="108260557"
></div>
</div>
</div>
<div class="element-spacing-medium">
<div id="video-widget"
class="headline-list">
<h1 class="heading link">
<a href="http://www.bellinghamherald.com/video/">
Videos
</a>
</h1>
<section >
<div class="teaser ">
<div class="container-105783151" id="container-105783151"> <script type="text/javascript">
if ( typeof wpsCSS === 'undefined' ) {
var wpsCSS = document.createElement('link');
wpsCSS.href = '/wps/build/main-38dc2bc.css';
wpsCSS.rel = 'stylesheet';
wpsCSS.type = 'text/css';
document.getElementsByTagName('head')[ 0 ].appendChild(wpsCSS);
}
</script> <div class="wf-wps-side-bar"> <div class="mi-video-sidebar-widget" id="video-detail-105783151-1476470461658"> <div id="video-container-105783151-1476470461658"> <div class="video-media" data-id="105783151" data-index> <div id="player-105783151-1476470461658" class="player" data-id="105783151"> <div style="position: relative; width: 100%; height: 0; padding-bottom: 56.25%; background: url('http://www.bellinghamherald.com/news/local/crime/agu7ws-Ferndale-woman-accused-of-fatally-stabbing-husband/alternates/LANDSCAPE_560/Ferndale%20woman%20accused%20of%20fatally%20stabbing%20husband') no-repeat center center; background-size: cover;"> </div> </div> <div class="mi-video-utilty-bar share-icons "> <a class="facebook-share mi-video-utility-item" href="" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;" title="Share on Facebook"> <span class="glyphicon glyphicon-facebook"></span> <span class="utility-text">facebook</span> </a> <a class="twitter-share mi-video-utility-item" href="" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;" title="Share on Twitter"> <span class="glyphicon glyphicon-twitter"></span> <span class="utility-text">twitter</span> </a> <a class="email-share mi-video-utility-item" href="" title="Share by Email"> <span class="jw-icon jw-icon-email"></span> <span class="utility-text">email</span> </a> <a class="mi-video-share-btn mi-video-utility-item" title="Share"> <span class="jw-icon jw-icon-share"></span> <span class="utility-text">Share</span> </a> </div> <div class="clearfix"></div> <div id="mi-video-overlay-105783151-1476470461658" class="mi-video-custom-overlay-wrap" style="display:none;"> <div class="mi-video-eos-wrap"> <h3 class="mi-video-overlay-title">More Videos</h3> <div class="mi-video-eos"> <div class="mi-overlay-item" data-index="0"> <div class="media-wrap"> <img data-flickity-lazyload="http://www.bellinghamherald.com/news/local/81bggz-Cascade-Mall-shooting-suspect-makes-first-appears-in-court/alternates/LANDSCAPE_200/Cascade%20Mall%20shooting%20suspect%20makes%20first%20appears%20in%20court" alt="Cascade Mall shooting suspect makes first appearance in court"> <span class="duration">3:07</span> </div> <div class="media-desc"> <h4 class="video-title">Cascade Mall shooting suspect makes first appearance in court</h4> </div> <div class="svg-timer-wrap"> <svg class="svg-timer" viewbox="0 0 34 34"> <g> <circle class="svg-timer-circle" cx="15" cy="17" r="15.9" transform="rotate(-90 16 16)"></circle> <text class="svg-timer-text" x="17" y="24"></text> </g> </svg> <a class="svg-timer-pause" href="javascript:void(0)"> <span class="glyphicon glyphicon-pause"></span> Pause </a> </div> </div> <div class="mi-overlay-item" data-index="1"> <div class="media-wrap"> <img data-flickity-lazyload="http://www.bellinghamherald.com/news/local/n7awaf-See-the-fire-and-damage-it-caused-at-a-Bellingham-comics-store/alternates/LANDSCAPE_200/See%20the%20fire%20and%20damage%20it%20caused%20at%20a%20Bellingham%20comics%20store" alt="See the fire and damage it caused at a Bellingham comics store"> <span class="duration">1:19</span> </div> <div class="media-desc"> <h4 class="video-title">See the fire and damage it caused at a Bellingham comics store</h4> </div> </div> <div class="mi-overlay-item" data-index="2"> <div class="media-wrap"> <img data-flickity-lazyload="http://www.bellinghamherald.com/news/local/crime/n6qo80-Stuart-McKay/alternates/LANDSCAPE_200/Stuart%20McKay" alt="Former Ferndale school board member makes first appearance in court "> <span class="duration">2:50</span> </div> <div class="media-desc"> <h4 class="video-title">Former Ferndale school board member makes first appearance in court </h4> </div> </div> <div class="mi-overlay-item" data-index="3"> <div class="media-wrap"> <img data-flickity-lazyload="http://www.bellinghamherald.com/news/local/crime/q6w3j5-Bellingham-employee-accused-of-voyeurism-possessing-child-porn/alternates/LANDSCAPE_200/Bellingham%20employee%20accused%20of%20voyeurism%2C%20possessing%20child%20porn" alt="Bellingham employee accused of voyeurism, possessing child porn"> <span class="duration">3:23</span> </div> <div class="media-desc"> <h4 class="video-title">Bellingham employee accused of voyeurism, possessing child porn</h4> </div> </div> <div class="mi-overlay-item" data-index="4"> <div class="media-wrap"> <img data-flickity-lazyload="http://www.bellinghamherald.com/news/local/fai0zh-Bellingham-man-arrested-after-police-chase-makes-first-appearance-in-court/alternates/LANDSCAPE_200/Bellingham%20man%20arrested%20after%20police%20chase%20makes%20first%20appearance%20in%20court" alt="Bellingham man arrested after police chase makes first appearance in court"> <span class="duration">5:54</span> </div> <div class="media-desc"> <h4 class="video-title">Bellingham man arrested after police chase makes first appearance in court</h4> </div> </div> <div class="mi-overlay-item" data-index="5"> <div class="media-wrap"> <img data-flickity-lazyload="http://www.bellinghamherald.com/news/local/vhwkh0-83-year-old-accused-of-hitting-husband-with-skillet/alternates/LANDSCAPE_200/83-year-old%20accused%20of%20hitting%20husband%20with%20skillet" alt="83-year-old accused of hitting husband with cast iron skillet"> <span class="duration">1:43</span> </div> <div class="media-desc"> <h4 class="video-title">83-year-old accused of hitting husband with cast iron skillet</h4> </div> </div> <div class="mi-overlay-item" data-index="6"> <div class="media-wrap"> <img data-flickity-lazyload="http://www.bellinghamherald.com/news/local/o1ar27-Watch-firefighters-battle-fire-at-Samish-Ridge-Apartments-in-Bellingham/alternates/LANDSCAPE_200/Watch%20firefighters%20battle%20fire%20at%20Samish%20Ridge%20Apartments%20in%20Bellingham" alt="Watch firefighters battle fire at Samish Ridge Apartments in Bellingham"> <span class="duration">2:35</span> </div> <div class="media-desc"> <h4 class="video-title">Watch firefighters battle fire at Samish Ridge Apartments in Bellingham</h4> </div> </div> <div class="mi-overlay-item" data-index="7"> <div class="media-wrap"> <img data-flickity-lazyload="http://www.bellinghamherald.com/news/local/crime/sc0zcr-Bellingham-youth-pastor-accused-of-child-rape/alternates/LANDSCAPE_200/Bellingham%20youth%20pastor%20accused%20of%20child%20rape" alt="Bellingham youth pastor accused of child rape"> <span class="duration">2:02</span> </div> <div class="media-desc"> <h4 class="video-title">Bellingham youth pastor accused of child rape</h4> </div> </div> <div class="mi-overlay-item" data-index="8"> <div class="media-wrap"> <img data-flickity-lazyload="http://www.bellinghamherald.com/news/local/crime/lyv7l-Border-chase-suspect-makes-first-appearance/alternates/LANDSCAPE_200/Border%20chase%20suspect%20makes%20first%20appearance" alt="Border chase suspect makes first appearance"> <span class="duration">1:46</span> </div> <div class="media-desc"> <h4 class="video-title">Border chase suspect makes first appearance</h4> </div> </div> <div class="mi-overlay-item" data-index="9"> <div class="media-wrap"> <img data-flickity-lazyload="http://www.bellinghamherald.com/news/local/crime/nlkzoq-Man-arrested-after-cross-border-chase-at-Blaine/alternates/LANDSCAPE_200/Man%20arrested%20after%20cross-border%20chase%20at%20Blaine" alt="Man arrested after cross-border chase at Blaine"> <span class="duration">0:32</span> </div> <div class="media-desc"> <h4 class="video-title">Man arrested after cross-border chase at Blaine</h4> </div> </div> <div class="mi-overlay-item" data-index="10"> <div class="media-wrap"> <img data-flickity-lazyload="http://www.bellinghamherald.com/news/local/crime/4rfh1w-Maritime-Heritage-Park-rape-suspect-appears-in-court/alternates/LANDSCAPE_200/Maritime%20Heritage%20Park%20rape%20suspect%20appears%20in%20court" alt="Maritime Heritage Park rape suspect appears in court"> <span class="duration">3:31</span> </div> <div class="media-desc"> <h4 class="video-title">Maritime Heritage Park rape suspect appears in court</h4> </div> </div> </div> </div> <div class="mi-video-share-wrap"> <span class="mi-video-close-share jw-icon jw-icon-close"></span> <h3 class="mi-video-overlay-title">Share Video</h3> <ul class="share-icons video"> <li class="embed"> <div class="form-group"> <label>Video link:</label> <input class="mi-share-link" type="text" readonly value=""> <div class="btn btn-primary select-btn">
Select
</div> </div> <div class="form-group"> <label>Embed code:</label> <input class="overlay-embed-share" type="text" readonly value=""> <div class="btn btn-primary select-btn">
Select
</div> </div> </li> <li class="facebook"> <a class="facebook-share" href="" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;" title="Share on Facebook"> <span class="glyphicon glyphicon-facebook"></span> facebook </a> </li> <li class="twitter"> <a class="twitter-share" href="" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;" title="Share on Twitter"> <span class="glyphicon glyphicon-twitter"></span> twitter </a> </li> <li class="email"> <a class="email-share" href=""> <span class="jw-icon jw-icon-email"></span> email </a> </li> </ul> </div> </div> </div> <div class="video-details"> <time class="published-date timeago hidden">11 days ago</time> <h2 class="title video-title"> <a href="http://www.bellinghamherald.com/news/local/crime/article105783151.html">Ferndale woman accused of fatally stabbing husband</a> </h2> </div> </div> <div id="playlist-105783151-1476470461658"> <div class="mi-playlist-sidebar"> <a class="playlist-item" href="#0" data-index="0"> <div class="media posterframe-wrapper"> <img src="http://www.bellinghamherald.com/news/local/crime/agu7ws-Ferndale-woman-accused-of-fatally-stabbing-husband/alternates/LANDSCAPE_200/Ferndale%20woman%20accused%20of%20fatally%20stabbing%20husband" alt="Ferndale woman accused of fatally stabbing husband"> <span class="glyphicon glyphicon-play-circle"></span> <span class="duration">1:50</span> </div> <div class="media-desc"> <time class="published-date hidden">11 days ago</time> <h4 class="title video-title">Ferndale woman accused of fatally stabbing husband</h4> </div> </a> <a class="playlist-item" href="#1" data-index="1"> <div class="media posterframe-wrapper"> <img src="http://www.bellinghamherald.com/news/local/81bggz-Cascade-Mall-shooting-suspect-makes-first-appears-in-court/alternates/LANDSCAPE_200/Cascade%20Mall%20shooting%20suspect%20makes%20first%20appears%20in%20court" alt="Cascade Mall shooting suspect makes first appearance in court"> <span class="glyphicon glyphicon-play-circle"></span> <span class="duration">3:07</span> </div> <div class="media-desc"> <time class="published-date hidden">18 days ago</time> <h4 class="title video-title">Cascade Mall shooting suspect makes first appearance in court</h4> </div> </a> <a class="playlist-item" href="#2" data-index="2"> <div class="media posterframe-wrapper"> <img src="http://www.bellinghamherald.com/news/local/n7awaf-See-the-fire-and-damage-it-caused-at-a-Bellingham-comics-store/alternates/LANDSCAPE_200/See%20the%20fire%20and%20damage%20it%20caused%20at%20a%20Bellingham%20comics%20store" alt="See the fire and damage it caused at a Bellingham comics store"> <span class="glyphicon glyphicon-play-circle"></span> <span class="duration">1:19</span> </div> <div class="media-desc"> <time class="published-date hidden">18 days ago</time> <h4 class="title video-title">See the fire and damage it caused at a Bellingham comics store</h4> </div> </a> </div> </div> </div> </div> <script type="text/javascript">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</script> </div>
</div>
</section>
<div class="clearfix footer element_spacing_large">
<p class="readmore">
<a href="http://www.bellinghamherald.com/video/">
View more video
</a>
</p>
</div>
</div>
</div>
<div class="ad hidden-xs">
<div>
<div class="ad-widget" id="div-gpt-ad-10" adtype="default" data-ad-policy="onPageLoad" atf="n"
pkg="c"
defaultsize="Large"
Small = "300x250"
Medium = "300x250"
Extra-Small = "None"
Large = "300x250"
articleId="108260557"
></div>
</div>
</div>
<div id="market-widget-1"
class="element-spacing-medium">
</div>
<div class="element-spacing-medium">
<!--
Widget ID: Feature Master with title feature master more stories:
Referenced feature mi.masterConfig.moreStories, which was empty. Attempting fall-back value.
-->
<section id="more-stories-widget"
class="headline-list element_spacing_large">
<h1 class="heading link">
<a href="http://www.bellinghamherald.com/news/local/crime/">
Crime
</a>
</h1>
<article class="crime media ">
<div class="teaser ">
<h2 class="title ">
<a href="http://www.bellinghamherald.com/news/local/crime/article108260557.html#wgt=trending">
Whatcom County Jail report for Oct. 13
</a>
</h2>
</div>
</article>
<article class="crime media ">
<div class="teaser ">
<h2 class="title ">
<a href="http://www.bellinghamherald.com/news/local/crime/article108132407.html#wgt=trending">
Bellingham men guilty of felonies for armed robbery of 12 beers
</a>
</h2>
</div>
</article>
<article class="crime media ">
<div class="teaser ">
<h2 class="title ">
<a href="http://www.bellinghamherald.com/news/local/crime/article108085712.html#wgt=trending">
Bellingham Police video shows walk-through of homeless camp in Whatcom Falls Park
</a>
</h2>
</div>
</article>
<article class="crime media ">
<div class="teaser ">
<h2 class="title ">
<a href="http://www.bellinghamherald.com/news/local/crime/article108113432.html#wgt=trending">
Ferndale teen arrested on suspicion of burglary, assault days after escaping troopers
</a>
</h2>
</div>
</article>
<article class="crime media ">
<div class="teaser ">
<h2 class="title ">
<a href="http://www.bellinghamherald.com/news/local/crime/article107975917.html#wgt=trending">
Man robbing pizzeria has second thoughts, asks for job application instead, police say
</a>
</h2>
</div>
</article>
</section>
</div>
<div class="ad hidden-xs">
<div>
<div class="ad-widget" id="div-gpt-ad-11" adtype="default" data-ad-policy="onPageLoad" atf="n"
pkg="e"
defaultsize="Large"
Small = "300x250"
Medium = "Flex Ad"
Extra-Small = "None"
Large = "Flex Ad"
articleId="108260557"
></div>
</div>
</div>
<div class="element-spacing-medium">
<section class="element_spacing_large ndn">
<script async src="http://launch.newsinc.com/js/embed.js" id="_nw2e-js"></script>
<h1 class="heading">Editor's Choice Videos</h1>
<div class="center-block ndn_embed text-center" data-config-widget-id="19728" data-config-type="VideoLauncher/Slider300x250" data-config-tracking-group="90472"></div>
<script async type="text/javascript">var _informq = _informq || []; _informq.push(['embed']);</script>
</section>
</div>
<div >
</div>
<!--
Widget ID: Feature Master with title feature master extra ads story:
Referenced feature mi.masterConfig.extraAdsStory, which was empty. Attempting fall-back value.
-->
<div class="ad hidden-xs">
<div>
<div class="ad-widget" id="div-gpt-ad-12" adtype="default" data-ad-policy="onPageLoad" atf="n"
oom="y"
pkg="None"
defaultsize="Large"
Small = "300x250"
Medium = "300x250"
Extra-Small = "None"
Large = "300x250"
articleId="108260557"
></div>
</div>
</div>
<div class="ad hidden-xs">
<div>
<div class="ad-widget" id="div-gpt-ad-13" adtype="default" data-ad-policy="onPageLoad" atf="n"
oom="y"
pkg="None"
defaultsize="Large"
Small = "300x250"
Medium = "300x250"
Extra-Small = "None"
Large = "300x250"
articleId="108260557"
></div>
</div>
</div>
</div>
</div>
<script type="text/javascript">
/*
look for elements with classes in the format of
reorder_<id of target container element>_<position>
e.g. reorder_story-target_3 would be moved after
the 3rd child element of #story-target.
If there aren't enough child elements,
(e.g., targeting the 7th element of a 4-paragraph story)
jQuery won't move it.
*/
var $document = $document || $(document);
var reorderRegEx = /\breorder_([a-z0-9\-]+)_(\d+)/;
var reorderFunc = function ( index, element ) {
var classes = element.className;
var parts = reorderRegEx.exec(classes);
$(document.getElementById(parts[1])).find('>div>:nth-child(' + parts[2] + ')').after(element);
};
$('.reorder').each(reorderFunc);
$document.ready(function () {
// And now actually show the related content, if we should.
// Except this actually hides it if we should. ¯\_(ツ)_/¯
if ( $("#related-gallery").children().length == 0 ) {
$("#related-gallery").hide();
} });
</script>
<script type="text/javascript">
if (allowAdsState && mi.pageInfo.getConf('marketInfo.allow_ads')) {
window._taboola = window._taboola || [];
_taboola.push({flush: true});
}
</script>
<script type="text/javascript">
var $window = $window || $(window);
var $document = $document || $(document);
var isSticky = false;
$document.ready(function() {
var $shareTools = $('.share-tools-wrapper');
var $commentingContainer = $(document.getElementById("commenting-container"));
var $storyBody = $(document.getElementById("story-body-items"));
var stickyTools = function () {
var scrollTop = $window.scrollTop(),
storyBodyTop = $storyBody.offset().top - 50,
commentingTop = $commentingContainer.offset().top;
/* Check if user scrolls to the share tools but grab it 50px early
* to accommodate the top: 50px CSS once sticky'd (this eliminates
* the slight jump in the beginning).
*/
if ( isSticky === false && scrollTop > storyBodyTop && scrollTop < commentingTop ) {
isSticky = true;
return $shareTools.toggleClass('sticky-tools');
}
if ( isSticky === true && ( scrollTop >= commentingTop || scrollTop < storyBodyTop ) ) {
isSticky = false;
return $shareTools.toggleClass('sticky-tools'); }
};
stickyTools();
$window.on("scroll", stickyTools);
//Story Numberlines
var rearrangeHighline = function() {
var $this = $(this);
var $leadIn = $this.find('.ng_number_leadin').detach();
$this.wrapInner('<span></span>');
$this.prepend($leadIn);
};
$('.highline-number').find('p').each(rearrangeHighline);
});
</script>
</section>
<div class="container " >
<div class="ad ad-sense">
<div>
<div class="ad-widget" id="div-gpt-ad-14" adtype="default" data-ad-policy="onPageLoad" atf="n"
pkg="m"
defaultsize="Large"
Small = "300x250"
Medium = "300x250"
Extra-Small = "300x250"
Large = "300x250"
articleId="108260557"
></div>
</div>
</div>
</div>
<footer class=" " >
<div class="container">
<div class="ad">
<div>
<div class="ad-widget" id="div-gpt-ad-15" adtype="default" data-ad-policy="onPageLoad" atf="n"
pkg="None"
defaultsize="Large"
Small = "728x90"
Medium = "728x90"
Extra-Small = "300x250"
Large = "728x90"
articleId="108260557"
></div>
</div>
</div>
</div>
<div id="footer"
>
<header id="footer-logo"
>
<div class="container text-center">
<a href="http://www.bellinghamherald.com/" target="_top"><img src="http://www.bellinghamherald.com/static/images/bellinghamherald/logo-sm.png" alt="The Bellingham Herald | BellinghamHerald.com" class="img-responsive"></a>
</div>
</header>
<div class="container hidden-xs">
<div class="row " >
<div class="col-sm-12 ">
<div id="footer-columns"
>
<div class="row " id="footer-menu-columns">
<div class="col-sm-3 footer-column border-right border-xs-remove-right">
<h2 class="heading">
<a href="http://#collapseOne">
Subscriptions
</a>
</h2>
<ul class=" footer-menu">
<li>
<a href="/plus/#navlink=mi_footer">
Digital Subscriptions
</a>
</li>
<li>
<a href="http://www.bellinghamherald.com/myaccount">
Subscriber Services
</a>
</li>
<li>
<a href="/customer-service/e-edition/#navlink=mi_footer">
e-Edition
</a>
</li>
</ul>
</div>
<div class="col-sm-3 footer-column border-lg-right">
<h2 class="heading">
<a href="http://#collapseTwo">
Site Information
</a>
</h2>
<ul class=" footer-menu">
<li>
<a href="/customer-service/#navlink=mi_footer">
Customer Service
</a>
</li>
<li>
<a href="/customer-service/about-us/#navlink=mi_footer">
About Us
</a>
</li>
<li>
<a href="/customer-service/contact-us/#navlink=mi_footer">
Contact Us
</a>
</li>
<li>
<a href="http://nl.newsbank.com/nl-search/we/Archives/?p_product=KRHA-BH&p_theme=histpaper&p_action=keyword">
Historical Archive
</a>
</li>
</ul>
</div>
<div class="col-sm-3 footer-column border-right border-xs-remove-right">
<h2 class="heading">
<a href="http://#collapseThree">
Social, Mobile & More
</a>
</h2>
<ul class=" footer-menu">
<li>
<a href="/mobile/#navlink=mi_footer">
Mobile &amp; Apps
</a>
</li>
<li>
<a href="https://www.facebook.com/bellinghamherald">
Facebook
</a>
</li>
<li>
<a href="https://twitter.com/BhamHerald">
Twitter
</a>
</li>
<li>
<a href="https://www.youtube.com/user/bellinghamherald">
You Tube
</a>
</li>
<li>
<a href="/customer-service/rss/#navlink=mi_footer">
RSS
</a>
</li>
</ul>
</div>
<div class="col-sm-3 footer-column">
<h2 class="heading">
<a href="http://#collapseFour">
Advertising
</a>
</h2>
<ul class=" footer-menu">
<li>
<a href="/advertise/#navlink=mi_footer">
Information
</a>
</li>
<li>
<a href="http://bellinghamherald.adperfect.com/">
Place a Classified
</a>
</li>
<li>
<a href="http://findnsave.bellinghamherald.com/">
Find&amp;Save Local Shopping
</a>
</li>
<li>
<a href="http://bellinghamherald.adperfect.com/?catid=855&chanid=47AE855D0cf1018CE5Mgw14581A9&clsid=9514">
Place an Obituary
</a>
</li>
<li>
<a href="http://bellinghamherald.adperfect.com/?clsid=C0A801C718c2625C11XGH3D71AED&chanid=47AE855D0cf1018CE5Mgw14581A9&catid=69191">
Place a Celebration
</a>
</li>
</ul>
</div>
</div>
<div class="row " id="footer-legal">
<ul class=" footer-menu-legal">
<li>
<a href="/customer-service/copyright/#navlink=mi_footer">
Copyright
</a>
</li>
<li>
<a href="/customer-service/privacy-policy/#navlink=mi_footer">
Privacy Policy
</a>
</li>
<li>
<a href="/customer-service/terms-of-service/#navlink=mi_footer">
Terms of Service
</a>
</li>
</ul>
<script>
jQuery('#footer #footer-columns .heading > a').each(function(){ $(this).attr('href',$(this).attr('href').split('//')[1]);})
</script>
</div>
</div>
</div>
</div>
</div>
<div id="accordion"
class="visible-xs panel-group">
<div class="panel">
<div class="panel-heading">
<h2 class="heading">
<a href="http://#collapseOne">
Subscriptions
</a>
</h2>
</div>
<div id="collapseOne"
class="panel-collapse collapse">
<div class="panel-body">
<ul class=" footer-menu">
<li>
<a href="/plus/#navlink=mi_footer">
Digital Subscriptions
</a>
</li>
<li>
<a href="http://www.bellinghamherald.com/myaccount">
Subscriber Services
</a>
</li>
<li>
<a href="/customer-service/e-edition/#navlink=mi_footer">
e-Edition
</a>
</li>
</ul>
</div>
</div>
</div>
<div class="panel">
<div class="panel-heading">
<h2 class="heading">
<a href="http://#collapseTwo">
Site Information
</a>
</h2>
</div>
<div id="collapseTwo"
class="panel-collapse collapse">
<div class="panel-body">
<ul class=" footer-menu">
<li>
<a href="/customer-service/#navlink=mi_footer">
Customer Service
</a>
</li>
<li>
<a href="/customer-service/about-us/#navlink=mi_footer">
About Us
</a>
</li>
<li>
<a href="/customer-service/contact-us/#navlink=mi_footer">
Contact Us
</a>
</li>
<li>
<a href="http://nl.newsbank.com/nl-search/we/Archives/?p_product=KRHA-BH&p_theme=histpaper&p_action=keyword">
Historical Archive
</a>
</li>
</ul>
</div>
</div>
</div>
<div class="panel">
<div class="panel-heading">
<h2 class="heading">
<a href="http://#collapseThree">
Social, Mobile & More
</a>
</h2>
</div>
<div id="collapseThree"
class="panel-collapse collapse">
<div class="panel-body">
<ul class=" footer-menu">
<li>
<a href="/mobile/#navlink=mi_footer">
Mobile &amp; Apps
</a>
</li>
<li>
<a href="https://www.facebook.com/bellinghamherald">
Facebook
</a>
</li>
<li>
<a href="https://twitter.com/BhamHerald">
Twitter
</a>
</li>
<li>
<a href="https://www.youtube.com/user/bellinghamherald">
You Tube
</a>
</li>
<li>
<a href="/customer-service/rss/#navlink=mi_footer">
RSS
</a>
</li>
</ul>
</div>
</div>
</div>
<div class="panel">
<div class="panel-heading">
<h2 class="heading">
<a href="http://#collapseFour">
Advertising
</a>
</h2>
</div>
<div id="collapseFour"
class="panel-collapse collapse">
<div class="panel-body">
<ul class=" footer-menu">
<li>
<a href="/advertise/#navlink=mi_footer">
Information
</a>
</li>
<li>
<a href="http://bellinghamherald.adperfect.com/">
Place a Classified
</a>
</li>
<li>
<a href="http://findnsave.bellinghamherald.com/">
Find&amp;Save Local Shopping
</a>
</li>
<li>
<a href="http://bellinghamherald.adperfect.com/?catid=855&chanid=47AE855D0cf1018CE5Mgw14581A9&clsid=9514">
Place an Obituary
</a>
</li>
<li>
<a href="http://bellinghamherald.adperfect.com/?clsid=C0A801C718c2625C11XGH3D71AED&chanid=47AE855D0cf1018CE5Mgw14581A9&catid=69191">
Place a Celebration
</a>
</li>
</ul>
</div>
</div>
</div>
<div class="panel">
<div class="panel-heading">
<h2 class="heading">
<a href="http://#collapseFive">
More
</a>
</h2>
</div>
<div id="collapseFive"
class="panel-collapse collapse">
<div class="panel-body">
<script>
jQuery('#footer #accordion .heading > a').attr({'data-toggle':'collapse','data-parent':'#accordion'}).each(function(){ $(this).attr('href',$(this).attr('href').split('//')[1]);})
</script>
<ul class=" footer-menu-legal">
<li>
<a href="/customer-service/copyright/#navlink=mi_footer">
Copyright
</a>
</li>
<li>
<a href="/customer-service/privacy-policy/#navlink=mi_footer">
Privacy Policy
</a>
</li>
<li>
<a href="/customer-service/terms-of-service/#navlink=mi_footer">
Terms of Service
</a>
</li>
</ul>
</div>
</div>
</div>
</div>
</div>
<script type="text/javascript">
/* <![CDATA[ */
var google_conversion_id = 968074018;
var google_custom_params = window.google_tag_params;
var google_remarketing_only = true;
/* ]]> */
</script>
<script type="text/javascript" src="//www.googleadservices.com/pagead/conversion.js">
</script>
<noscript>
<div style="display:inline;">
<img height="1" width="1" style="border-style:none;" alt="" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/968074018/?value=0&guid=ON&script=0"/>
</div>
</noscript>
<div class="hidden">
<div>
<div class="ad-widget" id="div-gpt-ad-16" adtype="default" data-ad-policy="onPageLoad" atf="y"
pkg="a"
defaultsize="Extra-Small"
Small = "None"
Medium = "None"
Extra-Small = "300x75"
Large = "None"
articleId="108260557"
></div>
</div>
</div>
<div id="floorboard"
class="hidden-xs">
<div>
<div id="floorboard_outer">
<div id="floorTagWrapper" style="display:none;">
<div class="ad-widget" id="div-gpt-ad-17" adtype="floorboard" atf="y" pkg="a"
defaultsize="Large" data-ad-policy="onPageLoad"
Small='285x70'
Medium='285x70'
Extra-Small='None'
Large='285x70'
articleId='108260557'
></div>
</div>
</div>
</div>
</div>
</footer>
</div>
<script type="text/javascript">
//<![CDATA[
var clientDT = new Date().getTime();
document.write('<img style="display:none;" src="http://ece-logger.nandomedia.com:8083/analysis-logger/Logger?rt=1&ctxId=19833&contextPath=7097-19812-19830-19833-&pubId=43&cat=&meta=read-story&objId=108260557&type=article&title=Whatcom+County+Jail+report+for+Oct.+13&url=http%3a%2f%2fwww.bellinghamherald.com%2fnews%2flocal%2fcrime%2farticle108260557.html&amp;clientDT=' + clientDT + '" alt="" width="1" height="1"/>');
//]]>
</script>
<noscript>
<div>
<img src="http://ece-logger.nandomedia.com:8083/analysis-logger/Logger?rt=1&amp;ctxId=19833&amp;contextPath=7097-19812-19830-19833-&amp;pubId=43&amp;cat=&amp;meta=read-story&amp;objId=108260557&amp;type=article&amp;title=Whatcom+County+Jail+report+for+Oct.+13&amp;url=http%3a%2f%2fwww.bellinghamherald.com%2fnews%2flocal%2fcrime%2farticle108260557.html" alt="one pixel graphics" width="1" height="1"/>
</div>
</noscript>
<script>
var trackerConfig = null;
if (typeof {} != 'object') {
trackerConfig = '{}';
trackerSend = 'send';
}
else {
trackerConfig = {};
if (!trackerConfig.hasOwnProperty('name')) {
trackerConfig.name = 'wf';
}
trackerSend = trackerConfig.name + '.send';
}
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-3858463-13', trackerConfig);
ga(trackerSend, 'pageview');
</script>
<script type="text/javascript">
/* Front end properties configured in nursery */
var FrontEndConfig = {"media.jwplayer.script.location":"http://static.mcclatchyinteractive.com/escenic/jwplayer-7.1.4/jwplayer.js","media.jwplayer.hls.mimeTypes":"vnd.apple.mpegURL,application/x-mpegURL","audioPlayer":"mediaelement","media.jwplayer.sharing.enabled":"true","videoPlayer":"jwplayer","media.jwplayer.options.primary":"html5","media.jwplayer.ga.enabled":"true ","media.jwplayer.hls.enabled":"true","media.jwplayer.key":"tTakaWDwaA/5t6sLfLhYBB4EfEa1ETrJDYnTPw=="};
if (typeof(FrontEndConfig) == 'undefined') {
FrontEndConfig = {};
}
FrontEndConfig.rootURL = "http://www.bellinghamherald.com/";
/* Client-side device detection */
var WFClientTypeDef = {"extraSmall":"(max-width: 767px)","medium":"(min-width: 992px) and (max-width: 1199px)","large":"(min-width: 1200px)","small":"(min-width: 768px) and (max-width: 991px)"};
var imageSizes = [80, 160, 200, 320, 400, 480, 560, 640, 720, 768, 960, 1080, 1140];
$(function(){
$.each(FrontEndConfig, function(key, value) {
/* Regular properties other than JW Player setup options
are being processed here */
if (key.indexOf('media.jwplayer.options') < 0) {
FrontEndConfig[key] = WFUtils.parseStringToJSONObject(value);
}
});
});
</script>
<script type="text/javascript">
/*Device width fix for Windows Phone 8 and IE 10*/
if (navigator.userAgent.match(/IEMobile\/10\.0/)) {
var msViewportStyle = document.createElement("style");
msViewportStyle.appendChild(
document.createTextNode(
"@-ms-viewport{width:auto!important}"
)
);
document.getElementsByTagName("head")[0].appendChild(msViewportStyle)
}
</script>
<script type="text/javascript">
mi.pageInfo.setConf("chartbeat.uid", 62447);
</script>
<script type="text/javascript"
src="http://www.bellinghamherald.com/static/js/wps-wf-site-1.0.92-6b13ae8-min.js"></script>
<script type="text/javascript" >
mi_Ads.env.init();
</script>
<div id="mistatstag" style="display:none;">
<script type="text/javascript" src="http://media.bellinghamherald.com/mistats/products/escenic_s_code.js"></script>
<script type="text/javascript" src="http://media.bellinghamherald.com/mistats/products/escenic.js"></script>
<script type="text/javascript" src="http://media.bellinghamherald.com/mistats/finalizestats.js"></script>
</div>
<!-- Start MdotLabs Tag -->
<div class="mlabs_container">
<script src="http://tags.mdotlabs.com/tracking.php?siteID=e8AJ" async>
</script>
</div>
<!-- End MdotLabs Tag -->
<!-- Lotame Tracking Tag -->
<script src="http://tags.crwdcntrl.net/c/7463/cc.js?ns=_cc7463" id="LOTCC_7463"></script>
<script>_cc7463.bcp();</script>
</body>
</html>
