<!DOCTYPE html>
<html lang="en">
    <head>
        
    <meta charset="utf-8">

    
    


        
    
        
    <script>
    var gomez={
    gs: new Date().getTime(),
    acctId:"D3FD89",
    grpId:"Escenic",
    grpId1:"BLH",
    grpId2:window.location.hostname,
    grpId3:"unknown",
    pgId:"story-detail",
    wrate:1
};
</script>




    
        <meta name="msapplication-TileColor" content="#FFFFFF"/>
    

    
        <meta name="msapplication-TileImage" content="http://www.bellinghamherald.com/static/theme/bellinghamherald/base/ico/windowsmetro-144.png"/>
    

    
        <link rel="apple-touch-icon-precomposed" sizes="144x144" href="http://www.bellinghamherald.com/static/theme/bellinghamherald/base/ico/apple-touch-icon-144-precomposed.png"/>
    

    
        <link rel="apple-touch-icon-precomposed" sizes="114x114" href="http://www.bellinghamherald.com/static/theme/bellinghamherald/base/ico/apple-touch-icon-114-precomposed.png"/>
    

    
        <link rel="apple-touch-icon-precomposed" sizes="72x72" href="http://www.bellinghamherald.com/static/theme/bellinghamherald/base/ico/apple-touch-icon-72-precomposed.png"/>
    

    
        <link rel="apple-touch-icon-precomposed" href="http://www.bellinghamherald.com/static/theme/bellinghamherald/base/ico/apple-touch-icon-57-precomposed.png"/>
    

    
        <link rel="shortcut icon" href="http://www.bellinghamherald.com/static/theme/bellinghamherald/base/ico/favicon.png"/>
    

    
        <meta name="twitter:card" content="summary_large_image"/>
    

    
        <meta name="twitter:site" content="bhamherald"/>
    

    
        <meta name="twitter:title" content="Black bears are back near Bellingham. But did they ever really leave?"/>
    

    
        <meta property="og:site_name" content="bellinghamherald"/>
    

    
        <meta property="og:type" content="article"/>
    

    
        <meta property="og:title" content="Black bears are back near Bellingham. But did they ever really leave?"/>
    

    
        <meta property="og:url" content="http://www.bellinghamherald.com/news/local/article212612739.html"/>
    

    
        <meta property="og:description" content="Recent bear sightings in rural Whatcom County are a reminder that bears live throughout the region and they have been active for several weeks, state wildlife officials said."/>
    

    
        <meta name="twitter:description" content="Recent bear sightings in rural Whatcom County are a reminder that bears live throughout the region and they have been active for several weeks, state wildlife officials said."/>
    

    
        <meta property="og:image" content="https://cf-images.us-east-1.prod.boltdns.net/v1/static/5615998020001/3aecad75-3b18-4c72-a061-5abf389c5e58/8882d16d-7426-42dd-82d6-af3eff4b072b/1280x720/match/image.jpg"/>
    

    
        <meta name="twitter:image" content="https://cf-images.us-east-1.prod.boltdns.net/v1/static/5615998020001/3aecad75-3b18-4c72-a061-5abf389c5e58/8882d16d-7426-42dd-82d6-af3eff4b072b/1280x720/match/image.jpg"/>
    

    
        <meta property="fb:app_id" content="160244670843591"/>
    

    

    
        <meta name="title" content="Bear sightings not unusual in late spring around Whatcom County | The Bellingham Herald"/>
    

    
        <meta name="allow-comments" content="true"/>
    

    
        <meta name="description" content="Recent bear sightings in rural Whatcom County are a reminder that bears live throughout the region and they have been active for several weeks, state wildlife officials said."/>
    

    
        <meta name="keywords" content="black bear, bellingham, washington, bear, encounter, wildlife"/>
    

    
        <meta name="news_keywords" content="black bear, bellingham, washington, bear, encounter, wildlife"/>
    

    
        <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"/>
    

    
        <meta name="googlebot" content="noodp, noarchive"/>
    

    
        <meta name="viewport" content="width=device-width, initial-scale=1.0"/>
    

    
        <link rel="canonical" href="http://www.bellinghamherald.com/news/local/article212612739.html"/>
    

    
        <meta name="original-source" content="http://www.bellinghamherald.com/news/local/article212612739.html"/>
    

    
        <meta name="google-site-verification" content="vJJdS7_LC2y3wAx5PNXkMuvOv6zu8XobLF-N4lq8pX8"/>
    





    <title>Bear sightings not unusual in late spring around Whatcom County | The Bellingham Herald</title>


<link rel="amphtml" href="http://amp.bellinghamherald.com/news/local/article212612739.html">

<meta name="msapplication-TileImage" content="/wps/build/images/bellinghamherald/windowsmetro-144.png"/>




        <meta property="fb:pages" content="41698438898" />




<link rel="apple-touch-icon-precomposed" sizes="144x144" href="/wps/build/images/bellinghamherald/apple-touch-icon-144-precomposed.png">
<link rel="apple-touch-icon-precomposed" sizes="114x114" href="/wps/build/images/bellinghamherald/apple-touch-icon-114-precomposed.png">
<link rel="apple-touch-icon-precomposed" sizes="72x72" href="/wps/build/images/bellinghamherald/apple-touch-icon-72-precomposed.png">
<link rel="apple-touch-icon-precomposed" href="/wps/build/images/bellinghamherald/apple-touch-icon-57-precomposed.png">
<link rel="shortcut icon" href="/wps/build/images/bellinghamherald/favicon.png">





<script type="text/javascript"
            src="/wps/source/scripts/libs/require.js"></script>

<script type="text/javascript">
    var wpsConfig = {
        baseUrl: '/wps/source/scripts/src',
        urlArgs: 'misv=bb62c62',
        paths: {
            'fastdom': '../libs/fastdom.min',
            'moment': '../libs/moment.min',
            'flickity': '../libs/flickity.pkgd.min',
            'identity': '../libs/identityModulev3.min',
            'videojs': '../libs/video.min',
            'videojsplaylist': '../libs/videojs-playlist.min',
            "ads": [
                "../libs/videojs.ads.min",
                "../libs/adblocked.ads"
                ],
            'ima': [
                '../libs/videojs.ima.min',
                "../libs/adblocked.ima"
                ],
            'googleima': [
                '//imasdk.googleapis.com/js/sdkloader/ima3',
                "../libs/adblocked.sdk"
                ]
        },
        shim:{
            'ima': {
                deps: ['googleima','ads']
            }
        },
        map: {
            '*': {
                'video.js': 'videojs'
            }
        },
        waitSeconds: 0
    };
    
    var wpsRequire = requirejs.config(wpsConfig);

</script>

<script>
    var mi = (function(mod) {
        mod.lazyloaders = mod.lazyloaders || [];
        return mod;
    })(mi || {});

    var rtkcategories = ["News","Local"];
</script>


    <script>mi.inMarket=false</script>



    <link href="/wps/build/css/theme.markets/bellinghamherald-ca5da72ef5.css" rel="stylesheet" type="text/css"/>



<!--[if lt IE 9]>
<script type="text/javascript" src="//oss.maxcdn.com/html5shiv/3.7.3/html5shiv.min.js"></script>
<script type="text/javascript" src="//oss.maxcdn.com/respond/1.4.2/respond.min.js"></script>
<script type="text/javascript" src="//cdnjs.cloudflare.com/ajax/libs/es5-shim/4.5.9/es5-shim.min.js"></script>
<![endif]-->

<script type="text/javascript" src=" /wps/source/scripts/libs/jquery-1.10.2.min.js"></script>
<script type="text/javascript" src="/wps/build/js/mi-header-3cb4dd539a.js"></script>



    <script type="text/javascript" src="/wps/source/scripts/libs/guid.js"></script>
    <script>
        wpsRequire(['identity'], function(IdentityModule) {
            $(window).load(function() {
                var identityCookieName = 'AccessToken';
                var accessTokenCookie = mi.getCookie(identityCookieName);
                
                if (!accessTokenCookie) {
                    var identityModule = new IdentityModule();
                    var identityPrefix = 'mcv4';
                    
                    $.getJSON('https://api.ipify.org?format=jsonp&callback=?')
                    .done(function(json) {
                        identityModule.GenerateIdentity(identityCookieName, identityPrefix, [json.ip]);
                    })
                    .fail(function() {
                        identityModule.GenerateIdentity(identityCookieName, identityPrefix, [getGuid()]);
                    });
                }
            });
        });
    </script>
    
        


        <!-- 
                
                
                
                
                

                
                
                
                

                
                
                

                
                

                
                
                
                
                
                
                

                
                
                
                

                
                
                
                


                
                    
                        
                        
                    

                
                

                
                    
                

                
                
                 -->


    



<script type="text/javascript">
mi.pageInfo.setConf({
'marketInfo.viewsizes':[{"Extra-Small":[0,0]},{"Large":[1200,600]},{"Medium":[992,300]},{"Small":[768,300]}],
'marketInfo.adsizes':{"outofpage":{},"wallpaper":{'1600x600':[1600,600],'None':[]},"floorboard":{'285x70':[285,70],'None':[]},"default":{'120x20':[120,20],'120x240':[120,240],'120x600':[120,600],'146x60':[146,60],'160x600':[160,600],'160x90':[160,90],'168x28':[168,28],'180x150':[180,150],'216x36':[216,36],'234x60':[234,60],'240x400':[240,400],'300x100':[300,100],'300x250':[300,250],'300x50':[300,50],'300x600':[300,600],'300x75':[300,75],'320x450':[320,450],'320x50':[320,50],'336x280':[336,280],'468x60':[468,60],'500x300':[500,300],'600x250':[600,250],'728x90':[728,90],'960x30':[960,30],'970x90':[970,90],'Billboard Flex':[[960,30],[970,30],[970,90],[970,250]],'Billboard Flex2':[[970,90],[970,250]],'Flex Ad':[[300,250],[300,600]],'None':[],'Rising Star':[500,300],'Welcome Ad':[[300,250],[300,600],[550,480],[600,500]]} },'accuweather.apiKey':'2ce96fe9da724185a27db1e6a3ecf580',
'accuweather.dev':'false',
'accuweather.locationKey':'331416',
'accuweather.locationKey1':'336352',
'accuweather.locationKey2':'331417',
'accuweather.locationKey3':'351409',
'accuweather.locationString':'Bellingham',
'accuweather.locationString1':'Mt. Vernon',
'accuweather.locationString2':'Everett',
'accuweather.locationString3':'Seattle',
'accuweather.partnerCode':'MCCLATCHY',
'cs.circ_phone':'360-676-2660',
'cs.circ_url':'http://www.bellinghamherald.com/myaccount',
'facebook.app.id':'160244670843591',
'financialContent.account':'bellinghamherald',
'findnsave.tracking':'findnsave',
'headerDateDisplay':'false',
'marketInfo.CarsAFF':'bellhrld',
'marketInfo.CarsSEO':'Search for used and new cars, trucks, SUVs and other vehicles on BellinghamHerald.com. The Bellingham Herald and BellinghamHerald.com also provide Bellingham and Whatcom County, WA, with tools to help you buy your car such as comparison, how to negotiate with car dealers, auto loan calculators, financing tips and Blue Book values.',
'marketInfo.JobsQSCTY':'Bellingham',
'marketInfo.JobsQSSTS':'WA,US',
'marketInfo.JobsSEO':'The Bellingham Herald and BellinghamHerald.com serve the people of Bellingham and Whatcom County, WA, with a job-search tools and career resource. You will find full-time and part-time local opportunities in a variety of career fields including banking, retail, medical, construction, restaurant and IT.',
'marketInfo.JobsSiteID':'ga_tbh',
'marketInfo.Jobslr':'cbga_tbh',
'marketInfo.addcities':'Birch Bay, Ferndale, Lynden',
'marketInfo.adretargeting.kill_list':'[&quot;simpli.fi&quot;]',
'marketInfo.allow_ads':'true',
'marketInfo.careerbuilder.dmc_code':'',
'marketInfo.careerbuilder.dmc_id':'',
'marketInfo.careerbuilder.lr':'CBGA_TBH',
'marketInfo.city':'Bellingham',
'marketInfo.clipped_taxonomy':'News/Local',
'marketInfo.code':'BLH',
'marketInfo.county':'Whatcom County',
'marketInfo.domain':'bellinghamherald',
'marketInfo.followLinks':'true',
'marketInfo.location':'Bellingham',
'marketInfo.logoAltText':'Bellingham Herald',
'marketInfo.market_identifier':'BLH.site_bellinghamherald',
'marketInfo.name':'Bellingham Herald',
'marketInfo.networkid':'7675',
'marketInfo.phone':'360-676-2660',
'marketInfo.product':'site',
'marketInfo.region':'Whatcom County',
'marketInfo.shortURL':'breaking',
'marketInfo.siteId':'39',
'marketInfo.sourcelevel':'local',
'marketInfo.state':'Washington',
'marketInfo.state_abbreviation':'WA',
'marketInfo.staticDirectory':'bellinghamherald',
'marketInfo.street_address':'1155 N. State St., Second Floor, Bellingham, WA 98225',
'marketInfo.taxonomy':'News/Local///',
'marketInfo.webmaster_email':'newsroom@bellinghamherald.com',
'marketInfo.zipcode':'98225',
'nativo.story.placements':'840262,775259,844434',
'nativo.video.placements':'869328,869327',
'obituaries.deathNoticeEmail':'obituaries@fresnobee.com',
'obituaries.deathNoticePhone':'559-441-6356',
'obituaries.deathNoticeUrl':'http://www.legacy.com/obituaries/fresnobee/obituary-place-an-obituary.aspx',
'publication.domain':'BellinghamHerald.com',
'publication.mediadomain':'media.bellinghamherald.com',
'wufoo.formID':'',
'marketInfo.pagelevel':'story',
});
</script>

<script type="text/javascript">
    var mistats = mistats || {};
    mistats.pagelevel="Story";
    mistats.cmsid="Story:212612739";
    mistats.pagename="Story:212612739|Black bears are back near Bellingham. But did they ever really leave?";
    mistats.taxonomy="News|Local|||";
    mistats.channel="Local";
    mistats.contentsource="Bellingham|Robert Mittendorf";
    mistats.pubdate="2018/06/05";
    mistats.moddate="2018/06/06 H05";
    mistats.keywords="black bear bellingham washington bear encounter wildlife";
</script>


<script src="//media.bellinghamherald.com/misites/tbh/bellinghamherald.js"></script>


    <script type="text/javascript">
        var imgLazyLoadThreshold = 500;
    </script>



        
    
   
    
        
    <script>
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [],
        googletag.cmd.push(function(){
            googletag.pubads().disableInitialLoad();
        });
        var getPreBidVarValue = function() {
            var constructedVar;
            var urlPathReg = /([^\/]*)\/*$/;
            var classifiedSearchReg = /homes|cars|jobs|search/;
            var urlPath = window.location.pathname;
            var lastUrlComponent = urlPath.match(urlPathReg)[1];
            var marketIdentifier = mi.pageInfo.getConf('marketInfo.market_identifier');
            var pageLevel = mi.pageInfo.getConf('marketInfo.pagelevel');
            var sourceLevel = mi.pageInfo.getConf('marketInfo.sourcelevel');
            var isArticle = new RegExp(/.html$/).test(urlPath);
            if ( lastUrlComponent === 'video' ) {
                pageLevel = 'videofront';
            } else if ( lastUrlComponent === 'galleries' ) {
                pageLevel = 'galleryfront';
            } else if ( lastUrlComponent.match(classifiedSearchReg) ) {
                pageLevel = pageLevel + '.' + sourceLevel;
            } else if (urlPath.search("/weather/") !== -1  && !isArticle) {
                pageLevel = 'sectfront.weather';
            } else if (urlPath.search("/latest-news/") !== -1 && !isArticle) {
                pageLevel = 'sectfront.latestnews';
            } else if (urlPath.search("-columns-blogs/") !== -1 && !isArticle) {
                pageLevel = 'blogfront';
            } else if (urlPath.search("/topics/") !== -1  && !isArticle) {
                pageLevel = 'sectfront';
            }
            if ( mi_Ads.env.outOfMarket.pageLevelOOM === true && mi_Ads.env.outOfMarket.serverOOMHeader === true ) {
                pageLevel = pageLevel + '-oom';
            }

            constructedVar = marketIdentifier + '.' + pageLevel;

            return constructedVar;
        };
        var preBidMarketPage = getPreBidVarValue();
    </script>
    <script src="//acdn.adnxs.com/prebid/c/7543_northwest/pb.js" async="true"></script>

    
    
    
    <script type="text/javascript" src="//ad.crwdcntrl.net/5/c=7436/pe=y/callback=extractPid"></script>






<script type="text/javascript">
    var getSubscribedFlag = false;
</script>


    
        
    
    <script type="text/javascript">
        getSubscribedFlag = checkUserSubscribed('MPPSessionId');
    </script>






    










  







<script type="application/ld+json">
{
  "@context": "http://schema.org",
  "@type": "NewsArticle",

  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "//www.bellinghamherald.com/news/local/article212612739.html"
  },

  
  "headline": "Black bears are back near Bellingham. But did they ever really leave?",
  "image": "http://www.bellinghamherald.com/latest-news/gh27y3/picture212614929/alternates/FREE_1140/Bear%20on%20Kelly%20Road",
  "datePublished": "2018/06/05",
  "dateModified": "2018/06/06 H05","author": {
      "@type": "Person",
      "name": "Robert Mittendorf"
    },"publisher": {
     "name": "The Bellingham Herald",
     "@type": "Organization",
     "logo": {
        "@type": "ImageObject",
        "url": "http://www.bellinghamherald.com/wps/build/images/bellinghamherald/amp-logo.png"
     }
  },
  
  "isPartOf": {
    "@type": ["CreativeWork", "Product"],
    "name": "bellinghamherald",
    "productID": "bellinghamherald.com:AllBLH-5023"
  },
  
  "description": "Recent bear sightings in rural Whatcom County are a reminder that bears live throughout the region and they have been active for several weeks, state wildlife officials said.",
  "isAccessibleForFree": "False",
  "hasPart":
    {
      "@type": "WebPageElement",
      "isAccessibleForFree": "False",
      "cssSelector" : ".paywalled"
    }
}
</script>



<script>
    var _prx = window._prx || [];
    _prx.push(['cfg.SetNoAutoStart']);
</script>
<script src="https://s.ntv.io/serve/load.js" async></script>




    <script src="http://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5" async></script>





    </head>

    

    

    
    
    

    <body class="story wps-body-main  paywalled">
           
    <header>
    
    
        <div class="hide">
            <div class="ad-widget" id="mn-gpt-1" adtype="outofpage" pkg="None" data-ad-policy="onPageLoad" audience="all" articleId="212612739"></div>
        </div>
    
    
     <div id="masthead-container">
        <div class="container">
            <div class="masthead-row">
                <div id="masthead-main">
                    <div id="masthead-logo">
                        <a href="/" target="_top">
                            <img src="/wps/build/images/bellinghamherald/logo-lg.png" alt="Bellingham Herald | BellinghamHerald.com" class="img-responsive center-block" />
                            
                                <h1>Black bears are back near Bellingham. But did they ever really leave? | The Bellingham Herald</h1>
                            
                        </a>
                    </div>
                    
<div id="quick-nav" class="hidden-xs">
    <ul class="nav navbar-nav">
        
            <li><a href="/news/local/#navlink=navbar">News</a></li>
        
            <li><a href="/sports/#navlink=navbar">Sports</a></li>
        
            <li><a href="/entertainment/#navlink=navbar">Entertainment</a></li>
        
            <li><a href="/classifieds/#navlink=navbar">Classifieds</a></li>
        
    </ul>

    <div id="site-search-lg" class="visible-lg">
        
        
    <form action="/search/" class="form-inline" id="site-search" role="search">

        <input type="text" name="q" class="form-control"/>
        <button class="input-group-addon" type="submit">
          <span class="glyphicon glyphicon-search"></span>
        </button>
    </form>

    </div>
    <div id="search-icon-sm-md" class="site-search dropdown visible-md visible-sm">
        <a href="#" class="btn btn-link" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false"><span class="glyphicon glyphicon-search"></span></a>
        <ul class="dropdown-menu" role="menu" aria-labelledby="dLabel">
            <li class="input-group">
                
                
    <form action="/search/" class="form-inline" id="site-search" role="search">

        <input type="text" name="q" class="form-control" placeholder="Search the site"/>
        <button class="input-group-addon" type="submit">
          <span class="glyphicon glyphicon-search"></span>
        </button>
    </form>

            </li>
        </ul>
    </div>
</div>

                </div>
                
                    <div id="masthead-ad" class="visible-md visible-lg"><div class="ad-widget" id="mn-gpt-2" adtype="default" pkg="None" data-ad-policy="onPageLoad" audience="all" atf="y" defaultsize="Large" Large="234x60" Medium="234x60" Small="None" Extra-Small="None" articleId="212612739"></div></div>
                
            </div>
            <div id="main-nav-container">
                <div class="weather-container hidden-xs">
                    <div class="miWeather">
    <div class="miWeatherCurrent">
        
        <div class="mi-weather-conditions"><a href="/weather" title="Clear">
                    <img src="/wps/source/images/widgets/weather/small/33.png" alt="Clear"/>
                    <div class="mi-weather-conditions-temp">
                        49°
                    </div>
                </a>
            </div>
    </div>
</div>

                </div>
                <div id="login-subscribe" class="hidden-xs">
                    
<ul class="paywall-links">
    
        
        
        
        
        
        
            
        
        <script type="text/javascript">
            var userName = checkUserSubscribed('MPPUser');
            var signInOrAccountLink = '<li class="mpp-usericon"><a href="https://account.bellinghamherald.com/static/signin"> Sign In</a> </li>';
            var subscribeOrSignOutLink = '<li><a href="https://account.bellinghamherald.com/static/subscribe">Subscribe</a></li>';
            if ( getSubscribedFlag ) {
                if(userName) {
                    userName = JSON.parse(userName);
                }
                subscribeOrSignOutLink = '<li><a href="https://account.bellinghamherald.com/sign-out">Sign Out</a> </li>';
                if( userName && userName.firstName) {
                    signInOrAccountLink = '<li class="mpp-username mpp-usericon"><a href="https://account.bellinghamherald.com/my-account"> '+userName.firstName+'</a></li>';
                }else{
                    signInOrAccountLink = '<li class="mpp-usericon"><a href="https://account.bellinghamherald.com/my-account"> My Account</a></li>';
                }
            }
            if ( 1 ==1 ) {
                $(".hidden-xs ul.paywall-links").prepend(signInOrAccountLink," ",subscribeOrSignOutLink);
            }
            else {
                $("#navbar-collapse-1 ul.paywall-links").prepend(signInOrAccountLink," ",subscribeOrSignOutLink);
            }
        </script>
    
</ul>
                </div>
                
<div id="main-nav">
    <nav class="navbar navbar-default " role="navigation">
        <div class="navbar-header">
            <button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target="#navbar-collapse-1">
                <span class="nav-label hidden-xs">Full Menu</span>
                <span class="icon-bar"></span>
                <span class="icon-bar"></span>
                <span class="icon-bar"></span>
            </button>
        </div>
        <div id="navbar-collapse-1" class="navbar-collapse collapse">
            <div id="search-icon-xs" class="site-search dropdown visible-xs">
                <a href="#" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false"><span class="glyphicon glyphicon-search"></span></a>
                <ul class="dropdown-menu" role="menu" aria-labelledby="dLabel">
                    <li class="input-group">
                        
                        
    <form action="/search/" class="form-inline" id="site-search" role="search">

        <input type="text" name="q" class="form-control" placeholder="Search the site"/>
        <button class="input-group-addon" type="submit">
          <span class="glyphicon glyphicon-search"></span>
        </button>
    </form>

                    </li>
                </ul>
            </div>
            <div class="weather-container visible-xs">
                <div class="miWeather">
    <div class="miWeatherCurrent">
        
        <div class="mi-weather-conditions"><a href="/weather" title="Clear">
                    <img src="/wps/source/images/widgets/weather/small/33.png" alt="Clear"/>
                    <div class="mi-weather-conditions-temp">
                        49°
                    </div>
                </a>
            </div>
    </div>
</div>

            </div>
            
<ul class="paywall-links">
    
        
        
        
        
        
        
            
        
        <script type="text/javascript">
            var userName = checkUserSubscribed('MPPUser');
            var signInOrAccountLink = '<li class="mpp-usericon"><a href="https://account.bellinghamherald.com/static/signin"> Sign In</a> </li>';
            var subscribeOrSignOutLink = '<li><a href="https://account.bellinghamherald.com/static/subscribe">Subscribe</a></li>';
            if ( getSubscribedFlag ) {
                if(userName) {
                    userName = JSON.parse(userName);
                }
                subscribeOrSignOutLink = '<li><a href="https://account.bellinghamherald.com/sign-out">Sign Out</a> </li>';
                if( userName && userName.firstName) {
                    signInOrAccountLink = '<li class="mpp-username mpp-usericon"><a href="https://account.bellinghamherald.com/my-account"> '+userName.firstName+'</a></li>';
                }else{
                    signInOrAccountLink = '<li class="mpp-usericon"><a href="https://account.bellinghamherald.com/my-account"> My Account</a></li>';
                }
            }
            if ( 2 ==1 ) {
                $(".hidden-xs ul.paywall-links").prepend(signInOrAccountLink," ",subscribeOrSignOutLink);
            }
            else {
                $("#navbar-collapse-1 ul.paywall-links").prepend(signInOrAccountLink," ",subscribeOrSignOutLink);
            }
        </script>
    
</ul>
            <ul class="nav navbar-nav">
                
                    
                        <li><a href="/#navlink=subnav">Home</a><li>
                    
                
                    
                        <li><a href="/customer-service/e-edition/#navlink=subnav">eEdition</a><li>
                    
                
                    
                        <li class="dropdown">
                            <a href="#" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                Customer Service
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="/customer-service/#navlink=subnav">Customer Service</a></li>
            
        
            
                <li><a href="http://www.bellinghamherald.com/mobile/#navlink=subnav">Mobile &amp; Apps</a></li>
            
        
            
                <li><a href="/customer-service/about-us/#navlink=subnav">About Us</a></li>
            
        
            
                <li><a href="/customer-service/contact-us/#navlink=subnav">Contact Us</a></li>
            
        
            
                <li><a href="http://x.email.bellinghamherald.com/ats/url.aspx?cr=663&amp;wu=7#navlink=subnav">Newsletters</a></li>
            
        
            
                <li><a href="/news/submit-news/#navlink=subnav">News Tips</a></li>
            
        
            
                <li><a href="http://www.bellinghamherald.com/customer-service/submit-photo/#navlink=subnav">Share a Photo</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li><a href="http://bellingham.dealsaver.com/#navlink=subnav">Dealsaver</a><li>
                    
                
                    
                        <li class="nav-divider"></li>
                    
                
                    
                        <li class="dropdown">
                            <a href="#" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                News
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="/news/#navlink=subnav">All News</a></li>
            
        
            
                <li><a href="/news/local/#navlink=subnav">Local</a></li>
            
        
            
                <li><a href="/news/local/crime/#navlink=subnav">Crime</a></li>
            
        
            
                <li><a href="/news/state/#navlink=subnav">Northwest</a></li>
            
        
            
                <li><a href="/news/nation-world/#navlink=subnav">Nation &amp; World</a></li>
            
        
            
                <li><a href="/news/weird/#navlink=subnav">Weird News</a></li>
            
        
            
                <li><a href="/news/politics-government/election/local-election/#navlink=subnav">Local Elections</a></li>
            
        
            
                <li><a href="/video/#navlink=subnav">Videos</a></li>
            
        
            
                <li><a href="/galleries/#navlink=subnav">Galleries</a></li>
            
        
            
                <li><a href="/news/traffic/#navlink=subnav">Traffic Cams</a></li>
            
        
            
                <li><a href="/news/article22799277.html#navlink=subnav">Webcam</a></li>
            
        
            
                <li><a href="http://www.bellinghamherald.com/customer-service/submit-photo/#navlink=subnav">Reader Photos</a></li>
            
        
            
                <li class="dropdown-header">Columnists</li>
            
        
            
                <li><a href="/news/traffic/rules-of-the-road/#navlink=subnav">Rules of the Road</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li class="dropdown">
                            <a href="#" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                Sports
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="/sports/#navlink=subnav">All Sports</a></li>
            
        
            
                <li><a href="/sports/nfl/seattle-seahawks/#navlink=subnav">Seahawks</a></li>
            
        
            
                <li><a href="/sports/mlb/seattle-mariners/#navlink=subnav">Mariners</a></li>
            
        
            
                <li><a href="/sports/outdoors/#navlink=subnav">Outdoors</a></li>
            
        
            
                <li><a href="/sports/college/#navlink=subnav">Colleges</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li class="dropdown">
                            <a href="#" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                Politics
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="/news/politics-government/#navlink=subnav">Politics</a></li>
            
        
            
                <li><a href="/news/politics-government/election/#navlink=subnav">Elections</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li class="dropdown">
                            <a href="#" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                Business
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="/news/business/#navlink=subnav">All Business</a></li>
            
        
            
                <li><a href="/news/business/national-business/#navlink=subnav">National Business</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li class="dropdown">
                            <a href="#" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                Entertainment
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="/entertainment/#navlink=subnav">All Entertainment</a></li>
            
        
            
                <li><a href="http://calendar.bellinghamherald.com/#navlink=subnav">Calendar</a></li>
            
        
            
                <li><a href="/entertainment/restaurants/#navlink=subnav">Restaurants</a></li>
            
        
            
                <li><a href="/entertainment/movies-news-reviews/#navlink=subnav">Movie News &amp; Reviews</a></li>
            
        
            
                <li><a href="http://calendar.bellinghamherald.com/movies.aspx">Movie Showtimes</a></li>
            
        
            
                <li><a href="/entertainment/celebrities/#navlink=subnav">Celebrities</a></li>
            
        
            
                <li><a href="/entertainment/comics/#navlink=subnav">Comics</a></li>
            
        
            
                <li><a href="http://games.bellinghamherald.com/#navlink=subnav">Puzzles &amp; Games</a></li>
            
        
            
                <li><a href="/entertainment/horoscopes/#navlink=subnav">Horoscopes</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li class="dropdown">
                            <a href="#" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                Living
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="/living/#navlink=subnav">All Living</a></li>
            
        
            
                <li><a href="http://www.legacy.com/celebration/bellinghamherald/#navlink=subnav">Celebrations</a></li>
            
        
            
                <li><a href="/living/food-drink/#navlink=subnav">Food &amp; Drink</a></li>
            
        
            
                <li><a href="/living/family/#navlink=subnav">Families</a></li>
            
        
            
                <li><a href="/living/seniors-aging/#navlink=subnav">Primetime Seniors</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li class="dropdown">
                            <a href="#" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                Opinion
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="/opinion/#navlink=subnav">All Opinion</a></li>
            
        
            
                <li><a href="/opinion/editorial-cartoons/#navlink=subnav">Editorial Cartoons</a></li>
            
        
            
                <li><a href="/opinion/letters-to-the-editor/#navlink=subnav">Letters to the Editor</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li class="dropdown">
                            <a href="#" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                Obituaries
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="http://www.legacy.com/obituaries/bellinghamherald/#navlink=subnav">Local Obituaries</a></li>
            
        
            
                <li><a href="http://bellinghamherald.adperfect.com/?catid=855&amp;chanid=47AE855D0cf1018CE5Mgw14581A9&amp;clsid=9514#navlink=subnav">Submit an Obituary</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li class="nav-divider"></li>
                    
                
                    
                        <li><a href="http://www.legalnotice.org/pl/bellinghamherald/landing1.aspx#navlink=subnav">Public Notices</a><li>
                    
                
                    
                        <li><a href="/cars/#navlink=subnav">Cars</a><li>
                    
                
                    
                        <li><a href="https://jobs.bellinghamherald.com#navlink=subnav">Jobs</a><li>
                    
                
                    
                        <li><a href="http://www.startmoonlighting.com/mni/Bellingham-Herald/?utm_source=Bellingham-Herald&amp;utm_medium=navweblink&amp;utm_campaign=MNI#navlink=subnav">Moonlighting</a><li>
                    
                
                    
                        <li><a href="/homes/#navlink=subnav">Homes</a><li>
                    
                
                    
                        <li><a href="/classifieds/#navlink=subnav">Classifieds</a><li>
                    
                
                    
                        <li><a href="http://findnsave.bellinghamherald.com/#navlink=subnav">Shopping</a><li>
                    
                
                    
                        <li><a href="http://bellinghamherald.adperfect.com/#navlink=subnav">Place An Ad</a><li>
                    
                
                    
                        <li><a href="/mobile/#navlink=subnav">Mobile &amp; Apps</a><li>
                    
                
            </ul>
        </div>
    </nav>
</div>
<script type="text/javascript">
    $(document).ready(function () {
        mi.mainNav.init();
    });
</script>

            </div>
        </div>
    </div>
    
</header>


        
    
        



















    






    


    


    

<script src='https://www.google.com/recaptcha/api.js'>F</script>

<div class="container ">
    <div id="leaderboard-ad" class="ad border-bottom">
        <!-- mobile-leaderboard class is integrated with sticky-leaderboard.js -->
        <div class="visible-xs mobile-leaderboard">
            <div class="ad-widget" id="mn-gpt-3" adtype="default" pkg="b" data-ad-policy="onPageLoad" audience="all" atf="y" defaultsize="Extra-Small" Large="None" Medium="None" Small="None" Extra-Small="320x50" articleId="212612739"></div>
        </div>
        <div class="hidden-xs">
            <div class="ad-widget" id="mn-gpt-4" adtype="default" pkg="d" data-ad-policy="onPageLoad" audience="all" atf="y" defaultsize="Large" Large="728x90" Medium="728x90" Small="728x90" Extra-Small="None" articleId="212612739"></div>
        </div>
    </div>
</div>
<section class="container story" role="main">
    <div class="row story-rail-wrapper">
        
        <div class="wide-rail">
            
                








    
    <div class="lead-item">
        
            <div class="mi-sticky-player">
                <div class="container">
                    <div class="mi-sticky-player-info">
                        <h4>Black bear spotted near Bellingham</h4>
                        <div class="mi-sticky-player-description">
    
        <span class="caption-text">Rick Huggins of Bellingham spotted a black bear ambling up his driveway on Saturday, June 2 and ran out in his socks to captures this video. </span>
    
    
        <span class="photographer">Jim Donaldson</span>
    
    
</div>
                    </div>
                    <button type="button" class="close mi-dismiss-sticky-player" aria-label="Close" tabindex="-1">
                        <span aria-hidden="true">&times;</span>
                    </button>
                </div>
            </div>
            <div class="video" >
                <div id="video-detail-212576499-1528286465678" class="media-wrap ">
    <div id="playerWrap-212576499-1528286465678" class="video-media vjs-wrapper">
        <video id="player-212576499-1528286465678"
               class="video-js vjs-16-9 mi-videojs brightcoveEnabled"
               data-url="https://www.bellinghamherald.com/news/local/article212576499.html"
               data-title="Black bear spotted near Bellingham"
               data-video-id="5793860564001"
               data-account="5615998020001"
               data-key="BCpkADawqM3VeqT5D4MUohzeZP1J5iyZ1KKVWHiRaDEjTuDbrUk_3ZI-Mfgutun5FKM9gYUOZnKq_xLkn0DP57pGBH_jLJBrJ30c9hKuOrUSWmPQH4hWiqMKTvP1UhdSwU4rdk5xNkb26HsI"
               data-publication="bellinghamherald"
               data-ad-tag="https://pubads.g.doubleclick.net/gampad/ads?ad_type=video&amp;client=ca-video-pub-3446305859157241&amp;description_url=https%253A%252F%252Fwww.bellinghamherald.com%252Fnews%252Flocal%252Farticle212576499.html&amp;env=vp&amp;gdfp_req=1&amp;unviewed_position_start=1&amp;output=vast&amp;iu=/7675/BLH.site_bellinghamherald/News/Local&amp;sz=400x300&amp;url=%5Breferrer_url%5D&amp;correlator=%5Btimestamp%5D&amp;adsafe=high&amp;videoad_start_delay=0&amp;hl=en&amp;max_ad_duration=30000&amp;sdmax=120000&amp;vid_t=Black%2520bear%2520spotted%2520near%2520Bellingham&amp;vpa=0&amp;vpmute=0&amp;adtest=false&amp;ciu_szs=300x250&amp;cmsid=2476093&amp;vid=5793860564001&amp;cust_params=sect%253DLocal"
               data-asset-type="video"
               data-auto-play="false"
               data-video-type="lead-asset"
               crossOrigin="anonymous">
               </video>
        <div class="vjs-share">
    <button class="vjs-share-trigger">
        <span class="vjs-share-text">SHARE</span>
        <span class="vjs-share-icon glyphicon glyphicon-share"></span>
    </button>
</div>
<div class="vjs-overlay">
    <div class="vjs-overlay__sharing video-share-icons">
        <a href="" target="blank" class="vjs-overlay-sharing_item facebook-share glyphicon glyphicon-facebook"></a>
        <a href="" target="blank" class="vjs-overlay-sharing_item twitter-share glyphicon glyphicon-twitter"></a>
        <a href="mailto:?&subject=&body=" target="blank" class="vjs-overlay-sharing_item email-share glyphicon glyphicon-envelope"></a>
        <a href="#" class="vjs-overlay-sharing_item glyphicon glyphicon-code vjs-overlay-sharing__embed"></a>
        <form class="vjs-sharing__link">
            <textarea class="overlay-embed-share" cols="30"></textarea>
            <div class="vjs-input__wrapper">
                <input type="text" class="mi-share-link" readonly value="">
            </div>
            <button type="button">COPY LINK</button>
        </form>
    </div>
</div>
    </div>
</div>

                
                    <div class="caption wps-video-caption">
                        
                            
    
        <span class="caption-text">Rick Huggins of Bellingham spotted a black bear ambling up his driveway on Saturday, June 2 and ran out in his socks to captures this video. </span>
    
    
        <span class="photographer">Jim Donaldson</span>
    
    

                        
                    </div>
                
            </div>
        
        
            <div class="lead-caption">
                
                    
                        
                            
    
        <span class="caption-text">Rick Huggins of Bellingham spotted a black bear ambling up his driveway on Saturday, June 2 and ran out in his socks to captures this video. </span>
    
    
        <span class="photographer">Jim Donaldson</span>
    
    

                        
                    
                
            </div>
        
    </div>
    <script>
        jQuery(document).ready(function () {
            mi.leadAssets.init();
        });
    </script>

            
            
    
    
    

            <div id="story-header">
                <h2 class="heading section-main-heading link">
                    <a href="//www.bellinghamherald.com/news/local/">Local</a>
                </h2>

                <h3 class="title">Black bears are back near Bellingham. But did they ever really leave?</h3>
            </div>
            <div id="story-body-items"><div class="byline element-spacing-small"><p><span class="ng_byline_name">By Robert Mittendorf</span></p><p><span class="ng_byline_email">
                                            <a href="mailto:rmittendorf@bhamherald.com">rmittendorf@bhamherald.com</a>
                                        </span></p></div>
                    <div class="share-tools-wrapper">
                        









    

    

    

    

    

    

    

    

    

    

    

    

    

    

    

    

    
        
    

    

    

    

    

    

    

    

    

    

    

    

    

    

    











<ul class="share-icons">
    <li class="facebook">
        
            
                <a class="facebook-share" title="Share on Facebook" href="https://www.facebook.com/sharer/sharer.php?u=http://www.bellinghamherald.com/news/local/article212612739.html" onclick="mi.articleShareTools.popupFunction(this.href, 19414);return false;"></a>
            
        
        <div class="glyphicon glyphicon-facebook"></div>
    </li>
    <li class="twitter">
        
            <a title="Share on Twitter" href="https://twitter.com/share?text=Black+bears+are+back+near+Bellingham.+But+did+they+ever+really+leave?&amp;url=http://www.bellinghamherald.com/news/local/article212612739.html" onclick="mi.articleShareTools.popupFunction(this.href, 19392);return false;"></a>
        
        <div class="glyphicon glyphicon-twitter"></div>
    </li>
    
    <li class="email">
        
            <a title="Share by Email" href="mailto:?subject=Black bears are back near Bellingham. But did they ever really leave?&body=http://www.bellinghamherald.com/news/local/article212612739.html" onclick="nextbee.credit_share_articles(19448);"></a>
        
        <div class="glyphicon glyphicon-envelope"></div>
    </li>
    <li class="more" onClick="return true">
        <ul class="share-options">
            
                <li class="linked-in"><a id="linkedInId" title="Share on LinkedIn" href="https://www.linkedin.com/shareArticle?mini=true&url=http://www.bellinghamherald.com/news/local/article212612739.html&title=Black bears are back near Bellingham. But did they ever really leave?"><span class="glyphicon glyphicon-linkedin"></span>LinkedIn</a></li>
            
            
                <li class="google"><a title="Share on Google Plus" href="https://plus.google.com/share?url=http://www.bellinghamherald.com/news/local/article212612739.html" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;"><span class="glyphicon glyphicon-google-plus"></span>Google+</a></li>
            
            
                <li class="pinterest"><a id="pinterestId" title="Share on Pinterest" href="https://www.pinterest.com/pin/create/button/?url=http://www.bellinghamherald.com/news/local/article212612739.html&description=Black bears are back near Bellingham. But did they ever really leave?&media=https://cf-images.us-east-1.prod.boltdns.net/v1/static/5615998020001/3aecad75-3b18-4c72-a061-5abf389c5e58/8882d16d-7426-42dd-82d6-af3eff4b072b/1280x720/match/image.jpg"><span class="glyphicon glyphicon-pinterest-p"></span>Pinterest</a></li>
            
            <li class="reddit"><a title="Share on Reddit" href="https://www.reddit.com/submit?url=http://www.bellinghamherald.com/news/local/article212612739.html"><span class="glyphicon glyphicon-reddit"></span>Reddit</a></li>
            <li class="print"><a title="Print" href="javascript:window.print();"><span class="glyphicon glyphicon-print"></span>Print</a></li>
            <li class="reprints"><a title="Reprints" href="https://www.mcclatchyreprints.com">Order Reprint of this Story</a></li>
        </ul>
        <div class="glyphicon glyphicon-share"></div>
    </li>
</ul>
<script type="text/javascript">
    $(document).ready(function () {
        mi.articleShareTools.init({
            nextLinkedin: '19348',
            nextPinterest: '19402'
        });
        mi.socialSharingScroll.init();
    });
</script>
                    </div>
                

                <div class="published-date-widget">
                    <p class="published-date">
                        <span id="publish_date">
                            June 05, 2018 04:02 PM
                        </span>
                    </p>
                    <p class="published-date">
                        
                            <span id="update_date">
                               
                            </span>
                        
                    </p>
                </div>

                <div class="dateline-storybody">
                    
                    <div id="story-target" class="clearfix">
                        <div id="content-body-" class="content-body">
                            
                            
                            
                            
                                
                                    <p>Recent black bear sightings in rural Whatcom County are a reminder that bears roam throughout the region and have been active for several weeks, state wildlife officials said.</p>
                                    
                                    
                                    
                                
                                    <p>"Take the bird feeders down," said Dave Jones, the Washington Department of Fish and Wildlife's warden in Whatcom County. "Put the trash out in the morning rather than at night."</p>
                                    
                                    
                                    
                                
                                    <p>Jones said this year's encounters are reminiscent of <a href="http://www.bellinghamherald.com/news/local/article158341649.html" target="_blank">"Barkley Bear,"</a> the young bruin who confounded wildlife officials and delighted Bellingham residents with his antics last summer as he peered into windows and raided backyard feeders across northeast neighborhoods.</p>
                                    
                                    
                                    
                                
                                    <p>"It's your classic 2-year-old male doing a walkabout," Jones said.</p>
                                    
                                        
    
        <form id="newsletter-signUpWidget"
              data-newsletterUrl="https://api.mcclatchy.com/cheetahkit-api/recipient"
              data-newsletterSiteName="bellinghamherald"
              data-newsletterPreferenceListNames="[{&quot;name&quot;:&quot;morning newsletter&quot;,&quot;title&quot;:&quot;Today&#39;s top news by email&quot;,&quot;headline&quot;:&quot;The local news you need to start your day&quot;},{&quot;name&quot;:&quot;breaking newsletter&quot;,&quot;title&quot;:&quot;Breaking News&quot;,&quot;headline&quot;:&quot;Be the first to know when big news breaks&quot;},{&quot;name&quot;:&quot;afternoon newsletter&quot;,&quot;title&quot;:&quot;Latest news by email&quot;,&quot;headline&quot;:&quot;The afternoon&#39;s latest local news&quot;}]"
              data-isNewsletterEnabled="true"
              data-newsletterSuccess = "Thanks for subscribing; you should start to receive your newsletter shortly."
              class="newsletter-signup hidden" method="POST">
            <input type="hidden" value="" id="newsletterType">
            <input id="s_email_address" name="s_email_address" value="" placeholder="Enter Email Address" type="email">
            <div class="g-recaptcha" id="captchaContainer" data-sitekey="6LcLzEwUAAAAABqxlAYmqbqAfmp3ew7TnYnIV7xU"
                 data-callback="enableSubmitBtn"></div>
            <button type="submit" disabled id="newsletterSignupSubmit" class="btn btn-default">
                SIGN UP</button>
        </form>
    



    <div id="story-cta-widget" class="subscription-cta-widget cta-fullwidth hidden">
        <h2 class="widget-title">Help us deliver journalism that makes a difference in our community.</h2>
        <p class="widget-subhead">Our journalism takes a lot of time, effort, and hard work to produce. If you read and enjoy our journalism, please consider subscribing today.</p>
        <div class="btn btn-primary widget-button">
            <a href="https://account.bellinghamherald.com/subscribe/create?param=fHVDC0o=&amp;cid=CTA_support">SUBSCRIBE TODAY</a>
        </div>
    </div>

<script>
    function enableSubmitBtn(){
        mi.calltoActionCtrl.enableSubmitBtn();
    }
    jQuery(document).ready(function () {
        mi.calltoActionCtrl.init(true);
    });
</script>


                                        
                                    
                                    
                                
                                    <p>He said sightings along Kelly Road and other locations are likely a juvenile male who's been kicked out of its den by its mother because she's ready to mate.<br><br></p>
                                    
                                    
                                    
                                        
    
    
    <div class="ad visible-xs">
        <div class="ad-widget" id="mn-gpt-5" adtype="default" pkg="c" data-ad-policy="onPageLoad" audience="all" atf="n" defaultsize="Extra-Small" Large="None" Medium="None" Small="None" Extra-Small="300x250" articleId="212612739"></div>
    </div>

                                        
                                    
                                
                                    <p>"There's bears all over Stewart Mountain" east of Britton Road and north of Lake Whatcom, Jones said.</p>
                                    
                                    
                                    
                                
                                    <p></p>
                                    
                                    
                                    
                                
                                    <div class="photo-inline-square">


    





    <div class="img-container picture ">   
        <picture>
            <!--[if IE 9]><video style="display: none;"><![endif]-->
            <source srcset="//www.bellinghamherald.com/latest-news/u8er43/picture212613544/alternates/FREE_1140/bear%201.JPG" media="(min-width: 992px)">
            <source srcset="//www.bellinghamherald.com/latest-news/u8er43/picture212613544/alternates/FREE_960/bear%201.JPG" media="(min-width: 768px)">
            <source srcset="//www.bellinghamherald.com/latest-news/u8er43/picture212613544/alternates/FREE_768/bear%201.JPG" media="(min-width: 601px)">
            <source srcset="//www.bellinghamherald.com/latest-news/u8er43/picture212613544/alternates/FREE_640/bear%201.JPG" media="(min-width: 441px)">
            <source srcset="//www.bellinghamherald.com/latest-news/u8er43/picture212613544/alternates/FREE_480/bear%201.JPG" media="(min-width: 320px)">
            <!--[if IE 9]></video><![endif]-->
            
             <!--Inline Style of width = 100% has been removed. Semantic approach is to add css styling -->
            <img class=" lazy responsive-image" data-original="//www.bellinghamherald.com/latest-news/u8er43/picture212613544/alternates/FREE_1140/bear%201.JPG" alt="bear 1.JPG" title="bear 1.JPG">
            
        </picture> 

<div class="inline-caption">  <div class="inline-caption-text">"Barkley Bear" peers into the window of a home near Northridge Park in summer 2017.</div> 
 <div class="inline-creditInfo">  <span class="inline-photographer"> Stephanie Alexander </span>   <span class="inline-credits"> Courtesy to The Bellingham Herald </span>  </div></div>
</div>
</div>
                                    
                                    
                                    
                                
                                    <p></p>
                                    
                                    
                                    
                                
                                    <p>"They slide down to Barkley or north to Kelly (Road) or south to North Shore," he said. "They go anywhere there's humans and food."</p>
                                    
                                    
                                    
                                        
    
    
    <div class="ad visible-xs">
        <div class="ad-widget" id="mn-gpt-6" adtype="default" pkg="e" data-ad-policy="onPageLoad" audience="all" atf="n" defaultsize="Extra-Small" Large="None" Medium="None" Small="None" Extra-Small="300x250" articleId="212612739"></div>
    </div>

                                        
                                    
                                
                                    <p>He said people aren't generally in any danger from black bears, but it's unwise to approach one. Scare them away with loud noises, such as banging two pots together, he said.</p>
                                    
                                    
                                    
                                
                                    <p>"Anything to wake him out of his food-induced coma," Jones said. "Every bear has a personality just like you and I do," he said.</p>
                                    
                                    
                                    
                                
                                    <p></p>
                                    
                                    
                                    
                                
                                    <div class="photo-inline-horizontal">


    





    <div class="img-container picture ">   
        <picture>
            <!--[if IE 9]><video style="display: none;"><![endif]-->
            <source srcset="//www.bellinghamherald.com/latest-news/g0gk08/picture212613609/alternates/FREE_1140/bear%202.JPG" media="(min-width: 992px)">
            <source srcset="//www.bellinghamherald.com/latest-news/g0gk08/picture212613609/alternates/FREE_960/bear%202.JPG" media="(min-width: 768px)">
            <source srcset="//www.bellinghamherald.com/latest-news/g0gk08/picture212613609/alternates/FREE_768/bear%202.JPG" media="(min-width: 601px)">
            <source srcset="//www.bellinghamherald.com/latest-news/g0gk08/picture212613609/alternates/FREE_640/bear%202.JPG" media="(min-width: 441px)">
            <source srcset="//www.bellinghamherald.com/latest-news/g0gk08/picture212613609/alternates/FREE_480/bear%202.JPG" media="(min-width: 320px)">
            <!--[if IE 9]></video><![endif]-->
            
             <!--Inline Style of width = 100% has been removed. Semantic approach is to add css styling -->
            <img class=" lazy responsive-image" data-original="//www.bellinghamherald.com/latest-news/g0gk08/picture212613609/alternates/FREE_1140/bear%202.JPG" alt="bear 2.JPG" title="bear 2.JPG">
            
        </picture> 

<div class="inline-caption">  <div class="inline-caption-text">Barkley Bear eats seed from a feeder in June 2017 at a home on Crestline Drive. The birdseed-loving fiend has developed cult hero-like status.</div> 
 <div class="inline-creditInfo">  <span class="inline-photographer"> Alyson Batchelder-Bestle </span>   <span class="inline-credits"> Courtesy to The Bellingham Herald </span>  </div></div>
</div>
</div>
                                    
                                    
                                    
                                
                                    <p></p>
                                    
                                    
                                    
                                        
    
    
        




    
    <div class="ad visible-xs">
        <div class="ad-widget" id="mn-gpt-7" adtype="default" pkg="f" data-ad-policy="onPageLoad" audience="all" atf="n" defaultsize="Extra-Small" Large="None" Medium="None" Small="None" Extra-Small="300x250" articleId="212612739"></div>
    </div>

                                        
                                    
                                
                                    <p>"Some are ornerier than others. But for the most part, it's just a huge stomach roaming through, looking for something to eat."</p>
                                    
                                    
                                    
                                
                                    <p>To report a bear sighting, call the state Department of Fish and Wildlife's North Puget Sound Region in Mill Creek at 425-775-1311.</p>
                                    
                                    
                                    
                                
                                    <p>Call 911 if the bear is menacing people or damaging property, he said.</p>
                                    
                                    
                                    
                                
                                    <p></p>
                                    
                                    
                                    
                                
                                    <div class="embed-media inline-video"><div id="video-detail-212377384-1528286465653" class="media-wrap ">
    <div id="playerWrap-212377384-1528286465653" class="video-media vjs-wrapper">
        <video id="player-212377384-1528286465653" class="video-js vjs-16-9 mi-videojs brightcoveEnabled" data-url="https://www.bellinghamherald.com/news/local/article212377384.html" data-title="How much do you know about black bears?" data-video-id="5792584451001" data-account="5615998020001" data-key="BCpkADawqM3VeqT5D4MUohzeZP1J5iyZ1KKVWHiRaDEjTuDbrUk_3ZI-Mfgutun5FKM9gYUOZnKq_xLkn0DP57pGBH_jLJBrJ30c9hKuOrUSWmPQH4hWiqMKTvP1UhdSwU4rdk5xNkb26HsI" data-publication="bellinghamherald" data-ad-tag="https://pubads.g.doubleclick.net/gampad/ads?ad_type=video&amp;client=ca-video-pub-3446305859157241&amp;description_url=https%253A%252F%252Fwww.bellinghamherald.com%252Fnews%252Flocal%252Farticle212377384.html&amp;env=vp&amp;gdfp_req=1&amp;unviewed_position_start=1&amp;output=vast&amp;iu=/7675/BLH.site_bellinghamherald/News/Local&amp;sz=400x300&amp;url=%5Breferrer_url%5D&amp;correlator=%5Btimestamp%5D&amp;adsafe=high&amp;videoad_start_delay=0&amp;hl=en&amp;max_ad_duration=30000&amp;sdmax=120000&amp;vid_t=How%2520much%2520do%2520you%2520know%2520about%2520black%2520bears%253F&amp;vpa=0&amp;vpmute=0&amp;adtest=false&amp;ciu_szs=300x250&amp;cmsid=2476093&amp;vid=5792584451001&amp;cust_params=sect%253DLocal" data-asset-type="video" data-auto-play="false" data-video-type="inline" crossorigin="anonymous">
               </video>
        <div class="vjs-share">
    <button class="vjs-share-trigger">
        <span class="vjs-share-text">SHARE</span>
        <span class="vjs-share-icon glyphicon glyphicon-share"></span>
    </button>
</div>
<div class="vjs-overlay">
    <div class="vjs-overlay__sharing video-share-icons">
        <a href="" target="blank" class="vjs-overlay-sharing_item facebook-share glyphicon glyphicon-facebook"></a>
        <a href="" target="blank" class="vjs-overlay-sharing_item twitter-share glyphicon glyphicon-twitter"></a>
        <a href="mailto:?&amp;subject=&amp;body=" target="blank" class="vjs-overlay-sharing_item email-share glyphicon glyphicon-envelope"></a>
        <a href="#" class="vjs-overlay-sharing_item glyphicon glyphicon-code vjs-overlay-sharing__embed"></a>
        <form class="vjs-sharing__link">
            <textarea class="overlay-embed-share" cols="30"></textarea>
            <div class="vjs-input__wrapper">
                <input type="text" class="mi-share-link" readonly="" value="">
            </div>
            <button type="button">COPY LINK</button>
        </form>
    </div>
</div>
    </div>
</div><div class="embed-media-details"><p class="media-leadtext">On the first Saturday in June, National Black Bear Day recognizes the most commonly found bear in North America. <span class="photographer videographer"><strong>Jim Donaldson</strong></span></p></div></div>
                                    
                                    
                                    
                                
                                    <p></p>
                                    
                                    
                                    
                                
                                    <p><i style="font-size: 17px;"><br><br></i></p>
                                    
                                    
                                    
                                
                                    <div class="ng_endnote_contact"><i style="font-size: 17px;">Robert Mittendorf: 360-756-2805, @BhamMitty</i></div>
                                    
                                    
                                    
                                
                                    <p><i style="font-size: 17px;"><br><br></i></p>
                                    
                                    
                                    
                                
                            
                            
                        </div>
                        <div class="hidden">
                            <div class="ad-widget" id="mn-gpt-8" adtype="default" pkg="None" data-ad-policy="onPageLoad" audience="all" atf="n" defaultsize="Large" Large="336x280" Medium="336x280" Small="336x280" Extra-Small="336x280" articleId="212612739"></div>
                        </div>
                        
                            
                                <!-- Nothing is configured -->
                            
                        
                            
                                <!-- Nothing is configured -->
                            
                        
                            
                                <!-- Nothing is configured -->
                            
                        

                        
                            
                            
                                
                                
                                
                                
                                    
                                
                                
                                    
                                
                                
                                

    


    
    
    <script type='text/template' id='inlinegallery-template-212614929'> 
    <div class="story-gallery spillover-gallery">
        <div id="slick-gallery-container-212614929" class="mi-slick-gallery-container clearfix" style="visibility: hidden;">
            <div class="preroll-container" data-uniqueID="212614929">
                
                
                <div class="slick-gallery">
                    
                        
                            <div class="gallery-item image">
                                <span data-src="//www.bellinghamherald.com/latest-news/gh27y3/picture212614929/alternates/FREE_160/Bear%20on%20Kelly%20Road" data-width-160></span>
                                <span data-src="//www.bellinghamherald.com/latest-news/gh27y3/picture212614929/alternates/FREE_320/Bear%20on%20Kelly%20Road" data-width-320></span>
                                <span data-src="//www.bellinghamherald.com/latest-news/gh27y3/picture212614929/alternates/FREE_480/Bear%20on%20Kelly%20Road" data-width-480></span>
                                <span data-src="//www.bellinghamherald.com/latest-news/gh27y3/picture212614929/alternates/FREE_640/Bear%20on%20Kelly%20Road" data-width-640></span>
                                <span data-src="//www.bellinghamherald.com/latest-news/gh27y3/picture212614929/alternates/FREE_768/Bear%20on%20Kelly%20Road" data-width-768></span>
                                <span data-src="//www.bellinghamherald.com/latest-news/gh27y3/picture212614929/alternates/FREE_960/Bear%20on%20Kelly%20Road" data-width-960></span>
                                <span data-src="//www.bellinghamherald.com/latest-news/gh27y3/picture212614929/alternates/FREE_1140/Bear%20on%20Kelly%20Road" data-width-1140></span>
                                <img alt="Rick Huggins of Bellingham spotted this black bear in his driveway off Kelly Road north of Bellingham on Saturday, June2." title="Rick Huggins of Bellingham spotted this black bear in his driveway off Kelly Road north of Bellingham on Saturday, June2." />
                                <div class="caption">
                                    <span class="caption-text">Rick Huggins of Bellingham spotted this black bear in his driveway off Kelly Road north of Bellingham on Saturday, June2. </span>
                                    
                                    <span class="photographer">Rick Huggins</span>
                                    
                                    
                                    <span class="credits">Courtesy to The Bellingham Herald</span>
                                    
                                </div>
                            </div>
                        
                    
                </div>
            </div>
            <div class="spillover-caption-carousel">
                <div class="current-caption  spillover-gallery"></div>
                
            </div>
            
        </div>
    </div>
     </script><div id='inlinegallery-target-212614929'></div><script> lazyLoadingModule("inlinegallery-template-212614929", "inlinegallery-target-212614929", "gallery",500,
        undefined, undefined, undefined,  "undefined", 212614929 , 1 ); </script>

                            
                        
                    </div>
                </div>
                
                
                    

                

                
                
                    
                        


    <script type='text/template' id='zerg-template'> 
        <div id="vendor-stories-content">
            <h2 class='heading vendor-storiescontent-heading'>Suggested for you</h2>
        </div>
        <div class="vendor-storiescontent-main-container" id="zergnet-widget-53333"></div>
     </script><div id='zerg-target'></div><script> lazyLoadingModule("zerg-template", "zerg-target", "zerg",500,
        undefined, undefined, undefined,  "53333", undefined , undefined ); </script>

                    
                

                
                
                    <div id="commenting-container" class="commenting-container element-spacing-large">
                        <h2 class="heading link">
    <a class="comments-toggle" href="javascript:void(0);">
        <span class="glyphicon glyphicon-comment-o"></span>&nbsp; Comments &nbsp;<span class="glyphicon glyphicon-chevron-down rotate"></span>
    </a>
</h2>

<!--Needs to be on the DOM on page load for IE. Needs to be visible to set the correct height of the comment component. I'm hiding it on document ready. Appending it later did not work-->
<div id="fb-comments" class="fb-comments in" data-href="" data-width="100%" data-numposts="10"></div>

<script>
    jQuery(document).ready(function () {
        mi.commentingFaceboook.init();
    });
</script>

                    </div>
                
            </div>
            <div id="nativoArticlePage"></div>
        </div>
        


<div class="narrow-rail">
    <div class="ad hidden-xs">
        <div class="ad-widget" id="mn-gpt-9" adtype="default" pkg="b" data-ad-policy="onPageLoad" audience="all" atf="y" defaultsize="Large" Large="Flex Ad" Medium="Flex Ad" Small="300x250" Extra-Small="None" articleId="212612739"></div>
    </div>
    <div class="element-spacing-medium">
        <div id="video-widget" class="headline-list">
            <h2 class="heading link"><a href="/video/">Videos</a></h2>
            <div class="teaser">
                <div id="container-" class="container-">
                    
                        






<div class="wf-wps-side-bar mi-video-sidebar-widget">
    
        <div class="vjs-sidebar-player-wrap">
            <div id="video-detail-212585874-1528286465683" class="media-wrap ">
    <div id="playerWrap-212585874-1528286465683" class="video-media vjs-wrapper">
        <video id="player-212585874-1528286465683"
               class="video-js vjs-16-9 mi-videojs brightcoveEnabled"
               data-url="https://www.bellinghamherald.com/news/local/article212585874.html"
               data-title="Watch as Boy Scouts are rescued from summit of Mount Baker"
               data-video-id="5793886704001"
               data-account="5615998020001"
               data-key="BCpkADawqM3VeqT5D4MUohzeZP1J5iyZ1KKVWHiRaDEjTuDbrUk_3ZI-Mfgutun5FKM9gYUOZnKq_xLkn0DP57pGBH_jLJBrJ30c9hKuOrUSWmPQH4hWiqMKTvP1UhdSwU4rdk5xNkb26HsI"
               data-publication="bellinghamherald"
               data-ad-tag="https://pubads.g.doubleclick.net/gampad/ads?ad_type=video&amp;client=ca-video-pub-3446305859157241&amp;description_url=https%253A%252F%252Fwww.bellinghamherald.com%252Fnews%252Flocal%252Farticle212585874.html&amp;env=vp&amp;gdfp_req=1&amp;unviewed_position_start=1&amp;output=vast&amp;iu=/7675/BLH.site_bellinghamherald/News/Local&amp;sz=400x300&amp;url=%5Breferrer_url%5D&amp;correlator=%5Btimestamp%5D&amp;adsafe=high&amp;videoad_start_delay=0&amp;hl=en&amp;max_ad_duration=30000&amp;sdmax=120000&amp;vid_t=Watch%2520as%2520Boy%2520Scouts%2520are%2520rescued%2520from%2520summit%2520of%2520Mount%2520Baker&amp;vpa=0&amp;vpmute=0&amp;adtest=false&amp;ciu_szs=300x250&amp;cmsid=2476093&amp;vid=5793886704001&amp;cust_params=sect%253DLocal"
               data-asset-type="video"
               data-auto-play="false"
               data-video-type="sidebar"
               crossOrigin="anonymous">
               </video>
        <div class="vjs-share">
    <button class="vjs-share-trigger">
        <span class="vjs-share-text">SHARE</span>
        <span class="vjs-share-icon glyphicon glyphicon-share"></span>
    </button>
</div>
<div class="vjs-overlay">
    <div class="vjs-overlay__sharing video-share-icons">
        <a href="" target="blank" class="vjs-overlay-sharing_item facebook-share glyphicon glyphicon-facebook"></a>
        <a href="" target="blank" class="vjs-overlay-sharing_item twitter-share glyphicon glyphicon-twitter"></a>
        <a href="mailto:?&subject=&body=" target="blank" class="vjs-overlay-sharing_item email-share glyphicon glyphicon-envelope"></a>
        <a href="#" class="vjs-overlay-sharing_item glyphicon glyphicon-code vjs-overlay-sharing__embed"></a>
        <form class="vjs-sharing__link">
            <textarea class="overlay-embed-share" cols="30"></textarea>
            <div class="vjs-input__wrapper">
                <input type="text" class="mi-share-link" readonly value="">
            </div>
            <button type="button">COPY LINK</button>
        </form>
    </div>
</div>
    </div>
</div>

            <h4 class="title video-title"><a href="//www.bellinghamherald.com/news/local/article212585874.html">Watch as Boy Scouts are rescued from summit of Mount Baker</a></h4>
        </div>
        <div class="vjs-sidebar-player-wrap">
            <div id="video-detail-212576499-1528286465684" class="media-wrap ">
    <div id="playerWrap-212576499-1528286465684" class="video-media vjs-wrapper">
        <video id="player-212576499-1528286465684"
               class="video-js vjs-16-9 mi-videojs brightcoveEnabled"
               data-url="https://www.bellinghamherald.com/news/local/article212576499.html"
               data-title="Black bear spotted near Bellingham"
               data-video-id="5793860564001"
               data-account="5615998020001"
               data-key="BCpkADawqM3VeqT5D4MUohzeZP1J5iyZ1KKVWHiRaDEjTuDbrUk_3ZI-Mfgutun5FKM9gYUOZnKq_xLkn0DP57pGBH_jLJBrJ30c9hKuOrUSWmPQH4hWiqMKTvP1UhdSwU4rdk5xNkb26HsI"
               data-publication="bellinghamherald"
               data-ad-tag="https://pubads.g.doubleclick.net/gampad/ads?ad_type=video&amp;client=ca-video-pub-3446305859157241&amp;description_url=https%253A%252F%252Fwww.bellinghamherald.com%252Fnews%252Flocal%252Farticle212576499.html&amp;env=vp&amp;gdfp_req=1&amp;unviewed_position_start=1&amp;output=vast&amp;iu=/7675/BLH.site_bellinghamherald/News/Local&amp;sz=400x300&amp;url=%5Breferrer_url%5D&amp;correlator=%5Btimestamp%5D&amp;adsafe=high&amp;videoad_start_delay=0&amp;hl=en&amp;max_ad_duration=30000&amp;sdmax=120000&amp;vid_t=Black%2520bear%2520spotted%2520near%2520Bellingham&amp;vpa=0&amp;vpmute=0&amp;adtest=false&amp;ciu_szs=300x250&amp;cmsid=2476093&amp;vid=5793860564001&amp;cust_params=sect%253DLocal"
               data-asset-type="video"
               data-auto-play="false"
               data-video-type="sidebar"
               crossOrigin="anonymous">
               </video>
        <div class="vjs-share">
    <button class="vjs-share-trigger">
        <span class="vjs-share-text">SHARE</span>
        <span class="vjs-share-icon glyphicon glyphicon-share"></span>
    </button>
</div>
<div class="vjs-overlay">
    <div class="vjs-overlay__sharing video-share-icons">
        <a href="" target="blank" class="vjs-overlay-sharing_item facebook-share glyphicon glyphicon-facebook"></a>
        <a href="" target="blank" class="vjs-overlay-sharing_item twitter-share glyphicon glyphicon-twitter"></a>
        <a href="mailto:?&subject=&body=" target="blank" class="vjs-overlay-sharing_item email-share glyphicon glyphicon-envelope"></a>
        <a href="#" class="vjs-overlay-sharing_item glyphicon glyphicon-code vjs-overlay-sharing__embed"></a>
        <form class="vjs-sharing__link">
            <textarea class="overlay-embed-share" cols="30"></textarea>
            <div class="vjs-input__wrapper">
                <input type="text" class="mi-share-link" readonly value="">
            </div>
            <button type="button">COPY LINK</button>
        </form>
    </div>
</div>
    </div>
</div>

            <h4 class="title video-title"><a href="//www.bellinghamherald.com/news/local/article212576499.html">Black bear spotted near Bellingham</a></h4>
        </div>
    
</div>

                    
                </div>
                <div class="clearfix footer element_spacing_large">
                    <p class="readmore pull-left">
                        <a href="/video">
                            View More Video
                        </a>
                    </p>
                </div>
            </div>
        </div>
    </div>
    <div class="ad hidden-xs">
        <div class="ad-widget" id="mn-gpt-10" adtype="default" pkg="c" data-ad-policy="onPageLoad" audience="all" atf="n" defaultsize="Large" Large="300x250" Medium="300x250" Small="300x250" Extra-Small="None" articleId="212612739"></div>
    </div>
    
    
    


<div class="element-spacing-medium">
    <section id="more-stories-widget" class="headline-list element_spacing_large">
        
            
                <h2 class="heading link">
                    <a href="/news/local/">
                        Local
                    </a>
                </h2>
                
                    
                        <article class="media">
                            <div class="teaser">
                                <h2 class="title">
                                    <a href="//www.bellinghamherald.com/news/local/crime/article212610464.html">
                                        Lummi Nation man, registered sex offender sentenced for new child sex offense
                                    </a>
                                </h2>
                            </div>
                        </article>
                    
                
                    
                        <article class="media">
                            <div class="teaser">
                                <h2 class="title">
                                    <a href="//www.bellinghamherald.com/news/local/article212572464.html">
                                        Dramatic Mount Baker rescue came just in the nick of time
                                    </a>
                                </h2>
                            </div>
                        </article>
                    
                
                    
                        <article class="media">
                            <div class="teaser">
                                <h2 class="title">
                                    <a href="//www.bellinghamherald.com/news/local/article212578804.html">
                                        Inmate who killed himself in Whatcom County Jail identified
                                    </a>
                                </h2>
                            </div>
                        </article>
                    
                
                    
                        <article class="media">
                            <div class="teaser">
                                <h2 class="title">
                                    <a href="//www.bellinghamherald.com/news/local/article212272699.html">
                                        Break out the caps and gowns — here's when Whatcom County graduations are scheduled
                                    </a>
                                </h2>
                            </div>
                        </article>
                    
                
                    
                        <article class="media">
                            <div class="teaser">
                                <h2 class="title">
                                    <a href="//www.bellinghamherald.com/news/local/article212536479.html">
                                        Inmate kills himself in Whatcom County Jail
                                    </a>
                                </h2>
                            </div>
                        </article>
                    
                
                    
                
                    
                
                    
                
                    
                
                    
                
                    
                
                    
                
                    
                
                    
                
                    
                
                    
                
                <div class="clearfix">
                    <div class="more-stories-link wps-stories-link">
                        <a href="/news/local/">
                            Local
                        </a>
                    </div>
                </div>
            
        
            
        
    </section>
</div>
    <div class="ad hidden-xs">
        <div class="ad-widget" id="mn-gpt-11" adtype="default" pkg="e" data-ad-policy="onPageLoad" audience="all" atf="n" defaultsize="Large" Large="Flex Ad" Medium="Flex Ad" Small="300x250" Extra-Small="None" articleId="212612739"></div>
    </div>
    <div class="ad hidden-xs">
        <div class="ad-widget" id="mn-gpt-12" adtype="default" pkg="None" data-ad-policy="onPageLoad" audience="nonsub" atf="n" defaultsize="Large" Large="300x250" Medium="300x250" Small="300x250" Extra-Small="None" oom="y"  articleId="212612739"></div>
    </div>
    <div class="ad hidden-xs">
        <div class="ad-widget" id="mn-gpt-13" adtype="default" pkg="None" data-ad-policy="onPageLoad" audience="nonsub" atf="n" defaultsize="Large" Large="300x250" Medium="300x250" Small="300x250" Extra-Small="None" oom="y"  articleId="212612739"></div>
    </div>
</div>

    </div>
</section>

<div class="container">
    <div class="ad hidden-xs">
        <div class="ad-widget" id="mn-gpt-14" adtype="default" pkg="None" data-ad-policy="onPageLoad" audience="all" atf="n" defaultsize="Large" Large="728x90" Medium="728x90" Small="728x90" Extra-Small="none" articleId="212612739"></div>
    </div>
</div>

    <img src="http://cdn.relaymedia.com/ping?url=%2F%2Fwww.bellinghamherald.com%2Fnews%2Flocal%2Farticle212612739.html" width="1" height="1">

<script type="text/javascript">
    jQuery(document).ready(function () {
        UD.updateDate.getDiffDate("1528286411", "MMMM DD, YYYY hh:mm A", "America/Los_Angeles", "en", "-07:00");
    });
</script>
    

        
    
<div id="footer" class="wps-footer">
    <header id="footer-logo">
        <div class="container text-center">
            <a href="/" target="_top">
                <img src="/wps/build/images/bellinghamherald/logo-sm.png" alt="Bellingham Herald | BellinghamHerald.com" class="img-responsive" />
            </a>
        </div>
    </header>
    <div class="container">
        <div class="row">
            <div id="accordion" class="panel-group">
                <div class="panel full-width-content col-sm-6 col-md-6">
                    <div class="panel-heading">
                        <h2 class="heading"><a data-toggle="" data-parent="#accordion" href="#collapseOne">Subscriptions</a></h2>
                    </div>
                    <div id="collapseOne" class="panel-collapse collapse in">
                        <div class="panel-body">
                            <ul class="footer-menu">
                                
                                    <li><a href="https://account.bellinghamherald.com/static/subscribe#navlink=mi_footer">Start a Subscription</a></li>
                                
                                    <li><a href="https://mcciservices.newscyclecloud.com/cgi-bin/cmo_mcc-c-cmdb-wst-01.sh/custservice/web/login.html?siteid=BLH#navlink=mi_footer">Subscriber Service</a></li>
                                
                                    <li><a href="http://digital.olivesoftware.com/Olive/ODN/BellinghamHerald/default.aspx#navlink=mi_footer">eEdition</a></li>
                                
                                    <li><a href="https://mcciservices.newscyclecloud.com/cgi-bin/cmo_mcc-c-cmdb-wst-01.sh/custservice/web/login.html?siteid=BLH#navlink=mi_footer">Vacation Hold</a></li>
                                
                                    <li><a href="https://mcciservices.newscyclecloud.com/cgi-bin/cmo_mcc-c-cmdb-wst-01.sh/custservice/web/login.html?siteid=BLH#navlink=mi_footer">Pay Your Bil</a></li>
                                
                                    <li><a href="http://www.bellinghamherald.com/rewards#navlink=mi_footer">Rewards</a></li>
                                
                            </ul>
                        </div>
                    </div>
                </div>
                <div class="panel full-width-content col-sm-6 col-md-6">
                    <div class="panel-heading">
                        <h2 class="heading"><a data-toggle="" data-parent="#accordion" href="#collapseTwo">Site Information</a></h2>
                    </div>
                    <div id="collapseTwo" class="panel-collapse collapse in">
                        <div class="panel-body">
                            <ul class="footer-menu">
                                
                                    <li><a href="http://www.bellinghamherald.com/customer-service/about-us#navlink=mi_footer">About Us</a></li>
                                
                                    <li><a href="http://www.bellinghamherald.com/customer-service/contact-us#navlink=mi_footer">Contact Us</a></li>
                                
                                    <li><a href="http://x.email.bellinghamherald.com/ats/url.aspx?cr=663&amp;wu=7#navlink=mi_footer">Newsletters</a></li>
                                
                                    <li><a href="http://nieschools.com/#navlink=mi_footer">News in Education</a></li>
                                
                                    <li><a href="http://www.bellinghamherald.com/customer-service/faq/article148772094.html#navlink=mi_footer">Archives</a></li>
                                
                            </ul>
                        </div>
                    </div>
                </div>
                <div class="panel full-width-content col-sm-6 col-md-6">
                    <div class="panel-heading">
                        <h2 class="heading"><a data-toggle="" data-parent="#accordion" href="#collapseThree">Social, Mobile &amp; More</a></h2>
                    </div>
                    <div id="collapseThree" class="panel-collapse collapse in">
                        <div class="panel-body">
                            <ul class="footer-menu">
                                
                                    <li><a href="http://x.email.bellinghamherald.com/ats/url.aspx?cr=663&amp;wu=69#navlink=mi_footer">Text News Alerts</a></li>
                                
                                    <li><a href="/mobile/#navlink=mi_footer">Mobile &amp; Apps</a></li>
                                
                                    <li><a href="https://www.facebook.com/bellinghamherald">Facebook</a></li>
                                
                                    <li><a href="https://twitter.com/BhamHerald">Twitter</a></li>
                                
                                    <li><a href="https://www.youtube.com/user/bellinghamherald">You Tube</a></li>
                                
                                    <li><a href="/customer-service/rss/#navlink=mi_footer">RSS</a></li>
                                
                                    <li><a href="http://www.bellinghamherald.com/customer-service/submit-photo/">Submit a Photo</a></li>
                                
                            </ul>
                        </div>
                    </div>
                </div>
                <div class="panel full-width-content col-sm-6 col-md-6">
                    <div class="panel-heading">
                        <h2 class="heading"><a data-toggle="" data-parent="#accordion" href="#collapseFour">Advertising</a></h2>
                    </div>
                    <div id="collapseFour" class="panel-collapse collapse in">
                        <div class="panel-body">
                            <ul class="footer-menu">
                                
                                    <li><a href="http://www.bellinghamadvertising.com/">Information</a></li>
                                
                                    <li><a href="http://bellinghamherald.adperfect.com/">Place a Classified</a></li>
                                
                                    <li><a href="http://bellinghamherald.adperfect.com/?catid=855&amp;chanid=47AE855D0cf1018CE5Mgw14581A9&amp;clsid=9514">Place an Obituary</a></li>
                                
                                    <li><a href="http://bellinghamherald.adperfect.com/?clsid=C0A801C718c2625C11XGH3D71AED&amp;chanid=47AE855D0cf1018CE5Mgw14581A9&amp;catid=69191">Place a Celebration</a></li>
                                
                                    <li><a href="http://bellingham.dealsaver.com/#navlink=mi_footer">Local Deals</a></li>
                                
                                    <li><a href="http://findnsave.bellinghamherald.com/#navlink=mi_footer">Shopping</a></li>
                                
                            </ul>
                        </div>
                    </div>
                </div>
            </div>
        </div>
        <div class="row" id="footer-legal">
            <div class="panel col-sm-6 col-md-3 full-width-content">
                <div class="panel-heading">
                    <h2 class="heading"><a data-toggle="" data-parent="#footer-legal" href="#collapseLegal">More</a></h2>
                </div>
                <div id="collapseLegal" class="panel-collapse collapse in">
                    <div class="panel-body">
                        <ul class="footer-menu-legal">
                            
                                <li><a href="/customer-service/copyright/#navlink=mi_footer">Copyright</a></li>
                            
                                <li><a href="/customer-service/privacy-policy/#navlink=mi_footer">Privacy Policy</a></li>
                            
                                <li><a href="/customer-service/terms-of-service/#navlink=mi_footer">Terms of Service</a></li>
                            
                        </ul>
                    </div>
                </div>
            </div>
        </div>
    </div>
</div>


<script type="text/javascript">
  jQuery(document).ready(function () {
    mi.footer.init();
  });
</script>
       
    <div id="wallpaperWrapper" style="display:none;">
        <div class="ad-widget" id="mn-gpt-15" adtype="wallpaper" pkg="None" data-ad-policy="onPageLoad" audience="all" atf="y" defaultsize="Large" Large="1600x600" Medium="None" Small="None" Extra-Small="None" articleId="212612739"><script type='text/javascript'>initWallpaperAd(['#mn-gpt-15'], 'section[role="main"]'); createWallpaperAd();</script></div>
    </div>
      
          <div id="floorboard" class="hidden-xs">
              <div id="floorboard_outer">
                  <div id="floorTagWrapper" style="display:none;">
                      <div class="ad-widget" id="mn-gpt-16" adtype="floorboard" pkg="a" data-ad-policy="onPageLoad" audience="all" atf="n" defaultsize="Large" Large="285x70" Medium="285x70" Small="285x70" Extra-Small="None" articleId="212612739"></div>
                  </div>
              </div>
          </div>
      
    
    
        <script type="text/javascript">
        var optimeraEnabled = false;
            optimeraEnabled = true;
            var oDv = [];
            var oVa = {};
            mi_OptimeraTools.init('11');
            //Do not edit
            (function() {
                var optimeraHost = window.location.host;
                var optimeraPathName = window.location.pathname;
                var optimeraScript = document.createElement('script');
                optimeraScript.async = true;
                optimeraScript.type = 'text/javascript';
                rand = Math.random();
                optimeraScript.src="https://s3.amazonaws.com/elasticbeanstalk-us-east-1-397719490216/json/client/"+oDv[0]+"/"+optimeraHost+optimeraPathName+".js?t="+rand;
                var node = document.getElementsByTagName('script')[0];
                node.parentNode.insertBefore(optimeraScript, node);
                var optimeraOpsScript = document.createElement('script');
                optimeraOpsScript.async = true;
                optimeraOpsScript.type = 'text/javascript';
                optimeraOpsScript.src="https://s3.amazonaws.com/elasticbeanstalk-us-east-1-397719490216/external_json/oPS.js";
                document.head.appendChild(optimeraOpsScript);
                var s = +new Date;
                while (+new Date < s + 200) {/*Default 200ms Timeout*/};
            })();

            mi_Ads.env.create();
        mi_Ads.env.init();
        </script>
    
  

<div id="mistatstag" style="display:none;">
    
        <script src="//media.bellinghamherald.com/mistats/products/escenic_s_code.js"></script>
        <script src="//media.bellinghamherald.com/mistats/products/escenic.js"></script>
        <script src="//media.bellinghamherald.com/mistats/finalizestats.js"></script>
    
</div>


   














    
    
    
    
    
    
    
    

    
        
    

<script type="text/javascript">
    //<![CDATA[
    var clientDT = new Date().getTime();
    document.write('<img style="display:none;" src="http://ece-logger.nandomedia.com:8083/analysis-logger/Logger?rt=1&ctxId=19830&contextPath=7097-19830&pubId=43&cat=&meta=read-story&objId=212612739&type=article&title=Black+bears+are+back+near+Bellingham.+But+did+they+ever+really+leave%3F&url=%2F%2Fwww.bellinghamherald.com%2Fnews%2Flocal%2Farticle212612739.html&amp;clientDT=' + clientDT + '" alt="" width="1" height="1"/>');
    //]]>
</script>

<noscript>
    <div>
        <img src="http://ece-logger.nandomedia.com:8083/analysis-logger/Logger?rt=1&ctxId=19830&contextPath=7097-19830&pubId=43&cat=&meta=read-story&objId=212612739&type=article&title=Black+bears+are+back+near+Bellingham.+But+did+they+ever+really+leave%3F&url=%2F%2Fwww.bellinghamherald.com%2Fnews%2Flocal%2Farticle212612739.html" alt="one pixel graphics" width="1" height="1"/>
    </div>
</noscript>





        
    




<div class="overlay overlay-data">
    <div id="overlayParent">
        <div class="overlayHeading">
            <h3 class="title"></h3>
             
            <div class="arrow-box"></div>
        </div>
        


       
    </div>
    
    <div id="backToStory">
        <a class="backLink" href="//www.bellinghamherald.com/news/local/article212612739.html">
            <span class="fa glyphicon-long-arrow-left"></span>
            <span class="back-label">Back to story</span>
        </a>
    </div>
</div>


        
        
    
<script type="text/javascript">
    var WFClientTypeDef = {
        "extraSmall": "(max-width: 767px)",
        "medium": "(min-width: 992px) and (max-width: 1199px)",
        "large": "(min-width: 1200px)",
        "small": "(min-width: 768px) and (max-width: 991px)"
    };
    var imageSizes = [80, 160, 200, 320, 400, 480, 560, 640, 720, 768, 960, 1080, 1140];
</script>
<script type="text/javascript" src="/wps/build/js/mi-footer-e497af50b6.js"></script>

<script src="//imasdk.googleapis.com/js/sdkloader/ima3.js" type="text/javascript"></script>

    <script src="https://ovp.iris.tv/libs/adaptive/v2/iris.adaptive.js" type="text/javascript"></script>
    <script type="text/javascript" src="/wps/build/brightcoveVideo.bundle-54cc7b64615366210a2c.js"></script>



    <script type="text/javascript">
        /* <![CDATA[ */
        var google_conversion_id = 968074018;
        var google_custom_params = window.google_tag_params;
        var google_remarketing_only = true;
        /* ]]> */
    </script>
    <script type="text/javascript" src="//www.googleadservices.com/pagead/conversion.js">
    </script>
    <noscript>
        <div style="display:inline;">
            <img height="1" width="1" style="border-style:none;" alt="" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/968074018/?value=0&guid=ON&script=0"/>
        </div>
    </noscript>




    <script type="text/javascript">
        mi.pageInfo.setConf("chartbeat.uid", 62447);
    </script>

<script src="/wps/source/scripts/libs/md5.min.js"></script>
<script type="text/javascript">
    var nextbee = {
        user_cookie: undefined,
        user_email: undefined,
        nextbee_host: "app.nextbee.com",
        nextbee_campaign: "3782",
        nextbee_client: "1703",
        API_AUTHORIZATION_KEY: 'DECGCFCFHEACGCDBIBGZ158469415068700193Y!n-868654787',
        ENCRYPTION_KEY: '0.9240762',

        credit_read_story: function() {
            this.post_to_nextbee("19357");
        },

        credit_watch_video: function() {
            this.post_to_nextbee("19426");
        },

        credit_share_articles: function(id, url) {
            this.post_to_nextbee(id, url);
        },

        initialize: function() {
            this.user_cookie = checkUserSubscribed('MPPUser');
            if (this.user_cookie) {
                var cookie_json = JSON.parse(this.user_cookie);
                if (cookie_json) {
                    this.user_email = cookie_json.NextBeeEmail;
                }
            }
            
                this.credit_read_story();
            
        },

        required_values_present: function (widget_id) {
            return this.user_cookie && this.user_email &&
                   this.nextbee_host && this.nextbee_client && this.nextbee_campaign &&
                   widget_id;
        },

        post_to_nextbee: function (widget_id, href) {
            if (this.required_values_present(widget_id)) {
                var nextbee_url = ['https://' + this.nextbee_host, 'nextbeeapis',
                    this.nextbee_client, this.nextbee_campaign, 'Event'].join('/') +
                    '?email=' + encodeURIComponent(this.user_email) +
                    '&widget_config_id=' + widget_id;
                var timestamp_key = Math.floor(Date.now()).toString();
                var api_call_signature = md5(this.API_AUTHORIZATION_KEY +
                    this.ENCRYPTION_KEY + timestamp_key);

                console.log("NextBee URL: " + nextbee_url +
                    "\nAuth. Key: " + this.API_AUTHORIZATION_KEY +
                    "\nEnc. Key:  " + this.ENCRYPTION_KEY +
                    "\nTimestamp: " + timestamp_key +
                    "\nSignature: " + api_call_signature);

                $.ajax( { url: nextbee_url, type: 'post', headers: {
                    'ts-key': timestamp_key,
                    'api-call-signature': api_call_signature,
                    'cache-control': 'no-cache',
                    'content-type': 'application/json',
                    },
                    complete: function(data) {
                        if(href)
                        {
                            window.location.href = href;
                        }
                        console.log("NextBee API response: " + data.responseText);
                    }
                } );
            }
        }
    };

    $(function(){
        nextbee.initialize();
    });
</script>



<!-- Start Lotame Tag -->
    <script src="//tags.crwdcntrl.net/c/7463/cc.js?ns=_cc7463" id="LOTCC_7463"></script>
    <script>_cc7463.bcp();</script>
<!-- End Lotame Tag -->




    </body>
</html>
